VocalSoft

Manuel utilisateur

Date : 18/04/2018

Version application : 8.1.0.3

Vincent Marcellot

Copyright © 2017 VocalSoft SAS. Tous droits réservés.


Avant-propos

VocalSoft ››

Le présent manuel et les programmes présentés sont protégés par des droits d’auteur. Dans la mesure où ce manuel et ces programmes font, dans leur forme actuelle, partie d'un contrat de licence, ils doivent être exclusivement utilisés conformément aux clauses contractuelles. Le preneur de licence est seul responsable des risques de danger et de dégradation de la qualité pouvant se produire éventuellement lors de l'utilisation du produit.

Il est interdit de communiquer, reproduire ou modifier le présent manuel et les programmes afférents, dans leur ensemble ou partiellement ou sous une forme ou par un moyen quelconque. Toute transcription dans un autre langage naturel ou machine est également prohibée. La constitution d'une copie de sauvegarde pour utilisation personnelle est exclue de cette interdiction. La communication à des tiers des informations ainsi transmises est autorisée uniquement avec l'accord formel écrit de la société VocalSoft SAS.

Tous les programmes et le manuel ont été élaborés avec le plus grand soin, leur intégrité a été vérifiée selon l'état actuel des techniques. La société VocalSoft SAS se dégage de toute responsabilité et de toute garantie, implicite ou formelle, en ce qui concerne la qualité, les performances ainsi que la qualité marchande du produit à une fin donnée divergeant des caractéristiques indiquées dans la description du produit.

Pour les dommages causés directement ou indirectement par l'utilisation du manuel ou des programmes liés, ainsi que les dommages collatéraux ou consécutifs, la responsabilité de la société VocalSoft SAS est engagée uniquement en cas de préméditation ou en cas de négligence grossière. La société VocalSoft SAS décline formellement toute responsabilité en liaison avec la perte ou la détérioration de matériel informatique, de logiciels ou de données causée par suite d’erreurs directes ou indirectes, ou leur destruction, ainsi que pour les coûts en relation avec les programmes et le manuel fournis, découlant d’installations défectueuses qui n’ont pas été réalisées par la société VocalSoft SAS.

Les informations contenues dans le présent manuel ainsi que les programmes associés sont susceptibles d’être modifiés sans avertissement préalable aux fins du progrès technique.

Toute reproduction, représentation, diffusion ou rediffusion, totale ou partielle, du contenu de ce manuel par quelque procédé que ce soit sans l'autorisation expresse et préalable de la société VocalSoft SAS, constituerait une contrefaçon sanctionnée.


Définition

VocalSoft ››

VocalDirect est une solution de dictée numérique avec reconnaissance vocale simple et efficace.

Dédié au professionnels de la dictée, notre logiciel permet de remplacer efficacement la frappe clavier, longue et fastidieuse par une saisie vocale rapide et intuitive.

Prêt à l'origine pour être utilisé en réseau, VocalDirect vous permettra de partager au travers de ce réseau les différents enrichissements des différents dictionnaires que vous utiliserez.

Cliquez, dictez, VocalDirect fera le reste.


Conventions de notation

VocalSoft ››

Cette documentation a pour but de vous assister dans l'utilisation de VocalDirect.
Afin de simplifier la lecture, les conventions de notations suivantes ont étés mises en place :

- Ce format est utilisé pour signaler une note d'information :

Information :

Cette note comporte une information sur une possibilité optionnelle ou une précision sur ce qui la précède.

Ce qui y est renseigné ne comporte aucun risque pour le logiciel s'il est négligé.

- Ce format est utilisé pour signaler une note importante :

Important :

Cette note comporte une information non négligeable ou une manipulation particulière nécessaire au bon fonctionnement du logiciel.

Ce qui y est renseigné averti d'un risque de malfonctionnement mineur du logiciel s'il est négligé.

- Ce format est utilisé pour signaler une note d'attention :

Attention :

Cette note comporte un avertissement sur un risque grave et requiert une attention particulière pour une manipulation obligatoire ou fortement déconseillée.

Ce qui y est renseigné comporte un risque grave de malfonctionnement du logiciel, du système ou un risque de perte de données sensibles s'il est négligé.


VocalTeam

VocalSoft ››


L'application dictant

VocalSoft ›› VocalTeam ››


Se connecter

VocalSoft ›› VocalTeam ›› L'application dictant ››

Pour lancer l’application, double-cliquer sur le raccourcis «VocalSoft_VocalDirect » :

La fenêtre d’authentification apparaît, entrer le nom d’utilisateur et le mot de passe (selon le paramétrage de l'administration lors de l’installation) :

En général, l’identifiant de l’utilisateur correspond aux initiales de celui-ci en majuscules.

Pour plus de simplicité et de rapidité, il est possible de cocher la case « se souvenir ».

Un témoin de connectivité est visible à droite au dessus du bouton « Se Connecter... », celui-ci permet de connaître l'état de la connexion avec le serveur. Si le serveur n'est pas accessible, le témoin prend la forme d'une prise débranchée de couleur rouge pour l'en avertir.

Cliquer ensuite sur "Se Connecter....".

Une fois connecté, l’icône suivant apparaît dans la barre des tâches :

Information :

Si un utilisateur se connecte pour la première fois, le mot de passe par défaut est « secret ».

Dans ce cas, il sera demandé à l’utilisateur de renseigner un nouveau mot de passe :

Renseigner donc un mot de passe autre que « secret » :

Cliquer sur « Modifier le mot de passe ».

Il est possible qu'il soit nécessaire de calibrer le microphone si VocalDirect est utilisé pour la première fois ou si le microphone est utilisé pour la première fois.

Dans ce cas, une boite de dialogue informera de cette nécessité :

En cliquant sur "OK", l'assistant de calibrage du microphone s'affiche à l'écran.

Pour plus de détail sur la calibration du microphone, voir " Calibration du microphone ".


Présentation du contrôleur audio

VocalSoft ›› VocalTeam ›› L'application dictant ››

Le contrôleur audio est un contrôleur virtuel permettant l'utilisation de VocalDirect par le biais de la souris, ou si vous en disposez, de l'écran tactile.

Il s'agit d'un rappel des fonctionnalités du microphone.

Le contrôleur audio peut se présenter sous deux formes en fonction du microphone utilisé :

ou

Sept éléments sont visibles sur ce contrôleur :

- 1. Le bouton "NEW/EOL" :

ou

- 2. Le bouton "Enregistrement" :

ou

- 3. Le bouton "Lecture/Pause" :

ou

- 4. Le bouton "Retour arrière" :

ou

- 5. Le bouton "Avance Rapide" :

ou

- 6. Le bouton "INS/DIC" :

ou

- 7. Le vue-mètre :

ou

Le vue-mètre est une jauge informant du niveau de signal audio enregistré par le microphone.

- 8. La LED :

ou

ou

La LED est indicative des états suivants :

- Mode de dictée :

"Lecture", "Pause" ou "En attente d'enregistrement" : Rouge clignotant.

"Enregistrement" : Rouge continu.

- Mode d'instruction :

"Lecture", "Pause" ou "En attente d'enregistrement" : Vert clignotant.

"Enregistrement" : Vert continu.


Icône de barre des tâches

VocalSoft ›› VocalTeam ›› L'application dictant ››

L'icône de la barre des tâches permet d'accéder au menu de VocalDirect par un clic gauche.

VocalDirect se décompose en plusieurs états définissant chacun un contexte particulier d’utilisation. L’icône présent dans la barre des tâches, le voyant du microphone et du contrôleur audio sont révélateurs de ces états :

  • « Prêt » :

VocalDirect est lancé et prêt à l’utilisation ; il est donc possible de lancer une dictée .

Les voyants du microphone et du contrôleur audio sont de couleur verte continu.

  • « Inactif » :

VocalDirect est lancé mais inactif ; il n’est donc pas possible de lancer une dictée et les commandes du SpeechMike ne sont pas prises en compte.

Les voyants du microphone et du contrôleur audio sont éteint.

  • « Pause » :

Une dictée est lancée et VocalDirect est en attente d’enregistrement.

Les voyants du microphone et du contrôleur audio clignotent successivement en vert et orange.

  • « Enregistrement » :

Une dictée est en cours d’enregistrement

Les voyants du microphone et du contrôleur audio sont de couleur rouge continu.

  • « Lecture » :

Une dictée est lancée et le contenu est en écoute.

  • « Retour arrière » et « Avance rapide » :

Ces deux états sont un rappel de l’utilisation des boutons de retour arrière et d’avance rapide lors d’une dictée.

Aux états « Lecture », « Retour arrière » et « Avance rapide », les voyants du microphone et du contrôleur audio ont le même comportement que pour l’état « Prêt ».


Menu de barre des tâches

VocalSoft ›› VocalTeam ›› L'application dictant ››

Le menu de VocalDirect, accessible par un clic gauche sur l'icône de la barre des tâches, permet de naviguer dans les différentes fonctionnalités du logiciel.

Le menu se présente sous cette forme :

1. Permet de déconnecter l'utilisateur actuellement connecté et d'accéder à la fenêtre d'authentification.

2. Permet d'accéder à l'outil de changement de mot de passe par un clic droit ou un clic gauche.

3. Permet d'accéder à l'outil d'adaptation du dictionnaire (Si autorisé à l'utilisateur en cours par l'administrateur).

4. La liste des dictionnaires s'affiche dans cette zone. Le dictionnaire actuellement utilisé est précédé du signe [image] . Pour changer de dictionnaire cliquer sur celui à utiliser dans la liste.

5. Permet d'accéder à l'outil d'historique des dictées.

6. Permet d'accéder à la mini joblist, soit la liste des dictées interrompues ainsi que l'historique des dictées créées (cf. chapitre " Mini JobList ").

7. Permet d'accéder à l'outil de configuration de VocalDirect.

8. Permet d'activer ou désactiver VocalDirect. Le désactiver rendra inutilisable la dictée vocale de VocalDirect sans pour autant fermer l'application.

9. Permet de fermer VocalDirect.


Enrichissement du dictionnaire

VocalSoft ›› VocalTeam ›› L'application dictant ››


Présentation

VocalSoft ›› VocalTeam ›› L'application dictant ›› Enrichissement du dictionnaire ››

Les dictionnaires de mots présentent une liste prédéfinie de mots spécifiques à un contexte d'utilisation. Chaque mot présent dans ce dictionnaire est source d'une référence pour les phonèmes enregistrer propres à chaque utilisateur de VocalDirect.

Un dictionnaire pouvant ne pas inclure certains mots (notamment la plupart des noms propres), il est possible d'y ajouter des mots encore inconnus de ce dernier.

Si le ou les dictionnaires sont mutualisés, un mot ajouté le sera pour tous les utilisateurs du dictionnaire.

L'outil d'adaptation du dictionnaire permet d'ajouter des mots inconnus de celui-ci qui ont étés détectés par VocalDirect lors de la validation des dictées ou lors de la préadaptation du dictionnaire.

Pour accéder à l'adaptation du dictionnaire, cliquer sur le bouton [image] à droite du nom du dictionnaire à adapter.

Exemple :

Pour adapter les mots inconnus du dictionnaire "Médecine", cliquer sur le bouton encadré en bleu dans l'exemple ci-dessous.

Information :

Le nombre de mots inconnus détectés et à adapter est renseigné entre parenthèses sur le bouton d'accès à l'adaptation du dictionnaire.

La détection des mots inconnus peut mettre un certain temps après qu'une dictée ait été validée, cette fonction étant asynchrone à l'utilisation.

L'accès à l'outil d'adaptation du dictionnaire peut être non autorisé si l'administrateur n'en a pas octroyé les droits à l'utilisateur.


Aperçu

VocalSoft ›› VocalTeam ›› L'application dictant ›› Enrichissement du dictionnaire ››


Présentation de l'outil

VocalSoft ›› VocalTeam ›› L'application dictant ›› Enrichissement du dictionnaire ››

- L'option :

Permet d'afficher les mots inconnus de tous les utilisateurs du dictionnaire si coché.

- L'option :

Permet de n'afficher dans la liste que les mots inconnus qui ont étés détectés au minimum le nombre de fois que souhaité.

- Le bouton [image] permet de rafraîchir l'affichage des mots inconnus dans la liste.

- La liste :

Présente les mots inconnus qui ont étés détectés pour le dictionnaire en cours.

Sont renseignés :

    • Le graphème (mot tel qu'il a été détecté).
    • Les occurrences (Nombre de fois que le mot a été détecté).
    • Le statut (Si le mot a été détecté, ajouté ou refusé).
    • La dernière apparition (Dernière date à laquelle le mot a été détecté).

- Le bouton [image] permet de passer le mot sélectionné dans la liste et affiché à gauche de celui-ci tout en minuscule ou tout en majuscule.

- Les boutons [image] permettent de statuer sur l'ajout ou non du mot sélectionné dans le dictionnaire (cf. chapitre Ajouter/Refuser un mot inconnu ).

- L'option :

Permet de contextualiser la détection du mot dans la ou les dictées où le mot a été détecté. Le mot apparaît en contraste du reste du texte.

- Le bouton :

Permet d'accéder à l'outil d'analyse de document (cf. chapitre Préadaptation du dictionnaire ).

- Les boutons :

Permettent respectivement de valider les modifications apportées et fermer l'outil d'adaptation, ou abandonner les modifications apportées et fermer l'outil d'adaptation du dictionnaire.


Ajouter/Refuser un mot inconnu

VocalSoft ›› VocalTeam ›› L'application dictant ›› Enrichissement du dictionnaire ››

Le statut des mots détectés est par défaut à l'état "Détecté". Lorsqu'un mot est statué comme tel, il est requis de la part de l'utilisateur de choisir de l'ajouter ou non au dictionnaire sans quoi ce dernier sera toujours listé dans l'outil d'adaptation du dictionnaire avec ce statut.

Il existe trois statuts possible :

    • Détecté
    • Ajouté
    • Refusé

Information :

Lorsque le statut "Ajouté" ou le statut "Refusé" est attribué à un mot et que les modifications apportées sont validées, le mot ne sera plus présent dans la liste des mots inconnus détectés.

Pour ajouter un mot inconnus au dictionnaire :

Sélectionner dans la liste le mot souhaité. Plusieurs cas sont possibles :

- Cliquer sur le bouton [image] situé en bas à droite de la liste des mots inconnus détectés.

- Double cliquer sur la ligne correspondante au mot pour lui attribuer l'un après l'autre un des statuts possibles jusqu'au statut "Ajouté".

- Utiliser la touche "Entrée" du clavier pour lui affecter le statut "Ajouté".

Pour refuser d'ajouter un mot inconnus au dictionnaire :

Sélectionner dans la liste le mot souhaité. Plusieurs cas sont possibles :

- Cliquer sur le bouton [image] situé en bas à droite de la liste des mots inconnus détectés.

- Double cliquer sur la ligne correspondante au mot pour lui attribuer l'un après l'autre un des statuts possibles jusqu'au statut "Refusé".

- Utiliser la touche "Suppr" du clavier pour lui affecter le statut "Refusé".

Information :

Il est possible d'assigner un statut à plusieurs mots détectés à la fois, en maintenant enfoncée la touche "Ctrl" du clavier et en sélectionnant les mots pour lesquels l'utilisateur souhaite attribuer un même statut. L'ajout où le refus s'effectue de la même façon qu'expliqué ci-dessus après la sélection des mots souhaités.

Pour valider ou abandonner les modifications apportées, cliquer sur l'un des boutons suivant :


Préadaptation du dictionnaire

VocalSoft ›› VocalTeam ›› L'application dictant ›› Enrichissement du dictionnaire ››

L'outil de préadaptation du dictionnaire permet à l'utilisateur de fournir un document à analyser dans le but de détecter les mots de ce document qui ne sont pas encore connus du dictionnaire.

Pour accéder à l'outil d'analyse de document, cliquer sur le bouton :

L'outil d'importation de document s'affiche :

Pour parcourir l'ordinateur et rechercher le ou les fichiers à importer, cliquer sur le bouton [image] .

Il est aussi possible de glisser le ou les fichiers à importer dans l'encadrer depuis l'explorateur Windows.

Pour valider les fichiers à analyser, cliquer sur le bouton "Ok". L'analyse s'exécute.

Quand l'analyse est terminée, la barre de progression du bouton d'accès à la préadaptation s'affichera comme tel :

Important :

Le document à analyser doit être à l'un des formats suivant :

- txt (texte brut)

- doc (document Word)

- docx (document Word)

Information :

Il se peut que les mots détectés lors de la préadaptation ne soient pas remontés immédiatement dans l'outil d'adaptation du dictionnaire, la tâche de détection des mots inconnus étant asynchrone à l'utilisation.


Mini JobList

VocalSoft ›› VocalTeam ›› L'application dictant ››


Présentation

VocalSoft ›› VocalTeam ›› L'application dictant ›› Mini JobList ››

La Mini JobList permet d'accéder aux dictées interrompues.

Elle se présente sous la forme d'une liste détaillée des dictées produites et interrompues par l'utilisateur en cours et permet d'ouvrir les dictées qui y sont présentes pour les continuer.

Les dictées interrompues y sont listées sans limitation de durée et peuvent être reprises à tout moment.


Aperçu

VocalSoft ›› VocalTeam ›› L'application dictant ›› Mini JobList ››


Reprendre une dictée

VocalSoft ›› VocalTeam ›› L'application dictant ›› Mini JobList ››

Pour ouvrir une dictée interrompue, effectuer un double-clic sur l'item correspondant à la dictée souhaitée.

Par exemple :

La dictée s'ouvre de la même façon que lors de la création d'une nouvelle dictée à la différence qu'elle comporte le travail déjà effectuée avant sa dernière interruption. Celle-ci peut donc être continuer.


Accéder à l'historique

VocalSoft ›› VocalTeam ›› L'application dictant ›› Mini JobList ››

Pour accéder à l'historique, cliquer sur le bouton [image] présent en bas à gauche de la Mini JobList.

Pour plus d'informations concernant l'historique, voir le chapitre " Historique ".


Historique

VocalSoft ›› VocalTeam ›› L'application dictant ››


Présentation

VocalSoft ›› VocalTeam ›› L'application dictant ›› Historique ››

L'historique permet d'accéder aux dernières dictées validées ou supprimées dans VocalDirect. Ces dictées y sont archivées dans la limite de temps définie dans le panneau de configuration de VocalDirect (allant d'une période de 1 à 10 jours, cf. Options des dictées ).

Les dictées y sont archivées en texte brut, aussi le formatage du texte lors de la dictée n'y est pas pris en compte.


Aperçu

VocalSoft ›› VocalTeam ›› L'application dictant ›› Historique ››


Récupérer une dictée archivée

VocalSoft ›› VocalTeam ›› L'application dictant ›› Historique ››

La récupération des dictées archivées dans l'historique se fait par le biais du presse papier Windows.

Pour récupérer une dictée, procéder comme suit :

- Cliquer sur le bouton [image] correspondant à la dictée à récupérer.

- Cliquer droit à l'endroit où placer le texte puis choisir l'option "Coller"

Ou placer le curseur à l'endroit où placer le texte puis utiliser le raccourcis clavier "Ctrl + V" (Touches "Control" et "V" enfoncées simultanément).

Information :

Le contenu de la dictée étant au format texte (.txt), l'endroit où coller celui-ci doit pouvoir accueillir du texte.


Supprimer une dictée archivée

VocalSoft ›› VocalTeam ›› L'application dictant ›› Historique ››

Pour supprimer une dictée archivée de l'historique, cliquer sur le bouton [image] correspondant à la dictée souhaitée.

Important :

Une dictée supprimée de l'historique le sera définitivement et ne sera plus récupérable.


Blocs et modèles de texte

VocalSoft ›› VocalTeam ›› L'application dictant ››


Présentation

VocalSoft ›› VocalTeam ›› L'application dictant ›› Blocs et modèles de texte ››

L'éditeur de blocs et modèles de texte permet d'inclure dans VocalDirect des blocs de texte et des modèles de texte prédéfinis au format RTF (.rtf).

Ceux-ci sont utiles pour insérer du contenu récurent lors des dictées sans pour autant le dicter entièrement.

Les blocs et modèles de texte sont utilisables lors des dictées et peuvent être insérés au contenu de la dictée en cours via l'utilisation de commandes vocales.

Peuvent y être inclus des champs correspondants à certaines valeurs susceptibles de changer d'une dictée à une autre.


Aperçu

VocalSoft ›› VocalTeam ›› L'application dictant ›› Blocs et modèles de texte ››


Créer un bloc ou modèle de texte

VocalSoft ›› VocalTeam ›› L'application dictant ›› Blocs et modèles de texte ››

Pour créer un nouveau bloc ou modèle de texte, cliquer sur le bouton [image] .

Renseigner ensuite les informations relatives à celui-ci dans les champs situés dans la partie central de l'interface.

Il est possible de renseigner les informations suivantes :

- Le nom* (Permet d'identifier le bloc ou modèle de texte).

- La prononciation* (Permet de définir la prononciation utilisée pour l'insertion du bloc lors d'une dictée).

- La description (Permet d'ajouter une description liée au bloc ou modèle de texte).

- L'assignation (Permet de définir quels utilisateurs pourront utiliser ce bloc, les options peuvent variées suivant les droits assigné au compte utilisé lors de la création).

- Le contenu du bloc (Dans la zone de texte en partie inférieure).

*Champs obligatoires.

Le contenu du bloc peut être modifié directement dans la zone de texte lors de la création d'un nouveau bloc si celui-ci ne contient pas de texte formaté.

Pour insérer du texte formaté dans le contenu du bloc, cliquer sur le bouton [image] lors de la création d'un bloc de texte (cf. chapitre "Éditer le contenu d'un bloc ou modèle de texte ").

Une fois la création terminée, cliquer sur le bouton [image] pour valider la création du bloc ou modèle de texte.


Modifier un bloc ou modèle de texte

VocalSoft ›› VocalTeam ›› L'application dictant ›› Blocs et modèles de texte ››

Pour modifier un bloc ou modèle de texte, sélectionner celui souhaité dans la liste des blocs et modèles, puis modifier les informations du bloc ou modèle de texte situées dans la partie central de l'interface.

Il est possible de modifier les informations suivantes :

- Le nom* (Permet d'identifier le bloc ou modèle de texte).

- La prononciation* (Permet de définir la prononciation utilisée pour l'insertion du bloc lors d'une dictée).

- La description (Permet d'ajouter une description liée au bloc ou modèle de texte).

- L'assignation (Permet de définir quels utilisateurs pourront utiliser ce bloc, les options peuvent variées suivant les droits assigné au compte utilisé lors de la création).

- Le contenu du bloc (Dans la zone de texte en partie inférieure).

*Champs obligatoires.

Le contenu du bloc peut être modifié directement dans la zone de texte lors de la création d'un nouveau bloc si celui-ci ne contient pas de texte formaté.

Pour modifier le contenu du bloc de façon avancée, cliquer sur le bouton [image] pour accéder à l'éditeur avancé (cf. chapitre "Éditer le contenu d'un bloc ou modèle de texte ").

Une fois les modifications apportées, cliquer sur le bouton [image] pour valider les modifications.


Supprimer un bloc ou modèle de texte

VocalSoft ›› VocalTeam ›› L'application dictant ›› Blocs et modèles de texte ››

Pour supprimer un bloc ou modèle de texte, sélectionner celui souhaité dans la liste des blocs et modèles, puis cliquer sur le bouton [image] .

Enfin, répondre "Oui" lorsque la demande de confirmation apparaît.


Editer le contenu d'un bloc ou modèle de texte

VocalSoft ›› VocalTeam ›› L'application dictant ›› Blocs et modèles de texte ››


Présentation

VocalSoft ›› VocalTeam ›› L'application dictant ›› Blocs et modèles de texte ›› Editer le contenu d'un bloc ou modèle de texte ››

L'outil d'édition des blocs et modèles de texte permet de modifier le contenu d'un bloc de façon avancée.

L'exemple ci-dessous présente un cas concret d'édition d'un modèle d'entête utilisant des balises de champs :

Information :

Les balises de champs sont affichée dans l'éditeur sous une forme différente de ce qu'elles sont en réalité.

Le format de ces balises est en XAML

L'éditeur dispose des outils suivants :

- Le contenu du modèle :

Se trouve dans la zone d'édition située à gauche, il est possible d'y modifier directement sont contenu.

- La barre d'outil :

Se situe dans la partie supérieure de l'éditeur, y sont accessibles les outils suivants :

- L'onglet "Accueil", permet d'accéder aux outils de formatage du texte.

- L'onglet "Modèles RTF", permet la gestion du modèle en cours.

Il est possible d'accéder au fonction d'import d'un modèle au format RTF déjà existant via le bouton "Importer RTF" et d'exporter le modèle en cours d'édition via le bouton "Exporter RTF"

Information :

Le format du document à importer doit être au format RTF (.rtf).

Le format du document exporté est au même format.

- Le bouton [image] permet de placer le contenu du modèle en cours d'édition dans le presse papier Windows, ceci dans le but de pouvoir le coller dans une application externe.

- L'outil de création/modification des balises de champs

Se situe dans la partie droite de l'éditeur. Il permet la création et la gestion des balises de champs (cf. chapitres " Créer une balise de champs " et " Modifier ou supprimer une balise de champs ")

- Le bouton

Se situe en bas à droite de l'éditeur, permet de sauvegarder les modifications et quitter l'éditeur.


Créer une balise de champs

VocalSoft ›› VocalTeam ›› L'application dictant ›› Blocs et modèles de texte ›› Editer le contenu d'un bloc ou modèle de texte ››

Les balises de champs permettent de créer des champs de dictée dans un modèle de texte.

Un bloc de texte utilisant des champs s'apparente à un texte à trous (définis par les champs) dans lesquels le contenu pourra être dicté.

La création de balises de champs se fait dans l'éditeur avancé de blocs et modèles de texte via l'outil de gestion des balises de champs :

Pour créer un nouveau champ, cliquer sur le bouton "Ajouter", puis renseigner les informations relatives à celui-ci.

Il est possible de renseigner les informations suivantes :

- Le nom* (permet d'identifier le champ, sera visible lors des dictées).

- La ou les prononciations* (permet de définir sous quelle prononciation le champ sera accessible lors des dictées).

- Le mode d'édition du champ (insertion ou écrasement, permet de choisir si le texte dicté dans ce champ sera inséré à la suite du texte déjà présent ou si le texte dicté remplacera celui déjà présent)

- L'utilisation d'une majuscule pour le premier caractère du champ (permet de formater la première lettre du premier mot dictée en majuscule).

*Champs obligatoires.

Lors du renseignement de ces informations, une balise de champs apparaît en bas sous la forme <Champ_nom/>. Ce champ peut ensuite être glissé et déposé dans le modèle en cours d'édition à l'endroit souhaité (Maintenir le clic gauche enfoncé sur le champ et les glisser à l'endroit où l'insérer).

Important :

Le nom donné à chaque champ doit être unique, sans quoi le modèle peut ne pas être utilisable lors de la dictée.


Modifier ou supprimer une balise de champs

VocalSoft ›› VocalTeam ›› L'application dictant ›› Blocs et modèles de texte ›› Editer le contenu d'un bloc ou modèle de texte ››

Pour modifier un champ déjà existant, dans l'éditeur de blocs et modèles de texte, sélectionner le champ souhaité dans la liste des champs du modèle, puis modifier les informations liées à celui-ci.

Il est possible de modifier tous les attributs de ce dernier.

Les modifications sont apportées automatiquement à la balise présente dans le modèle.

Pour supprimer un champ, une fois celui-ci sélectionné dans la liste, cliquer sur le bouton "Supprimer"


Insérer un bloc de texte en dictée

VocalSoft ›› VocalTeam ›› L'application dictant ›› Blocs et modèles de texte ››

Lors d'une dictée, pour insérer un bloc de texte, utiliser la commande vocale "Insérer bloc [Nom du bloc]" où [Nom du bloc] fait référence au nom du bloc de texte souhaité.

Information :

Les blocs de texte peuvent être utilisés lors de dictées de cette manière aussi bien en mode natif qu'en mode bulle de dictée.

Si l'option "Envoyer le contenu formaté" est décochée dans les options de configuration de VocalSoft, le formatage du texte contenu dans le bloc de texte peut ne pas être pris en compte lors de l'envoi de la dictée dans le document cible lors de dictées faites en mode bulle de dictée.

Exemple d'un bloc de texte utilisant des champs, inséré dans un document Word lors d'une dictée en mode natif :

Exemple d'un bloc de texte n'utilisant pas de champs, inséré dans un document Word lors d'une dictée en mode natif :


Utilisation des champs

VocalSoft ›› VocalTeam ›› L'application dictant ›› Blocs et modèles de texte ››

Lors d'une dictée, après insertion d'un bloc de texte, il est possible de parcourir les champs d'un bloc via commandes vocales. Le curseur se place automatiquement dans le premier champ du bloc de texte comme le montre l'exemple ci-dessous :

Il existe deux façons de parcourir les champs d'un bloc de texte via commandes vocales :

- En dictant "Champ [Nom du champ]" (où [Nom du champ] fait référence au nom du champ, visible dans l'infobulle correspondante).

- En dictant "Champ suivant" ou "Champ précédent" (place le curseur dans le champ qui suit ou qui précède celui qui est actuellement sélectionné).

Le curseur se placera automatiquement dans le champ. Le texte dicté s’insérera donc dans celui-ci.


Configuration

VocalSoft ›› VocalTeam ›› L'application dictant ››


Aperçu

VocalSoft ›› VocalTeam ›› L'application dictant ›› Configuration ››

Le panneau de configuration permet d’accéder aux différentes options de VocalDirect.

Pour sauvegarder la configuration, cliquer sur "Sauver et fermer".

Pour restaurer les paramètres par défaut, cliquer sur "Remise à zéro des paramètres".


Système

VocalSoft ›› VocalTeam ›› L'application dictant ›› Configuration ››

La partie "Système" permet de configurer les préférences de lancement de VocalDirect :

Il est possible de choisir deux options de lancement :

- Le lancement automatique de VocalDirect en simultanéité avec le système d'exploitation, en cochant "Démarrer avec Windows".

- La connexion automatique à votre profil VocalDirect au lancement de l'application, en cochant "Se connecter automatiquement si possible".

Information :

Il est possible de combiner ces deux options.

Si elles sont toutes deux activées, VocalDirect se lancera automatiquement au démarrage de Windows et connectera automatiquement le compte utilisateur pour lequel a été activée cette option.


Editeur par défaut

VocalSoft ›› VocalTeam ›› L'application dictant ›› Configuration ››

La partie "Editeur par défaut" permet de choisir l'éditeur à lancer lors de la création d'une nouvelle dictée :

Il est possible de choisir l'un des trois éditeurs prédéfinis :

- Microsoft Word.

- VSText.

Important :

En mode team, seules les options Microsoft Word et VSText sont possibles.

Le choix de l'éditeur à utiliser s'applique aussi bien à la création qu'à la correction des dictées créées.


Apparence & sons

VocalSoft ›› VocalTeam ›› L'application dictant ›› Configuration ››

La partie "Apparence et sons" permet de configurer l'affichage des éléments de VocalDirect et des sons émis lors de la dictée.

Il est possible :

- De choisir d'utiliser ou non la couleur d'accent du thème Windows actuellement utilisé pour l'appliquer au menu de VocalDirect, en cochant "Utiliser la couleur d'accent Windows".

- D'activer ou désactiver la notification sonore émise lors de l'enregistrement d'une dictée vocale, en cochant ou décochant "Sons activés".

- De choisir le visuel du contrôleur audio, en cochant l'une des marques de microphone énumérée, ou d'adapter celui-ci automatiquement en fonction du microphone utilisé, en cochant "Automatique".

- De changer la taille du contrôleur audio en déplaçant le curseur correspondant à "Taille du contrôleur".

- De changer l'opacité du contrôleur audio en déplaçant le curseur correspondant à "Opacité du contrôleur".

- De rétablir la taille, l'opacité ainsi que la position par défaut en cliquant sur le bouton "Position par défaut".

Information :

Pour désactiver l'affichage du contrôleur, placer le curseur "Opacité du contrôleur" à son extrémité gauche.


Dictée

VocalSoft ›› VocalTeam ›› L'application dictant ›› Configuration ››

La partie "Dictée" permet de configurer les paramètres d'envoi et d'archivage des dictées vocales.

Il est possible :

- D'envoyer le contenu d'une dictée avec ou sans le formatage du texte, en cochant "Envoyer le contenu formaté".

Si cette option est décochée, le texte dicté sera envoyé dans le document cible au format standard comme du texte simple.

- De restreindre la modification du texte dans VSText lors d'une dictée seulement à la voix.

Si cette option est cochée, le texte dictée ne sera pas modifiable à l'aide du clavier.

- D'utiliser ou non le mode natif pour Word, en cochant "Préférer le mode natif pour Word".

Pour plus d'information sur la dictée vocale avec Word, rendez-vous au paragraphe " Dictée dans Word ".

- De choisir la durée d'archivage des dictées dans l'historique (en nombre de jours), en spécifiant combien de jours VocalDirect doit garder en mémoire les dictées vocales crées avant de les supprimer de l'historique.


Envoi du texte

VocalSoft ›› VocalTeam ›› L'application dictant ›› Configuration ››

La partie "Envoi du texte" permet de configurer la méthode d'envoi du texte dicté vers le document cible :

Cette partie se décompose en deux catégories :

- Envoi du texte Général : permet de définir la méthode d'envoi du texte pour une utilisation générale.

Il est possible de choisir parmi deux options : Drag & Drop ou Copier/Coller.

- Envoi du texte Citrix / TSE : permet de définir la méthode d'envoi du texte pour une utilisation au travers de logiciels de prise en main à distance (Citrix ou TSE par exemple).

Il est possible de choisir parmi deux options : Frappes Clavier ou Copier/Coller.

Information :

Si des problèmes sont rencontrés lors de l'envoi du texte vers le document cible, changer la méthode utilisée en fonction du type d'utilisation de l'utilisateur peut régler certains problèmes.

Certaines restrictions de sécurité peuvent ne pas permettre l'utilisation de certaines méthodes d'envoi, dans ce cas et si le changement de méthode d'envoi n'a aucun effet, tenter de relancer VocalDirect en tant qu'administrateur.

Explications sur les méthodes d'envoi :

- Drag & Drop : simule le glisser/déposer du texte de la bulle de dictée de VocalDirect vers le document ciblé.

- Frappes Clavier : simule la frappe au clavier du texte dicté directement dans le document ciblé.

- Copier/Coller : effectue une copie du texte dicté dans le presse-papier de Windows puis la colle directement dans le document ciblé.


Adaptation & audio

VocalSoft ›› VocalTeam ›› L'application dictant ›› Configuration ››


Aperçu

VocalSoft ›› VocalTeam ›› L'application dictant ›› Configuration ›› Adaptation & audio ››

La partie "Adaptation & audio" permet d'accéder aux outils de calibration du microphone et d'importation/exportation de modèles acoustique et d'adaptation et de configurer l'option d'envoi du contenu des dictées vocales pour l'enrichissement du dictionnaire.


Calibration du microphone

VocalSoft ›› VocalTeam ›› L'application dictant ›› Configuration ›› Adaptation & audio ››

L'outil de calibration du microphone est accessible en cliquant sur le bouton "Nouvelle calibration du micro".

Il permet de régler automatiquement les volumes d'enregistrement du microphone en fonction de la voix de l'utilisateur.

Information :

Le calibrage du microphone est réalisé en deux étapes :

Etape 1 : L'utilisateur doit rester silencieux pendant la mesure des bruits de fond.

Etape 2 : L'utilisateur doit parler librement ou lire le texte affiché à l'écran en dictant selon son débit normal pendant que le système détermine le niveau d'enregistrement correct.

Pour calibrer le microphone, cliquer sur "Démarrer" :

Suivre ensuite les indications affichées à l'écran.

Puis cliquer sur "Finish" si la calibration a été réalisée avec succès, une boîte de dialogue informe ensuite des résultats de la calibration effectuée.


Import/Export de profil vocal

VocalSoft ›› VocalTeam ›› L'application dictant ›› Configuration ›› Adaptation & audio ››

L'outil d'import/export de modèle acoustique et d'adaptation est accessible en cliquant sur le bouton "Import/Export Modèle acoustique et Adaptation".

Il permet d'exporter les données acoustiques et d'adaptation accumulées par l'utilisateur en cours, et d'importer les données du même type.

- Export :

Pour effectuer un export, sélectionner un dossier cible dans lequel sera stocké les données, puis cliquer sur le bouton "Exporter" :

Quand l'export est terminé, le dossier cible s'ouvre automatiquement dans l'explorateur de fichiers.

Attention :

Le contenu du dossier cible peut être supprimé lors de l'export, il est donc fortement recommandé de créer un nouveau dossier pour effectuer cette tâche.

- Import :

Pour effectuer un import, sélectionner le fichier d'import souhaité.

Les options d'importations sont alors modifiables :

Il est possible de choisir d'importer le ou les modèles acoustiques contenus dans le fichier source, en cochant "Importer le(s) modèles acoustiques".

La partie "Importer les nouveaux mots des dictionnaires suivant" permet de choisir quel(s) dictionnaire(s) de mot importer en cochant la case correspondante, et dans quel dictionnaire actuellement installé importer les données en sélectionnant un dictionnaire dans la liste.

Enfin, cliquer sur le bouton "Importer".

Important :

Les fichiers d'import/export sont au format '.vdaw'. VocalDirect ne peut importer que les fichiers qui comportent cette extension.


Envoi pour enrichissement

VocalSoft ›› VocalTeam ›› L'application dictant ›› Configuration ›› Adaptation & audio ››

Il est possible de choisir parmi trois options concernant l'envoi du contenu des dictées pour adaptation :

- "Demander" : VocalDirect demandera à l'utilisateur s'il souhaite envoyer ou non chaque dictée pour adaptation.

- "Oui" : Les dictées seront envoyées automatiquement pour adaptation.

- "Non" : Les dictées ne seront jamais envoyées pour adaptation.

Information :

Cette option vous permet de choisir si les textes dictés sont pris en compte par VocalDirect dans le but d'enrichir le dictionnaire de mot utilisé lors de la dictée vocale.


Matériel et avancé

VocalSoft ›› VocalTeam ›› L'application dictant ›› Configuration ››

La partie "Matériel et avancé" permet de configurer les préférences de matériel :

Il est possible de choisir de changer le mode d'alimentation du microphone en cliquant sur le bouton. Deux options sont possibles :

- "SpeechMike mode basse consommation : ON" : Le mode basse consommation du microphone est activé.

- "SpeechMike mode basse consommation : OFF" : Le mode basse consommation du microphone est désactivé.

L'option "Détection de mouvement" permet d'activer (si cochée) ou non (si décochée) les fonctions automatiques liées au détecteur de mouvement du microphone (Activée par défaut).

L'option "Appuyer pour dicter" permet d'activer (si cochée) ou non (si décoché) le mode "push-to-talk".

Information :

Le mode basse consommation peut-être activé si vous rencontrez des problèmes liés à une trop faible alimentation des ports USB (PC portable, Interface USB déportée, etc...).

La détection de mouvement est une fonctionnalité uniquement utilisable avec les périphériques compatibles de marque Olympus.

Le mode "Appuyer pour parler" permet d'enregistrer en maintenant enfoncé le bouton d'enregistrement. Si cette option est désactivée, une seule pression brève sur le bouton d'enregistrement déclenche l'enregistrement, une autre pression permet de remettre l'enregistrement à l'état de pause.


Comment dicter ?

VocalSoft ›› VocalTeam ›› L'application dictant ››


Création d'une dictée directe

VocalSoft ›› VocalTeam ›› L'application dictant ›› Comment dicter ? ››


Lancer une dictée

VocalSoft ›› VocalTeam ›› L'application dictant ›› Comment dicter ? ›› Création d'une dictée directe ››

La création d’une nouvelle dictée nécessite que VocalDirect soit à l’ état « prêt ».

Lancer directement l'éditeur de texte souhaité (par exemple via un raccourcis), puis cliquer à l'endroit où vous souhaitez insérer du texte.

Après s’être assuré que l’éditeur de texte dans lequel dicter est bien l’application active, utiliser le bouton d'enregistrement ( [image] ou [image] ) du microphone ou du contrôleur audio pour enregistrer la dictée ; en fonction du réglage des options de configuration du matériel, le maintenir enfoncé pour enregistrer si le mode push-to-talk est activé. Dans le cas contraire, appuyer brièvement dessus pour déclencher l'enregistrement.

Information :

L'utilisation du mode push-to-talk est paramétrable via les configurations de VocalDirect (cf. chapitre "Configuration").

Le comportement de VocalDirect lors de la dictée vocale peut différer selon l'application dans laquelle la dictée est effectuée.


Dictée dans Word

VocalSoft ›› VocalTeam ›› L'application dictant ›› Comment dicter ? ›› Création d'une dictée directe ››


Mode normal

VocalSoft ›› VocalTeam ›› L'application dictant ›› Comment dicter ? ›› Création d'une dictée directe ›› Dictée dans Word ››

En mode normal, le texte dicté est d’abord stocké dans une bulle de dictée de façon à ce qu’il soit corrigé avant d’être envoyé dans le document cible.

L’apparence de la bulle de dictée varie si la dictée est en cours d’enregistrement ou si l’enregistrement est en pause :

  • Elle se présentera sous cette apparence si une dictée est en cours d’enregistrement :

Le texte qui y est présent ne peut donc pas être modifié.

  • Ou sous cette apparence si l’enregistrement de la dictée est en pause :

Le texte peut être corrigé avant d’être envoyé dans le document cible.

Pour supprimer la dictée en cours, cliquer sur le bouton [image] en bas à droite de la bulle de dictée.
Les boutons [image] et [image] permettent respectivement d'effectuer un zoom arrière et un zoom avant.


Mode natif

VocalSoft ›› VocalTeam ›› L'application dictant ›› Comment dicter ? ›› Création d'une dictée directe ›› Dictée dans Word ››

Dans le mode natif de dictée dans Word, le texte dicté est directement inscrit dans le document cible, cependant il est nécessaire de valider le texte dicté pour que les corrections effectuées soient prises en compte par le logiciel dans le but de les envoyer à l’enrichissement du dictionnaire.

Dans ce mode, un encadré de couleur dans Word permet de connaître l’état en cours de VocalDirect :

  • Pas d’encadré :
    aucune dictée n’est en cours dans le document, ou une dictée est en cours et VocalDirect est en attente d’enregistrement (l’un et l’autre sont différentiable par le comportement du voyant du microphone ou du contrôleur audio). Le texte peut être modifié.

  • Encadré rouge :

La dictée est en cours d’enregistrement, le texte ne peut pas être modifié.

  • Encadré bleu :

La dictée est en cours de lecture ou l’une des fonctions « Retour arrière » et « Avance rapide » est utilisée.


Dictée dans WordPad

VocalSoft ›› VocalTeam ›› L'application dictant ›› Comment dicter ? ›› Création d'une dictée directe ››

WordPad est un éditeur de texte fourni par défaut dans Windows.

La dictée dans cet éditeur est similaire à la dictée dans Word en mode normal ; le texte dicté est d’abord stocké dans une bulle de dictée de façon à ce qu’il soit corrigé avant d’être envoyé dans le document cible.

L’apparence de la bulle de dictée varie si la dictée est en cours d’enregistrement ou si l’enregistrement est en pause :

  • Elle se présentera sous cette apparence si une dictée est en cours d’enregistrement :

Le texte qui y est présent ne peut donc pas être modifié.

  • Ou sous cette apparence si l’enregistrement de la dictée est en pause :

Le texte peut être corrigé avant d’être envoyé dans le document cible.

Pour supprimer la dictée en cours, cliquer sur le bouton [image] en bas à droite de la bulle de dictée.
Les boutons [image] et [image] permettent respectivement d'effectuer un zoom arrière et un zoom avant.


Dictée dans VSText

VocalSoft ›› VocalTeam ›› L'application dictant ›› Comment dicter ? ›› Création d'une dictée directe ››

VSText est l'éditeur interne fourni avec VocalDirect.

Le comportement de cet éditeur lors de la dictée est similaire à celui de Word en mode natif , le texte dicté est directement inscrit dans le document cible, cependant il est nécessaire de valider le texte dicté pour que les corrections effectuées soient prisent en compte par le logiciel dans le but de les envoyer à l’enrichissement du dictionnaire.

Dans ce mode, un encadré de couleur dans Word permet de connaître l’état en cours de VocalDirect :

  • Pas d’encadré :
    aucune dictée n’est en cours dans le document, ou une dictée est en cours et VocalDirect est en attente d’enregistrement (l’un et l’autre sont différentiable par le comportement du voyant du microphone ou du contrôleur audio). Le texte peut être modifié.

  • Encadré rouge :

La dictée est en cours d’enregistrement, le texte ne peut pas être modifié.

  • Encadré bleu :

La dictée est en cours de lecture ou l’une des fonctions « Retour arrière » et « Avance rapide » est utilisée.


Dictée dans un autre éditeur

VocalSoft ›› VocalTeam ›› L'application dictant ›› Comment dicter ? ›› Création d'une dictée directe ››

Il est possible de dicter dans la plupart des éditeurs de texte ou logiciels présentant une zone de texte sous réserve d'une compatibilité avec VocalDirect.

La dictée dans un éditeur ou un logiciel spécifique est similaire à la dictée dans Word en mode normal ; le texte dicté est d’abord stocké dans une bulle de dictée de façon à ce qu’il soit corrigé avant d’être envoyé dans le document cible.

L’apparence de la bulle de dictée varie si la dictée est en cours d’enregistrement ou si l’enregistrement est en pause :

  • Elle se présentera sous cette apparence si une dictée est en cours d’enregistrement :

Le texte qui y est présent ne peut donc pas être modifié.

  • Ou sous cette apparence si l’enregistrement de la dictée est en pause :

Le texte peut être corrigé avant d’être envoyé dans le document cible.

Pour supprimer la dictée en cours, cliquer sur le bouton [image] en bas à droite de la bulle de dictée.
Les boutons [image] et [image] permettent respectivement d'effectuer un zoom arrière et un zoom avant.

Important :

La bulle de dictée peut ne pas pointer directement le texte et s'afficher au milieu de la fenêtre de l'application ciblée si :

- L'application cible est affichée au travers d'un logiciel de prise en main à distance (Logiciel de télémaintenance, client TSE, client CITRIX...)

- Les controles de l'application sont dessinés en Direct X ou utilisent un rendu GPU (sont dessinés via un pilote graphique)


Valider la dictée

VocalSoft ›› VocalTeam ›› L'application dictant ›› Comment dicter ? ›› Création d'une dictée directe ››

Pour valider et envoyer le contenu de la dictée dans le document cible, appuyer une fois sur le bouton "NEW EOL" ( [image] ou [image] ).

Si dans les configurations, l'envoi pour l'enrichissement est paramétré sur "Demander" la boîte de dialogue suivante apparaît :

En choisissant "Oui", le contenu de la dictée (texte corrigé et enregistrement audio) sera envoyé pour traitement dans le but d'enrichir les références acoustiques de l'utilisateur et le dictionnaire utilisé.

En choisissant "Non", le contenu de la dictée ne sera pas pris en compte et n'impactera pas ces derniers.

En choisissant "Annuler", la dictée en cours ne sera pas validée et envoyée au document cible.

Pour sauvegarder l'option choisie pour la validation des prochaines dictées, cocher "se souvenir de cette décision".

Dans un souci d'ergonomie, il est possible de parcourir les options avec les boutons du microphone :

ou [image] pour aller vers la gauche

ou [image] pour aller vers la droite

Appuyer une nouvelle fois sur [image] ou [image] pour valider l'option en surbrillance.


Création d'une dictée workflow

VocalSoft ›› VocalTeam ›› L'application dictant ›› Comment dicter ? ››


Créer une dictée

VocalSoft ›› VocalTeam ›› L'application dictant ›› Comment dicter ? ›› Création d'une dictée workflow ››

La création d’une nouvelle dictée nécessite que VocalDirect soit à l’ état « prêt ».

Pour lancer l’éditeur de texte préalablement choisi dans le panneau de configuration de VocalDirect :

Appuyer sur le bouton "NEW EOL" ( [image] ou [image] ) du microphone ou du contrôleur audio.

La fenêtre de création de dictée suivante apparaît :

Cette fenêtre permet de spécifier les informations suivantes :

- Le type de dictée (reconnaissance vocale ou dictée numérique)*.

- Le dictionnaire (représenté par le service) à utiliser*.

- Le titre de la dictée.

- L'identifiant de la dictée.

- Un commentaire.

- La priorité de la dictée (prioritaire si coché ou non si décoché).

*Champs obligatoires.

Il est possible de renseigner d'avantage d'information en cliquant sur "+ de données de workflow >", la fenêtre affiche alors des champs supplémentaires :

Une fois les informations renseignées, cliquer sur le bouton "OK" pour lancer la nouvelle dictée.

Après s’être assuré que l’éditeur de texte dans lequel dicter est bien l’application active, utiliser le bouton d'enregistrement ( [image] ou [image] ) du microphone ou du contrôleur audio pour enregistrer la dictée ; en fonction du réglage des options de configuration du matériel, le maintenir enfoncé pour enregistrer si le mode push-to-talk est activé. Dans le cas contraire, appuyer brièvement dessus pour déclencher l'enregistrement.

Information :

L'utilisation du mode push-to-talk est paramétrable via les configurations de VocalDirect (cf. chapitre "Configuration").


Dictée dans Word

VocalSoft ›› VocalTeam ›› L'application dictant ›› Comment dicter ? ›› Création d'une dictée workflow ››

Dans le mode natif de dictée dans Word, le texte dicté est directement inscrit dans le document cible, cependant il est nécessaire de valider le texte dicté pour que les corrections effectuées soient prises en compte par le logiciel dans le but de les envoyer à l’enrichissement du dictionnaire

Dans ce mode, un encadré de couleur dans Word permet de connaître l’état en cours de VocalDirect :

  • Pas d’encadré :
    aucune dictée n’est en cours dans le document, ou une dictée est en cours et VocalDirect est en attente d’enregistrement (l’un et l’autre sont différentiable par le comportement du voyant du microphone ou du contrôleur audio).
    Le texte peut être modifié.

  • Encadré rouge :

La dictée est en cours d’enregistrement, le texte ne peut pas être modifié.

  • Encadré bleu :

La dictée est en cours de lecture ou l’une des fonctions « Retour arrière » et « Avance rapide » est utilisée.


Dictée dans VSText

VocalSoft ›› VocalTeam ›› L'application dictant ›› Comment dicter ? ›› Création d'une dictée workflow ››

VSText est l'éditeur interne fourni avec VocalDirect.

Le comportement de cet éditeur lors de la dictée est similaire à celui de Word en mode natif , le texte dicté est directement inscrit dans le document cible, cependant il est nécessaire de valider le texte dicté pour que les corrections effectuées soient prisent en compte par le logiciel dans le but de les envoyer à l’enrichissement du dictionnaire.

Dans ce mode, un encadré de couleur dans Word permet de connaître l’état en cours de VocalDirect :

  • Pas d’encadré :
    aucune dictée n’est en cours dans le document, ou une dictée est en cours et VocalDirect est en attente d’enregistrement (l’un et l’autre sont différentiable par le comportement du voyant du microphone ou du contrôleur audio).
    Le texte peut être modifié.

  • Encadré rouge :

La dictée est en cours d’enregistrement, le texte ne peut pas être modifié.

  • Encadré bleu :

La dictée est en cours de lecture ou l’une des fonctions « Retour arrière » et « Avance rapide » est utilisée.


Mode d'instruction

VocalSoft ›› VocalTeam ›› L'application dictant ›› Comment dicter ? ›› Création d'une dictée workflow ››

Le mode d'instruction permet d'enregistrer une note vocale en pièce jointe d'une dictée. Cette note peut être accessible par le correcteur.

Aucune reconnaissance vocale n'est établie sur une instruction, ainsi l'instruction n'est pas présente dans l'enregistrement sonore ou dans le texte établi par la reconnaissance vocale de la dictée.

Pour passer en mode d'instruction, appuyer sur le bouton "INS/OVR" ( [image] ou [image] ) du microphone ou du contrôleur audio.

La LED du microphone ou du contrôleur audio passe à l'état de clignotement vert, significatif du passage en mode d'instruction.

Le fonctionnement du microphone ou du contrôleur graphique pour l'enregistrement et l'écoute est le même que pour le mode de dictée (mode push-to-talk ou non).

Pour repasser en mode de dictée, appuyer une nouvelle fois sur le bouton "INS/OVR" ( [image] ou [image] ) du microphone ou du contrôleur audio.

La LED du microphone ou du contrôleur audio passe à l'état de clignotement rouge orangé, significatif du passage en mode de dictée.


Envoyer la dictée

VocalSoft ›› VocalTeam ›› L'application dictant ›› Comment dicter ? ›› Création d'une dictée workflow ››

Pour envoyer la dictée à destination d'un correcteur, appuyer une fois sur le bouton "NEW EOL" ( [image] ou [image] ).

La fenêtre d'envoi de la dictée apparaît :

Il est possible de modifier les informations de workflow spécifiés lors de la création de la dictée et de choisir le destinataire de la dictée.

Les destinataires possibles sont :

- à tout le service : envoi la dictée à destination de tous les correcteurs du service sélectionné lors de la création de la dictée.

- à une personne : envoi la dictée à destination du correcteur sélectionné dans la liste. La liste comporte uniquement les utilisateurs correcteurs du service sélectionné lors de la création de la dictée.

Il est possible d'accéder à d'avantage d'information de workflow et de les modifier en cliquant sur "+ de données de workflow >", la fenêtre affiche alors des champs supplémentaires :

Une fois toutes les informations renseignées comme souhaité, cliquer sur "Envoyer" pour envoyer la dictée.

Dans un souci d'ergonomie, il est possible de parcourir les options avec les boutons du microphone :

ou [image] pour aller vers la gauche

ou [image] pour aller vers la droite

Appuyer une nouvelle fois sur [image] ou [image] pour valider l'option en surbrillance.


Interrompre la dictée

VocalSoft ›› VocalTeam ›› L'application dictant ›› Comment dicter ? ›› Création d'une dictée workflow ››

L'interruption de la dictée en cours permet de sauvegarder le travail effectué au sein de celle-ci. Ceci afin de pouvoir la reprendre plus tard pour la modifier.

Les dictées interrompues sont automatiquement listées dans la Mini JobList (cf. chapitre " Mini JobList ").

Pour interrompre la dictée, cliquer sur le bouton "Interrompre" dans fenêtre d'envoi de la dictée.


Terminer la dictée

VocalSoft ›› VocalTeam ›› L'application dictant ›› Comment dicter ? ›› Création d'une dictée workflow ››

Terminer la dictée en cours permet de valider celle-ci directement sans qu'elle ne soit traitée par un correcteur au préalable.

Pour terminer la dictée, cliquer sur le bouton "Terminer" dans fenêtre d'envoi de la dictée.

Si dans les configurations, l'envoi pour l'enrichissement est paramétré sur "Demander" la boîte de dialogue suivante apparaît :

En choisissant "Oui", le contenu de la dictée (texte corrigé et enregistrement audio) sera envoyé pour traitement dans le but d'enrichir les références acoustiques de l'utilisateur et le dictionnaire utilisé.

En choisissant "Non", le contenu de la dictée ne sera pas pris en compte et n'impactera pas ces derniers.

En choisissant "Annuler", la dictée en cours ne sera pas validée et envoyée au document cible.

Pour sauvegarder l'option choisie pour la validation des prochaines dictées, cocher "se souvenir de cette décision".

Dans un souci d'ergonomie, il est possible de parcourir les options avec les boutons du microphone :

ou [image] pour aller vers la gauche

ou [image] pour aller vers la droite

Appuyer une nouvelle fois sur [image] ou [image] pour valider l'option en surbrillance.

Important :

Terminer une dictée en tant qu'utilisateur dictant implique que soit sauvegardé le texte produit auparavant (sauvegarde du document ou action de copier/coller).


Abandonner la dictée

VocalSoft ›› VocalTeam ›› L'application dictant ›› Comment dicter ? ›› Création d'une dictée workflow ››

L'abandon de la dictée en cours permet de supprimer celle-ci définitivement.

Pour abandonner une dictée, cliquer sur le bouton "Abandonner" dans fenêtre d'envoi de la dictée.

Attention :

L'abandon d'une dictée entraîne la perte définitive de celle-ci et ne pourra pas être récupérable qu'au travers de l'historique sous forme de texte uniquement.


Commandes vocales

VocalSoft ›› VocalTeam ›› L'application dictant ›› Comment dicter ? ››


Présentation

VocalSoft ›› VocalTeam ›› L'application dictant ›› Comment dicter ? ›› Commandes vocales ››

Ce chapitre présente les commandes vocales utilisables lors de la dictée.

Il existe deux types de commandes vocales :

- Les commandes globales utilisables quelque soit le dictionnaire utilisé.

- Les commandes propres au dictionnaire utilisé lors de la dictée (Dictionnaire de Correspondance juridique et Dictionnaire de Médecine ).


Commandes globales

VocalSoft ›› VocalTeam ›› L'application dictant ›› Comment dicter ? ›› Commandes vocales ››

VocalDirect prévois l'utilisation de fonctions prédéfinies via l'utilisation de commandes vocales :

Les plusieurs prononciations possibles sont séparées d'un "/".

Prononciation | Fonction
Zoom plus / Agrandir le texte | Agrandir le texte de la bulle de dictée
Zoom moins / Diminuer le texte | Diminuer le texte de la bulle de dictée
Abandonner la dictée / Annuler la dictée | Abandonner la dictée en cours
Imprimer ça / Envoyer à l'imprimante / Envoyer à l'impression | Abandonner la dictée en cours
Afficher suggestions / Montrer suggestions | Afficher la liste des suggestions pour le mot sélectionné
Cacher suggestions / Fermer suggestions | Cacher la liste des suggestions pour le mot sélectionné
Remplacer par [ x ] | Remplacer le mot sélectionné par le mot de la liste des suggestions à la ligne [ x ]
Que puis-je dire | Afficher la liste des commandes vocales ainsi que des blocs et modèles de texte utilisables
Fermer que puis-je dire | Cache la liste des commandes vocales ainsi que des blocs et modèles de texte utilisables


Correspondance juridique

VocalSoft ›› VocalTeam ›› L'application dictant ›› Comment dicter ? ›› Commandes vocales ››


Sommaire

VocalSoft ›› VocalTeam ›› L'application dictant ›› Comment dicter ? ›› Commandes vocales ›› Correspondance juridique ››

Aide pour la dictée : Correspondance juridique – français

Topic version: 00.05.00.02

  • Nombres
  • Dates & Horaires
  • Divers - Chiffres
  • Signes de ponctuation & caractères spéciaux
  • Commandes


Nombres

VocalSoft ›› VocalTeam ›› L'application dictant ›› Comment dicter ? ›› Commandes vocales ›› Correspondance juridique ››

► Nombres cardinaux

Pour faire apparaître | Veuillez dicter...
cinq | cinq
15 | quinze
150 | cent cinquante
1500 | mille cinq cents
2375 | deux mille trois cent soixante-quinze
62 023 | soixante-deux mille vingt-trois
555 123 | cinq cent cinquante-cinq mille cent vingt-trois
5 millions | cinq millions
1 500 250 005 | un milliard cinq cents millions deux cent cinquante mille cinq

► Nombres ordinaux

Pour faire apparaître | Veuillez dicter...
premier | premier
troisième | troisième
11e | onzième
25e | vingt-cinquième

► Nombres décimaux

Pour faire apparaître | Veuillez dicter...
3,75 | trois virgule soixante-quinze
30,75 | trente virgule soixante-quinze
33,775 | trente-trois virgule sept cent soixante-quinze

► Fractions

Pour faire apparaître | Veuillez dicter...
1/2 | un demi
1/3 | un tiers
2/3 | deux tiers
1/4 | un quart
2/4 | deux quarts
3/4 | trois quarts
3 1/2 | trois et demi
20 2/3 | vingt deux tiers
140 3/4 | cent quarante trois quarts

► Nombres avec signe

Pour faire apparaître | Veuillez dicter...
-1 1/2 | moins un et demi
+2 | plus deux
= 2 | signe égal deux
< 2 | signe inférieur à deux
> 2 | signe supérieur à deux
-2,5 | moins deux virgule cinq
±2 | plus moins deux
2+ | deux plus
2,5- | deux virgule cinq moins
2± | deux plus moins
2 < 3 | deux signe inférieur à trois
3 - 2 = 1 | trois moins deux signe égal un

► Chiffres romains

Pour faire apparaître | Veuillez dicter...
III | chiffre romain trois
III | trois chiffre romain
X | chiffre romain dix
X | dix chiffre romain

► Dictée signe de multiplication "x"

Pour faire apparaître | Veuillez dicter...
3 x 4 cm | trois par/fois quatre centimètres
2-3 mm x 4 cm | deux à trois millimètres par/fois quatre centimètres
3,5 x 4 x 5 | trois virgule cinq par/fois quatre par/fois cinq

► Domaine des valeurs

Pour faire apparaître | Veuillez dicter...
1-3 | un à trois
de 1 à 3 | de un à trois
1/2 à 2 | un demi à deux
1500-2000 | mille cinq cents à deux mille
entre 1500 et 2000 | entre mille cinq cents et deux mille
3-5 % | trois à cinq pour cent
-3 à -5 | moins trois à moins cinq

► Mots toujours suivis d'un chiffre

Pour faire apparaître | Veuillez dicter...
classe 1 | classe un
grade 3 | grade trois
grade III | grade trois chiffre romain
grade III | grade chiffre romain trois
niveau 2 | niveau deux
stade 6 | stade six
stade IIa | stade deux chiffre romain A
stade IIa | stade chiffre romain deux A
segment 3 | segment trois
type 2b | type deux B
type 5 | type cinq

► Mots toujours précédés d'un nombre ordinal

Pour faire apparaître | Veuillez dicter...
2e doigt | deuxième doigt
3e grossesse | troisième grossesse
4e semaine | quatrième semaine
5e côte | cinquième côte

► Dictée de chiffres

Pour faire apparaître | Veuillez dicter...
0215680 | zéro deux un cinq six huit zéro
0215680 | zéro vingt-et-un cinquante-six quatre-vingts


Dates & Horaires

VocalSoft ›› VocalTeam ›› L'application dictant ›› Comment dicter ? ›› Commandes vocales ›› Correspondance juridique ››

► Date

Pour faire apparaître | Veuillez dicter...
2005-12-24 | deux mille cinq trait d'union douze trait d'union vingt-quatre
25/09/2000 | vingt-cinq zéro neuf deux mille
25/09/00 | vingt-cinq zéro neuf zéro zéro
du 25/09/00 au 27/09/00 | du vingt-cinq zéro neuf zéro zéro au vingt-sept zéro neuf zéro zéro
25/09/00 - 27/09/00 | vingt-cinq zéro neuf zéro zéro trait d'union vingt-sept zéro neuf zéro zéro
du 06 au 10/11/09 | du six au dix onze zéro neuf
le 25 mai 1999 | le vingt-cinq mai mille neuf cent quatre-vingt-dix-neuf
du 25 mai 1999 au 27 mai 1999 | du vingt-cinq mai dix-neuf cent quatre-vingt-dix-neuf au vingt-sept mai dix-neuf cent quatre-vingt-dix-neuf
du 6 au 10 novembre 1999 | du six au dix novembre dix-neuf cent quatre-vingt-dix-neuf
du 06 au 10 novembre 1999 | du zéro six au dix novembre mille neuf cent quatre-vingt-dix-neuf
le 1er janvier | le premier janvier

► Horaires

Pour faire apparaître | Veuillez dicter...
6 h 00 | six heures zéro zéro
12 h 00 | douze heures zéro zéro
00 h 00 | zéro zéro heure zéro zéro
00 h 30 | zéro zéro heure trente
6 h 10 | six heures dix
12 h 5 | douze heures cinq
04 h 00 | zéro quatre heures zéro zéro
de 00 h 30 à 09 h 00 | de zéro zéro heure trente à zéro neuf heures zéro zéro
de 12 h 45 à 20 h 45 | de douze heures quarante-cinq à vingt heures quarante-cinq


Divers - Chiffres

VocalSoft ›› VocalTeam ›› L'application dictant ›› Comment dicter ? ›› Commandes vocales ›› Correspondance juridique ››

► Unités

Pour faire apparaître | Veuillez dicter...
3 mg | trois milligrammes
3 1/2 cm | trois centimètres et demi
3 1/2 cm | trois et demi centimètres
10 mEq | dix milliéquivalents
10 µmol/L | dix micromoles par litre
-5 °C | moins cinq degrés Celsius
5 % | cinq pour cent

► Citation de loi

Pour faire apparaître | Veuillez dicter...
§ 2 | paragraphe deux
al. 1er | alinéa premier
§§ 28, 29 et 32 | paragraphes vingt-huit virgule vingt-neuf et trente-deux

► Monnaies

Pour faire apparaître | Veuillez dicter...
35 € | trente-cinq euros
35,41 € | trente-cinq euros quarante-et-un
35,41 € | trente-cinq euros et quarante-et-un centimes
€ 1,95 | euro un virgule quatre-vingt-quinze
1,95 € | un virgule quatre-vingt-quinze euro

► Numéro et lettre

Pour faire apparaître | Veuillez dicter...
A2 | A deux
5b | cinq B
K44 | K quarante-quatre
30d | trente D

► Rapport de grandeur

Pour faire apparaître | Veuillez dicter...
120/80 | cent vingt sur quatre-vingts
13/7 | treize sur sept


Signes de ponctuation & caractères spéciaux

VocalSoft ›› VocalTeam ›› L'application dictant ›› Comment dicter ? ›› Commandes vocales ›› Correspondance juridique ››

► Espaces

Pour faire apparaître | Veuillez dicter...
Insérer une nouvelle ligne dans le document | nouvelle ligne; à la ligne; ligne suivante
Insérer un nouveau paragraphe dans le document | nouveau paragraphe; paragraphe; paragraphe suivant
Insérer une tabulation | tabulation

► Signes de ponctuation

Pour faire apparaître | Veuillez dicter...
. | point; point final; dot
! | point d'exclamation
? | point d'interrogation; point interrogatif
, | virgule
: | deux points; double point
; | point virgule

► Tiret

Pour faire apparaître | Veuillez dicter...
- | trait d'union; tiret
– | tiret moyen; tiret demi-cadratin
— | tiret long; tiret cadratin

► Signes

Pour faire apparaître | Veuillez dicter...
' | apostrophe; signe apostrophe
_ | tiret bas; sous-tiret; souligné; underscore
` | accent grave
& | et commercial; esperluette; esperluète; perluette; perluète
/ | barre oblique; slash
\ | barre oblique inversée; oblique inverse; backslash; antislash
// | deux barres
~ | tilde; signe tilde
^ | circonflexe; accent circonflexe
@ | a commercial; arobas; arobase
… | signe points de suspension; points de suspension; signe trois points; point point point; trois petits points
# | croisillon; dièse
% | signe pour cent; signe pourcentage; signe du pourcentage
‰ | signe pour mille; symbole pour mille
° | signe du degré; symbole degré

► Guillemets

Pour faire apparaître | Veuillez dicter...
‹ | guillemet simple ouvrant; ouvrez guillemet simple; ouvrir guillemet simple
› | guillemet simple fermant; fermez guillemet simple; fermer guillemet simple
« | guillemets ouvrant; ouvrez guillemets; ouvrir guillemets; guillemets doubles ouvrant; ouvrez guillemets doubles; ouvrir guillemets doubles
» | guillemets fermant; fermez guillemets; fermer guillemets; guillemets doubles fermant; fermez guillemets doubles; fermer guillemets doubles
' | guillemet anglais simple ouvrant; ouvrez guillemet anglais simple; ouvrir guillemet anglais simple
' | guillemet anglais simple fermant; fermez guillemet anglais simple; fermer guillemet anglais simple
" | guillemets anglais ouvrant; ouvrez guillemets anglais; ouvrir guillemets anglais; guillemets anglais doubles ouvrant; ouvrez guillemets anglais doubles; ouvrir guillemets anglais doubles
" | guillemets anglais fermant; fermez guillemets anglais; fermer guillemets anglais; guillemets anglais doubles fermant; fermez guillemets anglais doubles; fermer guillemets anglais doubles

► Parenthèses

Pour faire apparaître | Veuillez dicter...
( | parenthèse ouvrante; ouvrez la parenthèse; ouvrez les parenthèses; ouvrir la parenthèse; ouvrir les parenthèses
) | parenthèse fermante; fermez la parenthèse; fermez les parenthèses; fermer la parenthèse; fermer les parenthèses
[ | crochet ouvrant; ouvrez le crochet; ouvrir le crochet; crochet gauche
] | crochet fermant; fermez le crochet; fermer le crochet; crochet droit
{ | accolade ouvrante; ouvrez l'accolade; ouvrir l'accolade; accolade gauche
} | accolade fermant; fermez l'accolade; fermer l'accolade; accolade droit

► Signes mathématiques

Pour faire apparaître | Veuillez dicter...
< | signe inférieur à
> | signe supérieur à
= | signe égal (à); symbole égal (à); signe d'égalité; symbole d'égalité
+ | signe plus
- | signe moins
± | signe plus ou moins; symbole plus ou moins; signe plus moins; symbole plus moins
* | astérisque; étoile
× | signe multiplication; symbole multiplication; croix de multiplication
÷ | signe division; symbole division
| | barre verticale; pipe
¬ | signe négation; symbole non
ƒ | signe de fonction; symbole de fonction
µ | signe micro; symbole micro
¼ | signe un quart; symbole un quart
½ | signe du demi; symbole du demi
¾ | signe du trois quarts; symbole du trois quarts; signe trois quarts; symbole trois quarts
¹ | signe exposant un; symbole exposant un; signe puissance un; symbole puissance un
² | signe exposant deux; symbole exposant deux; signe au carré; symbole au carré; signe puissance deux; symbole puissance deux
³ | signe exposant trois; symbole exposant trois; signe cube; symbole cube; signe puissance trois; symbole puissance trois

► Symboles monnaies

Pour faire apparaître | Veuillez dicter...
€ | signe euro; symbole euro
£ | signe livre sterling; symbole livre sterling; livre sterling; signe livre; symbole livre
$ | signe du dollar; symbole dollar
¢ | signe du centime; signe du cent; symbole centime; symbole cent
¥ | signe du yen; symbole yen
¤ | signe monnaie; symbole monnaie; signe monétaire; symbole monétaire

► Autres signes

Pour faire apparaître | Veuillez dicter...
© | signe du droit d'auteur; symbole copyright
® | signe marque; symbole marque; signe marque déposée; symbole marque déposée
™ | signe anglais marque de commerce; symbole anglais marque de commerce
¶ | pied de mouche
§ | signe de paragraphe; symbole de paragraphe
• | puce; signe-de-puce; symbole puce
† | signe obèle; symbole obèle; obèle
‡ | signe double obèle; symbole double obèle; double obèle
ª | indicateur ordinal féminin
º | indicateur ordinal masculin
¡ | point d'exclamation inversé; point d'exclamation renversé; point d'exclamation à l'envers
¿ | point d'interrogation inversé; point d'interrogation renversé; point d'interrogation à l'envers
´ | accent aigu
· | point médian; point central; point en haut
¸ | cédille; signe cédille
¨ | tréma; signe tréma
¯ | signe macron
¦ | barre verticale discontinue; barre déjointe; barre à trou

► Liste alphabétique des unités

Pour faire apparaître | Veuillez dicter...
% | pour cent
/h | par heure
/jour | par jour
/min | par minute
° | degré; degrés
°C | degré Celsius; degrés Celsius; degré Centigrade; degrés Centigrade
°F | degré Fahrenheit; degrés Fahrenheit
µA | microampère; microampères
µCi | microcurie; microcuries
µg | microgramme; microgrammes
µL | microlitre; microlitres
µm | micromètre; micromètres
µmol | micromole; micromoles
µs | microseconde; microsecondes
µUI | micro-unité internationale; micro-unités internationales
µV | microvolt; microvolts
µW | microwatt; microwatts
A | ampère; ampères
aérosol | aérosol
aérosols | aérosols
ampoule | ampoule
ampoules | ampoules; ampoules
an | an
année | année
années | années
ans | ans
atm | atmosphère; atmosphères
bar | bar
bars | bar
batt/min | battement par minute; battements par minute
battement | battement
battements | battements
batts/min | battements par minute
boîte | boîte
boîtes | boîtes
bouffée | bouffée
bouffées | bouffées
bouteille | bouteille
bouteilles | bouteilles
bpm | BPM
Bq | becquerel; becquerels
C | coulomb; coulombs
cachet | cachet
cachets | cachets
cal | calorie; calories
capsule | capsule
capsules | capsules
cd | candela; candelas
cGy | centigray; centigrays
cigare | cigare
cigares | cigares
cigarette | cigarette
cigarettes | cigarettes
cL | centilitre
cm | centimètres
cm² | centimètre carré; centimètres carrés
cm³ | centimètre cube; centimètres cube
cmHg | centimètre mercure; centimètres mercure
comprimé | comprimé
comprimés | comprimés
cuillère | cuillère
cuillère à café | cuillère à café
cuillère à thé | cuillère à thé
cuillerée | cuillerée
cuillerées | cuillerées
cuillères | cuillères
cuillères à café | cuillères à café
cuillères à thé | cuillères à thé
cycle | cycle
cycles | cycles
dB | décibel; décibels
dL | décilitre; décilitres
dm | décimètre; décimètres
dm² | décimètre carré; décimètres carrés
dm³ | décimètre cube; décimètres cube
dose | dose
doses | doses
épisode | épisode
épisodes | épisodes
Eq | équivalent; équivalents
fL | femtolitre; femtolitres
flapule | flapule
flapules | flapules
fois | fois
g | gramme; grammes
g% | gramme pour cent; grammes pour cent
gauge | gauge
gauges | gauges
GBq | gigabecquerel; gigabecquerels
gélule | gélule
gélules | gélules
GHz | gigahertz
gobelet | gobelet
gobelets | gobelets
goutte | goutte
gouttes | gouttes
Gy | gray; grays
heure | heure
heures | heures
Hz | hertz
inhalation | inhalation
inhalations | inhalations
injection | injection
injections | injections
J | jour; jours
jour | jour
jours | jours
K | kelvin; kelvins
kA | kiloampère; kiloampères
kBq | kilobecquerel; kilobecquerels
kcal | kilocalorie; kilocalories
kg | kilogramme; kilogrammes; kilo; kilos
kHz | kilohertz
kJ | kilojoule; kilojoules
km | kilomètre; kilomètres
km/h | kilomètre par heure; kilomètres par heure
kmol | kilomole; kilomoles
kPa | kilopascal; kilopascals
kV | kilovolt; kilovolts
kW | kilowatt; kilowatts
kWh | kilowatt heure; kilowatts heure
L | litre; litres
lb | livre
lbs | livres
m | mètre; mètres
m² | mètre carré; mètres carrés
m³ | mètre cube; mètres cube
mA | milliampère; milliampères
mbar | millibar; millibars
MBq | mégabecquerel; mégabecquerels
mC | microcoulomb; microcoulombs
mCi | millicurie; millicuries
mEq | milliéquivalent; milliéquivalents
MeV | méga-électron-volt; méga-électron-volts
mg | milligramme; milligrammes
mg% | milligramme pour cent; milligrammes pour cent
mGy | milligray; milligrays
MHz | mégahertz; mégahertz
minute | minute
minutes | minutes
mJ | millijoule; millijoules
mL | millilitre; millilitres
mm | millimètre; millimètres
mm² | millimètre carré; millimètres carrés
mm³ | millimètre cube; millimètres cube
mmHg | millimètre mercure; millimètres mercure
mmol | millimole; millimoles
mois | mois
mol | mole; moles
ms | milliseconde; millisecondes
mSv | millisievert; millisieverts
mU | milliunité; milliunités
mUI | milliunité internationale; milliunités internationales
mV | millivolt; millivolts
mW | milliwatt; milliwatts
MW | mégawatt; mégawatts
N | newton; newtons
ng | nanogramme; nanogrammes
nm | nanomètre; nanomètres
nmol | nanomole; nanomoles
ns | nanoseconde; nanosecondes
nuit | nuit
nuits | nuits
oz | once; onces
Pa | pascal; pascals
paquet | paquet
paquets | paquets
pg | picogramme; picogrammes
pied | pied
pieds | pieds
pmol | picomole; picomoles
pouce | pouce
pouces | pouces
ppm | partie par million; parties par million
prise | prise
prises | prises
puff | puff
puffs | puffs
reprise | reprise
reprises | reprises
s | seconde; secondes
sachet | sachet
sachets | sachets
semaine | semaine
semaines | semaines
Sv | sievert; sieverts
tr/min | tour par minute; tours par minute
U | unité; unités
UH | unité Hounsfield; unités Hounsfield
UI | unité internationales; unités internationales
V | volt; volts
verre | verre
verres | verres
W | watt; watts


Commandes

VocalSoft ›› VocalTeam ›› L'application dictant ›› Comment dicter ? ›› Commandes vocales ›› Correspondance juridique ››

► Autres commandes de formatage

Le tableau suivant explique comment utiliser les commandes durant la dictée. Les mots en italique indiquent l'emplacement des mots ou phrases à dicter lors de la commande.

Pour faire apparaître | Veuillez dicter...
Insérer un mot écrit entièrement (par exemple si vous souhaitez écrire le mot "virgule" au lieu d'obtenir le signe de ponctuation) | littéral mot
Insérer un nombre en chiffres | en chiffre nombre
Ne pas insérer d'espace avant le mot suivant | pas d'espacement
Ecrire la première lettre d'un mot en majuscule | majuscule mot
Ecrire toutes les lettres d'un mot en majuscules | tout en majuscules mot
Ecrire toutes les lettres d'un mot en minuscules | tout en minuscules/pas de majuscules mot

► Épeler

Limitation de l'utilisation de la fonction d'épellation: les mots épelés doivent contenir au moins 3 lettres. Les commandes initiales "épeler" ou "j'épelle" sont obligatoires si des lettres seules sont utilisées lors de l'épellation.

Pour faire apparaître | Veuillez dicter...
Fatma | (épeler/j'épelle) François Anatole Thérèse Marie Anatole
Fatma | épeler/j'épelle F A T M A
Rose-Marie | (épeler/j'épelle) Robert Oscar Suzanne Eugène trait d’union Marcel André Roméo Isabelle Eugène
Rose Marie | (épeler/j'épelle) Robert Oscar Suzanne Eugène espace Marcel André Roméo Isabelle Eugène
CdR | épeler/j'épelle C D (en) majuscule/capitale R

Supports alphabets d'épellation: lettres seules, alphabet téléphonique français, alphabet phonétique OTAN, variantes belges, suisses et canadiennes. Pour plus d'informations, voir http://en.wiktionary.org/wiki/Appendix:French_phonetic_alphabet et http://fr.wikipedia.org/wiki/Alphabet_phonétique_de_l'OTAN

► TextBlock et commandes de navigation (seulement pour la reconnaissance vocale Front-End)

Pour faire apparaître | Veuillez dicter...
Aller à la section suivante | section suivante champ suivant suivant
Aller à la section précédente | section précédente champ précédent précédent
Atteindre directement une section | nom de la section aller à nom de la section atteindre nom de la section passer à nom de la section
Aller au début du rapport | (aller à) début du rapport (aller à) début du document
Atteindre la fin du rapport | (aller à) fin du rapport (aller à) fin du document
Aller au début de la ligne | (aller à) début de ligne
Atteindre la fin de la ligne | (aller à) fin de ligne
Aller au début de la section | (aller à) début de la section (aller à) début de champ
Atteindre la fin de la section | (aller à) fin de la section (aller à) fin de champ
Insérer un TextBlock | insérer nom du TextBlock inséré le bloc nom du TextBlock

► Correction commandes (seulement pour la reconnaissance vocale Front-End)

Pour faire apparaître | Veuillez dicter...
Sélectionner le texte dicté | sélectionner texte
Résoudre les ambiguïtés apparentes de sélection de commande | OK ou numéro pour confirmer la sélection annuler pour annuler la sélection
Effacer le texte sélectionné | supprimer


Médecine

VocalSoft ›› VocalTeam ›› L'application dictant ›› Comment dicter ? ›› Commandes vocales ››


Sommaire

VocalSoft ›› VocalTeam ›› L'application dictant ›› Comment dicter ? ›› Commandes vocales ›› Médecine ››

Aide pour la dictée : Médecine – français

Topic version: 00.10.00.01

  • Nombres
  • Dates & Horaires
  • Termes médicaux
  • Signes de ponctuation & caractères spéciaux
  • Commandes


Nombres

VocalSoft ›› VocalTeam ›› L'application dictant ›› Comment dicter ? ›› Commandes vocales ›› Médecine ››

► Nombres cardinaux

Pour faire apparaître | Veuillez dicter...
cinq | cinq
15 | quinze
150 | cent cinquante
1500 | mille cinq cents
2375 | deux mille trois cent soixante-quinze
62 023 | soixante-deux mille vingt-trois
555 123 | cinq cent cinquante-cinq mille cent vingt-trois
5 millions | cinq millions
1 500 250 005 | un milliard cinq cents millions deux cent cinquante mille cinq

► Nombres ordinaux

Pour faire apparaître | Veuillez dicter...
premier | premier
troisième | troisième
11e | onzième
25e | vingt-cinquième

► Nombres décimaux

Pour faire apparaître | Veuillez dicter...
3,75 | trois virgule soixante-quinze
30,75 | trente virgule soixante-quinze
33,775 | trente-trois virgule sept cent soixante-quinze

► Fractions

Pour faire apparaître | Veuillez dicter...
1/2 | un demi
1/3 | un tiers
2/3 | deux tiers
1/4 | un quart
2/4 | deux quarts
3/4 | trois quarts
3 1/2 | trois et demi
20 2/3 | vingt deux tiers
140 3/4 | cent quarante trois quarts

► Nombres avec signe

Pour faire apparaître | Veuillez dicter...
-1 1/2 | moins un et demi
+2 | plus deux
= 2 | signe égal deux
< 2 | signe inférieur à deux
> 2 | signe supérieur à deux
-2,5 | moins deux virgule cinq
±2 | plus moins deux
2+ | deux plus
2,5- | deux virgule cinq moins
2± | deux plus moins
2 < 3 | deux signe inférieur à trois
3 - 2 = 1 | trois moins deux signe égal un

► Chiffres romains

Pour faire apparaître | Veuillez dicter...
III | chiffre romain trois
III | trois chiffre romain
X | chiffre romain dix
X | dix chiffre romain

► Dictée signe de multiplication "x"

Pour faire apparaître | Veuillez dicter...
3 x 4 cm | trois par/fois quatre centimètres
2-3 mm x 4 cm | deux à trois millimètres par/fois quatre centimètres
3,5 x 4 x 5 | trois virgule cinq par/fois quatre par/fois cinq

► Domaine des valeurs

Pour faire apparaître | Veuillez dicter...
1-3 | un à trois
de 1 à 3 | de un à trois
1/2 à 2 | un demi à deux
1500-2000 | mille cinq cents à deux mille
entre 1500 et 2000 | entre mille cinq cents et deux mille
3-5 % | trois à cinq pour cent
-3 à -5 | moins trois à moins cinq

► Mots toujours suivis d'un chiffre

Pour faire apparaître | Veuillez dicter...
classe 1 | classe un
grade 3 | grade trois
grade III | grade trois chiffre romain
grade III | grade chiffre romain trois
niveau 2 | niveau deux
stade 6 | stade six
stade IIa | stade deux chiffre romain A
stade IIa | stade chiffre romain deux A
segment 3 | segment trois
type 2b | type deux B
type 5 | type cinq

► Mots toujours précédés d'un nombre ordinal

Pour faire apparaître | Veuillez dicter...
2e doigt | deuxième doigt
3e grossesse | troisième grossesse
4e semaine | quatrième semaine
5e côte | cinquième côte

► Dictée de chiffres

Pour faire apparaître | Veuillez dicter...
0215680 | zéro deux un cinq six huit zéro
0215680 | zéro vingt-et-un cinquante-six quatre-vingts

► Numération

Pour faire apparaître | Veuillez dicter...
1) | (nouvelle-ligne) premièrement
9) | (nouvelle-ligne) neuvièmement


Dates & Horaires

VocalSoft ›› VocalTeam ›› L'application dictant ›› Comment dicter ? ›› Commandes vocales ›› Médecine ››

► Date

Pour faire apparaître | Veuillez dicter...
2005-12-24 | deux mille cinq trait d'union douze trait d'union vingt-quatre
25/09/2000 | vingt-cinq zéro neuf deux mille
25/09/00 | vingt-cinq zéro neuf zéro zéro
du 25/09/00 au 27/09/00 | du vingt-cinq zéro neuf zéro zéro au vingt-sept zéro neuf zéro zéro
25/09/00 - 27/09/00 | vingt-cinq zéro neuf zéro zéro trait d'union vingt-sept zéro neuf zéro zéro
du 06 au 10/11/09 | du six au dix onze zéro neuf
le 25 mai 1999 | le vingt-cinq mai mille neuf cent quatre-vingt-dix-neuf
du 25 mai 1999 au 27 mai 1999 | du vingt-cinq mai dix-neuf cent quatre-vingt-dix-neuf au vingt-sept mai dix-neuf cent quatre-vingt-dix-neuf
du 6 au 10 novembre 1999 | du six au dix novembre dix-neuf cent quatre-vingt-dix-neuf
du 06 au 10 novembre 1999 | du zéro six au dix novembre mille neuf cent quatre-vingt-dix-neuf
le 1er janvier | le premier janvier

► Horaires

Pour faire apparaître | Veuillez dicter...
6 h 00 | six heures zéro zéro
12 h 00 | douze heures zéro zéro
00 h 00 | zéro zéro heure zéro zéro
00 h 30 | zéro zéro heure trente
6 h 10 | six heures dix
12 h 5 | douze heures cinq
04 h 00 | zéro quatre heures zéro zéro
de 00 h 30 à 09 h 00 | de zéro zéro heure trente à zéro neuf heures zéro zéro
de 12 h 45 à 20 h 45 | de douze heures quarante-cinq à vingt heures quarante-cinq


Termes médicaux

VocalSoft ›› VocalTeam ›› L'application dictant ›› Comment dicter ? ›› Commandes vocales ›› Médecine ››

► Unités

Pour faire apparaître | Veuillez dicter...
3 mg | trois milligrammes
3 1/2 cm | trois centimètres et demi
3 1/2 cm | trois et demi centimètres
10 mEq | dix milliéquivalents
10 µmol/L | dix micromoles par litre
-5 °C | moins cinq degrés Celsius
5 % | cinq pour cent

► Analyse de sang

Pour faire apparaître | Veuillez dicter...
Hb 14,2 | H B quatorze virgule
ALT 195 | A L T cent quatre vingt quinze
albumine 35 | albumine trente cinq
CRP 6 | C R P six
SO2 94 % | S O deux quatre vingt quatorze pour cent
amylase = 164 | amylase =\signe-égal-à cent soixante quatre

► Pression artérielle

Pour faire apparaître | Veuillez dicter...
120/80 | cent vingt sur quatre-vingts
130/70 mmHg | cent trente sur soixante-dix millimètre (de) mercure
13/7 cmHg | treize sur sept centimètre (de) mercure
100-120 sur 70-90 mmHg | cent à cent vingt sur soixante-dix à quatre-vingt-dix millimètre (de) mercure

► Dosage

Pour faire apparaître | Veuillez dicter...
Fraxiparine 0,3 1x/jour | Fraxiparine zéro virgule trois une fois par jour
Isoptine 120 2/jour | Isoptine cent vingt deux par jour

► French Scale

Pour faire apparaître | Veuillez dicter...
8 French | huit French
7F | sept F

► Suture taille

Pour faire apparaître | Veuillez dicter...
Vicryl 2/0 | Vicryl deux zéro
Vicryl 2/0 | Vicryl deux barre oblique zéro
Ethilon 3/0 | Ethilon trois zéro
PDS 5/0 | P D S cinq zéro

► Gravida

Pour faire apparaître | Veuillez dicter...
G2P2A0 | G deux P deux A zéro
G3P2 | G trois P deux
G2 | G deux

► Apgar Scores

Pour faire apparaître | Veuillez dicter...
Apgar 9/9/10 | Apgar neuf neuf dix
Apgar 9/9 | Apgar neuf neuf

► Vertèbres

Pour faire apparaître | Veuillez dicter...
T12 | T douze
L3/L4 | L trois quatre
L3/L4 | L trois L quatre
C1-C5 | C un à C cinq

► V1-V9

Pour faire apparaître | Veuillez dicter...
V2 | V deux
V1-V5 | V un à (V) cinq
V1-V5 | V un trait d'union (V) cinq
V1 et V5 | V un et (V) cinq

► BI-RADS

Pour faire apparaître | Veuillez dicter...
BI-RADS 0 | BI-RADS zéro
BI-RADS 5 | BI-RADS cinq

► Classification TNM

Pour faire apparaître | Veuillez dicter...
T1N0M0 | T un N zéro M zéro
T4aN1M1 | T quatre A N un M un
TXNX | T X N X
pT4a | P T quatre A
pT2cN1MX | P T deux C N un M X

► CD

Pour faire apparaître | Veuillez dicter...
CD121 | C D cent vingt-et-un
CD73a | C D soixante-treize A


Signes de ponctuation & caractères spéciaux

VocalSoft ›› VocalTeam ›› L'application dictant ›› Comment dicter ? ›› Commandes vocales ›› Médecine ››

► Espaces

Pour faire apparaître | Veuillez dicter...
Insérer une nouvelle ligne dans le document | nouvelle ligne; à la ligne; ligne suivante
Insérer un nouveau paragraphe dans le document | nouveau paragraphe; paragraphe; paragraphe suivant
Insérer une tabulation | tabulation

► Signes de ponctuation

Pour faire apparaître | Veuillez dicter...
. | point; point final; dot
! | point d'exclamation
? | point d'interrogation; point interrogatif
, | virgule
: | deux points; double point
; | point virgule

► Tiret

Pour faire apparaître | Veuillez dicter...
- | trait d'union; tiret
– | tiret moyen; tiret demi-cadratin
— | tiret long; tiret cadratin

► Signes

Pour faire apparaître | Veuillez dicter...
' | apostrophe; signe apostrophe
_ | tiret bas; sous-tiret; souligné; underscore
` | accent grave
& | et commercial; esperluette; esperluète; perluette; perluète
/ | barre oblique; slash
\ | barre oblique inversée; oblique inverse; backslash; antislash
// | deux barres
~ | tilde; signe tilde
^ | circonflexe; accent circonflexe
@ | a commercial; arobas; arobase
… | signe points de suspension; points de suspension; signe trois points; point point point; trois petits points
# | croisillon; dièse
% | signe pour cent; signe pourcentage; signe du pourcentage
‰ | signe pour mille; symbole pour mille
° | signe du degré; symbole degré

► Guillemets

Pour faire apparaître | Veuillez dicter...
‹ | guillemet simple ouvrant; ouvrez guillemet simple; ouvrir guillemet simple
› | guillemet simple fermant; fermez guillemet simple; fermer guillemet simple
« | guillemets ouvrant; ouvrez guillemets; ouvrir guillemets; guillemets doubles ouvrant; ouvrez guillemets doubles; ouvrir guillemets doubles
» | guillemets fermant; fermez guillemets; fermer guillemets; guillemets doubles fermant; fermez guillemets doubles; fermer guillemets doubles
' | guillemet anglais simple ouvrant; ouvrez guillemet anglais simple; ouvrir guillemet anglais simple
' | guillemet anglais simple fermant; fermez guillemet anglais simple; fermer guillemet anglais simple
" | guillemets anglais ouvrant; ouvrez guillemets anglais; ouvrir guillemets anglais; guillemets anglais doubles ouvrant; ouvrez guillemets anglais doubles; ouvrir guillemets anglais doubles
" | guillemets anglais fermant; fermez guillemets anglais; fermer guillemets anglais; guillemets anglais doubles fermant; fermez guillemets anglais doubles; fermer guillemets anglais doubles

► Parenthèses

Pour faire apparaître | Veuillez dicter...
( | parenthèse ouvrante; ouvrez la parenthèse; ouvrez les parenthèses; ouvrir la parenthèse; ouvrir les parenthèses
) | parenthèse fermante; fermez la parenthèse; fermez les parenthèses; fermer la parenthèse; fermer les parenthèses
[ | crochet ouvrant; ouvrez le crochet; ouvrir le crochet; crochet gauche
] | crochet fermant; fermez le crochet; fermer le crochet; crochet droit
{ | accolade ouvrante; ouvrez l'accolade; ouvrir l'accolade; accolade gauche
} | accolade fermant; fermez l'accolade; fermer l'accolade; accolade droit

► Signes mathématiques

Pour faire apparaître | Veuillez dicter...
< | signe inférieur à
> | signe supérieur à
= | signe égal (à); symbole égal (à); signe d'égalité; symbole d'égalité
+ | signe plus
- | signe moins
± | signe plus ou moins; symbole plus ou moins; signe plus moins; symbole plus moins
* | astérisque; étoile
× | signe multiplication; symbole multiplication; croix de multiplication
÷ | signe division; symbole division
| | barre verticale; pipe
¬ | signe négation; symbole non
ƒ | signe de fonction; symbole de fonction
µ | signe micro; symbole micro
¼ | signe un quart; symbole un quart
½ | signe du demi; symbole du demi
¾ | signe du trois quarts; symbole du trois quarts; signe trois quarts; symbole trois quarts
¹ | signe exposant un; symbole exposant un; signe puissance un; symbole puissance un
² | signe exposant deux; symbole exposant deux; signe au carré; symbole au carré; signe puissance deux; symbole puissance deux
³ | signe exposant trois; symbole exposant trois; signe cube; symbole cube; signe puissance trois; symbole puissance trois

► Symboles monnaies

Pour faire apparaître | Veuillez dicter...
€ | signe euro; symbole euro
£ | signe livre sterling; symbole livre sterling; livre sterling; signe livre; symbole livre
$ | signe du dollar; symbole dollar
¢ | signe du centime; signe du cent; symbole centime; symbole cent
¥ | signe du yen; symbole yen
¤ | signe monnaie; symbole monnaie; signe monétaire; symbole monétaire

► Autres signes

Pour faire apparaître | Veuillez dicter...
© | signe du droit d'auteur; symbole copyright
® | signe marque; symbole marque; signe marque déposée; symbole marque déposée
™ | signe anglais marque de commerce; symbole anglais marque de commerce
¶ | pied de mouche
§ | signe de paragraphe; symbole de paragraphe
• | puce; signe-de-puce; symbole puce
† | signe obèle; symbole obèle; obèle
‡ | signe double obèle; symbole double obèle; double obèle
ª | indicateur ordinal féminin
º | indicateur ordinal masculin
¡ | point d'exclamation inversé; point d'exclamation renversé; point d'exclamation à l'envers
¿ | point d'interrogation inversé; point d'interrogation renversé; point d'interrogation à l'envers
´ | accent aigu
· | point médian; point central; point en haut
¸ | cédille; signe cédille
¨ | tréma; signe tréma
¯ | signe macron
¦ | barre verticale discontinue; barre déjointe; barre à trou

► Liste alphabétique des unités

Pour faire apparaître | Veuillez dicter...
% | pour cent
/h | par heure
/jour | par jour
/min | par minute
° | degré; degrés
°C | degré Celsius; degrés Celsius; degré Centigrade; degrés Centigrade
°F | degré Fahrenheit; degrés Fahrenheit
µA | microampère; microampères
µCi | microcurie; microcuries
µg | microgramme; microgrammes
µL | microlitre; microlitres
µm | micromètre; micromètres
µmol | micromole; micromoles
µs | microseconde; microsecondes
µUI | micro-unité internationale; micro-unités internationales
µV | microvolt; microvolts
µW | microwatt; microwatts
A | ampère; ampères
aérosol | aérosol
aérosols | aérosols
ampoule | ampoule
ampoules | ampoules; ampoules
an | an
année | année
années | années
ans | ans
atm | atmosphère; atmosphères
bar | bar
bars | bar
batt/min | battement par minute; battements par minute
battement | battement
battements | battements
batts/min | battements par minute
boîte | boîte
boîtes | boîtes
bouffée | bouffée
bouffées | bouffées
bouteille | bouteille
bouteilles | bouteilles
bpm | BPM
Bq | becquerel; becquerels
C | coulomb; coulombs
cachet | cachet
cachets | cachets
cal | calorie; calories
capsule | capsule
capsules | capsules
cd | candela; candelas
cGy | centigray; centigrays
cigare | cigare
cigares | cigares
cigarette | cigarette
cigarettes | cigarettes
cL | centilitre
cm | centimètres
cm² | centimètre carré; centimètres carrés
cm³ | centimètre cube; centimètres cube
cmHg | centimètre mercure; centimètres mercure
comprimé | comprimé
comprimés | comprimés
cuillère | cuillère
cuillère à café | cuillère à café
cuillère à thé | cuillère à thé
cuillerée | cuillerée
cuillerées | cuillerées
cuillères | cuillères
cuillères à café | cuillères à café
cuillères à thé | cuillères à thé
cycle | cycle
cycles | cycles
dB | décibel; décibels
dL | décilitre; décilitres
dm | décimètre; décimètres
dm² | décimètre carré; décimètres carrés
dm³ | décimètre cube; décimètres cube
dose | dose
doses | doses
épisode | épisode
épisodes | épisodes
Eq | équivalent; équivalents
fL | femtolitre; femtolitres
flapule | flapule
flapules | flapules
fois | fois
g | gramme; grammes
g% | gramme pour cent; grammes pour cent
gauge | gauge
gauges | gauges
GBq | gigabecquerel; gigabecquerels
gélule | gélule
gélules | gélules
GHz | gigahertz
gobelet | gobelet
gobelets | gobelets
goutte | goutte
gouttes | gouttes
Gy | gray; grays
heure | heure
heures | heures
Hz | hertz
inhalation | inhalation
inhalations | inhalations
injection | injection
injections | injections
J | jour; jours
jour | jour
jours | jours
K | kelvin; kelvins
kA | kiloampère; kiloampères
kBq | kilobecquerel; kilobecquerels
kcal | kilocalorie; kilocalories
kg | kilogramme; kilogrammes; kilo; kilos
kHz | kilohertz
kJ | kilojoule; kilojoules
km | kilomètre; kilomètres
km/h | kilomètre par heure; kilomètres par heure
kmol | kilomole; kilomoles
kPa | kilopascal; kilopascals
kV | kilovolt; kilovolts
kW | kilowatt; kilowatts
kWh | kilowatt heure; kilowatts heure
L | litre; litres
lb | livre
lbs | livres
m | mètre; mètres
m² | mètre carré; mètres carrés
m³ | mètre cube; mètres cube
mA | milliampère; milliampères
mbar | millibar; millibars
MBq | mégabecquerel; mégabecquerels
mC | microcoulomb; microcoulombs
mCi | millicurie; millicuries
mEq | milliéquivalent; milliéquivalents
MeV | méga-électron-volt; méga-électron-volts
mg | milligramme; milligrammes
mg% | milligramme pour cent; milligrammes pour cent
mGy | milligray; milligrays
MHz | mégahertz; mégahertz
minute | minute
minutes | minutes
mJ | millijoule; millijoules
mL | millilitre; millilitres
mm | millimètre; millimètres
mm² | millimètre carré; millimètres carrés
mm³ | millimètre cube; millimètres cube
mmHg | millimètre mercure; millimètres mercure
mmol | millimole; millimoles
mois | mois
mol | mole; moles
ms | milliseconde; millisecondes
mSv | millisievert; millisieverts
mU | milliunité; milliunités
mUI | milliunité internationale; milliunités internationales
mV | millivolt; millivolts
mW | milliwatt; milliwatts
MW | mégawatt; mégawatts
N | newton; newtons
ng | nanogramme; nanogrammes
nm | nanomètre; nanomètres
nmol | nanomole; nanomoles
ns | nanoseconde; nanosecondes
nuit | nuit
nuits | nuits
oz | once; onces
Pa | pascal; pascals
paquet | paquet
paquets | paquets
pg | picogramme; picogrammes
pied | pied
pieds | pieds
pmol | picomole; picomoles
pouce | pouce
pouces | pouces
ppm | partie par million; parties par million
prise | prise
prises | prises
puff | puff
puffs | puffs
reprise | reprise
reprises | reprises
s | seconde; secondes
sachet | sachet
sachets | sachets
semaine | semaine
semaines | semaines
Sv | sievert; sieverts
tr/min | tour par minute; tours par minute
U | unité; unités
UH | unité Hounsfield; unités Hounsfield
UI | unité internationales; unités internationales
V | volt; volts
verre | verre
verres | verres
W | watt; watts


Commandes

VocalSoft ›› VocalTeam ›› L'application dictant ›› Comment dicter ? ›› Commandes vocales ›› Médecine ››

► Commandes format

Le tableau suivant explique comment utiliser les commandes durant la dictée. Les mots en italique indiquent l'emplacement des mots ou phrases à dicter lors de la commande.

Pour faire apparaître | Veuillez dicter...
Insérer un mot écrit entièrement (par exemple si vous souhaitez écrire le mot "virgule" au lieu d'obtenir le signe de ponctuation) | littéral mot
Insérer un nombre en chiffres | en chiffre nombre
Ne pas insérer d'espace avant le mot suivant | pas d'espacement
Ecrire la première lettre d'un mot en majuscule | majuscule mot
Ecrire toutes les lettres d'un mot en majuscules | tout en majuscules mot
Ecrire toutes les lettres d'un mot en minuscules | tout en minuscules/pas de majuscules mot
Commands for starting headings/continuous capitalization | commence titre; commence titre en majuscule; commence phrase en majuscule; commence en majuscule; phrase en majuscule; titre en majuscule
Commands for ending headings/continuous capitalization | finis titre, finis titre en majuscule, finis phrase en majuscule, finis en majuscule, nouvelle-ligne, nouveau-paragraphe, :\deux-points, .\point

► Épeler

Limitation de l'utilisation de la fonction d'épellation: les mots épelés doivent contenir au moins 3 lettres. Les commandes initiales "épeler" ou "j'épelle" sont obligatoires si des lettres seules sont utilisées lors de l'épellation.

Pour faire apparaître | Veuillez dicter...
Fatma | (épeler/j'épelle) François Anatole Thérèse Marie Anatole
Fatma | épeler/j'épelle F A T M A
Rose-Marie | (épeler/j'épelle) Robert Oscar Suzanne Eugène trait d’union Marcel André Roméo Isabelle Eugène
Rose Marie | (épeler/j'épelle) Robert Oscar Suzanne Eugène espace Marcel André Roméo Isabelle Eugène
CdR | épeler/j'épelle C D (en) majuscule/capitale R

Supports alphabets d'épellation: lettres seules, alphabet téléphonique français, alphabet phonétique OTAN, variantes belges, suisses et canadiennes. Pour plus d'informations, voir http://en.wiktionary.org/wiki/Appendix:French_phonetic_alphabet et http://fr.wikipedia.org/wiki/Alphabet_phonétique_de_l'OTAN

► TextBlock et commandes de navigation (seulement pour la reconnaissance vocale Front-End)

Pour faire apparaître | Veuillez dicter...
Aller à la section suivante | section suivante champ suivant suivant
Aller à la section précédente | section précédente champ précédent précédent
Atteindre directement une section | nom de la section aller à nom de la section atteindre nom de la section passer à nom de la section
Aller au début du rapport | (aller à) début du rapport (aller à) début du document
Atteindre la fin du rapport | (aller à) fin du rapport (aller à) fin du document
Aller au début de la ligne | (aller à) début de ligne
Atteindre la fin de la ligne | (aller à) fin de ligne
Aller au début de la section | (aller à) début de la section (aller à) début de champ
Atteindre la fin de la section | (aller à) fin de la section (aller à) fin de champ
Insérer un TextBlock | insérer nom du TextBlock inséré le bloc nom du TextBlock

► Correction commandes (seulement pour la reconnaissance vocale Front-End)

Pour faire apparaître | Veuillez dicter...
Selectionner le texte dicté | sélectionner texte
Résoudre les ambiguïtés apparentes de sélection de commande | OK ou numéro pour confirmer la sélection annuler pour annuler la sélection
Effacer le texte sélectionné | supprimer


L'application correcteur

VocalSoft ›› VocalTeam ››


Se connecter

VocalSoft ›› VocalTeam ›› L'application correcteur ››

Pour lancer l’application, double-cliquer sur le raccourcis «VocalSoft_JobList» :

La fenêtre d’authentification apparaît, entrer le nom d’utilisateur et le mot de passe (selon le paramétrage de l'administration lors de l’installation) :

En général, l’identifiant de l’utilisateur correspond aux initiales de celui-ci en majuscules.

Pour plus de simplicité et de rapidité, il est possible de cocher la case « se souvenir ».

Cliquer ensuite sur "Se Connecter....".

Information :

Si un utilisateur se connecte pour la première fois, le mot de passe par défaut est « secret ».

Dans ce cas, il sera demandé à l’utilisateur de renseigner un nouveau mot de passe :

Renseigner donc un mot de passe autre que « secret » :

Cliquer sur « Modifier le mot de passe ».


Aperçu

VocalSoft ›› VocalTeam ›› L'application correcteur ››


Barre d'outils

VocalSoft ›› VocalTeam ›› L'application correcteur ››


Aperçu

VocalSoft ›› VocalTeam ›› L'application correcteur ›› Barre d'outils ››

La barre d'outil de la JobList est située dans la partie supérieure de l'interface :

Elle permet :

- D'accéder au menu principal

- De modifier le volume d'écoute et la vitesse de lecture

- De naviguer dans la bande son de la dictée (retour arrière, avance rapide, lecture, ou navigation au curseur).

- De passer du mode de dictée au mode d'instruction.

- De réduire, agrandir ou fermer l'application.


Menu principal

VocalSoft ›› VocalTeam ›› L'application correcteur ››


Aperçu

VocalSoft ›› VocalTeam ›› L'application correcteur ›› Menu principal ››

Le menu principal est accessible via le bouton [image] situé dans la barre d'outil de l'application.


Enrichissement des dictionnaires

VocalSoft ›› VocalTeam ›› L'application correcteur ›› Menu principal ››


Présentation

VocalSoft ›› VocalTeam ›› L'application correcteur ›› Menu principal ›› Enrichissement des dictionnaires ››

Les dictionnaires de mots présentent une liste prédéfinie de mots spécifiques à un contexte d'utilisation. Chaque mot présent dans ce dictionnaire est source d'une référence pour les phonèmes enregistrer propres à chaque utilisateur de VocalTeam.

Un dictionnaire pouvant ne pas inclure certains mots (notamment la plupart des noms propres), il est possible d'y ajouter des mots encore inconnus de ce dernier.

Si le ou les dictionnaires sont mutualisés, un mot ajouté le sera pour tous les utilisateurs du dictionnaire.

L'outil d'adaptation du dictionnaire permet d'ajouter des mots inconnus de celui-ci qui ont étés détectés par VocalTeam lors de la validation des dictées ou lors de la préadaptation du dictionnaire.

Pour accéder à l'adaptation du dictionnaire, cliquer sur le bouton [image] à droite du nom du dictionnaire à adapter.

Exemple :

Pour adapter les mots inconnus du dictionnaire "Médecine", cliquer sur le bouton encadré en bleu dans l'exemple ci-dessous.

Information :

Le nombre de mots inconnus détectés et à adapter est renseigné entre parenthèses sur le bouton d'accès à l'adaptation du dictionnaire.

La détection des mots inconnus peut mettre un certain temps après qu'une dictée ait été validée, cette fonction étant asynchrone à l'utilisation.

L'accès à l'outil d'adaptation du dictionnaire peut être non autorisé si l'administrateur n'en a pas octroyé les droits à l'utilisateur.


Aperçu

VocalSoft ›› VocalTeam ›› L'application correcteur ›› Menu principal ›› Enrichissement des dictionnaires ››


Présentation de l'outil

VocalSoft ›› VocalTeam ›› L'application correcteur ›› Menu principal ›› Enrichissement des dictionnaires ››

- L'option :

Permet d'afficher les mots inconnus de tous les utilisateurs du dictionnaire si coché.

- L'option :

Permet de n'afficher dans la liste que les mots inconnus qui ont étés détectés au minimum le nombre de fois que souhaité.

- Le bouton [image] permet de rafraîchir l'affichage des mots inconnus dans la liste.

- La liste :

Présente les mots inconnus qui ont étés détectés pour le dictionnaire en cours.

Sont renseignés :

    • Le graphème (mot tel qu'il a été détecté).
    • Les occurrences (Nombre de fois que le mot a été détecté).
    • Le statut (Si le mot a été détecté, ajouté ou refusé).
    • La dernière apparition (Dernière date à laquelle le mot a été détecté).

- Le bouton [image] permet de passer le mot sélectionné dans la liste et affiché à gauche de celui-ci tout en minuscule ou tout en majuscule.

- Les boutons [image] permettent de statuer sur l'ajout ou non du mot sélectionné dans le dictionnaire (cf. chapitre Ajouter/Refuser un mot inconnu ).

- L'option :

Permet de contextualiser la détection du mot dans la ou les dictées où le mot a été détecté. Le mot apparaît en contraste du reste du texte.

- Le bouton :

Permet d'accéder à l'outil d'analyse de document (cf. chapitre Préadaptation du dictionnaire ).

- Les boutons :

Permettent respectivement de valider les modifications apportées et fermer l'outil d'adaptation, ou abandonner les modifications apportées et fermer l'outil d'adaptation du dictionnaire.


Ajouter/Refuser un mot inconnu

VocalSoft ›› VocalTeam ›› L'application correcteur ›› Menu principal ›› Enrichissement des dictionnaires ››

Le statut des mots détectés est par défaut à l'état "Détecté". Lorsqu'un mot est statué comme tel, il est requis de la part de l'utilisateur de choisir de l'ajouter ou non au dictionnaire sans quoi ce dernier sera toujours listé dans l'outil d'adaptation du dictionnaire avec ce statut.

Il existe trois statuts possible :

    • Détecté
    • Ajouté
    • Refusé

Information :

Lorsque le statut "Ajouté" ou le statut "Refusé" est attribué à un mot et que les modifications apportées sont validées, le mot ne sera plus présent dans la liste des mots inconnus détectés.

Pour ajouter un mot inconnus au dictionnaire :

Sélectionner dans la liste le mot souhaité. Plusieurs cas sont possibles :

- Cliquer sur le bouton [image] situé en bas à droite de la liste des mots inconnus détectés.

- Double cliquer sur la ligne correspondante au mot pour lui attribuer l'un après l'autre un des statuts possibles jusqu'au statut "Ajouté".

- Utiliser la touche "Entrée" du clavier pour lui affecter le statut "Ajouté".

Pour refuser d'ajouter un mot inconnus au dictionnaire :

Sélectionner dans la liste le mot souhaité. Plusieurs cas sont possibles :

- Cliquer sur le bouton [image] situé en bas à droite de la liste des mots inconnus détectés.

- Double cliquer sur la ligne correspondante au mot pour lui attribuer l'un après l'autre un des statuts possibles jusqu'au statut "Refusé".

- Utiliser la touche "Suppr" du clavier pour lui affecter le statut "Refusé".

Information :

Il est possible d'assigner un statut à plusieurs mots détectés à la fois, en maintenant enfoncée la touche "Ctrl" du clavier et en sélectionnant les mots pour lesquels l'utilisateur souhaite attribuer un même statut. L'ajout où le refus s'effectue de la même façon qu'expliqué ci-dessus après la sélection des mots souhaités.

Pour valider ou abandonner les modifications apportées, cliquer sur l'un des boutons suivant :


Préadaptation du dictionnaire

VocalSoft ›› VocalTeam ›› L'application correcteur ›› Menu principal ›› Enrichissement des dictionnaires ››

L'outil de préadaptation du dictionnaire permet à l'utilisateur de fournir un document à analyser dans le but de détecter les mots de ce document qui ne sont pas encore connus du dictionnaire.

Pour accéder à l'outil d'analyse de document, cliquer sur le bouton :

L'outil d'importation de document s'affiche :

Pour parcourir l'ordinateur et rechercher le ou les fichiers à importer, cliquer sur le bouton [image] .

Il est aussi possible de glisser le ou les fichiers à importer dans l'encadrer depuis l'explorateur Windows.

Pour valider les fichiers à analyser, cliquer sur le bouton "Ok". L'analyse s'exécute.

Quand l'analyse est terminée, la barre de progression du bouton d'accès à la préadaptation s'affichera comme tel :

Important :

Le document à analyser doit être à l'un des formats suivant :

- txt (texte brut)

- doc (document Word)

- docx (document Word)

Information :

Il se peut que les mots détectés lors de la préadaptation ne soient pas remontés immédiatement dans l'outil d'adaptation du dictionnaire, la tâche de détection des mots inconnus étant asynchrone à l'utilisation.


Paramètres

VocalSoft ›› VocalTeam ›› L'application correcteur ›› Menu principal ››


Aperçu

VocalSoft ›› VocalTeam ›› L'application correcteur ›› Menu principal ›› Paramètres ››


Configuration du pédalier

VocalSoft ›› VocalTeam ›› L'application correcteur ›› Menu principal ›› Paramètres ››

La partie "Configuration du pédalier" permet modifier les paramètres liés à l'utilisation du pédalier :

Il est possible :

- De modifier l'action liée à chaque bouton du pédalier.

- D'activer ou désactiver la fonction de lecture automatique lors du passage au mode d'instruction. Cette option, si activée, permet de passer en mode d'instruction et de lancer automatiquement la lecture lorsque le bouton associé à l'action "Instruction/Dictée" est maintenu enfoncé.

- De réinitialiser la configuration par défaut du pédalier.

Information :

Certains boutons comme le bouton central inférieur peuvent ne pas être présent sur certains modèles de pédaliers et donc par conséquent ne peuvent pas être configurable ou utilisé.

Pour être configuré, le pédalier doit être connecté et détecté par l'ordinateur.


Divers

VocalSoft ›› VocalTeam ›› L'application correcteur ›› Menu principal ›› Paramètres ››

La partie "Divers" :

Il est possible :

- De changer le mot de passe associé au compte utilisateur actuel en cliquant sur le bouton "Changer de mot de passe".

- D'activer ou désactiver le correcteur orthographique de l'éditeur de texte interne VSText.


Changer d'utilisateur

VocalSoft ›› VocalTeam ›› L'application correcteur ›› Menu principal ››

Le bouton [image] permet de déconnecter l'utilisateur actuel et de revenir à la page fenêtre d'authentification.


Quitter

VocalSoft ›› VocalTeam ›› L'application correcteur ›› Menu principal ››

Le bouton [image] permet de fermer l'application.


JobList

VocalSoft ›› VocalTeam ›› L'application correcteur ››


Tri et recherche

VocalSoft ›› VocalTeam ›› L'application correcteur ›› JobList ››

L'outil de recherche et de tri des dictées est situé en haut de la liste des dictées et se présente sous cette forme :

Il permet :

- D'afficher les dictées non corrigées ou les dictées terminées en cliquant sur le bouton "Terminées/Non corrigées" pour passer d'une liste à l'autre.

- De rechercher une dictée à l'aide de la zone de recherche en tapant un indice. La correspondance de recherche est faite avec les informations suivantes : Titre, identifiant et nom de l'auteur. Pour annuler une recherche, supprimer le texte de la zone de recherche.

- De choisir le critère de tri des dictées, en déroulant la liste des critères possibles :

L'option "+ Plus de champs" permet d'afficher les critères de tri correspondants aux identifiants étendus (ExtIdentifiers) des dictées.

- De choisir l'ordre de tri en cliquant sur le bouton situé à droite de la liste des critères de tri, et en dessous de la zone de recherche. L'intitulé de ce bouton peut varier en fonction du critère sélectionné (Plus récentes/Plus anciennes, De A à Z/De Z à A, Plus longues/Plus courtes, etc...).

Important :

La JobList n’ayant pas pour but de servir de moyen de sauvegarde, toutes les dictées terminées peuvent ne pas être listées dans la liste des dictées terminées. Celles-ci étant susceptibles d'être purgées ou supprimées.


Liste des dictées

VocalSoft ›› VocalTeam ›› L'application correcteur ›› JobList ››

La liste des dictées est une partie importante de la JobList. Y sont référencées les dictées envoyées par les utilisateurs dictants.

L'affichage dépend des choix effectués dans l'outil de recherche et de tri.

Les dictées sont regroupées en fonction des besoins liés au tri. Ces groupes peuvent être réduis ou agrandis en cliquant sur les expanseurs servant aussi d'intitulés au groupes.

Les expanseurs sont semblables à celui-ci :

Le nombre de dictées présentes dans le regroupement est affiché entre parenthèses à droite sur l'expanseur.


Item de dictée

VocalSoft ›› VocalTeam ›› L'application correcteur ›› JobList ››

Chaque dictée de la liste est représentée par un item semblable à celui-ci :

Un item présente certaines informations sur la dictée :

- Partie supérieure (gris-foncé) :

- L'éditeur de texte utilisé pour la dictée, représenté par l'icône de celui-ci.
Le survol de la souris sur l'icône permet de cocher la dictée (lié à l'utilisation de l'outil d'export de dictées ; cf. chapitre " Export de dictées ").

- L'identifiant de la dictée (Information renseignée par l’auteur de la dictée).

- Le numéro incrémenté de la dictée (Information renseignée par l’auteur de la dictée).

- Le témoin de présence d'informations supplémentaires (représenté par un "I" dans un cercle). Est gris si aucune information supplémentaire n'a été ajoutée par l'auteur, blanc si des informations supplémentaires ont été ajoutées par l'auteur.

Le survol de la souris sur le témoin permet d'afficher les informations supplémentaires liées à la dictée s'il y en a :

- Partie centrale (gris-clair) :

- Le titre de la dictée (Information renseignée par l’auteur de la dictée).

- Le nom complet de l'auteur.

- Partie inférieure (bleue) :

- La durée d'enregistrement de la dictée.

- La durée d'enregistrement de l'instruction :

Si aucune instruction n'est enregistrée pour la dictée, la durée de celle-ci n'est pas affichée sur l'item. La présence de cette information est témoin de la présence d'une instruction liée à la dictée.

- La date et l'heure de création de la dictée.


Correction de dictée

VocalSoft ›› VocalTeam ›› L'application correcteur ››


Ouverture d'une dictée

VocalSoft ›› VocalTeam ›› L'application correcteur ›› Correction de dictée ››

L'ouverture d'une dictée se fait via un double clic sur l'item correspondant à la dictée souhaitée dans la liste des dictées ou en effectuant un clic droit sur celui-ci et en sélectionnant l'option "Ouvrir la dictée" :

La dictée s'ouvre sur la droite de la liste des dictée sous forme d'un document contenant le texte. L'enregistrement de la dictée peut alors être écouté et le texte corrigé :

L'item correspondant à la dictée dans la liste affiche les boutons de manipulation de la dictée :

Information :

L'éditeur de texte utilisé pour la correction des dictées dépend des paramètres de création des dictées de l'auteur.


Interrompre la correction

VocalSoft ›› VocalTeam ›› L'application correcteur ›› Correction de dictée ››

Pour interrompre la correction d'une dictée, cliquer sur le bouton [image] situé sur l'item de la dictée dans la liste des dictées.

L'interruption permet de sauvegarder le travail effectué sur la dictée en cours de correction et de la remettre à l'état "en attente de correction". Elle peut de ce fait être reprise plus tard pour continuer les corrections.


Abandonner la correction

VocalSoft ›› VocalTeam ›› L'application correcteur ›› Correction de dictée ››

Pour abandonner la correction d'une dictée, cliquer sur le bouton [image] situé sur l'item de la dictée dans la liste des dictées.

L'abandon permet de ne pas sauvegarder le travail effectué sur la dictée en cours de correction et de la remettre à l'état "en attente de correction". Elle peut de ce fait être reprise plus tard pour apporter de nouvelles corrections.

Important :

L'abandon des correction entraîne la perte totale des corrections apportées et remet la dictée en l'état dans lequel elle a été ouverte pour correction (valable pour la session de correction en cours uniquement).


Terminer la correction

VocalSoft ›› VocalTeam ›› L'application correcteur ›› Correction de dictée ››

Pour valider les corrections apportées à la dictée et la terminer, cliquer sur le bouton [image] situé sur l'item de la dictée dans la liste des dictées.

Après confirmation, les différentes actions possibles sont énumérées par une boîte de dialogue :

Il est possible d’effectuer les actions suivantes :

  • Ne pas exporter : Cette option passe la dictée au statut de dictée terminée et n’engage aucun moyen de sauvegarde du document produit.

  • Enregistrer sous… : Cette option passe la dictée au statut de dictée terminée et affiche la possibilité de choisir où enregistrer le document produit.

  • Copier dans le presse-papiers : Cette option copier le contenu textuel de la dictée pour qu'il puisse être collé où l'utilisateur le souhaite via le presse-papiers Windows.

  • Choisir un document Word ouvert pour lui envoyer le texte produit par la dictée.

Cette option requiert qu’un ou plusieurs documents Word soient préalablement ouverts dans Word, ceux-ci seront listés la boîte de dialogue par leurs noms.

L'option "Enregistrer la sélection" permet de mémoriser l'action choisie pour qu'elle soit sélectionnée par défaut lorsque les prochaines dictées sont terminées.

Important :

Il est fortement recommandé de ne plus envisager de modifier une dictée après que son statut ait été passé à « terminée », bien que permis par l’application.

La JobList n’ayant pas pour but de servir de moyen de sauvegarde, une dictée terminée est susceptible d’être définitivement supprimée du circuit de travail en équipe pouvant causer sa perte si celle-ci n’a pas été enregistrée lorsqu’elle a été terminée.

La fonction d’envoi du texte dans un document Word peut ne pas fonctionner correctement en fonction de la version de Word installée.


Supprimer la dictée

VocalSoft ›› VocalTeam ›› L'application correcteur ›› Correction de dictée ››

Pour supprimer la dictée en cours de correction, cliquer sur le bouton [image] situé sur l'item de la dictée dans la liste des dictées.

Attention :

La suppression d'une dictée entraîne la perte définitive de celle-ci et ne pourra pas être récupérable quelque soit la méthode.

Information :

L'accès au bouton de suppression de la dictée dépend des droits accordés par l'administrateur à l'utilisateur en cours.


Ecoute de l'instruction

VocalSoft ›› VocalTeam ›› L'application correcteur ›› Correction de dictée ››

Lors de la correction d'une dictée, il est possible de passer en mode de lecture de l'instruction (si présente).

L'accès à l'instruction peut se faire à n'importe quel moment de la correction de la dictée en cours.

Pour passer au mode d'écoute de l'instruction, cliquer sur le bouton [image] situé dans la barre d'outil :

L'interface de la barre d'outil passe en couleur verte pour signaler le changement de mode d'écoute :

Pour passer à nouveau au mode de lecture de la dictée, cliquer sur le bouton [image] .

Information :

Si l'option de lecture automatique lors de passage au mode d'instruction est activée dans les paramètres de la JobList, il est possible de passer en mode d'écoute des instruction directement à l'aide du bouton du pédalier assigné à cette fonction.


Fonctions divers

VocalSoft ›› VocalTeam ›› L'application correcteur ››


Fonctions avancées des dictées

VocalSoft ›› VocalTeam ›› L'application correcteur ›› Fonctions divers ››


Aperçu

VocalSoft ›› VocalTeam ›› L'application correcteur ›› Fonctions divers ›› Fonctions avancées des dictées ››

Les fonctions avancées sur les dictées sont accessible via un clic droit sur les items de la liste des dictées :

Information :

Les fonctions accessibles pour chaque dictée peuvent varier en fonction du type de dictée, de son statut et des droits accordés à l'utilisateur en cours.


Export de dictées

VocalSoft ›› VocalTeam ›› L'application correcteur ›› Fonctions divers ›› Fonctions avancées des dictées ››

La fonction d'export de dictées permet d'exporter les fichiers constituant la dictée du circuit de travail en équipe.

L'outil d'export créé pour chaque dictée un fichier au format ".dict8" encrypté contenant les fichiers de la dictée. Ces fichiers sont enregistrés à l'emplacement souhaité sur l'ordinateur.

Il est possible d'exporter chaque dictée séparément ou d'en exporter plusieurs à la fois.

Pour en exporter plusieurs, cocher chaque item des dictées souhaitées. Les cases à cocher apparaissent à gauche du titre de la dictée au survol de la souris.

La case à cocher "Tout cocher" située en bas de la liste permet de cocher toutes les dictées présentes dans la liste.

Pour accéder à l'outil d'exportation, effectuer un clic droit sur la (si aucun item n'est coché) ou l'une des dictées souhaitées (si plusieurs items sont cochés) puis sélectionner l'option "Exporter Dictée(s)...".

L'outil d'export s'affiche :

Choisir le dossier dans lequel exporter la ou les dictées choisies et cliquer sur le bouton "Exporter".

Important :

Les dictées exportées sont automatiquement terminées si elle ne le sont pas déjà pendant l'export et ne sont pas incluse dans l'adaptation acoustique et l'adaptation des dictionnaires.

Information :

Les dictées exportées sont encryptées et ne peuvent être décryptées que par les services de la société VocalSoft SAS.

Un contrat spécial doit être établi pour l'utilisation des outils nécessaire au décryptage des données.


Transfert de dictées

VocalSoft ›› VocalTeam ›› L'application correcteur ›› Fonctions divers ›› Fonctions avancées des dictées ››

La fonction de transfert des dictées permet de transférer une dictée pour correction à un service ou un utilisateur spécifique.

Il est possible de transférer chaque dictée séparément ou d'en transférer plusieurs à la fois.

Pour en transférer plusieurs, cocher chaque item des dictées souhaitées. Les cases à cocher apparaissent à gauche du titre de la dictée au survol de la souris.

La case à cocher "Tout cocher" située en bas de la liste permet de cocher toutes les dictées présentes dans la liste.

Pour accéder à l'outil de transfert, effectuer un clic droit sur la (si aucun item n'est coché) ou l'une des dictées souhaitées (si plusieurs items sont cochés) puis sélectionner l'option "Transférer Dictée(s)...".

L'outil de transfert s'affiche :

Choisir le service destinataire ou l'utilisateur destinataire à qui transférer la dictée, puis cliquer sur le bouton "Transférer".

Information :

Cette fonction n'est accessible qu'aux utilisateurs correcteurs disposant du droit d'administration du service.


Remise en attente de correction

VocalSoft ›› VocalTeam ›› L'application correcteur ›› Fonctions divers ›› Fonctions avancées des dictées ››

La fonction de remise en attente de correction permet de modifier le statut d'une dictée en cours de correction pour le statut "en attente de correction".

La dictée peut de nouveau être ouverte pour corrections après cette manipulation.

Pour remettre une dictée en attente de correction, effectuer un clic droit sur la dictée souhaitée puis sélectionner l'option "Remettre en attente de correction".

Attention :

Cette fonction est a utiliser avec vigilance.

Vérifier auparavant qu'aucun utilisateur n'est réellement en cours de correction sur la dictée dont le statut est changé, sans quoi l'utilisation de cette fonction peut générer des conflits sur les modifications apportées à la dictée (risque de perte de la dictée).

Information :

Cette fonction n'est accessible qu'aux utilisateurs correcteurs disposant du droit d'administration du service et ne peut être utilisée que pour les dictées dont le statut est "en cours de correction".


Modifier le titre d'une dictée

VocalSoft ›› VocalTeam ›› L'application correcteur ›› Fonctions divers ›› Fonctions avancées des dictées ››

La fonction de modification du titre des dictées permet de modifier le titre et l'identifiant d'une dictée importée depuis un dictaphone (Enregistreur numérique ou Pocket mémo).

Pour accéder à l'outil de modification du titre de la dictée, effectuer un clic droit sur la dictée souhaitée puis sélectionner l'option "Changer IPP et Titre...".

La fenêtre suivante s'affiche :

Renseigner les informations souhaitées pour l'IPP (Identifiant de la dictée) et le titre/patient (titre de la dictée), puis cliquer sur le bouton "Enregistrer".

Information :

Cette fonction n'est accessible que pour les dictées importées depuis un dictaphone. Les modifications apportées au titre et à l'identifiant sont visibles par tous les utilisateurs qui ont accès à ces dictées.


Témoin de détection du pédalier

VocalSoft ›› VocalTeam ›› L'application correcteur ›› Fonctions divers ››

Le témoin de détection du pédalier est situé en bas de la liste des dictées. Il est représenté en deux couleurs possibles :

- [image] : Aucun pédalier n'est détecté par l'application.

- [image] : Un pédalier est détecté et utilisable par l'application.

Information :

La détection d'un pédalier n'est pas obligatoire pour pouvoir corriger des dictées.


VocalDirect

VocalSoft ››


Se connecter

VocalSoft ›› VocalDirect ››

Pour lancer l’application, double-cliquer sur le raccourcis «VocalSoft_VocalDirect » :

La fenêtre d’authentification apparaît, entrer le nom d’utilisateur et le mot de passe (selon le paramétrage de l'administration lors de l’installation) :

En général, l’identifiant de l’utilisateur correspond aux initiales de celui-ci en majuscules.

Pour plus de simplicité et de rapidité, il est possible de cocher la case « se souvenir ».

Un témoin de connectivité est visible à droite au dessus du bouton « Se Connecter... », celui-ci permet de connaître l'état de la connexion avec le serveur. Si le serveur n'est pas accessible, le témoin prend la forme d'une prise débranchée de couleur rouge pour l'en avertir.

Cliquer ensuite sur "Se Connecter....".

Une fois connecté, l’icône suivant apparaît dans la barre des tâches :

Information :

Si un utilisateur se connecte pour la première fois, le mot de passe par défaut est « secret ».

Dans ce cas, il sera demandé à l’utilisateur de renseigner un nouveau mot de passe :

Renseigner donc un mot de passe autre que « secret » :

Cliquer sur « Modifier le mot de passe ».

Il est possible qu'il soit nécessaire de calibrer le microphone si VocalDirect est utilisé pour la première fois ou si le microphone est utilisé pour la première fois.

Dans ce cas, une boite de dialogue informera de cette nécessité :

En cliquant sur "OK", l'assistant de calibrage du microphone s'affiche à l'écran.

Pour plus de détail sur la calibration du microphone, voir " Calibration du microphone ".


Présentation du contrôleur audio

VocalSoft ›› VocalDirect ››

Le contrôleur audio est un contrôleur virtuel permettant l'utilisation de VocalDirect par le biais de la souris, ou si vous en disposez, de l'écran tactile.

Il s'agit d'un rappel des fonctionnalités du microphone.

Le contrôleur audio peut se présenter sous deux formes en fonction du microphone utilisé :

ou

Sept éléments sont visibles sur ce contrôleur :

- 1. Le bouton "NEW/EOL" :

ou

- 2. Le bouton "Enregistrement" :

ou

- 3. Le bouton "Lecture/Pause" :

ou

- 4. Le bouton "Retour arrière" :

ou

- 5. Le bouton "Avance Rapide" :

ou

- 6. Le bouton "INS/DIC" :

ou

- 7. Le vue-mètre :

ou

Le vue-mètre est une jauge informant du niveau de signal audio enregistré par le microphone.

- 8. La LED :

ou

ou

La LED est indicative des états suivants :

- Mode de dictée :

"Lecture", "Pause" ou "En attente d'enregistrement" : Rouge clignotant.

"Enregistrement" : Rouge continu.

- Mode d'instruction :

"Lecture", "Pause" ou "En attente d'enregistrement" : Vert clignotant.

"Enregistrement" : Vert continu.


Icône de barre des tâches

VocalSoft ›› VocalDirect ››

L'icône de la barre des tâches permet d'accéder au menu de VocalDirect par un clic gauche.

VocalDirect se décompose en plusieurs états définissant chacun un contexte particulier d’utilisation. L’icône présent dans la barre des tâches, le voyant du microphone et du contrôleur audio sont révélateurs de ces états :

  • « Prêt » :

VocalDirect est lancé et prêt à l’utilisation ; il est donc possible de lancer une dictée .

Les voyants du microphone et du contrôleur audio sont de couleur verte continu.

  • « Inactif » :

VocalDirect est lancé mais inactif ; il n’est donc pas possible de lancer une dictée et les commandes du SpeechMike ne sont pas prises en compte.

Les voyants du microphone et du contrôleur audio sont éteint.

  • « Pause » :

Une dictée est lancée et VocalDirect est en attente d’enregistrement.

Les voyants du microphone et du contrôleur audio clignotent successivement en vert et orange.

  • « Enregistrement » :

Une dictée est en cours d’enregistrement

Les voyants du microphone et du contrôleur audio sont de couleur rouge continu.

  • « Lecture » :

Une dictée est lancée et le contenu est en écoute.

  • « Retour arrière » et « Avance rapide » :

Ces deux états sont un rappel de l’utilisation des boutons de retour arrière et d’avance rapide lors d’une dictée.

Aux états « Lecture », « Retour arrière » et « Avance rapide », les voyants du microphone et du contrôleur audio ont le même comportement que pour l’état « Prêt ».


Menu de barre des tâches

VocalSoft ›› VocalDirect ››

Le menu de VocalDirect, accessible par un clic gauche sur l'icône de la barre des tâches, permet de naviguer dans les différentes fonctionnalités du logiciel.

Le menu se présente sous cette forme :

1. Permet de déconnecter l'utilisateur actuellement connecté et d'accéder à la fenêtre d'authentification.

2. Permet d'accéder à l'outil de changement de mot de passe par un clic droit ou un clic gauche.

3. Permet d'accéder à l'outil d'adaptation du dictionnaire (Si autorisé à l'utilisateur en cours par l'administrateur).

4. La liste des dictionnaires s'affiche dans cette zone. Le dictionnaire actuellement utilisé est précédé du signe [image] . Pour changer de dictionnaire cliquer sur celui à utiliser dans la liste.

5. Permet d'accéder à l'outil d'historique des dictées.

6. Permet d'accéder à la mini joblist, soit la liste des dictées interrompues ainsi que l'historique des dictées créées (cf. chapitre " Mini JobList ").

7. Permet d'accéder à l'outil de configuration de VocalDirect.

8. Permet d'activer ou désactiver VocalDirect. Le désactiver rendra inutilisable la dictée vocale de VocalDirect sans pour autant fermer l'application.

9. Permet de fermer VocalDirect.


Enrichissement du dictionnaire

VocalSoft ›› VocalDirect ››


Présentation

VocalSoft ›› VocalDirect ›› Enrichissement du dictionnaire ››

Les dictionnaires de mots présentent une liste prédéfinie de mots spécifiques à un contexte d'utilisation. Chaque mot présent dans ce dictionnaire est source d'une référence pour les phonèmes enregistrer propres à chaque utilisateur de VocalDirect.

Un dictionnaire pouvant ne pas inclure certains mots (notamment la plupart des noms propres), il est possible d'y ajouter des mots encore inconnus de ce dernier.

Si le ou les dictionnaires sont mutualisés, un mot ajouté le sera pour tous les utilisateurs du dictionnaire.

L'outil d'adaptation du dictionnaire permet d'ajouter des mots inconnus de celui-ci qui ont étés détectés par VocalDirect lors de la validation des dictées ou lors de la préadaptation du dictionnaire.

Pour accéder à l'adaptation du dictionnaire, cliquer sur le bouton [image] à droite du nom du dictionnaire à adapter.

Exemple :

Pour adapter les mots inconnus du dictionnaire "Médecine", cliquer sur le bouton encadré en bleu dans l'exemple ci-dessous.

Information :

Le nombre de mots inconnus détectés et à adapter est renseigné entre parenthèses sur le bouton d'accès à l'adaptation du dictionnaire.

La détection des mots inconnus peut mettre un certain temps après qu'une dictée ait été validée, cette fonction étant asynchrone à l'utilisation.

L'accès à l'outil d'adaptation du dictionnaire peut être non autorisé si l'administrateur n'en a pas octroyé les droits à l'utilisateur.


Aperçu

VocalSoft ›› VocalDirect ›› Enrichissement du dictionnaire ››


Présentation de l'outil

VocalSoft ›› VocalDirect ›› Enrichissement du dictionnaire ››

- L'option :

Permet d'afficher les mots inconnus de tous les utilisateurs du dictionnaire si coché.

- L'option :

Permet de n'afficher dans la liste que les mots inconnus qui ont étés détectés au minimum le nombre de fois que souhaité.

- Le bouton [image] permet de rafraîchir l'affichage des mots inconnus dans la liste.

- La liste :

Présente les mots inconnus qui ont étés détectés pour le dictionnaire en cours.

Sont renseignés :

    • Le graphème (mot tel qu'il a été détecté).
    • Les occurrences (Nombre de fois que le mot a été détecté).
    • Le statut (Si le mot a été détecté, ajouté ou refusé).
    • La dernière apparition (Dernière date à laquelle le mot a été détecté).

- Le bouton [image] permet de passer le mot sélectionné dans la liste et affiché à gauche de celui-ci tout en minuscule ou tout en majuscule.

- Les boutons [image] permettent de statuer sur l'ajout ou non du mot sélectionné dans le dictionnaire (cf. chapitre Ajouter/Refuser un mot inconnu ).

- L'option :

Permet de contextualiser la détection du mot dans la ou les dictées où le mot a été détecté. Le mot apparaît en contraste du reste du texte.

- Le bouton :

Permet d'accéder à l'outil d'analyse de document (cf. chapitre Préadaptation du dictionnaire ).

- Les boutons :

Permettent respectivement de valider les modifications apportées et fermer l'outil d'adaptation, ou abandonner les modifications apportées et fermer l'outil d'adaptation du dictionnaire.


Ajouter/Refuser un mot inconnu

VocalSoft ›› VocalDirect ›› Enrichissement du dictionnaire ››

Le statut des mots détectés est par défaut à l'état "Détecté". Lorsqu'un mot est statué comme tel, il est requis de la part de l'utilisateur de choisir de l'ajouter ou non au dictionnaire sans quoi ce dernier sera toujours listé dans l'outil d'adaptation du dictionnaire avec ce statut.

Il existe trois statuts possible :

    • Détecté
    • Ajouté
    • Refusé

Information :

Lorsque le statut "Ajouté" ou le statut "Refusé" est attribué à un mot et que les modifications apportées sont validées, le mot ne sera plus présent dans la liste des mots inconnus détectés.

Pour ajouter un mot inconnus au dictionnaire :

Sélectionner dans la liste le mot souhaité. Plusieurs cas sont possibles :

- Cliquer sur le bouton [image] situé en bas à droite de la liste des mots inconnus détectés.

- Double cliquer sur la ligne correspondante au mot pour lui attribuer l'un après l'autre un des statuts possibles jusqu'au statut "Ajouté".

- Utiliser la touche "Entrée" du clavier pour lui affecter le statut "Ajouté".

Pour refuser d'ajouter un mot inconnus au dictionnaire :

Sélectionner dans la liste le mot souhaité. Plusieurs cas sont possibles :

- Cliquer sur le bouton [image] situé en bas à droite de la liste des mots inconnus détectés.

- Double cliquer sur la ligne correspondante au mot pour lui attribuer l'un après l'autre un des statuts possibles jusqu'au statut "Refusé".

- Utiliser la touche "Suppr" du clavier pour lui affecter le statut "Refusé".

Information :

Il est possible d'assigner un statut à plusieurs mots détectés à la fois, en maintenant enfoncée la touche "Ctrl" du clavier et en sélectionnant les mots pour lesquels l'utilisateur souhaite attribuer un même statut. L'ajout où le refus s'effectue de la même façon qu'expliqué ci-dessus après la sélection des mots souhaités.

Pour valider ou abandonner les modifications apportées, cliquer sur l'un des boutons suivant :


Préadaptation du dictionnaire

VocalSoft ›› VocalDirect ›› Enrichissement du dictionnaire ››

L'outil de préadaptation du dictionnaire permet à l'utilisateur de fournir un document à analyser dans le but de détecter les mots de ce document qui ne sont pas encore connus du dictionnaire.

Pour accéder à l'outil d'analyse de document, cliquer sur le bouton :

L'outil d'importation de document s'affiche :

Pour parcourir l'ordinateur et rechercher le ou les fichiers à importer, cliquer sur le bouton [image] .

Il est aussi possible de glisser le ou les fichiers à importer dans l'encadrer depuis l'explorateur Windows.

Pour valider les fichiers à analyser, cliquer sur le bouton "Ok". L'analyse s'exécute.

Quand l'analyse est terminée, la barre de progression du bouton d'accès à la préadaptation s'affichera comme tel :

Important :

Le document à analyser doit être à l'un des formats suivant :

- txt (texte brut)

- doc (document Word)

- docx (document Word)

Information :

Il se peut que les mots détectés lors de la préadaptation ne soient pas remontés immédiatement dans l'outil d'adaptation du dictionnaire, la tâche de détection des mots inconnus étant asynchrone à l'utilisation.


Historique

VocalSoft ›› VocalDirect ››


Présentation

VocalSoft ›› VocalDirect ›› Historique ››

L'historique permet d'accéder aux dernières dictées validées ou supprimées dans VocalDirect. Ces dictées y sont archivées dans la limite de temps définie dans le panneau de configuration de VocalDirect (allant d'une période de 1 à 10 jours, cf. Options des dictées ).

Les dictées y sont archivées en texte brut, aussi le formatage du texte lors de la dictée n'y est pas pris en compte.


Aperçu

VocalSoft ›› VocalDirect ›› Historique ››


Récupérer une dictée archivée

VocalSoft ›› VocalDirect ›› Historique ››

La récupération des dictées archivées dans l'historique se fait par le biais du presse papier Windows.

Pour récupérer une dictée, procéder comme suit :

- Cliquer sur le bouton [image] correspondant à la dictée à récupérer.

- Cliquer droit à l'endroit où placer le texte puis choisir l'option "Coller"

Ou placer le curseur à l'endroit où placer le texte puis utiliser le raccourcis clavier "Ctrl + V" (Touches "Control" et "V" enfoncées simultanément).

Information :

Le contenu de la dictée étant au format texte (.txt), l'endroit où coller celui-ci doit pouvoir accueillir du texte.


Supprimer une dictée archivée

VocalSoft ›› VocalDirect ›› Historique ››

Pour supprimer une dictée archivée de l'historique, cliquer sur le bouton [image] correspondant à la dictée souhaitée.

Important :

Une dictée supprimée de l'historique le sera définitivement et ne sera plus récupérable.


Blocs et modèles de texte

VocalSoft ›› VocalDirect ››


Présentation

VocalSoft ›› VocalDirect ›› Blocs et modèles de texte ››

L'éditeur de blocs et modèles de texte permet d'inclure dans VocalDirect des blocs de texte et des modèles de texte prédéfinis au format RTF (.rtf).

Ceux-ci sont utiles pour insérer du contenu récurent lors des dictées sans pour autant le dicter entièrement.

Les blocs et modèles de texte sont utilisables lors des dictées et peuvent être insérés au contenu de la dictée en cours via l'utilisation de commandes vocales.

Peuvent y être inclus des champs correspondants à certaines valeurs susceptibles de changer d'une dictée à une autre.


Aperçu

VocalSoft ›› VocalDirect ›› Blocs et modèles de texte ››


Créer un bloc ou modèle de texte

VocalSoft ›› VocalDirect ›› Blocs et modèles de texte ››

Pour créer un nouveau bloc ou modèle de texte, cliquer sur le bouton [image] .

Renseigner ensuite les informations relatives à celui-ci dans les champs situés dans la partie central de l'interface.

Il est possible de renseigner les informations suivantes :

- Le nom* (Permet d'identifier le bloc ou modèle de texte).

- La prononciation* (Permet de définir la prononciation utilisée pour l'insertion du bloc lors d'une dictée).

- La description (Permet d'ajouter une description liée au bloc ou modèle de texte).

- L'assignation (Permet de définir quels utilisateurs pourront utiliser ce bloc, les options peuvent variées suivant les droits assigné au compte utilisé lors de la création).

- Le contenu du bloc (Dans la zone de texte en partie inférieure).

*Champs obligatoires.

Le contenu du bloc peut être modifié directement dans la zone de texte lors de la création d'un nouveau bloc si celui-ci ne contient pas de texte formaté.

Pour insérer du texte formaté dans le contenu du bloc, cliquer sur le bouton [image] lors de la création d'un bloc de texte (cf. chapitre "Éditer le contenu d'un bloc ou modèle de texte ").

Une fois la création terminée, cliquer sur le bouton [image] pour valider la création du bloc ou modèle de texte.


Modifier un bloc ou modèle de texte

VocalSoft ›› VocalDirect ›› Blocs et modèles de texte ››

Pour modifier un bloc ou modèle de texte, sélectionner celui souhaité dans la liste des blocs et modèles, puis modifier les informations du bloc ou modèle de texte situées dans la partie central de l'interface.

Il est possible de modifier les informations suivantes :

- Le nom* (Permet d'identifier le bloc ou modèle de texte).

- La prononciation* (Permet de définir la prononciation utilisée pour l'insertion du bloc lors d'une dictée).

- La description (Permet d'ajouter une description liée au bloc ou modèle de texte).

- L'assignation (Permet de définir quels utilisateurs pourront utiliser ce bloc, les options peuvent variées suivant les droits assigné au compte utilisé lors de la création).

- Le contenu du bloc (Dans la zone de texte en partie inférieure).

*Champs obligatoires.

Le contenu du bloc peut être modifié directement dans la zone de texte lors de la création d'un nouveau bloc si celui-ci ne contient pas de texte formaté.

Pour modifier le contenu du bloc de façon avancée, cliquer sur le bouton [image] pour accéder à l'éditeur avancé (cf. chapitre "Éditer le contenu d'un bloc ou modèle de texte ").

Une fois les modifications apportées, cliquer sur le bouton [image] pour valider les modifications.


Supprimer un bloc ou modèle de texte

VocalSoft ›› VocalDirect ›› Blocs et modèles de texte ››

Pour supprimer un bloc ou modèle de texte, sélectionner celui souhaité dans la liste des blocs et modèles, puis cliquer sur le bouton [image] .

Enfin, répondre "Oui" lorsque la demande de confirmation apparaît.


Editer le contenu d'un bloc ou modèle de texte

VocalSoft ›› VocalDirect ›› Blocs et modèles de texte ››


Présentation

VocalSoft ›› VocalDirect ›› Blocs et modèles de texte ›› Editer le contenu d'un bloc ou modèle de texte ››

L'outil d'édition des blocs et modèles de texte permet de modifier le contenu d'un bloc de façon avancée.

L'exemple ci-dessous présente un cas concret d'édition d'un modèle d'entête utilisant des balises de champs :

Information :

Les balises de champs sont affichée dans l'éditeur sous une forme différente de ce qu'elles sont en réalité.

Le format de ces balises est en XAML

L'éditeur dispose des outils suivants :

- Le contenu du modèle :

Se trouve dans la zone d'édition située à gauche, il est possible d'y modifier directement sont contenu.

- La barre d'outil :

Se situe dans la partie supérieure de l'éditeur, y sont accessibles les outils suivants :

- L'onglet "Accueil", permet d'accéder aux outils de formatage du texte.

- L'onglet "Modèles RTF", permet la gestion du modèle en cours.

Il est possible d'accéder au fonction d'import d'un modèle au format RTF déjà existant via le bouton "Importer RTF" et d'exporter le modèle en cours d'édition via le bouton "Exporter RTF"

Information :

Le format du document à importer doit être au format RTF (.rtf).

Le format du document exporté est au même format.

- Le bouton [image] permet de placer le contenu du modèle en cours d'édition dans le presse papier Windows, ceci dans le but de pouvoir le coller dans une application externe.

- L'outil de création/modification des balises de champs

Se situe dans la partie droite de l'éditeur. Il permet la création et la gestion des balises de champs (cf. chapitres " Créer une balise de champs " et " Modifier ou supprimer une balise de champs ")

- Le bouton

Se situe en bas à droite de l'éditeur, permet de sauvegarder les modifications et quitter l'éditeur.


Créer une balise de champs

VocalSoft ›› VocalDirect ›› Blocs et modèles de texte ›› Editer le contenu d'un bloc ou modèle de texte ››

Les balises de champs permettent de créer des champs de dictée dans un modèle de texte.

Un bloc de texte utilisant des champs s'apparente à un texte à trous (définis par les champs) dans lesquels le contenu pourra être dicté.

La création de balises de champs se fait dans l'éditeur avancé de blocs et modèles de texte via l'outil de gestion des balises de champs :

Pour créer un nouveau champ, cliquer sur le bouton "Ajouter", puis renseigner les informations relatives à celui-ci.

Il est possible de renseigner les informations suivantes :

- Le nom* (permet d'identifier le champ, sera visible lors des dictées).

- La ou les prononciations* (permet de définir sous quelle prononciation le champ sera accessible lors des dictées).

- Le mode d'édition du champ (insertion ou écrasement, permet de choisir si le texte dicté dans ce champ sera inséré à la suite du texte déjà présent ou si le texte dicté remplacera celui déjà présent)

- L'utilisation d'une majuscule pour le premier caractère du champ (permet de formater la première lettre du premier mot dictée en majuscule).

*Champs obligatoires.

Lors du renseignement de ces informations, une balise de champs apparaît en bas sous la forme <Champ_nom/>. Ce champ peut ensuite être glissé et déposé dans le modèle en cours d'édition à l'endroit souhaité.

Important :

Le nom donné à chaque champ doit être unique, sans quoi le modèle peut ne pas être utilisable lors de la dictée.


Modifier ou supprimer une balise de champs

VocalSoft ›› VocalDirect ›› Blocs et modèles de texte ›› Editer le contenu d'un bloc ou modèle de texte ››

Pour modifier un champ déjà existant, dans l'éditeur de blocs et modèles de texte, sélectionner le champ souhaité dans la liste des champs du modèle, puis modifier les informations liées à celui-ci.

Il est possible de modifier tous les attributs de ce dernier.

Les modifications sont apportées automatiquement à la balise présente dans le modèle.

Pour supprimer un champ, une fois celui-ci sélectionné dans la liste, cliquer sur le bouton "Supprimer"


Insérer un bloc de texte en dictée

VocalSoft ›› VocalDirect ›› Blocs et modèles de texte ››

Lors d'une dictée, pour insérer un bloc de texte, utiliser la commande vocale "Insérer bloc [Nom du bloc]" où [Nom du bloc] fait référence au nom du bloc de texte souhaité.

Information :

Les blocs de texte peuvent être utilisés lors de dictées de cette manière aussi bien en mode natif qu'en mode bulle de dictée.

Si l'option "Envoyer le contenu formaté" est décochée dans les options de configuration de VocalSoft, le formatage du texte contenu dans le bloc de texte peut ne pas être pris en compte lors de l'envoi de la dictée dans le document cible lors de dictées faites en mode bulle de dictée.

Exemple d'un bloc de texte utilisant des champs, inséré dans un document Word lors d'une dictée en mode natif :

Exemple d'un bloc de texte n'utilisant pas de champs, inséré dans un document Word lors d'une dictée en mode natif :


Utilisation des champs

VocalSoft ›› VocalDirect ›› Blocs et modèles de texte ››

Lors d'une dictée, après insertion d'un bloc de texte, il est possible de parcourir les champs d'un bloc via commandes vocales. Le curseur se place automatiquement dans le premier champ du bloc de texte comme le montre l'exemple ci-dessous :

Il existe deux façons de parcourir les champs d'un bloc de texte via commandes vocales :

- En dictant "Champ [Nom du champ]" (où [Nom du champ] fait référence au nom du champ, visible dans l'infobulle correspondante).

- En dictant "Champ suivant" ou "Champ précédent" (place le curseur dans le champ qui suit ou qui précède celui qui est actuellement sélectionné).

Le curseur se placera automatiquement dans le champ. Le texte dicté s’insérera donc dans celui-ci.


Configuration

VocalSoft ›› VocalDirect ››


Aperçu

VocalSoft ›› VocalDirect ›› Configuration ››

Le panneau de configuration permet d’accéder aux différentes options de VocalDirect.

Pour sauvegarder la configuration, cliquer sur "Sauver et fermer".

Pour restaurer les paramètres par défaut, cliquer sur "Remise à zéro des paramètres".


Système

VocalSoft ›› VocalDirect ›› Configuration ››

La partie "Système" permet de configurer les préférences de lancement de VocalDirect :

Il est possible de choisir deux options de lancement :

- Le lancement automatique de VocalDirect en simultanéité avec le système d'exploitation, en cochant "Démarrer avec Windows".

- La connexion automatique à votre profil VocalDirect au lancement de l'application, en cochant "Se connecter automatiquement si possible".

Information :

Il est possible de combiner ces deux options.

Si elles sont toutes deux activées, VocalDirect se lancera automatiquement au démarrage de Windows et connectera automatiquement le compte utilisateur pour lequel a été activée cette option.


Editeur par défaut

VocalSoft ›› VocalDirect ›› Configuration ››

La partie "Editeur par défaut" permet de choisir l'éditeur lancer grâce au bouton "NEW EOL" ( [image] ou [image] ) du microphone ou du contrôleur audio :

Il est possible de choisir l'un des trois éditeurs prédéfinis :

- Microsoft Word.

- WordPad.

- VSText.

Ou de spécifier quel éditeur lancer si non présent dans la liste ci-dessus en cochant "Autre".

Il est alors nécessaire de renseigner le chemin d'accès à l'exécutable de celui-ci.


Apparence & sons

VocalSoft ›› VocalDirect ›› Configuration ››

La partie "Apparence et sons" permet de configurer l'affichage des éléments de VocalDirect et des sons émis lors de la dictée.

Il est possible :

- De choisir d'utiliser ou non la couleur d'accent du thème Windows actuellement utilisé pour l'appliquer au menu de VocalDirect, en cochant "Utiliser la couleur d'accent Windows".

- D'activer ou désactiver la notification sonore émise lors de l'enregistrement d'une dictée vocale, en cochant ou décochant "Sons activés".

- De choisir le visuel du contrôleur audio, en cochant l'une des marques de microphone énumérée, ou d'adapter celui-ci automatiquement en fonction du microphone utilisé, en cochant "Automatique".

- De changer la taille du contrôleur audio en déplaçant le curseur correspondant à "Taille du contrôleur".

- De changer l'opacité du contrôleur audio en déplaçant le curseur correspondant à "Opacité du contrôleur".

- De rétablir la taille, l'opacité ainsi que la position par défaut en cliquant sur le bouton "Position par défaut".

Information :

Pour désactiver l'affichage du contrôleur, placer le curseur "Opacité du contrôleur" à son extrémité gauche.


Dictée

VocalSoft ›› VocalDirect ›› Configuration ››

La partie "Dictée" permet de configurer les paramètres d'envoi et d'archivage des dictées vocales.

Il est possible :

- D'envoyer le contenu d'une dictée avec ou sans le formatage du texte, en cochant "Envoyer le contenu formaté".

Si cette option est décochée, le texte dicté sera envoyé dans le document cible au format standard comme du texte simple.

- De restreindre la modification du texte dans VSText lors d'une dictée seulement à la voix.

Si cette option est cochée, le texte dictée ne sera pas modifiable à l'aide du clavier.

- D'utiliser ou non le mode natif pour Word, en cochant "Préférer le mode natif pour Word".

Pour plus d'information sur la dictée vocale avec Word, rendez-vous au paragraphe " Dictée dans Word ".

- De choisir la durée d'archivage des dictées dans l'historique (en nombre de jours), en spécifiant combien de jours VocalDirect doit garder en mémoire les dictées vocales crées avant de les supprimer de l'historique.


Envoi du texte

VocalSoft ›› VocalDirect ›› Configuration ››

La partie "Envoi du texte" permet de configurer la méthode d'envoi du texte dicté vers le document cible :

Cette partie se décompose en deux catégories :

- Envoi du texte Général : permet de définir la méthode d'envoi du texte pour une utilisation générale.

Il est possible de choisir parmi deux options : Drag & Drop ou Copier/Coller.

- Envoi du texte Citrix / TSE : permet de définir la méthode d'envoi du texte pour une utilisation au travers de logiciels de prise en main à distance (Citrix ou TSE par exemple).

Il est possible de choisir parmi deux options : Frappes Clavier ou Copier/Coller.

Information :

Si des problèmes sont rencontrés lors de l'envoi du texte vers le document cible, changer la méthode utilisée en fonction du type d'utilisation de l'utilisateur peut régler certains problèmes.

Certaines restrictions de sécurité peuvent ne pas permettre l'utilisation de certaines méthodes d'envoi, dans ce cas et si le changement de méthode d'envoi n'a aucun effet, tenter de relancer VocalDirect en tant qu'administrateur.

Explications sur les méthodes d'envoi :

- Drag & Drop : simule le glisser/déposer du texte de la bulle de dictée de VocalDirect vers le document ciblé.

- Frappes Clavier : simule la frappe au clavier du texte dicté directement dans le document ciblé.

- Copier/Coller : effectue une copie du texte dicté dans le presse-papier de Windows puis la colle directement dans le document ciblé.


Adaptation & audio

VocalSoft ›› VocalDirect ›› Configuration ››


Aperçu

VocalSoft ›› VocalDirect ›› Configuration ›› Adaptation & audio ››

La partie "Adaptation & audio" permet d'accéder aux outils de calibration du microphone et d'importation/exportation de modèles acoustique et d'adaptation et de configurer l'option d'envoi du contenu des dictées vocales pour l'enrichissement du dictionnaire.


Calibration du microphone

VocalSoft ›› VocalDirect ›› Configuration ›› Adaptation & audio ››

L'outil de calibration du microphone est accessible en cliquant sur le bouton "Nouvelle calibration du micro".

Il permet de régler automatiquement les volumes d'enregistrement du microphone en fonction de la voix de l'utilisateur.

Information :

Le calibrage du microphone est réalisé en deux étapes :

Etape 1 : L'utilisateur doit rester silencieux pendant la mesure des bruits de fond.

Etape 2 : L'utilisateur doit parler librement ou lire le texte affiché à l'écran en dictant selon son débit normal pendant que le système détermine le niveau d'enregistrement correct.

Pour calibrer le microphone, cliquer sur "Démarrer" :

Suivre ensuite les indications affichées à l'écran.

Puis cliquer sur "Finish" si la calibration a été réalisée avec succès, une boîte de dialogue informe ensuite des résultats de la calibration effectuée.


Import/Export de profil vocal

VocalSoft ›› VocalDirect ›› Configuration ›› Adaptation & audio ››

L'outil d'import/export de modèle acoustique et d'adaptation est accessible en cliquant sur le bouton "Import/Export Modèle acoustique et Adaptation".

Il permet d'exporter les données acoustiques et d'adaptation accumulées par l'utilisateur en cours, et d'importer les données du même type.

- Export :

Pour effectuer un export, sélectionner un dossier cible dans lequel sera stocké les données, puis cliquer sur le bouton "Exporter" :

Quand l'export est terminé, le dossier cible s'ouvre automatiquement dans l'explorateur de fichiers.

Attention :

Le contenu du dossier cible peut être supprimé lors de l'export, il est donc fortement recommandé de créer un nouveau dossier pour effectuer cette tâche.

- Import :

Pour effectuer un import, sélectionner le fichier d'import souhaité.

Les options d'importations sont alors modifiables :

Il est possible de choisir d'importer le ou les modèles acoustiques contenus dans le fichier source, en cochant "Importer le(s) modèles acoustiques".

La partie "Importer les nouveaux mots des dictionnaires suivant" permet de choisir quel(s) dictionnaire(s) de mot importer en cochant la case correspondante, et dans quel dictionnaire actuellement installé importer les données en sélectionnant un dictionnaire dans la liste.

Enfin, cliquer sur le bouton "Importer".

Important :

Les fichiers d'import/export sont au format '.vdaw'. VocalDirect ne peut importer que les fichiers qui comportent cette extension.


Envoi pour enrichissement

VocalSoft ›› VocalDirect ›› Configuration ›› Adaptation & audio ››

Il est possible de choisir parmi trois options concernant l'envoi du contenu des dictées pour adaptation :

- "Demander" : VocalDirect demandera à l'utilisateur s'il souhaite envoyer ou non chaque dictée pour adaptation.

- "Oui" : Les dictées seront envoyées automatiquement pour adaptation.

- "Non" : Les dictées ne seront jamais envoyées pour adaptation.

Information :

Cette option vous permet de choisir si les textes dictés sont pris en compte par VocalDirect dans le but d'enrichir le dictionnaire de mot utilisé lors de la dictée vocale.


Matériel et avancé

VocalSoft ›› VocalDirect ›› Configuration ››

La partie "Matériel et avancé" permet de configurer les préférences de matériel :

Il est possible de choisir de changer le mode d'alimentation du microphone en cliquant sur le bouton. Deux options sont possibles :

- "SpeechMike mode basse consommation : ON" : Le mode basse consommation du microphone est activé.

- "SpeechMike mode basse consommation : OFF" : Le mode basse consommation du microphone est désactivé.

L'option "Détection de mouvement" permet d'activer (si cochée) ou non (si décochée) les fonctions automatiques liées au détecteur de mouvement du microphone (Activée par défaut).

L'option "Appuyer pour dicter" permet d'activer (si cochée) ou non (si décoché) le mode "push-to-talk".

Information :

Le mode basse consommation peut-être activé si vous rencontrez des problèmes liés à une trop faible alimentation des ports USB (PC portable, Interface USB déportée, etc...).

La détection de mouvement est une fonctionnalité uniquement utilisable avec les périphériques compatibles de marque Olympus.

Le mode "Appuyer pour parler" permet d'enregistrer en maintenant enfoncé le bouton d'enregistrement. Si cette option est désactivée, une seule pression brève sur le bouton d'enregistrement déclenche l'enregistrement, une autre pression permet de remettre l'enregistrement à l'état de pause.


Comment dicter ?

VocalSoft ›› VocalDirect ››


Création d'une dictée directe

VocalSoft ›› VocalDirect ›› Comment dicter ? ››


Lancer une dictée

VocalSoft ›› VocalDirect ›› Comment dicter ? ›› Création d'une dictée directe ››

La création d’une nouvelle dictée nécessite que VocalDirect soit à l’ état « prêt ».

Deux cas sont possibles :

- Lancer directement l'éditeur de texte souhaité (par exemple via un raccourcis), puis cliquer à l'endroit où vous souhaitez insérer du texte.

- Lancer l’éditeur de texte préalablement choisi dans le panneau de configuration de VocalDirect en appuyant sur le bouton "NEW EOL" ( [image] ou [image] ) du microphone ou du contrôleur audio.

Après s’être assuré que l’éditeur de texte dans lequel dicter est bien l’application active, utiliser le bouton d'enregistrement ( [image] ou [image] ) du microphone ou du contrôleur audio pour enregistrer la dictée ; en fonction du réglage des options de configuration du matériel, le maintenir enfoncé pour enregistrer si le mode push-to-talk est activé. Dans le cas contraire, appuyer brièvement dessus pour déclencher l'enregistrement.

Information :

L'utilisation du mode push-to-talk est paramétrable via les configurations de VocalDirect (cf. chapitre "Configuration").

Le comportement de VocalDirect lors de la dictée vocale peut différer selon l'application dans laquelle la dictée est effectuée.


Dictée dans Word

VocalSoft ›› VocalDirect ›› Comment dicter ? ›› Création d'une dictée directe ››


Mode normal

VocalSoft ›› VocalDirect ›› Comment dicter ? ›› Création d'une dictée directe ›› Dictée dans Word ››

En mode normal, le texte dicté est d’abord stocké dans une bulle de dictée de façon à ce qu’il soit corrigé avant d’être envoyé dans le document cible.

L’apparence de la bulle de dictée varie si la dictée est en cours d’enregistrement ou si l’enregistrement est en pause :

  • Elle se présentera sous cette apparence si une dictée est en cours d’enregistrement :

Le texte qui y est présent ne peut donc pas être modifié.

  • Ou sous cette apparence si l’enregistrement de la dictée est en pause :

Le texte peut être corrigé avant d’être envoyé dans le document cible.

Pour supprimer la dictée en cours, cliquer sur le bouton [image] en bas à droite de la bulle de dictée.
Les boutons [image] et [image] permettent respectivement d'effectuer un zoom arrière et un zoom avant.


Mode natif

VocalSoft ›› VocalDirect ›› Comment dicter ? ›› Création d'une dictée directe ›› Dictée dans Word ››

Dans le mode natif de dictée dans Word, le texte dicté est directement inscrit dans le document cible, cependant il est nécessaire de valider le texte dicté pour que les corrections effectuées soient prisent en compte par le logiciel dans le but de les envoyer à l’enrichissement du dictionnaire.

Dans ce mode, un encadré de couleur dans Word permet de connaître l’état en cours de VocalDirect :

  • Pas d’encadré :
    aucune dictée n’est en cours dans le document, ou une dictée est en cours et VocalDirect est en attente d’enregistrement (l’un et l’autre sont différentiable par le comportement du voyant du microphone ou du contrôleur audio). Le texte peut être modifié.

  • Encadré rouge :

La dictée est en cours d’enregistrement, le texte ne peut pas être modifié.

  • Encadré bleu :

La dictée est en cours de lecture ou l’une des fonctions « Retour arrière » et « Avance rapide » est utilisée.


Dictée dans WordPad

VocalSoft ›› VocalDirect ›› Comment dicter ? ›› Création d'une dictée directe ››

WordPad est un éditeur de texte fourni par défaut dans Windows.

La dictée dans cet éditeur est similaire à la dictée dans Word en mode normal ; le texte dicté est d’abord stocké dans une bulle de dictée de façon à ce qu’il soit corrigé avant d’être envoyé dans le document cible.

L’apparence de la bulle de dictée varie si la dictée est en cours d’enregistrement ou si l’enregistrement est en pause :

  • Elle se présentera sous cette apparence si une dictée est en cours d’enregistrement :

Le texte qui y est présent ne peut donc pas être modifié.

  • Ou sous cette apparence si l’enregistrement de la dictée est en pause :

Le texte peut être corrigé avant d’être envoyé dans le document cible.

Pour supprimer la dictée en cours, cliquer sur le bouton [image] en bas à droite de la bulle de dictée.
Les boutons [image] et [image] permettent respectivement d'effectuer un zoom arrière et un zoom avant.


Dictée dans VSText

VocalSoft ›› VocalDirect ›› Comment dicter ? ›› Création d'une dictée directe ››

VSText est l'éditeur interne fourni avec VocalDirect.

Le comportement de cet éditeur lors de la dictée est similaire à celui de Word en mode natif , le texte dicté est directement inscrit dans le document cible, cependant il est nécessaire de valider le texte dicté pour que les corrections effectuées soient prisent en compte par le logiciel dans le but de les envoyer à l’enrichissement du dictionnaire.

Dans ce mode, un encadré de couleur dans Word permet de connaître l’état en cours de VocalDirect :

  • Pas d’encadré :
    aucune dictée n’est en cours dans le document, ou une dictée est en cours et VocalDirect est en attente d’enregistrement (l’un et l’autre sont différentiable par le comportement du voyant du microphone ou du contrôleur audio). Le texte peut être modifié.

  • Encadré rouge :

La dictée est en cours d’enregistrement, le texte ne peut pas être modifié.

  • Encadré bleu :

La dictée est en cours de lecture ou l’une des fonctions « Retour arrière » et « Avance rapide » est utilisée.


Dictée dans un autre éditeur

VocalSoft ›› VocalDirect ›› Comment dicter ? ›› Création d'une dictée directe ››

Il est possible de dicter dans la plupart des éditeurs de texte ou logiciels présentant une zone de texte sous réserve d'une compatibilité avec VocalDirect.

La dictée dans un éditeur ou un logiciel spécifique est similaire à la dictée dans Word en mode normal ; le texte dicté est d’abord stocké dans une bulle de dictée de façon à ce qu’il soit corrigé avant d’être envoyé dans le document cible.

L’apparence de la bulle de dictée varie si la dictée est en cours d’enregistrement ou si l’enregistrement est en pause :

  • Elle se présentera sous cette apparence si une dictée est en cours d’enregistrement :

Le texte qui y est présent ne peut donc pas être modifié.

  • Ou sous cette apparence si l’enregistrement de la dictée est en pause :

Le texte peut être corrigé avant d’être envoyé dans le document cible.

Pour supprimer la dictée en cours, cliquer sur le bouton [image] en bas à droite de la bulle de dictée.
Les boutons [image] et [image] permettent respectivement d'effectuer un zoom arrière et un zoom avant.

Important :

La bulle de dictée peut ne pas pointer directement le texte et s'afficher au milieu de la fenêtre de l'application ciblée si :

- L'application cible est affichée au travers d'un logiciel de prise en main à distance (Logiciel de télémaintenance, client TSE, client CITRIX...)

- Les controles de l'application sont dessinés en Direct X ou utilisent un rendu GPU (sont dessinés via un pilote graphique)


Valider la dictée

VocalSoft ›› VocalDirect ›› Comment dicter ? ›› Création d'une dictée directe ››

Pour valider et envoyer le contenu de la dictée dans le document cible, appuyer une fois sur le bouton "NEW EOL" ( [image] ou [image] ).

Si dans les configurations, l'envoi pour l'enrichissement est paramétré sur "Demander" la boîte de dialogue suivante apparaît :

En choisissant "Oui", le contenu de la dictée (texte corrigé et enregistrement audio) sera envoyé pour traitement dans le but d'enrichir les références acoustiques de l'utilisateur et le dictionnaire utilisé.

En choisissant "Non", le contenu de la dictée ne sera pas pris en compte et n'impactera pas ces derniers.

En choisissant "Annuler", la dictée en cours ne sera pas validée et envoyée au document cible.

Pour sauvegarder l'option choisie pour la validation des prochaines dictées, cocher "se souvenir de cette décision".

Dans un souci d'ergonomie, il est possible de parcourir les options avec les boutons du microphone :

ou [image] pour aller vers la gauche

ou [image] pour aller vers la droite

Appuyer une nouvelle fois sur [image] ou [image] pour valider l'option en surbrillance.


Commandes vocales

VocalSoft ›› VocalDirect ›› Comment dicter ? ››


Présentation

VocalSoft ›› VocalDirect ›› Comment dicter ? ›› Commandes vocales ››

Ce chapitre présente les commandes vocales utilisables lors de la dictée.

Il existe deux types de commandes vocales :

- Les commandes globales utilisables quelque soit le dictionnaire utilisé.

- Les commandes propres au dictionnaire utilisé lors de la dictée (Dictionnaire de Correspondance juridique et Dictionnaire de Médecine ).


Commandes globales

VocalSoft ›› VocalDirect ›› Comment dicter ? ›› Commandes vocales ››

VocalDirect prévois l'utilisation de fonctions prédéfinies via l'utilisation de commandes vocales :

Les plusieurs prononciations possibles sont séparées d'un "/".

Prononciation | Fonction
Zoom plus / Agrandir le texte | Agrandir le texte de la bulle de dictée
Zoom moins / Diminuer le texte | Diminuer le texte de la bulle de dictée
Abandonner la dictée / Annuler la dictée | Abandonner la dictée en cours
Imprimer ça / Envoyer à l'imprimante / Envoyer à l'impression | Abandonner la dictée en cours
Afficher suggestions / Montrer suggestions | Afficher la liste des suggestions pour le mot sélectionné
Cacher suggestions / Fermer suggestions | Cacher la liste des suggestions pour le mot sélectionné
Remplacer par [ x ] | Remplacer le mot sélectionné par le mot de la liste des suggestions à la ligne [ x ]
Que puis-je dire | Afficher la liste des commandes vocales ainsi que des blocs et modèles de texte utilisables
Fermer que puis-je dire | Cache la liste des commandes vocales ainsi que des blocs et modèles de texte utilisables


Correspondance juridique

VocalSoft ›› VocalDirect ›› Comment dicter ? ›› Commandes vocales ››


Sommaire

VocalSoft ›› VocalDirect ›› Comment dicter ? ›› Commandes vocales ›› Correspondance juridique ››

Aide pour la dictée : Correspondance juridique – français

Topic version: 00.05.00.02

  • Nombres
  • Dates & Horaires
  • Divers - Chiffres
  • Signes de ponctuation & caractères spéciaux
  • Commandes


Nombres

VocalSoft ›› VocalDirect ›› Comment dicter ? ›› Commandes vocales ›› Correspondance juridique ››

► Nombres cardinaux

Pour faire apparaître | Veuillez dicter...
cinq | cinq
15 | quinze
150 | cent cinquante
1500 | mille cinq cents
2375 | deux mille trois cent soixante-quinze
62 023 | soixante-deux mille vingt-trois
555 123 | cinq cent cinquante-cinq mille cent vingt-trois
5 millions | cinq millions
1 500 250 005 | un milliard cinq cents millions deux cent cinquante mille cinq

► Nombres ordinaux

Pour faire apparaître | Veuillez dicter...
premier | premier
troisième | troisième
11e | onzième
25e | vingt-cinquième

► Nombres décimaux

Pour faire apparaître | Veuillez dicter...
3,75 | trois virgule soixante-quinze
30,75 | trente virgule soixante-quinze
33,775 | trente-trois virgule sept cent soixante-quinze

► Fractions

Pour faire apparaître | Veuillez dicter...
1/2 | un demi
1/3 | un tiers
2/3 | deux tiers
1/4 | un quart
2/4 | deux quarts
3/4 | trois quarts
3 1/2 | trois et demi
20 2/3 | vingt deux tiers
140 3/4 | cent quarante trois quarts

► Nombres avec signe

Pour faire apparaître | Veuillez dicter...
-1 1/2 | moins un et demi
+2 | plus deux
= 2 | signe égal deux
< 2 | signe inférieur à deux
> 2 | signe supérieur à deux
-2,5 | moins deux virgule cinq
±2 | plus moins deux
2+ | deux plus
2,5- | deux virgule cinq moins
2± | deux plus moins
2 < 3 | deux signe inférieur à trois
3 - 2 = 1 | trois moins deux signe égal un

► Chiffres romains

Pour faire apparaître | Veuillez dicter...
III | chiffre romain trois
III | trois chiffre romain
X | chiffre romain dix
X | dix chiffre romain

► Dictée signe de multiplication "x"

Pour faire apparaître | Veuillez dicter...
3 x 4 cm | trois par/fois quatre centimètres
2-3 mm x 4 cm | deux à trois millimètres par/fois quatre centimètres
3,5 x 4 x 5 | trois virgule cinq par/fois quatre par/fois cinq

► Domaine des valeurs

Pour faire apparaître | Veuillez dicter...
1-3 | un à trois
de 1 à 3 | de un à trois
1/2 à 2 | un demi à deux
1500-2000 | mille cinq cents à deux mille
entre 1500 et 2000 | entre mille cinq cents et deux mille
3-5 % | trois à cinq pour cent
-3 à -5 | moins trois à moins cinq

► Mots toujours suivis d'un chiffre

Pour faire apparaître | Veuillez dicter...
classe 1 | classe un
grade 3 | grade trois
grade III | grade trois chiffre romain
grade III | grade chiffre romain trois
niveau 2 | niveau deux
stade 6 | stade six
stade IIa | stade deux chiffre romain A
stade IIa | stade chiffre romain deux A
segment 3 | segment trois
type 2b | type deux B
type 5 | type cinq

► Mots toujours précédés d'un nombre ordinal

Pour faire apparaître | Veuillez dicter...
2e doigt | deuxième doigt
3e grossesse | troisième grossesse
4e semaine | quatrième semaine
5e côte | cinquième côte

► Dictée de chiffres

Pour faire apparaître | Veuillez dicter...
0215680 | zéro deux un cinq six huit zéro
0215680 | zéro vingt-et-un cinquante-six quatre-vingts


Dates & Horaires

VocalSoft ›› VocalDirect ›› Comment dicter ? ›› Commandes vocales ›› Correspondance juridique ››

► Date

Pour faire apparaître | Veuillez dicter...
2005-12-24 | deux mille cinq trait d'union douze trait d'union vingt-quatre
25/09/2000 | vingt-cinq zéro neuf deux mille
25/09/00 | vingt-cinq zéro neuf zéro zéro
du 25/09/00 au 27/09/00 | du vingt-cinq zéro neuf zéro zéro au vingt-sept zéro neuf zéro zéro
25/09/00 - 27/09/00 | vingt-cinq zéro neuf zéro zéro trait d'union vingt-sept zéro neuf zéro zéro
du 06 au 10/11/09 | du six au dix onze zéro neuf
le 25 mai 1999 | le vingt-cinq mai mille neuf cent quatre-vingt-dix-neuf
du 25 mai 1999 au 27 mai 1999 | du vingt-cinq mai dix-neuf cent quatre-vingt-dix-neuf au vingt-sept mai dix-neuf cent quatre-vingt-dix-neuf
du 6 au 10 novembre 1999 | du six au dix novembre dix-neuf cent quatre-vingt-dix-neuf
du 06 au 10 novembre 1999 | du zéro six au dix novembre mille neuf cent quatre-vingt-dix-neuf
le 1er janvier | le premier janvier

► Horaires

Pour faire apparaître | Veuillez dicter...
6 h 00 | six heures zéro zéro
12 h 00 | douze heures zéro zéro
00 h 00 | zéro zéro heure zéro zéro
00 h 30 | zéro zéro heure trente
6 h 10 | six heures dix
12 h 5 | douze heures cinq
04 h 00 | zéro quatre heures zéro zéro
de 00 h 30 à 09 h 00 | de zéro zéro heure trente à zéro neuf heures zéro zéro
de 12 h 45 à 20 h 45 | de douze heures quarante-cinq à vingt heures quarante-cinq


Divers - Chiffres

VocalSoft ›› VocalDirect ›› Comment dicter ? ›› Commandes vocales ›› Correspondance juridique ››

► Unités

Pour faire apparaître | Veuillez dicter...
3 mg | trois milligrammes
3 1/2 cm | trois centimètres et demi
3 1/2 cm | trois et demi centimètres
10 mEq | dix milliéquivalents
10 µmol/L | dix micromoles par litre
-5 °C | moins cinq degrés Celsius
5 % | cinq pour cent

► Citation de loi

Pour faire apparaître | Veuillez dicter...
§ 2 | paragraphe deux
al. 1er | alinéa premier
§§ 28, 29 et 32 | paragraphes vingt-huit virgule vingt-neuf et trente-deux

► Monnaies

Pour faire apparaître | Veuillez dicter...
35 € | trente-cinq euros
35,41 € | trente-cinq euros quarante-et-un
35,41 € | trente-cinq euros et quarante-et-un centimes
€ 1,95 | euro un virgule quatre-vingt-quinze
1,95 € | un virgule quatre-vingt-quinze euro

► Numéro et lettre

Pour faire apparaître | Veuillez dicter...
A2 | A deux
5b | cinq B
K44 | K quarante-quatre
30d | trente D

► Rapport de grandeur

Pour faire apparaître | Veuillez dicter...
120/80 | cent vingt sur quatre-vingts
13/7 | treize sur sept


Signes de ponctuation & caractères spéciaux

VocalSoft ›› VocalDirect ›› Comment dicter ? ›› Commandes vocales ›› Correspondance juridique ››

► Espaces

Pour faire apparaître | Veuillez dicter...
Insérer une nouvelle ligne dans le document | nouvelle ligne; à la ligne; ligne suivante
Insérer un nouveau paragraphe dans le document | nouveau paragraphe; paragraphe; paragraphe suivant
Insérer une tabulation | tabulation

► Signes de ponctuation

Pour faire apparaître | Veuillez dicter...
. | point; point final; dot
! | point d'exclamation
? | point d'interrogation; point interrogatif
, | virgule
: | deux points; double point
; | point virgule

► Tiret

Pour faire apparaître | Veuillez dicter...
- | trait d'union; tiret
– | tiret moyen; tiret demi-cadratin
— | tiret long; tiret cadratin

► Signes

Pour faire apparaître | Veuillez dicter...
' | apostrophe; signe apostrophe
_ | tiret bas; sous-tiret; souligné; underscore
` | accent grave
& | et commercial; esperluette; esperluète; perluette; perluète
/ | barre oblique; slash
\ | barre oblique inversée; oblique inverse; backslash; antislash
// | deux barres
~ | tilde; signe tilde
^ | circonflexe; accent circonflexe
@ | a commercial; arobas; arobase
… | signe points de suspension; points de suspension; signe trois points; point point point; trois petits points
# | croisillon; dièse
% | signe pour cent; signe pourcentage; signe du pourcentage
‰ | signe pour mille; symbole pour mille
° | signe du degré; symbole degré

► Guillemets

Pour faire apparaître | Veuillez dicter...
‹ | guillemet simple ouvrant; ouvrez guillemet simple; ouvrir guillemet simple
› | guillemet simple fermant; fermez guillemet simple; fermer guillemet simple
« | guillemets ouvrant; ouvrez guillemets; ouvrir guillemets; guillemets doubles ouvrant; ouvrez guillemets doubles; ouvrir guillemets doubles
» | guillemets fermant; fermez guillemets; fermer guillemets; guillemets doubles fermant; fermez guillemets doubles; fermer guillemets doubles
' | guillemet anglais simple ouvrant; ouvrez guillemet anglais simple; ouvrir guillemet anglais simple
' | guillemet anglais simple fermant; fermez guillemet anglais simple; fermer guillemet anglais simple
" | guillemets anglais ouvrant; ouvrez guillemets anglais; ouvrir guillemets anglais; guillemets anglais doubles ouvrant; ouvrez guillemets anglais doubles; ouvrir guillemets anglais doubles
" | guillemets anglais fermant; fermez guillemets anglais; fermer guillemets anglais; guillemets anglais doubles fermant; fermez guillemets anglais doubles; fermer guillemets anglais doubles

► Parenthèses

Pour faire apparaître | Veuillez dicter...
( | parenthèse ouvrante; ouvrez la parenthèse; ouvrez les parenthèses; ouvrir la parenthèse; ouvrir les parenthèses
) | parenthèse fermante; fermez la parenthèse; fermez les parenthèses; fermer la parenthèse; fermer les parenthèses
[ | crochet ouvrant; ouvrez le crochet; ouvrir le crochet; crochet gauche
] | crochet fermant; fermez le crochet; fermer le crochet; crochet droit
{ | accolade ouvrante; ouvrez l'accolade; ouvrir l'accolade; accolade gauche
} | accolade fermant; fermez l'accolade; fermer l'accolade; accolade droit

► Signes mathématiques

Pour faire apparaître | Veuillez dicter...
< | signe inférieur à
> | signe supérieur à
= | signe égal (à); symbole égal (à); signe d'égalité; symbole d'égalité
+ | signe plus
- | signe moins
± | signe plus ou moins; symbole plus ou moins; signe plus moins; symbole plus moins
* | astérisque; étoile
× | signe multiplication; symbole multiplication; croix de multiplication
÷ | signe division; symbole division
| | barre verticale; pipe
¬ | signe négation; symbole non
ƒ | signe de fonction; symbole de fonction
µ | signe micro; symbole micro
¼ | signe un quart; symbole un quart
½ | signe du demi; symbole du demi
¾ | signe du trois quarts; symbole du trois quarts; signe trois quarts; symbole trois quarts
¹ | signe exposant un; symbole exposant un; signe puissance un; symbole puissance un
² | signe exposant deux; symbole exposant deux; signe au carré; symbole au carré; signe puissance deux; symbole puissance deux
³ | signe exposant trois; symbole exposant trois; signe cube; symbole cube; signe puissance trois; symbole puissance trois

► Symboles monnaies

Pour faire apparaître | Veuillez dicter...
€ | signe euro; symbole euro
£ | signe livre sterling; symbole livre sterling; livre sterling; signe livre; symbole livre
$ | signe du dollar; symbole dollar
¢ | signe du centime; signe du cent; symbole centime; symbole cent
¥ | signe du yen; symbole yen
¤ | signe monnaie; symbole monnaie; signe monétaire; symbole monétaire

► Autres signes

Pour faire apparaître | Veuillez dicter...
© | signe du droit d'auteur; symbole copyright
® | signe marque; symbole marque; signe marque déposée; symbole marque déposée
™ | signe anglais marque de commerce; symbole anglais marque de commerce
¶ | pied de mouche
§ | signe de paragraphe; symbole de paragraphe
• | puce; signe-de-puce; symbole puce
† | signe obèle; symbole obèle; obèle
‡ | signe double obèle; symbole double obèle; double obèle
ª | indicateur ordinal féminin
º | indicateur ordinal masculin
¡ | point d'exclamation inversé; point d'exclamation renversé; point d'exclamation à l'envers
¿ | point d'interrogation inversé; point d'interrogation renversé; point d'interrogation à l'envers
´ | accent aigu
· | point médian; point central; point en haut
¸ | cédille; signe cédille
¨ | tréma; signe tréma
¯ | signe macron
¦ | barre verticale discontinue; barre déjointe; barre à trou

► Liste alphabétique des unités

Pour faire apparaître | Veuillez dicter...
% | pour cent
/h | par heure
/jour | par jour
/min | par minute
° | degré; degrés
°C | degré Celsius; degrés Celsius; degré Centigrade; degrés Centigrade
°F | degré Fahrenheit; degrés Fahrenheit
µA | microampère; microampères
µCi | microcurie; microcuries
µg | microgramme; microgrammes
µL | microlitre; microlitres
µm | micromètre; micromètres
µmol | micromole; micromoles
µs | microseconde; microsecondes
µUI | micro-unité internationale; micro-unités internationales
µV | microvolt; microvolts
µW | microwatt; microwatts
A | ampère; ampères
aérosol | aérosol
aérosols | aérosols
ampoule | ampoule
ampoules | ampoules; ampoules
an | an
année | année
années | années
ans | ans
atm | atmosphère; atmosphères
bar | bar
bars | bar
batt/min | battement par minute; battements par minute
battement | battement
battements | battements
batts/min | battements par minute
boîte | boîte
boîtes | boîtes
bouffée | bouffée
bouffées | bouffées
bouteille | bouteille
bouteilles | bouteilles
bpm | BPM
Bq | becquerel; becquerels
C | coulomb; coulombs
cachet | cachet
cachets | cachets
cal | calorie; calories
capsule | capsule
capsules | capsules
cd | candela; candelas
cGy | centigray; centigrays
cigare | cigare
cigares | cigares
cigarette | cigarette
cigarettes | cigarettes
cL | centilitre
cm | centimètres
cm² | centimètre carré; centimètres carrés
cm³ | centimètre cube; centimètres cube
cmHg | centimètre mercure; centimètres mercure
comprimé | comprimé
comprimés | comprimés
cuillère | cuillère
cuillère à café | cuillère à café
cuillère à thé | cuillère à thé
cuillerée | cuillerée
cuillerées | cuillerées
cuillères | cuillères
cuillères à café | cuillères à café
cuillères à thé | cuillères à thé
cycle | cycle
cycles | cycles
dB | décibel; décibels
dL | décilitre; décilitres
dm | décimètre; décimètres
dm² | décimètre carré; décimètres carrés
dm³ | décimètre cube; décimètres cube
dose | dose
doses | doses
épisode | épisode
épisodes | épisodes
Eq | équivalent; équivalents
fL | femtolitre; femtolitres
flapule | flapule
flapules | flapules
fois | fois
g | gramme; grammes
g% | gramme pour cent; grammes pour cent
gauge | gauge
gauges | gauges
GBq | gigabecquerel; gigabecquerels
gélule | gélule
gélules | gélules
GHz | gigahertz
gobelet | gobelet
gobelets | gobelets
goutte | goutte
gouttes | gouttes
Gy | gray; grays
heure | heure
heures | heures
Hz | hertz
inhalation | inhalation
inhalations | inhalations
injection | injection
injections | injections
J | jour; jours
jour | jour
jours | jours
K | kelvin; kelvins
kA | kiloampère; kiloampères
kBq | kilobecquerel; kilobecquerels
kcal | kilocalorie; kilocalories
kg | kilogramme; kilogrammes; kilo; kilos
kHz | kilohertz
kJ | kilojoule; kilojoules
km | kilomètre; kilomètres
km/h | kilomètre par heure; kilomètres par heure
kmol | kilomole; kilomoles
kPa | kilopascal; kilopascals
kV | kilovolt; kilovolts
kW | kilowatt; kilowatts
kWh | kilowatt heure; kilowatts heure
L | litre; litres
lb | livre
lbs | livres
m | mètre; mètres
m² | mètre carré; mètres carrés
m³ | mètre cube; mètres cube
mA | milliampère; milliampères
mbar | millibar; millibars
MBq | mégabecquerel; mégabecquerels
mC | microcoulomb; microcoulombs
mCi | millicurie; millicuries
mEq | milliéquivalent; milliéquivalents
MeV | méga-électron-volt; méga-électron-volts
mg | milligramme; milligrammes
mg% | milligramme pour cent; milligrammes pour cent
mGy | milligray; milligrays
MHz | mégahertz; mégahertz
minute | minute
minutes | minutes
mJ | millijoule; millijoules
mL | millilitre; millilitres
mm | millimètre; millimètres
mm² | millimètre carré; millimètres carrés
mm³ | millimètre cube; millimètres cube
mmHg | millimètre mercure; millimètres mercure
mmol | millimole; millimoles
mois | mois
mol | mole; moles
ms | milliseconde; millisecondes
mSv | millisievert; millisieverts
mU | milliunité; milliunités
mUI | milliunité internationale; milliunités internationales
mV | millivolt; millivolts
mW | milliwatt; milliwatts
MW | mégawatt; mégawatts
N | newton; newtons
ng | nanogramme; nanogrammes
nm | nanomètre; nanomètres
nmol | nanomole; nanomoles
ns | nanoseconde; nanosecondes
nuit | nuit
nuits | nuits
oz | once; onces
Pa | pascal; pascals
paquet | paquet
paquets | paquets
pg | picogramme; picogrammes
pied | pied
pieds | pieds
pmol | picomole; picomoles
pouce | pouce
pouces | pouces
ppm | partie par million; parties par million
prise | prise
prises | prises
puff | puff
puffs | puffs
reprise | reprise
reprises | reprises
s | seconde; secondes
sachet | sachet
sachets | sachets
semaine | semaine
semaines | semaines
Sv | sievert; sieverts
tr/min | tour par minute; tours par minute
U | unité; unités
UH | unité Hounsfield; unités Hounsfield
UI | unité internationales; unités internationales
V | volt; volts
verre | verre
verres | verres
W | watt; watts


Commandes

VocalSoft ›› VocalDirect ›› Comment dicter ? ›› Commandes vocales ›› Correspondance juridique ››

► Autres commandes de formatage

Le tableau suivant explique comment utiliser les commandes durant la dictée. Les mots en italique indiquent l'emplacement des mots ou phrases à dicter lors de la commande.

Pour faire apparaître | Veuillez dicter...
Insérer un mot écrit entièrement (par exemple si vous souhaitez écrire le mot "virgule" au lieu d'obtenir le signe de ponctuation) | littéral mot
Insérer un nombre en chiffres | en chiffre nombre
Ne pas insérer d'espace avant le mot suivant | pas d'espacement
Ecrire la première lettre d'un mot en majuscule | majuscule mot
Ecrire toutes les lettres d'un mot en majuscules | tout en majuscules mot
Ecrire toutes les lettres d'un mot en minuscules | tout en minuscules/pas de majuscules mot

► Épeler

Limitation de l'utilisation de la fonction d'épellation: les mots épelés doivent contenir au moins 3 lettres. Les commandes initiales "épeler" ou "j'épelle" sont obligatoires si des lettres seules sont utilisées lors de l'épellation.

Pour faire apparaître | Veuillez dicter...
Fatma | (épeler/j'épelle) François Anatole Thérèse Marie Anatole
Fatma | épeler/j'épelle F A T M A
Rose-Marie | (épeler/j'épelle) Robert Oscar Suzanne Eugène trait d’union Marcel André Roméo Isabelle Eugène
Rose Marie | (épeler/j'épelle) Robert Oscar Suzanne Eugène espace Marcel André Roméo Isabelle Eugène
CdR | épeler/j'épelle C D (en) majuscule/capitale R

Supports alphabets d'épellation: lettres seules, alphabet téléphonique français, alphabet phonétique OTAN, variantes belges, suisses et canadiennes. Pour plus d'informations, voir http://en.wiktionary.org/wiki/Appendix:French_phonetic_alphabet et http://fr.wikipedia.org/wiki/Alphabet_phonétique_de_l'OTAN

► TextBlock et commandes de navigation (seulement pour la reconnaissance vocale Front-End)

Pour faire apparaître | Veuillez dicter...
Aller à la section suivante | section suivante champ suivant suivant
Aller à la section précédente | section précédente champ précédent précédent
Atteindre directement une section | nom de la section aller à nom de la section atteindre nom de la section passer à nom de la section
Aller au début du rapport | (aller à) début du rapport (aller à) début du document
Atteindre la fin du rapport | (aller à) fin du rapport (aller à) fin du document
Aller au début de la ligne | (aller à) début de ligne
Atteindre la fin de la ligne | (aller à) fin de ligne
Aller au début de la section | (aller à) début de la section (aller à) début de champ
Atteindre la fin de la section | (aller à) fin de la section (aller à) fin de champ
Insérer un TextBlock | insérer nom du TextBlock inséré le bloc nom du TextBlock

► Correction commandes (seulement pour la reconnaissance vocale Front-End)

Pour faire apparaître | Veuillez dicter...
Sélectionner le texte dicté | sélectionner texte
Résoudre les ambiguïtés apparentes de sélection de commande | OK ou numéro pour confirmer la sélection annuler pour annuler la sélection
Effacer le texte sélectionné | supprimer


Médecine

VocalSoft ›› VocalDirect ›› Comment dicter ? ›› Commandes vocales ››


Sommaire

VocalSoft ›› VocalDirect ›› Comment dicter ? ›› Commandes vocales ›› Médecine ››

Aide pour la dictée : Médecine – français

Topic version: 00.10.00.01

  • Nombres
  • Dates & Horaires
  • Termes médicaux
  • Signes de ponctuation & caractères spéciaux
  • Commandes


Nombres

VocalSoft ›› VocalDirect ›› Comment dicter ? ›› Commandes vocales ›› Médecine ››

► Nombres cardinaux

Pour faire apparaître | Veuillez dicter...
cinq | cinq
15 | quinze
150 | cent cinquante
1500 | mille cinq cents
2375 | deux mille trois cent soixante-quinze
62 023 | soixante-deux mille vingt-trois
555 123 | cinq cent cinquante-cinq mille cent vingt-trois
5 millions | cinq millions
1 500 250 005 | un milliard cinq cents millions deux cent cinquante mille cinq

► Nombres ordinaux

Pour faire apparaître | Veuillez dicter...
premier | premier
troisième | troisième
11e | onzième
25e | vingt-cinquième

► Nombres décimaux

Pour faire apparaître | Veuillez dicter...
3,75 | trois virgule soixante-quinze
30,75 | trente virgule soixante-quinze
33,775 | trente-trois virgule sept cent soixante-quinze

► Fractions

Pour faire apparaître | Veuillez dicter...
1/2 | un demi
1/3 | un tiers
2/3 | deux tiers
1/4 | un quart
2/4 | deux quarts
3/4 | trois quarts
3 1/2 | trois et demi
20 2/3 | vingt deux tiers
140 3/4 | cent quarante trois quarts

► Nombres avec signe

Pour faire apparaître | Veuillez dicter...
-1 1/2 | moins un et demi
+2 | plus deux
= 2 | signe égal deux
< 2 | signe inférieur à deux
> 2 | signe supérieur à deux
-2,5 | moins deux virgule cinq
±2 | plus moins deux
2+ | deux plus
2,5- | deux virgule cinq moins
2± | deux plus moins
2 < 3 | deux signe inférieur à trois
3 - 2 = 1 | trois moins deux signe égal un

► Chiffres romains

Pour faire apparaître | Veuillez dicter...
III | chiffre romain trois
III | trois chiffre romain
X | chiffre romain dix
X | dix chiffre romain

► Dictée signe de multiplication "x"

Pour faire apparaître | Veuillez dicter...
3 x 4 cm | trois par/fois quatre centimètres
2-3 mm x 4 cm | deux à trois millimètres par/fois quatre centimètres
3,5 x 4 x 5 | trois virgule cinq par/fois quatre par/fois cinq

► Domaine des valeurs

Pour faire apparaître | Veuillez dicter...
1-3 | un à trois
de 1 à 3 | de un à trois
1/2 à 2 | un demi à deux
1500-2000 | mille cinq cents à deux mille
entre 1500 et 2000 | entre mille cinq cents et deux mille
3-5 % | trois à cinq pour cent
-3 à -5 | moins trois à moins cinq

► Mots toujours suivis d'un chiffre

Pour faire apparaître | Veuillez dicter...
classe 1 | classe un
grade 3 | grade trois
grade III | grade trois chiffre romain
grade III | grade chiffre romain trois
niveau 2 | niveau deux
stade 6 | stade six
stade IIa | stade deux chiffre romain A
stade IIa | stade chiffre romain deux A
segment 3 | segment trois
type 2b | type deux B
type 5 | type cinq

► Mots toujours précédés d'un nombre ordinal

Pour faire apparaître | Veuillez dicter...
2e doigt | deuxième doigt
3e grossesse | troisième grossesse
4e semaine | quatrième semaine
5e côte | cinquième côte

► Dictée de chiffres

Pour faire apparaître | Veuillez dicter...
0215680 | zéro deux un cinq six huit zéro
0215680 | zéro vingt-et-un cinquante-six quatre-vingts

► Numération

Pour faire apparaître | Veuillez dicter...
1) | (nouvelle-ligne) premièrement
9) | (nouvelle-ligne) neuvièmement


Dates & Horaires

VocalSoft ›› VocalDirect ›› Comment dicter ? ›› Commandes vocales ›› Médecine ››

► Date

Pour faire apparaître | Veuillez dicter...
2005-12-24 | deux mille cinq trait d'union douze trait d'union vingt-quatre
25/09/2000 | vingt-cinq zéro neuf deux mille
25/09/00 | vingt-cinq zéro neuf zéro zéro
du 25/09/00 au 27/09/00 | du vingt-cinq zéro neuf zéro zéro au vingt-sept zéro neuf zéro zéro
25/09/00 - 27/09/00 | vingt-cinq zéro neuf zéro zéro trait d'union vingt-sept zéro neuf zéro zéro
du 06 au 10/11/09 | du six au dix onze zéro neuf
le 25 mai 1999 | le vingt-cinq mai mille neuf cent quatre-vingt-dix-neuf
du 25 mai 1999 au 27 mai 1999 | du vingt-cinq mai dix-neuf cent quatre-vingt-dix-neuf au vingt-sept mai dix-neuf cent quatre-vingt-dix-neuf
du 6 au 10 novembre 1999 | du six au dix novembre dix-neuf cent quatre-vingt-dix-neuf
du 06 au 10 novembre 1999 | du zéro six au dix novembre mille neuf cent quatre-vingt-dix-neuf
le 1er janvier | le premier janvier

► Horaires

Pour faire apparaître | Veuillez dicter...
6 h 00 | six heures zéro zéro
12 h 00 | douze heures zéro zéro
00 h 00 | zéro zéro heure zéro zéro
00 h 30 | zéro zéro heure trente
6 h 10 | six heures dix
12 h 5 | douze heures cinq
04 h 00 | zéro quatre heures zéro zéro
de 00 h 30 à 09 h 00 | de zéro zéro heure trente à zéro neuf heures zéro zéro
de 12 h 45 à 20 h 45 | de douze heures quarante-cinq à vingt heures quarante-cinq


Termes médicaux

VocalSoft ›› VocalDirect ›› Comment dicter ? ›› Commandes vocales ›› Médecine ››

► Unités

Pour faire apparaître | Veuillez dicter...
3 mg | trois milligrammes
3 1/2 cm | trois centimètres et demi
3 1/2 cm | trois et demi centimètres
10 mEq | dix milliéquivalents
10 µmol/L | dix micromoles par litre
-5 °C | moins cinq degrés Celsius
5 % | cinq pour cent

► Analyse de sang

Pour faire apparaître | Veuillez dicter...
Hb 14,2 | H B quatorze virgule
ALT 195 | A L T cent quatre vingt quinze
albumine 35 | albumine trente cinq
CRP 6 | C R P six
SO2 94 % | S O deux quatre vingt quatorze pour cent
amylase = 164 | amylase =\signe-égal-à cent soixante quatre

► Pression artérielle

Pour faire apparaître | Veuillez dicter...
120/80 | cent vingt sur quatre-vingts
130/70 mmHg | cent trente sur soixante-dix millimètre (de) mercure
13/7 cmHg | treize sur sept centimètre (de) mercure
100-120 sur 70-90 mmHg | cent à cent vingt sur soixante-dix à quatre-vingt-dix millimètre (de) mercure

► Dosage

Pour faire apparaître | Veuillez dicter...
Fraxiparine 0,3 1x/jour | Fraxiparine zéro virgule trois une fois par jour
Isoptine 120 2/jour | Isoptine cent vingt deux par jour

► French Scale

Pour faire apparaître | Veuillez dicter...
8 French | huit French
7F | sept F

► Suture taille

Pour faire apparaître | Veuillez dicter...
Vicryl 2/0 | Vicryl deux zéro
Vicryl 2/0 | Vicryl deux barre oblique zéro
Ethilon 3/0 | Ethilon trois zéro
PDS 5/0 | P D S cinq zéro

► Gravida

Pour faire apparaître | Veuillez dicter...
G2P2A0 | G deux P deux A zéro
G3P2 | G trois P deux
G2 | G deux

► Apgar Scores

Pour faire apparaître | Veuillez dicter...
Apgar 9/9/10 | Apgar neuf neuf dix
Apgar 9/9 | Apgar neuf neuf

► Vertèbres

Pour faire apparaître | Veuillez dicter...
T12 | T douze
L3/L4 | L trois quatre
L3/L4 | L trois L quatre
C1-C5 | C un à C cinq

► V1-V9

Pour faire apparaître | Veuillez dicter...
V2 | V deux
V1-V5 | V un à (V) cinq
V1-V5 | V un trait d'union (V) cinq
V1 et V5 | V un et (V) cinq

► BI-RADS

Pour faire apparaître | Veuillez dicter...
BI-RADS 0 | BI-RADS zéro
BI-RADS 5 | BI-RADS cinq

► Classification TNM

Pour faire apparaître | Veuillez dicter...
T1N0M0 | T un N zéro M zéro
T4aN1M1 | T quatre A N un M un
TXNX | T X N X
pT4a | P T quatre A
pT2cN1MX | P T deux C N un M X

► CD

Pour faire apparaître | Veuillez dicter...
CD121 | C D cent vingt-et-un
CD73a | C D soixante-treize A


Signes de ponctuation & caractères spéciaux

VocalSoft ›› VocalDirect ›› Comment dicter ? ›› Commandes vocales ›› Médecine ››


Commandes

VocalSoft ›› VocalDirect ›› Comment dicter ? ›› Commandes vocales ›› Médecine ››

► Commandes format

Le tableau suivant explique comment utiliser les commandes durant la dictée. Les mots en italique indiquent l'emplacement des mots ou phrases à dicter lors de la commande.

Pour faire apparaître | Veuillez dicter...
Insérer un mot écrit entièrement (par exemple si vous souhaitez écrire le mot "virgule" au lieu d'obtenir le signe de ponctuation) | littéral mot
Insérer un nombre en chiffres | en chiffre nombre
Ne pas insérer d'espace avant le mot suivant | pas d'espacement
Ecrire la première lettre d'un mot en majuscule | majuscule mot
Ecrire toutes les lettres d'un mot en majuscules | tout en majuscules mot
Ecrire toutes les lettres d'un mot en minuscules | tout en minuscules/pas de majuscules mot
Commands for starting headings/continuous capitalization | commence titre; commence titre en majuscule; commence phrase en majuscule; commence en majuscule; phrase en majuscule; titre en majuscule
Commands for ending headings/continuous capitalization | finis titre, finis titre en majuscule, finis phrase en majuscule, finis en majuscule, nouvelle-ligne, nouveau-paragraphe, :\deux-points, .\point

► Épeler

Limitation de l'utilisation de la fonction d'épellation: les mots épelés doivent contenir au moins 3 lettres. Les commandes initiales "épeler" ou "j'épelle" sont obligatoires si des lettres seules sont utilisées lors de l'épellation.

Pour faire apparaître | Veuillez dicter...
Fatma | (épeler/j'épelle) François Anatole Thérèse Marie Anatole
Fatma | épeler/j'épelle F A T M A
Rose-Marie | (épeler/j'épelle) Robert Oscar Suzanne Eugène trait d’union Marcel André Roméo Isabelle Eugène
Rose Marie | (épeler/j'épelle) Robert Oscar Suzanne Eugène espace Marcel André Roméo Isabelle Eugène
CdR | épeler/j'épelle C D (en) majuscule/capitale R

Supports alphabets d'épellation: lettres seules, alphabet téléphonique français, alphabet phonétique OTAN, variantes belges, suisses et canadiennes. Pour plus d'informations, voir http://en.wiktionary.org/wiki/Appendix:French_phonetic_alphabet et http://fr.wikipedia.org/wiki/Alphabet_phonétique_de_l'OTAN

► TextBlock et commandes de navigation (seulement pour la reconnaissance vocale Front-End)

Pour faire apparaître | Veuillez dicter...
Aller à la section suivante | section suivante champ suivant suivant
Aller à la section précédente | section précédente champ précédent précédent
Atteindre directement une section | nom de la section aller à nom de la section atteindre nom de la section passer à nom de la section
Aller au début du rapport | (aller à) début du rapport (aller à) début du document
Atteindre la fin du rapport | (aller à) fin du rapport (aller à) fin du document
Aller au début de la ligne | (aller à) début de ligne
Atteindre la fin de la ligne | (aller à) fin de ligne
Aller au début de la section | (aller à) début de la section (aller à) début de champ
Atteindre la fin de la section | (aller à) fin de la section (aller à) fin de champ
Insérer un TextBlock | insérer nom du TextBlock inséré le bloc nom du TextBlock

► Correction commandes (seulement pour la reconnaissance vocale Front-End)

Pour faire apparaître | Veuillez dicter...
Selectionner le texte dicté | sélectionner texte
Résoudre les ambiguïtés apparentes de sélection de commande | OK ou numéro pour confirmer la sélection annuler pour annuler la sélection
Effacer le texte sélectionné | supprimer


Guide de lancement rapide VocalDirect

VocalSoft ››

Le guide de lancement rapide est disponible au format PDF ici


Guide de lancement rapide JobList

VocalSoft ››

Le guide de lancement rapide est disponible au format PDF ici


Guide de lancement rapide VocalTeam

VocalSoft ››

Le guide de lancement rapide est disponible au format PDF ici