VocalSoft

Documentation

complète

Date : 30/06/2023

Version application min. : 8.5.0.0

Vincent Marcellot

Copyright © 2017 VocalSoft SAS. Tous droits réservés.


Avant-propos

VocalSoft ››

Le présent manuel et les programmes présentés sont protégés par des droits d’auteur. Dans la mesure où ce manuel et ces programmes font, dans leur forme actuelle, partie d'un contrat de licence, ils doivent être exclusivement utilisés conformément aux clauses contractuelles. Le preneur de licence est seul responsable des risques de danger et de dégradation de la qualité pouvant se produire éventuellement lors de l'utilisation du produit.

Il est interdit de communiquer, reproduire ou modifier le présent manuel et les programmes afférents, dans leur ensemble ou partiellement ou sous une forme ou par un moyen quelconque. Toute transcription dans un autre langage naturel ou machine est également prohibée. La constitution d'une copie de sauvegarde pour utilisation personnelle est exclue de cette interdiction. La communication à des tiers des informations ainsi transmises est autorisée uniquement avec l'accord formel écrit de la société VocalSoft SAS.

Tous les programmes et le manuel ont été élaborés avec le plus grand soin, leur intégrité a été vérifiée selon l'état actuel des techniques. La société VocalSoft SAS se dégage de toute responsabilité et de toute garantie, implicite ou formelle, en ce qui concerne la qualité, les performances ainsi que la qualité marchande du produit à une fin donnée divergeant des caractéristiques indiquées dans la description du produit.

Pour les dommages causés directement ou indirectement par l'utilisation du manuel ou des programmes liés, ainsi que les dommages collatéraux ou consécutifs, la responsabilité de la société VocalSoft SAS est engagée uniquement en cas de préméditation ou en cas de négligence grossière. La société VocalSoft SAS décline formellement toute responsabilité en liaison avec la perte ou la détérioration de matériel informatique, de logiciels ou de données causée par suite d’erreurs directes ou indirectes, ou leur destruction, ainsi que pour les coûts en relation avec les programmes et le manuel fournis, découlant d’installations défectueuses qui n’ont pas été réalisées par la société VocalSoft SAS.

Les informations contenues dans le présent manuel ainsi que les programmes associés sont susceptibles d’être modifiés sans avertissement préalable aux fins du progrès technique.

Toute reproduction, représentation, diffusion ou rediffusion, totale ou partielle, du contenu de ce manuel par quelque procédé que ce soit sans l'autorisation expresse et préalable de la société VocalSoft SAS, constituerait une contrefaçon sanctionnée.


Définition

VocalSoft ››

VocalDirect est une solution de dictée numérique avec reconnaissance vocale simple et efficace.

Dédié au professionnels de la dictée, notre logiciel permet de remplacer efficacement la frappe clavier, longue et fastidieuse par une saisie vocale rapide et intuitive.

Prêt à l'origine pour être utilisé en réseau, VocalDirect vous permettra de partager au travers de ce réseau les différents enrichissements des différents dictionnaires que vous utiliserez.

Cliquez, dictez, VocalDirect fera le reste.


Conventions de notation

VocalSoft ››

Cette documentation a pour but de vous assister dans l'utilisation de VocalDirect.
Afin de simplifier la lecture, les conventions de notations suivantes ont étés mises en place :

- Ce format est utilisé pour signaler une note d'information :

Information :

Cette note comporte une information sur une possibilité optionnelle ou une précision sur ce qui la précède.

Ce qui y est renseigné ne comporte aucun risque pour le logiciel s'il est négligé.

- Ce format est utilisé pour signaler une note importante :

Important :

Cette note comporte une information non négligeable ou une manipulation particulière nécessaire au bon fonctionnement du logiciel.

Ce qui y est renseigné averti d'un risque de malfonctionnement mineur du logiciel s'il est négligé.

- Ce format est utilisé pour signaler une note d'attention :

Attention :

Cette note comporte un avertissement sur un risque grave et requiert une attention particulière pour une manipulation obligatoire ou fortement déconseillée.

Ce qui y est renseigné comporte un risque grave de malfonctionnement du logiciel, du système ou un risque de perte de données sensibles s'il est négligé.


Installation du logiciel

VocalSoft ››


Prérequis

VocalSoft ›› Installation du logiciel ››

Les prérequis étant évolutifs et dépendants de l'infrasctructure, pour les obtenir, merci de formuler une demande à notre adresse de contact.


Recommandations

VocalSoft ›› Installation du logiciel ››

Dans le but d'optimiser l'installation de VocalDirect, il est recommandé de suivre les consignes suivantes :

- Pour l'installation d'un serveur VocalDirect :

Créer un dossier partagé nommé "VocalSoft" sur le poste qui fera office de serveur VocalDirect. Ce dossier est a placer si possible à la racine du disque "C".

Créer un sous-dossier nommé "Sources Installation" dans lequel seront stockées les sources d'installation de chaque version nécessaire de VocalDirect sous forme d'un dossier par version nommé par son numéro de version [8.x.x.x].

Un sous-dossier nommé "VocalDirect" sera automatiquement créé lors de l'installation, contenant les binaires de l'application, l'instance SQL, les fichiers de logs et le fichier "Install.exe" (Appelé lors de la désinstallation du programme).

Exemple :

    • C:\
      • VocalSoft
        • Documentation
        • Sources Installation
          • 8.5.0.0
        • VocalDirect

- Pour l'installation d'un client VocalDirect :

Lancer l'installation depuis le dossier "Sources Installation" présent dans le dossier partagé "VocalSoft" préalablement créé sur le serveur.

Exemple du chemin d'accès à l'installeur :

    • \\SERVEUR\VocalSoft\Sources Installation\8.5.0.0\Install.exe

L'installeur créera automatiquement un dossier nommé "VocalSoft" à la racine du disque "C" sur le poste client.

Important :

Liste des ports de communications utilisés et à autoriser dans le cadre d'une installation client/serveur :

- 1433 TCP

- 1434 UDP

- 8086 TCP (seulement dans le cadre de l'utilisation de la reconnaissance en streaming)

- 4848 TCP


Installation

VocalSoft ›› Installation du logiciel ››


Lancer le programme d'installation

VocalSoft ›› Installation du logiciel ›› Installation ››

L'installation se fait par le biais de l'installeur accessible dans le dossier contenant les sources d'installation.

Exemple de chemin d’accès :

- \\192.168.XXX.XXX\VocalSoft\Sources Installation\8.5.0.0
ou

- \\SERVEUR\VocalSoft\Sources Installation\8.5.0.0

Pour lancer l'installeur, double-cliquer sur "Install.exe"

Important :

L'exécutable d'installation ne doit pas être séparé de ses dépendances pour effectuer l'installation.

Celui-ci doit être lancé avec les droits d'administrateur local.

La fenêtre du contrôle de compte utilisateur s'affiche à l'écran :

- Windows 7 et 10 :

- Windows 11 :

Cliquer sur "Oui" pour accéder à l'installeur de VocalDirect.

Important :

Si cette fenêtre ne s'affiche pas à l'écran et que l'installeur se lance immédiatement, il est recommander de vérifier le paramétrage du contrôle de compte d'utilisateur (ou UAC) . Celui-ci doit paramétré par défaut pour effectuer l'installation*.

L'installeur s'affiche.

L'installation de VocalDirect se décline en deux types d'installation :

- Installation serveur/client (ou monoposte).

- Installation client.

Pour choisir le type d'installation, cocher l'un des deux types d'installation proposés.


Installation Serveur/Client ou Monoposte

VocalSoft ›› Installation du logiciel ›› Installation ››

Installation serveur/client ou monoposte :

Cocher "Serveur/Client (ou Monoposte)" comme type d'installation.

Information :

Ce type d'installation permet de créer un fichier de configuration du serveur - nommé "serverconf.ini" et placé dans le même répertoire que le fichier d'installation - si l'option dans la partie droite de l'interface est cochée. Cette option peut-être cochée si est prévu l'installation ultérieure d'au moins un poste client utilisant l'installation actuelle comme serveur.

Pour lancer l'installation, cliquer sur le bouton "Installer".

Une fois l'installation terminée, cliquer sur le bouton "Quitter" pour fermer le programme d'installation.


Installation Client seul

VocalSoft ›› Installation du logiciel ›› Installation ››

Installation client :

Cocher "Client" comme type d'installation.

Information :

Si le fichier de configuration du serveur a été préalablement créé sur le serveur et que l'installation du client VocalDirect est exécutée depuis le serveur (via chemin UNC), l'installation sera automatiquement configurée pour l'utilisation du poste serveur comme serveur VocalDirect.

Pour plus de confort, le programme d'installation peut-être accompagné du fichier de configuration "serverconf.ini".

Le fichier de configuration est créé automatiquement dans le même dossier que l'exécutable "Install.exe" (Par exemple : "C:\VocalSoft\Sources Installation\8.5.0.0") lors de l'installation du serveur si l'option "Créer le fichier de configuration du serveur" a été cochée pendant l'installation.

Pour lancer l'installation, cliquer sur le bouton "Installer".

Une fois l'installation terminée, cliquer sur le bouton "Quitter" pour fermer le programme d'installation.


Installation en mode Team

VocalSoft ›› Installation du logiciel ›› Installation ››

L'installeur est paramétré par défaut pour installer la solution en mode Direct.

Pour choisir d'installer la solution en mode Team, cocher l'option "Installation en mode Team" :


Configuration avancée d'installation

VocalSoft ›› Installation du logiciel ›› Installation ››

La configuration avancée du programme d'installation permet de modifier certains paramètres à prendre en compte pour l'installation.

Pour accéder à la fenêtre de configuration, cliquer sur le bouton [image] , situé en haut à gauche du programme d'installation :

Cliquer ensuite sur l'option "Configurer...".

La page de configuration s'affiche :

Il est possible de configurer les aspects de l'installation suivants :

- Dossier d'installation : Le chemin du dossier d'installation des binaires applicatifs.

- Port de communication utilisé par le serveur de broadcast des triggers SQL.

- Adresse URL du service de FrontEndRemote (Nécessite une configuration particulière).

- Instance SQL : Le nom de l'instance SQL (Si une instance a déjà été installée indépendamment du programme d'installation, renseigner le nom de celle-ci).

- Installer SQL Serveur Express Fourni 2019 : Choisir d'installer ou non un serveur SQL Express 2019 présent dans les sources d'installation (Décocher si une instance SQL a déjà été installée indépendamment du programme d'installation).

- Installer un SQL Serveur Alternatif : Choisir d'installer un serveur SQL autre que celui fourni par le programme d'installation (Si coché, sélectionner la version ciblée dans la liste déroulante et renseigner dans "Fichier SETUP.EXE" le chemin d'accès au programme d'installation souhaité).

- Exécuter (si coché) ou non (si décoché) le script SQL de création de la base de données.

- Installer le driver VocalMike : Active l'installation des drivers audio nécessaire au fonctionnement de VocalMike.

- Démarrer Automatiquement MobileImport : Active le lancement automatique de l'outil MobileImport au démarrage de Windows.

- Activer/Désactiver le mode migration : Ce mode permet d'effectuer une installation spécifique dans le cadre d'une migration d'installation avec changement de version. Ce mode ne convient pas à une nouvelle installation standard.


Paramètres de ligne de commande

VocalSoft ›› Installation du logiciel ›› Installation ››

L'outil d'installation peut être lancé par ligne de commande avec paramètres.

Liste des paramètres de ligne de commande acceptés :

- /s ou /silent : Lance l'installation silencieuse.

- /v ou /verbose : Active l'affichage du log d'installation en temps réel.

- /u ou /uninstall : Lance la désinstallation du logiciel.

- /f : Ignore une attente de redémarrage système et force l'installation (Il convient de s'assurer que le système est prêt à exécuter proprement une installation).

- /? ou /help : Affiche la liste des paramètres acceptés :

A noter que les paramètres de ligne de commande /s et /v peuvent être utilisés simultanément. Par exemple : "install.exe /s /v".

Important :

Pour une installation silencieuse, si le programme d'installation ne dispose pas du fichier "serverconf.ini" contenant les paramètres d'installation ou ne peut pas y accéder, l'installation s'effectue avec les paramètres par défaut, soit :

- Mode team : non.

- Installation Serveur/Client (ou monoposte) avec création d'une instance SQL Serveur Express 2012 nommée "VOCALDIRECT".

- Serveur : localhost.

- Instance SQL : localhost\VOCALDIRECT.

Attention :

L'utilisation du paramètre /f engage la responsabilité de la personne en charge de l'installation. Son utilisation est reportée dans les logs d'installation.

Toute installation forcée alors qu'un redémarrage machine est attendue ne sera pas considérée comme un défaut et nécessitera une nouvelle installation.

La procédure que nous employons et recommandons pour la vérification d'un état "en attente de redémarrage" est celle décrite dans l'article Technet suivant :

https://blogs.technet.microsoft.com/brad_rutkowski/2007/06/27/are-there-pending-operations-waiting-for-a-reboot/

L'utilisation du paramètre /f est fortement déconseillé au profit d'une harmonisation de la technique de détection d'un état "en attente de redémarrage".

En effet, la seconde partie de l'article cité, relative aux PendingFileRenameOperations est souvent ignorée.


Reprise d'installation

VocalSoft ›› Installation du logiciel ›› Installation ››

Pour faciliter la reprise d'une précédente installation avortée (manuellement ou suite à l'échec d'exécution d'une des étape), l'état de la précédente installation est mémorisée sur le poste.

Lorsque l'installation est de nouveau exécutée, un message d'avertissement sur l'état de la tentative précédente s'affiche demandant si l'installation doit être reprise là où la précédente a été arrêtée :

- Choisir "Oui" permet de reprendre l'installation précédente.

- Choisir "Non" permet de recommencer l'installation depuis le début.

Si la réponse oui est choisie, un deuxième message apparaît, demandant si la dernière étape effectuée de l'installation précédente doit être passée ou ré-exécuter :

- Choisir "Oui" permet de passer l'étape en cours et de passer à la suivante.

- Choisir "Non" permet de lancer à nouveau l'étape en cours avant de continuer.

- Choisir "Annuler" permet d'abandonner la tentative d'installation actuelle.

Dans le cas où une installation précédente a été menée à bien et qu'une nouvelle tentative est effectuée, le message d'avertissement suivant apparaît :


Codes de sortie

VocalSoft ›› Installation du logiciel ›› Installation ››

L’outil d'installation retourne un code de sortie après une tentative d'installation pour informer de l’état de celle-ci.

Les codes de retour possibles sont les suivants :

- 0 : Installation réalisée avec succès.

- 1 : Installation échouée (Se référer aux logs pour plus de détails).

- 2 : Retourné si tentative d'installation lorsque Windows est en attente d'un redémarrage (sauf si ignoré par le paramètre /f).

- 3010 : Rooté et retourné si remonté par un des pré-requis (vcredist ou mssc). Considéré comme réalisée mais avec des erreurs non-critiques.

Information :

Les logs d'installation contiennent les codes de retour ainsi que des informations contextualisées supplémentaires.


Accès aux fichiers de logs

VocalSoft ›› Installation du logiciel ›› Installation ››

Les logs d'installations relatent les événements produits dans le cadre de l'utilisation de VocalDirect. Ceux-ci se présentent sous la forme de document texte (.txt).

Les logs d'installation sont accessibles via le bouton [image] de l'interface du programme d'installation.

L'accès par défaut aux fichiers de logs est possible via le chemin suivant : "C:\VocalSoft\VocalDirect\Logs"

Information :

Si le programme d'installation rencontre un problème, celui-ci sera décrit dans les fichiers de logs.


Nomenclature

VocalSoft ›› Installation du logiciel ›› Installation ››

Pour chaque étape de l'installation un statut est visible sous forme d'une icône sur la ligne correspondante. Celle-ci permet de situer l'état d'avancement de l'installation.

Les situations possibles sont les suivantes :

- [image] : L'étape d'installation n'est pas en cours et est en attente d'exécution.

- [image] : L'étape d'installation est en cours d'exécution.

- [image] : L'étape d'installation a été exécutée et s'est terminée correctement.

- [image] : L'étape d'installation a été exécutée et a échouée pour cause d'une erreur mineure. L'étape en cours n'est pas obligatoire pour continuer l'installation de VocalDirect. Il sera requis de la part de l'utilisateur de régulariser cette étape manuellement après la fin de l'installation.

- [image] : L'étape d'installation a été exécutée et a échouée pour cause d'une erreur majeure. L'étape en cours est obligatoire pour continuer l'installation de VocalDirect. Il est requis de la part de l'utilisateur de régulariser cette étape manuellement pour poursuivre l'installation.

Information :

Si une erreur mineure ou majeure est rencontrée pendant l'installation, pour plus d'informations sur celle-ci, se reporter aux logs d'installation accessible via le bouton "LOG" de l'interface du programme d'installation.

Important :

Lorsqu'une étape d'installation est en cours d'exécution, il est fortement recommandé de ne pas arrêter le système ou le processus d'installation, ceci pouvant avoir des conséquences néfastes sur l'installation de VocalDirect.


Serverconf.ini

VocalSoft ›› Installation du logiciel ›› Installation ››

Le fichier serverconf.ini est un fichier de configuration placé dans le même répertoire que l'exécutable d'installation qui peut être créé lors de l'installation de la solution en tant que serveur/client ou monoposte.

Sa présence lors d'une procédure d'installation permet de pré-paramétrer l'outil d'installation pour :

- Effectuer par défaut une installation cliente (par la simple présence du fichier).

- Pointer le serveur défini (grâce au paramètre "ServerName").

- Définir le mode d'installation (Team ou direct, grâce au paramètre "TeamMode" dont la valeur peut-être "True" ou "False").

- Définir le visuel à activer sur les installations (paramètre "VisualMode" à spécifié en fonction d'un visuel préparé pour la structure). Cette mise en place peut être faite à la suite d'une demande particulière à la société VocalSoft SAS.

- Définir le port utilisé par le système de notification permettant notamment à l'outil TeamJobList d'être informé en live du changement d'état des dictées (paramètre "TriggerServerPort" dont la valeur par défaut est "4848").

- Définir l'adresse URL du FrontendRemote (paramètre "FrontEndRemoteUrl"). Nécessite une mise en place particulière.

Exemple non contextuel d'un fichier serverconf.ini :

ServerName=SERVEUR

TeamMode=True

VisualMode=

TriggerServerPort=4848

FrontEndRemoteUrl=net.tcp://SERVEUR:8086/RcgServer

Information :

Sa présence n'est pas obligatoire et les paramètres qu'il défini peuvent-être modifiés lors d'une installation manuelle (en mode graphique).

Cependant, lors d'une installation silencieuse, si ce fichier n'est pas présent ou accessible, une installation serveur/client sera effectuée par défaut et en mode direct.

Sa présence à côté de l'outil de mise à jour permet de redéfinir les informations de connexion au serveur lors de la mise à jour (cf. Mise à jour ).


Désinstallation

VocalSoft ›› Installation du logiciel ››


Lancer le programme de désinstallation

VocalSoft ›› Installation du logiciel ›› Désinstallation ››

- Désinstallation via le panneau de configuration :

Dans Panneau de configuration\Programmes\Programmes et fonctionnalités, double cliquer sur "VocalDirect".

- Désinstallation via Shell Execute (Exécuter) :

Taper "[Chemin du l'installation*]\Install.exe /u"

*Exemple : C:\VocalSoft\VocalDirect\Install.exe /u

Le programme de désinstallation se lance :

Pour lancer la désinstallation, cliquer sur le bouton "Désinstaller".

Attention :

Le programme de désinstallation VocalDirect ne se charge aucunement de désinstaller le serveur SQL et l'instance SQL server créés lors de l'installation et les données qui y sont stockées. Ceci dans le but d'éviter la perte de données.

La désinstallation du serveur SQL doit donc être effectuée manuellement.

La désinstallation de l'instance de SQL server supprime définitivement toutes les données stockées dans celle-ci (bases de données et données des bases de données). Aussi, il est fortement recommandé de sauvegarder les bases de données présentes dans l'instance SQL server.

Pour la désinstallation d'une instance SQL Server suivre la procédure de désinstallation de Microsoft.


Mise à jour

VocalSoft ›› Installation du logiciel ››


Mise à jour manuelle

VocalSoft ›› Installation du logiciel ›› Mise à jour ››

Important :

Avant d’effectuer la mise à jour de l’installation, vérifier qu’aucune instance d’application VocalSoft n’est en cours d’exécution.

Aller au chemin des sources d'installation, dans le dossier des binaires, par exemple :

    • \\192.168.XXX.XXX\VocalSoft\Sources Installation\8.5.0.0\BIN\
      ou
    • \\[SERVEUR]\VocalSoft\Sources Installation\8.5.0.0\BIN\

Lancer l’exécutable nommé « VocalSoft_Updater.exe ».

Le contrôle de compte s'affiche à l'écran :

- Windows 7 et 10 :

- Windows 11 :

Cliquer sur "Oui" pour lancer la mise à jour.

Important :

Si cette fenêtre ne s'affiche pas à l'écran et que l'updater se lance immédiatement, il est recommandé de vérifier le paramétrage du contrôle de compte d'utilisateur (ou UAC) . Celui-ci doit être paramétré à son niveau par défaut pour effectuer l'installation*.

Après succès de la mise à jour, la boîte de dialogue suivante apparaît :


Mise à jour silencieuse

VocalSoft ›› Installation du logiciel ›› Mise à jour ››

La mise à jour peut être effectuée en ligne de commande (permettant par exemple l’automatisation par GPO).

Pour lancer la mise à jour de façon silencieuse, utiliser le paramètre de ligne de commande « /s » précédé du chemin d’accès à l’exécutable « VocalSoft_Update.exe ».

Ce paramètre permet de retourner le code de sortie directement au système de contrôle.

Important :

Pour assurer son bon fonctionnement, l’outil de mise à jour doit-être impérativement laissé à son emplacement, accompagné des fichiers de binaires compressés ("BIN_x64.EXE" et "BIN_x86.EXE").

Veiller à lancer l’outil avec les droits appropriés et avec le contrôle de compte d'utilisateur (ou UAC) paramétré à son niveau par défaut.


Mise à jour avec changement de serveur

VocalSoft ›› Installation du logiciel ›› Mise à jour ››

L'outil de mise à jour permet de modifier de façon automatisée les informations de connexion au serveur.

Ce mode de mise à jour est déclenché automatiquement lorsqu'un fichier de configuration « serverconf.ini » est accessible dans le même répertoire que l’exécutable « VocalSoft_Update.exe » (soit par défaut dans le dossier "BIN" des sources d'installation).

Ce fichier doit contenir les informations de connexion au nouveau serveur à cibler.

Important :

Si l'ancien serveur ciblé par l'installation à mettre à jour n'est pas accessible lors du processus de mise à jour, celle-ci s'exécute sans informer l'ancien serveur de sa déconnexion à la base de données. Le code de retour 3010 est retourné à l'issue de la mise à jour.


Paramètres de ligne de commande

VocalSoft ›› Installation du logiciel ›› Mise à jour ››

L'outil de mise à jour peut être lancé par ligne de commande avec paramètres.

Liste des paramètres de ligne de commande acceptés :

- /s ou /silent : Lance l'installation silencieuse.

- /p : Vérifie qu'aucun composant avec interface graphique de l'application n'est en cours de fonctionnement.

A noter que les paramètres de ligne de commande /s et /p peuvent être utilisés simultanément. Par exemple : "VocalSoft_Updater.exe /s /p".


Codes de sortie

VocalSoft ›› Installation du logiciel ›› Mise à jour ››

L’outil de mise à jour affiche un code de sortie après une tentative de mise à jour pour informer de l’état de la mise à jour.

Pour afficher la liste des codes, utiliser le paramètre de ligne de commande « /exitcodes ».

Un fichier texte nommé « Patcher.exe_ExitCodes.txt » contenant la liste des codes est créé à l’emplacement de l'updater.

Information :

Les codes 9, 10, 11, 113, 114 sont liés au mode de mise à jour avec changement de serveur .

Si le code de retour 3010 est remonté, deux codes peuvent être remontés dans l'eventlog :

- 111 : Impossible de se connecter à l'ancien serveur ciblé.

- 112 : Impossible de supprimer l'entrée du poste de travail dans la base de données de l'ancien serveur ciblé.


Vérification de version

VocalSoft ›› Installation du logiciel ›› Mise à jour ››

Une vérification automatique de la concordance de version entre l'installation serveur et l'installation client est effectuée lors de la connexion aux outils clients.

Dans le cas où l'installation cliente est dans une version différente de celle du serveur, un message avertissant l'utilisateur apparaît lors de la tentative de connexion.

Exemple :

Pour permettre à nouveau la connexion, il est nécessaire de mettre à jour l'installation avec la même version qu'installée sur le serveur.

Information :

La compatibilité entre certaines versions différente peut-être assurée dans certains cas. Se renseigner si nécessaire auprès de l'équipe support VocalSoft.


Recommandations

VocalSoft ›› Installation du logiciel ›› Mise à jour ››

Afin d'éviter tout problème liés aux données de synchronisation de profil

Important :

Afin d'éviter tout problème lié aux données de synchronisation de profil à la suite d'une mise à jour, il est recommandé d'effectuer un nettoyage de ce dernier.

Cette opération peut être effectuée via l'outil de réparation "RepairVocalDirect.exe".

Pour plus de détail sur son utilisation, consulter le chapitre " Maintenance/Nettoyage du cache et réparation de VocalDirect ".


Paramétrage post-installation

VocalSoft ›› Installation du logiciel ››


Préambule

VocalSoft ›› Installation du logiciel ›› Paramétrage post-installation ››

Le paramétrage post-installation est possible en grande partie via l'inscription de clés de registre dans la base de registre.

Les clés de registre présentées dans ce chapitre permettent l'ajustement de certains comportements des exécutables de la solution. Ces dernières peuvent être déployées sur les postes clients selon les besoins.

Ces clés sont accessibles dans les sources d'installation sous forme de fichiers .reg au chemin par défaut : "#TOOLS\REGISTRY\". Elles sont triées dans des dossiers selon la cible des paramètres qu'elles définissent.

Attention :

Les paramètres appliqués par ces clés de registre ne sont pas des paramètres standards d'installation.

Ceux-ci peuvent avoir des conséquences importantes sur l'expérience utilisateur et le bon fonctionnement de la solution.

Ils sont à appliquer en connaissance de cause.

Pour toute information les concernant, contacter le support VocalSoft.


Clés générales

VocalSoft ›› Installation du logiciel ›› Paramétrage post-installation ››

Informations sur les fichier .reg contenus dans le dossier des sources de la solution, au chemin : #TOOLS\REGISTRY\General.

Paramétrage basique :

TeamMode - Paramétrage du mode d'utilisation (Team ou Direct)

Portée : Postes clients - HKLM

Le mode d'utilisation de la solution est défini lors de l'installation par l'installeur, mais peut être redéfini par la suite par cette clé de registre.

L'un des deux modes suivants peut être défini :

- Team (Activation du workflow Auteur/Correcteur) :

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\VocalSoft\VocalDirect]

"AppMode"="Team"

;Passe l'installation en mode Team (Workflow)

Cette clé est disponible au format .reg dans le dossier des sources de la solution (au chemin : #TOOLS\REGISTRY\General, sous le nom TeamMode - On.reg).

- Direct (Mode Auteur autonome uniquement, workflow désactivé) :

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\VocalSoft\VocalDirect]

"AppMode"="Direct"

;Passe l'installation en mode Direct

Cette clé est disponible au format .reg dans le dossier des sources de la solution (au chemin : #TOOLS\REGISTRY\General, sous le nom TeamMode - Off.reg).

Paramétrage avancé :

DisableVStextTheme - Activation/Désactivation du thème de VSText

Portée : Postes clients - HKCU

Active/Désactive le thème de l'éditeur VSTexte. L'affichage du thème peut engendrer des pertes de performances sur certaines machines peu performantes.

Depuis la version 8.4. le thème est par défaut désactivé.
L'une des options suivantes est possible :

- Activé :

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\VocalSoft]

"DisableVStextTheme"="true"

Cette clé est disponible au format .reg dans le dossier des sources de la solution (au chemin : #TOOLS\REGISTRY\General, sous le nom DisableVStextTheme - true.reg).

- Désactivé :

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\VocalSoft]

"DisableVStextTheme"="false"

Cette clé est disponible au format .reg dans le dossier des sources de la solution (au chemin : #TOOLS\REGISTRY\General, sous le nom DisableVStextTheme - false.reg).

HideLocationControls - Afficher/Cacher l'accès à l'outil de changement de location

Portée : Postes clients - HKLM

Active/Désactive l'affichage du bouton d'accès à l'outil Location Changer dans la boîte de login permettant le paramétrage de la connexion au serveur.

L'une des options suivantes est possible :

- Activé :

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\VocalSoft]

"HideLocationControls"="false"

;Montre les controles de paramétrage du serveur dans les boites de login

Cette clé est disponible au format .reg dans le dossier des sources de la solution (au chemin : #TOOLS\REGISTRY\General, sous le nom HideLocationControls - false.reg).

- Désactivé :

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\VocalSoft]

"HideLocationControls"="true"

;Cache les controles de paramétrage du serveur dans les boites de login

Cette clé est disponible au format .reg dans le dossier des sources de la solution (au chemin : #TOOLS\REGISTRY\General, sous le nom HideLocationControls - true.reg).

ReportingMode - Paramétrage du mode de reporting

Portée : Postes clients - HKLM

Permet de définir le mode de reporting du moteur de reconnaissance vocal : Reconnaissance locale ou distante (nécessite un paramétrage spécifique du serveur pour accepter le streaming).

L'une des options suivante est possible :

- Local :

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\VocalSoft\VocalDirect]

"ReportingMode"="local"

;Mode de reporting LOCAL

Cette clé est disponible au format .reg dans le dossier des sources de la solution (au chemin : #TOOLS\REGISTRY\General, sous le nom ReportingMode - local.reg).

- Remote :

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\VocalSoft\VocalDirect]

"ReportingMode"="remote"

;Mode de reporting DISTANT (streaming)

Cette clé est disponible au format .reg dans le dossier des sources de la solution (au chemin : #TOOLS\REGISTRY\General, sous le nom ReportingMode - remote.reg).

Activation/Désactivation de la ZéroIntégration

Portée : Postes clients - HKLM

Permet d'activer ou de désactiver le mode ZéroIntération.

L'une des options suivante est possible :

- Activé :

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\VocalSoft]

"IsZeroIntegration"="true"

Cette clé est disponible au format .reg dans le dossier des sources de la solution (au chemin : #TOOLS\REGISTRY\General, sous le nom ZeroIntegration - true.reg).

- Désactivé :

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\VocalSoft]

"IsZeroIntegration"="false"

Cette clé est disponible au format .reg dans le dossier des sources de la solution (au chemin : #TOOLS\REGISTRY\General, sous le nom ZeroIntegration - false.reg).

ActivationServiceUpdateInterval - Paramétrage de l'interval de vérification de licence par le service d'activation

Portée : Serveur uniquement - HKLM

Modifie la durée de l'interval entre chaque vérification de l'état de la licence par le service d'activation.

L'un des deux modes suivants peut être défini :

- Standard (mode par défaut) :

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\VocalSoft\ActivationService]

"UpdateInterval"="Std"

;Passe le fréquence de raffraichissement de la license en mode normal

Cette clé est disponible au format .reg dans le dossier des sources de la solution (au chemin : #TOOLS\REGISTRY\General, sous le nom ActivationServiceUpdateInterval - Standard.reg).

- Fast :

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\VocalSoft\ActivationService]

"UpdateInterval"="Fast"

;Passe le fréquence de raffraichissement de la license en mode rapide

Cette clé est disponible au format .reg dans le dossier des sources de la solution (au chemin : #TOOLS\REGISTRY\General, sous le nom ActivationServiceUpdateInterval - Fast.reg).

Maintenance :

Loggin - Paramétrage de la verbosité des logs applicatifs

Portée : Serveur & postes clients - HKLM

Permet de paramétrer le niveau de verbosité des logs applicatifs.
Les options possibles sont les suivantes :

- Complete (activer tous les logs) :

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\VocalSoft\VocalDirect]

"LoggingLevel"="complete"

Cette clé est disponible au format .reg dans le dossier des sources de la solution (au chemin : #TOOLS\REGISTRY\General, sous le nom Logging - Complete.reg).

- CompleteLive (activer tous les logs et l'affichage en temps réel dans un prompt) :

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\VocalSoft\VocalDirect]

"LoggingLevel"="completelive"

Cette clé est disponible au format .reg dans le dossier des sources de la solution (au chemin : #TOOLS\REGISTRY\General, sous le nom Logging - CompleteLive.reg).

- Performance (activer les logs relatifs aux performances des applications) :

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\VocalSoft\VocalDirect]

"LoggingLevel"="performance"

Cette clé est disponible au format .reg dans le dossier des sources de la solution (au chemin : #TOOLS\REGISTRY\General, sous le nom Logging - Performance.reg).

- Off (Désactiver les logs) :

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\VocalSoft\VocalDirect]

"LoggingLevel"="Disabled"

Cette clé est disponible au format .reg dans le dossier des sources de la solution (au chemin : #TOOLS\REGISTRY\General, sous le nom Logging - Off.reg).

Vocalstart - Paramétrage et enregistrement de VocalStart

Portée : Postes clients - HKCR

L'enregistrement de VocalStart permet l'activation du système d'intégration de la solution.

Sa déclaration auprès de Windows est effectuée automatiquement lors de l'installation de la solution. Il est cependant possible de configurer et activer manuellement cette fonctionnalité via la clé de registre suivante :

Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\vocalstart]

"SourceFilter"="{4350B08E-349B-4365-8D39-0F96675DDB12}"

"URL Protocol"=""

@="URL:Vocalsoft VocalStarter Scheme"

[HKEY_CLASSES_ROOT\vocalstart\DefaultIcon]

@="\"C:\\VocalSoft\\VocalDirect\\RSDK\\VocalStart.exe\" %L"

[HKEY_CLASSES_ROOT\vocalstart\shell]

[HKEY_CLASSES_ROOT\vocalstart\shell\open]

[HKEY_CLASSES_ROOT\vocalstart\shell\open\command]

"CommandID"="ID.VocalSoft.Protocol"

@="\"C:\\VocalSoft\\VocalDirect\\RSDK\\VocalStart.exe\" %L"

;Configure et active VocalStart

Cette clé est disponible au format .reg dans le dossier des sources de la solution (au chemin : #TOOLS\REGISTRY\General, sous le nom Vocalstart.reg).

Repair DSS ACM - Réparation de

Portée : Postes clients - HKLM

Permet de réparer une éventuelle désinstallation du Codec DSS.

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\drivers.desc]

"pspgru.acm"="Philips StandardPlay Audio CODEC"

;Répare une éventuelle désinstallation du Codec DSS

Cette clé est disponible au format .reg dans le dossier des sources de la solution (au chemin : #TOOLS\REGISTRY\General, sous le nom Repair DSS ACM.reg).

UninstallString - Enregistrement de la clé de désinstallation

Portée : Postes clients - HKLM

Permet de déclarer la chaîne de désinstallation de la solution auprès de Windows. Normalement exécuté par l'installeur, peut être déclarée manuellement dans le cas d'une installation non terminée.

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\{964F7E01-6745-4232-9B9B-818C433180AE}]

"UninstallString"="C:\\VocalSoft\\VocalDirect\\RSDK\\Install.exe /uninstall"

;Permet un bon fonctionnement du logiciel sur les postes ou l'installeur n'a pas été exécuté jusqu'au bout

Cette clé est disponible au format .reg dans le dossier des sources de la solution (au chemin : #TOOLS\REGISTRY\General, sous le nom Repair DSS ACM.reg).

Word Interop repair x64 - Réparation des interop. Word 64bits

Portée : Postes clients - HKCR

Permet de réenregistrer manuellement l'assembly Microsoft.Office.Interop.Word auprès de Windows afin de réparer une installation Microsoft Word x64 défectueuse.

Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\WOW6432Node\Interface\{00020970-0000-0000-C000-000000000046}]

@="_Application"

[HKEY_CLASSES_ROOT\WOW6432Node\Interface\{00020970-0000-0000-C000-000000000046}\ProxyStubClsid32]

@="{00020424-0000-0000-C000-000000000046}"

[HKEY_CLASSES_ROOT\WOW6432Node\Interface\{00020970-0000-0000-C000-000000000046}\TypeLib]

@="{00020905-0000-0000-C000-000000000046}"

"Version"="8.7"

[HKEY_CLASSES_ROOT\TypeLib\{00020905-0000-0000-C000-000000000046}]

[HKEY_CLASSES_ROOT\TypeLib\{00020905-0000-0000-C000-000000000046}\8.7]

"PrimaryInteropAssemblyName"="Microsoft.Office.Interop.Word, Version=15.0.0.0, Culture=neutral, PublicKeyToken=71E9BCE111E9429C"

@="Microsoft Word 15.0 Object Library"

[HKEY_CLASSES_ROOT\TypeLib\{00020905-0000-0000-C000-000000000046}\8.7\0]

[HKEY_CLASSES_ROOT\TypeLib\{00020905-0000-0000-C000-000000000046}\8.7\0\Win32]

@="C:\\Program Files\\Microsoft Office\\Root\\Office16\\MSWORD.OLB"

[HKEY_CLASSES_ROOT\TypeLib\{00020905-0000-0000-C000-000000000046}\8.7\Flags]

@="0"

[HKEY_CLASSES_ROOT\TypeLib\{00020905-0000-0000-C000-000000000046}\8.7\HelpDir]

@="C:\\Program Files\\Microsoft Office\\Root\\Office16\\"

Cette clé est disponible au format .reg dans le dossier des sources de la solution (au chemin : #TOOLS\REGISTRY\General, sous le nom Word Interop repair x64.reg).

Word Interop repair x86 - Réparation des interop. Word 32bits

Portée : Postes clients - HKCR

Permet de réenregistrer manuellement l'assembly Microsoft.Office.Interop.Word auprès de Windows afin de réparer une installation Microsoft Word x86 défectueuse.

Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\Interface\{00020970-0000-0000-C000-000000000046}]

@="_Application"

[HKEY_CLASSES_ROOT\Interface\{00020970-0000-0000-C000-000000000046}\ProxyStubClsid32]

@="{00020424-0000-0000-C000-000000000046}"

[HKEY_CLASSES_ROOT\nterface\{00020970-0000-0000-C000-000000000046}\TypeLib]

@="{00020905-0000-0000-C000-000000000046}"

"Version"="8.7"

[HKEY_CLASSES_ROOT\TypeLib\{00020905-0000-0000-C000-000000000046}]

[HKEY_CLASSES_ROOT\TypeLib\{00020905-0000-0000-C000-000000000046}\8.7]

"PrimaryInteropAssemblyName"="Microsoft.Office.Interop.Word, Version=15.0.0.0, Culture=neutral, PublicKeyToken=71E9BCE111E9429C"

@="Microsoft Word 15.0 Object Library"

[HKEY_CLASSES_ROOT\TypeLib\{00020905-0000-0000-C000-000000000046}\8.7\0]

[HKEY_CLASSES_ROOT\TypeLib\{00020905-0000-0000-C000-000000000046}\8.7\0\Win32]

@="C:\\Program Files\\Microsoft Office\\Root\\Office16\\MSWORD.OLB"

[HKEY_CLASSES_ROOT\TypeLib\{00020905-0000-0000-C000-000000000046}\8.7\Flags]

@="0"

[HKEY_CLASSES_ROOT\TypeLib\{00020905-0000-0000-C000-000000000046}\8.7\HelpDir]

@="C:\\Program Files\\Microsoft Office\\Root\\Office16\\"

Cette clé est disponible au format .reg dans le dossier des sources de la solution (au chemin : #TOOLS\REGISTRY\General, sous le nom Word Interop repair x86.reg).


Clés pour VocalDirect

VocalSoft ›› Installation du logiciel ›› Paramétrage post-installation ››

Informations sur les fichier .reg contenus dans le dossier des sources de la solution, au chemin : #TOOLS\REGISTRY\VocalDirect.

Paramétrage basique :

AnyMike - Activation/Désactivation de la détection de tous les microphones

Portée : Postes clients - HKCU

Par défaut, seuls les microphones connus et compatibles sont listés comme utilisables dans VocalDirect. Cette clé permet de passer outre ou non cette limitation, permettant d'élargir le champ des périphériques utilisables avec VocalDirect.
L'une des options suivantes est possible :

- Activé :

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\SOFTWARE\VocalSoft\VocalDirect]

"AnyMike"="true"

;Active la possibilité d'employer une carte son quelconque

Cette clé est disponible au format .reg dans le dossier des sources de la solution (au chemin : #TOOLS\REGISTRY\VocalDirect, sous le nom AnyMike - true.reg).

- Désactivé (par défaut) :

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\SOFTWARE\VocalSoft\VocalDirect]

"AnyMike"="false"

;Désactive la possibilité d'employer une carte son quelconque (défaut)

Cette clé est disponible au format .reg dans le dossier des sources de la solution (au chemin : #TOOLS\REGISTRY\VocalDirect, sous le nom AnyMike - false.reg).

Chromium Plugin - Activation/Désactivation de la dictée via l'extension pour navigateur

Portée : Postes clients - HKLM

Active/Désactive la dictée dans les navigateurs web via l'extension "VocalSoft Extension". Ce paramètre s'applique à la dictée dans Mozilla Firefox et les navigateurs sous Chromium.
L'une des options suivantes est possible :

- Activé :

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\VocalSoft]

"ChromiumPluginInstalled"="true"

Cette clé est disponible au format .reg dans le dossier des sources de la solution (au chemin : #TOOLS\REGISTRY\VocalDirect, sous le nom Chromium Plugin - true.reg).

- Désactivé (par défaut) :

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\VocalSoft]

"ChromiumPluginInstalled"="false"

Cette clé est disponible au format .reg dans le dossier des sources de la solution (au chemin : #TOOLS\REGISTRY\VocalDirect, sous le nom Chromium Plugin - false.reg).

DisableWindowTracking - Activation/Désactivation du tracking des fenêtre par la bulle de dictée

Portée : Postes clients - HKCU

Active/Désactive le suivi des fenêtres ciblées par la bulle lors de la dictée directe et du déplacement de la fenêtre.
L'une des options suivantes est possible :

- Activé :

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\SOFTWARE\VocalSoft\VocalDirect]

"DisableWindowTracking"="true"

; Désactive le suivi de la fenetre cible par la bulle de dictée

Cette clé est disponible au format .reg dans le dossier des sources de la solution (au chemin : #TOOLS\REGISTRY\VocalDirect, sous le nom DisableWindowTracking - true.reg).

- Désactivé (par défaut) :

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\SOFTWARE\VocalSoft\VocalDirect]

"DisableWindowTracking"="false"

; Active le suivi de la fenetre cible par la bulle de dictée (défaut)"

Cette clé est disponible au format .reg dans le dossier des sources de la solution (au chemin : #TOOLS\REGISTRY\VocalDirect, sous le nom DisableWindowTracking - false.reg).

StealFocus - Activation/Désactivation de la récupération automatique du focus

Portée : Postes clients - HKCU

Active/Désactive le suivi des fenêtres ciblées par la bulle lors de la dictée directe et du déplacement de la fenêtre.
L'une des options suivantes est possible :

- Activé :

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\SOFTWARE\VocalSoft\VocalDirect]

"StealFocus"="true"

;Active la récupération du focus dès qu'il est perdu par la bulle de dictée

Cette clé est disponible au format .reg dans le dossier des sources de la solution (au chemin : #TOOLS\REGISTRY\VocalDirect, sous le nom StealFocus - true.reg).

- Désactivé (par défaut) :

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\SOFTWARE\VocalSoft\VocalDirect]

"StealFocus"="false"

;Désactive la récupération du focus dès qu'il est perdu par la bulle de dictée (défaut)

Cette clé est disponible au format .reg dans le dossier des sources de la solution (au chemin : #TOOLS\REGISTRY\VocalDirect, sous le nom StealFocus - false.reg).

Paramétrage avancé :

ImpersonateVSService - Activation/Désactivation de l'exécution du code VocalDirect en tant qu'administrateur VSService

Portée : Postes clients - HKCU

Active/Désactive l'exécution du code de VocalDirect en tant qu'administrateur avec le compte Windows de service local VSService.

L'une des options suivantes est possible :

- Activé :

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\SOFTWARE\VocalSoft\VocalDirect]

"ImpersonateVSService"="true"

;Active l'éxecution du code VocalDirect en tant qu'administrateur VSService

Cette clé est disponible au format .reg dans le dossier des sources de la solution (au chemin : #TOOLS\REGISTRY\VocalDirect, sous le nom ImpersonateVSService - true.reg).

- Désactivé (par défaut) :

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\SOFTWARE\VocalSoft\VocalDirect]

"ImpersonateVSService"="false"

;Désactive l'éxecution du code VocalDirect en tant qu'administrateur VSService (défaut)

Cette clé est disponible au format .reg dans le dossier des sources de la solution (au chemin : #TOOLS\REGISTRY\VocalDirect, sous le nom ImpersonateVSService - false.reg).

RemoteAppMode - Activation/Désactivation de l'exécution du code VocalDirect en tant qu'administrateur VSService

Portée : Postes clients - HKLM

Active/Désactive l'affichage des fenêtres de VocalDirect comme des fenêtres avec bordure pour la publication d'applications.

L'une des options suivantes est possible :

- Activé :

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\VocalSoft\VocalDirect]

"RemoteAppMode"="true"

;Affiche le menu vocaldirect comme une fenêtre standard pour la publication d'applications

Cette clé est disponible au format .reg dans le dossier des sources de la solution (au chemin : #TOOLS\REGISTRY\VocalDirect, sous le nom RemoteAppMode - true.reg).

- Désactivé (par défaut) :

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\VocalSoft\VocalDirect]

"RemoteAppMode"="false"

;Affiche le menu vocaldirect en mode standard

Cette clé est disponible au format .reg dans le dossier des sources de la solution (au chemin : #TOOLS\REGISTRY\VocalDirect, sous le nom RemoteAppMode - false.reg).


Clés pour TeamJoblist

VocalSoft ›› Installation du logiciel ›› Paramétrage post-installation ››

Informations sur les fichier .reg contenus dans le dossier des sources de la solution, au chemin : #TOOLS\REGISTRY\JobList.

Paramétrage avancé :

DefaultPedalierConfig - Paramétrage du mode d'utilisation par défaut du pédalier

Portée : Postes clients - HKLM

Permet de définir le mode d'utilisation par défaut du pédalier.
Le paramétrage est défini par une chaîne de caractère où chaque caractère représente un bouton du pédalier. Le nombre de caractère dépend du nombre de bouons présents sur le pédalier, par exemple : 4 caractères pour 4 boutons.

La fonction assignée à chaque bouton est définie par une des lettre suivante :
- "R" : Retour arrière

- "F" : Avance rapide

- "I" : Passage instructions/dictée

- "P" : Lecture

Dans l'exemple ci-dessous, le paramétrage du pédalier trois bouton est défini sur Bouton de gauche = Retour arrière, Bouton central = Passage instructions/dictée, Bouton de droite = Lecture :

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\VocalSoft\JobList]

"DefaultPedalierConfig"="RIP"

Cette clé est disponible au format .reg dans le dossier des sources de la solution (au chemin : #TOOLS\REGISTRY\JobList, sous le nom DefaultPedalierConfig.reg).

LegacyFootControl - Activation/désactivation et paramétrage des pédalier legacy

Portée : Postes clients - HKLM

Permet d'activer ou de désactiver la compatiblité avec certains pédaliers anciens de marque Sony ou Infinity.

Trois options sont possibles :

- Infinity :

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\VocalSoft\JobList]

"LegacyFootControl"="Infinity"

Cette clé est disponible au format .reg dans le dossier des sources de la solution (au chemin : #TOOLS\REGISTRY\JobList, sous le nom LegacyFootControl - Infinity.reg).

- Sony :

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\VocalSoft\JobList]

"LegacyFootControl"="Sony"

Cette clé est disponible au format .reg dans le dossier des sources de la solution (au chemin : #TOOLS\REGISTRY\JobList, sous le nom LegacyFootControl - Sony.reg).

- None (par défaut) :

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\VocalSoft\JobList]

"LegacyFootControl"="None"

Cette clé est disponible au format .reg dans le dossier des sources de la solution (au chemin : #TOOLS\REGISTRY\JobList, sous le nom LegacyFootControl - None.reg).

StealFocusInRecoAfterSecs - Activation/Désactivation de la récupération différée du focus

Portée : Postes clients - HKLM

Dans certains cas, un logiciel tiers ou le logiciel auquel a été intégré la solution peut forcer son propre maintien au premier plan, faisant passer l'outil TeamJobList en arrière plan lors de l'ouverture d'une dictée via le système d'intégration.

Pour contourner ce problème, une option activable via la base de registre permet à la TeamJobList de tenter de se maintenir au premier plan et de garder le focus.

L'opération est déclenché après un temps en secondes défini en paramètre.

Les valeurs paramétrables sont les suivantes :

- "0" : Désactive ce comportement.

- "1" ou un chiffre supérieur : Active ce comportement pendant la période, en seconde, défini par la valeur (ex : "3" activera ce comportement pendant 3 secondes avant un retour à la normale).

Deux options sont possibles :

- Activé après un temps défini en secondes (2s dans cet exemple) :

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\VocalSoft\JobList]

"StealFocusInRecoAfterSecs"="2"

Cette clé est disponible au format .reg dans le dossier des sources de la solution (au chemin : #TOOLS\REGISTRY\JobList, sous le nom StealFocusInRecoAfterSecs - 2.reg).

- Désactivé (par défaut) :

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\VocalSoft\JobList]

"StealFocusInRecoAfterSecs"="0"

Cette clé est disponible au format .reg dans le dossier des sources de la solution (au chemin : #TOOLS\REGISTRY\JobList, sous le nom StealFocusInRecoAfterSecs - off.reg).

LockAndDisableOverWriteContentCb - Activation/Désactivation de l'affichage de l'option d'écrasement

Portée : Postes clients - HKLM

Cette clé permet d'activer ou de désactiver l'affichage et l'utilisation de l'option "Ecraser le document cible" dans la boîte de dialogue affichée lorsqu'une correction de dictée est terminée.

Deux options sont possibles :

- Activé (par défaut) :

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\VocalSoft\JobList]

"LockAndDisableOverWriteContentCb"="true"

; Verouille, désactive et cache la combo permettant d'écraser le texte du document cible dans la boite d'export

Cette clé est disponible au format .reg dans le dossier des sources de la solution (au chemin : #TOOLS\REGISTRY\JobList, sous le nom LockAndDisableOverWriteContentCb - true.reg).

- Désactivé (par défaut) :

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\VocalSoft\JobList]

"LockAndDisableOverWriteContentCb"="false"

; Verouille, désactive et cache la combo permettant d'écraser le texte du document cible dans la boite d'export

Cette clé est disponible au format .reg dans le dossier des sources de la solution (au chemin : #TOOLS\REGISTRY\JobList, sous le nom LockAndDisableOverWriteContentCb - false.reg).

SyncTextToAudio - Activation/Désactivation de la synchronisation de l'audio et du texte

Portée : Postes clients - HKCU

Permet d'activer ou de désactiver la synchronisation de la position audio et de la surbrillance du texte lors de l'écoute de la dictée.

Deux options sont possibles :

- Activé (par défaut) :

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\SOFTWARE\VocalSoft\JobList]

"SyncTextToAudio"="true"

; Active la synchronisation du texte et de l'audio

Cette clé est disponible au format .reg dans le dossier des sources de la solution (au chemin : #TOOLS\REGISTRY\JobList, sous le nom SyncTextToAudio - true.reg).

- Désactivé :

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\SOFTWARE\VocalSoft\JobList]

"SyncTextToAudio"="false"

; Désactive la synchronisation du texte et de l'audio

Cette clé est disponible au format .reg dans le dossier des sources de la solution (au chemin : #TOOLS\REGISTRY\JobList, sous le nom SyncTextToAudio - false.reg).


Clés pour MobileImport

VocalSoft ›› Installation du logiciel ›› Paramétrage post-installation ››

Informations sur les fichier .reg contenus dans le dossier des sources de la solution, au chemin : #TOOLS\REGISTRY\MobileImport.

Paramétrage avancé :

CanManualImport - Activation/Désactivation de l'importation manuelle de dictées

Portée : Postes clients - HKLM

Permet d'activer ou de désactiver la possibilité d'importer manuellement des dictées issues d'appareils mobiles.

Deux options sont possibles :

- Activé :

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\VocalSoft\MobileImport]

"CanManualImport"="true"

Cette clé est disponible au format .reg dans le dossier des sources de la solution (au chemin : #TOOLS\REGISTRY\MobileImport, sous le nom CanManualImport - true.reg).

- Désactivé (par défaut) :

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\VocalSoft\MobileImport]

"CanManualImport"="false"

Cette clé est disponible au format .reg dans le dossier des sources de la solution (au chemin : #TOOLS\REGISTRY\MobileImport, sous le nom CanManualImport - false.reg).


Clés pour l'intégration

VocalSoft ›› Installation du logiciel ›› Paramétrage post-installation ››

Informations sur les fichier .reg contenus dans le dossier des sources de la solution, au chemin : #TOOLS\REGISTRY\Integration.

JobListIntegExe et JobListIntegHttp - Paramétrage de la chaîne d'appel à l'ouverture d'une correction

Permet d'activer et paramétrer la chaîne d'appel déclenchée à l'ouverture d'une correction de dictée dans TeamJobList.

Voir le chapitre " Appel contextuel à l'ouverture d'une correction ".

SecretariatExternalisé - Paramétrage de l'export automatique des dictée pour le secrétariat externalisé

Portée : Postes clients - HKLM

Permet d'activer et paramétrer l'export automatique des dictées dans un dossier sépcifié en vue de la correction des dictées par un secrétariat externalisé.

Le dossier d'export est défini comme dans l'exemple suivant :

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\VocalSoft\VocalDirect]

"SecretariatExternalise"="C:\\DossierDeReceptionDuLogicielDeSecretariatExternalise""

Cette clé est disponible au format .reg dans le dossier des sources de la solution (au chemin : #TOOLS\REGISTRY\Integration, sous le nom SecretariatExternalisé.reg).

ShouldMaximizeOnZeroInteg - Activation/Désactivation de l'agrandissement automatique de fenêtre en ZéroIntégration

Portée : Postes clients - HKLM

Permet d'activer ou de désactiver l'agrandissement automatique de la fenêtre de dictée lorsqu'une dictée est ouverte en creation, édition ou correction via le système de zérointégration.

Deux options sont possibles :

- Activé :

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\VocalSoft\JobList]

"ShouldMaximizeOnZeroInteg"="true"

Cette clé est disponible au format .reg dans le dossier des sources de la solution (au chemin : #TOOLS\REGISTRY\Integration, sous le nom ShouldMaximizeOnZeroInteg - true.reg).

- Désactivé (par défaut) :

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\VocalSoft\JobList]

"ShouldMaximizeOnZeroInteg"="false"

Cette clé est disponible au format .reg dans le dossier des sources de la solution (au chemin : #TOOLS\REGISTRY\Integration, sous le nom ShouldMaximizeOnZeroInteg - false.reg).

VocalStartDictationAutoDisable - Activation/Désactivation de VocalDirect

Portée : Postes clients - HKLM

Permet de désactiver automatiquement VocalDirect lorsque qu'une dictée en cours d'édition est fermée.

Deux options sont possibles :

- Activé :

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\VocalSoft\VocalDirect]

"VocalStartDictationAutoDisable"="true"

Cette clé est disponible au format .reg dans le dossier des sources de la solution (au chemin : #TOOLS\REGISTRY\Integration, sous le nom VocalStartDictationAutoDisable.reg).

- Désactivé (par défaut) :

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\VocalSoft\VocalDirect]

"VocalStartDictationAutoDisable"="false"

VocalStartFindWordRetries - Paramétrage du nombre de tentative de prise de contrôle d'un document Word avant abandon

Portée : Postes clients - HKLM

Permet de définir le nombre de tentative de prise de contrôle du document Word ciblé par la dictée avant abandon. Ceci est nécessaire depuis que les interop. word ne sont plus chargé qu'après le chargement d'un document dans Word (et non au chargement de Word lui même dans les anciennes version de Word).

Le paramétrage du nombre de tentative est défini par un nombre (10 dans l'exemple suivant) :

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\VocalSoft\VocalDirect]

"VocalStartFindWordRetries"="10"

Cette clé est disponible au format .reg dans le dossier des sources de la solution (au chemin : #TOOLS\REGISTRY\Integration, sous le nom VocalStartFindWordRetries.reg).


Console d'administration

VocalSoft ››


Lancer la console d'administration

VocalSoft ›› Console d'administration ››

La console d'administration permet de configurer le système de Workflow de VocalDirect.

Elle permet le paramétrage :

- Des utilisateurs

- Des pôles et services, des dictionnaires de base et des dictionnaires spécialisés

- Des postes de travail

- De la reconnaissance différée

- Des appareils mobiles

- De fonctions avancées tel que la purge des dictées

- De la licence d'utilisation

Pour lancer la console d'administration double-cliquer sur le raccourcis «Console d'administration» :

La fenêtre d’authentification apparaît, entrer le nom d’utilisateur et le mot de passe (peut varier selon le paramétrage de l'administration lors de l’installation) :

Les identifiants par défaut sont :

- Utilisateur : "Administrateur".

- Mot de passe : Défini par l'administrateur ou fournis sur demande.

Cliquer ensuite sur "Se Connecter....".

La console d'administration s'ouvre par défaut sur la liste des utilisateurs.


Organisation

VocalSoft ›› Console d'administration ››


Aperçu

VocalSoft ›› Console d'administration ›› Organisation ››

La partie "Organisation" de la console d'administration permet de gérer l'arborescence des pôle et services et de gérer les langages, dictionnaires et dictionnaires spécialisés.

Exemple d'arborescence :

Important :

Les utilisateurs auteurs ne peuvent pas utiliser VocalDirect sans qu'au moins un pôle/service et un dictionnaire spécialisé soit préalablement créé et assigné à ceux-ci.


Pôles & services

VocalSoft ›› Console d'administration ›› Organisation ››


Aperçu

VocalSoft ›› Console d'administration ›› Organisation ›› Pôles & services ››

La section "Pôles & Services" permet de gérer l'arborescence des groupes d'utilisateurs représentée par un arbre et de gérer l'assignation des dictionnaires spécialisés aux services.

Les conditions de création sont les suivantes :

  • Un serveur peut contenir un ou plusieurs pôles/services.
  • Un pôle/service peut contenir un ou plusieurs pôles/services enfants.
  • Un pôle/service enfant peut contenir un ou plusieurs dictionnaires spécialisés.
  • Un dictionnaire spécialisé peut être assigné à un ou plusieurs pôles/services enfants.
  • Un dictionnaire spécialisé ne peut pas être assigné à un pôle/service qui est parent d'au moins un autre pôle/service.
  • Un pôle/service ne peut pas être créé comme enfant d'un pôle/service pour qui au moins un dictionnaire spécialisé est assigné.


Ajout d'un pôle/service

VocalSoft ›› Console d'administration ›› Organisation ›› Pôles & services ››

Pour ajouter un pôle/service :

  1. Sélectionner d'abord le nœud parent pour lequel créer un service enfant.

  2. Dans la section de droite, renseigner le nom complet* du site à ajouter.

  3. Enfin, Cliquer sur le bouton d'ajout "+" pour ajouter le pôle/service à l'arborescence.

Après sélection d'un nœud déjà parent :

Après sélection d'un nœud seulement enfant :

Le nœud de l'arborescence correspondant au site est immédiatement créé et devient l'élément sélectionné, permettant de lui ajouter à son tour un ou plusieurs services.

*Champs obligatoires, doit être unique.

Information :

Il est possible de créer autant de pôles/services que souhaité pour le serveur actuel.

Important :

Le nom d'un service doit être unique.

Une fois créé, un service ne peut pas être modifié. Le nom qui lui est attribué lors de sa création est définitif.


Suppression d'un pôle/service

VocalSoft ›› Console d'administration ›› Organisation ›› Pôles & services ››

Pour supprimer un pôle/service :

  1. Sélectionner d'abord le nœud correspondant au service souhaité dans l'arborescence.

  2. Après s'être assuré qu'aucun dictionnaire spécialisé n'est assigné au service, cliquer sur le bouton de suppression "X" situé en haut à droite de l'arborescence dans la section de droite.

Important :

S'il existe des services enfants du pôle/service, il n'est pas possible de le supprimer directement.

La suppression du pôle/service nécessite que les enfants qui lui sont liés soient supprimés auparavant.

Attention :

La suppression est définitive, aucun moyen de récupération n'est disponible. La re-création sous un nom similaire est toutefois possible.


Assignation d'un dictionnaire spécialisé

VocalSoft ›› Console d'administration ›› Organisation ›› Pôles & services ››

Pour assigner un dictionnaire spécialisé à un service :

  1. Sélectionner d'abord le nœud de l'arborescence souhaité, correspondant au service auquel assigner un ou plusieurs dictionnaires spécialisés.

  2. Dans la liste déroulante de la section de droite, sélectionner le dictionnaire spécialisé à assigner.

  3. Cliquer sur le bouton d'ajout ("+") pour ajouter le dictionnaire spécialisé à la liste.

Réitérer l'opération pour chaque dictionnaire spécialisé à assigner au service.

La liste des dictionnaires spécialisés assignés au service sélectionné est alors peuplée :

*Champs obligatoires.

Information :

Il est possible d'assigner autant de dictionnaires spécialisés qu'il en existe.

L'assignation de dictionnaire spécialisé ne peut être effectuée que pour des nœuds enfants de l'arborescence soit le dernier niveau d'une branche.


Désassignation d'un dictionnaire spécialisé

VocalSoft ›› Console d'administration ›› Organisation ›› Pôles & services ››

Pour désassigner un ou plusieurs dictionnaires spécialisé d'un service :

  1. Sélectionner d'abord le nœud de l'arborescence souhaité, correspondant au service auquel désassigner un ou plusieurs dictionnaires spécialisés.

  2. Sélectionner le ou les dictionnaires spécialisés à désassigner du service (sélection multiple possible en maintenant la touche Maj. ou la touche Ctrl. enfoncée).

  3. Cliquer sur le bouton de suppression ("X") pour désassigner le ou les dictionnaires spécialisés sélectionnés.

Information :

Si un ou plusieurs utilisateurs sont rattachés au service, la modification des assignations sera faite automatiquement pour chacun d'entre eux.


Langages, dictionnaires & dictionnaires spécialisés

VocalSoft ›› Console d'administration ›› Organisation ››


Aperçu

VocalSoft ›› Console d'administration ›› Organisation ›› Langages, dictionnaires & dictionnaires spécialisés ››

La section Langages, Dictionnaires & Dictionnaires spécialisés permet de gérer :

  • Les packs de langues installés : Packs nécessaires pour l'utilisation des dictionnaires liés à un langage.
  • Les dictionnaires de base : Dictionnaires de base, non adaptables et basés sur un pack de langue.
  • Les dictionnaires spécialisés : Dictionnaires dupliqués d'un dictionnaire de base, adaptables par les utilisateurs.


Ajout d'un langage

VocalSoft ›› Console d'administration ›› Organisation ›› Langages, dictionnaires & dictionnaires spécialisés ››

Pour ajouter un langage :

  1. Cliquer sur le bouton d'ajout d'un langage situé à droite de la liste des langages ("+").

  2. Dans le sélecteur de fichier, choisir le fichier de pack de langue à ajouter (Fichier language - *.SRPkg).

Le pack de langue apparaît immédiatement dans la liste des langages.


Suppression d'un langage

VocalSoft ›› Console d'administration ›› Organisation ›› Langages, dictionnaires & dictionnaires spécialisés ››

Pour supprimer un langage :

  1. Sélectionner le pack de langue à supprimer.

  2. Après s'être assuré qu'aucun dictionnaire basé sur ce modèle de langage n'existe encore, cliquer sur le bouton de suppression à droite ("X").

  3. Confirmer la suppression en répondant "Oui".

Important :

La suppression d'un pack de langue n'est possible que s'il n'existe plus de dictionnaire basé sur ce dernier. Tout dictionnaire faisant référence au pack de langue à désinstaller doit donc être supprimé auparavant.


Ajout d'un dictionnaire

VocalSoft ›› Console d'administration ›› Organisation ›› Langages, dictionnaires & dictionnaires spécialisés ››

Pour ajouter un dictionnaire :

  1. Cliquer sur le bouton d'ajout d'un dictionnaire situé à droite de la liste des dictionnaires ("+").

  2. Dans le sélecteur de fichier, choisir le fichier de pack de dictionnaire à ajouter (Fichier dictionnaire - *.TopicPkg).

Le dictionnaire apparaît immédiatement dans la liste des dictionnaires.


Suppression d'un dictionnaire

VocalSoft ›› Console d'administration ›› Organisation ›› Langages, dictionnaires & dictionnaires spécialisés ››

Pour supprimer un dictionnaire :

  1. Sélectionner le dictionnaire à supprimer.

  2. Après s'être assuré qu'aucun dictionnaire basé sur ce modèle de langage n'existe encore, cliquer sur le bouton de suppression situé à droite de la liste des dictionnaires ("X").

  3. Confirmer la suppression en répondant "Oui".

Important :

La suppression d'un dictionnaire n'est possible que s'il n'existe plus de dictionnaire spécialisé basé sur ce dernier. Tout dictionnaire spécialisé faisant référence au dictionnaire de base à désinstaller doit donc être supprimé auparavant.


Mise à jour d'un dictionnaire

VocalSoft ›› Console d'administration ›› Organisation ›› Langages, dictionnaires & dictionnaires spécialisés ››

Pour mettre à jour un dictionnaire :

  1. Exporter l'ensemble des dictionnaires spécialisés (cf. chapitre Export de dictionnaire spécialisé ).

  2. Supprimer les dictionnaires spécialisés basés sur le dictionnaire à mettre à jour (cf. chapitre Suppression d'un dictionnaire spécialisé ).

  3. Sélectionner le dictionnaire à mettre à jour.

  4. Cliquer sur le bouton de mise à jour situé à droite de la liste des dictionnaires ( [image] ).

  5. Dans le sélecteur de fichier, choisir le fichier de pack de dictionnaire à utiliser pour mettre à jour (Fichier dictionnaire - *.TopicPkg).

  6. Importer les dictionnaires spécialisés précédemment exportés lors de l'étape 1 (cf. chapitre Import de dictionnaire spécialisé ).

Attention :

La mise à jour d'un dictionnaire est à faire hors production, aucun utilisateur dont les assignations correspondent aux dictionnaires et dictionnaires spécialisés manipulés ne doit utiliser les outils clients.


Ajout d'un dictionnaire spécialisé

VocalSoft ›› Console d'administration ›› Organisation ›› Langages, dictionnaires & dictionnaires spécialisés ››

Pour ajouter un seul dictionnaire spécialisé, après avoir sélectionner le dictionnaire de base à dupliquer en tant que dictionnaire spécialisé dans la liste des dictionnaires :

  1. Dans la zone de texte "Ajouter des Dictionnaires :" à droite de la liste des dictionnaires spécialisés, taper le nom souhaité pour le dictionnaire à ajouter

  2. Cliquer sur le bouton d'ajout d'un dictionnaire spécialisé situé à droite de la zone de texte renseignée ("+").

Le dictionnaire spécialisé créé apparaît immédiatement dans la liste des dictionnaires spécialisés.

Pour ajouter plusieurs dictionnaires spécialisés, renseigner la zone de texte "Ajouter des Dictionnaires :" à droite de la liste des dictionnaires spécialisés en tapant le nom de chaque dictionnaire spécialisé à créer et en les séparant d'un point-virgule comme dans l'exemple ci-dessous :

Cette exemple présente la création de deux dictionnaires (Endocrinologie et Rhumatologie).

Information :

Il est possible de créer autant de dictionnaires spécialisés que souhaité.

Important :

Le nom d'un dictionnaire spécialisé doit être unique.

Une fois créé, le nom d'un dictionnaire spécialisé ne peut pas être modifié. Le nom qui lui est attribué lors de sa création est définitif.


Suppression d'un dictionnaire spécialisé

VocalSoft ›› Console d'administration ›› Organisation ›› Langages, dictionnaires & dictionnaires spécialisés ››

Pour supprimer un dictionnaire spécialisé :

  1. Sélectionner le dictionnaire spécialisé à supprimer.

  2. Après s'être assuré qu'aucune assignation (utilisateur ou service) n'existe encore pour ce dernier, cliquer sur le bouton de suppression situé en bas à droite de la liste des dictionnaires spécialisé ("X").

Important :

La suppression d'un dictionnaire spécialisé n'est possible que s'il n'existe plus aucune assignation d'un utilisateur ou d'un service à ce dernier.

La suppression d'un dictionnaire spécialisé entraîne la perte des données d'adaptation qui lui sont liées.


Réinitialisation d'un dictionnaire spécialisé

VocalSoft ›› Console d'administration ›› Organisation ›› Langages, dictionnaires & dictionnaires spécialisés ››

Pour réinitialiser l'adaptation d'un dictionnaire spécialisé :

  1. Sélectionner le dictionnaire spécialisé pour lequel réinitialiser l'adaptation.

  2. Cliquer sur le bouton de réinitialisation situé en bas à droite de la liste des dictionnaires spécialisés ("Réinitialiser l'adaptation").

Important :

La réinitialisation de l'adaptation d'un dictionnaire spécialisé entraîne la perte des données d'adaptation qui lui sont liées, lui permettant de revenir à un état équivalent à celui du dictionnaire de base non adaptable depuis lequel il a été dupliqué.


Export de dictionnaire spécialisé

VocalSoft ›› Console d'administration ›› Organisation ›› Langages, dictionnaires & dictionnaires spécialisés ››

Pour exporter les dictionnaires spécialisés :

  1. Cliquer sur le bouton d'exportation des dictionnaires spécialisés.

  2. Dans le sélecteur de dossier, choisir le dossier ou l'emplacement auquel les fichiers de dictionnaires seront exportés (fichiers au format .csv).

Information :

La fonction d'exportation des dictionnaires spécialisés exporte l'ensemble des dictionnaires spécialisés sans ségrégation.

Cette fonction permet l'archivage des dictionnaires spécialisé dans leur état au moment de l'export.

Les actions possibles concernant les éléments exportés sont à l'exclusivité de la société VocalSoft SAS.


Utilisateurs

VocalSoft ›› Console d'administration ››


Aperçu

VocalSoft ›› Console d'administration ›› Utilisateurs ››

La partie "Utilisateurs" de la console d'administration permet de gérer les utilisateurs de VocalDirect.


Création d'un utilisateur

VocalSoft ›› Console d'administration ›› Utilisateurs ››

Pour créer un nouvel utilisateur, cliquer dans un premier temps sur le bouton [image] situé en haut à droite de l'interface.

Renseigner ensuite les informations relatives à celui-ci dans la partie inférieure de l'interface.

Il est possible de renseigner les informations suivantes :

1. Détails :

- L'identifiant* (avec lequel l'utilisateur pourra s'authentifier au démarrage de VocalDirect, est définitif).

- Le nom complet*.

- Le genre* (correspond au sexe de l'utilisateur, cette information est importante pour le moteur de reconnaissance vocale).

- La description.

*Champs obligatoires.

2. Droits & Sécurité :

- Reco Vocale (octroie à l'utilisateur l'autorisation de produire des dictées en reconnaissance vocale).

- Dictée Numérique (octroie à l'utilisateur l'autorisation de produire des dictées numériques - sans reconnaissance vocale).

- Correcteur (octroie à l'utilisateur l'autorisation de corriger les dictées produites, n'est pas nécessaire si l'utilisateur est déjà défini comme auteur sauf s'il doit accéder aux dictées des autres auteurs).

- Adaptation (octroie à l'utilisateur la possibilité d'envoyer les dictées terminées en adaptation. Valable pour un auteur comme pour un correcteur)

- Admin système (octroie à l'utilisateur les droits d'accès aux outils d'administration de la solution VocalDirect, incluant notamment l'accès à la console d'administration et l'outil de statistiques, ainsi que l'accès en modification aux parties logicielles communes à l'ensemble des utilisateurs).

- Admin dico. (octroie à l'utilisateur des droits complémentaires aux droits de base - auteur et/ou correcteur - permettant notamment l'accès en modification aux parties logicielles communes aux utilisateurs d'un même pôle/service).

- Teletravail (affiché si activé. octroie à l'utilisateur la possibilité d'envoyer ses dictées via le service de télétravail - nécessite une installation spécifique à cet usage).

Information :

Pour en savoir plus sur les droits, voir le chapitre " Énumération des droits ".

3. Services :

Cette catégorie permet d'assigner un ou plusieurs services à l'utilisateur.

Information :

Les services doivent être préalablement créés avant de pouvoir assigner un utilisateur à leur utilisation.

Voir chapitre " Ajout d'un pôle/service ".

4. Dictionnaires spécialisés :

Cette catégorie permet d'assigner un ou plusieurs dictionnaires spécialisés à l'utilisateur.
Les assignations correspondantes à chaque service sont faites automatiquement après assignation d'un ou plusieurs services et ne peuvent pas être annulées sans que le service correspondant ne lui soit désassigné auparavant.

Information :

Les dictionnaires spécialisés doivent être préalablement créés avant de pouvoir assigner un utilisateur à leur utilisation.

Voir chapitre " Ajout d'un dictionnaire spécialisé ".

5. Sauvegarder/Annuler :

Une fois les informations renseignées, cliquer sur le bouton [image] pour terminer et valider la création de l'utilisateur ou sur le bouton [image] pour annuler la création de l'utilisateur en cours.

Information :

Dans un souci de confidentialité, le mot de passe par défaut d'un utilisateur est le mot "secret".

Lors de sa première authentification l'utilisateur devra se connecter avec ce mot de passe,

il lui sera alors demandé de le remplacer par le mot de passe de son choix.

Pour réinitialiser le mot de passe d'un utilisateur, voir le chapitre " Réinitialiser le mot de passe d'un utilisateur ".


Modification d'un utilisateur

VocalSoft ›› Console d'administration ›› Utilisateurs ››

Pour modifier un utilisateur, sélectionner d'abord l'utilisateur à modifier dans la liste des utilisateurs.

Les informations relatives à cet utilisateur s'afficheront dans la partie inférieure de l'interface.

Il est possible de modifier toutes les informations concernant l'utilisateur à l'exception de l'identifiant et du genre (masculin, féminin ou indéterminé) qui sont définis lors de la création du compte utilisateur.

Pour enregistrer les modifications apportées, cliquer sur le bouton [image] .

Important :

L'utilisateur "Administrateur" ne peut pas être supprimé, ceci pour le bon fonctionnement du logiciel.

Il est cependant possible de changer le mot de passe de ce compte.


Suppression d'un utilisateur

VocalSoft ›› Console d'administration ›› Utilisateurs ››

Pour supprimer un utilisateur :

  1. Sélectionner d'abord l'utilisateur à supprimer dans la liste des utilisateurs, puis cliquer sur le bouton de suppression d'un utilisateur situé en bas à droite (" [image] ").

  2. Confirmer la suppression du compte utilisateur en répondant "Oui" à la demande de confirmation.

Attention :

La suppression d'un utilisateur est définitive. Pour un utilisateur disposant du droit auteur, celle-ci s'accompagne de la suppression également définitive de son profil d'adaptation acoustique.


Réinitialiser le mot de passe d'un utilisateur

VocalSoft ›› Console d'administration ›› Utilisateurs ››

Pour réinitialiser le mot de passe d'un utilisateur:

  1. Sélectionner d'abord l'utilisateur pour lequel le mot de passe doit être réinitialisé dans la liste des utilisateurs.

  2. Cliquer sur le bouton de réinitialisation de mot de passe situé en bas à gauche (" [image] ").

  3. Confirmer la réinitialisation du mot de passe en répondant "Oui".

Le mot de passe de l'utilisateur sera alors changé pour le mot de passe par défaut : "secret".

Suite à la réinitialisation du mot de passe, l'utilisateur devra renseigner ce mot de passe lors de sa prochaine authentification.
Il lui sera demander de modifier son mot de passe par le mot de passe de son choix.

Information :

La réinitialisation de mot de passe n'est pas disponible pour des utilisateurs importés du LDAP. Leur mot de passe étant lié à leur profil du domaine.


Gestion de l'adaptation acoustique d'un utilisateur

VocalSoft ›› Console d'administration ›› Utilisateurs ››

Les outils de gestion des modèles acoustique d'un utilisateur permettent de manipuler ses données d'adaptation acoustique.

L'adaptation acoustique est séparée en trois modèles définis par le type d'appareil et sa fréquence d’échantillonnage :

- Microphone 16 kHz (Modèle le plus courant, modèle utilisé lors de l'enregistrement des dictées depuis les outils client sur PC)

- Téléphone 8 kHz

- Mobile 8 kHz

Le temps total d'adaptation de l'utilisateur actuellement sélectionné est affiché pour chacun de ces modèles.

A savoir que ce temps d'adaptation est une valeur générée par le moteur de reconnaissance et qu'il n'est pas équivalent au temps total dicté par l'utilisateur ; la valeur est incrémentée du temps de prononciation des mots appris dont le moteur ne connaissait pas déjà la façon qu'a l'utilisateur de les dicter.

Deux outils sont accessible dans cette partie :

1. "Réinitialiser l'adaptation acoustique" : Permet de supprimer tous les modèles acoustiques de l'utilisateur et d'en créer des nouveaux (soit faire oublier au moteur tout l'apprentissage des prononciations de l'utilisateur dans tous les modèles).

2. Accès à l'outil de gestion des modèles acoustiques : Permet de manipuler chacun des trois modèles (détaillé plus bas).

3. Outil réservé au support VocalSoft.

Réinitialiser l'adaptation acoustique

Pour réinitialiser le profil d'adaptation acoustique d'un utilisateur :

  1. Sélectionner d'abord l'utilisateur souhaité dans la liste des utilisateurs.

  2. Cliquer sur le bouton de réinitialisation de réinitialisation de l'adaptation acoustique situé en bas de la section "Adaptation Acoustique".

  3. Confirmer la réinitialisation de l'adaptation acoustique en répondant "Oui" à la demande de confirmation.

Gestion des modèles acoustiques

Interface de l'outil de gestion des modèles acoustiques :

Détail de l'interface :

  1. Nom du modèle acoustique.

  2. Temps d'adaptation pour le modèle acoustique.

  3. Supprimer le modèle acoustique (le supprime définitivement).

  4. Réinitialiser le modèle acoustique (supprime toutes les données d'apprentissage du modèle acoustique).

  5. Exporter le modèles acoustique (exporte le modèle acoustique à l'endroit ciblé sous forme d'un fichier .vsam).

  6. Remplacer le modèle acoustique (remplace le modèle par celui présent dans le fichier .vsam ciblé).

  7. Importer un modèle acoustique (importe le modèle présent dans le fichier .vsam ciblé s'il n'existe pas déjà dans le profil acoustique).

  8. Créer un nouveau modèle (crée un nouveau modèle acoustique sur la base du langage choisi dans la liste déroulante, chaque bouton correspond à un des trois modèles possible. La création d'un nouveau modèle nécessite qu'il n'existe pas déjà pour le profil).

Attention :

Réinitialiser ou supprimer l'adaptation acoustique d'un utilisateur entraîne la perte de toutes les données actuelles d'adaptation liées au profil utilisateur.

Cette action est irréversible. Le processus d'adaptation acoustique reste toutefois opérationnel après cette action à condition que l'utilisateur dispose du ou des modèles acoustiques qu'il est amené à utiliser.


Importation d'utilisateurs LDAP et mise à jour

VocalSoft ›› Console d'administration ›› Utilisateurs ››

L'outil d'importation d'utilisateurs LDAP permet de générer des comptes utilisateurs VocalDirect depuis une sélection de profils utilisateurs LDAP.

L'outil est accessible via le bouton " [image] " situé en haut à droite de la liste des utilisateurs ; deux options apparaissent au survol de la souris : "Maj" et "Import" ( [image] ).

1. Import d'utilisateurs

Pour l'import d'utilisateur LDAP, choisir l'option "Import". Trois outils d'import sont accessibles via les onglets situés en haut de l'interface :

Import manuel :

Pour accéder à l'annuaire LDAP, renseigner le nom de domaine ainsi que les identifiants de connexion ("Login" et "Pass") puis cliquer sur le bouton de connexion (" [image] ") ou appyer sur Entrée.

Exemple d'annuaire LDAP connecté :

- Pour ajouter un compte LDAP à la liste des utilisateurs à générer :

Sélectionner le compte souhaité dans l'arborescence puis cliquer sur le bouton "> Ajouter" ou effectuer un double-clic sur l'item correspondant au compte LDAP souhaité.

Le compte apparaît immédiatement dans la liste des utilisateurs à générer située à droite de l'interface.
Réitérer l'opération pour autant de comptes que souhaité.

- Pour retirer un compte de la liste des utilisateurs à générer :

Dans la liste des utilisateurs à générer, effectuer un double-clic sur le nom correspondant au compte à retirer.

Réitérer l'opération pour autant de compte que souhaité.

- Pour retirer tous les compte de la liste des utilisateurs à générer :

Cliquer sur le bouton "Effacer Liste" situé en haut à droite de la liste des utilisateurs à générer.

- Pour valider et générer les comptes sélectionnés dans VocalDirect :

Cliquer sur le bouton "Importer les utilisateurs" situé en bas à droite de l'interface.

Import batch :

L'import batch permet de retrouver un groupe d'utilisateurs LDAP en renseignant leurs sAMAccountName séparés d'un retour chariot.
Après avoir renseigné les noms de comptes, cliquer sur "Ajouter" pour peupler la liste de droite avec les comptes LDAP correspondant.

Recherche :

L'outil de recherche permet de retrouver un utilisateur LDAP.
La recherche peut être effectuée sur la base de la propriété sélectionnée (name, displayName, ...) à droite de la zone de recherche.

2. Mise à jour des utilisateurs

L'outil de mise à jour des compte LDAP permet de mettre à jour pour chaque utilisateur les propriétés utilisées par la solution.

Après avoir renseigné les informations de connexion au LDAP, cliquer sur "Mettre à jour".

La mise à jour des comptes déjà importés modifie toutes les propriétés des comptes à l'exception des identifiants de connexion.
Le déroulé de l'opération est détaillé dans la zone de texte, remontant le détail des erreurs pouvant être rencontrées.

Information :

Les comptes utilisateurs générés via l'outil d'import LDAP sont visibles dans la liste des utilisateurs VocalDirect et sont différentiables des comptes créés manuellement grâce à l'information stockée pour chaque compte dans la colonne "Type" ("LDAP" ou "LOCAL").

L'authentification des utilisateurs dont le compte a été importé depuis un annuaire LDAP étant vérifiée directement auprès du contrôleur de domaine, les fonctions de modification de mot de passe ne seront pas utilisables pour ces comptes utilisateurs.

Le champ description des utilisateurs importés du LDAP est verrouillé car réservé au stockage des informations de connexion pour l'ancien système d'AD (antérieur à Windows 2000) qui peuvent différer dans certains cas rares des informations de connexion du système d'AD actuel.

Dans la solution, l'identifiant étant prioritaire sur la description, un utilisateur standard dont l'identifiant serait identique à la description d'un utilisateur importé du LDAP sera forcément choisi lors de la connexion.

Important :

Seul Microsoft Active Directory est compatible avec l'outil d'import.

Note importante concernant la connexion des utilisateurs

Les utilisateurs LDAP importés peuvent se connecter dans la solution à l'aide des informations suivante :

- [nom d'ouverture de session]@[extension de domaine] (exemple : jean.dupont@domaine.fr.local)

- [nom d'ouverture de session] (exemple : jean.dupont)

- [nom de domaine]\[nom d'ouverture de session (antérieur à Windows2000)] (exemple : DOMAINE\dupont)

- [nom d'ouverture de session (antérieur à Windows2000)] (exemple : dupont)


Changer le mot de passe administrateur

VocalSoft ›› Console d'administration ›› Utilisateurs ››

Pour changer le mot de passe administrateur, sélectionner le compte Administrateur dans la liste des utilisateurs puis cliquer sur le bouton "Changer le mot de passe" visible dans la partie "Droits & Sécurité" des informations du compte.

Renseigner le mot de passe souhaité lorsque demandé et valider.

Information :

Suite à la modification du mot de passe du compte Administrateur par défaut, si le mot de passe est perdu et qu'aucun autre compte existant ne permet l'accès à la console d'administration, contacter le support .


Recherche et navigation

VocalSoft ›› Console d'administration ›› Utilisateurs ››

Pour faciliter la gestion des utilisateurs VocalDirect, la console d'administration dispose d'outils de recherche et de navigation :

Partie "Utilisateurs" :

Ces outils sont accessibles en haut à gauche de la liste des utilisateurs. S'y trouvent :

- La barre de recherche :

Permet de limiter l'affichage des utilisateurs listés en effectuant une recherche dans les champs Identifiant et Nom Complet.

- Le fil d'Ariane :

Permet de limiter l'affichage des utilisateurs listés en appliquant un filtre sur les appartenances aux pôles/services des utilisateurs.

Cette fonctionnalité permet de naviguer dans les branches de l’arborescence des pôles et services et de n'afficher que les utilisateurs présents dans le dernier pôle/service du chemin parcouru.
Cliquer sur le nœud racine "Serveur" désactive le filtre appliqué par le chemin appliqué au fil d'Ariane.

Partie "Organisation", onglet "Pôles & Services" :

Chaque service auquel des utilisateurs sont assignés présente la liste de ces utilisateurs. Un clic sur l'un des utilisateurs de la liste permet de basculer à l'onglet "Utilisateurs" et d'accéder directement aux informations de l'utilisateur (qui se retrouve être la sélection en cours).


Postes de travail

VocalSoft ›› Console d'administration ››


Aperçu

VocalSoft ›› Console d'administration ›› Postes de travail ››

La partie "Postes de travail" de la console d'administration permet de gérer les postes du réseau sur lesquels est installé VocalDirect et de paramétrer l'assignation des tâches nécessaires au fonctionnement de VocalDirect.

Par défaut, aucune assignation de tâche n'est faite. Ceci n’empêchant cependant pas l'utilisation de la reconnaissance vocale.

Il est préférable cependant d'assigner les tâches à au moins un poste de travail (serveur par exemple ou idéalement fournisseur de services dédié) pour profiter de l'adaptation acoustique et de l'adaptation du dictionnaire (ceci dans le but d'améliorer le taux de reconnaissance vocale des utilisateurs).


Description des tâches

VocalSoft ›› Console d'administration ›› Postes de travail ››

Description des tâches :

- Reco. streaming : Tâche de reconnaissance en streaming, dans le cas spécifique de l'utilisation de clients en reconnaissance streaming (Nécessite une configuration particulière de la solution pour être utilisée).

- Reco. d'arrière-plan : Tâche de reconnaissance en arrière-plan, dans le cas de l'utilisation de la reconnaissance différée des dictées.

- Adaptation acoustique : Tâche d'adaptation acoustique pour les utilisateurs, permet d'enrichir les références acoustiques lors de la validation des dictées.

- Adaptation du dictionnaire : Tâche d'adaptation des dictionnaires, permet de détecter et d'envoyer pour adaptation les mots inconnus des dictées validées.

Information :

La tâche de reconnaissance d'arrière-plan n'est pas prévue dans l'utilisation native de VocalDirect et n'est donc pas obligatoire pour le bon fonctionnement de celui-ci, sauf en cas de mise en place particulière en accord avec la société VocalSoft SAS.


Assignation des tâches

VocalSoft ›› Console d'administration ›› Postes de travail ››

Pour assigner une ou plusieurs tâches à un poste de travail :

- Sélectionner le poste choisi dans la liste des postes de travail.

- Cocher la ou les cases correspondantes aux tâches souhaitées.

- Cliquer sur le bouton "Sauvegarder" pour confirmer les assignations.

Important :

Si un poste dédié comme fournisseur de service est présent, il est fortement recommandé de lui assigner en priorité les tâches.

Attention :

La tâche d'adaptation du dictionnaire ne doit être assignée qu'à un seul poste de travail à la fois.

Le bon fonctionnement des tâches dépend de l'accessibilité de la machine ou des machines auxquelles elles sont assignées ; ceci suppose donc que la ou les machines soient en état de fonctionnement pour que les tâches soient traitées par celles-ci.


Suppression d'un poste de travail

VocalSoft ›› Console d'administration ›› Postes de travail ››

La suppression d'un poste de travail n'engage aucune modification de l'installation de la solution et aucun blocage de l'utilisation du logiciel sur ce dernier.

La suppression permet d'épurer la liste des postes installés et référencés.

Pour supprimer un poste de la liste :

- Sélectionner le poste choisi dans la liste des postes de travail.

- Cliquer sur le bouton "Supprimer" pour retirer le poste de la liste.

Information :

Si un poste supprimé est de nouveau connecté au serveur, celui-ci sera automatiquement ré-enregistré auprès du serveur dans la base de données et sera par conséquent de nouveau visible dans la liste.

La suppression d'un poste peut être effectuée en complément d'un nettoyage du cache sur le poste ciblé et peut, dans certains cas, résoudre des problèmes lié à une mauvaise synchronisation des données du moteur de reconnaissance sur ce dernier.

Aucune suppression automatique n'existe, même après désinstallation de la solution.

L'enregistrement d'un poste installé est stocké sans limitation dans le temps jusqu'à suppression manuelle de l'entrée.

Important :

Si un poste dédié comme fournisseur de service est présent, sa suppression n'engendre pas de modification des assignations de tâches.


Reconnaissance différée

VocalSoft ›› Console d'administration ››

La partie "Reconnaissance différée" de la console d'administration vous permet de visualiser l'état des tâches de reconnaissance vocale différée pour l'utilisation des pockets mémo.

S'affiche dans la liste, les dictées soumises pour la reconnaissance différée par tous les utilisateurs.

Les critères d'affichages (filtres : En attente de reconnaissance, En reconnaissance, Échec, Annulé, Terminé) permettent de n'afficher que les dictées dont le statut correspond à un des critères sélectionnés.
Il est possible de compléter une recherche par le nom de l'auteur via la barre de recherche située en haut à droite de l'interface.

Le bouton "Soumettre à nouveau la dictée" permet, dans le cas d'un échec de reconnaissance, de dupliquer la dictée et la soumettre à nouveau au système de reconnaissance différée et d'annuler l'originale.

Le bouton "Supprimer la dictée" permet de supprimer définitivement la dictée en reconnaissance différée sélectionnée dans la liste.

Attention :

Soumettre à nouveau une dictée n'est à envisager qu'en cas de blocage avéré de ladite dictée. Une mauvaise utilisation de cette fonctionnalité peut entraîner la perte de la dictée.

La suppression d'une dictée entraîne la perte définitive de celle-ci et ne pourra pas être récupérable quelle que soit la méthode.


Appareils mobiles

VocalSoft ›› Console d'administration ››


Aperçu

VocalSoft ›› Console d'administration ›› Appareils mobiles ››

La partie "Configuration des appareils mobiles" de la console d'administration permet de gérer les configurations des périphériques mobiles tels que :

  • Les dictaphones (Enregistreurs numériques ou Pockets mémo)
  • Les smartphones / tablettes (Android ou iOS)

Les onglets "Enregistreurs Numériques" et "Android / Iphone FTP" permettent de passer de la page de configuration des dictaphones à la page de configuration des smartphones pour l'utilisation via FTP.

L'onglet "Android / Iphone Exchange" permet d'accéder à l'outil de configuration de la plate-forme Exchange.


Enregistreurs Numériques

VocalSoft ›› Console d'administration ›› Appareils mobiles ››


Configuration d'enregistreur numérique

VocalSoft ›› Console d'administration ›› Appareils mobiles ›› Enregistreurs Numériques ››

Pour configurer un enregistreur numérique, brancher tout d'abord l'appareil au PC (attendre que les pilotes s'installent si nécessaire), puis dans la partie "Configuration des appareils mobiles" de la console d'administration VocalDirect, se rendre à l'onglet "Enregistreurs Numériques".

Présentation de l'interface :

1. Détection de l'appareil :

Cette zone permet d'informer la détection ou non de l'appareil.

- Le message "En attente d'un périphérique..." apparaît sur fond gris si aucun appareil n'est détecté.

- Le message "[Nom de l'appareil] [Numéro de série] ([Version du firmware]) détecté" apparaît sur fond vert si un appareil compatible est détecté.

2. Services Assignés :

Cette zone présente la liste des services disponibles dans la configuration actuelle.

Il est possible de sélectionner un ou plusieurs services.

Cette partie permet de sélectionner les services et implicitement les dictionnaires spécialisés à assigner au périphérique.

Information :

Un service faisant office de groupe d'utilisateurs, les dictées envoyées au service en tant que destinataire seront accessibles en correction pour tous les utilisateurs du service ayant le droit de correction.

3. Auteurs Assignés :

Cette zone présente la liste des utilisateurs disponibles dans la configuration actuelle qui disposent du droit de création de dictées.

Il est possible de sélectionner un ou plusieurs utilisateurs.

Cette partie permet de sélectionner les utilisateurs à assigner au périphérique.

4. Destinataires Assignés (par utilisateur) :

Cette zone présente la liste des utilisateurs disponibles dans la configuration actuelle qui disposent du droit de correction des dictées.

Il est possible de sélectionner un ou plusieurs utilisateurs.

Cette partie permet de sélectionner les utilisateurs en tant que destinataires à assigner au périphérique. ainsi, l'envoi d'une dictée à un de ses utilisateurs sera envoyée uniquement à cet utilisateurs pour correction.

L'option "Ajouter les services" permet d'ajouter à la liste des destinataires (si cochée) ou non (si décochée) les pôles/services correspondant comme destinataire.

Information :

L'assignation d'un ou plusieurs utilisateurs destinataires ajoutera une ou plusieurs possibilités de destination en plus du service (en tant que destinataire) si l'option d'ajout des service en tant que destinataire est cochée.

5. Type de dictée :

Cette option permet de choisir pour quel type de dictée l'appareil sera configuré. Trois choix sont possibles :

- "Demander (Code barre OFF)" : Cette option permet de demander à l'utilisateur quel type de dictée créer pour chaque nouvelle dictée. Désactive la fonction de scan de codes barres sur les appareils munis d'un scanner de codes barre.

- "Reconnaissance Vocale" : Cette option permet de définir, sans laisser le choix à l'utilisateur, la reconnaissance vocale comme type de dictée par défaut sur l'appareil.

- "Dictée Numérique" : Cette option permet de définir, sans laisser le choix à l'utilisateur, la dictée numérique comme type de dictée par défaut sur l'appareil.

6. Options de configuration :

Cette zone permet de définir deux options de configuration :

- Importer les dictées non validées : Si l'option est cochée, l'outil d'importation automatique des dictées de l'enregistreur numérique effectuera l'importation des dictées sans vérifier son statut. Les dictées validées et non validées sur l'appareil seront donc automatiquement importées lors de la connexion de l'enregistreur au PC.

- Supprimer les dictées sur l'appareil : Si l'option est cochée, toutes les dictées présentes dans la mémoire de l'appareil (validées ou non) seront supprimées. La configuration de l'appareil pour le workflow n'est pas supprimée.

- Configuration Matérielle par défaut : Si l'option est cochée, les paramètres par défaut du périphérique sont rétablis à l'insu des paramètres définis auparavant. La configuration de l'appareil pour le workflow n'est pas supprimée.

- Verrouiller la configuration : Si l'option est cochée, les paramètres du périphériques sont verrouillés de sorte que l'utilisateur ne puisse les modifier par la suite.

7. Reset Usine :

Ce bouton permet de réinitialiser le périphérique (Remise à zéro).

Cette action rétablie la configuration d'usine de celui-ci, supprimant la configuration actuelle s'il dispose déjà d'une configuration.

En cliquant dessus, une confirmation sera demandée :

En cliquant sur Oui, le message de confirmation suivant apparaît :

8. Configurer l'appareil :

Ce bouton permet d'assigner la configuration définie au périphérique actuellement connecté.

En cliquant dessus, le message de confirmation suivant apparaît :

*. Code barre obligatoire :

Option uniquement affichée et valable lorsqu'un DPM compatible (avec lecteur de code-barre) est détecté.

Cette option permet de rendre le scan de code barre obligatoire (si cochée) ou non (si décochée) à la création d'une dictée.
Si désactivé, le bouton raccourci "Scannage" apparaîtra pendant la dictée permettant de lancer manuellement le scan.

Important :

La configuration doit tenir compte de l'assignation des utilisateurs aux services dans la configuration actuelle du logicielle.

Si le périphérique se voit assigner un utilisateur et un dictionnaire (service) qui ne correspondent pas aux assignations déjà existantes, les dictées produites et envoyées peuvent générer une erreur lors de l'import de celles-ci dans le système ou dans le cas contraire ne seront pas envoyées pour adaptation après avoir été terminées.


Modèles de configuration

VocalSoft ›› Console d'administration ›› Appareils mobiles ›› Enregistreurs Numériques ››


Aperçu

VocalSoft ›› Console d'administration ›› Appareils mobiles ›› Enregistreurs Numériques ›› Modèles de configuration ››

L'outil de gestion de modèles de configuration présent dans la partie gauche de l'interface de configuration des périphériques mobiles permet de sauvegarder des modèles de configuration réutilisables pour les enregistreurs numériques.


Créer un modèle

VocalSoft ›› Console d'administration ›› Appareils mobiles ›› Enregistreurs Numériques ›› Modèles de configuration ››

Pour créer un modèle de configuration :

  1. Commencer par préparer la configuration tel que souhaité (Sélection de service, type de dictée, auteur et destinataire).

  2. Dans la zone de texte "Nom", taper le nom du modèle à enregistrer.

  3. Cliquer sur le bouton d'enregistrement pour sauvegarder le modèle.

  4. Le modèle s'affiche dans la liste sous le nom qui lui a été défini.

Information :

Si un modèle est déjà sélectionné dans la liste, pour en créer un nouveau, cliquer sur le bouton nouveau (*).


Modifier un modèle

VocalSoft ›› Console d'administration ›› Appareils mobiles ›› Enregistreurs Numériques ›› Modèles de configuration ››

Pour modifier un modèle de configuration, sélectionner d'abord le modèle souhaité dans la liste des modèles.

La configuration des assignations liée au modèle est chargée dans les listes (services, auteurs et destinataires).

Modifier la configuration des assignations tel que souhaité.

Enfin, pour sauvegarder les modifications apportées, dans la partie de gestion des modèles, cliquer sur le bouton [image] .

Information :

La modification d'un modèle de configuration n'entraîne pas la reconfiguration du périphérique.

Si le périphérique disposait déjà de la configuration avant la modification du modèle associé, l'action de configuration du périphérique est nécessaire pour que les modifications apportées au modèle de configuration soient prises en compte dans la mémoire du périphérique.


Supprimer un modèle

VocalSoft ›› Console d'administration ›› Appareils mobiles ›› Enregistreurs Numériques ›› Modèles de configuration ››

Pour supprimer un modèle de configuration, sélectionner d'abord le modèle souhaité dans la liste des modèles.

Cliquer ensuite sur le bouton [image] .

Information :

La suppression d'un modèle de configuration n'entraîne pas la reconfiguration du périphérique.

Si le périphérique disposait déjà de la configuration avant la suppression du modèle associé, l'action de configuration du périphérique est nécessaire pour que les modifications apportées au modèle de configuration soient prises en compte dans la mémoire du périphérique.


Appliquer un modèle

VocalSoft ›› Console d'administration ›› Appareils mobiles ›› Enregistreurs Numériques ›› Modèles de configuration ››

Pour appliquer un modèle de configuration au périphérique, vérifier d'abord que le périphérique à configurer soit bien détecté.

Sélectionner ensuite le modèle souhaité dans la liste des modèles.

Modifier si besoin les options de configurations.

Cliquer enfin sur le bouton [image] pour envoyer la configuration actuelle à la mémoire du périphérique.

Information :

La configuration du périphérique ne dépend que des assignations faites dans les listes (Services, auteurs et destinataires). Ainsi, si un modèle est sélectionné mais que les assignations sont modifiées avant l'envoi de la configuration, les modifications seront prises en compte dans la configuration.

Les modèles de configuration permettent uniquement de préconfigurer les assignations des listes.


Android / Iphone FTP

VocalSoft ›› Console d'administration ›› Appareils mobiles ››


Configurer le serveur FTP

VocalSoft ›› Console d'administration ›› Appareils mobiles ›› Android / Iphone FTP ››

L'onglet "Android / Iphone FTP" permet d'accéder aux fonctions de configuration de serveur FTP pour l'utilisation de l'application smartphone VocalPhone.

L'interface est composée de deux parties :

1. Config FTP :

Cette partie permet de configurer l'accès au serveur FTP. Les informations suivantes sont à renseigner :

- Nom / IP : Correspond à l'adresse d'accès au serveur FTP (via @IP ou nom DNS).

- Login : Est l'identifiant de connexion au serveur FTP.

- Pass : Est le mot de passe de connexion au serveur FTP.

Le bouton "Tester" permet de tester les informations de connexion au serveur FTP et de garder en mémoire ces informations.

2. Création de la configuration :

Cette partie permet d'envoyer la liste des utilisateurs autorisés à envoyer des dictées via le serveur FTP (avec l'application VocalPhone).

Pour configurer le serveur FTP, sélectionner le ou les utilisateurs à autoriser (ou tous grâce à l'option "Tout sélectionner") puis cliquer sur le bouton "Envoyer sur le FTP".

Le bouton "Ouvrir le FTP" permet d'ouvrir le dossier du FTP dans l'explorateur de Windows.

Information :

L'envoi des informations de configuration nécessite qu'un serveur FTP soit accessible et que la console d'administration y soit connectée au préalable (en partie 1).


Android / Iphone Exchange

VocalSoft ›› Console d'administration ›› Appareils mobiles ››


Configurer la plate-forme Exchange

VocalSoft ›› Console d'administration ›› Appareils mobiles ›› Android / Iphone Exchange ››

L'onglet "Android / Iphone Exchange" permet d'accéder aux fonctions de configuration de serveur Exchange pour l'utilisation de l'application smartphone VocalPhone.

L'interface est composée de deux parties :

1. Config Exchange :

Cette partie permet de configurer l'accès au serveur Exchange. Les informations suivantes sont à renseigner :

- Url : Correspond à l'adresse d'accès au serveur Exchange.

- Domaine : Nom de domaine ciblé.

- Compte : Compte Exchange à utiliser.

- Login : Login du compte Exchange (peut parfois différer du nom de compte).

- Pass : Mot de passe du compte Exchange.

Le bouton "Tester" permet de tester les informations de connexion au serveur Exchange et de garder en mémoire ces informations.

Son état passe à "Test - OK" quand la connexion est établie.

2. Liste des utilisateurs :

Cette partie permet de préparer la liste des utilisateurs autorisés à envoyer des dictées via le serveur Exchange (avec l'application VocalPhone).

Sélectionner le ou les utilisateurs à autoriser (ou tous grâce à l'option "Tout sélectionner").

Information :

Chaque fois que le bouton "Synchroniser les configurations..." est utilisé, la liste des utilisateurs autorisés sur la plate-forme exchange est effacée puis recréée à partir de cette liste ; les utilisateurs cochés seront autorisés à utiliser ce mode de fonctionnement tandis que ceux qui ne le sont pas en seront interdits, même si parmi eux certains ont déjà été autorisés par le passé.

3. Configuration mobile pour l'utilisateur sélectionné :

Cette partie permet d'afficher le QR-Code généré pour la configuration de l'utilisateur sélectionné dans la liste de gauche.

Celui-ci peut être immédiatement utilisé pour configurer l'application VocalPhone en le scannant via le lecteur de QR-Code de cette dernière. Ceci, à condition que l'utilisateur soit autorisé à utiliser la plate-forme exchange.

Les QR-Code générés répondent à un format similaire à celui-ci (exemple factice) :

4. Boutons d'actions :

Cette partie dispose de trois boutons :

- "Re-soumettre les dictée en erreur..." : Permet de soumettre à nouveau les dictées bloquées sur la plate-forme exchange (présentes dans un dossier spécifique contenant les dictées en erreur). Cette fonction n'est à utiliser qu'en cas de nécessité.

- "Synchroniser les configurations..." : Permet de synchroniser les catalogues de configuration de chaque utilisateur actuellement sélectionnés avec celle des utilisateurs présents sur la plate-forme Exchange.
Les utilisateurs sélectionnés (cochés) seront autorisés à se connecter et envoyer des dictées via Exchange.

Les utilisateurs non-sélectionnés (décochés) ne seront pas autorisés à se connecter et envoyer des dictées via Exchange.

5. Boutons d'actions relatifs au QR-Code :

- "Envoyer par e-mail..." : Permet d'envoyer par mail à l'adresse de chaque utilisateur sélectionnés dans la liste le QR-Code à scanner via l'application VocalPhone pour configurer l'application.

- "Exporter..." : Permet d'exporter les QR-Codes des utilisateurs au format PNG (un fichier créé par QR-Code exporté).

Information :

L'envoi des informations de configuration nécessite qu'un serveur Exchange soit accessible et que la console d'administration y soit connectée au préalable (en partie 1).


Fonctions avancées

VocalSoft ›› Console d'administration ››


Aperçu

VocalSoft ›› Console d'administration ›› Fonctions avancées ››

La partie "Fonctions avancées" de la console d'administration vous permet d'accéder à :

  • L'assignation de la machine actuelle comme serveur de la solution (Accès exclusif à VocalSoft SAS).
  • L'accès à l'outil JobList Manager (Accès exclusif à VocalSoft SAS).
  • La modification du port utilisé par le Trigger Broadcaster Service (Accès exclusif à VocalSoft SAS).
  • La gestion des services locaux de la solution.
  • La gestion du système de purge des dictées.
  • L'import/Export des dictionnaires spécialisés (Accès exclusif à VocalSoft SAS).
  • L'accès à l'outil de configuration par défaut.


Assignation d'une machine comme serveur

VocalSoft ›› Console d'administration ›› Fonctions avancées ››

Le bouton "Assigner cette machine comme serveur" permet d'attribuer le système de gestion de la licence à la machine en cours.
Cette fonction n'engage aucune modification des bases de données ou du serveur logiciel.

Attention :

L'accès à cette fonctionnalité est réservé exclusivement au support VocalSoft.

L'assignation la machine local comme serveur de licence peut échouer si le poste ne dispose pas d'une connexion Internet fonctionnelle.

En cas d'échec, la licence peut être désactivée empêchant l'assignation future du rôle "Auteur" aux utilisateurs.


Démarrer JobList Manager

VocalSoft ›› Console d'administration ›› Fonctions avancées ››

Le bouton "Démarrer JobList Manager" permet d'accéder à l'outil JobList Manager ; outil de visualisation/modification des dictées en base de données.

Attention :

L'accès à cette fonctionnalité est réservé exclusivement au support VocalSoft.

Une mauvaise manipulation de cet outil peut générer des pertes de données au sein de la base.


Gestion des services

VocalSoft ›› Console d'administration ›› Fonctions avancées ››

L'outil de gestion des services permet d'avoir un accès rapide aux services de la solution logicielle installés sur la machine locale.

Les services pouvant y être présents sont les suivants :

  • "Moteur" : Service du moteur de reconnaissance.
  • "Importation" : Service d'importation des dictées crées par une tierce partie (VocalPhone, Enregistreurs numériques).
  • "Activation" : Service d'activation de la solution (gestion de la licence logicielle).
  • "Purge" : Service de purge des dictées.
  • "SQL" : Service d'instance SQL liée à la solution.
  • "Triggers" : Service de broadcast du trigger SQL.
  • "Dating Proxy" : Service de proxy pour l'application VocalMike.

L'exécution de chaque service peut être manipulée à l'aide des boutons "Démarrer"/"Arrêter" et redémarrage (représenté par deux flèches en cercle).

Information :

La console d'administration n'affiche que les services locaux.

Certains services peuvent ne pas être présents sur la machine locale où la console d'administration est lancée, ils ne seront donc pas listés.

Attention :

Une mauvaise manipulation des services peut engendrer des dysfonctionnements importants de la solution jusqu'à un blocage de l'utilisation sur les postes clients concernés.


Config. utilisateur par défaut

VocalSoft ›› Console d'administration ›› Fonctions avancées ››

L'outil de modification de la configuration utilisateur par défaut permet de modifier de manière centralisée la configuration de VocalDirect :

L'interface présente les éléments suivants sous deux onglets ("Team" pour le paramétrage en mode team et "Direct" pour le paramétrage en mode direct) :

  • L'option "Verrouiller et appliquer cette configuration à tous les utilisateurs" : Permet, si cochée, de forcer la configuration paramétrée pour tous les utilisateurs de VocalDirect et d'en verrouiller la modification par ces derniers. Si décochée, la configuration paramétrée sera appliquée seulement aux nouveaux utilisateurs et en leur laissant la possibilité de la modifier.

  • La partie "Éditeur par défaut" permet de choisir l'éditeur à lancer lors de la création d'une nouvelle dictée.
    Il est possible de choisir l'un des trois éditeurs prédéfinis :

    - Microsoft Word.

    - VSText.

Important :

En mode team, seules les options Microsoft Word et VSText sont possibles.

Le choix de l'éditeur à utiliser s'applique aussi bien à la création qu'à la correction des dictées créées.

  • La partie "Dictée" permet de configurer les paramètres d'envoi et d'archivage des dictées vocales.
    Il est possible :

    - D'envoyer le contenu d'une dictée avec ou sans le formatage du texte, en cochant "Envoyer le contenu formaté".
    Si cette option est décochée, le texte dicté sera envoyé dans le document cible au format standard comme du texte simple.

    - D'utiliser ou non le mode natif pour Word, en cochant "Préférer le mode natif pour Word".
    Pour plus d'information sur la dictée vocale avec Word, rendez-vous au paragraphe " Dictée dans Word ".

    - De choisir la durée d'archivage des dictées dans l'historique (en nombre de jours), en spécifiant combien de jours VocalDirect doit garder en mémoire les dictées vocales crées avant de les supprimer de l'historique.

  • La partie "Envoi du texte" permet de configurer la méthode d'envoi du texte dicté vers le document cible.
    Cette partie se décompose en deux catégories :

    - Envoi du texte Général : permet de définir la méthode d'envoi du texte pour une utilisation générale.
    Il est possible de choisir parmi deux options : Drag & Drop ou Copier/Coller.

    - Envoi du texte Citrix / TSE : permet de définir la méthode d'envoi du texte pour une utilisation au travers de logiciels de prise en main à distance (Citrix ou TSE par exemple).
    Il est possible de choisir parmi deux options : Frappes Clavier ou Copier/Coller.

Information :

Si des problèmes sont rencontrés lors de l'envoi du texte vers le document cible, changer la méthode utilisée en fonction du type d'utilisation de l'utilisateur peut régler certains problèmes.

Certaines restrictions de sécurité peuvent ne pas permettre l'utilisation de certaines méthodes d'envoi, dans ce cas et si le changement de méthode d'envoi n'a aucun effet, tenter de relancer VocalDirect en tant qu'administrateur peut parfois résoudre ce problème.

Explications sur les méthodes d'envoi :

- Drag & Drop : simule le glisser/déposer du texte de la bulle de dictée de VocalDirect vers le document ciblé.

- Frappes Clavier : simule la frappe au clavier du texte dicté directement dans le document ciblé.

- Copier/Coller : effectue une copie du texte dicté dans le presse-papier de Windows puis la colle directement dans le document ciblé.

  • La partie "Adaptation et Audio" permet de configurer l'option de préférence d'envoi des dictées au système d'apprentissage et d'adaptation du moteur de reconnaissance.
    Il est possible de choisir parmi trois options concernant l'envoi du contenu des dictées pour adaptation :

    - "Demander" : VocalDirect demandera à l'utilisateur pour chaque dictée s'il souhaite envoyer ou non son contenu pour adaptation.

    - "Oui" : Les dictées seront envoyées automatiquement et systématiquement pour adaptation.

    - "Non" : Les dictées ne seront jamais envoyées pour adaptation.

Information :

Cette option permet de choisir si oui ou non les textes dictés sont pris en compte par VocalDirect dans le but d'enrichir le dictionnaire de mot utilisé lors de la dictée vocale.

Important :

A savoir qu'à partir de la version 8.3.0.0, certaines options de configuration et certains paramètres de préférence des utilisateurs sont stockés et centralisés en base de données. Leur permettant d'en bénéficier sur l'ensemble des installations clientes d'une infrastructure via leur compte utilisateur.


Gestion de la purge

VocalSoft ›› Console d'administration ›› Fonctions avancées ››

L'outil de gestion du système de purge permet d'avoir accès aux paramètres liés à celle-ci.

Le système de purge est un système de suppression automatique des dictées terminées et manipulées pour la dernière fois à une date dépassant le délai (compté en jours) spécifié en paramètre ; ceci permettant de libérer de l'espace en base de données et d'autre part de maintenir les performances du serveur de base de données.

L'interface présente les éléments suivants :

  • L'option "Purger les dictées terminées depuis plus de [...] jours." : Permet de spécifier le délai avant suppression définitive des dictées terminées.
  • Le bouton "Exécuter" : Permet d'exécuter immédiatement et manuellement la purge des dictées.
  • Le bouton "Ouvrir Dossier Logs" : Permet d'accéder rapidement au dossier contenant les logs applicatifs en vue de vérifier ceux déposés par le système de purge.
  • L'option "Activer le service de purge automatique" : Permet de paramétrer le mode de purge avec l'une des deux options "Permanent" (exécuter continuellement la purge automatique) ou "Nocturne" (exécute quotidiennement la purge automatique uniquement entre 22h et 6h).

Attention :

Le système de purge engage une suppression définitive et irréversible des dictées à condition que leur statut soit "terminée" et qu'aucun accès n'a été effectué sur celles-ci dans le délai avant purge paramétré, ces dictées seront par conséquent irrécupérables après purge.

Les statistiques créées autour des dictées purgées ne seront toutefois pas impactées.


Paramétrage VocalMike Dating Proxy

VocalSoft ›› Console d'administration ›› Fonctions avancées ››

L'outil de paramétrage du VocalMike Dating Proxy permet de configurer les informations de communication du service.

Ces Informations seront présentes dans le QR-Code de paramétrage présenté aux utilisateurs par VocalDirect.

L'interface présente les éléments suivants :

  • Port VocalMikes/Proxy : Port de communication entre les applications VocalMike des smartphones et le serveur de proxy.
  • Port VocalDirects/Proxy : Port de communication entre les applications VocalDirect des postes clients et le serveur de proxy.
  • Port VocalDirects/VocalMikes : Port de communication entre les applications VocalDirect des postes clients et les applications VocalMike des smartphones.
  • Port Audio : Port de communication entre les applications VocalDirect des postes clients et les applications VocalMike des smartphones dédié à l'audio.
  • Nom Serveur Dating Proxy : Nom d'affichage du serveur visible dans VocalMike par les utilisateurs. Celui-ci peut être différent du nom DNS de la machine (peut être par exemple le nom du site pour faciliter l'utilisation de l'application).
  • IP Serveur Dating Proxy : Adresse IP du serveur utilisée pour la communication entre VocalMike et le serveur de proxy.

Attention :

Les ports de communications définis doivent être ouverts dans le pare-feu du serveur.

L'adresse IP du serveur Dating Proxy doit être fixe et accessible des smartphones des utilisateurs.


Paramétrage Trigger Broadcaster Service

VocalSoft ›› Console d'administration ›› Fonctions avancées ››

L'outil de gestion du système de Trigger Broadcasting permet le paramétrage du port de communication du service entre l'application VocalDirect des postes clients et le serveur.

Le service de broadcast des triggers permet la mise à jour instantannée et automatique des listes des dictées dans les applications clientes.

Attention :

Le port défini doit être ouvert dans le pare-feu du serveur.


Import/Export des dictionnaires spécialisés

VocalSoft ›› Console d'administration ›› Fonctions avancées ››

Les boutons "Exporter..." et "Importer..." permettent d'exporter ou d'importer des dictionnaires spécialisés.

Attention :

L'accès à cette fonctionnalité est réservé exclusivement au support de la société VocalSoft SAS.


Licences & Activation

VocalSoft ›› Console d'administration ››

La partie "Licences" de la console d'administration vous permet d'activer VocalDirect et de connaître l'état de la licence. Cet onglet n'est accessible que depuis l'installation présente sur le serveur de licence (étant couramment le serveur de base de données).

Pour activer une licence via internet :

- Entrer le numéro de série qu'il vous a été fourni dans la zone de texte "N° de série".

- Un code de retour est généré automatiquement dans la zone de texte "Code retour" en fonction du numéro de série renseigné.

- Cliquer ensuite sur "Installer la licence via internet".

Information :

Une clé, une fois activée, ne peut être réutilisée ; celle-ci ne peut être assignée qu'à un seul serveur.

Selon les droits d'accès du serveur à l'Internet, l'activation de la licence peut nécessiter une activation manuelle.

Dans ce cas, contacter le support .


Fonctions communes

VocalSoft ›› Console d'administration ››


Aperçu

VocalSoft ›› Console d'administration ›› Fonctions communes ››

Les fonctions communes sont les fonctions accessibles depuis n'importe quel onglet actif de la console d'administration. Celles-ci sont placées dans le bandeau inférieur de l'interface.


Mode d'affichage

VocalSoft ›› Console d'administration ›› Fonctions communes ››

Le mode d'affichage est défini par l'état du bouton bleu situé à gauche du bandeau inférieur de la console d'administration (nommé "Agrandir" ou "Zoom" suivant le mode d'affichage actuellement défini).

  • Le mode "Zoom" permet d'agrandir chaque élément présent dans la console d'administration proportionnellement à la taille de la fenêtre principale.
    Ce mode est optimisé pour l'utilisation au travers d'un écran tactile. Exemple :

  • Le mode "Agrandir" permet de réorganiser les éléments principaux de la console d'administration en fonction de la taille de la fenêtre principale sans changer la taille des écritures.
    Ce mode permet par exemple de voir plus d'éléments dans les différentes listes. Exemple :


Changer d'utilisateur et quitter

VocalSoft ›› Console d'administration ›› Fonctions communes ››

  • Le bouton "Changer d'utilisateur" permet de déconnecter l'utilisateur actuel et de revenir à la boîte d'authentification.

  • Le bouton "Quitter" permet de déconnecter et fermer la console d'administration.


VocalTeam

VocalSoft ››


Partie auteur - VocalDirect

VocalSoft ›› VocalTeam ››


Se connecter

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ››

Pour lancer l’application, double-cliquer sur le raccourcis «VocalSoft_VocalDirect » :

La fenêtre d’authentification apparaît, entrer le nom d’utilisateur et le mot de passe (selon le paramétrage de l'administration lors de l’installation) :

En général, l’identifiant de l’utilisateur correspond aux initiales de celui-ci en majuscules.

Pour plus de simplicité et de rapidité, il est possible de cocher la case « se souvenir ».

Un témoin de connectivité est visible à droite au dessus du bouton « Se Connecter... », celui-ci permet de connaître l'état de la connexion avec le serveur. Si le serveur n'est pas accessible, le témoin prend la forme d'une prise débranchée de couleur rouge pour l'en avertir.

Cliquer ensuite sur "Se Connecter....".

Une fois connecté, l’icône suivant apparaît dans la barre des tâches :

Important :

Avant la connexion au compte utilisateur, il est important de sélectionner le microphone périphérique qui sera utilisé pour la session via la liste déroulante située au milieu de la fenêtre. Celui-ci ne pourra par être changé après connexion au compte utilisateur.

Faire de même pour le périphérique de lecture.

Un code couleur permet de connaître la qualité estimée du microphone pour la reconnaissance vocale :

- Vert : Qualité d'enregistrement optimale

- Orange : Qualité d'enregistrement moyenne

- Rouge : Qualité d'enregistrement médiocre

Information :

Si un utilisateur se connecte pour la première fois, le mot de passe par défaut est « secret ».

Dans ce cas, il sera demandé à l’utilisateur de renseigner un nouveau mot de passe :

Renseigner donc un mot de passe autre que « secret » :

Cliquer sur « Modifier le mot de passe ».

Il est possible qu'il soit nécessaire de calibrer le microphone si VocalDirect est utilisé pour la première fois ou si le microphone est utilisé pour la première fois et ne fait pas partie des périphériques connus par le système de calibrage silencieux.

Dans ce cas, une boite de dialogue informera de cette nécessité :

Dans le cas où le microphone utilisé fait partie des appareils connus par le système de calibrage silencieux (incluant les Philips SpeechMike), l'assitant ne s'affiche pas et un calibrage adapté au périphérique est appliqué.

Il reste toutefois possible de calibrer le microphone via l'assistant, accessible dans le panneau de configuration.

En cliquant sur "OK", l'assistant de calibrage du microphone s'affiche à l'écran.

Pour plus de détail sur la calibration du microphone, voir " Calibration du microphone ".

Il est également possible qu'un message d'information apparaisse lorsque l'un des dictionnaire spécialisé assigné à l'utilisateur contient une quantité importante de mots en attente d'adaptation. Il est possible de fermer cette boîte de dialogue ou bien d'accéder directement à l'outil d'adaptation afin de traiter les mots en attente. Voici un exemple :


Présentation du contrôleur audio

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ››

Le contrôleur audio est un contrôleur virtuel permettant l'utilisation de VocalDirect par le biais de la souris, ou si vous en disposez, de l'écran tactile.

Il s'agit d'un rappel des fonctionnalités du microphone.

Le contrôleur audio peut se présenter sous deux formes en fonction du microphone utilisé :

ou

Sept éléments sont visibles sur ce contrôleur :

- 1. Le bouton "NEW/EOL" :

ou

Permet de créer une nouvelle dictée en collaboration ou de valider une dictée.

- 2. Le bouton "Enregistrement" :

ou

Permet de lancer ou mettre en pause l'enregistrement.

- 3. Le bouton "Lecture/Pause" :

ou

Permet de lancer l'écoute de l'enregistrement.

- 4. Le bouton "Retour arrière" :

ou

Permet de revenir en arrière dans l'enregistrement.

- 5. Le bouton "Avance Rapide" :

ou

Permet d'avancer rapidement dans l'enregistrement.

- 6. Le bouton "INS/DIC" (Utilisable uniquement pour les dictées en collaboration - Workflow) :

ou

Permet de passer du mode de dictée au mode d'instruction ou l'inverse.

- 7. Le vue-mètre :

ou

Le vue-mètre est une jauge informant du niveau de signal audio enregistré par le microphone lors de la dictée.

- 8. La LED :

ou

ou

La LED est indicative des états suivants :

- Mode de dictée :

"Lecture", "Pause" ou "En attente d'enregistrement" : Rouge clignotant.

"Enregistrement" : Rouge continu.

- Mode d'instruction :

"Lecture", "Pause" ou "En attente d'enregistrement" : Vert clignotant.

"Enregistrement" : Vert continu.


Icône de barre des tâches

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ››

L'icône de la barre des tâches permet d'accéder au menu de VocalDirect par un clic gauche.

VocalDirect se décompose en plusieurs états définissant chacun un contexte particulier d’utilisation. L’icône présent dans la barre des tâches, le voyant du microphone et du contrôleur audio sont révélateurs de ces états :

  • « Prêt » :

VocalDirect est lancé et prêt à l’utilisation ; il est donc possible de lancer une dictée .

Les voyants du microphone et du contrôleur audio sont de couleur verte continu.

  • « Inactif » :

VocalDirect est lancé mais inactif ; il n’est donc pas possible de lancer une dictée et les commandes du SpeechMike ne sont pas prises en compte.

Les voyants du microphone et du contrôleur audio sont éteint.

  • « Pause » :

Une dictée est lancée et VocalDirect est en attente d’enregistrement.

Les voyants du microphone et du contrôleur audio clignotent successivement en vert et orange.

  • « Enregistrement » :

Une dictée est en cours d’enregistrement

Les voyants du microphone et du contrôleur audio sont de couleur rouge continu.

  • « Lecture » :

Une dictée est lancée et le contenu est en écoute.

  • « Retour arrière » et « Avance rapide » :

Ces deux états sont un rappel de l’utilisation des boutons de retour arrière et d’avance rapide lors d’une dictée.

Aux états « Lecture », « Retour arrière » et « Avance rapide », les voyants du microphone et du contrôleur audio ont le même comportement que pour l’état « Prêt ».


Menu principal

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ››

Le menu de VocalDirect, accessible par un clic gauche sur l'icône de la barre des tâches, permet de naviguer dans les différentes fonctionnalités du logiciel.

Le menu se présente sous cette forme :

1. Permet de déconnecter l'utilisateur actuellement connecté et d'accéder à la fenêtre d'authentification.

2. Permet d'accéder à l'outil de changement de mot de passe par un clic droit ou un clic gauche. Dans le cas où l'utilisateur est autorisé à utiliser l’application smartphone VocalPhone via la plate-forme Microsoft Exchange, l'option "Afficher la configuration smartphone" apparaît, permettant d'afficher le QR-Code de configuration de l'application.

3. Permet d'accéder à l'outil d'adaptation du dictionnaire (Si autorisé à l'utilisateur en cours par l'administrateur).

4. La liste des dictionnaires s'affiche dans cette zone. Le dictionnaire actuellement utilisé est précédé du signe [image] . Pour changer de dictionnaire cliquer sur celui à utiliser dans la liste.

5. Permet d'accéder à la mini joblist, soit la liste des dictées interrompues ainsi que l'historique des dictées créées (cf. chapitre " Mini JobList ").

6. Permet d'accéder à l'historique des dictées (cf. chapitre " Historique ").

7. Permet d'accéder à l'outil de gestion des blocs et modèles (cf. chapitre " Blocs et modèles de texte ").

8. Permet d'accéder à l'outil de configuration de VocalDirect.

9. Permet d'activer ou désactiver VocalDirect. Le désactiver rendra inutilisable la dictée vocale de VocalDirect sans pour autant fermer l'application.

10. Permet de fermer VocalDirect.


Enrichissement du dictionnaire

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ››


Présentation

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Enrichissement du dictionnaire ››

Les dictionnaires de mots présentent une liste prédéfinie de mots spécifiques à un contexte d'utilisation. Chaque mot présent dans ce dictionnaire est source d'une référence pour les phonèmes enregistrer propres à chaque utilisateur de VocalDirect.

Un dictionnaire pouvant ne pas inclure certains mots (notamment la plupart des noms propres), il est possible d'y ajouter des mots encore inconnus de ce dernier.

Si le ou les dictionnaires sont mutualisés, un mot ajouté le sera pour tous les utilisateurs du dictionnaire.

L'outil d'adaptation du dictionnaire permet d'ajouter des mots inconnus de celui-ci qui ont étés détectés par VocalDirect lors de la validation des dictées ou lors de la préadaptation du dictionnaire.

Pour accéder à l'adaptation du dictionnaire, cliquer sur le bouton [image] à droite du nom du dictionnaire à adapter.

Exemple :

Pour adapter les mots inconnus du dictionnaire "Médecine", cliquer sur le bouton encadré en bleu dans l'exemple ci-dessous.

Information :

Le nombre de mots inconnus détectés et à adapter est renseigné entre parenthèses sur le bouton d'accès à l'adaptation du dictionnaire.

La détection des mots inconnus peut mettre un certain temps après qu'une dictée ait été validée, cette fonction étant asynchrone à l'utilisation.

L'accès à l'outil d'adaptation du dictionnaire peut être non autorisé si l'administrateur n'en a pas octroyé les droits à l'utilisateur.


Aperçu

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Enrichissement du dictionnaire ››


Présentation de l'outil

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Enrichissement du dictionnaire ››

- L'option :

Permet de n'afficher dans la liste que les mots inconnus qui ont étés détectés au minimum le nombre de fois que souhaité.

- Le bouton [image] permet de rafraîchir l'affichage des mots inconnus dans la liste.

- La liste :

Présente les mots inconnus qui ont étés détectés pour le dictionnaire en cours.

Sont renseignés :

  • Le graphème (mot tel qu'il a été détecté).
  • Les occurrences (Nombre de fois que le mot a été détecté).
  • Le statut (Si le mot a été détecté, ajouté ou refusé).
  • La dernière apparition (Dernière date à laquelle le mot a été détecté).

- Les boutons [image] permettent de statuer sur l'ajout ou non du mot sélectionné dans le dictionnaire (cf. chapitre " Ajouter/Refuser un mot inconnu ").

- L'option :

Permet de contextualiser la détection du mot dans la ou les dictées où le mot a été détecté. Le mot apparaît en contraste du reste du texte.

- Le bouton :

Permet d'accéder à l'outil d'analyse de document (cf. chapitre " Préadaptation du dictionnaire ").

- Les boutons :

Permettent respectivement de valider les modifications apportées et fermer l'outil d'adaptation, ou abandonner les modifications apportées et fermer l'outil d'adaptation du dictionnaire.


Ajouter/Refuser un mot inconnu

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Enrichissement du dictionnaire ››

Le statut des mots détectés est par défaut à l'état "Détecté". Lorsqu'un mot est statué comme tel, il est requis de la part de l'utilisateur de choisir de l'ajouter ou non au dictionnaire sans quoi ce dernier sera toujours listé dans l'outil d'adaptation du dictionnaire avec ce statut.

Il existe trois statuts possible :

    • Détecté
    • Ajouté
    • Refusé

Information :

Lorsque le statut "Ajouté" ou le statut "Refusé" est attribué à un mot et que les modifications apportées sont validées, le mot ne sera plus présent dans la liste des mots inconnus détectés.

Pour ajouter un mot inconnus au dictionnaire :

Sélectionner dans la liste le mot souhaité. Plusieurs cas sont possibles :

- Cliquer sur le bouton [image] situé en bas à droite de la liste des mots inconnus détectés.

- Double cliquer sur la ligne correspondante au mot pour lui attribuer l'un après l'autre un des statuts possibles jusqu'au statut "Ajouté".

- Utiliser la touche "Entrée" du clavier pour lui affecter le statut "Ajouté".

Pour refuser d'ajouter un mot inconnus au dictionnaire :

Sélectionner dans la liste le mot souhaité. Plusieurs cas sont possibles :

- Cliquer sur le bouton [image] situé en bas à droite de la liste des mots inconnus détectés.

- Double cliquer sur la ligne correspondante au mot pour lui attribuer l'un après l'autre un des statuts possibles jusqu'au statut "Refusé".

- Utiliser la touche "Suppr" du clavier pour lui affecter le statut "Refusé".

Information :

Il est possible d'assigner un statut à plusieurs mots détectés à la fois, en maintenant enfoncée la touche "Ctrl" du clavier et en sélectionnant les mots pour lesquels l'utilisateur souhaite attribuer un même statut. L'ajout où le refus s'effectue de la même façon qu'expliqué ci-dessus après la sélection des mots souhaités.

Pour valider ou abandonner les modifications apportées, cliquer sur l'un des boutons suivant :


Préadaptation du dictionnaire

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Enrichissement du dictionnaire ››

L'outil de préadaptation du dictionnaire permet à l'utilisateur de fournir un document à analyser dans le but de détecter les mots de ce document qui ne sont pas encore connus du dictionnaire.

Pour accéder à l'outil d'analyse de document, cliquer sur le bouton :

L'outil d'importation de document s'affiche :

Pour parcourir l'ordinateur et rechercher le ou les fichiers à importer, cliquer sur le bouton [image] .

Il est aussi possible de glisser le ou les fichiers à importer dans l'encadrer depuis l'explorateur Windows.

Pour valider les fichiers à analyser, cliquer sur le bouton "Ok". L'analyse s'exécute.

Quand l'analyse est terminée, la barre de progression du bouton d'accès à la préadaptation s'affichera comme tel :

Important :

Le document à analyser doit être à l'un des formats suivant :

- txt (texte brut)

- doc (document Word)

- docx (document Word)

Information :

Il se peut que les mots détectés lors de la préadaptation ne soient pas remontés immédiatement dans l'outil d'adaptation du dictionnaire, la tâche de détection des mots inconnus étant asynchrone à l'utilisation.


Mini JobList

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ››


Présentation

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Mini JobList ››

La Mini JobList permet d'accéder aux dictées interrompues, aux dictées envoyées et aux dictée terminées dont l'auteur est l'utilisateur en cours.

Elle se présente sous la forme d'une liste détaillée des dictées produites par l'utilisateur en cours et permet de manipuler les dictées qui y sont présentes dans le but des les modifier, les interrompre, les envoyer ou les terminer.

Les dictées interrompues y sont listées sans limitation de durée et peuvent être reprises à tout moment.

Les dictées envoyées y sont listées jusqu'à ce qu'elle soit terminées.

Les dictées terminées y sont listées jusqu'à ce que le système de purge automatique les supprime définitivement (contacter l'administrateur logiciel pour connaître le délai avant purge des dictées terminées).


Tri et recherche

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Mini JobList ››

L'outil de recherche et de tri des dictées est situé en haut de la liste des dictées et se présente sous cette forme :

Il permet :

- D'afficher à tour de rôle les dictées envoyées, interrompues ou terminées en cliquant sur le bouton "Envoyées/Interrompues/Terminées" pour passer d'une liste à l'autre.

- De rechercher une dictée à l'aide de la zone de recherche en tapant un indice. La correspondance de recherche est faite avec les informations suivantes : Titre, identifiant. Pour annuler une recherche, supprimer le texte de la zone de recherche.

- De choisir le critère de tri des dictées, en déroulant la liste des critères possibles :

L'option "+ Plus de champs" permet d'afficher les critères de tri correspondants aux identifiants étendus (ExtIdentifiers) des dictées.

- De choisir l'ordre de tri en cliquant sur le bouton situé à droite de la liste des critères de tri, et en dessous de la zone de recherche. L'intitulé de ce bouton peut varier en fonction du critère sélectionné (Plus récentes/Plus anciennes, De A à Z/De Z à A, Plus longues/Plus courtes, etc...).

Important :

Cet outil n’ayant pas pour but de servir de moyen de sauvegarde, toutes les dictées terminées peuvent ne pas être listées dans la liste des dictées terminées. Celles-ci étant susceptibles d'être purgées ou supprimées.


Liste des dictées

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Mini JobList ››

La liste des dictées référence les dictées créées par l'utilisateur actuel.

L'affichage dépend des choix effectués dans l'outil de recherche et de tri.

Les dictées sont regroupées en fonction des besoins liés au tri. Ces groupes peuvent être réduis ou agrandis en cliquant sur les expanseurs servant aussi d'intitulés aux groupes.

Les expanseurs sont semblables à celui-ci :

Le nombre de dictées présentes dans le regroupement est affiché entre parenthèses à droite sur l'expanseur.


Item de dictée

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Mini JobList ››

Chaque dictée de la liste est représentée par un item semblable à celui-ci :

Un item présente certaines informations sur la dictée :

- Partie supérieure (gris-foncé) :

- L'éditeur de texte utilisé pour la dictée, représenté par l'icône de celui-ci.
Le survol de la souris sur l'icône permet de cocher la dictée (lié à l'utilisation de l'outil d'export de dictées ; cf. chapitre " Export de dictées ").

- L'identifiant de la dictée (Information renseignée par l’auteur de la dictée).

- Le numéro incrémenté de la dictée (Information renseignée par l’auteur de la dictée).

- Le témoin de présence d'informations supplémentaires (représenté par un "I" dans un cercle). Est gris si aucune information supplémentaire n'a été ajoutée par l'auteur, blanc si des informations supplémentaires ont été ajoutées par l'auteur.

Le survol de la souris sur le témoin permet d'afficher les informations supplémentaires liées à la dictée s'il y en a :

- Partie centrale (gris-clair) :

- Le titre de la dictée (Information renseignée par l’auteur de la dictée).

- Le nom complet du destinataire ou le nom du service.

- Partie inférieure (bleue) :

- La durée d'enregistrement de la dictée.

- La durée d'enregistrement de l'instruction :

Si aucune instruction n'est enregistrée pour la dictée, la durée de celle-ci n'est pas affichée sur l'item. La présence de cette information est témoin de la présence d'une instruction liée à la dictée.

- La date et l'heure de création de la dictée.

Cas particulier :

Certaines dictées envoyées peuvent être affichée avec l'indicateur : .

Cet indicateur informe que la dictée a été modifiée et interrompue par un correcteur, elle reste cependant accessible en modification.


Reprendre une dictée

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Mini JobList ››

Pour ouvrir une dictée, effectuer un double-clic sur l'item correspondant à la dictée souhaitée.

Exemple d'un item représentant une dictée dans la liste :

La dictée s'ouvre de la même façon que lors de la création d'une nouvelle dictée à la différence qu'elle comporte le travail déjà effectuée avant sa dernière interruption, son dernier envoi ou sa terminaison. Celle-ci peut donc être éditée avant qu'une nouvelle action de manipulation soit exécutée.

Information :

Dans le cas où il est souhaité l'ouverture d'une dictée déjà envoyée, celle-ci doit être à l'état de correction en attente soit dans un état où elle n'est pas déjà en cours d'édition par un utilisateur et est accessible. Dans le cas contraire, la date d'ouverture ainsi que le nom de l'utilisateur qui l'a ouverte seront affichés sur l'item de la dictée.

- Ce format est utilisé pour signaler une note importante :

Important :

Cette note comporte une information non négligeable ou une manipulation particulière nécessaire au bon fonctionnement du logiciel.

Ce qui y est renseigné averti d'un risque de malfonctionnement mineur du logiciel s'il est négligé.

- Ce format est utilisé pour signaler une note d'attention :


Accéder à l'historique

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Mini JobList ››

Pour accéder à l'historique, cliquer sur le bouton [image] présent en bas à gauche de la Mini JobList.

Pour plus d'informations concernant l'historique, voir le chapitre " Historique ".


Fonctions avancées des dictées

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Mini JobList ››


Aperçu

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Mini JobList ›› Fonctions avancées des dictées ››

Les fonctions avancées sur les dictées sont accessible via un clic droit sur les items de la liste des dictées :

Information :

Les fonctions accessibles pour chaque dictée peuvent varier en fonction du type de dictée, de son statut et des droits accordés à l'utilisateur en cours.


Export de dictées

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Mini JobList ›› Fonctions avancées des dictées ››

La fonction d'export de dictées permet d'exporter les fichiers constituant la dictée du circuit de travail en équipe.

L'outil d'export créé pour chaque dictée un fichier au format choisi (".dict8" ou ".jblf") encrypté contenant les fichiers de la dictée. Ces fichiers sont enregistrés à l'emplacement souhaité sur l'ordinateur.

Il est possible d'exporter chaque dictée séparément ou d'en exporter plusieurs à la fois.

Pour en exporter plusieurs, cocher chaque item des dictées souhaitées. Les cases à cocher apparaissent à gauche du titre de la dictée au survol de la souris.

Pour accéder à l'outil d'exportation, effectuer un clic droit sur la (si aucun item n'est coché) ou l'une des dictées souhaitées (si plusieurs items sont cochés) puis sélectionner l'option "Exporter Dictée(s)...".

L'outil d'export s'affiche :

Choisir le dossier dans lequel exporter la ou les dictées choisies et le format d'export souhaité et cliquer sur le bouton "Exporter".

Important :

Les dictées exportées sont automatiquement terminées si elle ne le sont pas déjà pendant l'export et ne sont pas incluse dans l'adaptation acoustique et l'adaptation des dictionnaires.

Information :

Les dictées exportées sont encryptées et ne peuvent être décryptées que par les services de la société VocalSoft SAS.

Un contrat spécial doit être établi pour l'utilisation des outils nécessaire au décryptage des données.


Transfert de dictées

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Mini JobList ›› Fonctions avancées des dictées ››

La fonction de transfert des dictées permet de transférer une dictée pour correction à un service ou un utilisateur spécifique.

Il est possible de transférer chaque dictée séparément ou d'en transférer plusieurs à la fois.

Pour en transférer plusieurs, cocher chaque item des dictées souhaitées. Les cases à cocher apparaissent à gauche du titre de la dictée au survol de la souris.

Pour accéder à l'outil de transfert, effectuer un clic droit sur la (si aucun item n'est coché) ou l'une des dictées souhaitées (si plusieurs items sont cochés) puis sélectionner l'option "Transférer Dictée(s)...".

L'outil de transfert s'affiche :

Choisir le service destinataire ou l'utilisateur destinataire à qui transférer la dictée, puis cliquer sur le bouton "Transférer".


Remise en attente de correction

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Mini JobList ›› Fonctions avancées des dictées ››

La fonction de remise en attente de correction permet de modifier le statut d'une dictée en cours de correction pour le statut "en attente de correction".

La dictée peut de nouveau être ouverte pour corrections ou modifications après cette manipulation.

Pour remettre une dictée en attente de correction, effectuer un clic droit sur la dictée souhaitée puis sélectionner l'option "Remettre en attente de correction".

Attention :

Cette fonction est à utiliser avec vigilance.

Vérifier auparavant qu'aucun utilisateur n'est réellement en cours de correction sur la dictée dont le statut va être changé, sans quoi l'utilisation de cette fonction peut générer des conflits sur les modifications apportées à la dictée (risque de perte de la dictée ou du travail de correction apporté).


Suppression de dictée

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Mini JobList ›› Fonctions avancées des dictées ››

La fonction de suppression d'une dictée permet sa suppression définitive.

Attention :

Cette fonction est à utiliser avec vigilance.

Une dictée supprimée l'est définitivement et sans moyen de retour ou de récupération.


Modifier le titre d'une dictée

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Mini JobList ›› Fonctions avancées des dictées ››

La fonction de modification du titre des dictées permet de modifier le titre et l'identifiant d'une dictée.

Pour accéder à l'outil de modification du titre de la dictée, effectuer un clic droit sur la dictée souhaitée puis sélectionner l'option "Changer IPP et Titre...".

La fenêtre suivante s'affiche :

Renseigner les informations souhaitées pour l'IPP (Identifiant de la dictée) et le titre/patient (titre de la dictée), puis cliquer sur le bouton "Enregistrer".

Information :

Les modifications apportées au titre et à l'identifiant sont visibles par tous les utilisateurs qui ont accès à ces dictées.


Historique

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ››


Présentation

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Historique ››

L'historique permet d'accéder aux dernières dictées validées ou supprimées dans VocalDirect. Ces dictées y sont archivées dans la limite de temps définie dans le panneau de configuration de VocalDirect (allant d'une période de 1 à 10 jours, cf. chapitre " Options des dictées ").

Les dictées y sont archivées en texte brut, aussi le formatage du texte lors de la dictée n'y est pas pris en compte.

Important :

L'historique est propre à chaque poste et n'a pas de lien au serveur. Seul le contenu des dictées produites sur la machine locale y est stocké.


Aperçu

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Historique ››


Récupérer une dictée archivée

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Historique ››

La récupération des dictées archivées dans l'historique se fait au choix par le biais du presse-papier Windows ou d'un enregistrement de fichier.

Via le presse-papier Windows :

Pour récupérer le contenu d'une dictée, procéder comme suit :

- Cliquer sur le bouton [image] correspondant au contenu de la dictée à récupérer.

- Cliquer droit à l'endroit où placer le texte puis choisir l'option "Coller"

Ou placer le curseur à l'endroit où placer le texte puis utiliser le raccourcis clavier "Ctrl + V" (Touches "Control" et "V" enfoncées simultanément).

Information :

Le contenu de la dictée étant au format texte (.txt), l'endroit où coller celui-ci doit pouvoir accueillir du texte.

Via un enregistrement de fichier :

Pour enregistrer le contenu d'une dictée, procéder comme suit :

- Cliquer sur le bouton [image] correspondant au contenu de la dictée à récupérer.

- Sélectionner l'emplacement auquel enregistrer le fichier et spécifier un nom de fichier

- Cliquer sur "Enregistrer"

Information :

Le format d'enregistrement du fichier dépend du format natif de la dictée. Par exemple, une dictée produite avec Word comme éditeur peut générer un fichier au format .doc ou .docx.


Supprimer une dictée archivée

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Historique ››

Pour supprimer une dictée archivée dans l'historique, cliquer sur le bouton [image] correspondant à la dictée souhaitée.

Important :

Une dictée supprimée de l'historique le sera définitivement et ne sera plus récupérable.


Blocs et modèles de texte

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ››


Présentation

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Blocs et modèles de texte ››

L'éditeur de blocs et modèles de texte permet d'inclure dans VocalDirect des blocs de texte et des modèles de texte prédéfinis au format RTF (.rtf).

Ceux-ci sont utiles pour insérer du contenu récurent lors des dictées sans pour autant le dicter entièrement.

Les blocs et modèles de texte sont utilisables lors des dictées et peuvent être insérés au contenu de la dictée en cours via l'utilisation de commandes vocales.

Peuvent y être inclus des champs correspondants à certaines valeurs susceptibles de changer d'une dictée à une autre.


Aperçu

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Blocs et modèles de texte ››


Créer un bloc ou modèle de texte

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Blocs et modèles de texte ››

Pour créer un nouveau bloc ou modèle de texte, cliquer sur le bouton [image] .

Renseigner ensuite les informations relatives à celui-ci dans les champs situés dans la partie central de l'interface.

Il est possible de renseigner les informations suivantes :

- Le nom* (Permet d'identifier le bloc ou modèle de texte).

- La prononciation* (Permet de définir la prononciation utilisée pour l'insertion du bloc lors d'une dictée).

- La description (Permet d'ajouter une description liée au bloc ou modèle de texte).

- L'assignation (Permet de définir quels utilisateurs pourront utiliser ce bloc, les options peuvent variées suivant les droits assigné au compte utilisé lors de la création).

- Le contenu du bloc (Dans la zone de texte en partie inférieure).

*Champs obligatoires.

Le contenu du bloc peut être modifié directement dans la zone de texte lors de la création d'un nouveau bloc si celui-ci ne contient pas de texte formaté.

Pour insérer du texte formaté dans le contenu du bloc, cliquer sur le bouton [image] lors de la création d'un bloc de texte (cf. chapitre " Éditer le contenu d'un bloc ou modèle de texte ").

Une fois la création terminée, cliquer sur le bouton [image] pour valider la création du bloc ou modèle de texte.


Modifier un bloc ou modèle de texte

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Blocs et modèles de texte ››

Pour modifier un bloc ou modèle de texte, sélectionner celui souhaité dans la liste des blocs et modèles, puis modifier les informations du bloc ou modèle de texte situées dans la partie central de l'interface.

Il est possible de modifier les informations suivantes :

- Le nom* (Permet d'identifier le bloc ou modèle de texte).

- La prononciation* (Permet de définir la prononciation utilisée pour l'insertion du bloc lors d'une dictée).

- La description (Permet d'ajouter une description liée au bloc ou modèle de texte).

- L'assignation (Permet de définir quels utilisateurs pourront utiliser ce bloc, les options peuvent variées suivant les droits assigné au compte utilisé lors de la création).

- Le contenu du bloc (Dans la zone de texte en partie inférieure).

*Champs obligatoires.

Le contenu du bloc peut être modifié directement dans la zone de texte lors de la création d'un nouveau bloc si celui-ci ne contient pas de texte formaté.

Pour modifier le contenu du bloc de façon avancée, cliquer sur le bouton [image] pour accéder à l'éditeur avancé (cf. chapitre " Éditer le contenu d'un bloc ou modèle de texte ").

Une fois les modifications apportées, cliquer sur le bouton [image] pour valider les modifications.


Supprimer un bloc ou modèle de texte

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Blocs et modèles de texte ››

Pour supprimer un bloc ou modèle de texte, sélectionner celui souhaité dans la liste des blocs et modèles, puis cliquer sur le bouton [image] .

Enfin, répondre "Oui" lorsque la demande de confirmation apparaît.


Editer le contenu d'un bloc ou modèle de texte

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Blocs et modèles de texte ››


Présentation

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Blocs et modèles de texte ›› Editer le contenu d'un bloc ou modèle de texte ››

L'outil d'édition des blocs et modèles de texte permet de modifier le contenu d'un bloc de façon avancée.

L'exemple ci-dessous présente un cas concret d'édition d'un modèle d'en-tête utilisant des balises de champs :

Information :

Les balises de champs sont affichée dans l'éditeur sous une forme différente de ce qu'elles sont en réalité.

Le format de ces balises est en XAML

L'éditeur dispose des outils suivants :

- Le contenu du modèle :

Se trouve dans la zone d'édition située à gauche, il est possible d'y modifier directement sont contenu.

- La barre d'outil :

Se situe dans la partie supérieure de l'éditeur, y sont accessibles les outils suivants :

- L'onglet "Accueil", permet d'accéder aux outils de formatage du texte.

- L'onglet "Modèles RTF", permet la gestion du modèle en cours.

Il est possible d'accéder au fonction d'import d'un modèle au format RTF déjà existant via le bouton "Importer RTF" et d'exporter le modèle en cours d'édition via le bouton "Exporter RTF"

Information :

Le format du document à importer doit être au format RTF (.rtf).

Le format du document exporté est au même format.

- Le bouton [image] permet de placer le contenu du modèle en cours d'édition dans le presse papier Windows, ceci dans le but de pouvoir le coller dans une application externe.

- L'outil de création/modification des balises de champs

Se situe dans la partie droite de l'éditeur. Il permet la création et la gestion des balises de champs (cf. chapitres " Créer une balise de champs " et " Modifier ou supprimer une balise de champs ")

- Le bouton

Se situe en bas à droite de l'éditeur, permet de sauvegarder les modifications et quitter l'éditeur.


Créer une balise de champs

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Blocs et modèles de texte ›› Editer le contenu d'un bloc ou modèle de texte ››

Les balises de champs permettent de créer des champs de dictée dans un modèle de texte.

Un bloc de texte utilisant des champs s'apparente à un texte à trous (définis par les champs) dans lesquels le contenu pourra être dicté.

La création de balises de champs se fait dans l'éditeur avancé de blocs et modèles de texte via l'outil de gestion des balises de champs :

Pour créer un nouveau champ, cliquer sur le bouton "Ajouter", puis renseigner les informations relatives à celui-ci.

Il est possible de renseigner les informations suivantes :

- Le nom* (permet d'identifier le champ, sera visible lors des dictées).

- La ou les prononciations* (permet de définir sous quelle prononciation le champ sera accessible lors des dictées).

- Le mode d'édition du champ (insertion ou écrasement, permet de choisir si le texte dicté dans ce champ sera inséré à la suite du texte déjà présent ou si le texte dicté remplacera celui déjà présent)

- L'utilisation d'une majuscule pour le premier caractère du champ (permet de formater la première lettre du premier mot dictée en majuscule).

*Champs obligatoires.

Lors du renseignement de ces informations, une balise de champs apparaît en bas sous la forme <Champ_nom/>. Ce champ peut ensuite être glissé et déposé dans le modèle en cours d'édition à l'endroit souhaité (Maintenir le clic gauche enfoncé sur le champ et les glisser à l'endroit où l'insérer).

Important :

Le nom donné à chaque champ doit être unique, sans quoi le modèle peut ne pas être utilisable lors de la dictée.

En cas de présence d'un espace dans le nom, celui-ci sera automatiquement remplacé par un underscore ("_").

Attention :

Un bloc doit contenir du texte en plus des balises de champs. Un bloc qui contient uniquement des balises de champs ne pourra pas être appelé lors de la dictée.


Modifier ou supprimer une balise de champs

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Blocs et modèles de texte ›› Editer le contenu d'un bloc ou modèle de texte ››

Pour modifier un champ déjà existant, dans l'éditeur de blocs et modèles de texte, sélectionner le champ souhaité dans la liste des champs du modèle, puis modifier les informations liées à celui-ci.

Il est possible de modifier tous les attributs de ce dernier.

Les modifications sont apportées automatiquement à la balise présente dans le modèle.

Pour supprimer un champ, une fois celui-ci sélectionné dans la liste, cliquer sur le bouton "Supprimer"


Insérer un bloc de texte en dictée

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Blocs et modèles de texte ››

Lors d'une dictée, pour insérer un bloc de texte, utiliser la commande vocale "Insérer bloc [Nom du bloc]" où [Nom du bloc] fait référence au nom du bloc de texte souhaité.

Information :

Les blocs de texte peuvent être utilisés lors de dictées de cette manière aussi bien en mode natif qu'en mode bulle de dictée.

Si l'option "Envoyer le contenu formaté" est décochée dans les options de configuration de VocalSoft, le formatage du texte contenu dans le bloc de texte peut ne pas être pris en compte lors de l'envoi de la dictée dans le document cible lors de dictées faites en mode bulle de dictée.

Exemple d'un bloc de texte utilisant des champs, inséré dans un document Word lors d'une dictée en mode natif :

Exemple d'un bloc de texte n'utilisant pas de champs, inséré dans un document Word lors d'une dictée en mode natif :


Utilisation des champs

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Blocs et modèles de texte ››

Lors d'une dictée, après insertion d'un bloc de texte, il est possible de parcourir les champs d'un bloc via commandes vocales. Le curseur se place automatiquement dans le premier champ du bloc de texte comme le montre l'exemple ci-dessous :

Il existe deux façons de parcourir les champs d'un bloc de texte via commandes vocales :

- En dictant "Champ [Nom du champ]" (où [Nom du champ] fait référence au nom du champ, visible dans l'infobulle correspondante).

- En dictant "Champ suivant" ou "Champ précédent" (place le curseur dans le champ qui suit ou qui précède celui qui est actuellement sélectionné).

Le curseur se placera automatiquement dans le champ. Le texte dicté s’insérera donc dans celui-ci.


Utilisation des filtres

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Blocs et modèles de texte ››

Pour faciliter la recherche des blocs et modèles, des filtres sont accessibles en haut de l'interface. Les cocher permet d'afficher dans la liste les blocs et modèles dont l'assignation correspond à un des filtres cochés.

L'accès aux filtres dépend des droits accordés à l'utilisateur en cours.

Les filtres disponibles sont :

  • "Assignés à moi-même" : Permet d'afficher dans la liste tous les blocs et modèles qui sont exclusivement assignés à l'utilisateur en cours.

  • "Assignés à "tout le monde"" : Permet d'afficher dans la liste tous les blocs et modèles qui sont assignés à tout le monde.

  • "Assignés à tous mes services" : Permet d'afficher dans la liste tous les blocs et modèles qui sont assignés soit à un des services auquel l'utilisateur actuel appartient, soit à un autre utilisateur appartenant à un des services auquel l'utilisateur actuel appartient (s'il dispose du droit d'administration du service).

  • "Autres" : Permet d'afficher dans la liste tous les blocs et modèles qui ne répondent à aucun des filtres précédent (si l'utilisateur actuel dispose du droit d'administration).


Mode d'affichage

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Blocs et modèles de texte ››

Le mode d'affichage est défini par l'état du bouton gris foncé situé en bas à gauche de l'outil de gestion des blocs et modèles (nommé "Agrandir" ou "Zoom" suivant le mode d'affichage actuellement défini).

  • Le mode "Zoom" permet d'agrandir chaque élément présent dans l'interface proportionnellement à la taille de la fenêtre principale.
    Ce mode est optimisé pour l'utilisation au travers d'un écran tactile.

  • Le mode "Agrandir" permet de réorganiser les éléments principaux de l'interface en fonction de la taille de la fenêtre principale sans changer la taille des écritures.
    Ce mode permet par exemple de voir plus d'éléments dans les différentes listes.


Configuration

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ››


Aperçu

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Configuration ››

Le panneau de configuration permet d’accéder aux différentes options de VocalDirect.

Pour sauvegarder la configuration, cliquer sur "Sauver et fermer".

Pour restaurer les paramètres par défaut, cliquer sur "Remise à zéro des paramètres".


Système

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Configuration ››

La partie "Système" permet de configurer les préférences de lancement de VocalDirect :

Il est possible de choisir deux options de lancement :

- Le lancement automatique de VocalDirect en simultanéité avec le système d'exploitation, en cochant "Démarrer avec Windows".

- La connexion automatique à votre profil VocalDirect au lancement de l'application, en cochant "Se connecter automatiquement si possible" qui peut être combinée à l'option "Avec le compte windows" attenante qui permet la connexion automatique au profil correspondant au compte utilisateur Windows actuel (valable uniquement dans le cas des profils importés du LDAP).

Information :

Il est possible de combiner ces deux options principales.

Si elles sont toutes deux activées, VocalDirect se lancera automatiquement au démarrage de Windows et connectera automatiquement le compte utilisateur pour lequel a été activée cette option.


Editeur par défaut

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Configuration ››

La partie "Éditeur par défaut" permet de choisir l'éditeur à lancer lors de la création d'une nouvelle dictée :

Il est possible de choisir l'un des deux éditeurs prédéfinis :

- Microsoft Word.

- VSText.

Important :

En mode team, seules les options Microsoft Word et VSText sont possibles.

Le choix de l'éditeur à utiliser s'applique aussi bien à la création qu'à la correction des dictées créées.


Apparence & sons

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Configuration ››

La partie "Apparence et sons" permet de configurer l'affichage des éléments de VocalDirect et des sons émis lors de la dictée.

Il est possible :

- De choisir d'utiliser ou non la couleur d'accent du thème Windows actuellement utilisé pour l'appliquer au menu de VocalDirect, en cochant "Utiliser la couleur d'accent Windows".

- D'activer ou désactiver la notification sonore émise lors de l'enregistrement d'une dictée vocale, en cochant ou décochant "Sons activés".

- De choisir le visuel du contrôleur audio, en cochant l'une des marques de microphone énumérée, ou d'adapter celui-ci automatiquement en fonction du microphone utilisé, en cochant "Automatique".

- De changer la taille du contrôleur audio en déplaçant le curseur correspondant à "Taille du contrôleur".

- De changer l'opacité du contrôleur audio en déplaçant le curseur correspondant à "Opacité du contrôleur".

- De rétablir la taille, l'opacité ainsi que la position par défaut en cliquant sur le bouton "Position par défaut".

Information :

Pour désactiver l'affichage du contrôleur, placer le curseur "Opacité du contrôleur" à son extrémité gauche.


Dictée

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Configuration ››

La partie "Dictée" permet de configurer les paramètres d'envoi et d'archivage des dictées vocales.

Il est possible :

- D'envoyer le contenu d'une dictée avec ou sans le formatage du texte, en cochant "Envoyer le contenu formaté".

Si cette option est décochée, le texte dicté sera envoyé dans le document cible au format standard comme du texte simple.

- D'utiliser ou non le mode natif pour Word, en cochant "Préférer le mode natif pour Word".

Pour plus d'information sur la dictée vocale avec Word, rendez-vous au paragraphe " Dictée dans Word ".

- De choisir la durée d'archivage des dictées dans l'historique (en nombre de jours), en spécifiant combien de jours VocalDirect doit garder en mémoire les dictées vocales crées avant de les supprimer de l'historique.


Envoi du texte

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Configuration ››

La partie "Envoi du texte" permet de configurer la méthode d'envoi du texte dicté vers le document cible :

Cette partie se décompose en deux catégories :

- Envoi du texte Général : permet de définir la méthode d'envoi du texte pour une utilisation générale.

Il est possible de choisir parmi deux options : Drag & Drop ou Copier/Coller.

- Envoi du texte Citrix / TSE : permet de définir la méthode d'envoi du texte pour une utilisation au travers de logiciels de prise en main à distance (Citrix ou TSE par exemple).

Il est possible de choisir parmi deux options : Frappes Clavier ou Copier/Coller.

Information :

Si des problèmes sont rencontrés lors de l'envoi du texte vers le document cible, changer la méthode utilisée en fonction du type d'utilisation de l'utilisateur peut régler certains problèmes.

Certaines restrictions de sécurité peuvent ne pas permettre l'utilisation de certaines méthodes d'envoi, dans ce cas et si le changement de méthode d'envoi n'a aucun effet, tenter de relancer VocalDirect en tant qu'administrateur.

Explications sur les méthodes d'envoi :

- Drag & Drop : simule le glisser/déposer du texte de la bulle de dictée de VocalDirect vers le document ciblé.

- Frappes Clavier : simule la frappe au clavier du texte dicté directement dans le document ciblé.

- Copier/Coller : effectue une copie du texte dicté dans le presse-papier de Windows puis la colle directement dans le document ciblé.


Adaptation & audio

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Configuration ››


Aperçu

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Configuration ›› Adaptation & audio ››

La partie "Adaptation & audio" permet d'accéder aux outils de calibration du microphone et d'importation/exportation de modèles acoustique et d'adaptation et de configurer l'option d'envoi du contenu des dictées vocales pour l'enrichissement du dictionnaire.


Calibration du microphone

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Configuration ›› Adaptation & audio ››

L'outil de calibration du microphone est accessible en cliquant sur le bouton "Nouvelle calibration du micro".

Il permet de régler automatiquement les volumes d'enregistrement du microphone en fonction de la voix de l'utilisateur.

Information :

Le calibrage du microphone est réalisé en deux étapes :

Étape 1 : L'utilisateur doit rester silencieux pendant la mesure des bruits de fond.

Étape 2 : L'utilisateur doit parler librement ou lire le texte affiché à l'écran en dictant selon son débit normal pendant que le système détermine le niveau d'enregistrement correct.

Pour calibrer le microphone, cliquer sur "Démarrer" :

Suivre ensuite les indications affichées à l'écran.

Puis cliquer sur "Finish" si la calibration a été réalisée avec succès, une boîte de dialogue informe ensuite des résultats de la calibration effectuée.


Import/Export de profil vocal

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Configuration ›› Adaptation & audio ››

L'outil d'import/export de modèle acoustique et d'adaptation est accessible en cliquant sur le bouton "Import/Export Modèle acoustique et Adaptation".

Il permet d'exporter les données acoustiques et d'adaptation accumulées par l'utilisateur en cours, et d'importer les données du même type.

- Export :

Pour effectuer un export, sélectionner un dossier cible dans lequel sera stocké les données, puis cliquer sur le bouton "Exporter" :

Quand l'export est terminé, le dossier cible s'ouvre automatiquement dans l'explorateur de fichiers.

Attention :

Le contenu du dossier cible peut être supprimé lors de l'export, il est donc fortement recommandé de créer un nouveau dossier pour effectuer cette tâche.

- Import :

Pour effectuer un import, sélectionner le fichier d'import souhaité.

Les options d'importations sont alors modifiables :

Il est possible de choisir d'importer le ou les modèles acoustiques contenus dans le fichier source, en cochant "Importer le(s) modèles acoustiques".

La partie "Importer les nouveaux mots des dictionnaires suivant" permet de choisir quel(s) dictionnaire(s) de mot importer en cochant la case correspondante, et dans quel dictionnaire actuellement installé importer les données en sélectionnant un dictionnaire dans la liste.

Enfin, cliquer sur le bouton "Importer".

Important :

Les fichiers d'import/export sont au format '.vdaw'. VocalDirect ne peut importer que les fichiers qui comportent cette extension.


Envoi pour enrichissement

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Configuration ›› Adaptation & audio ››

Il est possible de choisir parmi trois options concernant l'envoi du contenu des dictées pour adaptation :

- "Demander" : VocalDirect demandera à l'utilisateur pour chaque dictée s'il souhaite envoyer ou non son contenu pour adaptation

- "Oui" : Les dictées seront envoyées automatiquement pour adaptation.

- "Non" : Les dictées ne seront jamais envoyées pour adaptation.

Information :

Cette option vous permet de choisir si les textes dictés sont pris en compte par VocalDirect dans le but d'enrichir le dictionnaire de mot utilisé lors de la dictée vocale.


Mode de dictée

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Configuration ›› Adaptation & audio ››

Il est possible de choisir parmi deux options concernant le mode de dictée :

- "Insertion" : Ce mode permet l'insertion du texte transcrit à la position du curseur. Le texte le succédant est conservé et poussé.

- "Ecrasement" : Ce mode permet l'écrasement du texte présent après la position du curseur.

Information :

Quel que soit le mode choisi, une sélection active de texte permettra son remplacement lors de la transcription.


Matériel et avancé

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Configuration ››

La partie "Matériel et avancé" permet de configurer les préférences de matériel :

Il est possible de choisir de changer le mode d'alimentation du microphone en cliquant sur le bouton. Deux options sont possibles :

- "SpeechMike mode basse consommation : ON" : Le mode basse consommation du microphone est activé.

- "SpeechMike mode basse consommation : OFF" : Le mode basse consommation du microphone est désactivé.

L'option "Détection de mouvement" permet d'activer (si cochée) ou non (si décochée) les fonctions automatiques liées au détecteur de mouvement du microphone (Activée par défaut).

L'option "Appuyer pour dicter" permet d'activer (si cochée) ou non (si décoché) le mode "push-to-talk".

Information :

Le mode basse consommation peut-être activé si vous rencontrez des problèmes liés à une trop faible alimentation des ports USB (PC portable, Interface USB déportée, etc...).

La détection de mouvement est une fonctionnalité uniquement utilisable avec les périphériques compatibles de marque Olympus.

Le mode "Appuyer pour parler" permet d'enregistrer en maintenant enfoncé le bouton d'enregistrement. Si cette option est désactivée, une seule pression brève sur le bouton d'enregistrement déclenche l'enregistrement, une autre pression permet de remettre l'enregistrement à l'état de pause.


Comment dicter ?

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ››


Création d'une dictée directe

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Comment dicter ? ››


Lancer une dictée

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Comment dicter ? ›› Création d'une dictée directe ››

La création d’une nouvelle dictée nécessite que VocalDirect soit à l’ état « prêt ».

Lancer directement l'éditeur de texte souhaité (par exemple via un raccourcis), puis cliquer à l'endroit où vous souhaitez insérer du texte.

Après s’être assuré que l’éditeur de texte dans lequel dicter est bien l’application active, utiliser le bouton d'enregistrement ( [image] ou [image] ) du microphone ou du contrôleur audio pour enregistrer la dictée ; en fonction du réglage des options de configuration du matériel, le maintenir enfoncé pour enregistrer si le mode push-to-talk est activé. Dans le cas contraire, appuyer brièvement dessus pour déclencher l'enregistrement.

Information :

L'utilisation du mode push-to-talk est paramétrable via les configurations de VocalDirect (cf. chapitre "Configuration").

Le comportement de VocalDirect lors de la dictée vocale peut différer selon l'application dans laquelle la dictée est effectuée.


Dictée dans Word

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Comment dicter ? ›› Création d'une dictée directe ››


Mode normal

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Comment dicter ? ›› Création d'une dictée directe ›› Dictée dans Word ››

En mode normal, le texte dicté est d’abord stocké dans une bulle de dictée de façon à ce qu’il soit corrigé avant d’être envoyé dans le document cible.

L’apparence de la bulle de dictée varie si la dictée est en cours d’enregistrement ou si l’enregistrement est en pause :

  • Elle se présentera sous cette apparence si une dictée est en cours d’enregistrement :

Le texte qui y est présent ne peut donc pas être modifié.

  • Ou sous cette apparence si l’enregistrement de la dictée est en pause :

Le texte peut être corrigé avant d’être envoyé dans le document cible.

Pour supprimer la dictée en cours, cliquer sur le bouton [image] en bas à droite de la bulle de dictée.
Les boutons [image] et [image] permettent respectivement d'effectuer un zoom arrière et un zoom avant.


Mode natif

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Comment dicter ? ›› Création d'une dictée directe ›› Dictée dans Word ››

Dans le mode natif de dictée dans Word, le texte dicté est directement inscrit dans le document cible, cependant il est nécessaire de valider le texte dicté pour que les corrections effectuées soient prises en compte par le logiciel dans le but de les envoyer à l’enrichissement du dictionnaire.

Dans ce mode, un encadré de couleur dans Word permet de connaître l’état en cours de VocalDirect :

  • Pas d’encadré :
    aucune dictée n’est en cours dans le document, ou une dictée est en cours et VocalDirect est en attente d’enregistrement (l’un et l’autre sont différentiable par le comportement du voyant du microphone ou du contrôleur audio). Le texte peut être modifié.

  • Encadré rouge :

La dictée est en cours d’enregistrement, le texte ne peut pas être modifié.

  • Encadré bleu :

La dictée est en cours de lecture ou l’une des fonctions « Retour arrière » et « Avance rapide » est utilisée.


Dictée dans WordPad

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Comment dicter ? ›› Création d'une dictée directe ››

WordPad est un éditeur de texte fourni par défaut dans Windows.

La dictée dans cet éditeur est similaire à la dictée dans Word en mode normal ; le texte dicté est d’abord stocké dans une bulle de dictée de façon à ce qu’il soit corrigé avant d’être envoyé dans le document cible.

L’apparence de la bulle de dictée varie si la dictée est en cours d’enregistrement ou si l’enregistrement est en pause :

  • Elle se présentera sous cette apparence si une dictée est en cours d’enregistrement :

Le texte qui y est présent ne peut donc pas être modifié.

  • Ou sous cette apparence si l’enregistrement de la dictée est en pause :

Le texte peut être corrigé avant d’être envoyé dans le document cible.

Pour supprimer la dictée en cours, cliquer sur le bouton [image] en bas à droite de la bulle de dictée.
Les boutons [image] et [image] permettent respectivement d'effectuer un zoom arrière et un zoom avant.


Dictée dans VSText

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Comment dicter ? ›› Création d'une dictée directe ››

VSText est l'éditeur interne fourni avec VocalDirect.

Le comportement de cet éditeur lors de la dictée est similaire à celui de Word en mode natif , le texte dicté est directement inscrit dans le document cible, cependant il est nécessaire de valider le texte dicté pour que les corrections effectuées soient prisent en compte par le logiciel dans le but de les envoyer à l’enrichissement du dictionnaire.

Dans ce mode, un encadré de couleur dans Word permet de connaître l’état en cours de VocalDirect :

  • Pas d’encadré :
    aucune dictée n’est en cours dans le document, ou une dictée est en cours et VocalDirect est en attente d’enregistrement (l’un et l’autre sont différentiable par le comportement du voyant du microphone ou du contrôleur audio). Le texte peut être modifié.

  • Encadré rouge :

La dictée est en cours d’enregistrement, le texte ne peut pas être modifié.

  • Encadré bleu :

La dictée est en cours de lecture ou l’une des fonctions « Retour arrière » et « Avance rapide » est utilisée.


Dictée dans un autre éditeur

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Comment dicter ? ›› Création d'une dictée directe ››

Il est possible de dicter dans la plupart des éditeurs de texte ou logiciels présentant une zone de texte sous réserve d'une compatibilité avec VocalDirect.

La dictée dans un éditeur ou un logiciel spécifique est similaire à la dictée dans Word en mode normal ; le texte dicté est d’abord stocké dans une bulle de dictée de façon à ce qu’il soit corrigé avant d’être envoyé dans le document cible.

L’apparence de la bulle de dictée varie si la dictée est en cours d’enregistrement ou si l’enregistrement est en pause :

  • Elle se présentera sous cette apparence si une dictée est en cours d’enregistrement :

Le texte qui y est présent ne peut donc pas être modifié.

  • Ou sous cette apparence si l’enregistrement de la dictée est en pause :

Le texte peut être corrigé avant d’être envoyé dans le document cible.

Pour supprimer la dictée en cours, cliquer sur le bouton [image] en bas à droite de la bulle de dictée.
Les boutons [image] et [image] permettent respectivement d'effectuer un zoom arrière et un zoom avant.

Important :

La bulle de dictée peut ne pas pointer directement le texte et s'afficher au milieu de la fenêtre de l'application ciblée si :

- L'application cible est affichée au travers d'un logiciel de prise en main à distance (Logiciel de télémaintenance, client TSE, client CITRIX...)

- Les contrôles de l'application sont dessinés en Direct X ou utilisent un rendu GPU (sont dessinés via un pilote graphique)


Dictée dans un navigateur Web

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Comment dicter ? ›› Création d'une dictée directe ››

Il est possible de dicter dans un navigateur Web via un système d'intégration permis par l'extension "VocalSoft - Extension".

Cette extension permet de se dispenser de l'utilisation de la bulle de dictée afin d'éditer directement le contenu des dictées via la zone de texte ciblée dans une page Internet.

Celle-ci n'est disponible que pour les navigateurs Internet compatible (Mozilla Firefox et navigateurs basés sur le moteur Chromium) et accessible en cliquant ici .

Son fonctionnement est similaire à celui de la dictée dans Word en mode natif ; un encadré rouge apparaît autour de la zone de texte ciblée pendant l'enregistrement :

Dans le cas où la zone de texte ciblée fait partie d'un formulaire HTML, l'extension détecte l'ensemble des champs compatibles du formulaire.
Une étiquette numérotée apparaît alors pour chaque champ détecté :

Lors de la dictée, il est possible de passer d'un champ à l'autre à l'aide des commandes vocales suivantes :

- "champ suivant"

- "champ précédent"

- "(Aller au) champ [numéro du champ]" (dans l'exemple : "Champ 4" pour se rendre au champ "Date de consultation")

Ou bien à l'aide des raccroucis sur Speechmike :

- Raccourcis F1 : Aller au champ précédent.

- Raccourcis F2 : Aller au champ suivant.

Il est également de naviguer à l'intérieur du champ en cours d'édition via les commandes :

- aller au début : pour positionner le curseur au début du champ.

- aller à la fin : pour positionner le curseur à la fin du champ.

Important :

La compatibilité n'est possible qu'avec des éléments HTML suivant : textarea, input

Son comportement peut être inadéquat lors de la dictée dans IFrame ou un élément d'un IFrame.

La détection des champs et formulaires est basée sur les bonnes pratiques de développement Web, il est possible que dans certains cas le site web ciblé par la dictée ne les respecte pas et qu'il soit impossible pour l'extension de détecter le ou les champs ciblés par l'utilisateur.


Valider la dictée

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Comment dicter ? ›› Création d'une dictée directe ››

Pour valider et envoyer le contenu de la dictée dans le document cible, appuyer une fois sur le bouton "NEW EOL" ( [image] ou [image] ).

Si dans les configurations, l'envoi pour l'enrichissement est paramétré sur "Demander" la boîte de dialogue suivante apparaît :

En choisissant "Oui", le contenu de la dictée (texte corrigé et enregistrement audio) sera envoyé pour traitement dans le but d'enrichir les références acoustiques de l'utilisateur et le dictionnaire utilisé.

En choisissant "Non", le contenu de la dictée ne sera pas pris en compte et n'impactera pas ces derniers.

En choisissant "Annuler", la dictée en cours ne sera pas validée et envoyée au document cible.

Pour sauvegarder l'option choisie pour la validation des prochaines dictées, cocher "se souvenir de cette décision".

Dans un souci d'ergonomie, il est possible de parcourir les options avec les boutons du microphone :

ou [image] pour aller vers la gauche

ou [image] pour aller vers la droite

Appuyer une nouvelle fois sur [image] ou [image] pour valider l'option en surbrillance.


Abandonner la dictée

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Comment dicter ? ›› Création d'une dictée directe ››

L'abandon de la dictée en cours permet de supprimer celle-ci définitivement.

Pour abandonner une dictée, à l'aide d'un microphone compatible, appuyer sur le bouton raccourcis "F3".

Attention :

L'abandon d'une dictée entraîne la perte définitive de celle-ci et ne pourra pas être récupérable qu'au travers de l'historique sous forme de texte uniquement.


Création d'une dictée workflow

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Comment dicter ? ››


Créer une dictée

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Comment dicter ? ›› Création d'une dictée workflow ››

La création d’une nouvelle dictée nécessite que VocalDirect soit à l’ état « prêt ».

Pour lancer l’éditeur de texte préalablement choisi dans le panneau de configuration de VocalDirect :

Appuyer sur le bouton "NEW EOL" ( [image] ou [image] ) du microphone ou du contrôleur audio.

La fenêtre de création de dictée suivante apparaît :

Cette fenêtre permet de spécifier les informations suivantes :

- Le type de dictée (reconnaissance vocale ou dictée numérique)*.

- Le dictionnaire spécialisé à utiliser*.

- Le modèle de texte à utiliser (par défaut : "Modèle vierge", voir le chapitre " Gestion des modèles de texte ").

- Le titre de la dictée.

- L'identifiant de la dictée.

- Un commentaire.

- La priorité de la dictée (prioritaire si coché ou non si décoché).

*Champs obligatoires.

Il est possible de renseigner d'avantage d'information en cliquant sur "+ de données de workflow >", la fenêtre affiche alors des champs supplémentaires :

Une fois les informations renseignées, cliquer sur le bouton "OK" pour lancer la nouvelle dictée.

Après s’être assuré que l’éditeur de texte dans lequel dicter est bien l’application active, utiliser le bouton d'enregistrement ( [image] ou [image] ) du microphone ou du contrôleur audio pour enregistrer la dictée ; en fonction du réglage des options de configuration du matériel, le maintenir enfoncé pour enregistrer si le mode push-to-talk est activé. Dans le cas contraire, appuyer brièvement dessus pour déclencher l'enregistrement.

Information :

L'utilisation du mode push-to-talk est paramétrable via les configurations de VocalDirect (cf. chapitre "Configuration").


Dictée dans Word

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Comment dicter ? ›› Création d'une dictée workflow ››

Dans le mode natif de dictée dans Word, le texte dicté est directement inscrit dans le document cible, cependant il est nécessaire de valider le texte dicté pour que les corrections effectuées soient prises en compte par le logiciel dans le but de les envoyer à l’enrichissement du dictionnaire

Dans ce mode, un encadré de couleur dans Word permet de connaître l’état en cours de VocalDirect :

  • Pas d’encadré :
    aucune dictée n’est en cours dans le document, ou une dictée est en cours et VocalDirect est en attente d’enregistrement (l’un et l’autre sont différentiable par le comportement du voyant du microphone ou du contrôleur audio).
    Le texte peut être modifié.

  • Encadré rouge :

La dictée est en cours d’enregistrement, le texte ne peut pas être modifié.

  • Encadré bleu :

La dictée est en cours de lecture ou l’une des fonctions « Retour arrière » et « Avance rapide » est utilisée.


Dictée dans VSText

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Comment dicter ? ›› Création d'une dictée workflow ››

VSText est l'éditeur interne fourni avec VocalDirect.

Le comportement de cet éditeur lors de la dictée est similaire à celui de Word en mode natif , le texte dicté est directement inscrit dans le document cible, cependant il est nécessaire de valider le texte dicté pour que les corrections effectuées soient prisent en compte par le logiciel dans le but de les envoyer à l’enrichissement du dictionnaire.

Dans ce mode, un encadré de couleur dans Word permet de connaître l’état en cours de VocalDirect :

  • Pas d’encadré :
    aucune dictée n’est en cours dans le document, ou une dictée est en cours et VocalDirect est en attente d’enregistrement (l’un et l’autre sont différentiable par le comportement du voyant du microphone ou du contrôleur audio).
    Le texte peut être modifié.

  • Encadré rouge :

La dictée est en cours d’enregistrement, le texte ne peut pas être modifié.

  • Encadré bleu :

La dictée est en cours de lecture ou l’une des fonctions « Retour arrière » et « Avance rapide » est utilisée.


Mode d'instruction

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Comment dicter ? ›› Création d'une dictée workflow ››

Le mode d'instruction permet d'enregistrer une note vocale en pièce jointe d'une dictée. Cette note peut être accessible par le correcteur.

Aucune reconnaissance vocale n'est établie sur une instruction, ainsi l'instruction n'est pas présente dans l'enregistrement sonore ou dans le texte établi par la reconnaissance vocale de la dictée.

Pour passer en mode d'instruction, appuyer sur le bouton "INS/OVR" ( [image] ou [image] ) du microphone ou du contrôleur audio.

La LED du microphone ou du contrôleur audio passe à l'état de clignotement vert, significatif du passage en mode d'instruction.

Le fonctionnement du microphone ou du contrôleur graphique pour l'enregistrement et l'écoute est le même que pour le mode de dictée (mode push-to-talk ou non).

Pour repasser en mode de dictée, appuyer une nouvelle fois sur le bouton "INS/OVR" ( [image] ou [image] ) du microphone ou du contrôleur audio.

La LED du microphone ou du contrôleur audio passe à l'état de clignotement rouge orangé, significatif du passage en mode de dictée.


Envoyer la dictée

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Comment dicter ? ›› Création d'une dictée workflow ››

Pour envoyer la dictée à destination d'un correcteur, appuyer une fois sur le bouton "NEW EOL" ( [image] ou [image] ).

La fenêtre d'envoi de la dictée apparaît :

Il est possible de modifier les informations de workflow spécifiées lors de la création de la dictée et de choisir le destinataire de la dictée.

Les destinataires possibles sont :

- tout un service : en cochant le nœud correspondant au service souhaité (correspond aux service Cardiologie dans l'exemple ci-dessus). Envoi la dictée à destination de tous les correcteurs du service sélectionné.

- un utilisateur correcteur : en cochant le nœud correspondant à l'utilisateur souhaité (correspond à l'utilisatrice Anne DUPONT dans l'exemple ci-dessus). Envoi la dictée à destination du correcteur sélectionné dans la liste. Seuls les utilisateurs correcteurs appartenant au service sont affichés dans la liste.

Pour sauvegarder le choix du destinataire et le définir comme le choix par défaut, cocher l'option "se souvenir de cette décision".

Il est possible d'accéder à d'avantage d'information de workflow et de les modifier en cliquant sur "+ de données de workflow >", la fenêtre affiche alors des champs supplémentaires :

Une fois toutes les informations renseignées comme souhaité, cliquer sur "Envoyer" pour envoyer la dictée.

Dans un souci d'ergonomie, il est possible de parcourir les options à l'aide des boutons du microphone :

ou [image] pour aller vers la gauche

ou [image] pour aller vers la droite

Appuyer une nouvelle fois sur [image] ou [image] pour valider l'option en surbrillance.

Important :

Une dictée doit comporter un enregistrement audio de plus de 0 seconde pour pouvoir être envoyée.

Dans le cadre de la reconnaissance vocale, l'envoi de texte sans enregistrement audio correspondant est un usage fortement déconseillé.


Interrompre la dictée

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Comment dicter ? ›› Création d'une dictée workflow ››

L'interruption de la dictée en cours permet de sauvegarder le travail effectué au sein de celle-ci. Ceci afin de pouvoir la reprendre plus tard pour la modifier.

Les dictées interrompues sont automatiquement listées dans la Mini JobList (cf. chapitre " Mini JobList ").

Pour interrompre la dictée, cliquer sur le bouton "Interrompre" dans fenêtre d'envoi de la dictée.


Terminer la dictée

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Comment dicter ? ›› Création d'une dictée workflow ››

Terminer la dictée en cours permet de valider celle-ci directement sans qu'elle ne soit traitée par un correcteur au préalable.

Pour terminer la dictée, cliquer sur le bouton "Terminer" dans fenêtre d'envoi de la dictée.

Si dans les configurations, l'envoi pour l'enrichissement est paramétré sur "Demander" la boîte de dialogue suivante apparaît :

En choisissant "Oui", le contenu de la dictée (texte corrigé et enregistrement audio) sera envoyé pour traitement dans le but d'enrichir les références acoustiques de l'utilisateur et le dictionnaire utilisé.

En choisissant "Non", le contenu de la dictée ne sera pas pris en compte et n'impactera pas ces derniers.

En choisissant "Annuler", la dictée en cours ne sera pas validée et envoyée au document cible.

Pour sauvegarder l'option choisie pour la validation des prochaines dictées, cocher "se souvenir de cette décision".

Dans un souci d'ergonomie, il est possible de parcourir les options avec les boutons du microphone :

ou [image] pour aller vers la gauche

ou [image] pour aller vers la droite

Appuyer une nouvelle fois sur [image] ou [image] pour valider l'option en surbrillance.

Important :

Terminer une dictée en tant qu'utilisateur dictant implique que soit sauvegardé le texte produit auparavant (sauvegarde du document ou action de copier/coller).

Information :

En choisissant d'envoyer la dictée en adaptation, le travail de correction sur celle-ci est envoyé au moteur de reconnaissance pour lui permettre de travailler sur deux axes d'amélioration de la reconnaissance vocale :

- La détection d'éventuels mots inconnus (émanant de la correction). Ceux-ci sont remontés dans l'outil d'adaptation pour le dictionnaire utilisé pour produire la dictée.

- L'apprentissage de la voix et des habitudes de dictée de l'auteur.


Abandonner la dictée

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Comment dicter ? ›› Création d'une dictée workflow ››

L'abandon est contextuel à l'état de la dictée :

- Dans le cadre de la création d'une nouvelle dictée, l'abandon permet de supprimer celle-ci définitivement.

- Dans le cadre de l'édition d'une dictée créée par le passé et ouverte pour modifications, l'abandon permet d'annuler les modifications tout juste apportées et de remettre la dictée dans l'état dans le quel elle a été trouvée à l'ouverture.

Pour abandonner, cliquer sur le bouton "Abandonner" dans fenêtre d'envoi de la dictée.

Attention :

L'abandon d'une nouvelle dictée entraîne la perte définitive de celle-ci et ne pourra pas être récupérable qu'au travers de l'historique sous forme de texte uniquement.

L'abandon des modifications d'une dictée entraîne la perte définitive de ces modifications.


Gestion des modèles de texte

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Comment dicter ? ›› Création d'une dictée workflow ››

L'outil d'ajout et de suppression de modèles rapides permet la gestion des modèles de texte sélectionnable lors de la création d'un dictée.
Il est possible d'en ajouter parmis les blocs et modèles de texte déjà créés dans VocalDirect, mais aussi d'ajouter des document existant sur le PC.

L'un des modèles accessible dans la liste pourra ainsi être sélectionné lors de la création d'une nouvelle dictée et être utilisé comme modèle de texte pour la dictée.

Pour accéder à l'outil, dans la fenêtre de création d'une nouvelle dictée en workflow, cliquer sur le bouton "+" situé à droite de la liste des modèles (ici, à droite de "Modèle vierge") :

L'outil de gestion s'affiche alors :

L'interface est disposée de sorte que l'ajout de modèles se trouve dans la partie de gauche et la suppression dans la partie de droite.
Se trouvent donc à gauche :

- Le bouton "Ajouter..." d'ajout de modèles locaux : Permet de parcourir les fichiers du PC afin d'ajouter comme modèle un fichier ou plusieurs fichiers aux formats compatbiles (sont compatibles : .docx, .docm, .dotx, .dotm, .doc, .dot, .rtf) ; chaque fichier ajouté sera listé comme un modèle disponible lors de la création d'une dictée.

- La liste des blocs et modèles existant et le bouton "Ajouter" d'ajout de la sélection : Permet d'ajouter des blocs et modèles existant dans l'application dans la liste des modèles disponibles lors de la création d'un dictée.

Se trouve à droite :

- La liste des modèles déjà disponibles dans la liste lors de la création d'une dictée. Le bouton "X" permet de supprimer la sélection en cours et le bouton "Supprimer tous les modèles" permet de supprimer tous les éléments de la liste.


Commandes vocales

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Comment dicter ? ››


Présentation

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Comment dicter ? ›› Commandes vocales ››

Ce chapitre présente les commandes vocales utilisables lors de la dictée.

Il existe deux types de commandes vocales :

- Les commandes globales utilisables quelque soit le dictionnaire utilisé.

- Les commandes propres au dictionnaire de base utilisé lors de la dictée (dictionnaires français d'administration médicale, de médecine et de correspondance juridique).


Commandes globales

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Comment dicter ? ›› Commandes vocales ››

VocalDirect prévois l'utilisation de fonctions prédéfinies et communes aux différents dictionnaires de base via l'utilisation de commandes vocales :

Prononciation | Fonction
Zoomer | Agrandir le texte de la bulle de dictée
Dézoomer | Diminuer le texte de la bulle de dictée
Abandonner la dictée | Abandonner la dictée en cours
Imprimer ça | Abandonner la dictée en cours
Afficher les choix | Afficher la liste des suggestions pour le mot sélectionné
Cacher les choix | Cacher la liste des suggestions pour le mot sélectionné
Remplacer par [ x ] | Remplacer le mot sélectionné par le mot de la liste des suggestions à la ligne [ x ]
Que puis-je dire | Afficher la liste des commandes vocales ainsi que des blocs et modèles de texte utilisables
Cacher que puis-je dire | Cache la liste des commandes vocales ainsi que des blocs et modèles de texte utilisables
Afficher base méd. | Après sélection d'un mot ou une phrase correspondant à un médicament, permet d'afficher la base médicale


Base médicaments

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Comment dicter ? ›› Commandes vocales ››

La base des médicaments est un outil de normalisation du nom des médicaments.

Cet outil permet de parcourir la base de données publique des médicaments, incluant les génériques, et de remplacer le nom d'un médicament ou d'une molécule dictée par un nom normalisé.

Lors d'une dictée, pour afficher la base des médicaments, utiliser la commande vocale "Afficher Base méd.".

Si une sélection dans le texte de la dictée est en cours lorsque l'outil est appelé, le contenu de la sélection est automatiquement recherché :

L'outil se présente sous cette forme :

1. Barre de recherche : Permet de renseigner la valeur à rechercher dans la base des médicaments (valeur renseignée automatiquement si une sélection est en cours dans le texte de la dictée). Cliquer sur le bouton "Rechercher" pour lancer la recherche.

2. Résultats de la recherche : Chaque résultat est numéroté, permettant de remplacer (si une sélection est en cours dans le texte de la dictée) ou d'insérer le résultat souhaité via un clic sur le numéro correspondant, ou via la commande vocale "Remplacer par [numéro de ligne]".

3. Liste des génériques associés : Liste les génériques associés à l'élément sélectionné dans la liste des résultats de recherche.

4. Liste des composants : Liste des composants associés à l'élément sélectionné dans la liste des résultats de recherche ou dans la liste des génériques associés.

Effectuer un double-clic sur un élément de la liste permet d'effectuer une nouvelle recherche de tous les médicaments incluant cette substance.

5. Informations : Informations relative à l'élément sélectionné dans la liste des résultats de recherche ou dans la liste des génériques associés.

Information :

La base de données des médicaments est issue de la base publique accessible en ligne par le site medicaments.gouv.fr :

http://base-donnees-publique.medicaments.gouv.fr/


Administration médicale - français

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Comment dicter ? ›› Commandes vocales ››


Nombres

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Comment dicter ? ›› Commandes vocales ›› Administration médicale - français ››

► Nombres cardinaux

Pour faire apparaître | Veuillez dicter...
deux | deux
cinq | cinq
neuf | neuf
10 | dix
15 | quinze
150 | cent cinquante
1500 | mille cinq cents
2375 | deux mille trois cent soixante-quinze
62 023 | soixante-deux mille vingt-trois
555 123 | cinq cent cinquante-cinq mille cent vingt-trois
5 millions | cinq millions
1 500 250 005 | un milliard cinq cents millions deux cent cinquante mille cinq

► Nombres ordinaux

Pour faire apparaître | Veuillez dicter...
premier | premier
première | première
troisième | troisième
neuvièmes | neuvièmes
11e | onzième
25e | vingt-cinquième

► Nombres décimaux

Pour faire apparaître | Veuillez dicter...
3,75 | trois virgule soixante-quinze
30,75 | trente virgule soixante-quinze
33,775 | trente-trois virgule sept cent soixante-quinze

► Fractions

Pour faire apparaître | Veuillez dicter...
1/2 | un demi
1/3 | un tiers
2/3 | deux tiers
1/4 | un quart
2/4 | deux quarts
3/4 | trois quarts
3 1/2 | trois et demi
20 2/3 | vingt deux tiers
140 3/4 | cent quarante trois quarts

► Nombres avec signe

Pour faire apparaître | Veuillez dicter...
-1 1/2 | moins un et demi
+2 | plus deux
= 2 | signe égal deux
< 2 | signe inférieur à deux
> 2 | signe supérieur à deux
-2,5 | moins deux virgule cinq
±2 | plus moins deux
2+ | deux plus
2,5- | deux virgule cinq moins
2± | deux plus moins
2 < 3 | deux signe inférieur à trois
3 - 2 = 1 | trois moins deux signe égal un

► Chiffres romains

Pour faire apparaître | Veuillez dicter...
III | chiffre romain trois
III | trois chiffre romain
X | chiffre romain dix
X | dix chiffre romain

► Dictée signe de multiplication "x"

Pour faire apparaître | Veuillez dicter...
3 x 4 cm | trois par/fois quatre centimètres
2-3 mm x 4 cm | deux à trois millimètres par/fois quatre centimètres
3,5 x 4 x 5 | trois virgule cinq par/fois quatre par/fois cinq

► Domaine des valeurs

Pour faire apparaître | Veuillez dicter...
1-3 | un à trois
de 1 à 3 | de un à trois
1/2 à 2 | un demi à deux
1500-2000 | mille cinq cents à deux mille
entre 1500 et 2000 | entre mille cinq cents et deux mille
3-5 % | trois à cinq pour cent
-3 à -5 | moins trois à moins cinq

► Mots toujours suivis d'un chiffre

Pour faire apparaître | Veuillez dicter...
annexe 2 | annexe deux
bâtiment 2 | bâtiment deux
bloc 2 | bloc deux
Borg 2 | Borg deux
chambre 2 | chambre deux
chapitre 2 | chapitre deux
classe 2 | classe deux
clause 2 | clause deux
CMC 2 | CMC deux
colonne 2 | colonne deux
CRP 2 | CRP deux
demeurant 2 | demeurant deux
demeure 2 | demeure deux
domicilié 2 | domicilié deux
grade 2 | grade deux
escalier 2 | escalier deux
image 2 | image deux
immeuble 2 | immeuble deux
IPD 2 | IPD deux
IPP 2 | IPP deux
MCP 2 | MCP deux
Modic 2 | Modic deux
niveau 2 | niveau deux
partie 2 | partie deux
résidence 2 | résidence deux
scan 2 | scan deux
segment 2 | segment deux
série 2 | série deux
sous-section 2 | sous-section deux
stade 2 | stade deux
tome 2 | tome deux
type 2 | type deux
volume 2 | volume deux
zone 2 | zone deux

Notez que l'entrée "grade" est reconnue avec des chiffres romains par défaut après la classification TNM.

► Mots toujours précédés d'un nombre ordinal

Pour faire apparaître | Veuillez dicter...
1re année | première année
1er anévrisme | premier anévrisme
1er arrondissement | premier arrondissement
1re articulation | première articulation
1er avis | premier avis
1er bilan | premier bilan
1er bolus | premier bolus
1re catégorie | première catégorie
1er contrôle | premier contrôle
1re coupe | première coupe
1re crise | première crise
1er cunéiforme | premier cunéiforme
1re cure | première cure
1re côte | première côte
1er degré | premier degré
1re diagonale | première diagonale
1er doigt | premier doigt
1er écho | premier écho
1re échographie | première échographie
1er enfant | premier enfant
1er épisode | premier épisode
1er espace | premier espace
1er étage | premier étage
1er examen | premier examen
1re fois | première fois
1re grossesse | première grossesse
1re génération | première génération
1re heure | première heure
1re hypothèse | première hypothèse
1re injection | première injection
1re intervention | première intervention
1re IVT | première IVT
1er jour | premier jour
1re lecture | première lecture
1re ligne | première ligne
1re lésion | première lésion
1re minute | première minute
1er mois | premier mois
1er métacarpien | premier métacarpien
1er métatarsien | premier métatarsien
1er oeil | premier oeil
1er orteil | premier orteil
1re paire | première paire
1re partie | première partie
1re perfusion | première perfusion
1re phalange | première phalange
1re phase | première phase
1re pièce | première pièce
1re portion | première portion
1re poussée | première poussée
1re présentation | première présentation
1re rangée | première rangée
1er rayon | premier rayon
1re semaine | première semaine
1re séance | première séance
1er temps | premier temps
1er trimestre | premier trimestre
1er ventricule | premier ventricule
1re vertèbre | première vertèbre

► Dictée de chiffres

Pour faire apparaître | Veuillez dicter...
0215680 | zéro deux un cinq six huit zéro
0215680 | zéro vingt-et-un cinquante-six quatre-vingts

► Numération

Pour faire apparaître | Veuillez dicter...
1) | (nouvelle-ligne) premièrement
9) | (nouvelle-ligne) neuvièmement


Dates & Horaires

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Comment dicter ? ›› Commandes vocales ›› Administration médicale - français ››

► Date

Pour faire apparaître | Veuillez dicter...
2005-12-24 | deux mille cinq trait d'union douze trait d'union vingt-quatre
25/09/2000 | vingt-cinq zéro neuf deux mille
25/09/00 | vingt-cinq zéro neuf zéro zéro
11/2004 | onze deux mille quatre
du 25/09/00 au 27/09/00 | du vingt-cinq zéro neuf zéro zéro au vingt-sept zéro neuf zéro zéro
25/09/00 - 27/09/00 | vingt-cinq zéro neuf zéro zéro trait d'union vingt-sept zéro neuf zéro zéro
du 06 au 10/11/09 | du six au dix onze zéro neuf
le 25 mai 1999 | le vingt-cinq mai mille neuf cent quatre-vingt-dix-neuf
du 25 mai 1999 au 27 mai 1999 | du vingt-cinq mai dix-neuf cent quatre-vingt-dix-neuf au vingt-sept mai dix-neuf cent quatre-vingt-dix-neuf
du 6 au 10 novembre 1999 | du six au dix novembre dix-neuf cent quatre-vingt-dix-neuf
du 06 au 10 novembre 1999 | du zéro six au dix novembre mille neuf cent quatre-vingt-dix-neuf
le 1er janvier | le premier janvier

► Horaires

Pour faire apparaître | Veuillez dicter...
6 h 00 | six heures zéro zéro
12 h 00 | douze heures zéro zéro
00 h 00 | zéro zéro heure zéro zéro
00 h 30 | zéro zéro heure trente
6 h 10 | six heures dix
12 h 5 | douze heures cinq
04 h 00 | zéro quatre heures zéro zéro
de 00 h 30 à 09 h 00 | de zéro zéro heure trente à zéro neuf heures zéro zéro
de 12 h 45 à 20 h 45 | de douze heures quarante-cinq à vingt heures quarante-cinq


Termes médicaux

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Comment dicter ? ›› Commandes vocales ›› Administration médicale - français ››

► Unités

Pour faire apparaître | Veuillez dicter...
3 mg | trois milligrammes
3 1/2 cm | trois centimètres et demi
3 1/2 cm | trois et demi centimètres
10 mEq | dix milliéquivalents
10 µmol/L | dix micromoles par litre
-5 °C | moins cinq degrés Celsius
5 % | cinq pour cent

► Analyse de sang

Pour faire apparaître | Veuillez dicter...
Hb 14,2 | H B quatorze virgule
ALT 195 | A L T cent quatre vingt quinze
albumine 35 | albumine trente cinq
CRP 6 | C R P six
SO2 94 % | S O deux quatre vingt quatorze pour cent
amylase = 164 | amylase =\signe-égal-à cent soixante quatre

► Numéro et lettre

Pour faire apparaître | Veuillez dicter...
A2 | A deux
5b | cinq B
K44 | K quarante-quatre
30d | trente D
densité A | densité A
densité A | densité majuscule A
densité A | densité type A

► Pression artérielle

Pour faire apparaître | Veuillez dicter...
120/80 | cent vingt sur quatre-vingts
130/70 mmHg | cent trente sur soixante-dix millimètre (de) mercure
13/7 cmHg | treize sur sept centimètre (de) mercure
100-120 sur 70-90 mmHg | cent à cent vingt sur soixante-dix à quatre-vingt-dix millimètre (de) mercure

► Dosage

Pour faire apparaître | Veuillez dicter...
Fraxiparine 0,3 1x/jour | Fraxiparine zéro virgule trois une fois par jour
Isoptine 120 2/jour | Isoptine cent vingt deux par jour

► French Scale

Pour faire apparaître | Veuillez dicter...
8 French | huit French
7F | sept F

► Suture taille

Pour faire apparaître | Veuillez dicter...
Catgut 2/0 | Catgut deux (barre oblique) zéro
Dermalon 2/0 | Dermalon deux (barre oblique) zéro
Dexon 2/0 | Dexon deux (barre oblique) zéro
Ethibond 2/0 | Ethibond deux (barre oblique) zéro
Ethilon 2/0 | Ethilon deux (barre oblique) zéro
Flexidene 2/0 | Flexidene deux (barre oblique) zéro
Monocryl 2/0 | Monocryl deux (barre oblique) zéro
Nylon 2/0 | Nylon deux (barre oblique) zéro
PDS 2/0 | PDS deux (barre oblique) zéro
Prolène 2/0 | Prolène deux (barre oblique) zéro
Vicryl 2/0 | Vicryl deux (barre oblique) zéro

► Gravida

Pour faire apparaître | Veuillez dicter...
G2P2A0 | G deux P deux A zéro
G3P2 | G trois P deux
G2 | G deux

► Apgar Scores

Pour faire apparaître | Veuillez dicter...
Apgar 9/9/10 | Apgar neuf neuf dix
Apgar 9/9 | Apgar neuf neuf

► Vertèbres

Pour faire apparaître | Veuillez dicter...
T12 | T douze
Th12 | T H douze
L3/L4 | L trois quatre
L3/L4 | L trois L quatre
C1-C5 | C un à C cinq

► V1-V9

Pour faire apparaître | Veuillez dicter...
V2 | V deux
V1-V5 | V un à (V) cinq
V1-V5 | V un trait d'union (V) cinq
V1 et V5 | V un et (V) cinq

► BI-RADS

Pour faire apparaître | Veuillez dicter...
PI-RADS 5A | PI-RADS cinq A.
PI-RADS A | PI-RADS A.
BI-RADS 5 | BI-RADS cinq
BI-RADS 0 | BI-RADS zéro
TI-RADS B | TI-RADS B.
TI-RADS 5 | TI-RADS cinq
LI-RADS 0 | LI-RADS zéro
LI-RADS 5C | LI-RADS cinq C.
O-RADS IRM 5 | O-RADS IRM cinq

► Classification TNM

Pour faire apparaître | Veuillez dicter...
T1N0M0 | T un N zéro M zéro
T4aN1M1 | T quatre A N un M un
TXNX | T X N X
pT4a | P T quatre A
pT2cN1MX | P T deux C N un M X
T1N0 grade II | T un N zéro grade deux

► CD

Pour faire apparaître | Veuillez dicter...
CD121 | C D cent vingt-et-un
CD73a | C D soixante-treize A

► Rapport E/A, E/Ea et E/E'

Pour faire apparaître | Veuillez dicter...
E/A 1,4 | E (slash|par|sur) A un virgule quatre
E/A à 0,7 | E (slash|par|sur) A à zéro virgule sept
E/Ea à 17 | E (slash|par|sur) E A à dix-sept
E/Ea latéral 6,5 | E (slash|par|sur) E A latéral six virgule cinq
E/E' à 4,7 | E (slash|par|sur) E (barre|trait) à quatre virgule sept


Divers - Chiffres

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Comment dicter ? ›› Commandes vocales ›› Administration médicale - français ››

► Citation de loi

Pour faire apparaître | Veuillez dicter...
§ 2 | paragraphe deux
al. 1er | alinéa premier
§§ 28, 29 et 32 | paragraphes vingt-huit virgule vingt-neuf et trente-deux

► Monnaies

Pour faire apparaître | Veuillez dicter...
35 € | trente-cinq euros
35,41 € | trente-cinq euros quarante-et-un
35,41 € | trente-cinq euros et quarante-et-un centimes
€ 1,95 | euro un virgule quatre-vingt-quinze
1,95 € | un virgule quatre-vingt-quinze euro


Signes de ponctuation & caractères spéciaux

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Comment dicter ? ›› Commandes vocales ›› Administration médicale - français ››

► Espaces

Pour faire apparaître | Veuillez dicter...
Insérer une nouvelle ligne dans le document | nouvelle ligne; à la ligne; ligne suivante
Insérer un nouveau paragraphe dans le document | nouveau paragraphe; paragraphe; paragraphe suivant
Insérer une tabulation | tabulation

► Signes de ponctuation

Pour faire apparaître | Veuillez dicter...
. | point; point final; dot
! | point d'exclamation
? | point d'interrogation; point interrogatif
, | virgule
: | deux points; double point
; | point virgule

► Tiret

Pour faire apparaître | Veuillez dicter...
- | trait d'union; tiret
– | tiret moyen; tiret demi-cadratin
— | tiret long; tiret cadratin

► Signes

Pour faire apparaître | Veuillez dicter...
' | apostrophe; signe apostrophe
_ | tiret bas; sous-tiret; souligné; underscore
` | accent grave
& | et commercial; esperluette; esperluète; perluette; perluète
/ | barre oblique; slash
\ | barre oblique inversée; oblique inverse; backslash; antislash
// | deux barres
~ | tilde; signe tilde
^ | circonflexe; accent circonflexe
@ | a commercial; arobas; arobase
… | signe points de suspension; points de suspension; signe trois points; point point point; trois petits points
# | croisillon; dièse
% | signe pour cent; signe pourcentage; signe du pourcentage
‰ | signe pour mille; symbole pour mille
° | signe du degré; symbole degré

► Guillemets

Pour faire apparaître | Veuillez dicter...
‹ | guillemet simple ouvrant; ouvrez guillemet simple; ouvrir guillemet simple
› | guillemet simple fermant; fermez guillemet simple; fermer guillemet simple
« | guillemets ouvrant; ouvrez guillemets; ouvrir guillemets; guillemets doubles ouvrant; ouvrez guillemets doubles; ouvrir guillemets doubles
» | guillemets fermant; fermez guillemets; fermer guillemets; guillemets doubles fermant; fermez guillemets doubles; fermer guillemets doubles
' | guillemet anglais simple ouvrant; ouvrez guillemet anglais simple; ouvrir guillemet anglais simple
' | guillemet anglais simple fermant; fermez guillemet anglais simple; fermer guillemet anglais simple
" | guillemets anglais ouvrant; ouvrez guillemets anglais; ouvrir guillemets anglais; guillemets anglais doubles ouvrant; ouvrez guillemets anglais doubles; ouvrir guillemets anglais doubles
" | guillemets anglais fermant; fermez guillemets anglais; fermer guillemets anglais; guillemets anglais doubles fermant; fermez guillemets anglais doubles; fermer guillemets anglais doubles

► Parenthèses

Pour faire apparaître | Veuillez dicter...
( | parenthèse ouvrante; ouvrez la parenthèse; ouvrez les parenthèses; ouvrir la parenthèse; ouvrir les parenthèses
) | parenthèse fermante; fermez la parenthèse; fermez les parenthèses; fermer la parenthèse; fermer les parenthèses
[ | crochet ouvrant; ouvrez le crochet; ouvrir le crochet; crochet gauche
] | crochet fermant; fermez le crochet; fermer le crochet; crochet droit
{ | accolade ouvrante; ouvrez l'accolade; ouvrir l'accolade; accolade gauche
} | accolade fermant; fermez l'accolade; fermer l'accolade; accolade droit

► Signes mathématiques

Pour faire apparaître | Veuillez dicter...
< | signe inférieur à
> | signe supérieur à
= | signe égal (à); symbole égal (à); signe d'égalité; symbole d'égalité
+ | signe plus
- | signe moins
± | signe plus ou moins; symbole plus ou moins; signe plus moins; symbole plus moins
* | astérisque; étoile
× | signe multiplication; symbole multiplication; croix de multiplication
÷ | signe division; symbole division
| | barre verticale; pipe
¬ | signe négation; symbole non
ƒ | signe de fonction; symbole de fonction
µ | signe micro; symbole micro
¼ | signe un quart; symbole un quart
½ | signe du demi; symbole du demi
¾ | signe du trois quarts; symbole du trois quarts; signe trois quarts; symbole trois quarts
¹ | signe exposant un; symbole exposant un; signe puissance un; symbole puissance un
² | signe exposant deux; symbole exposant deux; signe au carré; symbole au carré; signe puissance deux; symbole puissance deux
³ | signe exposant trois; symbole exposant trois; signe cube; symbole cube; signe puissance trois; symbole puissance trois

► Symboles monnaies

Pour faire apparaître | Veuillez dicter...
€ | signe euro; symbole euro
£ | signe livre sterling; symbole livre sterling; livre sterling; signe livre; symbole livre
$ | signe du dollar; symbole dollar
¢ | signe du centime; signe du cent; symbole centime; symbole cent
¥ | signe du yen; symbole yen
¤ | signe monnaie; symbole monnaie; signe monétaire; symbole monétaire

► Autres signes

Pour faire apparaître | Veuillez dicter...
© | signe du droit d'auteur; symbole copyright
® | signe marque; symbole marque; signe marque déposée; symbole marque déposée
™ | signe anglais marque de commerce; symbole anglais marque de commerce
¶ | pied de mouche
§ | signe de paragraphe; symbole de paragraphe
• | puce; signe-de-puce; symbole puce
† | signe obèle; symbole obèle; obèle
‡ | signe double obèle; symbole double obèle; double obèle
ª | indicateur ordinal féminin
º | indicateur ordinal masculin
¡ | point d'exclamation inversé; point d'exclamation renversé; point d'exclamation à l'envers
¿ | point d'interrogation inversé; point d'interrogation renversé; point d'interrogation à l'envers
´ | accent aigu
· | point médian; point central; point en haut
¸ | cédille; signe cédille
¨ | tréma; signe tréma
¯ | signe macron
¦ | barre verticale discontinue; barre déjointe; barre à trou

► Liste alphabétique des unités

Pour faire apparaître | Veuillez dicter...
% | pour cent
/h | par heure
/jour | par jour
/min | par minute
/mm³ | par millimètre cube
° | degré; degrés
°C | degré Celsius; degrés Celsius; degré Centigrade; degrés Centigrade
°F | degré Fahrenheit; degrés Fahrenheit
µ³ | microcube; microncube
µA | microampère; microampères
µCi | microcurie; microcuries
µg | microgramme; microgrammes
µGy.cm² | microgray centimètre carré; micrograys centimètre carré
µL | microlitre; microlitres
µm | micromètre; micromètres
µmol | micromole; micromoles
µs | microseconde; microsecondes
µUI | micro-unité internationale; micro-unités internationales
µV | microvolt; microvolts
µW | microwatt; microwatts
A | ampère; ampères
aérosol | aérosol
aérosols | aérosols
aeg/L | AEG par litre; AEG par litres
ampoule | ampoule
ampoules | ampoules; ampoules
an | an
année | année
années | années
ans | ans
atm | atmosphère; atmosphères
bar | bar
bars | bar
batt/min | battement par minute; battements par minute
battement | battement
battements | battements
batts/min | battements par minute
boîte | boîte
boîtes | boîtes
bouffée | bouffée
bouffées | bouffées
bouteille | bouteille
bouteilles | bouteilles
bpm | BPM
Bq | becquerel; becquerels
C | coulomb; coulombs
cachet | cachet
cachets | cachets
cal | calorie; calories
capsule | capsule
capsules | capsules
cd | candela; candelas
cGy | centigray; centigrays
cigare | cigare
cigares | cigares
cigarette | cigarette
cigarettes | cigarettes
cL | centilitre
cm | centimètres
cm² | centimètre carré; centimètres carrés
cm³ | centimètre cube; centimètres cube
cmHg | centimètre mercure; centimètres mercure
comprimé | comprimé
comprimés | comprimés
cuillère | cuillère
cuillère à café | cuillère à café
cuillère à thé | cuillère à thé
cuillerée | cuillerée
cuillerées | cuillerées
cuillères | cuillères
cuillères à café | cuillères à café
cuillères à thé | cuillères à thé
cycle | cycle
cycles | cycles
dB | décibel; décibels
dL | décilitre; décilitres
dm | décimètre; décimètres
dm² | décimètre carré; décimètres carrés
dm³ | décimètre cube; décimètres cube
dose | dose
doses | doses
épisode | épisode
épisodes | épisodes
Eq | équivalent; équivalents
fL | femtolitre; femtolitres
flapule | flapule
flapules | flapules
fois | fois
g | gramme; grammes
g% | gramme pour cent; grammes pour cent
gauge | gauge
gauges | gauges
GBq | gigabecquerel; gigabecquerels
gélule | gélule
gélules | gélules
GHz | gigahertz
giga/L | giga par litre
gobelet | gobelet
gobelets | gobelets
goutte | goutte
gouttes | gouttes
Gy | gray; grays
Gy.cm² | gray centimètre carré; grays centimètre carré
heure | heure
heures | heures
Hz | hertz
inhalation | inhalation
inhalations | inhalations
injection | injection
injections | injections
J | jour; jours
jour | jour
jours | jours
K | kelvin; kelvins
kA | kiloampère; kiloampères
kBq | kilobecquerel; kilobecquerels
kcal | kilocalorie; kilocalories
kg | kilogramme; kilogrammes; kilo; kilos
kHz | kilohertz
kJ | kilojoule; kilojoules
km | kilomètre; kilomètres
km/h | kilomètre par heure; kilomètres par heure
kmol | kilomole; kilomoles
kOhm | kiloohm
kPa | kilopascal; kilopascals
kV | kilovolt; kilovolts
kW | kilowatt; kilowatts
kWh | kilowatt heure; kilowatts heure
L | litre; litres
lb | livre
lbs | livres
m | mètre; mètres
m² | mètre carré; mètres carrés
m³ | mètre cube; mètres cube
mA | milliampère; milliampères
mbar | millibar; millibars
MBq | mégabecquerel; mégabecquerels
mC | microcoulomb; microcoulombs
mCi | millicurie; millicuries
mEq | milliéquivalent; milliéquivalents
MET | met
MeV | méga-électron-volt; méga-électron-volts
mg | milligramme; milligrammes
mg% | milligramme pour cent; milligrammes pour cent
mGy | milligray; milligrays
mGy.cm | milligray centimètre; milligrays centimètre
mGy.cm² | milligray centimètre carré; milligrays centimètre carré
MHz | mégahertz; mégahertz
minute | minute
minutes | minutes
mJ | millijoule; millijoules
mL | millilitre; millilitres; M L
mL/min/1.73 m² | millilitre par minute par un point soixante-treize mètre carré; millilitres par minute par un point soixante-treize mètre carré
mm | millimètre; millimètres
mm² | millimètre carré; millimètres carrés
mm³ | millimètre cube; millimètres cube
mmHg | millimètre mercure; millimètres mercure
mmol | millimole; millimoles
MOhm | megaohm
mois | mois
mol | mole; moles
ms | milliseconde; millisecondes
mSv | millisievert; millisieverts
mU | milliunité; milliunités
mUI | milliunité internationale; milliunités internationales
mU/L | milliunité par litre; milliunité par litres
mV | millivolt; millivolts
MV | megavolt; megavolts
mW | milliwatt; milliwatts
MW | mégawatt; mégawatts
N | newton; newtons
ng | nanogramme; nanogrammes
nm | nanomètre; nanomètres
nmol | nanomole; nanomoles
ns | nanoseconde; nanosecondes
nuit | nuit
nuits | nuits
oz | once; onces
Pa | pascal; pascals
PA | paquet année; paquets année
paquet | paquet
paquets | paquets
pg | picogramme; picogrammes
pied | pied
pieds | pieds
pmol | picomole; picomoles
pouce | pouce
pouces | pouces
ppb | part per billion; partie par milliard
ppm | partie par million; parties par million
prise | prise
prises | prises
puff | puff
puffs | puffs
reprise | reprise
reprises | reprises
s | seconde; secondes
sachet | sachet
sachets | sachets
semaine | semaine
semaines | semaines
Sv | sievert; sieverts
tr/min | tour par minute; tours par minute
U | unité; unités
UH | unité Hounsfield; unités Hounsfield
UI | unité internationales; unités internationales
UPA | unité paquet année; unités paquet année
V | volt; volts
verre | verre
verres | verres
W | watt; watts


Commandes

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Comment dicter ? ›› Commandes vocales ›› Administration médicale - français ››

► Épeler

Limitation de l'utilisation de la fonction d'épellation: les mots épelés doivent contenir au moins 3 lettres. Les commandes initiales "épeler" ou "j'épelle" sont obligatoires si des lettres seules sont utilisées lors de l'épellation.

Pour faire apparaître | Veuillez dicter...
Fatma | (épeler/j'épelle) François Anatole Thérèse Marie Anatole
Fatma | épeler/j'épelle F A T M A
Rose-Marie | (épeler/j'épelle) Robert Oscar Suzanne Eugène trait d’union Marcel André Roméo Isabelle Eugène
Rose Marie | (épeler/j'épelle) Robert Oscar Suzanne Eugène espace Marcel André Roméo Isabelle Eugène
CdR | épeler/j'épelle C D (en) majuscule/capitale R

Supports alphabets d'épellation: lettres seules, alphabet téléphonique français, alphabet phonétique OTAN, variantes belges, suisses et canadiennes. Pour plus d'informations, voir http://en.wiktionary.org/wiki/Appendix:French_phonetic_alphabet et http://fr.wikipedia.org/wiki/Alphabet_phonétique_de_l'OTAN

► Commandes de formatage

Le tableau suivant explique comment utiliser les commandes durant la dictée. Les mots en italique indiquent l'emplacement des mots ou phrases à dicter lors de la commande.

Pour faire apparaître | Veuillez dicter...
Insérer un mot écrit entièrement (par exemple si vous souhaitez écrire le mot "virgule" au lieu d'obtenir le signe de ponctuation) | littéral mot
Insérer un nombre en chiffres | en chiffre nombre
Ne pas insérer d'espace avant le mot suivant | pas d'espacement
Ecrire la première lettre d'un mot en majuscule | majuscule mot
Ecrire toutes les lettres d'un mot en majuscules | tout en majuscules mot
Ecrire toutes les lettres d'un mot en minuscules | tout en minuscules/pas de majuscules mot
Des commandes pour démarrer des titres/des majuscules permanents | commence titre; commence titre en majuscule; commence phrase en majuscule; commence en majuscule; phrase en majuscule; titre en majuscule
Des commandes pour terminer des titres/des majuscules permanents | finis titre, finis titre en majuscule, finis phrase en majuscule, finis en majuscule, nouvelle-ligne, nouveau-paragraphe, :\deux-points, .\point

► Balises de formatage

Pour faire apparaître | Veuillez dicter...
<D_G/> (activation du gras) | début gras; début texte gras
<F_G/> (désactivation du gras) | fin gras; fin texte gras
<D_ITAL/> (activation de l'italique) | début italique; début texte italique
<F_ITAL/> (désactivation de l'italique) | fin italique; fin texte italique
<D_SOUL/> (activation de du souligné) | début souligne; début souligné; début texte souligne; début texte souligné
<F_SOUL/> (désactivation du souligné) | fin souligne; fin souligné; fin texte souligne; fin texte souligné

► TextBlock et commandes de navigation (seulement pour la reconnaissance vocale Front-End)

Pour faire apparaître | Veuillez dicter...
Aller à la section suivante | section suivante champ suivant suivant
Aller à la section précédente | section précédente champ précédent précédent
Atteindre directement une section | nom de la section aller à nom de la section atteindre nom de la section passer à nom de la section
Aller au début du rapport | (aller à) début du rapport (aller à) début du document
Atteindre la fin du rapport | (aller à) fin du rapport (aller à) fin du document
Aller au début de la ligne | (aller à) début de ligne
Atteindre la fin de la ligne | (aller à) fin de ligne
Aller au début de la section | (aller à) début de la section (aller à) début de champ
Atteindre la fin de la section | (aller à) fin de la section (aller à) fin de champ
Insérer un TextBlock | insérer nom du TextBlock inséré le bloc nom du TextBlock

► Correction commandes (seulement pour la reconnaissance vocale Front-End)

Pour faire apparaître | Veuillez dicter...
Selectionner le texte dicté | sélectionner texte
Résoudre les ambiguïtés apparentes de sélection de commande | OK ou numéro pour confirmer la sélection annuler pour annuler la sélection
Sélectionner la ligne courante, i.e. le texte entre les retours chariot avant et après le curseur de texte est sélectionné. | sélectionner la ligne
Sélectionner le paragraphe en cours, i.e. le texte entre les paragraphes avant et après le curseur de texte est sélectionné. | sélectionner le paragraphe
Sélectionner la phrase courante | sélectionner la phrase
Sélectionner le contenu du contrôle d'édition. En cas d'utilisation d'un contrôle d'édition multiple, seul le texte du contrôle d'édition actif est sélectionné. | sélectionner tout
Couper le texte de la sélection en cours et l'ajouter au presse-papiers | couper le texte
Copier le texte de la sélection en cours et l'ajouter au presse-papiers | copier le texte
Coller le texte à la position actuelle | coller le texte
Supprimer le texte sélectionné ou le dernier résultat de reconnaissance vocale Si déclenché sur une sélection de texte : le texte sélectionné sera supprimé Si déclenché sans sélection de texte : le dernier résultat de reconnaissance vocale sera supprimé (remarque : toute commande vocale ou édition manuelle invalidera la mémoire tampon du dernier résultat de reconnaissance vocale et la commande ne déclenchera aucune action.) | supprimer


Médecine - français

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Comment dicter ? ›› Commandes vocales ››


Nombres

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Comment dicter ? ›› Commandes vocales ›› Médecine - français ››

► Nombres cardinaux

Pour faire apparaître | Veuillez dicter...
deux | deux
cinq | cinq
neuf | neuf
10 | dix
15 | quinze
150 | cent cinquante
1500 | mille cinq cents
2375 | deux mille trois cent soixante-quinze
62 023 | soixante-deux mille vingt-trois
555 123 | cinq cent cinquante-cinq mille cent vingt-trois
5 millions | cinq millions
1 500 250 005 | un milliard cinq cents millions deux cent cinquante mille cinq

► Nombres ordinaux

Pour faire apparaître | Veuillez dicter...
premier | premier
première | première
troisième | troisième
neuvièmes | neuvièmes
11e | onzième
25e | vingt-cinquième

► Nombres décimaux

Pour faire apparaître | Veuillez dicter...
3,75 | trois virgule soixante-quinze
30,75 | trente virgule soixante-quinze
33,775 | trente-trois virgule sept cent soixante-quinze

► Fractions

Pour faire apparaître | Veuillez dicter...
1/2 | un demi
1/3 | un tiers
2/3 | deux tiers
1/4 | un quart
2/4 | deux quarts
3/4 | trois quarts
3 1/2 | trois et demi
20 2/3 | vingt deux tiers
140 3/4 | cent quarante trois quarts

► Nombres avec signe

Pour faire apparaître | Veuillez dicter...
-1 1/2 | moins un et demi
+2 | plus deux
= 2 | signe égal deux
< 2 | signe inférieur à deux
> 2 | signe supérieur à deux
-2,5 | moins deux virgule cinq
±2 | plus moins deux
2+ | deux plus
2,5- | deux virgule cinq moins
2± | deux plus moins
2 < 3 | deux signe inférieur à trois
3 - 2 = 1 | trois moins deux signe égal un

► Chiffres romains

Pour faire apparaître | Veuillez dicter...
III | chiffre romain trois
III | trois chiffre romain
X | chiffre romain dix
X | dix chiffre romain

► Dictée signe de multiplication "x"

Pour faire apparaître | Veuillez dicter...
3 x 4 cm | trois par/fois quatre centimètres
2-3 mm x 4 cm | deux à trois millimètres par/fois quatre centimètres
3,5 x 4 x 5 | trois virgule cinq par/fois quatre par/fois cinq

► Domaine des valeurs

Pour faire apparaître | Veuillez dicter...
1-3 | un à trois
de 1 à 3 | de un à trois
1/2 à 2 | un demi à deux
1500-2000 | mille cinq cents à deux mille
entre 1500 et 2000 | entre mille cinq cents et deux mille
3-5 % | trois à cinq pour cent
-3 à -5 | moins trois à moins cinq

► Mots toujours suivis d'un chiffre

Pour faire apparaître | Veuillez dicter...
annexe 2 | annexe deux
bâtiment 2 | bâtiment deux
bloc 2 | bloc deux
Borg 2 | Borg deux
chambre 2 | chambre deux
chapitre 2 | chapitre deux
classe 2 | classe deux
clause 2 | clause deux
CMC 2 | CMC deux
colonne 2 | colonne deux
CRP 2 | CRP deux
demeurant 2 | demeurant deux
demeure 2 | demeure deux
domicilié 2 | domicilié deux
grade 2 | grade deux
escalier 2 | escalier deux
image 2 | image deux
immeuble 2 | immeuble deux
IPD 2 | IPD deux
IPP 2 | IPP deux
MCP 2 | MCP deux
Modic 2 | Modic deux
niveau 2 | niveau deux
partie 2 | partie deux
résidence 2 | résidence deux
scan 2 | scan deux
segment 2 | segment deux
série 2 | série deux
sous-section 2 | sous-section deux
stade 2 | stade deux
tome 2 | tome deux
type 2 | type deux
volume 2 | volume deux
zone 2 | zone deux

Notez que l'entrée "grade" est reconnue avec des chiffres romains par défaut après la classification TNM.

► Mots toujours précédés d'un nombre ordinal

Pour faire apparaître | Veuillez dicter...
1re année | première année
1er anévrisme | premier anévrisme
1er arrondissement | premier arrondissement
1re articulation | première articulation
1er avis | premier avis
1er bilan | premier bilan
1er bolus | premier bolus
1re catégorie | première catégorie
1er contrôle | premier contrôle
1re coupe | première coupe
1re crise | première crise
1er cunéiforme | premier cunéiforme
1re cure | première cure
1re côte | première côte
1er degré | premier degré
1re diagonale | première diagonale
1er doigt | premier doigt
1er écho | premier écho
1re échographie | première échographie
1er enfant | premier enfant
1er épisode | premier épisode
1er espace | premier espace
1er étage | premier étage
1er examen | premier examen
1re fois | première fois
1re grossesse | première grossesse
1re génération | première génération
1re heure | première heure
1re hypothèse | première hypothèse
1re injection | première injection
1re intervention | première intervention
1re IVT | première IVT
1er jour | premier jour
1re lecture | première lecture
1re ligne | première ligne
1re lésion | première lésion
1re minute | première minute
1er mois | premier mois
1er métacarpien | premier métacarpien
1er métatarsien | premier métatarsien
1er oeil | premier oeil
1er orteil | premier orteil
1re paire | première paire
1re partie | première partie
1re perfusion | première perfusion
1re phalange | première phalange
1re phase | première phase
1re pièce | première pièce
1re portion | première portion
1re poussée | première poussée
1re présentation | première présentation
1re rangée | première rangée
1er rayon | premier rayon
1re semaine | première semaine
1re séance | première séance
1er temps | premier temps
1er trimestre | premier trimestre
1er ventricule | premier ventricule
1re vertèbre | première vertèbre

► Dictée de chiffres

Pour faire apparaître | Veuillez dicter...
0215680 | zéro deux un cinq six huit zéro
0215680 | zéro vingt-et-un cinquante-six quatre-vingts

► Numération

Pour faire apparaître | Veuillez dicter...
1) | (nouvelle-ligne) premièrement
9) | (nouvelle-ligne) neuvièmement


Dates & Horaires

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Comment dicter ? ›› Commandes vocales ›› Médecine - français ››

► Date

Pour faire apparaître | Veuillez dicter...
2005-12-24 | deux mille cinq trait d'union douze trait d'union vingt-quatre
25/09/2000 | vingt-cinq zéro neuf deux mille
25/09/00 | vingt-cinq zéro neuf zéro zéro
11/2004 | onze deux mille quatre
du 25/09/00 au 27/09/00 | du vingt-cinq zéro neuf zéro zéro au vingt-sept zéro neuf zéro zéro
25/09/00 - 27/09/00 | vingt-cinq zéro neuf zéro zéro trait d'union vingt-sept zéro neuf zéro zéro
du 06 au 10/11/09 | du six au dix onze zéro neuf
le 25 mai 1999 | le vingt-cinq mai mille neuf cent quatre-vingt-dix-neuf
du 25 mai 1999 au 27 mai 1999 | du vingt-cinq mai dix-neuf cent quatre-vingt-dix-neuf au vingt-sept mai dix-neuf cent quatre-vingt-dix-neuf
du 6 au 10 novembre 1999 | du six au dix novembre dix-neuf cent quatre-vingt-dix-neuf
du 06 au 10 novembre 1999 | du zéro six au dix novembre mille neuf cent quatre-vingt-dix-neuf
le 1er janvier | le premier janvier

► Horaires

Pour faire apparaître | Veuillez dicter...
6 h 00 | six heures zéro zéro
12 h 00 | douze heures zéro zéro
00 h 00 | zéro zéro heure zéro zéro
00 h 30 | zéro zéro heure trente
6 h 10 | six heures dix
12 h 5 | douze heures cinq
04 h 00 | zéro quatre heures zéro zéro
de 00 h 30 à 09 h 00 | de zéro zéro heure trente à zéro neuf heures zéro zéro
de 12 h 45 à 20 h 45 | de douze heures quarante-cinq à vingt heures quarante-cinq


Termes médicaux

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Comment dicter ? ›› Commandes vocales ›› Médecine - français ››

► Unités

Pour faire apparaître | Veuillez dicter...
3 mg | trois milligrammes
3 1/2 cm | trois centimètres et demi
3 1/2 cm | trois et demi centimètres
10 mEq | dix milliéquivalents
10 µmol/L | dix micromoles par litre
-5 °C | moins cinq degrés Celsius
5 % | cinq pour cent

► Analyse de sang

Pour faire apparaître | Veuillez dicter...
Hb 14,2 | H B quatorze virgule
ALT 195 | A L T cent quatre vingt quinze
albumine 35 | albumine trente cinq
CRP 6 | C R P six
SO2 94 % | S O deux quatre vingt quatorze pour cent
amylase = 164 | amylase =\signe-égal-à cent soixante quatre

► Numéro et lettre

Pour faire apparaître | Veuillez dicter...
A2 | A deux
5b | cinq B
K44 | K quarante-quatre
30d | trente D
densité A | densité A
densité A | densité majuscule A
densité A | densité type A

► Pression artérielle

Pour faire apparaître | Veuillez dicter...
120/80 | cent vingt sur quatre-vingts
130/70 mmHg | cent trente sur soixante-dix millimètre (de) mercure
13/7 cmHg | treize sur sept centimètre (de) mercure
100-120 sur 70-90 mmHg | cent à cent vingt sur soixante-dix à quatre-vingt-dix millimètre (de) mercure

► Dosage

Pour faire apparaître | Veuillez dicter...
Fraxiparine 0,3 1x/jour | Fraxiparine zéro virgule trois une fois par jour
Isoptine 120 2/jour | Isoptine cent vingt deux par jour

► French Scale

Pour faire apparaître | Veuillez dicter...
8 French | huit French
7F | sept F

► Suture taille

Pour faire apparaître | Veuillez dicter...
Catgut 2/0 | Catgut deux (barre oblique) zéro
Dermalon 2/0 | Dermalon deux (barre oblique) zéro
Dexon 2/0 | Dexon deux (barre oblique) zéro
Ethibond 2/0 | Ethibond deux (barre oblique) zéro
Ethilon 2/0 | Ethilon deux (barre oblique) zéro
Flexidene 2/0 | Flexidene deux (barre oblique) zéro
Monocryl 2/0 | Monocryl deux (barre oblique) zéro
Nylon 2/0 | Nylon deux (barre oblique) zéro
PDS 2/0 | PDS deux (barre oblique) zéro
Prolène 2/0 | Prolène deux (barre oblique) zéro
Vicryl 2/0 | Vicryl deux (barre oblique) zéro

► Gravida

Pour faire apparaître | Veuillez dicter...
G2P2A0 | G deux P deux A zéro
G3P2 | G trois P deux
G2 | G deux

► Apgar Scores

Pour faire apparaître | Veuillez dicter...
Apgar 9/9/10 | Apgar neuf neuf dix
Apgar 9/9 | Apgar neuf neuf

► Vertèbres

Pour faire apparaître | Veuillez dicter...
T12 | T douze
Th12 | T H douze
L3/L4 | L trois quatre
L3/L4 | L trois L quatre
C1-C5 | C un à C cinq

► V1-V9

Pour faire apparaître | Veuillez dicter...
V2 | V deux
V1-V5 | V un à (V) cinq
V1-V5 | V un trait d'union (V) cinq
V1 et V5 | V un et (V) cinq

► BI-RADS

Pour faire apparaître | Veuillez dicter...
PI-RADS 5A | PI-RADS cinq A.
PI-RADS A | PI-RADS A.
BI-RADS 5 | BI-RADS cinq
BI-RADS 0 | BI-RADS zéro
TI-RADS B | TI-RADS B.
TI-RADS 5 | TI-RADS cinq
LI-RADS 0 | LI-RADS zéro
LI-RADS 5C | LI-RADS cinq C.
O-RADS IRM 5 | O-RADS IRM cinq

► Classification TNM

Pour faire apparaître | Veuillez dicter...
T1N0M0 | T un N zéro M zéro
T4aN1M1 | T quatre A N un M un
TXNX | T X N X
pT4a | P T quatre A
pT2cN1MX | P T deux C N un M X
T1N0 grade II | T un N zéro grade deux

► CD

Pour faire apparaître | Veuillez dicter...
CD121 | C D cent vingt-et-un
CD73a | C D soixante-treize A

► Rapport E/A, E/Ea et E/E'

Pour faire apparaître | Veuillez dicter...
E/A 1,4 | E (slash|par|sur) A un virgule quatre
E/A à 0,7 | E (slash|par|sur) A à zéro virgule sept
E/Ea à 17 | E (slash|par|sur) E A à dix-sept
E/Ea latéral 6,5 | E (slash|par|sur) E A latéral six virgule cinq
E/E' à 4,7 | E (slash|par|sur) E (barre|trait) à quatre virgule sept


Signes de ponctuation & caractères spéciaux

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Comment dicter ? ›› Commandes vocales ›› Médecine - français ››

► Espaces

Pour faire apparaître | Veuillez dicter...
Insérer une nouvelle ligne dans le document | nouvelle ligne; à la ligne; ligne suivante
Insérer un nouveau paragraphe dans le document | nouveau paragraphe; paragraphe; paragraphe suivant
Insérer une tabulation | tabulation

► Signes de ponctuation

Pour faire apparaître | Veuillez dicter...
. | point; point final; dot
! | point d'exclamation
? | point d'interrogation; point interrogatif
, | virgule
: | deux points; double point
; | point virgule

► Tiret

Pour faire apparaître | Veuillez dicter...
- | trait d'union; tiret
– | tiret moyen; tiret demi-cadratin
— | tiret long; tiret cadratin

► Signes

Pour faire apparaître | Veuillez dicter...
' | apostrophe; signe apostrophe
_ | tiret bas; sous-tiret; souligné; underscore
` | accent grave
& | et commercial; esperluette; esperluète; perluette; perluète
/ | barre oblique; slash
\ | barre oblique inversée; oblique inverse; backslash; antislash
// | deux barres
~ | tilde; signe tilde
^ | circonflexe; accent circonflexe
@ | a commercial; arobas; arobase
… | signe points de suspension; points de suspension; signe trois points; point point point; trois petits points
# | croisillon; dièse
% | signe pour cent; signe pourcentage; signe du pourcentage
‰ | signe pour mille; symbole pour mille
° | signe du degré; symbole degré

► Guillemets

Pour faire apparaître | Veuillez dicter...
‹ | guillemet simple ouvrant; ouvrez guillemet simple; ouvrir guillemet simple
› | guillemet simple fermant; fermez guillemet simple; fermer guillemet simple
« | guillemets ouvrant; ouvrez guillemets; ouvrir guillemets; guillemets doubles ouvrant; ouvrez guillemets doubles; ouvrir guillemets doubles
» | guillemets fermant; fermez guillemets; fermer guillemets; guillemets doubles fermant; fermez guillemets doubles; fermer guillemets doubles
' | guillemet anglais simple ouvrant; ouvrez guillemet anglais simple; ouvrir guillemet anglais simple
' | guillemet anglais simple fermant; fermez guillemet anglais simple; fermer guillemet anglais simple
" | guillemets anglais ouvrant; ouvrez guillemets anglais; ouvrir guillemets anglais; guillemets anglais doubles ouvrant; ouvrez guillemets anglais doubles; ouvrir guillemets anglais doubles
" | guillemets anglais fermant; fermez guillemets anglais; fermer guillemets anglais; guillemets anglais doubles fermant; fermez guillemets anglais doubles; fermer guillemets anglais doubles

► Parenthèses

Pour faire apparaître | Veuillez dicter...
( | parenthèse ouvrante; ouvrez la parenthèse; ouvrez les parenthèses; ouvrir la parenthèse; ouvrir les parenthèses
) | parenthèse fermante; fermez la parenthèse; fermez les parenthèses; fermer la parenthèse; fermer les parenthèses
[ | crochet ouvrant; ouvrez le crochet; ouvrir le crochet; crochet gauche
] | crochet fermant; fermez le crochet; fermer le crochet; crochet droit
{ | accolade ouvrante; ouvrez l'accolade; ouvrir l'accolade; accolade gauche
} | accolade fermant; fermez l'accolade; fermer l'accolade; accolade droit

► Signes mathématiques

Pour faire apparaître | Veuillez dicter...
< | signe inférieur à
> | signe supérieur à
= | signe égal (à); symbole égal (à); signe d'égalité; symbole d'égalité
+ | signe plus
- | signe moins
± | signe plus ou moins; symbole plus ou moins; signe plus moins; symbole plus moins
* | astérisque; étoile
× | signe multiplication; symbole multiplication; croix de multiplication
÷ | signe division; symbole division
| | barre verticale; pipe
¬ | signe négation; symbole non
ƒ | signe de fonction; symbole de fonction
µ | signe micro; symbole micro
¼ | signe un quart; symbole un quart
½ | signe du demi; symbole du demi
¾ | signe du trois quarts; symbole du trois quarts; signe trois quarts; symbole trois quarts
¹ | signe exposant un; symbole exposant un; signe puissance un; symbole puissance un
² | signe exposant deux; symbole exposant deux; signe au carré; symbole au carré; signe puissance deux; symbole puissance deux
³ | signe exposant trois; symbole exposant trois; signe cube; symbole cube; signe puissance trois; symbole puissance trois

► Symboles monnaies

Pour faire apparaître | Veuillez dicter...
€ | signe euro; symbole euro
£ | signe livre sterling; symbole livre sterling; livre sterling; signe livre; symbole livre
$ | signe du dollar; symbole dollar
¢ | signe du centime; signe du cent; symbole centime; symbole cent
¥ | signe du yen; symbole yen
¤ | signe monnaie; symbole monnaie; signe monétaire; symbole monétaire

► Autres signes

Pour faire apparaître | Veuillez dicter...
© | signe du droit d'auteur; symbole copyright
® | signe marque; symbole marque; signe marque déposée; symbole marque déposée
™ | signe anglais marque de commerce; symbole anglais marque de commerce
¶ | pied de mouche
§ | signe de paragraphe; symbole de paragraphe
• | puce; signe-de-puce; symbole puce
† | signe obèle; symbole obèle; obèle
‡ | signe double obèle; symbole double obèle; double obèle
ª | indicateur ordinal féminin
º | indicateur ordinal masculin
¡ | point d'exclamation inversé; point d'exclamation renversé; point d'exclamation à l'envers
¿ | point d'interrogation inversé; point d'interrogation renversé; point d'interrogation à l'envers
´ | accent aigu
· | point médian; point central; point en haut
¸ | cédille; signe cédille
¨ | tréma; signe tréma
¯ | signe macron
¦ | barre verticale discontinue; barre déjointe; barre à trou

► Liste alphabétique des unités

Pour faire apparaître | Veuillez dicter...
% | pour cent
/h | par heure
/jour | par jour
/min | par minute
/mm³ | par millimètre cube
° | degré; degrés
°C | degré Celsius; degrés Celsius; degré Centigrade; degrés Centigrade
°F | degré Fahrenheit; degrés Fahrenheit
µ³ | microcube; microncube
µA | microampère; microampères
µCi | microcurie; microcuries
µg | microgramme; microgrammes
µGy.cm² | microgray centimètre carré; micrograys centimètre carré
µL | microlitre; microlitres
µm | micromètre; micromètres
µmol | micromole; micromoles
µs | microseconde; microsecondes
µUI | micro-unité internationale; micro-unités internationales
µV | microvolt; microvolts
µW | microwatt; microwatts
A | ampère; ampères
aérosol | aérosol
aérosols | aérosols
aeg/L | AEG par litre; AEG par litres
ampoule | ampoule
ampoules | ampoules; ampoules
an | an
année | année
années | années
ans | ans
atm | atmosphère; atmosphères
bar | bar
bars | bar
batt/min | battement par minute; battements par minute
battement | battement
battements | battements
batts/min | battements par minute
boîte | boîte
boîtes | boîtes
bouffée | bouffée
bouffées | bouffées
bouteille | bouteille
bouteilles | bouteilles
bpm | BPM
Bq | becquerel; becquerels
C | coulomb; coulombs
cachet | cachet
cachets | cachets
cal | calorie; calories
capsule | capsule
capsules | capsules
cd | candela; candelas
cGy | centigray; centigrays
cigare | cigare
cigares | cigares
cigarette | cigarette
cigarettes | cigarettes
cL | centilitre
cm | centimètres
cm² | centimètre carré; centimètres carrés
cm³ | centimètre cube; centimètres cube
cmHg | centimètre mercure; centimètres mercure
comprimé | comprimé
comprimés | comprimés
cuillère | cuillère
cuillère à café | cuillère à café
cuillère à thé | cuillère à thé
cuillerée | cuillerée
cuillerées | cuillerées
cuillères | cuillères
cuillères à café | cuillères à café
cuillères à thé | cuillères à thé
cycle | cycle
cycles | cycles
dB | décibel; décibels
dL | décilitre; décilitres
dm | décimètre; décimètres
dm² | décimètre carré; décimètres carrés
dm³ | décimètre cube; décimètres cube
dose | dose
doses | doses
épisode | épisode
épisodes | épisodes
Eq | équivalent; équivalents
fL | femtolitre; femtolitres
flapule | flapule
flapules | flapules
fois | fois
g | gramme; grammes
g% | gramme pour cent; grammes pour cent
gauge | gauge
gauges | gauges
GBq | gigabecquerel; gigabecquerels
gélule | gélule
gélules | gélules
GHz | gigahertz
giga/L | giga par litre
gobelet | gobelet
gobelets | gobelets
goutte | goutte
gouttes | gouttes
Gy | gray; grays
Gy.cm² | gray centimètre carré; grays centimètre carré
heure | heure
heures | heures
Hz | hertz
inhalation | inhalation
inhalations | inhalations
injection | injection
injections | injections
J | jour; jours
jour | jour
jours | jours
K | kelvin; kelvins
kA | kiloampère; kiloampères
kBq | kilobecquerel; kilobecquerels
kcal | kilocalorie; kilocalories
kg | kilogramme; kilogrammes; kilo; kilos
kHz | kilohertz
kJ | kilojoule; kilojoules
km | kilomètre; kilomètres
km/h | kilomètre par heure; kilomètres par heure
kmol | kilomole; kilomoles
kOhm | kiloohm
kPa | kilopascal; kilopascals
kV | kilovolt; kilovolts
kW | kilowatt; kilowatts
kWh | kilowatt heure; kilowatts heure
L | litre; litres
lb | livre
lbs | livres
m | mètre; mètres
m² | mètre carré; mètres carrés
m³ | mètre cube; mètres cube
mA | milliampère; milliampères
mbar | millibar; millibars
MBq | mégabecquerel; mégabecquerels
mC | microcoulomb; microcoulombs
mCi | millicurie; millicuries
mEq | milliéquivalent; milliéquivalents
MET | met
MeV | méga-électron-volt; méga-électron-volts
mg | milligramme; milligrammes
mg% | milligramme pour cent; milligrammes pour cent
mGy | milligray; milligrays
mGy.cm | milligray centimètre; milligrays centimètre
mGy.cm² | milligray centimètre carré; milligrays centimètre carré
MHz | mégahertz; mégahertz
minute | minute
minutes | minutes
mJ | millijoule; millijoules
mL | millilitre; millilitres; M L
mL/min/1.73 m² | millilitre par minute par un point soixante-treize mètre carré; millilitres par minute par un point soixante-treize mètre carré
mm | millimètre; millimètres
mm² | millimètre carré; millimètres carrés
mm³ | millimètre cube; millimètres cube
mmHg | millimètre mercure; millimètres mercure
mmol | millimole; millimoles
MOhm | megaohm
mois | mois
mol | mole; moles
ms | milliseconde; millisecondes
mSv | millisievert; millisieverts
mU | milliunité; milliunités
mUI | milliunité internationale; milliunités internationales
mU/L | milliunité par litre; milliunité par litres
mV | millivolt; millivolts
MV | megavolt; megavolts
mW | milliwatt; milliwatts
MW | mégawatt; mégawatts
N | newton; newtons
ng | nanogramme; nanogrammes
nm | nanomètre; nanomètres
nmol | nanomole; nanomoles
ns | nanoseconde; nanosecondes
nuit | nuit
nuits | nuits
oz | once; onces
Pa | pascal; pascals
PA | paquet année; paquets année
paquet | paquet
paquets | paquets
pg | picogramme; picogrammes
pied | pied
pieds | pieds
pmol | picomole; picomoles
pouce | pouce
pouces | pouces
ppb | part per billion; partie par milliard
ppm | partie par million; parties par million
prise | prise
prises | prises
puff | puff
puffs | puffs
reprise | reprise
reprises | reprises
s | seconde; secondes
sachet | sachet
sachets | sachets
semaine | semaine
semaines | semaines
Sv | sievert; sieverts
tr/min | tour par minute; tours par minute
U | unité; unités
UH | unité Hounsfield; unités Hounsfield
UI | unité internationales; unités internationales
UPA | unité paquet année; unités paquet année
V | volt; volts
verre | verre
verres | verres
W | watt; watts


Commandes

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Comment dicter ? ›› Commandes vocales ›› Médecine - français ››

► Épeler

Limitation de l'utilisation de la fonction d'épellation: les mots épelés doivent contenir au moins 3 lettres. Les commandes initiales "épeler" ou "j'épelle" sont obligatoires si des lettres seules sont utilisées lors de l'épellation.

Pour faire apparaître | Veuillez dicter...
Fatma | (épeler/j'épelle) François Anatole Thérèse Marie Anatole
Fatma | épeler/j'épelle F A T M A
Rose-Marie | (épeler/j'épelle) Robert Oscar Suzanne Eugène trait d’union Marcel André Roméo Isabelle Eugène
Rose Marie | (épeler/j'épelle) Robert Oscar Suzanne Eugène espace Marcel André Roméo Isabelle Eugène
CdR | épeler/j'épelle C D (en) majuscule/capitale R

Supports alphabets d'épellation: lettres seules, alphabet téléphonique français, alphabet phonétique OTAN, variantes belges, suisses et canadiennes. Pour plus d'informations, voir http://en.wiktionary.org/wiki/Appendix:French_phonetic_alphabet et http://fr.wikipedia.org/wiki/Alphabet_phonétique_de_l'OTAN

► Commandes de formatage

Le tableau suivant explique comment utiliser les commandes durant la dictée. Les mots en italique indiquent l'emplacement des mots ou phrases à dicter lors de la commande.

Pour faire apparaître | Veuillez dicter...
Insérer un mot écrit entièrement (par exemple si vous souhaitez écrire le mot "virgule" au lieu d'obtenir le signe de ponctuation) | littéral mot
Insérer un nombre en chiffres | en chiffre nombre
Ne pas insérer d'espace avant le mot suivant | pas d'espacement
Ecrire la première lettre d'un mot en majuscule | majuscule mot
Ecrire toutes les lettres d'un mot en majuscules | tout en majuscules mot
Ecrire toutes les lettres d'un mot en minuscules | tout en minuscules/pas de majuscules mot
Des commandes pour démarrer des titres/des majuscules permanents | commence titre; commence titre en majuscule; commence phrase en majuscule; commence en majuscule; phrase en majuscule; titre en majuscule
Des commandes pour terminer des titres/des majuscules permanents | finis titre, finis titre en majuscule, finis phrase en majuscule, finis en majuscule, nouvelle-ligne, nouveau-paragraphe, :\deux-points, .\point

► Balises de formatage

Pour faire apparaître | Veuillez dicter...
<D_G/> (activation du gras) | début gras; début texte gras
<F_G/> (désactivation du gras) | fin gras; fin texte gras
<D_ITAL/> (activation de l'italique) | début italique; début texte italique
<F_ITAL/> (désactivation de l'italique) | fin italique; fin texte italique
<D_SOUL/> (activation de du souligné) | début souligne; début souligné; début texte souligne; début texte souligné
<F_SOUL/> (désactivation du souligné) | fin souligne; fin souligné; fin texte souligne; fin texte souligné

► TextBlock et commandes de navigation (seulement pour la reconnaissance vocale Front-End)

Pour faire apparaître | Veuillez dicter...
Aller à la section suivante | section suivante champ suivant suivant
Aller à la section précédente | section précédente champ précédent précédent
Atteindre directement une section | nom de la section aller à nom de la section atteindre nom de la section passer à nom de la section
Aller au début du rapport | (aller à) début du rapport (aller à) début du document
Atteindre la fin du rapport | (aller à) fin du rapport (aller à) fin du document
Aller au début de la ligne | (aller à) début de ligne
Atteindre la fin de la ligne | (aller à) fin de ligne
Aller au début de la section | (aller à) début de la section (aller à) début de champ
Atteindre la fin de la section | (aller à) fin de la section (aller à) fin de champ
Insérer un TextBlock | insérer nom du TextBlock inséré le bloc nom du TextBlock

► Correction commandes (seulement pour la reconnaissance vocale Front-End)

Pour faire apparaître | Veuillez dicter...
Selectionner le texte dicté | sélectionner texte
Résoudre les ambiguïtés apparentes de sélection de commande | OK ou numéro pour confirmer la sélection annuler pour annuler la sélection
Sélectionner la ligne courante, i.e. le texte entre les retours chariot avant et après le curseur de texte est sélectionné. | sélectionner la ligne
Sélectionner le paragraphe en cours, i.e. le texte entre les paragraphes avant et après le curseur de texte est sélectionné. | sélectionner le paragraphe
Sélectionner la phrase courante | sélectionner la phrase
Sélectionner le contenu du contrôle d'édition. En cas d'utilisation d'un contrôle d'édition multiple, seul le texte du contrôle d'édition actif est sélectionné. | sélectionner tout
Couper le texte de la sélection en cours et l'ajouter au presse-papiers | couper le texte
Copier le texte de la sélection en cours et l'ajouter au presse-papiers | copier le texte
Coller le texte à la position actuelle | coller le texte
Supprimer le texte sélectionné ou le dernier résultat de reconnaissance vocale Si déclenché sur une sélection de texte : le texte sélectionné sera supprimé Si déclenché sans sélection de texte : le dernier résultat de reconnaissance vocale sera supprimé (remarque : toute commande vocale ou édition manuelle invalidera la mémoire tampon du dernier résultat de reconnaissance vocale et la commande ne déclenchera aucune action.) | supprimer


Correspondance juridique - français

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Comment dicter ? ›› Commandes vocales ››


Nombres

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Comment dicter ? ›› Commandes vocales ›› Correspondance juridique - français ››

► Nombres cardinaux

Pour faire apparaître | Veuillez dicter...
cinq | cinq
15 | quinze
150 | cent cinquante
1500 | mille cinq cents
2375 | deux mille trois cent soixante-quinze
62 023 | soixante-deux mille vingt-trois
555 123 | cinq cent cinquante-cinq mille cent vingt-trois
5 millions | cinq millions
1 500 250 005 | un milliard cinq cents millions deux cent cinquante mille cinq

► Nombres ordinaux

Pour faire apparaître | Veuillez dicter...
premier | premier
première | première
troisième | troisième
neuvièmes | neuvièmes
11e | onzième
25e | vingt-cinquième

► Nombres décimaux

Pour faire apparaître | Veuillez dicter...
3,75 | trois virgule soixante-quinze
30,75 | trente virgule soixante-quinze
33,775 | trente-trois virgule sept cent soixante-quinze

► Fractions

Pour faire apparaître | Veuillez dicter...
1/2 | un demi
1/3 | un tiers
2/3 | deux tiers
1/4 | un quart
2/4 | deux quarts
3/4 | trois quarts
3 1/2 | trois et demi
20 2/3 | vingt deux tiers
140 3/4 | cent quarante trois quarts

► Nombres avec signe

Pour faire apparaître | Veuillez dicter...
-1 1/2 | moins un et demi
+2 | plus deux
= 2 | signe égal deux
< 2 | signe inférieur à deux
> 2 | signe supérieur à deux
-2,5 | moins deux virgule cinq
±2 | plus moins deux
2+ | deux plus
2,5- | deux virgule cinq moins
2± | deux plus moins
2 < 3 | deux signe inférieur à trois
3 - 2 = 1 | trois moins deux signe égal un

► Chiffres romains

Pour faire apparaître | Veuillez dicter...
III | chiffre romain trois
III | trois chiffre romain
X | chiffre romain dix
X | dix chiffre romain

► Dictée signe de multiplication "x"

Pour faire apparaître | Veuillez dicter...
3 x 4 cm | trois par/fois quatre centimètres
2-3 mm x 4 cm | deux à trois millimètres par/fois quatre centimètres
3,5 x 4 x 5 | trois virgule cinq par/fois quatre par/fois cinq

► Domaine des valeurs

Pour faire apparaître | Veuillez dicter...
1-3 | un à trois
de 1 à 3 | de un à trois
1/2 à 2 | un demi à deux
1500-2000 | mille cinq cents à deux mille
entre 1500 et 2000 | entre mille cinq cents et deux mille
3-5 % | trois à cinq pour cent
-3 à -5 | moins trois à moins cinq

► Mots toujours suivis d'un chiffre

Pour faire apparaître | Veuillez dicter...
classe 1 | classe un
niveau 2 | niveau deux
stade 6 | stade six
stade IIa | stade deux chiffre romain A
stade IIa | stade chiffre romain deux A
grade 3 | grade trois
grade III | grade trois chiffre romain
grade III | grade chiffre romain trois
grade 2 vs 3 | grade deux versus trois
grade II vs II | grade deux chiffre romain versus trois chiffre romain
grade II sur une échelle de IV | grade deux chiffre romain sur une échelle de quatre chiffre romain
grade 2 sur une échelle de 4 | grade deux sur une échelle de quatre
type 2b | type deux B
type 5 | type cinq
segment 3 | segment trois

► Mots toujours précédés d'un nombre ordinal

Pour faire apparaître | Veuillez dicter...
2e doigt | deuxième doigt
3e grossesse | troisième grossesse
4e semaine | quatrième semaine
5e côte | cinquième côte

► Dictée de chiffres

Pour faire apparaître | Veuillez dicter...
0215680 | zéro deux un cinq six huit zéro
0215680 | zéro vingt-et-un cinquante-six quatre-vingts

► Numération

Pour faire apparaître | Veuillez dicter...
1) | (nouvelle-ligne) premièrement
9) | (nouvelle-ligne) neuvièmement


Dates & Horaires

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Comment dicter ? ›› Commandes vocales ›› Correspondance juridique - français ››

► Date

Pour faire apparaître | Veuillez dicter...
2005-12-24 | deux mille cinq trait d'union douze trait d'union vingt-quatre
25/09/2000 | vingt-cinq zéro neuf deux mille
25/09/00 | vingt-cinq zéro neuf zéro zéro
11/2004 | onze deux mille quatre
du 25/09/00 au 27/09/00 | du vingt-cinq zéro neuf zéro zéro au vingt-sept zéro neuf zéro zéro
25/09/00 - 27/09/00 | vingt-cinq zéro neuf zéro zéro trait d'union vingt-sept zéro neuf zéro zéro
du 06 au 10/11/09 | du six au dix onze zéro neuf
le 25 mai 1999 | le vingt-cinq mai mille neuf cent quatre-vingt-dix-neuf
du 25 mai 1999 au 27 mai 1999 | du vingt-cinq mai dix-neuf cent quatre-vingt-dix-neuf au vingt-sept mai dix-neuf cent quatre-vingt-dix-neuf
du 6 au 10 novembre 1999 | du six au dix novembre dix-neuf cent quatre-vingt-dix-neuf
du 06 au 10 novembre 1999 | du zéro six au dix novembre mille neuf cent quatre-vingt-dix-neuf
le 1er janvier | le premier janvier

► Horaires

Pour faire apparaître | Veuillez dicter...
6 h 00 | six heures zéro zéro
12 h 00 | douze heures zéro zéro
00 h 00 | zéro zéro heure zéro zéro
00 h 30 | zéro zéro heure trente
6 h 10 | six heures dix
12 h 5 | douze heures cinq
04 h 00 | zéro quatre heures zéro zéro
de 00 h 30 à 09 h 00 | de zéro zéro heure trente à zéro neuf heures zéro zéro
de 12 h 45 à 20 h 45 | de douze heures quarante-cinq à vingt heures quarante-cinq


Divers - Chiffres

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Comment dicter ? ›› Commandes vocales ›› Correspondance juridique - français ››

► Numéro et lettre

Pour faire apparaître | Veuillez dicter...
A2 | A deux
5b | cinq B
K44 | K quarante-quatre
30d | trente D

► Unités

Pour faire apparaître | Veuillez dicter...
3 mg | trois milligrammes
3 1/2 cm | trois centimètres et demi
3 1/2 cm | trois et demi centimètres
10 mEq | dix milliéquivalents
10 µmol/L | dix micromoles par litre
-5 °C | moins cinq degrés Celsius
5 % | cinq pour cent

► Citation de loi

Pour faire apparaître | Veuillez dicter...
§ 2 | paragraphe deux
al. 1er | alinéa premier
§§ 28, 29 et 32 | paragraphes vingt-huit virgule vingt-neuf et trente-deux

► Monnaies

Pour faire apparaître | Veuillez dicter...
35 € | trente-cinq euros
35,41 € | trente-cinq euros quarante-et-un
35,41 € | trente-cinq euros et quarante-et-un centimes
€ 1,95 | euro un virgule quatre-vingt-quinze
1,95 € | un virgule quatre-vingt-quinze euro

► Rapport de grandeur

Pour faire apparaître | Veuillez dicter...
120/80 | cent vingt sur quatre-vingts
13/7 | treize sur sept


Signes de ponctuation & caractères spéciaux

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Comment dicter ? ›› Commandes vocales ›› Correspondance juridique - français ››

► Espaces

Pour faire apparaître | Veuillez dicter...
Insérer une nouvelle ligne dans le document | nouvelle ligne; à la ligne; ligne suivante
Insérer un nouveau paragraphe dans le document | nouveau paragraphe; paragraphe; paragraphe suivant
Insérer une tabulation | tabulation

► Signes de ponctuation

Pour faire apparaître | Veuillez dicter...
. | point; point final; dot
! | point d'exclamation
? | point d'interrogation; point interrogatif
, | virgule
: | deux points; double point
; | point virgule

► Tiret

Pour faire apparaître | Veuillez dicter...
- | trait d'union; tiret
– | tiret moyen; tiret demi-cadratin
— | tiret long; tiret cadratin

► Signes

Pour faire apparaître | Veuillez dicter...
' | apostrophe; signe apostrophe
_ | tiret bas; sous-tiret; souligné; underscore
` | accent grave
& | et commercial; esperluette; esperluète; perluette; perluète
/ | barre oblique; slash
\ | barre oblique inversée; oblique inverse; backslash; antislash
// | deux barres
~ | tilde; signe tilde
^ | circonflexe; accent circonflexe
@ | a commercial; arobas; arobase
… | signe points de suspension; points de suspension; signe trois points; point point point; trois petits points
# | croisillon; dièse
% | signe pour cent; signe pourcentage; signe du pourcentage
‰ | signe pour mille; symbole pour mille
° | signe du degré; symbole degré

► Guillemets

Pour faire apparaître | Veuillez dicter...
‹ | guillemet simple ouvrant; ouvrez guillemet simple; ouvrir guillemet simple
› | guillemet simple fermant; fermez guillemet simple; fermer guillemet simple
« | guillemets ouvrant; ouvrez guillemets; ouvrir guillemets; guillemets doubles ouvrant; ouvrez guillemets doubles; ouvrir guillemets doubles
» | guillemets fermant; fermez guillemets; fermer guillemets; guillemets doubles fermant; fermez guillemets doubles; fermer guillemets doubles
' | guillemet anglais simple ouvrant; ouvrez guillemet anglais simple; ouvrir guillemet anglais simple
' | guillemet anglais simple fermant; fermez guillemet anglais simple; fermer guillemet anglais simple
" | guillemets anglais ouvrant; ouvrez guillemets anglais; ouvrir guillemets anglais; guillemets anglais doubles ouvrant; ouvrez guillemets anglais doubles; ouvrir guillemets anglais doubles
" | guillemets anglais fermant; fermez guillemets anglais; fermer guillemets anglais; guillemets anglais doubles fermant; fermez guillemets anglais doubles; fermer guillemets anglais doubles

► Parenthèses

Pour faire apparaître | Veuillez dicter...
( | parenthèse ouvrante; ouvrez la parenthèse; ouvrez les parenthèses; ouvrir la parenthèse; ouvrir les parenthèses
) | parenthèse fermante; fermez la parenthèse; fermez les parenthèses; fermer la parenthèse; fermer les parenthèses
[ | crochet ouvrant; ouvrez le crochet; ouvrir le crochet; crochet gauche
] | crochet fermant; fermez le crochet; fermer le crochet; crochet droit
{ | accolade ouvrante; ouvrez l'accolade; ouvrir l'accolade; accolade gauche
} | accolade fermant; fermez l'accolade; fermer l'accolade; accolade droit

► Signes mathématiques

Pour faire apparaître | Veuillez dicter...
< | signe inférieur à
> | signe supérieur à
= | signe égal (à); symbole égal (à); signe d'égalité; symbole d'égalité
+ | signe plus
- | signe moins
± | signe plus ou moins; symbole plus ou moins; signe plus moins; symbole plus moins
* | astérisque; étoile
× | signe multiplication; symbole multiplication; croix de multiplication
÷ | signe division; symbole division
| | barre verticale; pipe
¬ | signe négation; symbole non
ƒ | signe de fonction; symbole de fonction
µ | signe micro; symbole micro
¼ | signe un quart; symbole un quart
½ | signe du demi; symbole du demi
¾ | signe du trois quarts; symbole du trois quarts; signe trois quarts; symbole trois quarts
¹ | signe exposant un; symbole exposant un; signe puissance un; symbole puissance un
² | signe exposant deux; symbole exposant deux; signe au carré; symbole au carré; signe puissance deux; symbole puissance deux
³ | signe exposant trois; symbole exposant trois; signe cube; symbole cube; signe puissance trois; symbole puissance trois

► Symboles monnaies

Pour faire apparaître | Veuillez dicter...
€ | signe euro; symbole euro
£ | signe livre sterling; symbole livre sterling; livre sterling; signe livre; symbole livre
$ | signe du dollar; symbole dollar
¢ | signe du centime; signe du cent; symbole centime; symbole cent
¥ | signe du yen; symbole yen
¤ | signe monnaie; symbole monnaie; signe monétaire; symbole monétaire

► Autres signes

Pour faire apparaître | Veuillez dicter...
© | signe du droit d'auteur; symbole copyright
® | signe marque; symbole marque; signe marque déposée; symbole marque déposée
™ | signe anglais marque de commerce; symbole anglais marque de commerce
¶ | pied de mouche
§ | signe de paragraphe; symbole de paragraphe
• | puce; signe-de-puce; symbole puce
† | signe obèle; symbole obèle; obèle
‡ | signe double obèle; symbole double obèle; double obèle
ª | indicateur ordinal féminin
º | indicateur ordinal masculin
¡ | point d'exclamation inversé; point d'exclamation renversé; point d'exclamation à l'envers
¿ | point d'interrogation inversé; point d'interrogation renversé; point d'interrogation à l'envers
´ | accent aigu
· | point médian; point central; point en haut
¸ | cédille; signe cédille
¨ | tréma; signe tréma
¯ | signe macron
¦ | barre verticale discontinue; barre déjointe; barre à trou

► Liste alphabétique des unités

Pour faire apparaître | Veuillez dicter...
% | pour cent
/h | par heure
/jour | par jour
/min | par minute
/mm³ | par millimètre cube
° | degré; degrés
°C | degré Celsius; degrés Celsius; degré Centigrade; degrés Centigrade
°F | degré Fahrenheit; degrés Fahrenheit
µ | microncube; microncubes
µA | microampère; microampères
µCi | microcurie; microcuries
µg | microgramme; microgrammes
µGy.cm² | microgray centimètre carré; micrograys centimètre carré
µL | microlitre; microlitres
µm | micromètre; micromètres
µmol | micromole; micromoles
µs | microseconde; microsecondes
µUI | micro-unité internationale; micro-unités internationales
µV | microvolt; microvolts
µW | microwatt; microwatts
A | ampère; ampères
aérosol | aérosol
aérosols | aérosols
aeg/L | AEG par litre; AEG par litres
ampoule | ampoule
ampoules | ampoules; ampoules
an | an
année | année
années | années
ans | ans
atm | atmosphère; atmosphères
bar | bar
bars | bar
batt/min | battement par minute; battements par minute
battement | battement
battements | battements
batts/min | battements par minute
boîte | boîte
boîtes | boîtes
bouffée | bouffée
bouffées | bouffées
bouteille | bouteille
bouteilles | bouteilles
bpm | BPM
Bq | becquerel; becquerels
C | coulomb; coulombs
cachet | cachet
cachets | cachets
cal | calorie; calories
capsule | capsule
capsules | capsules
cd | candela; candelas
cGy | centigray; centigrays
cigare | cigare
cigares | cigares
cigarette | cigarette
cigarettes | cigarettes
cL | centilitre
cm | centimètres
cm² | centimètre carré; centimètres carrés
cm³ | centimètre cube; centimètres cube
cmHg | centimètre mercure; centimètres mercure
comprimé | comprimé
comprimés | comprimés
cuillère | cuillère
cuillère à café | cuillère à café
cuillère à thé | cuillère à thé
cuillerée | cuillerée
cuillerées | cuillerées
cuillères | cuillères
cuillères à café | cuillères à café
cuillères à thé | cuillères à thé
cycle | cycle
cycles | cycles
dB | décibel; décibels
dL | décilitre; décilitres
dm | décimètre; décimètres
dm² | décimètre carré; décimètres carrés
dm³ | décimètre cube; décimètres cube
dose | dose
doses | doses
épisode | épisode
épisodes | épisodes
Eq | équivalent; équivalents
fL | femtolitre; femtolitres
flapule | flapule
flapules | flapules
fois | fois
g | gramme; grammes
g% | gramme pour cent; grammes pour cent
gauge | gauge
gauges | gauges
GBq | gigabecquerel; gigabecquerels
gélule | gélule
gélules | gélules
GHz | gigahertz
gobelet | gobelet
gobelets | gobelets
goutte | goutte
gouttes | gouttes
Gy | gray; grays
Gy.cm² | gray centimètre carré; grays centimètre carré
heure | heure
heures | heures
Hz | hertz
inhalation | inhalation
inhalations | inhalations
injection | injection
injections | injections
J | jour; jours
jour | jour
jours | jours
K | kelvin; kelvins
kA | kiloampère; kiloampères
kBq | kilobecquerel; kilobecquerels
kcal | kilocalorie; kilocalories
kg | kilogramme; kilogrammes; kilo; kilos
kHz | kilohertz
kJ | kilojoule; kilojoules
km | kilomètre; kilomètres
km/h | kilomètre par heure; kilomètres par heure
kmol | kilomole; kilomoles
kPa | kilopascal; kilopascals
kV | kilovolt; kilovolts
kW | kilowatt; kilowatts
kWh | kilowatt heure; kilowatts heure
L | litre; litres
lb | livre
lbs | livres
m | mètre; mètres
m² | mètre carré; mètres carrés
m³ | mètre cube; mètres cube
mA | milliampère; milliampères
mbar | millibar; millibars
MBq | mégabecquerel; mégabecquerels
mC | microcoulomb; microcoulombs
mCi | millicurie; millicuries
mEq | milliéquivalent; milliéquivalents
MeV | méga-électron-volt; méga-électron-volts
mg | milligramme; milligrammes
mg% | milligramme pour cent; milligrammes pour cent
mGy | milligray; milligrays
mGy.cm | milligray centimètre; milligrays centimètre
mGy.cm² | milligray centimètre carré; milligrays centimètre carré
MHz | mégahertz; mégahertz
minute | minute
minutes | minutes
mJ | millijoule; millijoules
mL | millilitre; millilitres; M L
mL/min/1.73 m² | millilitre par minute par un point soixante-treize mètre carré; millilitres par minute par un point soixante-treize mètre carré
mm | millimètre; millimètres
mm² | millimètre carré; millimètres carrés
mm³ | millimètre cube; millimètres cube
mmHg | millimètre mercure; millimètres mercure
mmol | millimole; millimoles
mois | mois
mol | mole; moles
ms | milliseconde; millisecondes
mSv | millisievert; millisieverts
mU | milliunité; milliunités
mUI | milliunité internationale; milliunités internationales
mU/L | milliunité par litre; milliunité par litres
mV | millivolt; millivolts
MV | megavolt; megavolts
mW | milliwatt; milliwatts
MW | mégawatt; mégawatts
N | newton; newtons
ng | nanogramme; nanogrammes
nm | nanomètre; nanomètres
nmol | nanomole; nanomoles
ns | nanoseconde; nanosecondes
nuit | nuit
nuits | nuits
oz | once; onces
Pa | pascal; pascals
PA | paquet année; paquets année
paquet | paquet
paquets | paquets
pg | picogramme; picogrammes
pied | pied
pieds | pieds
pmol | picomole; picomoles
pouce | pouce
pouces | pouces
ppb | part per billion; partie par milliard
ppm | partie par million; parties par million
prise | prise
prises | prises
puff | puff
puffs | puffs
reprise | reprise
reprises | reprises
s | seconde; secondes
sachet | sachet
sachets | sachets
semaine | semaine
semaines | semaines
Sv | sievert; sieverts
tr/min | tour par minute; tours par minute
U | unité; unités
UH | unité Hounsfield; unités Hounsfield
UI | unité internationales; unités internationales
UPA | unité paquet année; unités paquet année
V | volt; volts
verre | verre
verres | verres
W | watt; watts


Commandes

VocalSoft ›› VocalTeam ›› Partie auteur - VocalDirect ›› Comment dicter ? ›› Commandes vocales ›› Correspondance juridique - français ››

► Épeler

Limitation de l'utilisation de la fonction d'épellation: les mots épelés doivent contenir au moins 3 lettres. Les commandes initiales "épeler" ou "j'épelle" sont obligatoires si des lettres seules sont utilisées lors de l'épellation.

Pour faire apparaître | Veuillez dicter...
Fatma | (épeler/j'épelle) François Anatole Thérèse Marie Anatole
Fatma | épeler/j'épelle F A T M A
Rose-Marie | (épeler/j'épelle) Robert Oscar Suzanne Eugène trait d’union Marcel André Roméo Isabelle Eugène
Rose Marie | (épeler/j'épelle) Robert Oscar Suzanne Eugène espace Marcel André Roméo Isabelle Eugène
CdR | épeler/j'épelle C D (en) majuscule/capitale R

Supports alphabets d'épellation: lettres seules, alphabet téléphonique français, alphabet phonétique OTAN, variantes belges, suisses et canadiennes. Pour plus d'informations, voir http://en.wiktionary.org/wiki/Appendix:French_phonetic_alphabet et http://fr.wikipedia.org/wiki/Alphabet_phonétique_de_l'OTAN

► Commandes de formatage

Le tableau suivant explique comment utiliser les commandes durant la dictée. Les mots en italique indiquent l'emplacement des mots ou phrases à dicter lors de la commande.

Pour faire apparaître | Veuillez dicter...
Insérer un mot écrit entièrement (par exemple si vous souhaitez écrire le mot "virgule" au lieu d'obtenir le signe de ponctuation) | littéral mot
Insérer un nombre en chiffres | en chiffre nombre
Ne pas insérer d'espace avant le mot suivant | pas d'espacement
Ecrire la première lettre d'un mot en majuscule | majuscule mot
Ecrire toutes les lettres d'un mot en majuscules | tout en majuscules mot
Ecrire toutes les lettres d'un mot en minuscules | tout en minuscules/pas de majuscules mot
Des commandes pour démarrer des titres/des majuscules permanents | commence titre; commence titre en majuscule; commence phrase en majuscule; commence en majuscule; phrase en majuscule; titre en majuscule
Des commandes pour terminer des titres/des majuscules permanents | finis titre, finis titre en majuscule, finis phrase en majuscule, finis en majuscule, nouvelle-ligne, nouveau-paragraphe, :\deux-points, .\point

► Balises de formatage

Pour faire apparaître | Veuillez dicter...
<D_G/> (activation du gras) | début gras; début texte gras
<F_G/> (désactivation du gras) | fin gras; fin texte gras
<D_ITAL/> (activation de l'italique) | début italique; début texte italique
<F_ITAL/> (désactivation de l'italique) | fin italique; fin texte italique
<D_SOUL/> (activation de du souligné) | début souligne; début souligné; début texte souligne; début texte souligné
<F_SOUL/> (désactivation du souligné) | fin souligne; fin souligné; fin texte souligne; fin texte souligné

► TextBlock et commandes de navigation (seulement pour la reconnaissance vocale Front-End)

Pour faire apparaître | Veuillez dicter...
Aller à la section suivante | section suivante champ suivant suivant
Aller à la section précédente | section précédente champ précédent précédent
Atteindre directement une section | nom de la section aller à nom de la section atteindre nom de la section passer à nom de la section
Aller au début du rapport | (aller à) début du rapport (aller à) début du document
Atteindre la fin du rapport | (aller à) fin du rapport (aller à) fin du document
Aller au début de la ligne | (aller à) début de ligne
Atteindre la fin de la ligne | (aller à) fin de ligne
Aller au début de la section | (aller à) début de la section (aller à) début de champ
Atteindre la fin de la section | (aller à) fin de la section (aller à) fin de champ
Insérer un TextBlock | insérer nom du TextBlock inséré le bloc nom du TextBlock

► Correction commandes (seulement pour la reconnaissance vocale Front-End)

Pour faire apparaître | Veuillez dicter...
Selectionner le texte dicté | sélectionner texte
Résoudre les ambiguïtés apparentes de sélection de commande | OK ou numéro pour confirmer la sélection annuler pour annuler la sélection
Supprimer le texte sélectionné. | supprimer


Partie correcteur - TeamJoblist

VocalSoft ›› VocalTeam ››


Se connecter

VocalSoft ›› VocalTeam ›› Partie correcteur - TeamJoblist ››

Pour lancer l’application, double-cliquer sur le raccourcis «VocalSoft_TeamJobList» :

La fenêtre d’authentification apparaît, entrer le nom d’utilisateur et le mot de passe (selon le paramétrage de l'administration lors de l’installation) :

En général, l’identifiant de l’utilisateur correspond aux initiales de celui-ci en majuscules.

Pour plus de simplicité et de rapidité, il est possible de cocher la case « se souvenir ».

Cliquer ensuite sur "Se Connecter....".

Information :

Si un utilisateur se connecte pour la première fois, le mot de passe par défaut est « secret ».

Dans ce cas, il sera demandé à l’utilisateur de renseigner un nouveau mot de passe :

Renseigner donc un mot de passe autre que « secret » :

Cliquer sur « Modifier le mot de passe ».


Aperçu

VocalSoft ›› VocalTeam ›› Partie correcteur - TeamJoblist ››


Barre d'outils

VocalSoft ›› VocalTeam ›› Partie correcteur - TeamJoblist ››


Présentation

VocalSoft ›› VocalTeam ›› Partie correcteur - TeamJoblist ›› Barre d'outils ››

La barre d'outil de la TeamJobList est située dans la partie supérieure de l'interface :

Elle permet :

- D'accéder au menu principal

- De modifier le volume d'écoute et la vitesse de lecture

- De naviguer dans la bande son de la dictée (retour arrière, avance rapide, lecture, ou navigation au curseur).

- De passer du mode de dictée au mode d'instruction.

- De réduire, agrandir ou fermer l'application.


Menu principal

VocalSoft ›› VocalTeam ›› Partie correcteur - TeamJoblist ››


Aperçu

VocalSoft ›› VocalTeam ›› Partie correcteur - TeamJoblist ›› Menu principal ››

Le menu principal est accessible via le bouton [image] situé dans la barre d'outil de l'application.


Filtres

VocalSoft ›› VocalTeam ›› Partie correcteur - TeamJoblist ›› Menu principal ››

Les filtres permettent d'afficher ou non certaines dictées en se basant sur leurs destinataires.

Ces filtres sont accessibles via le menu principal de la TeamJobList :

Les filtres disponibles sont :

- L'option "Voir toutes les dictées de mes services" : Permet d'afficher toutes les dictées envoyées exclusivement aux correcteurs du ou des mêmes services que ceux assignés à l'utilisateur en cours. N'est accessible que pour les utilisateurs correcteurs qui disposent du droit d'administration du service.

- Les services assignés à l'utilisateur en cours : Choisir un ou plusieurs services permet d'afficher les dictées dont le destinataire est l'un des services sélectionnés. Décocher l'intégralité des services listés permet de n'afficher que les dictées qui ont été envoyées exclusivement à l'utilisateur en cours.

Information :

L'accès à l'option "Voir toutes les dictées de mes services" peut ne pas être autorisé si l'administrateur n'en a pas octroyé les droits à l'utilisateur en cours.


Enrichissement des dictionnaires

VocalSoft ›› VocalTeam ›› Partie correcteur - TeamJoblist ›› Menu principal ››


Présentation

VocalSoft ›› VocalTeam ›› Partie correcteur - TeamJoblist ›› Menu principal ›› Enrichissement des dictionnaires ››

Les dictionnaires de mots présentent une liste prédéfinie de mots spécifiques à un contexte d'utilisation. Chaque mot présent dans ce dictionnaire est source d'une référence pour les phonèmes enregistrer propres à chaque utilisateur de VocalTeam.

Un dictionnaire pouvant ne pas inclure certains mots (notamment la plupart des noms propres), il est possible d'y ajouter des mots encore inconnus de ce dernier.

Si le ou les dictionnaires sont mutualisés, un mot ajouté le sera pour tous les utilisateurs du dictionnaire.

L'outil d'adaptation du dictionnaire permet d'ajouter des mots inconnus de celui-ci qui ont étés détectés par VocalTeam lors de la validation des dictées ou lors de la préadaptation du dictionnaire.

Pour accéder à l'adaptation du dictionnaire, cliquer sur le bouton [image] à droite du nom du dictionnaire à adapter.

Exemple :

Pour adapter les mots inconnus du dictionnaire "Médecine", cliquer sur le bouton encadré en rouge dans l'exemple ci-dessous.

Information :

Le nombre de mots inconnus détectés et à adapter est renseigné entre parenthèses sur le bouton d'accès à l'adaptation du dictionnaire.

La détection des mots inconnus peut mettre un certain temps après qu'une dictée ait été validée, cette fonction étant asynchrone à l'utilisation.

L'accès à l'outil d'adaptation du dictionnaire peut ne pas être autorisé si l'administrateur n'en a pas octroyé les droits à l'utilisateur.


Aperçu

VocalSoft ›› VocalTeam ›› Partie correcteur - TeamJoblist ›› Menu principal ›› Enrichissement des dictionnaires ››


Présentation de l'outil

VocalSoft ›› VocalTeam ›› Partie correcteur - TeamJoblist ›› Menu principal ›› Enrichissement des dictionnaires ››

- L'option :

Permet de n'afficher dans la liste que les mots inconnus qui ont étés détectés au minimum le nombre de fois que souhaité.

- Le bouton [image] permet de rafraîchir l'affichage des mots inconnus dans la liste.

- La liste :

Présente les mots inconnus qui ont étés détectés pour le dictionnaire en cours.

Sont renseignés :

  • Le graphème (mot tel qu'il a été détecté).
  • Les occurrences (Nombre de fois que le mot a été détecté).
  • Le statut (Si le mot a été détecté, ajouté ou refusé).
  • La dernière apparition (Dernière date à laquelle le mot a été détecté).

- Les boutons [image] permettent de statuer sur l'ajout ou non du mot sélectionné dans le dictionnaire (cf. chapitre " Ajouter/Refuser un mot inconnu ").

- L'option :

Permet de contextualiser la détection du mot dans la ou les dictées où le mot a été détecté. Le mot apparaît en contraste du reste du texte.

- Le bouton :

Permet d'accéder à l'outil d'analyse de document (cf. chapitre " Préadaptation du dictionnaire ").

- Les boutons :

Permettent respectivement de valider les modifications apportées et fermer l'outil d'adaptation, ou abandonner les modifications apportées et fermer l'outil d'adaptation du dictionnaire.


Ajouter/Refuser un mot inconnu

VocalSoft ›› VocalTeam ›› Partie correcteur - TeamJoblist ›› Menu principal ›› Enrichissement des dictionnaires ››

Le statut des mots détectés est par défaut à l'état "Détecté". Lorsqu'un mot est statué comme tel, il est requis de la part de l'utilisateur de choisir de l'ajouter ou non au dictionnaire sans quoi ce dernier sera toujours listé dans l'outil d'adaptation du dictionnaire avec ce statut.

Il existe trois statuts possible :

    • Détecté
    • Ajouté
    • Refusé

Information :

Lorsque le statut "Ajouté" ou le statut "Refusé" est attribué à un mot et que les modifications apportées sont validées, le mot ne sera plus présent dans la liste des mots inconnus détectés.

Pour ajouter un mot inconnus au dictionnaire :

Sélectionner dans la liste le mot souhaité. Plusieurs cas sont possibles :

- Cliquer sur le bouton [image] situé en bas à droite de la liste des mots inconnus détectés.

- Double cliquer sur la ligne correspondante au mot pour lui attribuer l'un après l'autre un des statuts possibles jusqu'au statut "Ajouté".

- Utiliser la touche "Entrée" du clavier pour lui affecter le statut "Ajouté".

Pour refuser d'ajouter un mot inconnus au dictionnaire :

Sélectionner dans la liste le mot souhaité. Plusieurs cas sont possibles :

- Cliquer sur le bouton [image] situé en bas à droite de la liste des mots inconnus détectés.

- Double cliquer sur la ligne correspondante au mot pour lui attribuer l'un après l'autre un des statuts possibles jusqu'au statut "Refusé".

- Utiliser la touche "Suppr" du clavier pour lui affecter le statut "Refusé".

Information :

Il est possible d'assigner un statut à plusieurs mots détectés à la fois, en maintenant enfoncée la touche "Ctrl" du clavier et en sélectionnant les mots pour lesquels l'utilisateur souhaite attribuer un même statut. L'ajout où le refus s'effectue de la même façon qu'expliqué ci-dessus après la sélection des mots souhaités.

Pour valider ou abandonner les modifications apportées, cliquer sur l'un des boutons suivant :


Préadaptation du dictionnaire

VocalSoft ›› VocalTeam ›› Partie correcteur - TeamJoblist ›› Menu principal ›› Enrichissement des dictionnaires ››

L'outil de préadaptation du dictionnaire permet à l'utilisateur de fournir un document à analyser dans le but de détecter les mots de ce document qui ne sont pas encore connus du dictionnaire.

Pour accéder à l'outil d'analyse de document, cliquer sur le bouton :

L'outil d'importation de document s'affiche :

Pour parcourir l'ordinateur et rechercher le ou les fichiers à importer, cliquer sur le bouton [image] .

Il est aussi possible de glisser le ou les fichiers à importer dans l'encadrer depuis l'explorateur Windows.

Pour valider les fichiers à analyser, cliquer sur le bouton "OK". L'analyse s'exécute.

Quand l'analyse est terminée, la barre de progression du bouton d'accès à la préadaptation s'affichera comme tel :

Important :

Le document à analyser doit être à l'un des formats suivant :

- txt (texte brut)

- doc (document Word)

- docx (document Word)

Information :

Il se peut que les mots détectés lors de la préadaptation ne soient pas remontés immédiatement dans l'outil d'adaptation du dictionnaire, la tâche de détection des mots inconnus étant asynchrone à l'utilisation.


Blocs et modèles de texte

VocalSoft ›› VocalTeam ›› Partie correcteur - TeamJoblist ›› Menu principal ››


Présentation

VocalSoft ›› VocalTeam ›› Partie correcteur - TeamJoblist ›› Menu principal ›› Blocs et modèles de texte ››

L'éditeur de blocs et modèles de texte permet d'inclure dans VocalDirect des blocs de texte et des modèles de texte prédéfinis au format RTF (.rtf).

Ceux-ci sont utiles pour insérer du contenu récurent lors des dictées sans pour autant le dicter entièrement.

Les blocs et modèles de texte sont utilisables lors des dictées et peuvent être insérés au contenu de la dictée en cours via l'utilisation de commandes vocales.

Peuvent y être inclus des champs correspondants à certaines valeurs susceptibles de changer d'une dictée à une autre.


Aperçu

VocalSoft ›› VocalTeam ›› Partie correcteur - TeamJoblist ›› Menu principal ›› Blocs et modèles de texte ››


Créer un bloc ou modèle de texte

VocalSoft ›› VocalTeam ›› Partie correcteur - TeamJoblist ›› Menu principal ›› Blocs et modèles de texte ››

Pour créer un nouveau bloc ou modèle de texte, cliquer sur le bouton [image] .

Renseigner ensuite les informations relatives à celui-ci dans les champs situés dans la partie central de l'interface.

Il est possible de renseigner les informations suivantes :

- Le nom* (Permet d'identifier le bloc ou modèle de texte).

- La prononciation* (Permet de définir la prononciation utilisée pour l'insertion du bloc lors d'une dictée).

- La description (Permet d'ajouter une description liée au bloc ou modèle de texte).

- L'assignation (Permet de définir quels utilisateurs pourront utiliser ce bloc, les options peuvent variées suivant les droits assigné au compte utilisé lors de la création).

- Le contenu du bloc (Dans la zone de texte en partie inférieure).

*Champs obligatoires.

Le contenu du bloc peut être modifié directement dans la zone de texte lors de la création d'un nouveau bloc si celui-ci ne contient pas de texte formaté.

Pour insérer du texte formaté dans le contenu du bloc, cliquer sur le bouton [image] lors de la création d'un bloc de texte (cf. chapitre " Éditer le contenu d'un bloc ou modèle de texte ").

Une fois la création terminée, cliquer sur le bouton [image] pour valider la création du bloc ou modèle de texte.


Modifier un bloc ou modèle de texte

VocalSoft ›› VocalTeam ›› Partie correcteur - TeamJoblist ›› Menu principal ›› Blocs et modèles de texte ››

Pour modifier un bloc ou modèle de texte, sélectionner celui souhaité dans la liste des blocs et modèles, puis modifier les informations du bloc ou modèle de texte situées dans la partie central de l'interface.

Il est possible de modifier les informations suivantes :

- Le nom* (Permet d'identifier le bloc ou modèle de texte).

- La prononciation* (Permet de définir la prononciation utilisée pour l'insertion du bloc lors d'une dictée).

- La description (Permet d'ajouter une description liée au bloc ou modèle de texte).

- L'assignation (Permet de définir quels utilisateurs pourront utiliser ce bloc, les options peuvent variées suivant les droits assigné au compte utilisé lors de la création).

- Le contenu du bloc (Dans la zone de texte en partie inférieure).

*Champs obligatoires.

Le contenu du bloc peut être modifié directement dans la zone de texte lors de la création d'un nouveau bloc si celui-ci ne contient pas de texte formaté.

Pour modifier le contenu du bloc de façon avancée, cliquer sur le bouton [image] pour accéder à l'éditeur avancé (cf. chapitre " Éditer le contenu d'un bloc ou modèle de texte ").

Une fois les modifications apportées, cliquer sur le bouton [image] pour valider les modifications.


Supprimer un bloc ou modèle de texte

VocalSoft ›› VocalTeam ›› Partie correcteur - TeamJoblist ›› Menu principal ›› Blocs et modèles de texte ››

Pour supprimer un bloc ou modèle de texte, sélectionner celui souhaité dans la liste des blocs et modèles, puis cliquer sur le bouton [image] .

Enfin, répondre "Oui" lorsque la demande de confirmation apparaît.


Editer le contenu d'un bloc ou modèle de texte

VocalSoft ›› VocalTeam ›› Partie correcteur - TeamJoblist ›› Menu principal ›› Blocs et modèles de texte ››


Présentation

VocalSoft ›› VocalTeam ›› Partie correcteur - TeamJoblist ›› Menu principal ›› Blocs et modèles de texte ›› Editer le contenu d'un bloc ou modèle de texte ››

L'outil d'édition des blocs et modèles de texte permet de modifier le contenu d'un bloc de façon avancée.

L'exemple ci-dessous présente un cas concret d'édition d'un modèle d'en-tête utilisant des balises de champs :

Information :

Les balises de champs sont affichée dans l'éditeur sous une forme différente de ce qu'elles sont en réalité.

Le format de ces balises est en XAML

L'éditeur dispose des outils suivants :

- Le contenu du modèle :

Se trouve dans la zone d'édition située à gauche, il est possible d'y modifier directement sont contenu.

- La barre d'outil :

Se situe dans la partie supérieure de l'éditeur, y sont accessibles les outils suivants :

- L'onglet "Accueil", permet d'accéder aux outils de formatage du texte.

- L'onglet "Modèles RTF", permet la gestion du modèle en cours.

Il est possible d'accéder au fonction d'import d'un modèle au format RTF déjà existant via le bouton "Importer RTF" et d'exporter le modèle en cours d'édition via le bouton "Exporter RTF"

Information :

Le format du document à importer doit être au format RTF (.rtf).

Le format du document exporté est au même format.

- Le bouton [image] permet de placer le contenu du modèle en cours d'édition dans le presse papier Windows, ceci dans le but de pouvoir le coller dans une application externe.

- L'outil de création/modification des balises de champs

Se situe dans la partie droite de l'éditeur. Il permet la création et la gestion des balises de champs (cf. chapitres " Créer une balise de champs " et " Modifier ou supprimer une balise de champs ")

- Le bouton

Se situe en bas à droite de l'éditeur, permet de sauvegarder les modifications et quitter l'éditeur.


Créer une balise de champs

VocalSoft ›› VocalTeam ›› Partie correcteur - TeamJoblist ›› Menu principal ›› Blocs et modèles de texte ›› Editer le contenu d'un bloc ou modèle de texte ››

Les balises de champs permettent de créer des champs de dictée dans un modèle de texte.

Un bloc de texte utilisant des champs s'apparente à un texte à trous (définis par les champs) dans lesquels le contenu pourra être dicté.

La création de balises de champs se fait dans l'éditeur avancé de blocs et modèles de texte via l'outil de gestion des balises de champs :

Pour créer un nouveau champ, cliquer sur le bouton "Ajouter", puis renseigner les informations relatives à celui-ci.

Il est possible de renseigner les informations suivantes :

- Le nom* (permet d'identifier le champ, sera visible lors des dictées).

- La ou les prononciations* (permet de définir sous quelle prononciation le champ sera accessible lors des dictées).

- Le mode d'édition du champ (insertion ou écrasement, permet de choisir si le texte dicté dans ce champ sera inséré à la suite du texte déjà présent ou si le texte dicté remplacera celui déjà présent)

- L'utilisation d'une majuscule pour le premier caractère du champ (permet de formater la première lettre du premier mot dictée en majuscule).

*Champs obligatoires.

Lors du renseignement de ces informations, une balise de champs apparaît en bas sous la forme <Champ_nom/>. Ce champ peut ensuite être glissé et déposé dans le modèle en cours d'édition à l'endroit souhaité.

Important :

Le nom donné à chaque champ doit être unique, sans quoi le modèle peut ne pas être utilisable lors de la dictée.


Modifier ou supprimer une balise de champs

VocalSoft ›› VocalTeam ›› Partie correcteur - TeamJoblist ›› Menu principal ›› Blocs et modèles de texte ›› Editer le contenu d'un bloc ou modèle de texte ››

Pour modifier un champ déjà existant, dans l'éditeur de blocs et modèles de texte, sélectionner le champ souhaité dans la liste des champs du modèle, puis modifier les informations liées à celui-ci.

Il est possible de modifier tous les attributs de ce dernier.

Les modifications sont apportées automatiquement à la balise présente dans le modèle.

Pour supprimer un champ, une fois celui-ci sélectionné dans la liste, cliquer sur le bouton "Supprimer"


Insérer un bloc de texte en dictée

VocalSoft ›› VocalTeam ›› Partie correcteur - TeamJoblist ›› Menu principal ›› Blocs et modèles de texte ››

Lors d'une dictée, pour insérer un bloc de texte, utiliser la commande vocale "Insérer bloc [Nom du bloc]" où [Nom du bloc] fait référence au nom du bloc de texte souhaité.

Information :

Les blocs de texte peuvent être utilisés lors de dictées de cette manière aussi bien en mode natif qu'en mode bulle de dictée.

Si l'option "Envoyer le contenu formaté" est décochée dans les options de configuration de VocalSoft, le formatage du texte contenu dans le bloc de texte peut ne pas être pris en compte lors de l'envoi de la dictée dans le document cible lors de dictées faites en mode bulle de dictée.

Exemple d'un bloc de texte utilisant des champs, inséré dans un document Word lors d'une dictée en mode natif :

Exemple d'un bloc de texte n'utilisant pas de champs, inséré dans un document Word lors d'une dictée en mode natif :


Utilisation des champs

VocalSoft ›› VocalTeam ›› Partie correcteur - TeamJoblist ›› Menu principal ›› Blocs et modèles de texte ››

Lors d'une dictée, après insertion d'un bloc de texte, il est possible de parcourir les champs d'un bloc via commandes vocales. Le curseur se place automatiquement dans le premier champ du bloc de texte comme le montre l'exemple ci-dessous :

Il existe deux façons de parcourir les champs d'un bloc de texte via commandes vocales :

- En dictant "Champ [Nom du champ]" (où [Nom du champ] fait référence au nom du champ, visible dans l'infobulle correspondante).

- En dictant "Champ suivant" ou "Champ précédent" (place le curseur dans le champ qui suit ou qui précède celui qui est actuellement sélectionné).

Le curseur se placera automatiquement dans le champ. Le texte dicté s’insérera donc dans celui-ci.


Utilisation des filtres

VocalSoft ›› VocalTeam ›› Partie correcteur - TeamJoblist ›› Menu principal ›› Blocs et modèles de texte ››

Pour faciliter la recherche des blocs et modèles, des filtres sont accessibles en haut de l'interface. Les cocher permet d'afficher dans la liste les blocs et modèles dont l'assignation correspond à un des filtres cochés.

L'accès aux filtres dépend des droits accordés à l'utilisateur en cours.

Les filtres disponibles sont :

  • "Assignés à moi-même" : Permet d'afficher dans la liste tous les blocs et modèles qui sont exclusivement assignés à l'utilisateur en cours.

  • "Assignés à "tout le monde"" : Permet d'afficher dans la liste tous les blocs et modèles qui sont assignés à tout le monde.

  • "Assignés à tous mes services" : Permet d'afficher dans la liste tous les blocs et modèles qui sont assignés soit à un des services auquel l'utilisateur actuel appartient, soit à un autre utilisateur appartenant à un des services auquel l'utilisateur actuel appartient (s'il dispose du droit d'administration du service).

  • "Autres" : Permet d'afficher dans la liste tous les blocs et modèles qui ne répondent à aucun des filtres précédent (si l'utilisateur actuel dispose du droit d'administration).


Mode d'affichage

VocalSoft ›› VocalTeam ›› Partie correcteur - TeamJoblist ›› Menu principal ›› Blocs et modèles de texte ››

Le mode d'affichage est défini par l'état du bouton gris foncé situé en bas à gauche de l'outil de gestion des blocs et modèles (nommé "Agrandir" ou "Zoom" suivant le mode d'affichage actuellement défini).

  • Le mode "Zoom" permet d'agrandir chaque élément présent dans l'interface proportionnellement à la taille de la fenêtre principale.
    Ce mode est optimisé pour l'utilisation au travers d'un écran tactile.

  • Le mode "Agrandir" permet de réorganiser les éléments principaux de l'interface en fonction de la taille de la fenêtre principale sans changer la taille des écritures.
    Ce mode permet par exemple de voir plus d'éléments dans les différentes listes.


Paramètres

VocalSoft ›› VocalTeam ›› Partie correcteur - TeamJoblist ›› Menu principal ››


Aperçu

VocalSoft ›› VocalTeam ›› Partie correcteur - TeamJoblist ›› Menu principal ›› Paramètres ››


Configuration du pédalier

VocalSoft ›› VocalTeam ›› Partie correcteur - TeamJoblist ›› Menu principal ›› Paramètres ››

La partie "Configuration du pédalier" permet modifier les paramètres liés à l'utilisation du pédalier :

Il est possible :

- De modifier l'action liée à chaque bouton du pédalier.

- D'activer ou désactiver la fonction de lecture automatique lors du passage au mode d'instruction. Cette option, si activée, permet de passer en mode d'instruction et de lancer automatiquement la lecture lorsque le bouton associé à l'action "Instruction/Dictée" est maintenu enfoncé.

- De réinitialiser la configuration par défaut du pédalier.

Information :

Certains boutons comme le bouton central inférieur peuvent ne pas être présent sur certains modèles de pédaliers et donc par conséquent ne peuvent pas être configurable ou utilisé.

Pour être configuré, le pédalier doit être connecté et détecté par l'ordinateur.


Divers

VocalSoft ›› VocalTeam ›› Partie correcteur - TeamJoblist ›› Menu principal ›› Paramètres ››

La partie "Divers" :

Il est possible :

- De changer le mot de passe associé au compte utilisateur actuel en cliquant sur le bouton "Changer de mot de passe".

- D'activer ou désactiver le correcteur orthographique de l'éditeur de texte interne VSText.

- D'activer ou désactiver les notifications (s'affichent lorsque que de nouvelles dictées en attente de correction sont disponible et que la TeamJobList est réduite).

- D'activer ou désactiver le retour arrière automatique de 2 secondes au lancement de l'écoute après une pause.

- D'afficher le contrôleur miniaturisé lors de la correction d'une dictée numérique et que la TeamJobList est réduite.

- De n'afficher par défaut que les dictées produites hier et aujourd'hui. Par défaut désactivée, cette option permet de limiter le chargement d'un grand nombre de dictées au démarrage de la TeamJobList.

Indépendamment de cette option, les dictées peuvent être chargées ou déchargées à souhait par l'utilisateur. Pour plus de détail, consulter le chapitre Limite de chargement des dictées .


Système

VocalSoft ›› VocalTeam ›› Partie correcteur - TeamJoblist ›› Menu principal ›› Paramètres ››

La partie "Système" :

Il est possible de choisir deux options de lancement :

- Le lancement automatique de TeamJobList en simultanéité avec le système d'exploitation, en cochant "Démarrer avec Windows".

- La connexion automatique à votre profil TeamJobList au lancement de l'application, en cochant "Se connecter automatiquement si possible" qui peut être combinée à l'option "Avec le compte windows" attenante qui permet la connexion automatique au profil correspondant au compte utilisateur Windows actuel (valable uniquement dans le cas des profils importés du LDAP).

Information :

Il est possible de combiner ces deux options principales.

Si elles sont toutes deux activées, TeamJobList se lancera automatiquement au démarrage de Windows et connectera automatiquement le compte utilisateur pour lequel a été activée cette option.


Changer d'utilisateur

VocalSoft ›› VocalTeam ›› Partie correcteur - TeamJoblist ›› Menu principal ››

Le bouton [image] permet de déconnecter l'utilisateur actuel et de revenir à la page fenêtre d'authentification.


Quitter

VocalSoft ›› VocalTeam ›› Partie correcteur - TeamJoblist ›› Menu principal ››

Le bouton [image] permet de fermer l'application.


JobList

VocalSoft ›› VocalTeam ›› Partie correcteur - TeamJoblist ››


Tri et recherche

VocalSoft ›› VocalTeam ›› Partie correcteur - TeamJoblist ›› JobList ››

L'outil de recherche et de tri des dictées est situé en haut de la liste des dictées et se présente sous cette forme :

Il permet :

- D'afficher les dictées non corrigées ou les dictées terminées en cliquant sur le bouton "Terminées/Non corrigées" pour passer d'une liste à l'autre.

- De rechercher une dictée à l'aide de la zone de recherche en tapant un indice. La correspondance de recherche est faite avec les informations suivantes : Titre, identifiant et nom de l'auteur. Pour annuler une recherche, supprimer le texte de la zone de recherche.

- De choisir le critère de tri des dictées, en déroulant la liste des critères possibles :

L'option "+ Plus de champs" permet d'afficher les critères de tri correspondants aux identifiants étendus (ExtIdentifiers) des dictées.

- De choisir l'ordre de tri en cliquant sur le bouton situé à droite de la liste des critères de tri, et en dessous de la zone de recherche. L'intitulé de ce bouton peut varier en fonction du critère sélectionné (Plus récentes/Plus anciennes, De A à Z/De Z à A, Plus longues/Plus courtes, etc...).

Important :

La TeamJobList n’ayant pas pour but de servir de moyen de sauvegarde, toutes les dictées terminées peuvent ne pas être listées dans la liste des dictées terminées. Celles-ci étant susceptibles d'être purgées ou supprimées.


Liste des dictées

VocalSoft ›› VocalTeam ›› Partie correcteur - TeamJoblist ›› JobList ››

La liste des dictées est une partie importante de la TeamJobList. Y sont référencées les dictées envoyées par les utilisateurs dictant.

L'affichage dépend des choix effectués dans l'outil de recherche et de tri.

Les dictées sont regroupées en fonction des besoins liés au tri. Ces groupes peuvent être réduis ou agrandis en cliquant sur les expanseurs servant aussi d'intitulés aux groupes.

Les expanseurs sont semblables à celui-ci :

Le nombre de dictées présentes dans le regroupement est affiché entre parenthèses à droite sur l'expanseur.


Item de dictée

VocalSoft ›› VocalTeam ›› Partie correcteur - TeamJoblist ›› JobList ››

Chaque dictée de la liste est représentée par un item semblable à celui-ci :

Un item présente certaines informations sur la dictée :

- Partie supérieure (gris-foncé) :

- L'éditeur de texte utilisé pour la dictée, représenté par l'icône de celui-ci.
Le survol de la souris sur l'icône permet de cocher la dictée (lié à l'utilisation de l'outil d'export de dictées ; cf. chapitre " Export de dictées ").

- L'identifiant de la dictée (Information renseignée par l’auteur de la dictée).

- Le numéro incrémenté de la dictée (Information renseignée par l’auteur de la dictée).

- Le témoin de présence d'informations supplémentaires (représenté par un "I" dans un cercle). Est gris si aucune information supplémentaire n'a été ajoutée par l'auteur, blanc si des informations supplémentaires ont été ajoutées par l'auteur.

Il peut apparaître sous la forme [image] si la dictée a été définie comme prioritaire par son auteur.

Le survol de la souris sur le témoin permet d'afficher les informations supplémentaires liées à la dictée s'il y en a :

- Partie centrale (gris-clair) :

- Le titre de la dictée (Information renseignée par l’auteur de la dictée).

- Le nom complet de l'auteur.

- Partie inférieure (bleu clair) :

- La durée d'enregistrement de la dictée.

- La durée d'enregistrement de l'instruction :

Si aucune instruction n'est enregistrée pour la dictée, la durée de celle-ci n'est pas affichée sur l'item. La présence de cette information est témoin de la présence d'une instruction liée à la dictée.

- La date et l'heure de création de la dictée.


État des dictées

VocalSoft ›› VocalTeam ›› Partie correcteur - TeamJoblist ›› JobList ››

Chaque dictée peut être dans un des différents états :

- Envoyée : La dictée est accessible en correction

- Reconnaissance en cours (dans le cadre des dictées produites via un appareil mobile - Enregistreur numérique ou Smartphone) : La dictée n'est pas accessible tant que la tâche de reconnaissance différée n'a pas été terminée.

- En cours de correction par le correcteur : La dictée est inaccessible aux autres utilisateurs tant que la correction est en cours.

- En cours d'édition par son auteur : La dictée est inaccessible aux autres utilisateurs tant que l'édition est en cours.

- Interrompue par le correcteur : La dictée est accessible en correction et comportera les dernières modifications apportées par le correcteur.

- Interrompue par son auteur : Dans ce cas, seul l'auteur est autorisé à l'ouvrir en édition.

- Terminée : Les dictées terminées sont présentées de la même manière que les dictées envoyée, mais elles ne sont accessible que dans la liste des dictées terminées et sont soumises au système de purge.


Correction de dictée

VocalSoft ›› VocalTeam ›› Partie correcteur - TeamJoblist ››


Ouverture d'une dictée

VocalSoft ›› VocalTeam ›› Partie correcteur - TeamJoblist ›› Correction de dictée ››

L'ouverture d'une dictée se fait via un double clic sur l'item correspondant à la dictée souhaitée dans la liste des dictées ou en effectuant un clic droit sur celui-ci et en sélectionnant l'option "Ouvrir la dictée" :

La dictée s'ouvre sur la droite de la liste des dictée sous forme d'un document contenant le texte. L'enregistrement de la dictée peut alors être écouté et le texte corrigé :

L'item correspondant à la dictée dans la liste affiche les boutons de manipulation de la dictée :

Information :

L'éditeur de texte utilisé pour la correction des dictées dépend des paramètres de création des dictées de l'auteur.

Attention :

L'arrêt de la TeamJobList ne doit pas être forcée lorsqu'une dictée est ouverte en correction. La dictée en cours de correction doit être fermée auparavant (interruption, abandon, etc...).


Interrompre la correction

VocalSoft ›› VocalTeam ›› Partie correcteur - TeamJoblist ›› Correction de dictée ››

Pour interrompre la correction d'une dictée, cliquer sur le bouton [image] situé sur l'item de la dictée dans la liste des dictées.

L'interruption permet de sauvegarder le travail effectué sur la dictée en cours de correction et de la remettre à l'état "en attente de correction". Elle peut de ce fait être reprise plus tard pour continuer les corrections.

Une boîte demandant confirmation sera affichée avant d'effectuer l'opération.


Abandonner la correction

VocalSoft ›› VocalTeam ›› Partie correcteur - TeamJoblist ›› Correction de dictée ››

Pour abandonner la correction d'une dictée, cliquer sur le bouton [image] situé sur l'item de la dictée dans la liste des dictées.

L'abandon permet de ne pas sauvegarder le travail effectué sur la dictée en cours de correction et de la remettre à l'état "en attente de correction". Elle peut de ce fait être reprise plus tard pour apporter de nouvelles corrections.

Une boîte demandant confirmation sera affichée avant d'effectuer l'opération.

Important :

L'abandon des correction entraîne la perte totale des corrections apportées et remet la dictée en l'état dans lequel elle a été ouverte pour correction (valable pour la session de correction en cours uniquement).


Terminer la correction

VocalSoft ›› VocalTeam ›› Partie correcteur - TeamJoblist ›› Correction de dictée ››

Pour valider les corrections apportées à la dictée et la terminer, cliquer sur le bouton [image] situé sur l'item de la dictée dans la liste des dictées.

Après confirmation, les différentes actions possibles sont énumérées par une boîte de dialogue :

Il est possible d’effectuer les actions suivantes :

  • Ne pas exporter : Cette option passe la dictée au statut de dictée terminée et n’engage aucun moyen de sauvegarde du document produit.

  • Enregistrer sous… : Cette option passe la dictée au statut de dictée terminée et affiche la possibilité de choisir où enregistrer le document produit.

  • Copier dans le presse-papiers : Cette option copier le contenu textuel de la dictée pour qu'il puisse être collé où l'utilisateur le souhaite via le presse-papiers Windows.

  • Choisir un document Word ou WordPad ouvert pour lui envoyer le texte produit par la dictée.

Cette option requiert qu’un ou plusieurs documents soient préalablement ouverts dans Word et/ou dans WordPad, ceux-ci seront listés la boîte de dialogue par leurs noms comme dans l'exemple ci-dessus.

L'option "Enregistrer la sélection" permet de mémoriser l'action choisie pour qu'elle soit sélectionnée par défaut lorsque les prochaines dictées sont terminées.

L'option "Ecraser le document cible" permet de remplacer le contenu du doument ciblé par le contenu de la dictée terminée. Cette option n'est valable que pour les choix permettant l'envoi directe à un document ouvert (Word ou WordPad).

Important :

Il est fortement recommandé de ne plus envisager de modifier une dictée après que son statut ait été passé à « terminée », bien que permis par l’application.

La TeamJobList n’ayant pas pour but de servir de moyen de sauvegarde, une dictée terminée est susceptible d’être définitivement supprimée du circuit de travail en équipe pouvant causer sa perte si celle-ci n’a pas été enregistrée lorsqu’elle a été terminée.

La fonction d’envoi du texte dans un document Word peut ne pas fonctionner correctement en fonction de la version de Word installée.

Information :

Dans le cadre de la reconnsaissance vocale, la première fois qu'une dictée est terminée, le travail de correction sur celle-ci est envoyé au moteur de reconnaissance pour lui permettre de travailler sur deux axes d'amélioration de la reconnaissance vocale :

- La détection d'éventuels mots inconnus (émanant de la correction). Ceux-ci sont remontés dans l'outil d'adaptation pour le dictionnaire utilisé pour produire la dictée.

- L'apprentissage de la voix et des habitudes de dictée de l'auteur.

Les dictées terminées qui ont été produites via un dictionnaire spécialisé non assigné à l'utilisateur correcteur en cours ne seront pas envoyées en adaptation et n'ont donc aucune incidence sur l'adaptation acoustique de l'auteur ou l'adaptation du dictionnaire spécialisé utilisé pour produire la dictée.


Supprimer la dictée

VocalSoft ›› VocalTeam ›› Partie correcteur - TeamJoblist ›› Correction de dictée ››

Pour supprimer la dictée en cours de correction, cliquer sur le bouton [image] situé sur l'item de la dictée dans la liste des dictées.

Une boîte demandant confirmation sera affichée avant d'effectuer l'opération.

Attention :

La suppression d'une dictée entraîne la perte définitive de celle-ci et ne pourra pas être récupérable quelque soit la méthode.

Information :

L'accès au bouton de suppression de la dictée dépend des droits accordés par l'administrateur à l'utilisateur en cours.


Ecoute de l'instruction

VocalSoft ›› VocalTeam ›› Partie correcteur - TeamJoblist ›› Correction de dictée ››

Lors de la correction d'une dictée, il est possible de passer en mode de lecture de l'instruction (si présente).

L'accès à l'instruction peut se faire à n'importe quel moment de la correction de la dictée en cours.

Pour passer au mode d'écoute de l'instruction, cliquer sur le bouton [image] situé dans la barre d'outil :

L'interface de la barre d'outil passe en couleur verte pour signaler le changement de mode d'écoute :

Pour passer à nouveau au mode de lecture de la dictée, cliquer sur le bouton [image] .

Information :

Si l'option de lecture automatique lors de passage au mode d'instruction est activée dans les paramètres de la TeamJobList, il est possible de passer en mode d'écoute des instruction directement à l'aide du bouton du pédalier assigné à cette fonction.


Fonctions divers

VocalSoft ›› VocalTeam ›› Partie correcteur - TeamJoblist ››


Fonctions avancées des dictées

VocalSoft ›› VocalTeam ›› Partie correcteur - TeamJoblist ›› Fonctions divers ››


Aperçu

VocalSoft ›› VocalTeam ›› Partie correcteur - TeamJoblist ›› Fonctions divers ›› Fonctions avancées des dictées ››

Les fonctions avancées sur les dictées sont accessible via un clic droit sur les items de la liste des dictées :

Information :

Les fonctions accessibles pour chaque dictée peuvent varier en fonction du type de dictée, de son statut et des droits accordés à l'utilisateur en cours.


Export de dictées

VocalSoft ›› VocalTeam ›› Partie correcteur - TeamJoblist ›› Fonctions divers ›› Fonctions avancées des dictées ››

La fonction d'export de dictées permet d'exporter les fichiers constituant la dictée du circuit de travail en équipe.

L'outil d'export créé pour chaque dictée un fichier au format choisi (".dict8" ou ".jblf") encrypté contenant les fichiers de la dictée. Ces fichiers sont enregistrés à l'emplacement souhaité sur l'ordinateur.

Il est possible d'exporter chaque dictée séparément ou d'en exporter plusieurs à la fois.

Pour en exporter plusieurs, cocher chaque item des dictées souhaitées. Les cases à cocher apparaissent à gauche du titre de la dictée au survol de la souris.

La case à cocher "Tout cocher" située en bas de la liste permet de cocher toutes les dictées présentes dans la liste.

Pour accéder à l'outil d'exportation, effectuer un clic droit sur la (si aucun item n'est coché) ou l'une des dictées souhaitées (si plusieurs items sont cochés) puis sélectionner l'option "Exporter Dictée(s)...".

L'outil d'export s'affiche :

Choisir le dossier dans lequel exporter la ou les dictées choisies et cliquer sur le bouton "Exporter".

Important :

Les dictées exportées sont automatiquement terminées si elle ne le sont pas déjà pendant l'export et ne sont pas incluse dans l'adaptation acoustique et l'adaptation des dictionnaires.

Information :

Les dictées exportées sont encryptées et ne peuvent être décryptées que par les services de la société VocalSoft SAS.

Un contrat spécial doit être établi pour l'utilisation des outils nécessaire au décryptage des données.


Transfert de dictées

VocalSoft ›› VocalTeam ›› Partie correcteur - TeamJoblist ›› Fonctions divers ›› Fonctions avancées des dictées ››

La fonction de transfert des dictées permet de transférer une dictée pour correction à un service ou un utilisateur spécifique.

Il est possible de transférer chaque dictée séparément ou d'en transférer plusieurs à la fois.

Pour en transférer plusieurs, cocher chaque item des dictées souhaitées. Les cases à cocher apparaissent à gauche du titre de la dictée au survol de la souris.

La case à cocher "Tout cocher" située en bas de la liste permet de cocher toutes les dictées présentes dans la liste.

Pour accéder à l'outil de transfert, effectuer un clic droit sur la (si aucun item n'est coché) ou l'une des dictées souhaitées (si plusieurs items sont cochés) puis sélectionner l'option "Transférer Dictée(s)...".

L'outil de transfert s'affiche :

Choisir le service destinataire ou l'utilisateur destinataire à qui transférer la dictée, puis cliquer sur le bouton "Transférer".

Information :

Cette fonction n'est accessible qu'aux utilisateurs correcteurs disposant du droit d'administration du service.


Remise en attente de correction

VocalSoft ›› VocalTeam ›› Partie correcteur - TeamJoblist ›› Fonctions divers ›› Fonctions avancées des dictées ››

La fonction de remise en attente de correction permet de modifier le statut d'une dictée en cours de correction pour le statut "en attente de correction".

La dictée peut de nouveau être ouverte pour corrections après cette manipulation.

Pour remettre une dictée en attente de correction, effectuer un clic droit sur la dictée souhaitée puis sélectionner l'option "Remettre en attente de correction".

Attention :

Cette fonction est a utiliser avec vigilance.

Vérifier auparavant qu'aucun utilisateur n'est réellement en cours de correction sur la dictée dont le statut va être changé, sans quoi l'utilisation de cette fonction peut générer des conflits sur les modifications apportées à la dictée (risque de perte de la dictée ou du travail de correction apporté).

Information :

Cette fonction n'est accessible qu'aux utilisateurs correcteurs disposant du droit d'administration du service et ne peut être utilisée que pour les dictées dont le statut est "en cours de correction".


Modifier le titre d'une dictée

VocalSoft ›› VocalTeam ›› Partie correcteur - TeamJoblist ›› Fonctions divers ›› Fonctions avancées des dictées ››

La fonction de modification du titre des dictées permet de modifier le titre et l'identifiant d'une dictée importée depuis un dictaphone (Enregistreur numérique ou Pocket mémo).

Pour accéder à l'outil de modification du titre de la dictée, effectuer un clic droit sur la dictée souhaitée puis sélectionner l'option "Changer IPP et Titre...".

La fenêtre suivante s'affiche :

Renseigner les informations souhaitées pour l'IPP (Identifiant de la dictée) et le titre/patient (titre de la dictée), puis cliquer sur le bouton "Enregistrer".

Information :

Cette fonction n'est accessible que pour les dictées importées depuis un dictaphone. Les modifications apportées au titre et à l'identifiant sont visibles par tous les utilisateurs qui ont accès à ces dictées.


Suppression d'une dictée

VocalSoft ›› VocalTeam ›› Partie correcteur - TeamJoblist ›› Fonctions divers ›› Fonctions avancées des dictées ››

La fonction de suppression de dictée permet de supprimer définitivement une dictée depuis la liste des dictées en attente de correction ou la liste des dictées terminées.

La dictée n'existera plus en base de données après cette manipulation.

Pour supprimer une dictée, effectuer un clic droit sur la dictée souhaitée puis sélectionner l'option "Supprimer Dictée(s)...".

Pour supprimer plusieurs dictées à la fois, cocher toutes les dictées souhaitées, effectuer un un clic droit sur l'une d'entre elle puis sélectionner l'option "Supprimer Dictée(s)...".

Attention :

Cette fonction est a utiliser avec vigilance. Les dictées supprimées le sont définitivement de la base de données, sans aucune possibilité de récupération

Vérifier auparavant qu'aucun utilisateur n'est en cours de correction sur la ou les dictée(s) ciblée(s).

Information :

Cette fonction n'est accessible qu'aux utilisateurs correcteurs disposant au minimum du droit d'administration du service.


Limitation de chargement des dictées

VocalSoft ›› VocalTeam ›› Partie correcteur - TeamJoblist ›› Fonctions divers ››

La fonctionnalité de limitation du chargement des dictées permet de limiter la charge des ressources de la machine par la TeamJobList dans le cas où un grand nombre de dictées est à afficher, ceci dans le but d'optimiser les temps de réponse de l'application.

Elle permet à l'utilisateur d'activer ou de désactiver le chargement en mémoire de certains groupes de dictées à tout moment et ainsi profiter d'une expérience fluide bien qu'une très grande quantité de dictées sont en attente de correction.

Cette fonctionnalité est représentée par une case à cocher en forme d’œil présente à droite de chaque conteneur de la liste des dictées :

Dans l'exemple ci-dessus, le chargement des dictées dans le conteneur "Le reste du mois" est désactivé ; les items représentant les 4 dictées qui y sont présentes ne sont donc pas chargés et visibles jusqu'à réactivation manuelle du chargement via le bouton en forme d’œil.

A noter que cette fonctionnalité est indépendante du déploiement des conteneurs : Si le chargement des dictées d'un conteneur est activé et que celui-ci est replié, les dictées présentes dans ce dernier sont chargées en mémoire bien que n'étant pas affichées à l'écran.

Cette fonctionnalité peut être couplée à l'option " N'afficher par défaut que les dictées d'hier et d'aujourd'hui " dans les paramètres de l'application afin de ne charger que les dictées correspondantes lors de la connexion et ainsi limiter le temps de chargement des dictées au démarrage.

Quand cette option est activée, il devient nécessaire de cocher les boutons "œil" des autres conteneurs pour en charger le contenu.

Information :

Le choix de limitation de chargement des conteneurs n'est pas sauvegardé.

Un redémarrage de l'application réinitialise l'activation ou non du chargement des conteneurs suivant les paramètres définis.


Témoin de détection du pédalier

VocalSoft ›› VocalTeam ›› Partie correcteur - TeamJoblist ›› Fonctions divers ››

Le témoin de détection du pédalier est situé en bas de la liste des dictées. Il est représenté en deux couleurs possibles :

- [image] : Aucun pédalier n'est détecté par l'application.

- [image] : Un pédalier est détecté et utilisable par l'application.

Information :

La détection d'un pédalier n'est pas obligatoire pour pouvoir corriger des dictées.


Épinglage du panneau latéral

VocalSoft ›› VocalTeam ›› Partie correcteur - TeamJoblist ›› Fonctions divers ››

L'épinglage du panneau latéral est situé en bas de la liste des dictées. Il est représenté sous deux formes possibles :

- [image] : Le panneau latéral est épinglé et reste toujours ouvert.

- [image] : Le panneau latéral se réduit automatiquement lorsque la souris sort de son espace. Survoler le bandeau bleu à gauche pour le déployer au besoin.

Cliquer sur l'épingle pour choisir alternativement l'un des deux modes d'affichage cité ci-dessus.


MobileImport

VocalSoft ›› VocalTeam ››


Aperçu

VocalSoft ›› VocalTeam ›› MobileImport ››

L'outil MobileImport permet d'importer les dictées issues des appareils mobiles compatibles dans le système de workflow.

Ce dernier peut-être lancé automatiquement au démarrage de Windows et est accessible dans la zone de notification lorsqu'il est réduit :

Un double-clic sur son icône ou une clic droit puis sélection de l'option "Afficher VocalSoft MobileImport" permet d'afficher l'interface :

L'interface présente plusieurs éléments :

- L'option "Toujours cacher" : Permet de ne pas afficher automatiquement l'interface lors de l'import de dictées issues d'un appareil mobile.

- Le bouton "X" : Permet de réduire l'interface dans la zone de notification.

- Le bouton de rafraîchissement (représenté par une double flèche en cercle) : Permet de rafraîchir l'interface en vue de détecter à nouveau l'appareil mobile connecté, ou les dictées dont il dispose.

- Le bouton "Annuler" : Permet d'annuler l'import des dictées présentes en mémoire de l'appareil mobile connecté.

- Le bouton de déploiement de l'interface (représenté par "<") : Permet de déployer l'affichage de l'interface en vue d'obtenir des détails sur l'importation en cours :

L'outil peut-être fermé via un clic droit sur son icône présent dans la zone de notification, via l'option "Fermer VocalSoft MobileImport".


Import automatique de dictées

VocalSoft ›› VocalTeam ›› MobileImport ››

L'import automatique permet la récupération automatique des dictées présentes sur un appareil de dictée mobile dès sa connexion à l'ordinateur et sa détection.

Pour importer automatiquement des dictées :

  • Brancher à l'ordinateur l'appareil de dictée mobile (via câble USB ou base de réception compatible) sur lequel des dictées ont étés produites après sa configuration.

  • MobileImport détecte alors sa présence et lance de processus de vérification des informations des dictées avant l'import de celles-ci.

  • L'interface de MobileImport peut s'afficher brièvement le temps de l'import des dictées.

  • Lorsque terminé, la synthèse vocale de Windows averti l'utilisateur du nombre de dictées importées par l'outil, et s'il y a eu des erreurs lors du processus.

Si aucune erreur n'a eu lieu lors de l'import des dictées, l'interface se réduit a nouveau. Il est cependant possible de l'afficher pour vérifier l'état :

Pour plus de détails concernant les dictées importées, déployer l'interface :

En cas d'erreur, l'interface reste affichée à l'écran pour avertir de l'état d'erreur. Déployer l'interface pour afficher le détail concernant les dictées et prendre connaissance de l'erreur empêchant l'import des dictées.
Une dictée en erreur n'empêchera pas la tentative d'import des autres dictées de l'appareil mobile.

Important :

L'import automatique des dictées est disponible uniquement avec les appareils mobiles configurables compatibles, et suppose que l'appareil soit préalablement configuré avec des paramètres contextuels via la console d'administration.

Une erreur dans la configuration ou un mauvais format d'enregistrement ne permettra pas à l'outil d'import de récupérer les dictées présentes sur l'appareil et celles-ci seront donc laissées en l'état sur le périphérique.

Les dictées importées sans erreurs seront supprimées de la mémoire de l'appareil.


Zéro intégration

VocalSoft ›› VocalTeam ››


Présentation

VocalSoft ›› VocalTeam ›› Zéro intégration ››

Le système de zéro-intégration permet de bénéficier, sans aucun développement particulier, du système de reconnaissance vocale et de travail en équipe (workflow) de la solution via des documents Microsoft Word émanant de logiciels métiers tiers.

Ce système permet :

- Aux auteurs de créer une dictée via VocalDirect à partir d'un document Microsoft Word ouvert via leur logiciel métier puis de l'envoyer pour correction.

- Aux correcteurs de corriger la dictée via TeamJobList à partir du même document Microsoft Word, également ouvert via leur logiciel métier.

Information :

L'utilisation de cette fonctionnalité nécessite une installation particulière de la solution.

Seul l'éditeur Microsoft Word est compatible avec le système de zéro intégration.

Attention :

Dans ce mode de fonctionnement, les exécutables VocalDirect et TeamJobList ont des rôles bien distincts qui peuvent interférer entre eux. Ces derniers ne doivent pas être ouverts simultanément alors qu'une dictée est en cours d'édition.


Partie auteur

VocalSoft ›› VocalTeam ›› Zéro intégration ››


Créer une dictée

VocalSoft ›› VocalTeam ›› Zéro intégration ›› Partie auteur ››

La création d’une nouvelle dictée nécessite que VocalDirect soit à l’ état « prêt ».

Pour débuter la dictée, ouvrir préalablement le document Microsoft Word souhaité. Il peut être un nouveau document comme un déjà existant et provenir d'un emplacement du PC ou d'une logiciel tiers.

Après s’être assuré que le document dans lequel dicter est bien l’application active, utiliser le bouton d'enregistrement ( [image] ou [image] ) du microphone ou du contrôleur audio pour enregistrer la dictée ; en fonction du réglage des options de configuration du matériel, le maintenir enfoncé pour enregistrer si le mode push-to-talk est activé. Dans le cas contraire, appuyer brièvement dessus pour déclencher l'enregistrement.

Information :

L'utilisation du mode push-to-talk est paramétrable via les configurations de VocalDirect (cf. chapitre "Configuration").


Dictée dans Word

VocalSoft ›› VocalTeam ›› Zéro intégration ›› Partie auteur ››

Dans le mode natif de dictée dans Word, le texte dicté est directement inscrit dans le document cible, cependant il est nécessaire de valider le texte dicté pour que les corrections effectuées soient prises en compte par le logiciel dans le but de les envoyer à l’enrichissement du dictionnaire

Dans ce mode, un encadré de couleur dans Word permet de connaître l’état en cours de VocalDirect :

  • Pas d’encadré :
    aucune dictée n’est en cours dans le document, ou une dictée est en cours et VocalDirect est en attente d’enregistrement (l’un et l’autre sont différentiable par le comportement du voyant du microphone ou du contrôleur audio).
    Le texte peut être modifié.

  • Encadré rouge :

La dictée est en cours d’enregistrement, le texte ne peut pas être modifié.

  • Encadré bleu :

La dictée est en cours de lecture ou l’une des fonctions « Retour arrière » et « Avance rapide » est utilisée.


Mode d'instruction

VocalSoft ›› VocalTeam ›› Zéro intégration ›› Partie auteur ››

Le mode d'instruction permet d'enregistrer une note vocale en pièce jointe d'une dictée. Cette note peut être accessible par le correcteur.

Aucune reconnaissance vocale n'est établie sur une instruction, ainsi l'instruction n'est pas présente dans l'enregistrement sonore ou dans le texte établi par la reconnaissance vocale de la dictée.

Pour passer en mode d'instruction, appuyer sur le bouton "INS/OVR" ( [image] ou [image] ) du microphone ou du contrôleur audio.

La LED du microphone ou du contrôleur audio passe à l'état de clignotement vert, significatif du passage en mode d'instruction.

Le fonctionnement du microphone ou du contrôleur graphique pour l'enregistrement et l'écoute est le même que pour le mode de dictée (mode push-to-talk ou non).

Pour repasser en mode de dictée, appuyer une nouvelle fois sur le bouton "INS/OVR" ( [image] ou [image] ) du microphone ou du contrôleur audio.

La LED du microphone ou du contrôleur audio passe à l'état de clignotement rouge orangé, significatif du passage en mode de dictée.


Envoyer la dictée

VocalSoft ›› VocalTeam ›› Zéro intégration ›› Partie auteur ››

Pour envoyer la dictée à destination des correcteurs, appuyer une fois sur le bouton "NEW EOL" ( [image] ou [image] ).

La fenêtre d'envoi de la dictée apparaît :

Cliquer sur "Envoyer" pour envoyer la dictée.

L'enregistrement de la dictée est alors terminé et le document est laissé ouvert à l'écran.
Enregistrer les modifications apportées au document et le fermer (peut différer selon les besoins et/ou le logiciel métier utilisé).

Attention :

Toute modification du document après l'envoi de la dictée et avant son ouverture pour correction (soit hors-dictée) créera une différence entre le contenu du document utilisé pour la zéro-intégration et celui de la dictée stocké en parallèle dans le système de Workflow. Si tel est le cas, le correcteur en sera averti mais pourra choisir de perdre ces modifications.


Interrompre la dictée

VocalSoft ›› VocalTeam ›› Zéro intégration ›› Partie auteur ››

L'interruption de la dictée en cours permet de sauvegarder le travail effectué au sein de celle-ci. Ceci afin de pouvoir la reprendre plus tard pour la modifier.

Les dictées interrompues sont alors accessible en modification uniquement par leur auteur.

Il est nécessaire de sauvegarder les modifications apportées au document dans Word sinon le document différerait de celui connu pour la dictée empêchant la correspondance.

Pour interrompre la dictée, cliquer sur le bouton "Interrompre" dans fenêtre d'envoi de la dictée.


Terminer la dictée

VocalSoft ›› VocalTeam ›› Zéro intégration ›› Partie auteur ››

Terminer la dictée en cours permet de valider celle-ci directement sans qu'elle ne soit traitée par un correcteur au préalable.

Pour terminer la dictée, cliquer sur le bouton "Terminer" dans fenêtre d'envoi de la dictée.

Si dans les configurations, l'envoi pour l'enrichissement est paramétré sur "Demander" la boîte de dialogue suivante apparaît :

En choisissant "Oui", le contenu de la dictée (texte corrigé et enregistrement audio) sera envoyé pour traitement dans le but d'enrichir les références acoustiques de l'utilisateur et le dictionnaire utilisé.

En choisissant "Non", le contenu de la dictée ne sera pas pris en compte et n'impactera pas ces derniers.

En choisissant "Annuler", la dictée en cours ne sera pas validée et envoyée au document cible.

Pour sauvegarder l'option choisie pour la validation des prochaines dictées, cocher "se souvenir de cette décision".

Information :

En tant qu'auteur, terminer une dictée en zéro intégration n'a d'intérêt qu'à titre d'archivage temporaire dans le workflow. Celle-ci sera soumise au système de purge.

En choisissant d'envoyer la dictée en adaptation, le travail de correction sur celle-ci est envoyé au moteur de reconnaissance pour lui permettre de travailler sur deux axes d'amélioration de la reconnaissance vocale :

- La détection d'éventuels mots inconnus (émanant de la correction). Ceux-ci sont remontés dans l'outil d'adaptation pour le dictionnaire utilisé pour produire la dictée.

- L'apprentissage de la voix et des habitudes de dictée de l'auteur.


Abandonner la dictée

VocalSoft ›› VocalTeam ›› Zéro intégration ›› Partie auteur ››

L'abandon est contextuel à l'état de la dictée :

- Dans le cadre de la création d'une nouvelle dictée, l'abandon permet de supprimer celle-ci définitivement.

- Dans le cadre de l'édition d'une dictée créée par le passé et ouverte pour modifications, l'abandon permet d'annuler les modifications tout juste apportées et de remettre la dictée dans l'état dans le quel elle a été trouvée à l'ouverture. Dans ce cas, il est nécessaire de ne pas sauvegarder les modifications apportées au document dans Word sinon le document différerait de celui connu pour la dictée empêchant la correspondance.

Pour abandonner, cliquer sur le bouton "Abandonner" dans fenêtre d'envoi de la dictée.

Attention :

L'abandon d'une nouvelle dictée entraîne la perte définitive de celle-ci et ne pourra pas être récupérable qu'au travers de l'historique sous forme de texte uniquement.

L'abandon des modifications d'une dictée entraîne la perte définitive de ces modifications.


Reprendre une dictée

VocalSoft ›› VocalTeam ›› Zéro intégration ›› Partie auteur ››

Reprendre un dictée nécessite que VocalDirect soit à l’ état « prêt » et que la dictée ait été envoyée ou interrompue auparavant.

Pour reprendre la dictée, ouvrir préalablement le document Microsoft Word correspondant à la dictée souhaitée. Il doit être un document faisant référence à une dictée existante et provenir d'un emplacement du PC ou d'un logiciel tiers.

La dictée s'ouvre automatiquement en attente d'enregistrement à la fin du document/dictée.

Après s’être assuré que le document dans lequel dicter est bien l’application active, utiliser le bouton d'enregistrement ( [image] ou [image] ) du microphone ou du contrôleur audio pour continuer la dictée ; en fonction du réglage des options de configuration du matériel, le maintenir enfoncé pour enregistrer si le mode push-to-talk est activé. Dans le cas contraire, appuyer brièvement dessus pour déclencher l'enregistrement.

Information :

L'utilisation du mode push-to-talk est paramétrable via les configurations de VocalDirect (cf. chapitre "Configuration").


Partie correcteur

VocalSoft ›› VocalTeam ›› Zéro intégration ››


Ouverture d'une dictée

VocalSoft ›› VocalTeam ›› Zéro intégration ›› Partie correcteur ››

L'ouverture d'une dictée se fait en ouvrant le document Microsoft Word déjà existant correspondant à la dictée souhaitée. L'opération nécessite que l'outil TeamJobList soit préalablement ouvert pour détecter l'ouverture de la dictée pour correction (la fenêtre peut cependant être réduite).

Une fois le document ouvert dans Microsoft Word, si une dictée en attente de correction lui est lié, celui-ci sera happé par TeamJobList.

La dictée s'ouvre sur la droite de la liste des dictées avec le contenu du document récupéré. L'enregistrement de la dictée peut alors être écouté et le texte corrigé :

L'item correspondant à la dictée dans la liste affiche les boutons de manipulation de la dictée :

Information :

L'éditeur de texte utilisé pour la correction des dictées en Zéro intégration est Microsoft Word.

Attention :

L'arrêt de la TeamJobList ne doit pas être forcée lorsqu'une dictée est ouverte en correction. La dictée en cours de correction doit être fermée auparavant (interruption, abandon, etc...).


Interrompre la correction

VocalSoft ›› VocalTeam ›› Zéro intégration ›› Partie correcteur ››

Pour interrompre la correction d'une dictée, cliquer sur le bouton [image] situé sur l'item de la dictée dans la liste des dictées.

L'interruption permet de sauvegarder le travail effectué sur la dictée en cours de correction et de la remettre à l'état "en attente de correction". Elle peut de ce fait être reprise plus tard pour continuer les corrections.

Il est nécessaire de sauvegarder les modifications apportées au document dans Word sinon le document différerait de celui connu pour la dictée empêchant la correspondance.


Abandonner la correction

VocalSoft ›› VocalTeam ›› Zéro intégration ›› Partie correcteur ››

Pour abandonner la correction d'une dictée, cliquer sur le bouton [image] situé sur l'item de la dictée dans la liste des dictées.

L'abandon permet de ne pas sauvegarder le travail effectué sur la dictée en cours de correction et de la remettre à l'état "en attente de correction". Elle peut de ce fait être reprise plus tard pour apporter de nouvelles corrections.

Il est nécessaire de ne pas sauvegarder les modifications apportées au document dans Word sinon le document différerait de celui connu pour la dictée empêchant la correspondance.

Important :

L'abandon des correction entraîne la perte totale des corrections apportées et remet la dictée en l'état dans lequel elle a été ouverte pour correction (valable pour la session de correction en cours uniquement).


Terminer la correction

VocalSoft ›› VocalTeam ›› Zéro intégration ›› Partie correcteur ››

Pour valider les corrections apportées à la dictée et la terminer, cliquer sur le bouton [image] situé sur l'item de la dictée dans la liste des dictées.

La dictée passe au statut "Terminée" et le document Word est libéré de l'interface de la TeamJobList, pouvant être restitué au logiciel métier ou sauvegardé sur le poste.

Important :

Il est fortement recommandé de ne plus envisager de modifier une dictée après que son statut ait été passé à « terminée », bien que permis par l’application.

La TeamJobList n’ayant pas pour but de servir de moyen de sauvegarde, une dictée terminée est susceptible d’être définitivement supprimée du circuit de travail en équipe pouvant causer sa perte si celle-ci n’a pas été enregistrée lorsqu’elle a été terminée.

Information :

Dans le cadre de la reconnsaissance vocale, la première fois qu'une dictée est terminée, le travail de correction sur celle-ci est envoyé au moteur de reconnaissance pour lui permettre de travailler sur deux axes d'amélioration de la reconnaissance vocale :

- La détection d'éventuels mots inconnus (émanant de la correction). Ceux-ci sont remontés dans l'outil d'adaptation pour le dictionnaire utilisé pour produire la dictée.

- L'apprentissage de la voix et des habitudes de dictée de l'auteur.

Les dictées terminées qui ont été produites via un dictionnaire spécialisé non assigné à l'utilisateur correcteur en cours ne seront pas envoyées en adaptation et n'ont donc aucune incidence sur l'adaptation acoustique de l'auteur ou l'adaptation du dictionnaire spécialisé utilisé pour produire la dictée.


Supprimer la dictée

VocalSoft ›› VocalTeam ›› Zéro intégration ›› Partie correcteur ››

Pour supprimer la dictée en cours de correction, cliquer sur le bouton [image] situé sur l'item de la dictée dans la liste des dictées.

Attention :

La suppression d'une dictée entraîne la perte définitive de celle-ci et ne pourra pas être récupérable quelque soit la méthode.

Information :

L'accès au bouton de suppression de la dictée dépend des droits accordés par l'administrateur à l'utilisateur en cours.


Ecoute de l'instruction

VocalSoft ›› VocalTeam ›› Zéro intégration ›› Partie correcteur ››

Lors de la correction d'une dictée, il est possible de passer en mode de lecture de l'instruction (si présente).

L'accès à l'instruction peut se faire à n'importe quel moment de la correction de la dictée en cours.

Pour passer au mode d'écoute de l'instruction, cliquer sur le bouton [image] situé dans la barre d'outil :

L'interface de la barre d'outil passe en couleur verte pour signaler le changement de mode d'écoute :

Pour passer à nouveau au mode de lecture de la dictée, cliquer sur le bouton [image] .

Information :

Si l'option de lecture automatique lors de passage au mode d'instruction est activée dans les paramètres de la TeamJobList, il est possible de passer en mode d'écoute des instruction directement à l'aide du bouton du pédalier assigné à cette fonction.


VocalDirect

VocalSoft ››


Se connecter

VocalSoft ›› VocalDirect ››

Pour lancer l’application, double-cliquer sur le raccourcis «VocalSoft_VocalDirect » :

La fenêtre d’authentification apparaît, entrer le nom d’utilisateur et le mot de passe (selon le paramétrage de l'administration lors de l’installation) :

En général, l’identifiant de l’utilisateur correspond aux initiales de celui-ci en majuscules.

Pour plus de simplicité et de rapidité, il est possible de cocher la case « se souvenir ».

Un témoin de connectivité est visible à droite au dessus du bouton « Se Connecter... », celui-ci permet de connaître l'état de la connexion avec le serveur. Si le serveur n'est pas accessible, le témoin prend la forme d'une prise débranchée de couleur rouge pour l'en avertir.

Cliquer ensuite sur "Se Connecter....".

Une fois connecté, l’icône suivant apparaît dans la barre des tâches :

Important :

Avant la connexion au compte utilisateur, il est important de sélectionner le microphone périphérique qui sera utilisé pour la session via la liste déroulante située au milieu de la fenêtre. Celui-ci ne pourra par être changé après connexion au compte utilisateur.

Faire de même pour le périphérique de lecture.

Un code couleur permet de connaître la qualité estimée du microphone pour la reconnaissance vocale :

- Vert : Qualité d'enregistrement optimale

- Orange : Qualité d'enregistrement moyenne

- Rouge : Qualité d'enregistrement médiocre

Information :

Si un utilisateur se connecte pour la première fois, le mot de passe par défaut est « secret ».

Dans ce cas, il sera demandé à l’utilisateur de renseigner un nouveau mot de passe :

Renseigner donc un mot de passe autre que « secret » :

Cliquer sur « Modifier le mot de passe ».

Il est possible qu'il soit nécessaire de calibrer le microphone si VocalDirect est utilisé pour la première fois ou si le microphone est utilisé pour la première fois et ne fait pas partie des périphériques connus par le système de calibrage silencieux.

Dans ce cas, une boite de dialogue informera de cette nécessité :

Dans le cas où le microphone utilisé fait partie des appareils connus par le système de calibrage silencieux (incluant les Philips SpeechMike), l'assitant ne s'affiche pas et un calibrage adapté au périphérique est appliqué.

Il reste toutefois possible de calibrer le microphone via l'assistant, accessible dans le panneau de configuration.

En cliquant sur "OK", l'assistant de calibrage du microphone s'affiche à l'écran.

Pour plus de détail sur la calibration du microphone, voir " Calibration du microphone ".

Il est également possible qu'un message d'information apparaisse lorsque l'un des dictionnaire spécialisé assigné à l'utilisateur contient une quantité importante de mots en attente d'adaptation. Il est possible de fermer cette boîte de dialogue ou bien d'accéder directement à l'outil d'adaptation afin de traiter les mots en attente. Voici un exemple :


Présentation du contrôleur audio

VocalSoft ›› VocalDirect ››

Le contrôleur audio est un contrôleur virtuel permettant l'utilisation de VocalDirect par le biais de la souris, ou si vous en disposez, de l'écran tactile.

Il s'agit d'un rappel des fonctionnalités du microphone.

Le contrôleur audio peut se présenter sous deux formes en fonction du microphone utilisé :

ou

Sept éléments sont visibles sur ce contrôleur :

- 1. Le bouton "NEW/EOL" :

ou

Permet de lancer rapidement l'éditeur par défaut ou de valider une dictée.

- 2. Le bouton "Enregistrement" :

ou

Permet de lancer ou mettre en pause l'enregistrement.

- 3. Le bouton "Lecture/Pause" :

ou

Permet de lancer l'écoute de l'enregistrement.

- 4. Le bouton "Retour arrière" :

ou

Permet de revenir en arrière dans l'enregistrement.

- 5. Le bouton "Avance Rapide" :

ou

Permet d'avancer rapidement dans l'enregistrement.

- 6. Le bouton "INS/DIC" (Utilisable uniquement en mode Team) :

ou

- 7. Le vue-mètre :

ou

Le vue-mètre est une jauge informant du niveau de signal audio enregistré par le microphone lors de la dictée.

- 8. La LED :

ou

La LED est indicative des états suivants :

- "Lecture", "Pause" ou "En attente d'enregistrement" : Rouge clignotant.

- "Enregistrement" : Rouge continu.


Icône de barre des tâches

VocalSoft ›› VocalDirect ››

L'icône de la barre des tâches permet d'accéder au menu de VocalDirect par un clic gauche.

VocalDirect se décompose en plusieurs états définissant chacun un contexte particulier d’utilisation. L’icône présent dans la barre des tâches, le voyant du microphone et du contrôleur audio sont révélateurs de ces états :

  • « Prêt » :

VocalDirect est lancé et prêt à l’utilisation ; il est donc possible de lancer une dictée .

Les voyants du microphone et du contrôleur audio sont de couleur verte continu.

  • « Inactif » :

VocalDirect est lancé mais inactif ; il n’est donc pas possible de lancer une dictée et les commandes du SpeechMike ne sont pas prises en compte.

Les voyants du microphone et du contrôleur audio sont éteint.

  • « Pause » :

Une dictée est lancée et VocalDirect est en attente d’enregistrement.

Les voyants du microphone et du contrôleur audio clignotent successivement en vert et orange.

  • « Enregistrement » :

Une dictée est en cours d’enregistrement

Les voyants du microphone et du contrôleur audio sont de couleur rouge continu.

  • « Lecture » :

Une dictée est lancée et le contenu est en écoute.

  • « Retour arrière » et « Avance rapide » :

Ces deux états sont un rappel de l’utilisation des boutons de retour arrière et d’avance rapide lors d’une dictée.

Aux états « Lecture », « Retour arrière » et « Avance rapide », les voyants du microphone et du contrôleur audio ont le même comportement que pour l’état « Prêt ».


Menu principal

VocalSoft ›› VocalDirect ››

Le menu de VocalDirect, accessible par un clic gauche sur l'icône de la barre des tâches, permet de naviguer dans les différentes fonctionnalités du logiciel.

Le menu se présente sous cette forme :

1. Permet de déconnecter l'utilisateur actuellement connecté et d'accéder à la fenêtre d'authentification.

2. Permet d'accéder à l'outil de changement de mot de passe par un clic droit ou un clic gauche.

3. Permet d'accéder à l'outil d'adaptation du dictionnaire (Si autorisé à l'utilisateur en cours par l'administrateur).

4. La liste des dictionnaires s'affiche dans cette zone. Le dictionnaire actuellement utilisé est précédé du signe [image] . Pour changer de dictionnaire cliquer sur celui à utiliser dans la liste.

5. Permet d'accéder à l'outil d'historique des dictées.

6. Permet d'accéder à l'outil de gestion des blocs et modèles (cf. chapitre " Blocs et modèles de texte ").

7. Permet d'accéder à l'outil de configuration de VocalDirect.

8. Permet d'activer ou désactiver VocalDirect. Le désactiver rendra inutilisable la dictée vocale de VocalDirect sans pour autant fermer l'application.

9. Permet de fermer VocalDirect.


Enrichissement du dictionnaire

VocalSoft ›› VocalDirect ››


Présentation

VocalSoft ›› VocalDirect ›› Enrichissement du dictionnaire ››

Les dictionnaires de mots présentent une liste prédéfinie de mots spécifiques à un contexte d'utilisation. Chaque mot présent dans ce dictionnaire est source d'une référence pour les phonèmes enregistrer propres à chaque utilisateur de VocalDirect.

Un dictionnaire pouvant ne pas inclure certains mots (notamment la plupart des noms propres), il est possible d'y ajouter des mots encore inconnus de ce dernier.

Si le ou les dictionnaires sont mutualisés, un mot ajouté le sera pour tous les utilisateurs du dictionnaire.

L'outil d'adaptation du dictionnaire permet d'ajouter des mots inconnus de celui-ci qui ont étés détectés par VocalDirect lors de la validation des dictées ou lors de la préadaptation du dictionnaire.

Pour accéder à l'adaptation du dictionnaire, cliquer sur le bouton [image] à droite du nom du dictionnaire à adapter.

Exemple :

Pour adapter les mots inconnus du dictionnaire "Médecine", cliquer sur le bouton encadré en bleu dans l'exemple ci-dessous.

Information :

Le nombre de mots inconnus détectés et à adapter est renseigné entre parenthèses sur le bouton d'accès à l'adaptation du dictionnaire.

La détection des mots inconnus peut mettre un certain temps après qu'une dictée ait été validée, cette fonction étant asynchrone à l'utilisation.

L'accès à l'outil d'adaptation du dictionnaire peut être non autorisé si l'administrateur n'en a pas octroyé les droits à l'utilisateur.


Aperçu

VocalSoft ›› VocalDirect ›› Enrichissement du dictionnaire ››


Présentation de l'outil

VocalSoft ›› VocalDirect ›› Enrichissement du dictionnaire ››

- L'option :

Permet de n'afficher dans la liste que les mots inconnus qui ont étés détectés au minimum le nombre de fois que souhaité.

- Le bouton [image] permet de rafraîchir l'affichage des mots inconnus dans la liste.

- La liste :

Présente les mots inconnus qui ont étés détectés pour le dictionnaire en cours.

Sont renseignés :

  • Le graphème (mot tel qu'il a été détecté).
  • Les occurrences (Nombre de fois que le mot a été détecté).
  • Le statut (Si le mot a été détecté, ajouté ou refusé).
  • La dernière apparition (Dernière date à laquelle le mot a été détecté).

- Les boutons [image] permettent de statuer sur l'ajout ou non du mot sélectionné dans le dictionnaire (cf. chapitre " Ajouter/Refuser un mot inconnu ").

- L'option :

Permet de contextualiser la détection du mot dans la ou les dictées où le mot a été détecté. Le mot apparaît en contraste du reste du texte.

- Le bouton :

Permet d'accéder à l'outil d'analyse de document (cf. chapitre " Préadaptation du dictionnaire ").

- Les boutons :

Permettent respectivement de valider les modifications apportées et fermer l'outil d'adaptation, ou abandonner les modifications apportées et fermer l'outil d'adaptation du dictionnaire.


Ajouter/Refuser un mot inconnu

VocalSoft ›› VocalDirect ›› Enrichissement du dictionnaire ››

Le statut des mots détectés est par défaut à l'état "Détecté". Lorsqu'un mot est statué comme tel, il est requis de la part de l'utilisateur de choisir de l'ajouter ou non au dictionnaire sans quoi ce dernier sera toujours listé dans l'outil d'adaptation du dictionnaire avec ce statut.

Il existe trois statuts possible :

    • Détecté
    • Ajouté
    • Refusé

Information :

Lorsque le statut "Ajouté" ou le statut "Refusé" est attribué à un mot et que les modifications apportées sont validées, le mot ne sera plus présent dans la liste des mots inconnus détectés.

Pour ajouter un mot inconnus au dictionnaire :

Sélectionner dans la liste le mot souhaité. Plusieurs cas sont possibles :

- Cliquer sur le bouton [image] situé en bas à droite de la liste des mots inconnus détectés.

- Double cliquer sur la ligne correspondante au mot pour lui attribuer l'un après l'autre un des statuts possibles jusqu'au statut "Ajouté".

- Utiliser la touche "Entrée" du clavier pour lui affecter le statut "Ajouté".

Pour refuser d'ajouter un mot inconnus au dictionnaire :

Sélectionner dans la liste le mot souhaité. Plusieurs cas sont possibles :

- Cliquer sur le bouton [image] situé en bas à droite de la liste des mots inconnus détectés.

- Double cliquer sur la ligne correspondante au mot pour lui attribuer l'un après l'autre un des statuts possibles jusqu'au statut "Refusé".

- Utiliser la touche "Suppr" du clavier pour lui affecter le statut "Refusé".

Information :

Il est possible d'assigner un statut à plusieurs mots détectés à la fois, en maintenant enfoncée la touche "Ctrl" du clavier et en sélectionnant les mots pour lesquels l'utilisateur souhaite attribuer un même statut. L'ajout où le refus s'effectue de la même façon qu'expliqué ci-dessus après la sélection des mots souhaités.

Pour valider ou abandonner les modifications apportées, cliquer sur l'un des boutons suivant :


Préadaptation du dictionnaire

VocalSoft ›› VocalDirect ›› Enrichissement du dictionnaire ››

L'outil de préadaptation du dictionnaire permet à l'utilisateur de fournir un document à analyser dans le but de détecter les mots de ce document qui ne sont pas encore connus du dictionnaire.

Pour accéder à l'outil d'analyse de document, cliquer sur le bouton :

L'outil d'importation de document s'affiche :

Pour parcourir l'ordinateur et rechercher le ou les fichiers à importer, cliquer sur le bouton [image] .

Il est aussi possible de glisser le ou les fichiers à importer dans l'encadrer depuis l'explorateur Windows.

Pour valider les fichiers à analyser, cliquer sur le bouton "OK". L'analyse s'exécute.

Quand l'analyse est terminée, la barre de progression du bouton d'accès à la préadaptation s'affichera comme tel :

Important :

Le document à analyser doit être à l'un des formats suivant :

- txt (texte brut)

- doc (document Word)

- docx (document Word)

Information :

Il se peut que les mots détectés lors de la préadaptation ne soient pas remontés immédiatement dans l'outil d'adaptation du dictionnaire, la tâche de détection des mots inconnus étant asynchrone à l'utilisation.


Historique

VocalSoft ›› VocalDirect ››


Présentation

VocalSoft ›› VocalDirect ›› Historique ››

L'historique permet d'accéder aux dernières dictées validées ou supprimées dans VocalDirect. Ces dictées y sont archivées dans la limite de temps définie dans le panneau de configuration de VocalDirect (allant d'une période de 1 à 10 jours, cf. chapitre " Options des dictées ").

Les dictées y sont archivées en texte brut, aussi le formatage du texte lors de la dictée n'y est pas pris en compte.

Important :

L'historique est propre à chaque poste et n'a pas de lien au serveur. Seul le contenu des dictées produites sur la machine locale y est stocké.


Aperçu

VocalSoft ›› VocalDirect ›› Historique ››


Récupérer une dictée archivée

VocalSoft ›› VocalDirect ›› Historique ››

La récupération des dictées archivées dans l'historique se fait au choix par le biais du presse-papier Windows ou d'un enregistrement de fichier.

Via le presse-papier Windows :

Pour récupérer le contenu d'une dictée, procéder comme suit :

- Cliquer sur le bouton [image] correspondant au contenu de la dictée à récupérer.

- Cliquer droit à l'endroit où placer le texte puis choisir l'option "Coller"

Ou placer le curseur à l'endroit où placer le texte puis utiliser le raccourcis clavier "Ctrl + V" (Touches "Control" et "V" enfoncées simultanément).

Information :

Le contenu de la dictée étant au format texte (.txt), l'endroit où coller celui-ci doit pouvoir accueillir du texte.

Via un enregistrement de fichier :

Pour enregistrer le contenu d'une dictée, procéder comme suit :

- Cliquer sur le bouton [image] correspondant au contenu de la dictée à récupérer.

- Sélectionner l'emplacement auquel enregistrer le fichier et spécifier un nom de fichier

- Cliquer sur "Enregistrer"

Information :

Le format d'enregistrement du fichier dépend du format natif de la dictée. Par exemple, une dictée produite avec Word comme éditeur peut générer un fichier au format .doc ou .docx.


Supprimer une dictée archivée

VocalSoft ›› VocalDirect ›› Historique ››

Pour supprimer une dictée archivée dans l'historique, cliquer sur le bouton [image] correspondant à la dictée souhaitée.

Important :

Une dictée supprimée de l'historique le sera définitivement et ne sera plus récupérable.


Blocs et modèles de texte

VocalSoft ›› VocalDirect ››


Présentation

VocalSoft ›› VocalDirect ›› Blocs et modèles de texte ››

L'éditeur de blocs et modèles de texte permet d'inclure dans VocalDirect des blocs de texte et des modèles de texte prédéfinis au format RTF (.rtf).

Ceux-ci sont utiles pour insérer du contenu récurent lors des dictées sans pour autant le dicter entièrement.

Les blocs et modèles de texte sont utilisables lors des dictées et peuvent être insérés au contenu de la dictée en cours via l'utilisation de commandes vocales.

Peuvent y être inclus des champs correspondants à certaines valeurs susceptibles de changer d'une dictée à une autre.


Aperçu

VocalSoft ›› VocalDirect ›› Blocs et modèles de texte ››


Créer un bloc ou modèle de texte

VocalSoft ›› VocalDirect ›› Blocs et modèles de texte ››

Pour créer un nouveau bloc ou modèle de texte, cliquer sur le bouton [image] .

Renseigner ensuite les informations relatives à celui-ci dans les champs situés dans la partie central de l'interface.

Il est possible de renseigner les informations suivantes :

- Le nom* (Permet d'identifier le bloc ou modèle de texte).

- La prononciation* (Permet de définir la prononciation utilisée pour l'insertion du bloc lors d'une dictée).

- La description (Permet d'ajouter une description liée au bloc ou modèle de texte).

- L'assignation (Permet de définir quels utilisateurs pourront utiliser ce bloc, les options peuvent variées suivant les droits assigné au compte utilisé lors de la création).

- Le contenu du bloc (Dans la zone de texte en partie inférieure).

*Champs obligatoires.

Le contenu du bloc peut être modifié directement dans la zone de texte lors de la création d'un nouveau bloc si celui-ci ne contient pas de texte formaté.

Pour insérer du texte formaté dans le contenu du bloc, cliquer sur le bouton [image] lors de la création d'un bloc de texte (cf. chapitre " Éditer le contenu d'un bloc ou modèle de texte ").

Une fois la création terminée, cliquer sur le bouton [image] pour valider la création du bloc ou modèle de texte.


Modifier un bloc ou modèle de texte

VocalSoft ›› VocalDirect ›› Blocs et modèles de texte ››

Pour modifier un bloc ou modèle de texte, sélectionner celui souhaité dans la liste des blocs et modèles, puis modifier les informations du bloc ou modèle de texte situées dans la partie central de l'interface.

Il est possible de modifier les informations suivantes :

- Le nom* (Permet d'identifier le bloc ou modèle de texte).

- La prononciation* (Permet de définir la prononciation utilisée pour l'insertion du bloc lors d'une dictée).

- La description (Permet d'ajouter une description liée au bloc ou modèle de texte).

- L'assignation (Permet de définir quels utilisateurs pourront utiliser ce bloc, les options peuvent variées suivant les droits assigné au compte utilisé lors de la création).

- Le contenu du bloc (Dans la zone de texte en partie inférieure).

*Champs obligatoires.

Le contenu du bloc peut être modifié directement dans la zone de texte lors de la création d'un nouveau bloc si celui-ci ne contient pas de texte formaté.

Pour modifier le contenu du bloc de façon avancée, cliquer sur le bouton [image] pour accéder à l'éditeur avancé (cf. chapitre " Éditer le contenu d'un bloc ou modèle de texte ").

Une fois les modifications apportées, cliquer sur le bouton [image] pour valider les modifications.


Supprimer un bloc ou modèle de texte

VocalSoft ›› VocalDirect ›› Blocs et modèles de texte ››

Pour supprimer un bloc ou modèle de texte, sélectionner celui souhaité dans la liste des blocs et modèles, puis cliquer sur le bouton [image] .

Enfin, répondre "Oui" lorsque la demande de confirmation apparaît.


Editer le contenu d'un bloc ou modèle de texte

VocalSoft ›› VocalDirect ›› Blocs et modèles de texte ››


Présentation

VocalSoft ›› VocalDirect ›› Blocs et modèles de texte ›› Editer le contenu d'un bloc ou modèle de texte ››

L'outil d'édition des blocs et modèles de texte permet de modifier le contenu d'un bloc de façon avancée.

L'exemple ci-dessous présente un cas concret d'édition d'un modèle d'en-tête utilisant des balises de champs :

Information :

Les balises de champs sont affichée dans l'éditeur sous une forme différente de ce qu'elles sont en réalité.

Le format de ces balises est en XAML

L'éditeur dispose des outils suivants :

- Le contenu du modèle :

Se trouve dans la zone d'édition située à gauche, il est possible d'y modifier directement sont contenu.

- La barre d'outil :

Se situe dans la partie supérieure de l'éditeur, y sont accessibles les outils suivants :

- L'onglet "Accueil", permet d'accéder aux outils de formatage du texte.

- L'onglet "Modèles RTF", permet la gestion du modèle en cours.

Il est possible d'accéder au fonction d'import d'un modèle au format RTF déjà existant via le bouton "Importer RTF" et d'exporter le modèle en cours d'édition via le bouton "Exporter RTF"

Information :

Le format du document à importer doit être au format RTF (.rtf).

Le format du document exporté est au même format.

- Le bouton [image] permet de placer le contenu du modèle en cours d'édition dans le presse papier Windows, ceci dans le but de pouvoir le coller dans une application externe.

- L'outil de création/modification des balises de champs

Se situe dans la partie droite de l'éditeur. Il permet la création et la gestion des balises de champs (cf. chapitres " Créer une balise de champs " et " Modifier ou supprimer une balise de champs ")

- Le bouton

Se situe en bas à droite de l'éditeur, permet de sauvegarder les modifications et quitter l'éditeur.


Créer une balise de champs

VocalSoft ›› VocalDirect ›› Blocs et modèles de texte ›› Editer le contenu d'un bloc ou modèle de texte ››

Les balises de champs permettent de créer des champs de dictée dans un modèle de texte.

Un bloc de texte utilisant des champs s'apparente à un texte à trous (définis par les champs) dans lesquels le contenu pourra être dicté.

La création de balises de champs se fait dans l'éditeur avancé de blocs et modèles de texte via l'outil de gestion des balises de champs :

Pour créer un nouveau champ, cliquer sur le bouton "Ajouter", puis renseigner les informations relatives à celui-ci.

Il est possible de renseigner les informations suivantes :

- Le nom* (permet d'identifier le champ, sera visible lors des dictées).

- La ou les prononciations* (permet de définir sous quelle prononciation le champ sera accessible lors des dictées).

- Le mode d'édition du champ (insertion ou écrasement, permet de choisir si le texte dicté dans ce champ sera inséré à la suite du texte déjà présent ou si le texte dicté remplacera celui déjà présent)

- L'utilisation d'une majuscule pour le premier caractère du champ (permet de formater la première lettre du premier mot dictée en majuscule).

*Champs obligatoires.

Lors du renseignement de ces informations, une balise de champs apparaît en bas sous la forme <Champ_nom/>. Ce champ peut ensuite être glissé et déposé dans le modèle en cours d'édition à l'endroit souhaité.

Important :

Le nom donné à chaque champ doit être unique, sans quoi le modèle peut ne pas être utilisable lors de la dictée.

En cas de présence d'un espace dans le nom, celui-ci sera automatiquement remplacé par un underscore ("_").

Attention :

Un bloc doit contenir du texte en plus des balises de champs. Un bloc qui contient uniquement des balises de champs ne pourra pas être appelé lors de la dictée.


Modifier ou supprimer une balise de champs

VocalSoft ›› VocalDirect ›› Blocs et modèles de texte ›› Editer le contenu d'un bloc ou modèle de texte ››

Pour modifier un champ déjà existant, dans l'éditeur de blocs et modèles de texte, sélectionner le champ souhaité dans la liste des champs du modèle, puis modifier les informations liées à celui-ci.

Il est possible de modifier tous les attributs de ce dernier.

Les modifications sont apportées automatiquement à la balise présente dans le modèle.

Pour supprimer un champ, une fois celui-ci sélectionné dans la liste, cliquer sur le bouton "Supprimer"


Insérer un bloc de texte en dictée

VocalSoft ›› VocalDirect ›› Blocs et modèles de texte ››

Lors d'une dictée, pour insérer un bloc de texte, utiliser la commande vocale "Insérer bloc [Nom du bloc]" où [Nom du bloc] fait référence au nom du bloc de texte souhaité.

Information :

Les blocs de texte peuvent être utilisés lors de dictées de cette manière aussi bien en mode natif qu'en mode bulle de dictée.

Si l'option "Envoyer le contenu formaté" est décochée dans les options de configuration de VocalSoft, le formatage du texte contenu dans le bloc de texte peut ne pas être pris en compte lors de l'envoi de la dictée dans le document cible lors de dictées faites en mode bulle de dictée.

Exemple d'un bloc de texte utilisant des champs, inséré dans un document Word lors d'une dictée en mode natif :

Exemple d'un bloc de texte n'utilisant pas de champs, inséré dans un document Word lors d'une dictée en mode natif :


Utilisation des champs

VocalSoft ›› VocalDirect ›› Blocs et modèles de texte ››

Lors d'une dictée, après insertion d'un bloc de texte, il est possible de parcourir les champs d'un bloc via commandes vocales. Le curseur se place automatiquement dans le premier champ du bloc de texte comme le montre l'exemple ci-dessous :

Il existe deux façons de parcourir les champs d'un bloc de texte via commandes vocales :

- En dictant "Champ [Nom du champ]" (où [Nom du champ] fait référence au nom du champ, visible dans l'infobulle correspondante).

- En dictant "Champ suivant" ou "Champ précédent" (place le curseur dans le champ qui suit ou qui précède celui qui est actuellement sélectionné).

Le curseur se placera automatiquement dans le champ. Le texte dicté s’insérera donc dans celui-ci.


Utilisation des filtres

VocalSoft ›› VocalDirect ›› Blocs et modèles de texte ››

Pour faciliter la recherche des blocs et modèles, des filtres sont accessibles en haut de l'interface. Les cocher permet d'afficher dans la liste les blocs et modèles dont l'assignation correspond à un des filtres cochés.

L'accès aux filtres dépend des droits accordés à l'utilisateur en cours.

Les filtres disponibles sont :

  • "Assignés à moi-même" : Permet d'afficher dans la liste tous les blocs et modèles qui sont exclusivement assignés à l'utilisateur en cours.

  • "Assignés à "tout le monde"" : Permet d'afficher dans la liste tous les blocs et modèles qui sont assignés à tout le monde.

  • "Assignés à tous mes services" : Permet d'afficher dans la liste tous les blocs et modèles qui sont assignés soit à un des services auquel l'utilisateur actuel appartient, soit à un autre utilisateur appartenant à un des services auquel l'utilisateur actuel appartient (s'il dispose du droit d'administration du service).

  • "Autres" : Permet d'afficher dans la liste tous les blocs et modèles qui ne répondent à aucun des filtres précédent (si l'utilisateur actuel dispose du droit d'administration).


Mode d'affichage

VocalSoft ›› VocalDirect ›› Blocs et modèles de texte ››

Le mode d'affichage est défini par l'état du bouton gris foncé situé en bas à gauche de l'outil de gestion des blocs et modèles (nommé "Agrandir" ou "Zoom" suivant le mode d'affichage actuellement défini).

  • Le mode "Zoom" permet d'agrandir chaque élément présent dans l'interface proportionnellement à la taille de la fenêtre principale.
    Ce mode est optimisé pour l'utilisation au travers d'un écran tactile.

  • Le mode "Agrandir" permet de réorganiser les éléments principaux de l'interface en fonction de la taille de la fenêtre principale sans changer la taille des écritures.
    Ce mode permet par exemple de voir plus d'éléments dans les différentes listes.


Configuration

VocalSoft ›› VocalDirect ››


Aperçu

VocalSoft ›› VocalDirect ›› Configuration ››

Le panneau de configuration permet d’accéder aux différentes options de VocalDirect.

Pour sauvegarder la configuration, cliquer sur "Sauver et fermer".

Pour restaurer les paramètres par défaut, cliquer sur "Remise à zéro des paramètres".


Système

VocalSoft ›› VocalDirect ›› Configuration ››

La partie "Système" permet de configurer les préférences de lancement de VocalDirect :

Il est possible de choisir deux options de lancement :

- Le lancement automatique de VocalDirect en simultanéité avec le système d'exploitation, en cochant "Démarrer avec Windows".

- La connexion automatique à votre profil VocalDirect au lancement de l'application, en cochant "Se connecter automatiquement si possible" qui peut être combinée à l'option "Avec le compte windows" attenante qui permet la connexion automatique au profil correspondant au compte utilisateur Windows actuel (valable uniquement dans le cas des profils importés du LDAP).

Information :

Il est possible de combiner ces deux options principales.

Si elles sont toutes deux activées, VocalDirect se lancera automatiquement au démarrage de Windows et connectera automatiquement le compte utilisateur pour lequel a été activée cette option.


Editeur par défaut

VocalSoft ›› VocalDirect ›› Configuration ››

La partie "Éditeur par défaut" permet de choisir l'éditeur lancer grâce au bouton "NEW EOL" ( [image] ou [image] ) du microphone ou du contrôleur audio :

Il est possible de choisir l'un des trois éditeurs prédéfinis :

- Microsoft Word.

- WordPad.

- VSText.

Ou de spécifier quel éditeur lancer si non présent dans la liste ci-dessus en cochant "Autre".

Il est alors nécessaire de renseigner le chemin d'accès à l'exécutable de celui-ci.


Apparence & sons

VocalSoft ›› VocalDirect ›› Configuration ››

La partie "Apparence et sons" permet de configurer l'affichage des éléments de VocalDirect et des sons émis lors de la dictée.

Il est possible :

- De choisir d'utiliser ou non la couleur d'accent du thème Windows actuellement utilisé pour l'appliquer au menu de VocalDirect, en cochant "Utiliser la couleur d'accent Windows".

- D'activer ou désactiver la notification sonore émise lors de l'enregistrement d'une dictée vocale, en cochant ou décochant "Sons activés".

- De choisir le visuel du contrôleur audio, en cochant l'une des marques de microphone énumérée, ou d'adapter celui-ci automatiquement en fonction du microphone utilisé, en cochant "Automatique".

- De changer la taille du contrôleur audio en déplaçant le curseur correspondant à "Taille du contrôleur".

- De changer l'opacité du contrôleur audio en déplaçant le curseur correspondant à "Opacité du contrôleur".

- De rétablir la taille, l'opacité ainsi que la position par défaut en cliquant sur le bouton "Position par défaut".

Information :

Pour désactiver l'affichage du contrôleur, placer le curseur "Opacité du contrôleur" à son extrémité gauche.


Dictée

VocalSoft ›› VocalDirect ›› Configuration ››

La partie "Dictée" permet de configurer les paramètres d'envoi et d'archivage des dictées vocales.

Il est possible :

- D'envoyer le contenu d'une dictée avec ou sans le formatage du texte, en cochant "Envoyer le contenu formaté".

Si cette option est décochée, le texte dicté sera envoyé dans le document cible au format standard comme du texte simple.

- D'utiliser ou non le mode natif pour Word, en cochant "Préférer le mode natif pour Word".

Pour plus d'information sur la dictée vocale avec Word, rendez-vous au paragraphe " Dictée dans Word ".

- De choisir la durée d'archivage des dictées dans l'historique (en nombre de jours), en spécifiant combien de jours VocalDirect doit garder en mémoire les dictées vocales crées avant de les supprimer de l'historique.


Envoi du texte

VocalSoft ›› VocalDirect ›› Configuration ››

La partie "Envoi du texte" permet de configurer la méthode d'envoi du texte dicté vers le document cible :

Cette partie se décompose en deux catégories :

- Envoi du texte Général : permet de définir la méthode d'envoi du texte pour une utilisation générale.

Il est possible de choisir parmi deux options : Drag & Drop ou Copier/Coller.

- Envoi du texte Citrix / TSE : permet de définir la méthode d'envoi du texte pour une utilisation au travers de logiciels de prise en main à distance (Citrix ou TSE par exemple).

Il est possible de choisir parmi deux options : Frappes Clavier ou Copier/Coller.

Information :

Si des problèmes sont rencontrés lors de l'envoi du texte vers le document cible, changer la méthode utilisée en fonction du type d'utilisation de l'utilisateur peut régler certains problèmes.

Certaines restrictions de sécurité peuvent ne pas permettre l'utilisation de certaines méthodes d'envoi, dans ce cas et si le changement de méthode d'envoi n'a aucun effet, tenter de relancer VocalDirect en tant qu'administrateur.

Explications sur les méthodes d'envoi :

- Drag & Drop : simule le glisser/déposer du texte de la bulle de dictée de VocalDirect vers le document ciblé.

- Frappes Clavier : simule la frappe au clavier du texte dicté directement dans le document ciblé.

- Copier/Coller : effectue une copie du texte dicté dans le presse-papier de Windows puis la colle directement dans le document ciblé.


Adaptation & audio

VocalSoft ›› VocalDirect ›› Configuration ››


Aperçu

VocalSoft ›› VocalDirect ›› Configuration ›› Adaptation & audio ››

La partie "Adaptation & audio" permet d'accéder aux outils de calibration du microphone et d'importation/exportation de modèles acoustique et d'adaptation et de configurer l'option d'envoi du contenu des dictées vocales pour l'enrichissement du dictionnaire.


Calibration du microphone

VocalSoft ›› VocalDirect ›› Configuration ›› Adaptation & audio ››

L'outil de calibration du microphone est accessible en cliquant sur le bouton "Nouvelle calibration du micro".

Il permet de régler automatiquement les volumes d'enregistrement du microphone en fonction de la voix de l'utilisateur.

Information :

Le calibrage du microphone est réalisé en deux étapes :

Étape 1 : L'utilisateur doit rester silencieux pendant la mesure des bruits de fond.

Étape 2 : L'utilisateur doit parler librement ou lire le texte affiché à l'écran en dictant selon son débit normal pendant que le système détermine le niveau d'enregistrement correct.

Pour calibrer le microphone, cliquer sur "Démarrer" :

Suivre ensuite les indications affichées à l'écran.

Puis cliquer sur "Finish" si la calibration a été réalisée avec succès, une boîte de dialogue informe ensuite des résultats de la calibration effectuée.


Import/Export de profil vocal

VocalSoft ›› VocalDirect ›› Configuration ›› Adaptation & audio ››

L'outil d'import/export de modèle acoustique et d'adaptation est accessible en cliquant sur le bouton "Import/Export Modèle acoustique et Adaptation".

Il permet d'exporter les données acoustiques et d'adaptation accumulées par l'utilisateur en cours, et d'importer les données du même type.

- Export :

Pour effectuer un export, sélectionner un dossier cible dans lequel sera stocké les données, puis cliquer sur le bouton "Exporter" :

Quand l'export est terminé, le dossier cible s'ouvre automatiquement dans l'explorateur de fichiers.

Attention :

Le contenu du dossier cible peut être supprimé lors de l'export, il est donc fortement recommandé de créer un nouveau dossier pour effectuer cette tâche.

- Import :

Pour effectuer un import, sélectionner le fichier d'import souhaité.

Les options d'importations sont alors modifiables :

Il est possible de choisir d'importer le ou les modèles acoustiques contenus dans le fichier source, en cochant "Importer le(s) modèles acoustiques".

La partie "Importer les nouveaux mots des dictionnaires suivant" permet de choisir quel(s) dictionnaire(s) de mot importer en cochant la case correspondante, et dans quel dictionnaire actuellement installé importer les données en sélectionnant un dictionnaire dans la liste.

Enfin, cliquer sur le bouton "Importer".

Important :

Les fichiers d'import/export sont au format '.vdaw'. VocalDirect ne peut importer que les fichiers qui comportent cette extension.


Envoi pour enrichissement

VocalSoft ›› VocalDirect ›› Configuration ›› Adaptation & audio ››

Il est possible de choisir parmi trois options concernant l'envoi du contenu des dictées pour adaptation :

- "Demander" : VocalDirect demandera à l'utilisateur pour chaque dictée s'il souhaite envoyer ou non son contenu pour adaptation.

- "Oui" : Les dictées seront envoyées automatiquement pour adaptation.

- "Non" : Les dictées ne seront jamais envoyées pour adaptation.

Information :

Cette option vous permet de choisir si les textes dictés sont pris en compte par VocalDirect dans le but d'enrichir le dictionnaire de mot utilisé lors de la dictée vocale.


Matériel et avancé

VocalSoft ›› VocalDirect ›› Configuration ››

La partie "Matériel et avancé" permet de configurer les préférences de matériel :

Il est possible de choisir de changer le mode d'alimentation du microphone en cliquant sur le bouton. Deux options sont possibles :

- "SpeechMike mode basse consommation : ON" : Le mode basse consommation du microphone est activé.

- "SpeechMike mode basse consommation : OFF" : Le mode basse consommation du microphone est désactivé.

L'option "Détection de mouvement" permet d'activer (si cochée) ou non (si décochée) les fonctions automatiques liées au détecteur de mouvement du microphone (Activée par défaut).

L'option "Appuyer pour dicter" permet d'activer (si cochée) ou non (si décoché) le mode "push-to-talk".

Information :

Le mode basse consommation peut-être activé si vous rencontrez des problèmes liés à une trop faible alimentation des ports USB (PC portable, Interface USB déportée, etc...).

La détection de mouvement est une fonctionnalité uniquement utilisable avec les périphériques compatibles de marque Olympus.

Le mode "Appuyer pour parler" permet d'enregistrer en maintenant enfoncé le bouton d'enregistrement. Si cette option est désactivée, une seule pression brève sur le bouton d'enregistrement déclenche l'enregistrement, une autre pression permet de remettre l'enregistrement à l'état de pause.


Comment dicter ?

VocalSoft ›› VocalDirect ››


Création d'une dictée directe

VocalSoft ›› VocalDirect ›› Comment dicter ? ››


Lancer une dictée

VocalSoft ›› VocalDirect ›› Comment dicter ? ›› Création d'une dictée directe ››

La création d’une nouvelle dictée nécessite que VocalDirect soit à l’ état « prêt ».

Deux cas sont possibles :

- Lancer directement l'éditeur de texte souhaité (par exemple via un raccourcis), puis cliquer à l'endroit où vous souhaitez insérer du texte.

- Lancer l’éditeur de texte préalablement choisi dans le panneau de configuration de VocalDirect en appuyant sur le bouton "NEW EOL" ( [image] ou [image] ) du microphone ou du contrôleur audio.

Après s’être assuré que l’éditeur de texte dans lequel dicter est bien l’application active, utiliser le bouton d'enregistrement ( [image] ou [image] ) du microphone ou du contrôleur audio pour enregistrer la dictée ; en fonction du réglage des options de configuration du matériel, le maintenir enfoncé pour enregistrer si le mode push-to-talk est activé. Dans le cas contraire, appuyer brièvement dessus pour déclencher l'enregistrement.

Information :

L'utilisation du mode push-to-talk est paramétrable via les configurations de VocalDirect (cf. chapitre "Configuration").

Le comportement de VocalDirect lors de la dictée vocale peut différer selon l'application dans laquelle la dictée est effectuée.


Dictée dans Word

VocalSoft ›› VocalDirect ›› Comment dicter ? ›› Création d'une dictée directe ››


Mode normal

VocalSoft ›› VocalDirect ›› Comment dicter ? ›› Création d'une dictée directe ›› Dictée dans Word ››

En mode normal, le texte dicté est d’abord stocké dans une bulle de dictée de façon à ce qu’il soit corrigé avant d’être envoyé dans le document cible.

L’apparence de la bulle de dictée varie si la dictée est en cours d’enregistrement ou si l’enregistrement est en pause :

  • Elle se présentera sous cette apparence si une dictée est en cours d’enregistrement :

Le texte qui y est présent ne peut donc pas être modifié.

  • Ou sous cette apparence si l’enregistrement de la dictée est en pause :

Le texte peut être corrigé avant d’être envoyé dans le document cible.

Pour supprimer la dictée en cours, cliquer sur le bouton [image] en bas à droite de la bulle de dictée.
Les boutons [image] et [image] permettent respectivement d'effectuer un zoom arrière et un zoom avant.


Mode natif

VocalSoft ›› VocalDirect ›› Comment dicter ? ›› Création d'une dictée directe ›› Dictée dans Word ››

Dans le mode natif de dictée dans Word, le texte dicté est directement inscrit dans le document cible, cependant il est nécessaire de valider le texte dicté pour que les corrections effectuées soient prisent en compte par le logiciel dans le but de les envoyer à l’enrichissement du dictionnaire.

Dans ce mode, un encadré de couleur dans Word permet de connaître l’état en cours de VocalDirect :

  • Pas d’encadré :
    aucune dictée n’est en cours dans le document, ou une dictée est en cours et VocalDirect est en attente d’enregistrement (l’un et l’autre sont différentiable par le comportement du voyant du microphone ou du contrôleur audio). Le texte peut être modifié.

  • Encadré rouge :

La dictée est en cours d’enregistrement, le texte ne peut pas être modifié.

  • Encadré bleu :

La dictée est en cours de lecture ou l’une des fonctions « Retour arrière » et « Avance rapide » est utilisée.


Dictée dans WordPad

VocalSoft ›› VocalDirect ›› Comment dicter ? ›› Création d'une dictée directe ››

WordPad est un éditeur de texte fourni par défaut dans Windows.

La dictée dans cet éditeur est similaire à la dictée dans Word en mode normal ; le texte dicté est d’abord stocké dans une bulle de dictée de façon à ce qu’il soit corrigé avant d’être envoyé dans le document cible.

L’apparence de la bulle de dictée varie si la dictée est en cours d’enregistrement ou si l’enregistrement est en pause :

  • Elle se présentera sous cette apparence si une dictée est en cours d’enregistrement :

Le texte qui y est présent ne peut donc pas être modifié.

  • Ou sous cette apparence si l’enregistrement de la dictée est en pause :

Le texte peut être corrigé avant d’être envoyé dans le document cible.

Pour supprimer la dictée en cours, cliquer sur le bouton [image] en bas à droite de la bulle de dictée.
Les boutons [image] et [image] permettent respectivement d'effectuer un zoom arrière et un zoom avant.


Dictée dans VSText

VocalSoft ›› VocalDirect ›› Comment dicter ? ›› Création d'une dictée directe ››

VSText est l'éditeur interne fourni avec VocalDirect.

Le comportement de cet éditeur lors de la dictée est similaire à celui de Word en mode natif , le texte dicté est directement inscrit dans le document cible, cependant il est nécessaire de valider le texte dicté pour que les corrections effectuées soient prisent en compte par le logiciel dans le but de les envoyer à l’enrichissement du dictionnaire.

Dans ce mode, un encadré de couleur dans Word permet de connaître l’état en cours de VocalDirect :

  • Pas d’encadré :
    aucune dictée n’est en cours dans le document, ou une dictée est en cours et VocalDirect est en attente d’enregistrement (l’un et l’autre sont différentiable par le comportement du voyant du microphone ou du contrôleur audio). Le texte peut être modifié.

  • Encadré rouge :

La dictée est en cours d’enregistrement, le texte ne peut pas être modifié.

  • Encadré bleu :

La dictée est en cours de lecture ou l’une des fonctions « Retour arrière » et « Avance rapide » est utilisée.


Dictée dans un autre éditeur

VocalSoft ›› VocalDirect ›› Comment dicter ? ›› Création d'une dictée directe ››

Il est possible de dicter dans la plupart des éditeurs de texte ou logiciels présentant une zone de texte sous réserve d'une compatibilité avec VocalDirect.

La dictée dans un éditeur ou un logiciel spécifique est similaire à la dictée dans Word en mode normal ; le texte dicté est d’abord stocké dans une bulle de dictée de façon à ce qu’il soit corrigé avant d’être envoyé dans le document cible.

L’apparence de la bulle de dictée varie si la dictée est en cours d’enregistrement ou si l’enregistrement est en pause :

  • Elle se présentera sous cette apparence si une dictée est en cours d’enregistrement :

Le texte qui y est présent ne peut donc pas être modifié.

  • Ou sous cette apparence si l’enregistrement de la dictée est en pause :

Le texte peut être corrigé avant d’être envoyé dans le document cible.

Pour supprimer la dictée en cours, cliquer sur le bouton [image] en bas à droite de la bulle de dictée.
Les boutons [image] et [image] permettent respectivement d'effectuer un zoom arrière et un zoom avant.

Important :

La bulle de dictée peut ne pas pointer directement le texte et s'afficher au milieu de la fenêtre de l'application ciblée si :

- L'application cible est affichée au travers d'un logiciel de prise en main à distance (Logiciel de télémaintenance, client TSE, client CITRIX...)

- Les contrôles de l'application sont dessinés en Direct X ou utilisent un rendu GPU (sont dessinés via un pilote graphique)


Dictée dans un navigateur Web

VocalSoft ›› VocalDirect ›› Comment dicter ? ›› Création d'une dictée directe ››

Il est possible de dicter dans un navigateur Web via un système d'intégration permis par l'extension "VocalSoft - Extension".

Cette extension permet de se dispenser de l'utilisation de la bulle de dictée afin d'éditer directement le contenu des dictées via la zone de texte ciblée dans une page Internet.

Celle-ci n'est disponible que pour les navigateurs Internet compatible (Mozilla Firefox et navigateurs basés sur le moteur Chromium) et accessible en cliquant ici .

Son fonctionnement est similaire à celui de la dictée dans Word en mode natif ; un encadré rouge apparaît autour de la zone de texte ciblée pendant l'enregistrement :

Dans le cas où la zone de texte ciblée fait partie d'un formulaire HTML, l'extension détecte l'ensemble des champs compatibles du formulaire.
Une étiquette numérotée apparaît alors pour chaque champ détecté :

Lors de la dictée, il est possible de passer d'un champ à l'autre à l'aide des commandes vocales suivantes :

- "champ suivant"

- "champ précédent"

- "(Aller au) champ [numéro du champ]" (dans l'exemple : "Champ 4" pour se rendre au champ "Date de consultation")

Ou bien à l'aide des raccroucis sur Speechmike :

- Raccourcis F1 : Aller au champ précédent.

- Raccourcis F2 : Aller au champ suivant.

Il est également de naviguer à l'intérieur du champ en cours d'édition via les commandes :

- aller au début : pour positionner le curseur au début du champ.

- aller à la fin : pour positionner le curseur à la fin du champ.

Important :

La compatibilité n'est possible qu'avec des éléments HTML suivant : textarea, input

Son comportement peut être inadéquat lors de la dictée dans IFrame ou un élément d'un IFrame.

La détection des champs et formulaires est basée sur les bonnes pratiques de développement Web, il est possible que dans certains cas le site web ciblé par la dictée ne les respecte pas et qu'il soit impossible pour l'extension de détecter le ou les champs ciblés par l'utilisateur.


Valider la dictée

VocalSoft ›› VocalDirect ›› Comment dicter ? ›› Création d'une dictée directe ››

Pour valider et envoyer le contenu de la dictée dans le document cible, appuyer une fois sur le bouton "NEW EOL" ( [image] ou [image] ).

Si dans les configurations, l'envoi pour l'enrichissement est paramétré sur "Demander" la boîte de dialogue suivante apparaît :

En choisissant "Oui", le contenu de la dictée (texte corrigé et enregistrement audio) sera envoyé pour traitement dans le but d'enrichir les références acoustiques de l'utilisateur et le dictionnaire utilisé.

En choisissant "Non", le contenu de la dictée ne sera pas pris en compte et n'impactera pas ces derniers.

En choisissant "Annuler", la dictée en cours ne sera pas validée et envoyée au document cible.

Pour sauvegarder l'option choisie pour la validation des prochaines dictées, cocher "se souvenir de cette décision".

Dans un souci d'ergonomie, il est possible de parcourir les options avec les boutons du microphone :

ou [image] pour aller vers la gauche

ou [image] pour aller vers la droite

Appuyer une nouvelle fois sur [image] ou [image] pour valider l'option en surbrillance.

Information :

En choisissant d'envoyer la dictée en adaptation, le travail de correction sur celle-ci est envoyé au moteur de reconnaissance pour lui permettre de travailler sur deux axes d'amélioration de la reconnaissance vocale :

- La détection d'éventuels mots inconnus (émanant de la correction). Ceux-ci sont remontés dans l'outil d'adaptation pour le dictionnaire utilisé pour produire la dictée.

- L'apprentissage de la voix et des habitudes de dictée de l'auteur.


Abandonner la dictée

VocalSoft ›› VocalDirect ›› Comment dicter ? ›› Création d'une dictée directe ››

L'abandon de la dictée en cours permet de supprimer celle-ci définitivement.

Pour abandonner une dictée, à l'aide d'un microphone compatible, appuyer sur le bouton raccourcis "F3".

Attention :

L'abandon d'une dictée entraîne la perte définitive de celle-ci et ne pourra pas être récupérable qu'au travers de l'historique sous forme de texte uniquement.


Commandes vocales

VocalSoft ›› VocalDirect ›› Comment dicter ? ››


Présentation

VocalSoft ›› VocalDirect ›› Comment dicter ? ›› Commandes vocales ››

Ce chapitre présente les commandes vocales utilisables lors de la dictée.

Il existe deux types de commandes vocales :

- Les commandes globales utilisables quelque soit le dictionnaire utilisé.

- Les commandes propres au dictionnaire de base utilisé lors de la dictée (dictionnaires français d'administration médicale, de médecine et de correspondance juridique).


Commandes globales

VocalSoft ›› VocalDirect ›› Comment dicter ? ›› Commandes vocales ››

VocalDirect prévois l'utilisation de fonctions prédéfinies et communes aux différents dictionnaires de base via l'utilisation de commandes vocales :

Prononciation | Fonction
Zoomer | Agrandir le texte de la bulle de dictée
Dézoomer | Diminuer le texte de la bulle de dictée
Abandonner la dictée | Abandonner la dictée en cours
Imprimer ça | Abandonner la dictée en cours
Afficher les choix | Afficher la liste des suggestions pour le mot sélectionné
Cacher les choix | Cacher la liste des suggestions pour le mot sélectionné
Remplacer par [ x ] | Remplacer le mot sélectionné par le mot de la liste des suggestions à la ligne [ x ]
Que puis-je dire | Afficher la liste des commandes vocales ainsi que des blocs et modèles de texte utilisables
Cacher que puis-je dire | Cache la liste des commandes vocales ainsi que des blocs et modèles de texte utilisables
Afficher base méd. | Après sélection d'un mot ou une phrase correspondant à un médicament, permet d'afficher la base médicale


Base médicaments

VocalSoft ›› VocalDirect ›› Comment dicter ? ›› Commandes vocales ››

La base des médicaments est un outil de normalisation du nom des médicaments.

Cet outil permet de parcourir la base de données publique des médicaments, incluant les génériques, et de remplacer le nom d'un médicament ou d'une molécule dictée par un nom normalisé.

Lors d'une dictée, pour afficher la base des médicaments, utiliser la commande vocale "Afficher Base méd.".

Si une sélection dans le texte de la dictée est en cours lorsque l'outil est appelé, le contenu de la sélection est automatiquement recherché :

L'outil se présente sous cette forme :

1. Barre de recherche : Permet de renseigner la valeur à rechercher dans la base des médicaments (valeur renseigné automatiquement si une sélection est en cours dans le texte de la dictée).

2. Résultats de la recherche : Chaque résultat est numéroté, permettant de remplacer (si une sélection est en cours dans le texte de la dictée) ou d'insérer le résultat souhaité via un clic sur le numéro correspondant, ou via la commande vocale "Remplacer par [numéro de ligne]".

3. Liste des génériques associés : Liste les génériques associés à l'élément sélectionné dans la liste des résultats de recherche.

4. Liste des composants : Liste des composants associés à l'élément sélectionné dans la liste des résultats de recherche ou dans la liste des génériques associés.

Effectuer un double-clic sur un élément de la liste permet d'effectuer une nouvelle recherche sur la base de son nom.

5. Informations : Informations relative à l'élément sélectionné dans la liste des résultats de recherche ou dans la liste des génériques associés.

Information :

La base de données des médicaments est issue de la base publique accessible en ligne par le site medicaments.gouv.fr :

http://base-donnees-publique.medicaments.gouv.fr/


Administration médicale - français

VocalSoft ›› VocalDirect ›› Comment dicter ? ›› Commandes vocales ››


Nombres

VocalSoft ›› VocalDirect ›› Comment dicter ? ›› Commandes vocales ›› Administration médicale - français ››

► Nombres cardinaux

Pour faire apparaître | Veuillez dicter...
deux | deux
cinq | cinq
neuf | neuf
10 | dix
15 | quinze
150 | cent cinquante
1500 | mille cinq cents
2375 | deux mille trois cent soixante-quinze
62 023 | soixante-deux mille vingt-trois
555 123 | cinq cent cinquante-cinq mille cent vingt-trois
5 millions | cinq millions
1 500 250 005 | un milliard cinq cents millions deux cent cinquante mille cinq

► Nombres ordinaux

Pour faire apparaître | Veuillez dicter...
premier | premier
première | première
troisième | troisième
neuvièmes | neuvièmes
11e | onzième
25e | vingt-cinquième

► Nombres décimaux

Pour faire apparaître | Veuillez dicter...
3,75 | trois virgule soixante-quinze
30,75 | trente virgule soixante-quinze
33,775 | trente-trois virgule sept cent soixante-quinze

► Fractions

Pour faire apparaître | Veuillez dicter...
1/2 | un demi
1/3 | un tiers
2/3 | deux tiers
1/4 | un quart
2/4 | deux quarts
3/4 | trois quarts
3 1/2 | trois et demi
20 2/3 | vingt deux tiers
140 3/4 | cent quarante trois quarts

► Nombres avec signe

Pour faire apparaître | Veuillez dicter...
-1 1/2 | moins un et demi
+2 | plus deux
= 2 | signe égal deux
< 2 | signe inférieur à deux
> 2 | signe supérieur à deux
-2,5 | moins deux virgule cinq
±2 | plus moins deux
2+ | deux plus
2,5- | deux virgule cinq moins
2± | deux plus moins
2 < 3 | deux signe inférieur à trois
3 - 2 = 1 | trois moins deux signe égal un

► Chiffres romains

Pour faire apparaître | Veuillez dicter...
III | chiffre romain trois
III | trois chiffre romain
X | chiffre romain dix
X | dix chiffre romain

► Dictée signe de multiplication "x"

Pour faire apparaître | Veuillez dicter...
3 x 4 cm | trois par/fois quatre centimètres
2-3 mm x 4 cm | deux à trois millimètres par/fois quatre centimètres
3,5 x 4 x 5 | trois virgule cinq par/fois quatre par/fois cinq

► Domaine des valeurs

Pour faire apparaître | Veuillez dicter...
1-3 | un à trois
de 1 à 3 | de un à trois
1/2 à 2 | un demi à deux
1500-2000 | mille cinq cents à deux mille
entre 1500 et 2000 | entre mille cinq cents et deux mille
3-5 % | trois à cinq pour cent
-3 à -5 | moins trois à moins cinq

► Mots toujours suivis d'un chiffre

Pour faire apparaître | Veuillez dicter...
annexe 2 | annexe deux
bâtiment 2 | bâtiment deux
bloc 2 | bloc deux
Borg 2 | Borg deux
chambre 2 | chambre deux
chapitre 2 | chapitre deux
classe 2 | classe deux
clause 2 | clause deux
CMC 2 | CMC deux
colonne 2 | colonne deux
CRP 2 | CRP deux
demeurant 2 | demeurant deux
demeure 2 | demeure deux
domicilié 2 | domicilié deux
grade 2 | grade deux
escalier 2 | escalier deux
image 2 | image deux
immeuble 2 | immeuble deux
IPD 2 | IPD deux
IPP 2 | IPP deux
MCP 2 | MCP deux
Modic 2 | Modic deux
niveau 2 | niveau deux
partie 2 | partie deux
résidence 2 | résidence deux
scan 2 | scan deux
segment 2 | segment deux
série 2 | série deux
sous-section 2 | sous-section deux
stade 2 | stade deux
tome 2 | tome deux
type 2 | type deux
volume 2 | volume deux
zone 2 | zone deux

Notez que l'entrée "grade" est reconnue avec des chiffres romains par défaut après la classification TNM.

► Mots toujours précédés d'un nombre ordinal

Pour faire apparaître | Veuillez dicter...
1re année | première année
1er anévrisme | premier anévrisme
1er arrondissement | premier arrondissement
1re articulation | première articulation
1er avis | premier avis
1er bilan | premier bilan
1er bolus | premier bolus
1re catégorie | première catégorie
1er contrôle | premier contrôle
1re coupe | première coupe
1re crise | première crise
1er cunéiforme | premier cunéiforme
1re cure | première cure
1re côte | première côte
1er degré | premier degré
1re diagonale | première diagonale
1er doigt | premier doigt
1er écho | premier écho
1re échographie | première échographie
1er enfant | premier enfant
1er épisode | premier épisode
1er espace | premier espace
1er étage | premier étage
1er examen | premier examen
1re fois | première fois
1re grossesse | première grossesse
1re génération | première génération
1re heure | première heure
1re hypothèse | première hypothèse
1re injection | première injection
1re intervention | première intervention
1re IVT | première IVT
1er jour | premier jour
1re lecture | première lecture
1re ligne | première ligne
1re lésion | première lésion
1re minute | première minute
1er mois | premier mois
1er métacarpien | premier métacarpien
1er métatarsien | premier métatarsien
1er oeil | premier oeil
1er orteil | premier orteil
1re paire | première paire
1re partie | première partie
1re perfusion | première perfusion
1re phalange | première phalange
1re phase | première phase
1re pièce | première pièce
1re portion | première portion
1re poussée | première poussée
1re présentation | première présentation
1re rangée | première rangée
1er rayon | premier rayon
1re semaine | première semaine
1re séance | première séance
1er temps | premier temps
1er trimestre | premier trimestre
1er ventricule | premier ventricule
1re vertèbre | première vertèbre

► Dictée de chiffres

Pour faire apparaître | Veuillez dicter...
0215680 | zéro deux un cinq six huit zéro
0215680 | zéro vingt-et-un cinquante-six quatre-vingts

► Numération

Pour faire apparaître | Veuillez dicter...
1) | (nouvelle-ligne) premièrement
9) | (nouvelle-ligne) neuvièmement


Dates & Horaires

VocalSoft ›› VocalDirect ›› Comment dicter ? ›› Commandes vocales ›› Administration médicale - français ››

► Date

Pour faire apparaître | Veuillez dicter...
2005-12-24 | deux mille cinq trait d'union douze trait d'union vingt-quatre
25/09/2000 | vingt-cinq zéro neuf deux mille
25/09/00 | vingt-cinq zéro neuf zéro zéro
11/2004 | onze deux mille quatre
du 25/09/00 au 27/09/00 | du vingt-cinq zéro neuf zéro zéro au vingt-sept zéro neuf zéro zéro
25/09/00 - 27/09/00 | vingt-cinq zéro neuf zéro zéro trait d'union vingt-sept zéro neuf zéro zéro
du 06 au 10/11/09 | du six au dix onze zéro neuf
le 25 mai 1999 | le vingt-cinq mai mille neuf cent quatre-vingt-dix-neuf
du 25 mai 1999 au 27 mai 1999 | du vingt-cinq mai dix-neuf cent quatre-vingt-dix-neuf au vingt-sept mai dix-neuf cent quatre-vingt-dix-neuf
du 6 au 10 novembre 1999 | du six au dix novembre dix-neuf cent quatre-vingt-dix-neuf
du 06 au 10 novembre 1999 | du zéro six au dix novembre mille neuf cent quatre-vingt-dix-neuf
le 1er janvier | le premier janvier

► Horaires

Pour faire apparaître | Veuillez dicter...
6 h 00 | six heures zéro zéro
12 h 00 | douze heures zéro zéro
00 h 00 | zéro zéro heure zéro zéro
00 h 30 | zéro zéro heure trente
6 h 10 | six heures dix
12 h 5 | douze heures cinq
04 h 00 | zéro quatre heures zéro zéro
de 00 h 30 à 09 h 00 | de zéro zéro heure trente à zéro neuf heures zéro zéro
de 12 h 45 à 20 h 45 | de douze heures quarante-cinq à vingt heures quarante-cinq


Termes médicaux

VocalSoft ›› VocalDirect ›› Comment dicter ? ›› Commandes vocales ›› Administration médicale - français ››

► Unités

Pour faire apparaître | Veuillez dicter...
3 mg | trois milligrammes
3 1/2 cm | trois centimètres et demi
3 1/2 cm | trois et demi centimètres
10 mEq | dix milliéquivalents
10 µmol/L | dix micromoles par litre
-5 °C | moins cinq degrés Celsius
5 % | cinq pour cent

► Analyse de sang

Pour faire apparaître | Veuillez dicter...
Hb 14,2 | H B quatorze virgule
ALT 195 | A L T cent quatre vingt quinze
albumine 35 | albumine trente cinq
CRP 6 | C R P six
SO2 94 % | S O deux quatre vingt quatorze pour cent
amylase = 164 | amylase =\signe-égal-à cent soixante quatre

► Numéro et lettre

Pour faire apparaître | Veuillez dicter...
A2 | A deux
5b | cinq B
K44 | K quarante-quatre
30d | trente D
densité A | densité A
densité A | densité majuscule A
densité A | densité type A

► Pression artérielle

Pour faire apparaître | Veuillez dicter...
120/80 | cent vingt sur quatre-vingts
130/70 mmHg | cent trente sur soixante-dix millimètre (de) mercure
13/7 cmHg | treize sur sept centimètre (de) mercure
100-120 sur 70-90 mmHg | cent à cent vingt sur soixante-dix à quatre-vingt-dix millimètre (de) mercure

► Dosage

Pour faire apparaître | Veuillez dicter...
Fraxiparine 0,3 1x/jour | Fraxiparine zéro virgule trois une fois par jour
Isoptine 120 2/jour | Isoptine cent vingt deux par jour

► French Scale

Pour faire apparaître | Veuillez dicter...
8 French | huit French
7F | sept F

► Suture taille

Pour faire apparaître | Veuillez dicter...
Catgut 2/0 | Catgut deux (barre oblique) zéro
Dermalon 2/0 | Dermalon deux (barre oblique) zéro
Dexon 2/0 | Dexon deux (barre oblique) zéro
Ethibond 2/0 | Ethibond deux (barre oblique) zéro
Ethilon 2/0 | Ethilon deux (barre oblique) zéro
Flexidene 2/0 | Flexidene deux (barre oblique) zéro
Monocryl 2/0 | Monocryl deux (barre oblique) zéro
Nylon 2/0 | Nylon deux (barre oblique) zéro
PDS 2/0 | PDS deux (barre oblique) zéro
Prolène 2/0 | Prolène deux (barre oblique) zéro
Vicryl 2/0 | Vicryl deux (barre oblique) zéro

► Gravida

Pour faire apparaître | Veuillez dicter...
G2P2A0 | G deux P deux A zéro
G3P2 | G trois P deux
G2 | G deux

► Apgar Scores

Pour faire apparaître | Veuillez dicter...
Apgar 9/9/10 | Apgar neuf neuf dix
Apgar 9/9 | Apgar neuf neuf

► Vertèbres

Pour faire apparaître | Veuillez dicter...
T12 | T douze
Th12 | T H douze
L3/L4 | L trois quatre
L3/L4 | L trois L quatre
C1-C5 | C un à C cinq

► V1-V9

Pour faire apparaître | Veuillez dicter...
V2 | V deux
V1-V5 | V un à (V) cinq
V1-V5 | V un trait d'union (V) cinq
V1 et V5 | V un et (V) cinq

► BI-RADS

Pour faire apparaître | Veuillez dicter...
PI-RADS 5A | PI-RADS cinq A.
PI-RADS A | PI-RADS A.
BI-RADS 5 | BI-RADS cinq
BI-RADS 0 | BI-RADS zéro
TI-RADS B | TI-RADS B.
TI-RADS 5 | TI-RADS cinq
LI-RADS 0 | LI-RADS zéro
LI-RADS 5C | LI-RADS cinq C.
O-RADS IRM 5 | O-RADS IRM cinq

► Classification TNM

Pour faire apparaître | Veuillez dicter...
T1N0M0 | T un N zéro M zéro
T4aN1M1 | T quatre A N un M un
TXNX | T X N X
pT4a | P T quatre A
pT2cN1MX | P T deux C N un M X
T1N0 grade II | T un N zéro grade deux

► CD

Pour faire apparaître | Veuillez dicter...
CD121 | C D cent vingt-et-un
CD73a | C D soixante-treize A

► Rapport E/A, E/Ea et E/E'

Pour faire apparaître | Veuillez dicter...
E/A 1,4 | E (slash|par|sur) A un virgule quatre
E/A à 0,7 | E (slash|par|sur) A à zéro virgule sept
E/Ea à 17 | E (slash|par|sur) E A à dix-sept
E/Ea latéral 6,5 | E (slash|par|sur) E A latéral six virgule cinq
E/E' à 4,7 | E (slash|par|sur) E (barre|trait) à quatre virgule sept


Divers - Chiffres

VocalSoft ›› VocalDirect ›› Comment dicter ? ›› Commandes vocales ›› Administration médicale - français ››

► Citation de loi

Pour faire apparaître | Veuillez dicter...
§ 2 | paragraphe deux
al. 1er | alinéa premier
§§ 28, 29 et 32 | paragraphes vingt-huit virgule vingt-neuf et trente-deux

► Monnaies

Pour faire apparaître | Veuillez dicter...
35 € | trente-cinq euros
35,41 € | trente-cinq euros quarante-et-un
35,41 € | trente-cinq euros et quarante-et-un centimes
€ 1,95 | euro un virgule quatre-vingt-quinze
1,95 € | un virgule quatre-vingt-quinze euro


Signes de ponctuation & caractères spéciaux

VocalSoft ›› VocalDirect ›› Comment dicter ? ›› Commandes vocales ›› Administration médicale - français ››

► Espaces

Pour faire apparaître | Veuillez dicter...
Insérer une nouvelle ligne dans le document | nouvelle ligne; à la ligne; ligne suivante
Insérer un nouveau paragraphe dans le document | nouveau paragraphe; paragraphe; paragraphe suivant
Insérer une tabulation | tabulation

► Signes de ponctuation

Pour faire apparaître | Veuillez dicter...
. | point; point final; dot
! | point d'exclamation
? | point d'interrogation; point interrogatif
, | virgule
: | deux points; double point
; | point virgule

► Tiret

Pour faire apparaître | Veuillez dicter...
- | trait d'union; tiret
– | tiret moyen; tiret demi-cadratin
— | tiret long; tiret cadratin

► Signes

Pour faire apparaître | Veuillez dicter...
' | apostrophe; signe apostrophe
_ | tiret bas; sous-tiret; souligné; underscore
` | accent grave
& | et commercial; esperluette; esperluète; perluette; perluète
/ | barre oblique; slash
\ | barre oblique inversée; oblique inverse; backslash; antislash
// | deux barres
~ | tilde; signe tilde
^ | circonflexe; accent circonflexe
@ | a commercial; arobas; arobase
… | signe points de suspension; points de suspension; signe trois points; point point point; trois petits points
# | croisillon; dièse
% | signe pour cent; signe pourcentage; signe du pourcentage
‰ | signe pour mille; symbole pour mille
° | signe du degré; symbole degré

► Guillemets

Pour faire apparaître | Veuillez dicter...
‹ | guillemet simple ouvrant; ouvrez guillemet simple; ouvrir guillemet simple
› | guillemet simple fermant; fermez guillemet simple; fermer guillemet simple
« | guillemets ouvrant; ouvrez guillemets; ouvrir guillemets; guillemets doubles ouvrant; ouvrez guillemets doubles; ouvrir guillemets doubles
» | guillemets fermant; fermez guillemets; fermer guillemets; guillemets doubles fermant; fermez guillemets doubles; fermer guillemets doubles
' | guillemet anglais simple ouvrant; ouvrez guillemet anglais simple; ouvrir guillemet anglais simple
' | guillemet anglais simple fermant; fermez guillemet anglais simple; fermer guillemet anglais simple
" | guillemets anglais ouvrant; ouvrez guillemets anglais; ouvrir guillemets anglais; guillemets anglais doubles ouvrant; ouvrez guillemets anglais doubles; ouvrir guillemets anglais doubles
" | guillemets anglais fermant; fermez guillemets anglais; fermer guillemets anglais; guillemets anglais doubles fermant; fermez guillemets anglais doubles; fermer guillemets anglais doubles

► Parenthèses

Pour faire apparaître | Veuillez dicter...
( | parenthèse ouvrante; ouvrez la parenthèse; ouvrez les parenthèses; ouvrir la parenthèse; ouvrir les parenthèses
) | parenthèse fermante; fermez la parenthèse; fermez les parenthèses; fermer la parenthèse; fermer les parenthèses
[ | crochet ouvrant; ouvrez le crochet; ouvrir le crochet; crochet gauche
] | crochet fermant; fermez le crochet; fermer le crochet; crochet droit
{ | accolade ouvrante; ouvrez l'accolade; ouvrir l'accolade; accolade gauche
} | accolade fermant; fermez l'accolade; fermer l'accolade; accolade droit

► Signes mathématiques

Pour faire apparaître | Veuillez dicter...
< | signe inférieur à
> | signe supérieur à
= | signe égal (à); symbole égal (à); signe d'égalité; symbole d'égalité
+ | signe plus
- | signe moins
± | signe plus ou moins; symbole plus ou moins; signe plus moins; symbole plus moins
* | astérisque; étoile
× | signe multiplication; symbole multiplication; croix de multiplication
÷ | signe division; symbole division
| | barre verticale; pipe
¬ | signe négation; symbole non
ƒ | signe de fonction; symbole de fonction
µ | signe micro; symbole micro
¼ | signe un quart; symbole un quart
½ | signe du demi; symbole du demi
¾ | signe du trois quarts; symbole du trois quarts; signe trois quarts; symbole trois quarts
¹ | signe exposant un; symbole exposant un; signe puissance un; symbole puissance un
² | signe exposant deux; symbole exposant deux; signe au carré; symbole au carré; signe puissance deux; symbole puissance deux
³ | signe exposant trois; symbole exposant trois; signe cube; symbole cube; signe puissance trois; symbole puissance trois

► Symboles monnaies

Pour faire apparaître | Veuillez dicter...
€ | signe euro; symbole euro
£ | signe livre sterling; symbole livre sterling; livre sterling; signe livre; symbole livre
$ | signe du dollar; symbole dollar
¢ | signe du centime; signe du cent; symbole centime; symbole cent
¥ | signe du yen; symbole yen
¤ | signe monnaie; symbole monnaie; signe monétaire; symbole monétaire

► Autres signes

Pour faire apparaître | Veuillez dicter...
© | signe du droit d'auteur; symbole copyright
® | signe marque; symbole marque; signe marque déposée; symbole marque déposée
™ | signe anglais marque de commerce; symbole anglais marque de commerce
¶ | pied de mouche
§ | signe de paragraphe; symbole de paragraphe
• | puce; signe-de-puce; symbole puce
† | signe obèle; symbole obèle; obèle
‡ | signe double obèle; symbole double obèle; double obèle
ª | indicateur ordinal féminin
º | indicateur ordinal masculin
¡ | point d'exclamation inversé; point d'exclamation renversé; point d'exclamation à l'envers
¿ | point d'interrogation inversé; point d'interrogation renversé; point d'interrogation à l'envers
´ | accent aigu
· | point médian; point central; point en haut
¸ | cédille; signe cédille
¨ | tréma; signe tréma
¯ | signe macron
¦ | barre verticale discontinue; barre déjointe; barre à trou

► Liste alphabétique des unités

Pour faire apparaître | Veuillez dicter...
% | pour cent
/h | par heure
/jour | par jour
/min | par minute
/mm³ | par millimètre cube
° | degré; degrés
°C | degré Celsius; degrés Celsius; degré Centigrade; degrés Centigrade
°F | degré Fahrenheit; degrés Fahrenheit
µ³ | microcube; microncube
µA | microampère; microampères
µCi | microcurie; microcuries
µg | microgramme; microgrammes
µGy.cm² | microgray centimètre carré; micrograys centimètre carré
µL | microlitre; microlitres
µm | micromètre; micromètres
µmol | micromole; micromoles
µs | microseconde; microsecondes
µUI | micro-unité internationale; micro-unités internationales
µV | microvolt; microvolts
µW | microwatt; microwatts
A | ampère; ampères
aérosol | aérosol
aérosols | aérosols
aeg/L | AEG par litre; AEG par litres
ampoule | ampoule
ampoules | ampoules; ampoules
an | an
année | année
années | années
ans | ans
atm | atmosphère; atmosphères
bar | bar
bars | bar
batt/min | battement par minute; battements par minute
battement | battement
battements | battements
batts/min | battements par minute
boîte | boîte
boîtes | boîtes
bouffée | bouffée
bouffées | bouffées
bouteille | bouteille
bouteilles | bouteilles
bpm | BPM
Bq | becquerel; becquerels
C | coulomb; coulombs
cachet | cachet
cachets | cachets
cal | calorie; calories
capsule | capsule
capsules | capsules
cd | candela; candelas
cGy | centigray; centigrays
cigare | cigare
cigares | cigares
cigarette | cigarette
cigarettes | cigarettes
cL | centilitre
cm | centimètres
cm² | centimètre carré; centimètres carrés
cm³ | centimètre cube; centimètres cube
cmHg | centimètre mercure; centimètres mercure
comprimé | comprimé
comprimés | comprimés
cuillère | cuillère
cuillère à café | cuillère à café
cuillère à thé | cuillère à thé
cuillerée | cuillerée
cuillerées | cuillerées
cuillères | cuillères
cuillères à café | cuillères à café
cuillères à thé | cuillères à thé
cycle | cycle
cycles | cycles
dB | décibel; décibels
dL | décilitre; décilitres
dm | décimètre; décimètres
dm² | décimètre carré; décimètres carrés
dm³ | décimètre cube; décimètres cube
dose | dose
doses | doses
épisode | épisode
épisodes | épisodes
Eq | équivalent; équivalents
fL | femtolitre; femtolitres
flapule | flapule
flapules | flapules
fois | fois
g | gramme; grammes
g% | gramme pour cent; grammes pour cent
gauge | gauge
gauges | gauges
GBq | gigabecquerel; gigabecquerels
gélule | gélule
gélules | gélules
GHz | gigahertz
giga/L | giga par litre
gobelet | gobelet
gobelets | gobelets
goutte | goutte
gouttes | gouttes
Gy | gray; grays
Gy.cm² | gray centimètre carré; grays centimètre carré
heure | heure
heures | heures
Hz | hertz
inhalation | inhalation
inhalations | inhalations
injection | injection
injections | injections
J | jour; jours
jour | jour
jours | jours
K | kelvin; kelvins
kA | kiloampère; kiloampères
kBq | kilobecquerel; kilobecquerels
kcal | kilocalorie; kilocalories
kg | kilogramme; kilogrammes; kilo; kilos
kHz | kilohertz
kJ | kilojoule; kilojoules
km | kilomètre; kilomètres
km/h | kilomètre par heure; kilomètres par heure
kmol | kilomole; kilomoles
kOhm | kiloohm
kPa | kilopascal; kilopascals
kV | kilovolt; kilovolts
kW | kilowatt; kilowatts
kWh | kilowatt heure; kilowatts heure
L | litre; litres
lb | livre
lbs | livres
m | mètre; mètres
m² | mètre carré; mètres carrés
m³ | mètre cube; mètres cube
mA | milliampère; milliampères
mbar | millibar; millibars
MBq | mégabecquerel; mégabecquerels
mC | microcoulomb; microcoulombs
mCi | millicurie; millicuries
mEq | milliéquivalent; milliéquivalents
MET | met
MeV | méga-électron-volt; méga-électron-volts
mg | milligramme; milligrammes
mg% | milligramme pour cent; milligrammes pour cent
mGy | milligray; milligrays
mGy.cm | milligray centimètre; milligrays centimètre
mGy.cm² | milligray centimètre carré; milligrays centimètre carré
MHz | mégahertz; mégahertz
minute | minute
minutes | minutes
mJ | millijoule; millijoules
mL | millilitre; millilitres; M L
mL/min/1.73 m² | millilitre par minute par un point soixante-treize mètre carré; millilitres par minute par un point soixante-treize mètre carré
mm | millimètre; millimètres
mm² | millimètre carré; millimètres carrés
mm³ | millimètre cube; millimètres cube
mmHg | millimètre mercure; millimètres mercure
mmol | millimole; millimoles
MOhm | megaohm
mois | mois
mol | mole; moles
ms | milliseconde; millisecondes
mSv | millisievert; millisieverts
mU | milliunité; milliunités
mUI | milliunité internationale; milliunités internationales
mU/L | milliunité par litre; milliunité par litres
mV | millivolt; millivolts
MV | megavolt; megavolts
mW | milliwatt; milliwatts
MW | mégawatt; mégawatts
N | newton; newtons
ng | nanogramme; nanogrammes
nm | nanomètre; nanomètres
nmol | nanomole; nanomoles
ns | nanoseconde; nanosecondes
nuit | nuit
nuits | nuits
oz | once; onces
Pa | pascal; pascals
PA | paquet année; paquets année
paquet | paquet
paquets | paquets
pg | picogramme; picogrammes
pied | pied
pieds | pieds
pmol | picomole; picomoles
pouce | pouce
pouces | pouces
ppb | part per billion; partie par milliard
ppm | partie par million; parties par million
prise | prise
prises | prises
puff | puff
puffs | puffs
reprise | reprise
reprises | reprises
s | seconde; secondes
sachet | sachet
sachets | sachets
semaine | semaine
semaines | semaines
Sv | sievert; sieverts
tr/min | tour par minute; tours par minute
U | unité; unités
UH | unité Hounsfield; unités Hounsfield
UI | unité internationales; unités internationales
UPA | unité paquet année; unités paquet année
V | volt; volts
verre | verre
verres | verres
W | watt; watts


Commandes

VocalSoft ›› VocalDirect ›› Comment dicter ? ›› Commandes vocales ›› Administration médicale - français ››

► Épeler

Limitation de l'utilisation de la fonction d'épellation: les mots épelés doivent contenir au moins 3 lettres. Les commandes initiales "épeler" ou "j'épelle" sont obligatoires si des lettres seules sont utilisées lors de l'épellation.

Pour faire apparaître | Veuillez dicter...
Fatma | (épeler/j'épelle) François Anatole Thérèse Marie Anatole
Fatma | épeler/j'épelle F A T M A
Rose-Marie | (épeler/j'épelle) Robert Oscar Suzanne Eugène trait d’union Marcel André Roméo Isabelle Eugène
Rose Marie | (épeler/j'épelle) Robert Oscar Suzanne Eugène espace Marcel André Roméo Isabelle Eugène
CdR | épeler/j'épelle C D (en) majuscule/capitale R

Supports alphabets d'épellation: lettres seules, alphabet téléphonique français, alphabet phonétique OTAN, variantes belges, suisses et canadiennes. Pour plus d'informations, voir http://en.wiktionary.org/wiki/Appendix:French_phonetic_alphabet et http://fr.wikipedia.org/wiki/Alphabet_phonétique_de_l'OTAN

► Commandes de formatage

Le tableau suivant explique comment utiliser les commandes durant la dictée. Les mots en italique indiquent l'emplacement des mots ou phrases à dicter lors de la commande.

Pour faire apparaître | Veuillez dicter...
Insérer un mot écrit entièrement (par exemple si vous souhaitez écrire le mot "virgule" au lieu d'obtenir le signe de ponctuation) | littéral mot
Insérer un nombre en chiffres | en chiffre nombre
Ne pas insérer d'espace avant le mot suivant | pas d'espacement
Ecrire la première lettre d'un mot en majuscule | majuscule mot
Ecrire toutes les lettres d'un mot en majuscules | tout en majuscules mot
Ecrire toutes les lettres d'un mot en minuscules | tout en minuscules/pas de majuscules mot
Des commandes pour démarrer des titres/des majuscules permanents | commence titre; commence titre en majuscule; commence phrase en majuscule; commence en majuscule; phrase en majuscule; titre en majuscule
Des commandes pour terminer des titres/des majuscules permanents | finis titre, finis titre en majuscule, finis phrase en majuscule, finis en majuscule, nouvelle-ligne, nouveau-paragraphe, :\deux-points, .\point

► Balises de formatage

Pour faire apparaître | Veuillez dicter...
<D_G/> (activation du gras) | début gras; début texte gras
<F_G/> (désactivation du gras) | fin gras; fin texte gras
<D_ITAL/> (activation de l'italique) | début italique; début texte italique
<F_ITAL/> (désactivation de l'italique) | fin italique; fin texte italique
<D_SOUL/> (activation de du souligné) | début souligne; début souligné; début texte souligne; début texte souligné
<F_SOUL/> (désactivation du souligné) | fin souligne; fin souligné; fin texte souligne; fin texte souligné

► TextBlock et commandes de navigation (seulement pour la reconnaissance vocale Front-End)

Pour faire apparaître | Veuillez dicter...
Aller à la section suivante | section suivante champ suivant suivant
Aller à la section précédente | section précédente champ précédent précédent
Atteindre directement une section | nom de la section aller à nom de la section atteindre nom de la section passer à nom de la section
Aller au début du rapport | (aller à) début du rapport (aller à) début du document
Atteindre la fin du rapport | (aller à) fin du rapport (aller à) fin du document
Aller au début de la ligne | (aller à) début de ligne
Atteindre la fin de la ligne | (aller à) fin de ligne
Aller au début de la section | (aller à) début de la section (aller à) début de champ
Atteindre la fin de la section | (aller à) fin de la section (aller à) fin de champ
Insérer un TextBlock | insérer nom du TextBlock inséré le bloc nom du TextBlock

► Correction commandes (seulement pour la reconnaissance vocale Front-End)

Pour faire apparaître | Veuillez dicter...
Selectionner le texte dicté | sélectionner texte
Résoudre les ambiguïtés apparentes de sélection de commande | OK ou numéro pour confirmer la sélection annuler pour annuler la sélection
Sélectionner la ligne courante, i.e. le texte entre les retours chariot avant et après le curseur de texte est sélectionné. | sélectionner la ligne
Sélectionner le paragraphe en cours, i.e. le texte entre les paragraphes avant et après le curseur de texte est sélectionné. | sélectionner le paragraphe
Sélectionner la phrase courante | sélectionner la phrase
Sélectionner le contenu du contrôle d'édition. En cas d'utilisation d'un contrôle d'édition multiple, seul le texte du contrôle d'édition actif est sélectionné. | sélectionner tout
Couper le texte de la sélection en cours et l'ajouter au presse-papiers | couper le texte
Copier le texte de la sélection en cours et l'ajouter au presse-papiers | copier le texte
Coller le texte à la position actuelle | coller le texte
Supprimer le texte sélectionné ou le dernier résultat de reconnaissance vocale Si déclenché sur une sélection de texte : le texte sélectionné sera supprimé Si déclenché sans sélection de texte : le dernier résultat de reconnaissance vocale sera supprimé (remarque : toute commande vocale ou édition manuelle invalidera la mémoire tampon du dernier résultat de reconnaissance vocale et la commande ne déclenchera aucune action.) | supprimer


Médecine - français

VocalSoft ›› VocalDirect ›› Comment dicter ? ›› Commandes vocales ››


Nombres

VocalSoft ›› VocalDirect ›› Comment dicter ? ›› Commandes vocales ›› Médecine - français ››

► Nombres cardinaux

Pour faire apparaître | Veuillez dicter...
deux | deux
cinq | cinq
neuf | neuf
10 | dix
15 | quinze
150 | cent cinquante
1500 | mille cinq cents
2375 | deux mille trois cent soixante-quinze
62 023 | soixante-deux mille vingt-trois
555 123 | cinq cent cinquante-cinq mille cent vingt-trois
5 millions | cinq millions
1 500 250 005 | un milliard cinq cents millions deux cent cinquante mille cinq

► Nombres ordinaux

Pour faire apparaître | Veuillez dicter...
premier | premier
première | première
troisième | troisième
neuvièmes | neuvièmes
11e | onzième
25e | vingt-cinquième

► Nombres décimaux

Pour faire apparaître | Veuillez dicter...
3,75 | trois virgule soixante-quinze
30,75 | trente virgule soixante-quinze
33,775 | trente-trois virgule sept cent soixante-quinze

► Fractions

Pour faire apparaître | Veuillez dicter...
1/2 | un demi
1/3 | un tiers
2/3 | deux tiers
1/4 | un quart
2/4 | deux quarts
3/4 | trois quarts
3 1/2 | trois et demi
20 2/3 | vingt deux tiers
140 3/4 | cent quarante trois quarts

► Nombres avec signe

Pour faire apparaître | Veuillez dicter...
-1 1/2 | moins un et demi
+2 | plus deux
= 2 | signe égal deux
< 2 | signe inférieur à deux
> 2 | signe supérieur à deux
-2,5 | moins deux virgule cinq
±2 | plus moins deux
2+ | deux plus
2,5- | deux virgule cinq moins
2± | deux plus moins
2 < 3 | deux signe inférieur à trois
3 - 2 = 1 | trois moins deux signe égal un

► Chiffres romains

Pour faire apparaître | Veuillez dicter...
III | chiffre romain trois
III | trois chiffre romain
X | chiffre romain dix
X | dix chiffre romain

► Dictée signe de multiplication "x"

Pour faire apparaître | Veuillez dicter...
3 x 4 cm | trois par/fois quatre centimètres
2-3 mm x 4 cm | deux à trois millimètres par/fois quatre centimètres
3,5 x 4 x 5 | trois virgule cinq par/fois quatre par/fois cinq

► Domaine des valeurs

Pour faire apparaître | Veuillez dicter...
1-3 | un à trois
de 1 à 3 | de un à trois
1/2 à 2 | un demi à deux
1500-2000 | mille cinq cents à deux mille
entre 1500 et 2000 | entre mille cinq cents et deux mille
3-5 % | trois à cinq pour cent
-3 à -5 | moins trois à moins cinq

► Mots toujours suivis d'un chiffre

Pour faire apparaître | Veuillez dicter...
annexe 2 | annexe deux
bâtiment 2 | bâtiment deux
bloc 2 | bloc deux
Borg 2 | Borg deux
chambre 2 | chambre deux
chapitre 2 | chapitre deux
classe 2 | classe deux
clause 2 | clause deux
CMC 2 | CMC deux
colonne 2 | colonne deux
CRP 2 | CRP deux
demeurant 2 | demeurant deux
demeure 2 | demeure deux
domicilié 2 | domicilié deux
grade 2 | grade deux
escalier 2 | escalier deux
image 2 | image deux
immeuble 2 | immeuble deux
IPD 2 | IPD deux
IPP 2 | IPP deux
MCP 2 | MCP deux
Modic 2 | Modic deux
niveau 2 | niveau deux
partie 2 | partie deux
résidence 2 | résidence deux
scan 2 | scan deux
segment 2 | segment deux
série 2 | série deux
sous-section 2 | sous-section deux
stade 2 | stade deux
tome 2 | tome deux
type 2 | type deux
volume 2 | volume deux
zone 2 | zone deux

Notez que l'entrée "grade" est reconnue avec des chiffres romains par défaut après la classification TNM.

► Mots toujours précédés d'un nombre ordinal

Pour faire apparaître | Veuillez dicter...
1re année | première année
1er anévrisme | premier anévrisme
1er arrondissement | premier arrondissement
1re articulation | première articulation
1er avis | premier avis
1er bilan | premier bilan
1er bolus | premier bolus
1re catégorie | première catégorie
1er contrôle | premier contrôle
1re coupe | première coupe
1re crise | première crise
1er cunéiforme | premier cunéiforme
1re cure | première cure
1re côte | première côte
1er degré | premier degré
1re diagonale | première diagonale
1er doigt | premier doigt
1er écho | premier écho
1re échographie | première échographie
1er enfant | premier enfant
1er épisode | premier épisode
1er espace | premier espace
1er étage | premier étage
1er examen | premier examen
1re fois | première fois
1re grossesse | première grossesse
1re génération | première génération
1re heure | première heure
1re hypothèse | première hypothèse
1re injection | première injection
1re intervention | première intervention
1re IVT | première IVT
1er jour | premier jour
1re lecture | première lecture
1re ligne | première ligne
1re lésion | première lésion
1re minute | première minute
1er mois | premier mois
1er métacarpien | premier métacarpien
1er métatarsien | premier métatarsien
1er oeil | premier oeil
1er orteil | premier orteil
1re paire | première paire
1re partie | première partie
1re perfusion | première perfusion
1re phalange | première phalange
1re phase | première phase
1re pièce | première pièce
1re portion | première portion
1re poussée | première poussée
1re présentation | première présentation
1re rangée | première rangée
1er rayon | premier rayon
1re semaine | première semaine
1re séance | première séance
1er temps | premier temps
1er trimestre | premier trimestre
1er ventricule | premier ventricule
1re vertèbre | première vertèbre

► Dictée de chiffres

Pour faire apparaître | Veuillez dicter...
0215680 | zéro deux un cinq six huit zéro
0215680 | zéro vingt-et-un cinquante-six quatre-vingts

► Numération

Pour faire apparaître | Veuillez dicter...
1) | (nouvelle-ligne) premièrement
9) | (nouvelle-ligne) neuvièmement


Dates & Horaires

VocalSoft ›› VocalDirect ›› Comment dicter ? ›› Commandes vocales ›› Médecine - français ››

► Date

Pour faire apparaître | Veuillez dicter...
2005-12-24 | deux mille cinq trait d'union douze trait d'union vingt-quatre
25/09/2000 | vingt-cinq zéro neuf deux mille
25/09/00 | vingt-cinq zéro neuf zéro zéro
11/2004 | onze deux mille quatre
du 25/09/00 au 27/09/00 | du vingt-cinq zéro neuf zéro zéro au vingt-sept zéro neuf zéro zéro
25/09/00 - 27/09/00 | vingt-cinq zéro neuf zéro zéro trait d'union vingt-sept zéro neuf zéro zéro
du 06 au 10/11/09 | du six au dix onze zéro neuf
le 25 mai 1999 | le vingt-cinq mai mille neuf cent quatre-vingt-dix-neuf
du 25 mai 1999 au 27 mai 1999 | du vingt-cinq mai dix-neuf cent quatre-vingt-dix-neuf au vingt-sept mai dix-neuf cent quatre-vingt-dix-neuf
du 6 au 10 novembre 1999 | du six au dix novembre dix-neuf cent quatre-vingt-dix-neuf
du 06 au 10 novembre 1999 | du zéro six au dix novembre mille neuf cent quatre-vingt-dix-neuf
le 1er janvier | le premier janvier

► Horaires

Pour faire apparaître | Veuillez dicter...
6 h 00 | six heures zéro zéro
12 h 00 | douze heures zéro zéro
00 h 00 | zéro zéro heure zéro zéro
00 h 30 | zéro zéro heure trente
6 h 10 | six heures dix
12 h 5 | douze heures cinq
04 h 00 | zéro quatre heures zéro zéro
de 00 h 30 à 09 h 00 | de zéro zéro heure trente à zéro neuf heures zéro zéro
de 12 h 45 à 20 h 45 | de douze heures quarante-cinq à vingt heures quarante-cinq


Termes médicaux

VocalSoft ›› VocalDirect ›› Comment dicter ? ›› Commandes vocales ›› Médecine - français ››

► Unités

Pour faire apparaître | Veuillez dicter...
3 mg | trois milligrammes
3 1/2 cm | trois centimètres et demi
3 1/2 cm | trois et demi centimètres
10 mEq | dix milliéquivalents
10 µmol/L | dix micromoles par litre
-5 °C | moins cinq degrés Celsius
5 % | cinq pour cent

► Analyse de sang

Pour faire apparaître | Veuillez dicter...
Hb 14,2 | H B quatorze virgule
ALT 195 | A L T cent quatre vingt quinze
albumine 35 | albumine trente cinq
CRP 6 | C R P six
SO2 94 % | S O deux quatre vingt quatorze pour cent
amylase = 164 | amylase =\signe-égal-à cent soixante quatre

► Numéro et lettre

Pour faire apparaître | Veuillez dicter...
A2 | A deux
5b | cinq B
K44 | K quarante-quatre
30d | trente D
densité A | densité A
densité A | densité majuscule A
densité A | densité type A

► Pression artérielle

Pour faire apparaître | Veuillez dicter...
120/80 | cent vingt sur quatre-vingts
130/70 mmHg | cent trente sur soixante-dix millimètre (de) mercure
13/7 cmHg | treize sur sept centimètre (de) mercure
100-120 sur 70-90 mmHg | cent à cent vingt sur soixante-dix à quatre-vingt-dix millimètre (de) mercure

► Dosage

Pour faire apparaître | Veuillez dicter...
Fraxiparine 0,3 1x/jour | Fraxiparine zéro virgule trois une fois par jour
Isoptine 120 2/jour | Isoptine cent vingt deux par jour

► French Scale

Pour faire apparaître | Veuillez dicter...
8 French | huit French
7F | sept F

► Suture taille

Pour faire apparaître | Veuillez dicter...
Catgut 2/0 | Catgut deux (barre oblique) zéro
Dermalon 2/0 | Dermalon deux (barre oblique) zéro
Dexon 2/0 | Dexon deux (barre oblique) zéro
Ethibond 2/0 | Ethibond deux (barre oblique) zéro
Ethilon 2/0 | Ethilon deux (barre oblique) zéro
Flexidene 2/0 | Flexidene deux (barre oblique) zéro
Monocryl 2/0 | Monocryl deux (barre oblique) zéro
Nylon 2/0 | Nylon deux (barre oblique) zéro
PDS 2/0 | PDS deux (barre oblique) zéro
Prolène 2/0 | Prolène deux (barre oblique) zéro
Vicryl 2/0 | Vicryl deux (barre oblique) zéro

► Gravida

Pour faire apparaître | Veuillez dicter...
G2P2A0 | G deux P deux A zéro
G3P2 | G trois P deux
G2 | G deux

► Apgar Scores

Pour faire apparaître | Veuillez dicter...
Apgar 9/9/10 | Apgar neuf neuf dix
Apgar 9/9 | Apgar neuf neuf

► Vertèbres

Pour faire apparaître | Veuillez dicter...
T12 | T douze
Th12 | T H douze
L3/L4 | L trois quatre
L3/L4 | L trois L quatre
C1-C5 | C un à C cinq

► V1-V9

Pour faire apparaître | Veuillez dicter...
V2 | V deux
V1-V5 | V un à (V) cinq
V1-V5 | V un trait d'union (V) cinq
V1 et V5 | V un et (V) cinq

► BI-RADS

Pour faire apparaître | Veuillez dicter...
PI-RADS 5A | PI-RADS cinq A.
PI-RADS A | PI-RADS A.
BI-RADS 5 | BI-RADS cinq
BI-RADS 0 | BI-RADS zéro
TI-RADS B | TI-RADS B.
TI-RADS 5 | TI-RADS cinq
LI-RADS 0 | LI-RADS zéro
LI-RADS 5C | LI-RADS cinq C.
O-RADS IRM 5 | O-RADS IRM cinq

► Classification TNM

Pour faire apparaître | Veuillez dicter...
T1N0M0 | T un N zéro M zéro
T4aN1M1 | T quatre A N un M un
TXNX | T X N X
pT4a | P T quatre A
pT2cN1MX | P T deux C N un M X
T1N0 grade II | T un N zéro grade deux

► CD

Pour faire apparaître | Veuillez dicter...
CD121 | C D cent vingt-et-un
CD73a | C D soixante-treize A

► Rapport E/A, E/Ea et E/E'

Pour faire apparaître | Veuillez dicter...
E/A 1,4 | E (slash|par|sur) A un virgule quatre
E/A à 0,7 | E (slash|par|sur) A à zéro virgule sept
E/Ea à 17 | E (slash|par|sur) E A à dix-sept
E/Ea latéral 6,5 | E (slash|par|sur) E A latéral six virgule cinq
E/E' à 4,7 | E (slash|par|sur) E (barre|trait) à quatre virgule sept


Signes de ponctuation & caractères spéciaux

VocalSoft ›› VocalDirect ›› Comment dicter ? ›› Commandes vocales ›› Médecine - français ››

► Espaces

Pour faire apparaître | Veuillez dicter...
Insérer une nouvelle ligne dans le document | nouvelle ligne; à la ligne; ligne suivante
Insérer un nouveau paragraphe dans le document | nouveau paragraphe; paragraphe; paragraphe suivant
Insérer une tabulation | tabulation

► Signes de ponctuation

Pour faire apparaître | Veuillez dicter...
. | point; point final; dot
! | point d'exclamation
? | point d'interrogation; point interrogatif
, | virgule
: | deux points; double point
; | point virgule

► Tiret

Pour faire apparaître | Veuillez dicter...
- | trait d'union; tiret
– | tiret moyen; tiret demi-cadratin
— | tiret long; tiret cadratin

► Signes

Pour faire apparaître | Veuillez dicter...
' | apostrophe; signe apostrophe
_ | tiret bas; sous-tiret; souligné; underscore
` | accent grave
& | et commercial; esperluette; esperluète; perluette; perluète
/ | barre oblique; slash
\ | barre oblique inversée; oblique inverse; backslash; antislash
// | deux barres
~ | tilde; signe tilde
^ | circonflexe; accent circonflexe
@ | a commercial; arobas; arobase
… | signe points de suspension; points de suspension; signe trois points; point point point; trois petits points
# | croisillon; dièse
% | signe pour cent; signe pourcentage; signe du pourcentage
‰ | signe pour mille; symbole pour mille
° | signe du degré; symbole degré

► Guillemets

Pour faire apparaître | Veuillez dicter...
‹ | guillemet simple ouvrant; ouvrez guillemet simple; ouvrir guillemet simple
› | guillemet simple fermant; fermez guillemet simple; fermer guillemet simple
« | guillemets ouvrant; ouvrez guillemets; ouvrir guillemets; guillemets doubles ouvrant; ouvrez guillemets doubles; ouvrir guillemets doubles
» | guillemets fermant; fermez guillemets; fermer guillemets; guillemets doubles fermant; fermez guillemets doubles; fermer guillemets doubles
' | guillemet anglais simple ouvrant; ouvrez guillemet anglais simple; ouvrir guillemet anglais simple
' | guillemet anglais simple fermant; fermez guillemet anglais simple; fermer guillemet anglais simple
" | guillemets anglais ouvrant; ouvrez guillemets anglais; ouvrir guillemets anglais; guillemets anglais doubles ouvrant; ouvrez guillemets anglais doubles; ouvrir guillemets anglais doubles
" | guillemets anglais fermant; fermez guillemets anglais; fermer guillemets anglais; guillemets anglais doubles fermant; fermez guillemets anglais doubles; fermer guillemets anglais doubles

► Parenthèses

Pour faire apparaître | Veuillez dicter...
( | parenthèse ouvrante; ouvrez la parenthèse; ouvrez les parenthèses; ouvrir la parenthèse; ouvrir les parenthèses
) | parenthèse fermante; fermez la parenthèse; fermez les parenthèses; fermer la parenthèse; fermer les parenthèses
[ | crochet ouvrant; ouvrez le crochet; ouvrir le crochet; crochet gauche
] | crochet fermant; fermez le crochet; fermer le crochet; crochet droit
{ | accolade ouvrante; ouvrez l'accolade; ouvrir l'accolade; accolade gauche
} | accolade fermant; fermez l'accolade; fermer l'accolade; accolade droit

► Signes mathématiques

Pour faire apparaître | Veuillez dicter...
< | signe inférieur à
> | signe supérieur à
= | signe égal (à); symbole égal (à); signe d'égalité; symbole d'égalité
+ | signe plus
- | signe moins
± | signe plus ou moins; symbole plus ou moins; signe plus moins; symbole plus moins
* | astérisque; étoile
× | signe multiplication; symbole multiplication; croix de multiplication
÷ | signe division; symbole division
| | barre verticale; pipe
¬ | signe négation; symbole non
ƒ | signe de fonction; symbole de fonction
µ | signe micro; symbole micro
¼ | signe un quart; symbole un quart
½ | signe du demi; symbole du demi
¾ | signe du trois quarts; symbole du trois quarts; signe trois quarts; symbole trois quarts
¹ | signe exposant un; symbole exposant un; signe puissance un; symbole puissance un
² | signe exposant deux; symbole exposant deux; signe au carré; symbole au carré; signe puissance deux; symbole puissance deux
³ | signe exposant trois; symbole exposant trois; signe cube; symbole cube; signe puissance trois; symbole puissance trois

► Symboles monnaies

Pour faire apparaître | Veuillez dicter...
€ | signe euro; symbole euro
£ | signe livre sterling; symbole livre sterling; livre sterling; signe livre; symbole livre
$ | signe du dollar; symbole dollar
¢ | signe du centime; signe du cent; symbole centime; symbole cent
¥ | signe du yen; symbole yen
¤ | signe monnaie; symbole monnaie; signe monétaire; symbole monétaire

► Autres signes

Pour faire apparaître | Veuillez dicter...
© | signe du droit d'auteur; symbole copyright
® | signe marque; symbole marque; signe marque déposée; symbole marque déposée
™ | signe anglais marque de commerce; symbole anglais marque de commerce
¶ | pied de mouche
§ | signe de paragraphe; symbole de paragraphe
• | puce; signe-de-puce; symbole puce
† | signe obèle; symbole obèle; obèle
‡ | signe double obèle; symbole double obèle; double obèle
ª | indicateur ordinal féminin
º | indicateur ordinal masculin
¡ | point d'exclamation inversé; point d'exclamation renversé; point d'exclamation à l'envers
¿ | point d'interrogation inversé; point d'interrogation renversé; point d'interrogation à l'envers
´ | accent aigu
· | point médian; point central; point en haut
¸ | cédille; signe cédille
¨ | tréma; signe tréma
¯ | signe macron
¦ | barre verticale discontinue; barre déjointe; barre à trou

► Liste alphabétique des unités

Pour faire apparaître | Veuillez dicter...
% | pour cent
/h | par heure
/jour | par jour
/min | par minute
/mm³ | par millimètre cube
° | degré; degrés
°C | degré Celsius; degrés Celsius; degré Centigrade; degrés Centigrade
°F | degré Fahrenheit; degrés Fahrenheit
µ³ | microcube; microncube
µA | microampère; microampères
µCi | microcurie; microcuries
µg | microgramme; microgrammes
µGy.cm² | microgray centimètre carré; micrograys centimètre carré
µL | microlitre; microlitres
µm | micromètre; micromètres
µmol | micromole; micromoles
µs | microseconde; microsecondes
µUI | micro-unité internationale; micro-unités internationales
µV | microvolt; microvolts
µW | microwatt; microwatts
A | ampère; ampères
aérosol | aérosol
aérosols | aérosols
aeg/L | AEG par litre; AEG par litres
ampoule | ampoule
ampoules | ampoules; ampoules
an | an
année | année
années | années
ans | ans
atm | atmosphère; atmosphères
bar | bar
bars | bar
batt/min | battement par minute; battements par minute
battement | battement
battements | battements
batts/min | battements par minute
boîte | boîte
boîtes | boîtes
bouffée | bouffée
bouffées | bouffées
bouteille | bouteille
bouteilles | bouteilles
bpm | BPM
Bq | becquerel; becquerels
C | coulomb; coulombs
cachet | cachet
cachets | cachets
cal | calorie; calories
capsule | capsule
capsules | capsules
cd | candela; candelas
cGy | centigray; centigrays
cigare | cigare
cigares | cigares
cigarette | cigarette
cigarettes | cigarettes
cL | centilitre
cm | centimètres
cm² | centimètre carré; centimètres carrés
cm³ | centimètre cube; centimètres cube
cmHg | centimètre mercure; centimètres mercure
comprimé | comprimé
comprimés | comprimés
cuillère | cuillère
cuillère à café | cuillère à café
cuillère à thé | cuillère à thé
cuillerée | cuillerée
cuillerées | cuillerées
cuillères | cuillères
cuillères à café | cuillères à café
cuillères à thé | cuillères à thé
cycle | cycle
cycles | cycles
dB | décibel; décibels
dL | décilitre; décilitres
dm | décimètre; décimètres
dm² | décimètre carré; décimètres carrés
dm³ | décimètre cube; décimètres cube
dose | dose
doses | doses
épisode | épisode
épisodes | épisodes
Eq | équivalent; équivalents
fL | femtolitre; femtolitres
flapule | flapule
flapules | flapules
fois | fois
g | gramme; grammes
g% | gramme pour cent; grammes pour cent
gauge | gauge
gauges | gauges
GBq | gigabecquerel; gigabecquerels
gélule | gélule
gélules | gélules
GHz | gigahertz
giga/L | giga par litre
gobelet | gobelet
gobelets | gobelets
goutte | goutte
gouttes | gouttes
Gy | gray; grays
Gy.cm² | gray centimètre carré; grays centimètre carré
heure | heure
heures | heures
Hz | hertz
inhalation | inhalation
inhalations | inhalations
injection | injection
injections | injections
J | jour; jours
jour | jour
jours | jours
K | kelvin; kelvins
kA | kiloampère; kiloampères
kBq | kilobecquerel; kilobecquerels
kcal | kilocalorie; kilocalories
kg | kilogramme; kilogrammes; kilo; kilos
kHz | kilohertz
kJ | kilojoule; kilojoules
km | kilomètre; kilomètres
km/h | kilomètre par heure; kilomètres par heure
kmol | kilomole; kilomoles
kOhm | kiloohm
kPa | kilopascal; kilopascals
kV | kilovolt; kilovolts
kW | kilowatt; kilowatts
kWh | kilowatt heure; kilowatts heure
L | litre; litres
lb | livre
lbs | livres
m | mètre; mètres
m² | mètre carré; mètres carrés
m³ | mètre cube; mètres cube
mA | milliampère; milliampères
mbar | millibar; millibars
MBq | mégabecquerel; mégabecquerels
mC | microcoulomb; microcoulombs
mCi | millicurie; millicuries
mEq | milliéquivalent; milliéquivalents
MET | met
MeV | méga-électron-volt; méga-électron-volts
mg | milligramme; milligrammes
mg% | milligramme pour cent; milligrammes pour cent
mGy | milligray; milligrays
mGy.cm | milligray centimètre; milligrays centimètre
mGy.cm² | milligray centimètre carré; milligrays centimètre carré
MHz | mégahertz; mégahertz
minute | minute
minutes | minutes
mJ | millijoule; millijoules
mL | millilitre; millilitres; M L
mL/min/1.73 m² | millilitre par minute par un point soixante-treize mètre carré; millilitres par minute par un point soixante-treize mètre carré
mm | millimètre; millimètres
mm² | millimètre carré; millimètres carrés
mm³ | millimètre cube; millimètres cube
mmHg | millimètre mercure; millimètres mercure
mmol | millimole; millimoles
MOhm | megaohm
mois | mois
mol | mole; moles
ms | milliseconde; millisecondes
mSv | millisievert; millisieverts
mU | milliunité; milliunités
mUI | milliunité internationale; milliunités internationales
mU/L | milliunité par litre; milliunité par litres
mV | millivolt; millivolts
MV | megavolt; megavolts
mW | milliwatt; milliwatts
MW | mégawatt; mégawatts
N | newton; newtons
ng | nanogramme; nanogrammes
nm | nanomètre; nanomètres
nmol | nanomole; nanomoles
ns | nanoseconde; nanosecondes
nuit | nuit
nuits | nuits
oz | once; onces
Pa | pascal; pascals
PA | paquet année; paquets année
paquet | paquet
paquets | paquets
pg | picogramme; picogrammes
pied | pied
pieds | pieds
pmol | picomole; picomoles
pouce | pouce
pouces | pouces
ppb | part per billion; partie par milliard
ppm | partie par million; parties par million
prise | prise
prises | prises
puff | puff
puffs | puffs
reprise | reprise
reprises | reprises
s | seconde; secondes
sachet | sachet
sachets | sachets
semaine | semaine
semaines | semaines
Sv | sievert; sieverts
tr/min | tour par minute; tours par minute
U | unité; unités
UH | unité Hounsfield; unités Hounsfield
UI | unité internationales; unités internationales
UPA | unité paquet année; unités paquet année
V | volt; volts
verre | verre
verres | verres
W | watt; watts


Commandes

VocalSoft ›› VocalDirect ›› Comment dicter ? ›› Commandes vocales ›› Médecine - français ››

► Épeler

Limitation de l'utilisation de la fonction d'épellation: les mots épelés doivent contenir au moins 3 lettres. Les commandes initiales "épeler" ou "j'épelle" sont obligatoires si des lettres seules sont utilisées lors de l'épellation.

Pour faire apparaître | Veuillez dicter...
Fatma | (épeler/j'épelle) François Anatole Thérèse Marie Anatole
Fatma | épeler/j'épelle F A T M A
Rose-Marie | (épeler/j'épelle) Robert Oscar Suzanne Eugène trait d’union Marcel André Roméo Isabelle Eugène
Rose Marie | (épeler/j'épelle) Robert Oscar Suzanne Eugène espace Marcel André Roméo Isabelle Eugène
CdR | épeler/j'épelle C D (en) majuscule/capitale R

Supports alphabets d'épellation: lettres seules, alphabet téléphonique français, alphabet phonétique OTAN, variantes belges, suisses et canadiennes. Pour plus d'informations, voir http://en.wiktionary.org/wiki/Appendix:French_phonetic_alphabet et http://fr.wikipedia.org/wiki/Alphabet_phonétique_de_l'OTAN

► Commandes de formatage

Le tableau suivant explique comment utiliser les commandes durant la dictée. Les mots en italique indiquent l'emplacement des mots ou phrases à dicter lors de la commande.

Pour faire apparaître | Veuillez dicter...
Insérer un mot écrit entièrement (par exemple si vous souhaitez écrire le mot "virgule" au lieu d'obtenir le signe de ponctuation) | littéral mot
Insérer un nombre en chiffres | en chiffre nombre
Ne pas insérer d'espace avant le mot suivant | pas d'espacement
Ecrire la première lettre d'un mot en majuscule | majuscule mot
Ecrire toutes les lettres d'un mot en majuscules | tout en majuscules mot
Ecrire toutes les lettres d'un mot en minuscules | tout en minuscules/pas de majuscules mot
Des commandes pour démarrer des titres/des majuscules permanents | commence titre; commence titre en majuscule; commence phrase en majuscule; commence en majuscule; phrase en majuscule; titre en majuscule
Des commandes pour terminer des titres/des majuscules permanents | finis titre, finis titre en majuscule, finis phrase en majuscule, finis en majuscule, nouvelle-ligne, nouveau-paragraphe, :\deux-points, .\point

► Balises de formatage

Pour faire apparaître | Veuillez dicter...
<D_G/> (activation du gras) | début gras; début texte gras
<F_G/> (désactivation du gras) | fin gras; fin texte gras
<D_ITAL/> (activation de l'italique) | début italique; début texte italique
<F_ITAL/> (désactivation de l'italique) | fin italique; fin texte italique
<D_SOUL/> (activation de du souligné) | début souligne; début souligné; début texte souligne; début texte souligné
<F_SOUL/> (désactivation du souligné) | fin souligne; fin souligné; fin texte souligne; fin texte souligné

► TextBlock et commandes de navigation (seulement pour la reconnaissance vocale Front-End)

Pour faire apparaître | Veuillez dicter...
Aller à la section suivante | section suivante champ suivant suivant
Aller à la section précédente | section précédente champ précédent précédent
Atteindre directement une section | nom de la section aller à nom de la section atteindre nom de la section passer à nom de la section
Aller au début du rapport | (aller à) début du rapport (aller à) début du document
Atteindre la fin du rapport | (aller à) fin du rapport (aller à) fin du document
Aller au début de la ligne | (aller à) début de ligne
Atteindre la fin de la ligne | (aller à) fin de ligne
Aller au début de la section | (aller à) début de la section (aller à) début de champ
Atteindre la fin de la section | (aller à) fin de la section (aller à) fin de champ
Insérer un TextBlock | insérer nom du TextBlock inséré le bloc nom du TextBlock

► Correction commandes (seulement pour la reconnaissance vocale Front-End)

Pour faire apparaître | Veuillez dicter...
Selectionner le texte dicté | sélectionner texte
Résoudre les ambiguïtés apparentes de sélection de commande | OK ou numéro pour confirmer la sélection annuler pour annuler la sélection
Sélectionner la ligne courante, i.e. le texte entre les retours chariot avant et après le curseur de texte est sélectionné. | sélectionner la ligne
Sélectionner le paragraphe en cours, i.e. le texte entre les paragraphes avant et après le curseur de texte est sélectionné. | sélectionner le paragraphe
Sélectionner la phrase courante | sélectionner la phrase
Sélectionner le contenu du contrôle d'édition. En cas d'utilisation d'un contrôle d'édition multiple, seul le texte du contrôle d'édition actif est sélectionné. | sélectionner tout
Couper le texte de la sélection en cours et l'ajouter au presse-papiers | couper le texte
Copier le texte de la sélection en cours et l'ajouter au presse-papiers | copier le texte
Coller le texte à la position actuelle | coller le texte
Supprimer le texte sélectionné ou le dernier résultat de reconnaissance vocale Si déclenché sur une sélection de texte : le texte sélectionné sera supprimé Si déclenché sans sélection de texte : le dernier résultat de reconnaissance vocale sera supprimé (remarque : toute commande vocale ou édition manuelle invalidera la mémoire tampon du dernier résultat de reconnaissance vocale et la commande ne déclenchera aucune action.) | supprimer


Correspondance juridique - français

VocalSoft ›› VocalDirect ›› Comment dicter ? ›› Commandes vocales ››


Nombres

VocalSoft ›› VocalDirect ›› Comment dicter ? ›› Commandes vocales ›› Correspondance juridique - français ››

► Nombres cardinaux

Pour faire apparaître | Veuillez dicter...
cinq | cinq
15 | quinze
150 | cent cinquante
1500 | mille cinq cents
2375 | deux mille trois cent soixante-quinze
62 023 | soixante-deux mille vingt-trois
555 123 | cinq cent cinquante-cinq mille cent vingt-trois
5 millions | cinq millions
1 500 250 005 | un milliard cinq cents millions deux cent cinquante mille cinq

► Nombres ordinaux

Pour faire apparaître | Veuillez dicter...
premier | premier
première | première
troisième | troisième
neuvièmes | neuvièmes
11e | onzième
25e | vingt-cinquième

► Nombres décimaux

Pour faire apparaître | Veuillez dicter...
3,75 | trois virgule soixante-quinze
30,75 | trente virgule soixante-quinze
33,775 | trente-trois virgule sept cent soixante-quinze

► Fractions

Pour faire apparaître | Veuillez dicter...
1/2 | un demi
1/3 | un tiers
2/3 | deux tiers
1/4 | un quart
2/4 | deux quarts
3/4 | trois quarts
3 1/2 | trois et demi
20 2/3 | vingt deux tiers
140 3/4 | cent quarante trois quarts

► Nombres avec signe

Pour faire apparaître | Veuillez dicter...
-1 1/2 | moins un et demi
+2 | plus deux
= 2 | signe égal deux
< 2 | signe inférieur à deux
> 2 | signe supérieur à deux
-2,5 | moins deux virgule cinq
±2 | plus moins deux
2+ | deux plus
2,5- | deux virgule cinq moins
2± | deux plus moins
2 < 3 | deux signe inférieur à trois
3 - 2 = 1 | trois moins deux signe égal un

► Chiffres romains

Pour faire apparaître | Veuillez dicter...
III | chiffre romain trois
III | trois chiffre romain
X | chiffre romain dix
X | dix chiffre romain

► Dictée signe de multiplication "x"

Pour faire apparaître | Veuillez dicter...
3 x 4 cm | trois par/fois quatre centimètres
2-3 mm x 4 cm | deux à trois millimètres par/fois quatre centimètres
3,5 x 4 x 5 | trois virgule cinq par/fois quatre par/fois cinq

► Domaine des valeurs

Pour faire apparaître | Veuillez dicter...
1-3 | un à trois
de 1 à 3 | de un à trois
1/2 à 2 | un demi à deux
1500-2000 | mille cinq cents à deux mille
entre 1500 et 2000 | entre mille cinq cents et deux mille
3-5 % | trois à cinq pour cent
-3 à -5 | moins trois à moins cinq

► Mots toujours suivis d'un chiffre

Pour faire apparaître | Veuillez dicter...
classe 1 | classe un
niveau 2 | niveau deux
stade 6 | stade six
stade IIa | stade deux chiffre romain A
stade IIa | stade chiffre romain deux A
grade 3 | grade trois
grade III | grade trois chiffre romain
grade III | grade chiffre romain trois
grade 2 vs 3 | grade deux versus trois
grade II vs II | grade deux chiffre romain versus trois chiffre romain
grade II sur une échelle de IV | grade deux chiffre romain sur une échelle de quatre chiffre romain
grade 2 sur une échelle de 4 | grade deux sur une échelle de quatre
type 2b | type deux B
type 5 | type cinq
segment 3 | segment trois

► Mots toujours précédés d'un nombre ordinal

Pour faire apparaître | Veuillez dicter...
2e doigt | deuxième doigt
3e grossesse | troisième grossesse
4e semaine | quatrième semaine
5e côte | cinquième côte

► Dictée de chiffres

Pour faire apparaître | Veuillez dicter...
0215680 | zéro deux un cinq six huit zéro
0215680 | zéro vingt-et-un cinquante-six quatre-vingts

► Numération

Pour faire apparaître | Veuillez dicter...
1) | (nouvelle-ligne) premièrement
9) | (nouvelle-ligne) neuvièmement


Dates & Horaires

VocalSoft ›› VocalDirect ›› Comment dicter ? ›› Commandes vocales ›› Correspondance juridique - français ››

► Date

Pour faire apparaître | Veuillez dicter...
2005-12-24 | deux mille cinq trait d'union douze trait d'union vingt-quatre
25/09/2000 | vingt-cinq zéro neuf deux mille
25/09/00 | vingt-cinq zéro neuf zéro zéro
11/2004 | onze deux mille quatre
du 25/09/00 au 27/09/00 | du vingt-cinq zéro neuf zéro zéro au vingt-sept zéro neuf zéro zéro
25/09/00 - 27/09/00 | vingt-cinq zéro neuf zéro zéro trait d'union vingt-sept zéro neuf zéro zéro
du 06 au 10/11/09 | du six au dix onze zéro neuf
le 25 mai 1999 | le vingt-cinq mai mille neuf cent quatre-vingt-dix-neuf
du 25 mai 1999 au 27 mai 1999 | du vingt-cinq mai dix-neuf cent quatre-vingt-dix-neuf au vingt-sept mai dix-neuf cent quatre-vingt-dix-neuf
du 6 au 10 novembre 1999 | du six au dix novembre dix-neuf cent quatre-vingt-dix-neuf
du 06 au 10 novembre 1999 | du zéro six au dix novembre mille neuf cent quatre-vingt-dix-neuf
le 1er janvier | le premier janvier

► Horaires

Pour faire apparaître | Veuillez dicter...
6 h 00 | six heures zéro zéro
12 h 00 | douze heures zéro zéro
00 h 00 | zéro zéro heure zéro zéro
00 h 30 | zéro zéro heure trente
6 h 10 | six heures dix
12 h 5 | douze heures cinq
04 h 00 | zéro quatre heures zéro zéro
de 00 h 30 à 09 h 00 | de zéro zéro heure trente à zéro neuf heures zéro zéro
de 12 h 45 à 20 h 45 | de douze heures quarante-cinq à vingt heures quarante-cinq


Divers - Chiffres

VocalSoft ›› VocalDirect ›› Comment dicter ? ›› Commandes vocales ›› Correspondance juridique - français ››

► Numéro et lettre

Pour faire apparaître | Veuillez dicter...
A2 | A deux
5b | cinq B
K44 | K quarante-quatre
30d | trente D

► Unités

Pour faire apparaître | Veuillez dicter...
3 mg | trois milligrammes
3 1/2 cm | trois centimètres et demi
3 1/2 cm | trois et demi centimètres
10 mEq | dix milliéquivalents
10 µmol/L | dix micromoles par litre
-5 °C | moins cinq degrés Celsius
5 % | cinq pour cent

► Citation de loi

Pour faire apparaître | Veuillez dicter...
§ 2 | paragraphe deux
al. 1er | alinéa premier
§§ 28, 29 et 32 | paragraphes vingt-huit virgule vingt-neuf et trente-deux

► Monnaies

Pour faire apparaître | Veuillez dicter...
35 € | trente-cinq euros
35,41 € | trente-cinq euros quarante-et-un
35,41 € | trente-cinq euros et quarante-et-un centimes
€ 1,95 | euro un virgule quatre-vingt-quinze
1,95 € | un virgule quatre-vingt-quinze euro

► Rapport de grandeur

Pour faire apparaître | Veuillez dicter...
120/80 | cent vingt sur quatre-vingts
13/7 | treize sur sept


Signes de ponctuation & caractères spéciaux

VocalSoft ›› VocalDirect ›› Comment dicter ? ›› Commandes vocales ›› Correspondance juridique - français ››

► Espaces

Pour faire apparaître | Veuillez dicter...
Insérer une nouvelle ligne dans le document | nouvelle ligne; à la ligne; ligne suivante
Insérer un nouveau paragraphe dans le document | nouveau paragraphe; paragraphe; paragraphe suivant
Insérer une tabulation | tabulation

► Signes de ponctuation

Pour faire apparaître | Veuillez dicter...
. | point; point final; dot
! | point d'exclamation
? | point d'interrogation; point interrogatif
, | virgule
: | deux points; double point
; | point virgule

► Tiret

Pour faire apparaître | Veuillez dicter...
- | trait d'union; tiret
– | tiret moyen; tiret demi-cadratin
— | tiret long; tiret cadratin

► Signes

Pour faire apparaître | Veuillez dicter...
' | apostrophe; signe apostrophe
_ | tiret bas; sous-tiret; souligné; underscore
` | accent grave
& | et commercial; esperluette; esperluète; perluette; perluète
/ | barre oblique; slash
\ | barre oblique inversée; oblique inverse; backslash; antislash
// | deux barres
~ | tilde; signe tilde
^ | circonflexe; accent circonflexe
@ | a commercial; arobas; arobase
… | signe points de suspension; points de suspension; signe trois points; point point point; trois petits points
# | croisillon; dièse
% | signe pour cent; signe pourcentage; signe du pourcentage
‰ | signe pour mille; symbole pour mille
° | signe du degré; symbole degré

► Guillemets

Pour faire apparaître | Veuillez dicter...
‹ | guillemet simple ouvrant; ouvrez guillemet simple; ouvrir guillemet simple
› | guillemet simple fermant; fermez guillemet simple; fermer guillemet simple
« | guillemets ouvrant; ouvrez guillemets; ouvrir guillemets; guillemets doubles ouvrant; ouvrez guillemets doubles; ouvrir guillemets doubles
» | guillemets fermant; fermez guillemets; fermer guillemets; guillemets doubles fermant; fermez guillemets doubles; fermer guillemets doubles
' | guillemet anglais simple ouvrant; ouvrez guillemet anglais simple; ouvrir guillemet anglais simple
' | guillemet anglais simple fermant; fermez guillemet anglais simple; fermer guillemet anglais simple
" | guillemets anglais ouvrant; ouvrez guillemets anglais; ouvrir guillemets anglais; guillemets anglais doubles ouvrant; ouvrez guillemets anglais doubles; ouvrir guillemets anglais doubles
" | guillemets anglais fermant; fermez guillemets anglais; fermer guillemets anglais; guillemets anglais doubles fermant; fermez guillemets anglais doubles; fermer guillemets anglais doubles

► Parenthèses

Pour faire apparaître | Veuillez dicter...
( | parenthèse ouvrante; ouvrez la parenthèse; ouvrez les parenthèses; ouvrir la parenthèse; ouvrir les parenthèses
) | parenthèse fermante; fermez la parenthèse; fermez les parenthèses; fermer la parenthèse; fermer les parenthèses
[ | crochet ouvrant; ouvrez le crochet; ouvrir le crochet; crochet gauche
] | crochet fermant; fermez le crochet; fermer le crochet; crochet droit
{ | accolade ouvrante; ouvrez l'accolade; ouvrir l'accolade; accolade gauche
} | accolade fermant; fermez l'accolade; fermer l'accolade; accolade droit

► Signes mathématiques

Pour faire apparaître | Veuillez dicter...
< | signe inférieur à
> | signe supérieur à
= | signe égal (à); symbole égal (à); signe d'égalité; symbole d'égalité
+ | signe plus
- | signe moins
± | signe plus ou moins; symbole plus ou moins; signe plus moins; symbole plus moins
* | astérisque; étoile
× | signe multiplication; symbole multiplication; croix de multiplication
÷ | signe division; symbole division
| | barre verticale; pipe
¬ | signe négation; symbole non
ƒ | signe de fonction; symbole de fonction
µ | signe micro; symbole micro
¼ | signe un quart; symbole un quart
½ | signe du demi; symbole du demi
¾ | signe du trois quarts; symbole du trois quarts; signe trois quarts; symbole trois quarts
¹ | signe exposant un; symbole exposant un; signe puissance un; symbole puissance un
² | signe exposant deux; symbole exposant deux; signe au carré; symbole au carré; signe puissance deux; symbole puissance deux
³ | signe exposant trois; symbole exposant trois; signe cube; symbole cube; signe puissance trois; symbole puissance trois

► Symboles monnaies

Pour faire apparaître | Veuillez dicter...
€ | signe euro; symbole euro
£ | signe livre sterling; symbole livre sterling; livre sterling; signe livre; symbole livre
$ | signe du dollar; symbole dollar
¢ | signe du centime; signe du cent; symbole centime; symbole cent
¥ | signe du yen; symbole yen
¤ | signe monnaie; symbole monnaie; signe monétaire; symbole monétaire

► Autres signes

Pour faire apparaître | Veuillez dicter...
© | signe du droit d'auteur; symbole copyright
® | signe marque; symbole marque; signe marque déposée; symbole marque déposée
™ | signe anglais marque de commerce; symbole anglais marque de commerce
¶ | pied de mouche
§ | signe de paragraphe; symbole de paragraphe
• | puce; signe-de-puce; symbole puce
† | signe obèle; symbole obèle; obèle
‡ | signe double obèle; symbole double obèle; double obèle
ª | indicateur ordinal féminin
º | indicateur ordinal masculin
¡ | point d'exclamation inversé; point d'exclamation renversé; point d'exclamation à l'envers
¿ | point d'interrogation inversé; point d'interrogation renversé; point d'interrogation à l'envers
´ | accent aigu
· | point médian; point central; point en haut
¸ | cédille; signe cédille
¨ | tréma; signe tréma
¯ | signe macron
¦ | barre verticale discontinue; barre déjointe; barre à trou

► Liste alphabétique des unités

Pour faire apparaître | Veuillez dicter...
% | pour cent
/h | par heure
/jour | par jour
/min | par minute
/mm³ | par millimètre cube
° | degré; degrés
°C | degré Celsius; degrés Celsius; degré Centigrade; degrés Centigrade
°F | degré Fahrenheit; degrés Fahrenheit
µ | microncube; microncubes
µA | microampère; microampères
µCi | microcurie; microcuries
µg | microgramme; microgrammes
µGy.cm² | microgray centimètre carré; micrograys centimètre carré
µL | microlitre; microlitres
µm | micromètre; micromètres
µmol | micromole; micromoles
µs | microseconde; microsecondes
µUI | micro-unité internationale; micro-unités internationales
µV | microvolt; microvolts
µW | microwatt; microwatts
A | ampère; ampères
aérosol | aérosol
aérosols | aérosols
aeg/L | AEG par litre; AEG par litres
ampoule | ampoule
ampoules | ampoules; ampoules
an | an
année | année
années | années
ans | ans
atm | atmosphère; atmosphères
bar | bar
bars | bar
batt/min | battement par minute; battements par minute
battement | battement
battements | battements
batts/min | battements par minute
boîte | boîte
boîtes | boîtes
bouffée | bouffée
bouffées | bouffées
bouteille | bouteille
bouteilles | bouteilles
bpm | BPM
Bq | becquerel; becquerels
C | coulomb; coulombs
cachet | cachet
cachets | cachets
cal | calorie; calories
capsule | capsule
capsules | capsules
cd | candela; candelas
cGy | centigray; centigrays
cigare | cigare
cigares | cigares
cigarette | cigarette
cigarettes | cigarettes
cL | centilitre
cm | centimètres
cm² | centimètre carré; centimètres carrés
cm³ | centimètre cube; centimètres cube
cmHg | centimètre mercure; centimètres mercure
comprimé | comprimé
comprimés | comprimés
cuillère | cuillère
cuillère à café | cuillère à café
cuillère à thé | cuillère à thé
cuillerée | cuillerée
cuillerées | cuillerées
cuillères | cuillères
cuillères à café | cuillères à café
cuillères à thé | cuillères à thé
cycle | cycle
cycles | cycles
dB | décibel; décibels
dL | décilitre; décilitres
dm | décimètre; décimètres
dm² | décimètre carré; décimètres carrés
dm³ | décimètre cube; décimètres cube
dose | dose
doses | doses
épisode | épisode
épisodes | épisodes
Eq | équivalent; équivalents
fL | femtolitre; femtolitres
flapule | flapule
flapules | flapules
fois | fois
g | gramme; grammes
g% | gramme pour cent; grammes pour cent
gauge | gauge
gauges | gauges
GBq | gigabecquerel; gigabecquerels
gélule | gélule
gélules | gélules
GHz | gigahertz
gobelet | gobelet
gobelets | gobelets
goutte | goutte
gouttes | gouttes
Gy | gray; grays
Gy.cm² | gray centimètre carré; grays centimètre carré
heure | heure
heures | heures
Hz | hertz
inhalation | inhalation
inhalations | inhalations
injection | injection
injections | injections
J | jour; jours
jour | jour
jours | jours
K | kelvin; kelvins
kA | kiloampère; kiloampères
kBq | kilobecquerel; kilobecquerels
kcal | kilocalorie; kilocalories
kg | kilogramme; kilogrammes; kilo; kilos
kHz | kilohertz
kJ | kilojoule; kilojoules
km | kilomètre; kilomètres
km/h | kilomètre par heure; kilomètres par heure
kmol | kilomole; kilomoles
kPa | kilopascal; kilopascals
kV | kilovolt; kilovolts
kW | kilowatt; kilowatts
kWh | kilowatt heure; kilowatts heure
L | litre; litres
lb | livre
lbs | livres
m | mètre; mètres
m² | mètre carré; mètres carrés
m³ | mètre cube; mètres cube
mA | milliampère; milliampères
mbar | millibar; millibars
MBq | mégabecquerel; mégabecquerels
mC | microcoulomb; microcoulombs
mCi | millicurie; millicuries
mEq | milliéquivalent; milliéquivalents
MeV | méga-électron-volt; méga-électron-volts
mg | milligramme; milligrammes
mg% | milligramme pour cent; milligrammes pour cent
mGy | milligray; milligrays
mGy.cm | milligray centimètre; milligrays centimètre
mGy.cm² | milligray centimètre carré; milligrays centimètre carré
MHz | mégahertz; mégahertz
minute | minute
minutes | minutes
mJ | millijoule; millijoules
mL | millilitre; millilitres; M L
mL/min/1.73 m² | millilitre par minute par un point soixante-treize mètre carré; millilitres par minute par un point soixante-treize mètre carré
mm | millimètre; millimètres
mm² | millimètre carré; millimètres carrés
mm³ | millimètre cube; millimètres cube
mmHg | millimètre mercure; millimètres mercure
mmol | millimole; millimoles
mois | mois
mol | mole; moles
ms | milliseconde; millisecondes
mSv | millisievert; millisieverts
mU | milliunité; milliunités
mUI | milliunité internationale; milliunités internationales
mU/L | milliunité par litre; milliunité par litres
mV | millivolt; millivolts
MV | megavolt; megavolts
mW | milliwatt; milliwatts
MW | mégawatt; mégawatts
N | newton; newtons
ng | nanogramme; nanogrammes
nm | nanomètre; nanomètres
nmol | nanomole; nanomoles
ns | nanoseconde; nanosecondes
nuit | nuit
nuits | nuits
oz | once; onces
Pa | pascal; pascals
PA | paquet année; paquets année
paquet | paquet
paquets | paquets
pg | picogramme; picogrammes
pied | pied
pieds | pieds
pmol | picomole; picomoles
pouce | pouce
pouces | pouces
ppb | part per billion; partie par milliard
ppm | partie par million; parties par million
prise | prise
prises | prises
puff | puff
puffs | puffs
reprise | reprise
reprises | reprises
s | seconde; secondes
sachet | sachet
sachets | sachets
semaine | semaine
semaines | semaines
Sv | sievert; sieverts
tr/min | tour par minute; tours par minute
U | unité; unités
UH | unité Hounsfield; unités Hounsfield
UI | unité internationales; unités internationales
UPA | unité paquet année; unités paquet année
V | volt; volts
verre | verre
verres | verres
W | watt; watts


Commandes

VocalSoft ›› VocalDirect ›› Comment dicter ? ›› Commandes vocales ›› Correspondance juridique - français ››

► Épeler

Limitation de l'utilisation de la fonction d'épellation: les mots épelés doivent contenir au moins 3 lettres. Les commandes initiales "épeler" ou "j'épelle" sont obligatoires si des lettres seules sont utilisées lors de l'épellation.

Pour faire apparaître | Veuillez dicter...
Fatma | (épeler/j'épelle) François Anatole Thérèse Marie Anatole
Fatma | épeler/j'épelle F A T M A
Rose-Marie | (épeler/j'épelle) Robert Oscar Suzanne Eugène trait d’union Marcel André Roméo Isabelle Eugène
Rose Marie | (épeler/j'épelle) Robert Oscar Suzanne Eugène espace Marcel André Roméo Isabelle Eugène
CdR | épeler/j'épelle C D (en) majuscule/capitale R

Supports alphabets d'épellation: lettres seules, alphabet téléphonique français, alphabet phonétique OTAN, variantes belges, suisses et canadiennes. Pour plus d'informations, voir http://en.wiktionary.org/wiki/Appendix:French_phonetic_alphabet et http://fr.wikipedia.org/wiki/Alphabet_phonétique_de_l'OTAN

► Commandes de formatage

Le tableau suivant explique comment utiliser les commandes durant la dictée. Les mots en italique indiquent l'emplacement des mots ou phrases à dicter lors de la commande.

Pour faire apparaître | Veuillez dicter...
Insérer un mot écrit entièrement (par exemple si vous souhaitez écrire le mot "virgule" au lieu d'obtenir le signe de ponctuation) | littéral mot
Insérer un nombre en chiffres | en chiffre nombre
Ne pas insérer d'espace avant le mot suivant | pas d'espacement
Ecrire la première lettre d'un mot en majuscule | majuscule mot
Ecrire toutes les lettres d'un mot en majuscules | tout en majuscules mot
Ecrire toutes les lettres d'un mot en minuscules | tout en minuscules/pas de majuscules mot
Des commandes pour démarrer des titres/des majuscules permanents | commence titre; commence titre en majuscule; commence phrase en majuscule; commence en majuscule; phrase en majuscule; titre en majuscule
Des commandes pour terminer des titres/des majuscules permanents | finis titre, finis titre en majuscule, finis phrase en majuscule, finis en majuscule, nouvelle-ligne, nouveau-paragraphe, :\deux-points, .\point

► Balises de formatage

Pour faire apparaître | Veuillez dicter...
<D_G/> (activation du gras) | début gras; début texte gras
<F_G/> (désactivation du gras) | fin gras; fin texte gras
<D_ITAL/> (activation de l'italique) | début italique; début texte italique
<F_ITAL/> (désactivation de l'italique) | fin italique; fin texte italique
<D_SOUL/> (activation de du souligné) | début souligne; début souligné; début texte souligne; début texte souligné
<F_SOUL/> (désactivation du souligné) | fin souligne; fin souligné; fin texte souligne; fin texte souligné

► TextBlock et commandes de navigation (seulement pour la reconnaissance vocale Front-End)

Pour faire apparaître | Veuillez dicter...
Aller à la section suivante | section suivante champ suivant suivant
Aller à la section précédente | section précédente champ précédent précédent
Atteindre directement une section | nom de la section aller à nom de la section atteindre nom de la section passer à nom de la section
Aller au début du rapport | (aller à) début du rapport (aller à) début du document
Atteindre la fin du rapport | (aller à) fin du rapport (aller à) fin du document
Aller au début de la ligne | (aller à) début de ligne
Atteindre la fin de la ligne | (aller à) fin de ligne
Aller au début de la section | (aller à) début de la section (aller à) début de champ
Atteindre la fin de la section | (aller à) fin de la section (aller à) fin de champ
Insérer un TextBlock | insérer nom du TextBlock inséré le bloc nom du TextBlock

► Correction commandes (seulement pour la reconnaissance vocale Front-End)

Pour faire apparaître | Veuillez dicter...
Selectionner le texte dicté | sélectionner texte
Résoudre les ambiguïtés apparentes de sélection de commande | OK ou numéro pour confirmer la sélection annuler pour annuler la sélection
Supprimer le texte sélectionné. | supprimer


Statistiques

VocalSoft ››


Se connecter

VocalSoft ›› Statistiques ››

Pour lancer l’application, se rendre au chemin des binaires de l'installation du logiciel (par défaut : C:\VocalSoft\VocalDirect\RSDK).
S'y trouve l'exécutable nommé «VocalSoft_Statistiques.exe » ; double cliquer dessus pour lancer l'outil de statistiques :

La fenêtre d’authentification apparaît, entrer le nom d’utilisateur et le mot de passe (selon le paramétrage de l'administration lors de l’installation) :

Le compte administrateur par défaut dispose des droits nécessaire à l'accès à l'outil de statistiques. Pour connecter un autre compte que ce dernier, il est nécessaire que le droit d'administration lui ait été attribué au préalable.

Un témoin de connectivité est visible à droite au-dessus du bouton « Se Connecter... », celui-ci permet de connaître l'état de la connexion avec le serveur. Si le serveur n'est pas accessible, le témoin prend la forme d'une prise débranchée de couleur rouge pour l'en avertir.

Cliquer ensuite sur "Se Connecter....".


Aperçu

VocalSoft ›› Statistiques ››

L'outil de statistique permet d'obtenir un visuel simple sur des statistiques préparées remontant différentes informations liées à l'utilisation du logiciel.
De plus, il permet d'en extraire les données brut au format .CSV (compatible tableur).

L'outil se présente en deux parties ; une barre d'outils regroupant les critères de sélection des statistiques, et un aperçu des données collectées sous formes de diagrammes.


Critères de statistiques

VocalSoft ›› Statistiques ››


Choix de la période

VocalSoft ›› Statistiques ›› Critères de statistiques ››

Les deux champs de sélection de date situés dans la barre d'outils permettent de choisir la date de début et la date de fin de la période à analyser :


Choix du ou des service(s)

VocalSoft ›› Statistiques ›› Critères de statistiques ››

La liste déroulante nommée "Service(s)", située dans la barre d'outils permet définir le ou les services pour lesquels extraire les statistiques :

- Il est possible de choisir un ou plusieurs services.

- L'option "Tous" permet de sélectionner automatiquement tous les services disponibles.

- L'option "Aucun" permet de désélectionner automatiquement tous les services actuellement sélectionnés


Choix des statistiques

VocalSoft ›› Statistiques ›› Critères de statistiques ››

La liste des statistiques sélectionnables, située en bas de la barre d'outils permet définir la ou les statistique(s) à extraire pour la période sélectionnée ainsi que le ou les service(s) sélectionné(s) :

L'action de cocher ou décocher une option rafraîchie automatiquement l'affichage.


Définition des statistiques

VocalSoft ›› Statistiques ›› Critères de statistiques ››

Liste complète des statistiques disponibles :

Les informations affichées pour chaque option sont représentées par des diagrammes dont le type peut varier.

Liste détaillée des données brutes utilisées pour les statistiques et accessibles après export :

  • Répartition par auteur en nombre de dictées
    • UserLogon : Login utilisateur
    • Nb : Nombre de dictées envoyées

  • Répartition par auteur en durée de dictée
    • UserLogon : Login utilisateur
    • Durée : Durée totale en minute du temps de dictée envoyé (exclu les dictées abandonnées)

  • Répartition par service en nombre de dictées
    • Service : Nom du service
    • Nb : Nombre de dictées produites

  • Répartition par service en durée de dictée
    • Service : Nom du service
    • Duree : Durée totale en minutes des dictées produites

  • Répartition par correcteur en nombre de dictées
    • UserLogon : Login utilisateur
    • Nb : Nombre de dictées traité

  • Répartition par correcteur en durée de dictée
    • UserLogon : Login utilisateur
    • Duree : Durée totale en minute du temps de dictée traité
  • Répartition par correcteur et par type de dictée
    • UserLogon : Login utilisateur
    • Reconnaissance vocale : Nombre de dictées en reconnaissance vocale traitées
    • DicteeNumerique : Nombre de dictée en dictée numérique traitées
  • Répartition par auteur et par type de dictée
    • UserLogon : Login utilisateur
    • CircuitLong : Nombre de dictées en circuit long (via workflow, traitées par un correcteur)
    • CircuitCourt : Nombre de dictées en circuit court (via workflow, terminées par l’auteur dictant)
    • DicteeNumerique : Nombre de dictées en dictée numérique (via workflow, traitées par n’importe quel utilisateur)
    • DicteeDirecte : Nombre de dictées en dictée directe (exclu les dictées en workflow, statistique non générée dans les versions 8.1.x.x)
  • Répartition par correcteur en nombre de dictées non traitées
    • UserLogon : Login utilisateur
    • Nb : Nombre de dictées non traitées

  • Délai moyen de correction à un destinataire ciblé
    • UserLogon : Login utilisateur
    • Délai : Moyenne en minute du temps de correction des dictées reçues
  • Délai moyen de correction par service
    • Service : Nom du service
    • Délai : Moyenne en minute du temps de correction des dictées reçues
  • Indice de productivité
    • UserLogon : Login utilisateur
    • Indice : Indice généré, basé sur une moyenne (de base 0 = inactivité) comparative des utilisateurs correcteurs (tenant compte du temps de correction de chaque dictée par rapport sa durée)
  • Indice de productivité par service
    • Service : Nom du service
    • Indice : Indice généré, basé sur une moyenne (de base 0 = inactivité) comparative des services (regroupant les données des correcteurs du service, tenant compte du temps de correction de chaque dictée par rapport sa durée)


Aperçu des statistiques

VocalSoft ›› Statistiques ››

La zone d'aperçu permet d'avoir un rapide visuel sur les statistiques :

Il est possible d'utiliser les boutons situés en bas à droite de la fenêtre pour :

- Réduire l'affichage (Zoom -)

- Agrandir l'affichage (Zoom +)

- Rétablir la taille d'affichage par défaut (100%)


Fonctions divers

VocalSoft ›› Statistiques ››


Rafraîchir l'affichage

VocalSoft ›› Statistiques ›› Fonctions divers ››

Le bouton de rafraîchissement, située dans la barre d'outils permet de mettre à jour les données de statistiques affichées pour les critères actuellement sélectionnés :


Impression des statistiques

VocalSoft ›› Statistiques ›› Fonctions divers ››

Le bouton d'impression, située dans la barre d'outils permet d'imprimer les données de statistiques affichées pour les critères actuellement sélectionnés :


Export des statistiques

VocalSoft ›› Statistiques ›› Fonctions divers ››

Le bouton d'export des statistiques, située dans la barre d'outils permet d'exporter, au format CSV ou au format PDF et à l'emplacement choisi, les données de statistiques affichées pour les critères actuellement sélectionnés :

- Le format CSV permet d'exporter les données brutes pour la manipulation dans un tableur.

- Le format PDF permet d'exporter les données telles qu'affichées dans l'outil de statistiques.


Export Base

VocalSoft ›› Statistiques ›› Fonctions divers ››

Le bouton d'export des données de base, située dans la barre d'outils permet d'accéder, au module d'export de statistiques.

Ce module permet d'exporter l'ensemble des données de statistiques stockées en base de données sous forme d'un fichier Excel (.xlsx).
Aucune ségrégation des données n'est faite par défaut

- Fichier Cible : Paramètre obligatoire. Permet de cibler un fichier xlsx déjà existant et de le remplacer ou de spécifier un nom pour la création d'un nouveau fichier.

Les fichiers générés par le module comportent systématiquement deux onglets peuplés respectivement des tableaux de statistiques auteurs et statistiques correcteurs.

- "Ouvrir automatiquement le fichier dans Excel après l'export" : Permet, si coché, d'ouvrir automatiquement le fichier xlsx généré.

- Fichier Modèle : Paramètre facultatif. Permet de cibler un fichier xlsx déjà existant (préalablement généré par le module) comportant éventuellement des onglets de feuilles supplémentaire créés par l'utilisateur et incluant des tableaux croisés dynamiques.

Lorsque cette option est utilisée, le fichier utilisé est dupliqué sous le nom spécifié dans le paramètres "Fichier Cible". Les données des tableaux de statistiques sont mises à jour (mettant à jour également les données des tableaux croisés dynamiques).

- Conditions de requêtes : Cette liste permet de préparer des conditions de requêtes répondant à la syntaxe Microsoft SQL (par exemple : "ORDER BY [Colonne]" ou "WHERE [condition]").

Un item par défaut est présent permettant d'extraire l'ensemble des données sans conditions via le bouton "Exporter". A noter que chaque item dispose de son propre bouton d'export.

Les items supplémentaires peuvent être créés via le bouton "+" situé en bas à droite de la liste et être supprimer via le bouton "X" situé sur chacun des items.


Statistiques avancées

VocalSoft ›› Statistiques ››

Détail des colonnes :

Colonnes communes :

- JobId : Identifiant de dictée (GUID).

- EditorType : Éditeur utilisé pour la dictée.

    • -1 = Aucun
    • 0 = Éditeur interne VSText
    • 1 = Word
    • 2 = Bulle de dictée

- RecognitionType : Type de traitement de la dictée.

    • 0 = Reconnaissance temps réel
    • 1 = Reconnaissance différée
    • 2 = Dictée numérique

- JobOrigin : Appareil utilisé pour la création de la dictée.

    • 0 = Ordinateur
    • 1 = Smartphone
    • 2 = Pocket mémo/Enregistreur numérique
    • 3 = Importation

- DeviceName : Nom de l'appareil utilisé pour la création de la dictée.

- ReportingGroupName : Nom du pôle/service à qui est rattaché la dictée.

- CreatedByUserLogon : Login utilisateur de l'auteur de la dictée.

- CreatedOnWfUTC : Date et heure (UTC) de création de la dictée dans le système de Workflow.

- RecipientUserLogon : Login utilisateur du destinataire ou chemin vers le pôle/service destinataire.

- InstructionDuration : Durée des instructions de la dictée en millisecondes.

- DictationDuration : Durée d'enregistrement de la dictée en millisecondes.

- JobState : Statut de la dictée.

    • 0 = Envoyée
    • 1 = En cours de modification par le correcteur
    • 2 = Terminée
    • 3 = Interrompue par le correcteur
    • 4 = En cours de modification par l'auteur
    • 5 = Interrompue par l'auteur
    • 6 = En reconnaissance différée
    • 7 = Dictée directe
    • 8 = Supprimée
    • 9 = En erreur
    • 10 = Action inconnue effectuée sur la dictée (cas de maintenance exceptionnelle)
    • 11 = Demande VocalStart de création de dictée prise en compte, en attente d'enregistrement

Colonnes propres aux statistiques auteurs :

- Colonne 1 à Colonne 21 : Informations supplémentaires non utilisées par défaut, peut stocker des informations dans le cadre d'une intégration.

Colonnes propres aux statistiques correcteurs :

- JobPriority : Niveau de priorité de la dictée.

    • 0 = Priorité moyenne
    • 1 = Priorité haute

- CorrectedOnWfUTC : Date et heure (UTC) à laquelle les correction de la dictée ont été terminées.

- CorrectionDuration : Durée totale des corrections apportées à la dictée en millisecondes.


Guide de lancement rapide VocalDirect

VocalSoft ››

Le guide de lancement rapide est disponible au format PDF ici


Guide de lancement rapide JobList

VocalSoft ››

Le guide de lancement rapide est disponible au format PDF ici


Guide de lancement rapide VocalTeam

VocalSoft ››

Le guide de lancement rapide est disponible au format PDF ici


Administration

VocalSoft ››


Énumération des droits

VocalSoft ›› Administration ››


Présentation

VocalSoft ›› Administration ›› Énumération des droits ››

La gestion des utilisateurs est liée à un système de droits.

Les droits disponibles sont les suivants :

- Auteur - dictées en reconnaissance vocale

- Auteur - dictée numérique

- Correcteur

- Envoi en adaptation des dictées terminées

- Administrateur du service/dictionnaire

- Administrateur du système


Auteur

VocalSoft ›› Administration ›› Énumération des droits ››

Le droit de base "auteur" permet à l'utilisateur de :

- Se connecter à l'application VocalDirect et accéder à toutes ses fonctionnalités sauf l'adaptation du dictionnaire.

- Se connecter à l'application TeamJobList et accéder à toutes ses fonctionnalités sauf l'adaptation du dictionnaire.

- Créer/Envoyer/Corriger ses propres dictées.


Correcteur

VocalSoft ›› Administration ›› Énumération des droits ››

Le droit de base "correcteur" permet à l'utilisateur de :

- Se connecter à l'application TeamJobList et accéder à toutes ses fonctionnalités sauf l'adaptation du dictionnaire et l'outil de gestion des blocs et modèles.

- Corriger/Terminer les dictées dont il est destinataire.


Administrateur du service

VocalSoft ›› Administration ›› Énumération des droits ››

Le droit additionnel "administrateur du service" permet de :

- D'élever les droits de base pour autoriser l'accès à l'adaptation du dictionnaire.

- D'élever les droits de base pour autoriser la modification des blocs et modèles des autres utilisateurs du même service.

- D'élever le droit de base correcteur pour autoriser la suppression et le transfert des dictées dont l'utilisateur est destinataire.


Administrateur

VocalSoft ›› Administration ›› Énumération des droits ››

Le droit de base "administrateur" permet de :

- Se connecter à la console d'administration et accéder à toutes ses fonctionnalités.

- Se connecter à l'outil de statistiques et accéder à toutes ses fonctionnalités.

- D'élever les droits de base pour autoriser la modification des blocs et modèles de tous les utilisateurs.


Maintenance

VocalSoft ››


Accès aux logs

VocalSoft ›› Maintenance ››

Les logs applicatifs retracent le déroulé des opérations du code pouvant être révélateur de la cause d'un problème et permet de le contextualiser sans nécessité de mettre en place une plate-forme imitant les mêmes conditions d'utilisation.

Les différents logs peuvent être trouvés par défaut aux emplacements suivants :

- Logs d'installation et de réparation : C:\VocalSoft\VocalDirect\Logs

- Logs applicatifs : C:\ProgramData\RSDK\Logs

Les logs applicatifs sont accessibles grâce aux boutons raccourcis [image] présents :

- Dans les boîtes de dialogue "A propos" accessibles via les boutons [image] .

- Dans l'outil d'installation.

Important :

Pour toute demande d'assistance, merci de joindre à celle-ci les logs applicatifs et les logs d'installation dans le but de permettre une analyse rapide et concise du problème.


Modifier l'accès serveur

VocalSoft ›› Maintenance ››

Dans le cas d'une installation client/serveur de la solution VocalDirect, chaque poste peut - malgré son installation initiale - être paramétré pour communiquer avec un autre serveur grâce à l'outil de configuration réseau VocalSoft.

Cet outil permet de gérer une liste de paramétrages d'accès serveur.

Pour créer un modèle de configuration et l'appliquer, procéder comme suit :

- Créer d'abord un nouveau modèle de configuration en tapant le nom souhaité de celui-ci dans la zone de texte située en haut de l'interface (ex : Serveur 1).

- Appuyer sur la touche [Entrée] ou sur le bouton "+" pour ajouter le nouveau modèle.

- Le sélectionner dans la liste et modifier les informations relatives à l'instance SQL du serveur, à la reconnaissance d'arrière plan distante et au port utilisé par le service de diffusion des triggers. Dans l'exemple si dessus, les valeurs sont modifiées pour contacter le serveur "SERVEUR1". Les boutons "Tester" situés à droite des zones de texte permettent de tester la connexion au serveur ciblé grâce aux informations renseignées.

- Cliquer sur le bouton "Enregistrer & Appliquer" pour enregistrer le modèle et appliquer les changements.

Important :

L'utilisation de l'outil de configuration réseau doit être utilisé au travers d'un compte administrateur.

Un nettoyage du cache est automatiquement effectué après application des nouvelles informations de connexions.


Nettoyage du cache et réparation de VocalDirect

VocalSoft ›› Maintenance ››

Le nettoyage des données en cache permet, en plus de forcer une nouvelle synchronisation des données par le client logiciel, de régler certains problèmes courants.

Il est automatiquement effectué après changement des informations d'accès serveur via le Location Changer (dans le cadre d'un changement de serveur par exemple).

Pour nettoyer les données en cache, procéder comme suit :

  • Dans l'explorateur de fichier, accéder au dossier des binaires d'installation. Par défaut : C:\VocalSoft\VocalDirect\RSDK\

  • Effectuer un clic droit sur l'exécutable nommé "RepairVocalDirect", et choisir l'option "Exécuter en tant qu'administrateur".

Après levée du contrôle de compte utilisateur (UAC), patienter jsuqu'à la première boîte de dialogue :

  • Cliquer sur "Ok" et patienter jusqu'à la prochaine boîte de dialogue :

  • Cliquer sur "Ok" et patienter jusqu'à la dernière boîte de dialogue :

  • Le processus de réparation est terminé.

Important :

Il est recommandé d'effectuer un test de connexion immédiatement après cette manipulation.

Démarrer l'application VocalDirect ou TeamJobList et tester la connexion d'un compte déjà existant.

Il n'est pas nécessaire de faire le test avec tous les applicatifs, le paramètre de connexion étant commun aux deux applications si l'une des deux applications se connecte avec succès auprès du serveur le paramétrage est fonctionnel.

Information :

Le processus de réparation de VocalDirect supprime automatiquement l'entrée correspondant au poste sur lequel il est effectué.

Celui-ci peut disparaître brièvement de la liste des postes de travail de la console d'aministration (voir chapitre " Suppression d'un poste de travail ").

En cas d'erreur lors de la tentative de réparation, consulter les logs pour plus de détails. Ceux-ci se trouvent par défaut à l'emplacement : "C:\VocalSoft\VocalDirect\Logs" sous le nom "XXX.XX.XX-XX.XX.XX.XXX RepairVocalDirect.exe.txt".

Attention :

L'exécutable de réparation ne doit pas être séparé de ses dépendances.

Celui-ci doit être lancé avec les droits d'administrateur local de la machine et contrôle de compte utilisateur (UAC) activé à son niveau par défaut.

Toutes les applications appartenant à la suite logiciel VocalSoft seront fermées d'autorité lors de la procédure de réparation. Prévoir d'enregistrer le travail en cours avant son exécution.

L'utilisation de l'outil "RSDK_CleanClientSide" préconisé pour les versions 8.3.x.x et inférieures est rendu obsolète à partir de la version 8.4.0.0.


Sauvegarde des données du serveur

VocalSoft ›› Maintenance ››

Important :

Les indications ci dessous sont valable si les recommandations de mise en place de l'arborescence ont étés préalablement suivies.

Pour effectuer une sauvegarde complète de l'installation de la partie serveur de VocalDirect, copier le dossier de partage nommé "VocalSoft" disponible sur le poste serveur de VocalDirect.

Pour effectuer une sauvegarde de base de données :

Accès à l'instance SQL :

- Nom de l'instance (Par défaut) : [DNS ou IP Serveur]\VocalDirect

- Identifiant et mot de passe : Défini par l'administrateur ou fournis sur demande.

Sauvegarder la base de donnée nommée "VSRECO" présentes dans l'instance "VocalDirect".

En supplément de la sauvegarde des bases de données, sauvegarder aussi le dossier de FileStream de l'instance SQL.


Modifier le type d'installation (Team/Direct)

VocalSoft ›› Maintenance ››

Le type d'installation est défini sur chaque poste automatiquement lors de l'installation.

Il peut-être de deux types différents :

- mode "Team" : Permet l'utilisation du mode de dictée en Workflow (soit travail des locuteurs en collaboration avec les correcteurs).

- mode "Direct" : Permet de limiter l'utilisation au mode de dictée directe (ne permet pas l'accès aux fonctionnalités du mode Team liées au travail en équipe).

Le type d'installation peut-être défini lors de l'installation de la suite logicielle sur le poste via les paramètres de l'outil d'installation.

Si le fichier de configuration "serverconf.ini" est présent dans le même dossier que l’exécutable d'installation, Le type sélectionné par défaut dans les paramètres d'installation est celui défini par le paramètre "TeamMode" (dont les valeurs peuvent être "True" pour activer le mode Team ou "False" pour activer le mode direct).

Le type d'installation peut-être modifier à posteriori sur chaque poste installé en modifiant la valeur de la clé "AppMode" de la base de registre, accessible au chemin suivant : "Ordinateur\HKEY_LOCAL_MACHINE\SOFTWARE\VocalSoft\VocalDirect".

Deux valeurs sont possibles conformément aux modes d'utilisation :

- Team

- Direct

Ces valeurs peuvent être définies manuellement, ou via les fichiers .reg disponibles dans les sources d'installation sous les noms "TeamMode - Off.reg" et "TeamMode - On.reg" au chemin par défaut suivant : "\\[Serveur]\Sources Installation\8.5.0.0\#TOOLS\REGISTRY\General\".

Contenu des fichiers d'inscription dans le Registre :

- TeamMode - Off.reg :

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\VocalSoft\VocalDirect]

"AppMode"="Direct"

;Passe l'installation en mode Direct

- TeamMode - On.reg :

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\VocalSoft\VocalDirect]

"AppMode"="Team"

;Passe l'installation en mode Team (Workflow)

Important :

Utiliser les fichiers d'inscription dans le Registre peut nécessiter une élévation de droits (levée de l'UAC) au rang d'administrateur.


Liste des problèmes et solutions

VocalSoft ›› Maintenance ››


Communs

VocalSoft ›› Maintenance ›› Liste des problèmes et solutions ››

Problèmes communs aux outils pouvant survenir lors de l’utilisation :

# | Problèmes | Causes | Solutions
1 | Symbole d'état de la connexion dans les boîte de login affiché en rouge comme suit : | Communication impossible avec le serveur de base de données. | Rétablir la connexion réseau entre le poste client et le serveur de base de données. Vérifier au besoin les règles du pare-feu, la stabilité de la connexion réseau et l'état d'exécution de la base de données.

Important :

En cas de problème non résoluble par les manipulations décrites dans ce tableau, veuillez contacter notre support en fournissant le maximum d'informations concernant celui-ci, incluant entre autres les logs générés par l'application disponibles par défaut au chemin suivant :

"C:\ProgramData\RSDK\Logs" (cf. chapitre Accès aux logs )


VocalDirect

VocalSoft ›› Maintenance ›› Liste des problèmes et solutions ››

Problèmes pouvant survenir lors de l’utilisation de l’exécutable VocalDirect :

# | Problèmes | Causes | Solutions
1 | Lors de la connexion d’un utilisateur. Message d’erreur : « Failed to retrieve SAPI configuration. See inner exception for details. » | Erreur de synchronisation (incomplète ou interrompue) | 1. Activer l’UAC. 2. Aller dans le dossier des binaires de la solution Vocalsoft (« c:\VocalSoft\VocalDirect\RSDK\ »). 3. Lancer « RepairVocalDirect.exe » en tant qu’administrateur.
2 | Lors de la connexion d’un utilisateur. Message d’erreur : « Cannot connect to remote sync service (RSDKDataProvisionning.exe not running?). See inner exception for details. » | - Erreur de synchronisation (Incomplète ou interrompe) - Erreur d’enregistrement de la synchronisation auprès du serveur. | 1. Activer l’UAC. 2. Aller dans le dossier des binaires de la solution Vocalsoft (« c:\VocalSoft\VocalDirect\RSDK\ »). 3. Lancer « RepairVocalDirect.exe » en tant qu’administrateur. 4. Tenter à nouveau la connexion.
3 | Lors de la connexion d’un utilisateur. Demande incessante de réparation de l'installation VocalDirect. Ou Message d’erreur : « Failed to build SAPI environment. run : 2 of 2; there is a data inconsistency in the RSDK installation (meaning: file needed downloading from RSDK.CR but is not present there) OR there was a problem with registry access. » | Erreur de droits d’accès sur la clé de registre « HKLM\SOFTWARE\Microsoft\Speech ». (Souvent suite à une mise à jour majeure de Windows 10 – Les droits d'accès à certaines clés de registre sont réinitialisés les rendant illisible aux logiciels lancés avec les droits d'utilisateur standard). | 1. Activer l’UAC. 2. Aller dans le dossier des binaires de la solution Vocalsoft (« c:\VocalSoft\VocalDirect\RSDK\ »). 3. Lancer l'outil « RepairVocalDirect.exe » en tant qu’administrateur.
4 | Lors de la connexion d’un utilisateur. Message d’erreur : « Aucun Micro n’a été sélectionné ! » | Aucun microphone compatible n’est branché ou détecté par Windows. | Brancher un microphone compatible ou débrancher/rebrancher le microphone s’il est déjà branché. N.B. : certains microphones disposent d’une prise mini-usb reliant l’appareil au câble. Vérifier que le branchement est correct.
5 | Envoi impossible d'une dictée via le bouton EOL | - Perte de connexion au serveur SQL lors de la dictée (peut dans certains cas être trop rapide pour être détectée par l'application mais déconnectant le client du service broker SQL). - Micro-coupure du microphone (dans certains cas rares). - Instabilité de la mémoire RAM pouvant entraîner la perte du buffer audio | - Rétablir la connexion au serveur SQL. - Sauvegarder le document issu de la transcription : Aucun moyen de récupération de l'enregistrement audio n'existe.
6 | Calibrage du microphone impossible. Echec du calibrage. | - Microphone maintenu par une autre application | - Arrêter le logiciel qui maintient le microphone. - Arrêter tous les logiciels susceptibles de maintenir le microphone, désactiver le microphone dans la liste des périphériques d'enregistrement, puis le réactiver.

Important :

En cas de problème non résoluble par les manipulations décrites dans ce tableau, veuillez contacter notre support en fournissant le maximum d'informations concernant celui-ci, incluant entre autres les logs générés par l'application disponibles par défaut au chemin suivant :

"C:\ProgramData\RSDK\Logs" (cf. chapitre Accès aux logs )


TeamJoblist

VocalSoft ›› Maintenance ›› Liste des problèmes et solutions ››

Problèmes pouvant survenir lors de l’utilisation de l’exécutable TeamJobList :

# | Problèmes | Causes | Solutions
1 | Lors de la correction des dictées : Impossible d’écouter la dictée. | - Carte son muette. - Carte son maintenue par un autre logiciel. - Mauvaise carte son sélectionnée lors de la connexion de l’utilisateur. Avant v.8.1.0.4 le pilote son Realtek remonte toutes les cartes son avec le nom « Realtek High Definition Audio ». | Identifier la carte son correspondant au casque et sélectionner celle-ci comme périphérique de lecture dans la boîte de login.
2 | Périphérique audio non remonté. | - Périphérique audio non compatible du fait de sa plage de fréquence utilisable. - Pilote audio non installé ou non compatible. | - Vérifier la compatibilité du matériel utilisé. - Installer le pilote de carte son correspondant (par exemple : pilote Realtek) si non installé. - Mettre à jour le pilote de la carte son s'il est déjà présent sur le poste.
3 | Message d'erreur "Un problème réseau à été détecté. Cliquer sur Ok pour tenter une reconnexion..." Peut être suivi du message "Une erreur à eu lieu à la connexion au serveur de triggers! Le serveur n'est pas disponible ou a refusé la connexion." après avoir cliqué sur "Ok" pour tenter une nouvelle connexion. | - Perte de connexion au serveur. - Perte de connexion au service de broadcast de triggers | - Rétablir la connexion au serveur ou au service de broadcast de triggers, puis cliquer sur "Ok" pour reconnecter le client

Important :

En cas de problème non résoluble par les manipulations décrites dans ce tableau, veuillez contacter notre support en fournissant le maximum d'informations concernant celui-ci, incluant entre autres les logs générés par l'application disponibles par défaut au chemin suivant :

"C:\ProgramData\RSDK\Logs" (cf. chapitre Accès aux logs )


Contact du support

VocalSoft ›› Maintenance ››

Le support VocalSoft est joignable :

- Du Lundi au Jeudi de 09h à 12h et de 13h30 à 17h45

- Le Vendredi de 09h à 12h et de 13h30 à 16h30

et peut être contacté :

Information :

En cas de remontée d'un dysfonctionnement, afin d'améliorer le temps de résolution d'un problème soumis au support, voici quelques préconisations sur les informations utiles à fournir en plus de la description du problème rencontré. Ceci permettant de trouver plus facilement la source du problème :

Concernant le logiciel :

- Quelle est la version du logiciel installé ?

- Quelle partie du logiciel est concernée (Vocaldirect, TeamJoblist...) ?

- Le problème apparaît-il sur un ou plusieurs postes ?

- Sur un même poste, le problème apparaît-il avec plusieurs comptes utilisateurs ?

- Si le problème est en lien avec la création/correction de dictée : quel éditeur est utilisé de le cadre de la dictée ?

- Si le problème peut-être visible à l'usage, une capture d'écran peut être jointe à la description du problème, sinon un descriptif du contexte d'apparition du problème.

Concernant le matériel (casque, microphone, pédalier...) :

- Quel est le type d'appareil et sa référence ?

- Sur le même poste, l'appareil présente-t-il les mêmes symptômes sur un autre port USB ?

- L'appareil présente-t-il les mêmes symptômes sur un autre poste ?

- Sur un même poste, le problème apparaît-il avec un autre matériel du même type.

En complément de ces informations, nous vous saurions gré de joindre dans tous les cas les logs applicatifs ainsi que la date et heure approximative de l'apparition du problème (voir chapitre " Accès aux logs ").


SDK Intégration

VocalSoft ››


Préambule

VocalSoft ›› SDK Intégration ››


VocalStart

VocalSoft ›› SDK Intégration ››


Présentation

VocalSoft ›› SDK Intégration ›› VocalStart ››

VocalStart est un programme qui est en mesure de faire exécuter des actions à VocalDirect et à TeamJobList par une tierce partie.

Son intégration est prévue côté applicatif client (dans une architecture client/serveur).

Le but final étant de permettre au logiciel métier de demander la création ou la reprise d'une dictée auprès de VocalDirect pour un auteur et de demander l'ouverture d'une dictée en correction auprès de TeamJobList pour un correcteur.

Il est possible d'employer VocalStart de 3 manières différentes:

  • En l’exécutant simplement et en fournissant des paramètres en ligne de commande.
  • En appelant le sheme windows vocalstart:// avec une url ou un bouton de formulaire dans une page web.
  • En utilisant la VocalStartInterop dans votre programme si vous êtes développeur C#.

Libre à vous de choisir la méthode adaptée en fonction que votre logiciel métier est full web, sous forme d'applications Windows .NET ou autre.

N'hésitez pas à nous consulter pour que nous puissions vous aider dans ce choix.

L'outil VocalStartTesteur est un programme qui vous permet de faire des tests rapides de VocalStart. Il permet aussi de donner des exemples de génération d’url et de pages web.

Tous les modes sont disponibles à l'essai.

Le code source de VocalStartTesteur vous est fourni. Il peut vous servir de base pour le mode d'intégration avec VocalStartInterop.


VocalStartTesteur

VocalSoft ›› SDK Intégration ›› VocalStart ››

VocalStart Testeur est un outil permettant de faire des tests avec vocalstart.exe sans effort.

L'outil est présent nativement dans le dossier des binaires de toutes les installations, soit par défaut au chemin :

"C:\VocalSoft\VocalDirect\RSDK\VocalStartTesteur.exe"

Description de l'interface :

Vous pouvez trouver une description des champs dans Ligne de Commande

Vous avez le choix du mode d'appel à tester parmi la ligne de commande, le sheme windows et la DLL interop.

La ligne de commande est mise à jour et en temps réel dans la partie du bas en gris foncé.

Un bouton copier permet de copier dans le presse papier pour tester la ligne de commande en dehors du testeur.

Le bouton "Générer une page Web" génère sur votre bureau un fichier html dans le dossier "PagesWeb" qui donne un exemple de page web contenant différentes méthodes d'appel à VocalStart.

Un des exemples est cette partie:
<form method='get' action='vocalstart://"2|2|1|IdentValue|Service|UserLogin|Comment|ExtId1|ExtId2|ExtId3|ExtId4|ExtId5|ExtId6|ExtId7|ExtId8|ExtId9|ExtId10|ModelePath|JobTitle|RecipientLogon|0|0"'>
<input type='submit' value='Cliquez ici pour lancer cette action dans VocalTeam'></form>

Il s’agit en fait d’un d'un formulaire get qui n'est ni plus ni moins qu'un bouton se comportant comme un lien hypertexte ordinaire.

Le bouton "Générer un raccourci" permet de créer un raccourci faisant appel au sheme VocalStart.

Il peut être utile si vous voulez générer des icones d'appel incluant des modèles de dictées en renseignant la balise modèle.

Bouton Lancer : Surprise!

Attention :

Les paramètres présents dans la partie "Paramètres obligatoires" sont obligatoires et ne doivent pas être laissés nuls ou vides.


Ligne de commande

VocalSoft ›› SDK Intégration ›› VocalStart ››

L'exécutable vocalstart.exe se trouve dans les binaires de VocalTeam: C:\VocalSoft\VocalDirect\RSDK

Il est impérativement accompagné de la DLL VocalStartInterop.

Vous pouvez copier ces deux fichiers dans votre dossier si cela vous convient mieux mais les fichiers originaux doivent rester en place.

Description de la ligne de commande:

vocalstart://" Action | RecognitionType | EditorType |IdentValue|ReportingGroup|UserLogin/UserPassword|Comment|ExtId1|ExtId2|ExtId3|ExtId4|ExtId5|ExtId6|ExtId7|ExtId8|ExtId9|ExtId10|ModelePath|JobTitle|Recipient|0|0"

enum Action : voir Actions

enum RecognitionType : voir RecognitionType

enum EditorType : voir EditorType
string IdentValue : (Obligatoire) Identifiant unique coté logiciel métier
string ReportingGroup : Dictionnaire spécialisé à employer pour la création de la dictée // Facultatif mais fortement recommandé pour la création d'une dictée. Ignoré pour la correction d'une dictée
string UserLogin/UserPassword : (Obligatoire) login de l'utilisateur et mot de passe (login/mot de passe) devant ouvrir ou créer la dictée*
string Comment : Commentaire
string ExtIdentifier1 : Informations complémentaires
string ExtIdentifier2 : Informations complémentaires
string ExtIdentifier3 : Informations complémentaires
string ExtIdentifier4 : Informations complémentaires
string ExtIdentifier5 : Informations complémentaires
string ExtIdentifier6 : Informations complémentaires
string ExtIdentifier7 : Informations complémentaires
string ExtIdentifier8 : Informations complémentaires
string ExtIdentifier9 : Informations complémentaires
string ExtIdentifier10 : Informations complémentaires
string TemplatePath : Chemin du fichier modèle a charger pour la dictée ou nom du document si ouvert et en mémoire (ex: modele.docx)
string JobTitle : Titre de la dictée à créer // Facultatif
string Recipient : login de l'utilisateur ou service destinataire (Recommandé : Spécifier le chemin dans l'arborescence des services au format : "Service/Login") // Facultatif pour une correction

enum Window : Comportement de l'affichage de la fenêtre - voir Window

int ShouldMinimizeOnFinish : Réduction de la fenêtre dans la barre des tâches après terminaison de la dictée (activé : 1, désactivé : 0)

Information :

*Cas particulier pour le login de l'utilisateur :

- Pour un identifiant similaire au mot de passe : Renseigner seulement l'identifiant de l'utilisateur (ex : "LOGIN")

- Pour un identifiant différent du mot de passe : Renseigner l'identifiant suivi du mot de passe en séparant d'un slash (ex : "LOGIN/PASS")

- Pour un identifiant sans mot de passe : Renseigner l'identifiant suivi d'un slash (ex : "LOGIN/")


Sheme Windows vocalstart://

VocalSoft ›› SDK Intégration ›› VocalStart ››

Le sheme Windows vocalstart:// est accessible de l'ensemble de l'ordinateur.

vous pouvez l'appeler aussi bien depuis une page web que depuis la boite exécuter du menu démarrer.

Windows redirige la ligne de commande à vocalstart.exe. Tout simplement.

Description du Sheme: voir Ligne de commande.


VocalStartInterop

VocalSoft ›› SDK Intégration ›› VocalStart ››

L'interop VocalStart peut être référencée au coeur de n'importe quel exécutable windows compatible .NET (C#, J#, VB.NET, C++.CLI...)

Elle permet d’exécuter un appel VocalStart en direct.

Exemple tiré du projet VocalStartTesteur :

VocalStartObj oBJ = new VocalStartObj();

oBJ.Action = (Actions)ActionCombo.SelectedIndex;

oBJ.ReCognitionType = (RecognitionTypes)ReCognitionTypeCombo.SelectedIndex;

oBJ.EditorType = (EditorTypes)EditorTypeCombo.SelectedIndex;

oBJ.WindowsState = (WindowsStates)WindowCombo.SelectedIndex;

oBJ.IdentValue = IdentValueText.Text;

oBJ.JobTitle = JobTitleText.Text;

oBJ.Service = ServiceText.Text;

oBJ.UserLogin = UserLogon.Text;

oBJ.RecipientLogin = RecipientLoginText.Text;

oBJ.Comment = CommentText.Text;

oBJ.ExtIdentifier1 = ExtIdentifier1Text.Text;

oBJ.ExtIdentifier2 = ExtIdentifier2Text.Text;

oBJ.ExtIdentifier3 = ExtIdentifier3Text.Text;

oBJ.ExtIdentifier4 = ExtIdentifier4Text.Text;

oBJ.ExtIdentifier5 = ExtIdentifier5Text.Text;

oBJ.ExtIdentifier6 = ExtIdentifier6Text.Text;

oBJ.ExtIdentifier7 = ExtIdentifier7Text.Text;

oBJ.ExtIdentifier8 = ExtIdentifier8Text.Text;

oBJ.ExtIdentifier9 = ExtIdentifier9Text.Text;

oBJ.ExtIdentifier10 = ExtIdentifier10Text.Text;

oBJ.TemplatePath = ModeleText.Text;

oBJ.ShouldMinimizeOnFinish = ShouldMinimizeOnFinishCb.Checked;

new VocalStartClient(oBJ);


VocalStartObj

VocalSoft ›› SDK Intégration ›› VocalStart ›› VocalStartInterop ››

VocalStartObj est un objet représentant une action à réaliser par VocalDirect ou TeamJobList.

Le logiciel cible est automatiquement choisi en fonction du type d'action à effectuer.

Actions Action voir ici

RecognitionTypes ReCognitionType voir ici

EditorTypes EditorType voir ici

string UserLogin : login de l'utilisateur devant ouvrir ou créer la dictée

string Recipient : login de l'utilisateur ou service destinataire (Recommandé : Spécifier le chemin dans l'arborescence des services au format : "Service/Login") // Facultatif pour une correction

string ReportingGroup : Dictionnaire spécialisé à employer pour la création de la dictée // Facultatif mais fortement recommandé pour la création d'une dictée. Ignoré pour la correction d'une dictée

string IdentValue : Identifiant unique coté logiciel métier

string JobTitle : Titre de la dictée à créer // Facultatif

string ExtIdentifier1 : Informations complémentaires

string ExtIdentifier2 : Informations complémentaires

string ExtIdentifier3 : Informations complémentaires

string ExtIdentifier4 : Informations complémentaires

string ExtIdentifier5 : Informations complémentaires

string ExtIdentifier6 : Informations complémentaires

string ExtIdentifier7 : Informations complémentaires

string ExtIdentifier8 : Informations complémentaires

string ExtIdentifier9 : Informations complémentaires

string ExtIdentifier10 : Informations complémentaires

string Comment : Commentaire // Facultatif

string TemplatePath : Chemin du fichier modèle a charger pour la dictée ou nom du document si ouvert et en mémoire (ex: modele.docx)

bool ShouldMinimizeOnFinish : Indique si VocalDirect doit avoir un comportement minimaliste à l'envoi de la dictée. // Facultatif


VocalStartClient

VocalSoft ›› SDK Intégration ›› VocalStart ›› VocalStartInterop ››

La classe VocalStartClient est très simple.

Il suffit de fournir un VocalStartObj dans le constructeur et il sera exécuté instantanément.

VocalStartClient(VocalStartObj Obj)


Enums

VocalSoft ›› SDK Intégration ›› VocalStart ››


Actions

VocalSoft ›› SDK Intégration ›› VocalStart ›› Enums ››

Nothing = 0 : Aucune action

NewDict = 1 : Nouvelle Dictée (VocalDirect)

EditAuthor = 2 : Ouverture de dictée interrompue (VocalDirect)

EditRecipient = 3 Edition de dictée Envoyée (TeamJobList)

Attention :

ce paramètre est obligatoire et ne doit pas être laissé nul.


RecognitionTypes

VocalSoft ›› SDK Intégration ›› VocalStart ›› Enums ››

None = 0 : Il s'agit d'un mode permettant d'effectuer d'autres actions que la dictée (fermer, changer d'utilisateur)

Online = 1 : Spécifie une dictée en reconnaissance vocale...

DigitalDication = 2 : Spécifie une dictée numérique

Attention :

ce paramètre est obligatoire et ne doit pas être laissé nul.


EditorTypes

VocalSoft ›› SDK Intégration ›› VocalStart ›› Enums ››

Default = 0 : L'éditeur employé sera celui choisi dans le panneau de configuration de VocalDirect

VSText = 1 : EditeurInterne

Winword = 2 : MS Word

Attention :

ce paramètre est obligatoire et ne doit pas être laissé nul.


Window

VocalSoft ›› SDK Intégration ›› VocalStart ›› Enums ››

Nothing = 0 : Par défaut. Gestion de l'affichage de la fenêtre par Windows

Maximize = 1 : Affichage de la fenêtre agrandie

Normalize = 2 : Affichage de la fenêtre à sa taille normale

Minimize = 3 : Affichage de la fenêtre réduite en barre des tâches


Informations importantes

VocalSoft ›› SDK Intégration ›› VocalStart ››

Concernant la partie des auteurs :

Attention :

Dans le cas où un modèle de document Word est fourni pour la création d'une nouvelle dictée, il est nécessaire que le logiciel appelant soit au fait des étapes de chargement de Word afin que le document soit chargé et disponible avant d'être fourni à VocalDirect.

Concernant la partie des correcteurs :

Attention :

Dans le cas de la demande d'ouverture d'une dictée en correction à TeamJobList, si la dictée n'existe pas ou n'est pas dans un état qui permette son ouverture, un message d'erreur en avertira l'utilisateur.

Malgré tout, il est à la charge de l'intégrateur de prévenir ce genre cas de figure pour empêcher l'ouverture d'une dictée par plusieurs utilisateurs simultanément ; la DLL WorkflowConnect permet d'obtenir les évênements rattachés aux dictées et donc d'en connaître l'état (en attente de correction ou en cours d'édition par exemple).


WorkFlowConnect DLL

VocalSoft ›› SDK Intégration ››


Présentation

VocalSoft ›› SDK Intégration ›› WorkFlowConnect DLL ››

La DLL WorkflowConnect est à la fois un moniteur et un client.

Le moniteur permet d'obtenir en temps réel les évènements du workflow de la solution VocalSoft. Ceci afin d'obtenir l'état de chaque dictée existante (dont celles créées via VocalStart) et d'adapter l'interface cliente en fonction de ce dernier.

Le client permet d'obtenir des informations supplémentaire d'une dictée tel que le texte brut, le contenu RTF, le contenu Word, l'enregistrement audio de la dictée, l'enregistrement audio de l'instruction.

Cette interface permet d'obtenir un objet mémoire incluant des méthodes d'écriture sur le disque.

Il est possible d'obtenir ces informations à la suite d'un déclenchement d'évènement par le moniteur ou à tout moment pour une dictée connue.

Son intégration est prévue côté serveur (dans une architecture client/serveur) et peut être implémentée dans un service Windows.

La DLL WorkflowConnect se trouve dans le dossier SDK.

Elle accompagne la version zippée d'un projet C# nommé VocalSoft_WorkFlowConnect_Sample.

Ce projet est un exemple de ce qu'il est possible de faire avec la DLL WorflowConnect.

Il est aussi libre de droits et peut vous servir comme base à votre projet d'intégration.


Projet C# VocalSoft_WorkFlowConnect_Sample

VocalSoft ›› SDK Intégration ›› WorkFlowConnect DLL ››

Le projet WorkflowConnect Sample est un projet C#

Il est compatible Visual Studio 2013/2015/2017 .NET 4.5.1

Une version Community de visual studio convient parfaitement pour l'ouvrir et le compiler.

Il doit TOUJOURS être exécuté dans le dossier C:\VocalSoft\VocalDirect\RSDK ou à défaut, vous devrez laisser la référence VocalSoft_WorkFlowConnect.dll dans ledit dossier et la re-référencer correctement.

Description de l'interface graphique :

Instance SQL : Entrez ici le nom de l'instance ainsi que le serveur s'il est distant. Notez ici qu'il s'agit du serveur SQL VocalTeam.

Bouton Connecter/Déconnecter : Il permet de connecter et de déconnecter le Client

Case à cocher Événements activés : Elle permet de démarrer le moniteur.

Liste "Événements" : Chaque action sur une dictée détectée par le moniteur se voit archivée sous forme de lignes distinctes dans cette liste.

Obtenir les événements depuis... : Le bouton déclencher permet de faire se déclencher des événements depuis une date passée.

Récupérer Via IdentValue : Après avoir spécifier un dossier cible et un IdentValue glané dans la liste des événements, il permet d'écrire sur le disque ou de récupérer comme objet tout ou partie d'une dictée.

Ce projet est le vôtre, vous pouvez l'utiliser comme base pour votre intégration.

Il vous suffit d'ajouter les points d'entrée qui vous conviennent dans l’événement du moniteur pour informer votre propre Workflow et utiliser le Client pour récupérer des données étendues.

Reportez-vous au projet qui est documenté dans ce but.


DLL VocalSoft_WorkFlowConnect

VocalSoft ›› SDK Intégration ›› WorkFlowConnect DLL ››

La DLL WorkFlowConnect se divise en deux parties principales :

  • Le Monitor pour obtenir des évènements du WorkFlow
  • Le Client pour obtenir des objets Dictation Complets ou des fragments de ces derniers

Tools contient pour l'instant seulement un outil de conversion en PDF ne nécessitant pas d'imprimante virtuelle.


Monitor

VocalSoft ›› SDK Intégration ›› WorkFlowConnect DLL ›› DLL VocalSoft_WorkFlowConnect ››

Monitor() : Constructeur.

L'instance SQL doit être fournie en paramètre.

WorkFlowChanged : Événement

Cet événement est levé dès qu'une dictée change d'état sur le Workflow.

Il embarque un objet de type WorkFlowChangedEventArgs

WorkFlowChangedEventArgs : Cet objet contient deux éléments:

  • Un Objet Dictation
  • Un EventNumber : Donnée int représentant le numéro d’événement relatif à la session en cours.

Dictation : Un chapitre est dédié aux éléments de cet objet. Il représente les informations Workflow de la dictée.

Start() : Démarre le moniteur qui dès lors pourra commencer à lever des événements. Fonction dépréciée, préférer plutôt l'appel de la méthode en incluant le paramètre _serviceName.

Start(string _serviceName) : Démarre le moniteur qui dès lors pourra commencer à lever des événements. Fournir en paramètre une chaîne représentant le nom de l'application appelante (_serviceName). Utilisation recommandée.

Stop() : Arrête le moniteur. Il peut être redémarré aussitôt.

LastEventDateTime : Vous permet d'obtenir et de paramétrer le timestamp du dernier événement levé.

Il doit être utilisé de concert avec le suivant:

GetDictationsEventsByDateTime() : Obtient une liste d’événements produits depuis un timestamp fourni en paramètre.

Dans le cas où votre application serveur aurait crashé et qu'elle n'ai pas été notifiée d’événements nouveaux sur les dictées du workflow. Vous aurez la possibilité d'obtenir tous les événements manqués en fournissant le timestamp du dernier événement connu que vous auriez stocké de votre coté en lisant régulièrement LastEventDateTime.


Client

VocalSoft ›› SDK Intégration ›› WorkFlowConnect DLL ›› DLL VocalSoft_WorkFlowConnect ››

Client() : Constructeur

L'instance du serveur SQL doit être fournie en paramètre.

Connect() : Connexion du client à l'instance

DisConnect() : Déconnexion du client à l'instance

ConnetionState : Retourne l'état de connexion du client SQL utilisé pour le Client

GetDictationByIdentValue(string IdentValue) : Permet d'obtenir un objet Dictation Complet (Incluant les fichiers son et document)

L'objet Dictation possédant des éléments distincts, il est alors possible de les quérir séparément.

Exemple : (WfcC représente l'instance en cours de Client)

Dictation MyDictation = WfcC.GetDictationByIdentValue(IdentValueString);

WaveFile MyInstructionsWav = WfcC.GetDictationByIdentValue(IdentValueString).instructionWaveFile;

WaveFile MyDictationWav = WfcC.GetDictationByIdentValue(IdentValueString).dictationWaveFile;

Document MyWordDocument = WfcC.GetDictationByIdentValue(IdentValueString).document;

La méthode WriteToFile(string TargetPath, bool OverWrite) de l'objet dictation peut aussi être utilisée consécutivement.

Exemple :

WfcC.GetDictationByIdentValue(IdentValueString).WriteAllToFile("c:\\testexport", true)WfcC.GetDictationByIdentValue(IdentValueString).instructionWaveFile.WriteToFile("c:\\testexport", true)

WfcC.GetDictationByIdentValue(IdentValueString).dictationWaveFile.WriteToFile(c:\\testexport", true);

WfcC.GetDictationByIdentValue(IdentValueString).document.WriteToFile("c:\\testexport", true);


Tools

VocalSoft ›› SDK Intégration ›› WorkFlowConnect DLL ›› DLL VocalSoft_WorkFlowConnect ››

DocxRtfToPdfFile(string FileToConvert, string PdfFileToMake)

Une Exception explicite est retournée en cas de problème.

Cette méthode permet de convertir divers formats texte (.txt .rtf . doc .docx) directement en PDF.

Cela peut être utile si vous souhaitez stocker dans votre workflow un PDF au lieu d'un document ordinaire.

Notre but en proposant cette fonction est de limiter le nombre d'instances de MS Word chargées en mémoire qui peuvent rendre instable notre système dans certaines conditions.


Objet Dictation

VocalSoft ›› SDK Intégration ›› WorkFlowConnect DLL ›› DLL VocalSoft_WorkFlowConnect ››

L'object Dictation est objet représentant une dictée sur le workflow.

Il est composé des éléments suivants :

Guid JobId : Identifiant absolu de la dictée dans notre système

DateTime SpeechDocumentTimeStamp : Timestamp représentant la date de création effective de la dictée

RecognitionTypes RecognitionType : Type de reconnaissance (Batch, Dictée Numérique, Reconnaissance Vocale)

JobStates JobState : État de la dictée

Byte JobPriority : Dictée prioritaire ou non (1 ou 0)

JobOrigins JobOrigin : Origine de la dictée (Ordinateur, Smartphone, Appareil Mobile, Importation)

EditorTypes EditorType : Type d'éditeur Assigné (Aucun, Éditeur Interne, MS Word)

string DeviceName : Nom du périphérique utilisé pour créer la dictée

string IdentValue : Identifiant unique de la dictée dans le logiciel métier

string JobTitle : Titre de la dictée

string CreatedByUserLogon : Login du dictant

string CreatedByUserFullName : Nom complet du dictant

string RecipientUserLogon : Login du correcteur Cible (peut être un service)

string RecipientUserFullName : Nom complet du correcteur cible

DateTime CreatedOnWfUTC : TimeStamp d'arrivée de la dictée sur le WorkFlow

DateTime CheckedOutUTC TimeStamp de récupération de la dictée par le correcteur

DateTime LastUpdatedOnWfUTC TimeStamp de la dernière action sur la dictée

string CheckedOutUserLogon : Login du correcteur effectif

string RecipientReportingGroupName : Service du Correcteur cible

string Comm : Commentaire

string ExtIdentifier1 : Chanp text supplémentaire

string ExtIdentifier2 : Chanp text supplémentaire

string ExtIdentifier3 : Chanp text supplémentaire

string ExtIdentifier4 : Chanp text supplémentaire

string ExtIdentifier5 : Chanp text supplémentaire

string ExtIdentifier6 : Chanp text supplémentaire

string ExtIdentifier7 : Chanp text supplémentaire

string ExtIdentifier8 : Chanp text supplémentaire

string ExtIdentifier9 : Chanp text supplémentaire

string ExtIdentifier10 : Chanp text supplémentaire

int IncrementalNr : Numéro incrémentiel absolu

long InstructionDuration : durée des instructions

long DictationDuration : durée de la dictée

WaveFile dictationWaveFile : Fichier Wave de dictée

WaveFile instructionWaveFile : Fichier Wave des instructions

Document document : Fichier du document de la dictée

WriteToFile(string TargetPath, bool OverWrite) de l'objet dictation peut aussi être utilisée consécutivement.

Exemple :

DictationObj.WriteAllToFile("c:\\testexport", true)

DictationObj.instructionWaveFile.WriteToFile("c:\\testexport", true)

DictationObj.dictationWaveFile.WriteToFile(c:\\testexport", true);

DictationObj.document.WriteToFile("c:\\testexport", true);


Enums

VocalSoft ›› SDK Intégration ›› WorkFlowConnect DLL ››


JobStates

VocalSoft ›› SDK Intégration ›› WorkFlowConnect DLL ›› Enums ››

Sent = 0 : Dictée envoyée, en attente de corrections.

CheckedOutByRecipient = 1 : Dictée en cours de correction par le correcteur

Finished = 2 : Dictée corrigée, terminée

InterruptedByRecipient = 3 : Corrections interrompues par le correcteur

CheckedOutByAuthor = 4 : Dictée en cours d'édition par l'auteur

InterruptedByAuthor = 5 : Edition interrompue par l'auteur

Deferred = 6 : Dictée en cours de reconnaissance (reconnaissance différée)

Direct = 7 : Dictée directe (créée hors intégration/workflow)

Deleted = 8 : Dictée supprimée

Error = 9 : Dictée en erreur

None = 10 : Action inconnue effectuée sur la dictée (cas de maintenance exceptionnelle)

Initiated = 11 : Demande VocalStart de création de dictée prise en compte, en attente d'enregistrement

Attention :

ce paramètre est obligatoire et ne doit pas être laissé nul


Informations importantes

VocalSoft ›› SDK Intégration ›› WorkFlowConnect DLL ››

Attention :

La DLL WorkflowConnect dispose de sont propre thread et est optimisée pour limiter la charge exercée sur la base de données, les évènements de workflow étant directement liés aux modifications en base de données.

Il n'est donc pas d'usage d'outrepasser le système d'évènement du moniteur pour obtenir l'état général du workflow (et donc des informations de toutes les dictées existantes) de manière spontanée et/ou répétée.

Une fonction de rétrospection est à disposition pour obtenir la liste des évènements manqués (GetDictationsEventsByDateTime()).


Options supplémentaires

VocalSoft ›› SDK Intégration ››


Appel contextuel à l'ouverture d'une correction

VocalSoft ›› SDK Intégration ›› Options supplémentaires ››

Dans le cas où l'intégration de la dll WorkflowConnect et l'ouverture pilotée via VocalStart côté correcteur n'ont pas été réalisées, il est possible de notifier automatiquement un programme cible de l'ouverture des dictées en correction dans TeamJobList.

Dans ce contexte, le document résultant de la correction d'une dictée est transféré au logiciel de l'intégrateur manuellement (via copier/coller par exemple).

Une option activable via la base de registre permet d'effectuer un appel contextuel à un exécutable par TeamJobList à l'ouverture d'une dictée pour correction.

Cet appel est effectué selon les paramètres définis dans les valeurs de cette clé de registre :

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\VocalSoft\JobList\Integration]

"ExtProgPath"="C:\\[exécutable].exe"

"ConfigString"="/Identvalue=%IdentValue% /JobTitle=%JobTitle%"

"Enabled"="true"

Cette clé est disponible au format .reg dans le dossier des sources de la solution (au chemin : #TOOLS\REGISTRY\Integration, sous le nom JobListIntegExe.reg pour le ciblage d'un exécutable et sous le nom JobListIntegHttp.reg pour le ciblage d'une application Web).

Les valeurs paramétrables sont les suivantes :

- "ExtProgPath" : Chemin de l'exécutable cible, compatible avec les variables d'environnement Windows et les URL de site web.

- "ConfigString" : Format de la concaténation des paramètres à passer. Peut être adapté aux besoins et peuplé des informations de workflow souhaitées de la dictée ouverte dont la liste des variable est la suivante :

- %CurrentUserLogon% : Login de l'utilisateur en cours

- %CurrentUserDescription% : Description complète de l'utilisateur en cours

- %CurrentUserDescCleanLogon% : Login extrait de la description de l'utilisateur (par ex : pour une valeur description "domain\user", la valeur retournée sera "user" si le nettoyage réussi et "ErreurSplit" si le nettoyage échoue)

- %IdentValue% : Identifiant de la dictée

- %JobTitle% : Titre de la dictée

- %AuthorLogon% : Login de l'auteur

- %AuthorName% : Nom de l'auteur

- %RecipientUserLogon% : Login du destinataire (peut être vide si le destinataire est un service)

- %ReportingGroupName% : Nom du service destinataire

- %RecognitionType% : Type de dictée (rec. voc. ou dictée numérique)

- %JobOrigin% : Matériel utilisé

- %EditorType% : Type d'éditeur de texte utilisé (VSText ou Word)

- %DictationDuration% : Durée de la dictée (en millisecondes)

- %Comm% : Commentaire de la dictée

- %ExtIdentifier1% : Identifiant étendu n°1

- %ExtIdentifier2% : Identifiant étendu n°2

- %ExtIdentifier3% : Identifiant étendu n°3

- %ExtIdentifier4% : Identifiant étendu n°4

- %ExtIdentifier5% : Identifiant étendu n°5

- %ExtIdentifier6% : Identifiant étendu n°6

- %ExtIdentifier7% : Identifiant étendu n°7

- %ExtIdentifier8% : Identifiant étendu n°8

- %ExtIdentifier9% : Identifiant étendu n°9

- %ExtIdentifier10% : Identifiant étendu n°10

- "Enabled" : Active ("true") ou non ("false") cette fonctionnalité.


Maintient temporaire du focus de la TeamJoblist

VocalSoft ›› SDK Intégration ›› Options supplémentaires ››

Dans certains cas, un logiciel tiers ou le logiciel auquel a été intégré la solution peut forcer son propre maintien au premier plan, faisant passer l'outil TeamJobList en arrière plan lors de l'ouverture d'une dictée via le système d'intégration.

Pour contourner ce problème, une option activable via la base de registre permet à la TeamJobList de tenter de se maintenir au premier plan et de garder le focus pendant une période définie en paramètre :

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\VocalSoft\JobList]

"StealFocusInRecoAfterSecs"="2"

Cette clé est disponible au format .reg dans le dossier des sources de la solution (au chemin : #TOOLS\REGISTRY\JobList, sous le nom StealFocusInRecoAfterSecs - 2.reg).

Les valeurs paramétrables sont les suivantes :

- "0" : Désactive ce comportement.

- "1" ou un chiffre supérieur : Active ce comportement pendant la période, en seconde, définie par la valeur (ex : "3" activera ce comportement pendant 3 secondes avant un retour à la normale).


Récupération du focus après exécution de la chaîne d'appel

VocalSoft ›› SDK Intégration ›› Options supplémentaires ››

Dans certains cas, le logiciel tiers appelé par la chaîne d'appel contextuel de TeamJobList peut ne pas être déjà en cours d'exécution.
Dans ce cas, il est démarré par l'appel et peut prendre le focus immédiatement après son lancement, ce qui peut perturber l'utilisateur qui fait face à une mise en avant non souhaité du programme tiers lors de la correction d'une dictée.

Pour contourner ce problème, une option activable via la base de registre permet à la TeamJobList de tenter de reprendre le premier plan et de récupérer le focus en vérifiant l'état de la fenêtre du programme tiers ciblé après période définie en paramètre. Cette option est paramétrable et activable via deux clés de registre :

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\VocalSoft\JobList\Integration]

"TakeFocusFromOpenedProgram"="ProgramImageName"

La valeur de cette clé ("ProgramImageName") doit être remplacé par le nom d'image du programme en excluant l'extension (.exe). Ce nom peut être trouvé facilement dans le gestionnaire des tâches, onglet "Détails".

Par exemple, pour le programme exécuté "StealParams.exe", la valeur à renseigner est "StealParams" :

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\VocalSoft\JobList\Integration]

"OpenedProgramWaitTime"="10"

La valeur de cette clé permet de définir la durée en secondes avant d'exécuter l'opération de vérification du focus en secondes.

Les valeurs paramétrables sont les suivantes :

- "0" : Désactive ce comportement.

- "1" ou un chiffre supérieur : Active ce comportement après la période, en seconde, définie par la valeur (ex : "3" activera ce comportement 3 secondes après l'appel contextuel).