VocalMike

Manuel d'utilisation

Date : 06/06/2023

1.8

Vincent Marcellot

Copyright © 2023 VocalSoft SAS. Tous droits réservés.


Avant-propos

VocalMike ››

Le présent manuel et les programmes présentés sont protégés par des droits d’auteur. Dans la mesure où ce manuel et ces programmes font, dans leur forme actuelle, partie d'un contrat de licence, ils doivent être exclusivement utilisés conformément aux clauses contractuelles. Le preneur de licence est seul responsable des risques de danger et de dégradation de la qualité pouvant se produire éventuellement lors de l'utilisation du produit.

Il est interdit de communiquer, reproduire ou modifier le présent manuel et les programmes afférents, dans leur ensemble ou partiellement ou sous une forme ou par un moyen quelconques. Toute transcription dans un autre langage naturel ou machine est également prohibée. La constitution d'une copie de sauvegarde pour utilisation personnelle est exclue de cette interdiction. La communication à des tiers des informations ainsi transmises est autorisée uniquement avec l'accord formel écrit de la société VocalSoft SAS.

Tous les programmes et le manuel ont été élaborés avec le plus grand soin, leur intégrité a été vérifiée selon l'état actuel des techniques. La société VocalSoft SAS se dégage de toute responsabilité et de toute garantie, implicite ou formelle, en ce qui concerne la qualité, les performances ainsi que la qualité marchande du produit à une fin donnée divergeant des caractéristiques indiquées dans la description du produit.

Pour les dommages causés directement ou indirectement par l'utilisation du manuel ou des programmes liés, ainsi que les dommages colatéraux ou consécutifs, la responsabilité de la société VocalSoft SAS est engagée uniquement en cas de préméditation ou en cas de négligence grossière. La société VocalSoft SAS décline formellement toute responsabilité en liaison avec la perte ou la détérioration de matériel informatique, de logiciels ou de données causée par suite d’erreurs directes ou indirectes, ou leur destruction, ainsi que pour les coûts en relation avec les programmes et le manuel fournis, découlant d’installations défectueuses qui n’ont pas été réalisées par la société VocalSoft SAS.

Les informations contenues dans le présent manuel ainsi que les programmes associés sont susceptibles d’être modifiés sans avertissement préalable aux fins du progrès technique.

Toute reproduction, représentation, diffusion ou rediffusion, totale ou partielle, du contenu de ce manuel par quelque procédé que ce soit sans l'autorisation expresse et préalable de la société VocalSoft SAS, constituerait une contrefaçon sanctionnée.


Définition

VocalMike ››

VocalMike permet de se passer d'un microphone spécifique à la dictée en utilisant votre smartphone.


Conventions de notation

VocalMike ››

Cette documentation a pour but de vous assister dans l'utilisation de VocalMike.
Afin de simplifier la lecture, les conventions de notations suivantes ont étés mises en place :

- Ce format est utilisé pour signaler une note d'information :

Information :

Cette note comporte une information sur une possibilité optionnelle ou une précision sur ce qui la précède.

Ce qui y est renseigné ne comporte aucun risque pour le logiciel s'il est négligé.

- Ce format est utilisé pour signaler une note importante :

Important :

Cette note comporte une information non négligeable ou une manipulation particulière nécessaire au bon fonctionnement du logiciel.

Ce qui y est renseigné averti d'un risque de malfonctionnement mineur du logiciel s'il est négligé.

- Ce format est utilisé pour signaler une note d'attention :

Attention :

Cette note comporte un avertissement sur un risque grave et requiert une attention particulière pour une manipulation obligatoire ou fortement déconseillée.

Ce qui y est renseigné comporte un risque grave de malfonctionnement du logiciel, du système ou un risque de perte de données sensibles s'il est négligé.


Prérequis

VocalMike ›› Installation de l'application ››

Versions Android

Versions compatibles
Android | Android 8.0 (API 26) ou version ultérieure
iOS | iOS 15.4 ou version ultérieure

VocalMike - station de travail

Logiciels supportés

Logiciel | Scénario d’utilisation
VocalDirect v8.5.0.0 minimum | via réseau Wi-fi

Autorisations requises

Autorisations
Appareil photo | Scanner les QR-Codes
Microphone | Streamer l'audio vers VocalDirect
Fichier et contenus multimédias | Sauvegarder les paramètres


Recommandations

VocalMike ›› Installation de l'application ››

Dans le but d'optimiser l'installation et l'utilisation de VocalMike, il est recommandé de suivre les consignes suivantes :

- Disposer d'un accès Wi-Fi permettant la communication avec le serveur VocalSoft.

- Disposer d'un minimum de 30 Mo d'espace disponible sur le smartphone (évolutif ; peut varier en fonction des versions et mises à jour).


Installation Android

VocalMike ›› Installation de l'application ›› Installation ››

- Installation via le Play Store :

Lien vers la fiche du Play Store : https://play.google.com/store/apps/details?id=fr.vocalsoft.vocalmike

Information :

Pour plus d'informations à ce sujet, consulter la documentation Google disponible à cette adresse : https://support.google.com/googleplay/answer/113409?hl=fr


Installation iOS

VocalMike ›› Installation de l'application ›› Installation ››

- Installation via l'Apple Store :

Lien vers la fiche de l'App Store : https://apps.apple.com/us/app/vocalmike/id1644855379

Information :

Pour plus d'informations à ce sujet, consulter la documentation Apple disponible à cette adresse : https://support.apple.com/fr-fr/HT204266


Désinstallation Android

VocalMike ›› Installation de l'application ›› Désinstallation ››

Attention :

La désinstallation de VocalMike peut entraîner la perte des préférences de l'utilisateur pour l'application.

Information :

La procédure de désinstallation d'une application peut différer suivant la version Android utilisée.

Pour plus d'informations à ce sujet, consulter la documentation Google disponible à cette adresse : https://support.google.com/googleplay/answer/2521768?hl=fr


Désinstallation iOS

VocalMike ›› Installation de l'application ›› Désinstallation ››

Attention :

La désinstallation de VocalMike peut entraîner la perte des préférences de l'utilisateur pour l'application.

Information :

La procédure de désinstallation d'une application peut différer suivant la version iOS utilisée.

Pour plus d'informations à ce sujet, consulter la documentation Apple disponible à cette adresse : https://support.apple.com/fr-fr/HT207618


Présentation

VocalMike ›› Paramétrage de l'application ›› Gestion des sites ››

Un site correspond à un serveur VocalDirect. Selon l'organisation, il peut correspondre au serveur d'un site, d'un cabinet, d'un GH, etc...
Chaque site contient les informations de connexion au serveur VocalDirect ciblé, indispensables au fonctionnement de l'application.

Plusieurs sites sont paramétrables et mémorisables, VocalMike ne peut fonctionner que si un site, au minimum, est paramétré.

Une seule connexion à un site peut être active à la fois.

Important :

L'accès au serveur doit être configuré pour accepter les connexions à celui-ci via l'application VocalMike, sans quoi il sera impossible d'appairer VocalMike et VocalDirect.

Pour plus d'informations sur la mise en place de la solution, contacter l'administrateur système chargé de la solution logicielle mise en place.


Ajouter un site

VocalMike ›› Paramétrage de l'application ›› Gestion des sites ››


Aperçu

VocalMike ›› Paramétrage de l'application ›› Gestion des sites ›› Ajouter un site ››

Pour ajouter un site, appuyer sur le bouton [image] situé en bas à droite de la liste des sites.

La page de création d'un nouveau site apparaît à l'écran.

Il est possible de paramétrer le site en scannant un QR-Code de configuration ou de renseigner les informations de connexion manuellement.


Paramétrer un site via un QR-Code

VocalMike ›› Paramétrage de l'application ›› Gestion des sites ›› Ajouter un site ››

Le paramétrage par QR-Code est un moyen simple de paramétrer un site.
Le QR-code de configuration du site est affiché après la connexion à VocalDirect quand VocalMike est utilisé comme périphérique d'entrée. Il peut également être fournis par un administrateur en charge.

Pour scanner le QR-Code :

- Depuis la page de création d'un site :

- Appuyer sur le bouton "SCANNER VOTRE QR CODE".

- L'appareil photo du téléphone s'ouvre. Viser le QR-Code affiché sur l'écran de l'ordinateur.

- Après scan du QR-Code, l'application retourne à la page de création de site ; le bouton "SCANNER VOTRE QR CODE" apparaît en vert et le nom du site apparaît. Toutes les informations de connexion au serveur sont automatiquement récupérées.

- Appuyer sur le bouton "SAUVEGARDER" pour finaliser la création du site.

Information :

Les informations de connexion ainsi que le nom du site sont définis par l'administrateur.

Après scan du QR-Code, certaines des informations peuvent ne pas être affichées pour cause de confidentialité.


Paramétrer un site manuellement

VocalMike ›› Paramétrage de l'application ›› Gestion des sites ›› Ajouter un site ››

Le paramétrage manuel d'un site est possible, permettant de renseigner les informations de connexion au serveur.

Pour paramétrer un site manuellement :

- Depuis la page de création d'un site :

- Renseigner les informations nécessaires à la connexion au serveur. Les informations à renseigner sont les suivantes :

- Le nom du site : Est l'intitulé du site. Permet de l'identifier dans la liste des sites.

- Le login de l'utilisateur : Est l'identifiant de connexion de l'utilisateur à VocalDirect.

- L'URL : Correspond à l'adresse réseau d'accès au serveur de proxy VocalSoft distant (adresse IP).

Important :

En raison des difficultés qu'on les smartphone de résoudre les nom DNS, l'URL renseignée doit être l'adresse IP du serveur.

- Le port serveur : Correspond au port TCP de communication avec le serveur de proxy VocalSoft.

- Le port audio : Correspond au port TCP de communication avec VocalDirect dédié à l'audio.

- Le port de commandes : Correspond au port TCP de communication avec VocalDirect dédié aux commandes.

Information :

Pour prendre connaissance des informations de connexion à paramétrer, contacter l'administrateur système chargé de la solution logicielle mise en place.

- Appuyer sur le bouton "SAUVEGARDER" pour finaliser la création du site.


Modifier un site

VocalMike ›› Paramétrage de l'application ›› Gestion des sites ››

Un site déjà paramétré peut être modifier.

Pour modifier un site, appuyer simplement sur la ligne correspondant au site souhaité depuis la liste des sites :

La page de configuration du site s'affiche avec les paramètres déjà configurés pour ce site qui peuvent être modifiés :

Pour sauvegarder les modifications apportées, appuyer sur le bouton Sauvegarder.

Information :

Suivant la méthode de création du site, certains paramètres peuvent ne pas être modifiables.

Dans le cas d'un site configuré manuellement, tous les paramètres sont modifiables.


Supprimer un site

VocalMike ›› Paramétrage de l'application ›› Gestion des sites ››

Un site configuré peut être supprimé depuis la liste des sites.

Pour supprimer un site, appuyer simplement sur la ligne correspondant au site souhaité depuis la liste des sites :

La page de configuration du site s'affiche :

Pour supprimer le site affiché appuyer sur le bouton [image] situé en haut à droite.

Une demande de confirmation s'affiche à l'écran.

Appuyer sur "OUI" pour supprimer le site coché.


Thème d'affichage

VocalMike ›› Paramétrage de l'application ››

L'application peut être affichée dans deux thèmes différents :

- Thème clair :

ou

- Thème sombre :

Le choix du thème est possible via le menu principal, en appuyant sur le bouton [image] ou [image] situé en bas à droite.


Premier lancement de l'application

VocalMike ›› Utilisation de l'application ››

Ce chapitre permet de découvrir les étapes de préparation de l'application lorsqu'elle est lancée pour la première fois après son installation.

- Pour lancer l’application, toucher le raccourcis nommé "VocalMike" présent sur la page d'accueil ou dans le menu des applications :

- L'application VocalMike s'ouvre automatiquement sur la page de gestion des sites, pour le moment vide :

- Pour créer le premier site qui permettra la découverte des VocalDirects disponibles et l'appareillage à l'un d'entre eux, cliquer sur le bouton [image] situé en bas à droite de la page.

- La page de création d'un nouveau site apparaît à l'écran :

- Deux possibilités s'offrent ici pour renseigner les informations du site :

Via scan d'un QR-code :

- Appuyer sur le bouton "SCANNER VOTRE QR CODE".

- L'appareil photo du téléphone s'ouvre. Viser le QR-Code affiché sur l'écran de l'ordinateur.

- Après scan du QR-Code, l'application retourne à la page de création de site ; le bouton "SCANNER VOTRE QR CODE" apparaît en vert et le nom du site apparaît. Toutes les informations de connexion au serveur sont automatiquement récupérées.

- Appuyer sur le bouton "SAUVEGARDER" pour finaliser la création du site.

Manuellement :

- Renseigner les informations nécessaires à la connexion au serveur.

- Appuyer sur le bouton "SAUVEGARDER" pour finaliser la création du site.

Information :

Pour plus de détails sur la création manuelle d'un site, consulter le chapitre " Paramétrer un site manuellement ".

- Après sauvegarde du site, celui-ci apparaît immédiatement dans la page de gestion des sites comme dans l'exemple suivant :

- Appuyer sur le bouton [image] situé en haut à gauche pour accéder au menu principal de l'application :

- Vérifier que le site qui vient d'être créé est bien coché comme entouré en vert dans l'exemple. Ceci permet de le rendre la connexion à ce dernier active. S'il ne l'est pas, toucher simplement sont nom pour le cocher.

- Appuyer sur "Microphone" pour accéder à la page des contrôles du microphone. La liste des postes de travail en attente d'appairage s'affiche automatiquement :

- Dans la liste des postes de travail, appuyer sur celui auquel appairer VocalMike. Après appairage, la page des contrôles du microphone s'affiche :

VocalMike est maintenant connecté à VocalDirect.

Pour plus de détails sur le fonctionnement de la page du microphone, consulter la section " Microphone ".

Information :

Au moins une instance de VocalDirect doit être en attente d'appairage pour s'y connecter.

En cas de problème lors de l'appairage, un message d'erreur pourra être affiché par VocalMike qui pourra être transmis à l'administrateur en charge ou au support VocalSoft.


Lancer l'application

VocalMike ›› Utilisation de l'application ››

Pour lancer l’application, toucher le raccourcis nommé "VocalMike" présent sur la page d'accueil ou dans le menu des applications :

Si l'étape de premier lancement de l'application a déjà été effectuée :

L'application tentera immédiatement de récupérer la connexion établie lors de sa dernière utilisation et affichera automatiquement, en cas de succès, la page des contrôles du microphone :

Si la connexion au dernier VocalDirect connu est impossible :

La liste des postes de travail en attente d'appairage s'affiche automatiquement :

Dans la liste, appuyer sur le poste de travail auquel appairer VocalMike. Après appairage, la page des contrôles du microphone s'affiche.

Information :

Si l'application VocalMike est lancée pour la première fois, la création d'un nouveau site s'affiche automatiquement au démarrage.
Pour paramétrer un nouveau site voir le chapitre Ajouter un site


Menu principal

VocalMike ›› Utilisation de l'application ››

Le menu principal de VocalMike permet d'accéder rapidement aux divers pages et fonctionnalités de l'application.

Il est accessible depuis n'importe où dans l'application en appuyant sur le bouton [image] situé en haut à gauche de l'interface comme dans l'exemple ci-dessous :

Le menu se présente comme suit :

Il y est possible d'accéder aux fonctionnalités suivantes :

- Microphone : Affiche la page du microphone.

- Gestion des sites : Affiche la page de gestion des sites paramétrés et mémorisés.

- Liste des sites : Chaque site mémorisé dans l'application y est listé. Sélectionner l'un des sites depuis cette liste permet de le rendre actif (connecte l'application au serveur associé).

- Informations : Affiche les informations relatives à l'application.

- Changement de thème : Permet de changer le thème de l'application.


Présentation

VocalMike ›› Utilisation de l'application ›› Microphone ››

La page Microphone contient l'ensemble des contrôles permettant de manipuler l'enregistrement dans VocalDirect.

Voici un aperçu de la page détaillant les divers éléments qui y sont présents :

Information :

Les contrôles présentés dans cette page sont aussi utilisables au travers de l'interface de VocalDirect sur le poste de travail.

En mode d'instruction, certains éléments s'affichent de couleur verte pour distinguer ce mode du mode de dictée, comme dans l'exemple suivant :


Liste des postes de travail

VocalMike ›› Utilisation de l'application ›› Microphone ››

La liste des postes de travail permet de choisir à quel poste doit s'appairer VocalMike.

Elle est accessible en appuyant sur le bouton [image] situé en haut à droite de la page Microphone.

Cette liste contient l'ensemble des postes de travail sur lesquels VocalDirect est en attente d'appairage de VocalMike et dont les conditions suivantes sont réunies :

- VocalDirect est sur un poste du site actuellement actif dans VocalMike (soit un poste client du serveur de ce site).

- L'utilisateur actuellement connecté à VocalDirect est le même que celui paramétré pour le site actif dans VocalMike.

Voici un aperçu de la liste contenant un poste en attente d'appairage :

Depuis cette liste, il est possible d'appuyer sur le poste souhaité pour commencer l'appairage avec ce dernier.

Dans ce cas, l'application lance la procédure et affiche la page Microphone.

Si un appairage est déjà actif avec l'un des postes de la liste, l'icône de celui-ci sera remplacé par un tick vert comme dans l'exemple ce-dessous :

Information :

Bien que la connexion soit déjà active, il est possible de relancer la procédure d'appairage en appuyant à nouveau sur le poste de travail actif. Ceci peut parfois résoudre certains problèmes de connectivité.


Mode navigation

VocalMike ›› Utilisation de l'application ›› Microphone ››

Le mode navigation permet de naviguer dans certaines boîtes de dialogue sans nécessité de manipuler la souris du poste de travail.

Les contrôles de ce mode s'affichent automatiquement au besoin et se présente comme suit :

Il est possible, en utilisant les boutons "<" et ">" de passer, sur l'écran du poste de travail, d'un bouton à l'autre de la boîte de dialogue affichée.

Les boutons "Valider" et "Annuler" permettent de valider l'action du bouton en sélection ou d'annuler l'affichage de la boîte de dialogue.


A propos

VocalMike ›› Informations de l'application ››

Microphone sur smartphone compatible avec les solutions professionnelles de dictée VocalDirect & VocalTeam à partir de la version 8.5.0.0.

Copyright

VocalSoft

5 rue Albert Einstein

Parc d'affaires Esprit 1

18000 Bourges

France

Contact


CLUF

VocalMike ›› Informations de l'application ››

CONTRAT DE LICENCE POUR LE LOGICIEL VOCALPHONE.

VEUILLEZ LIRE CECI ATTENTIVEMENT. LA SOCIÉTÉ VOCALSOFT. (CI-APRES « VOCALSOFT ») VOUS CONCEDE UNE LICENCE DU LOGICIEL VocalMike, (CI-APRES COLLECTIVEMENT, LE « LOGICIEL »), A CONDITION QUE VOUS ACCEPTIEZ TOUTES LES STIPULATIONS DU PRESENT CONTRAT DE LICENCE DE LOGICIEL (CI-APRES LE « CONTRAT »).

En cliquant sur le bouton « J’accepte » situé en-dessous du présent accord ou en copiant, en installant, en téléchargeant, en accédant ou en utilisant tout ou partie de ce logiciel, vous ACCEPTEZ d’être lié par le présent accord. Un contrat est alors conclu entre VocalSoft et soit vous personnellement, si vous achetez le logiciel pour vous-même, soit la société ou toute autre entité juridique pour laquelle vous achetez le logiciel.

Si vous n’acceptez pas ou ne souhaitez pas vous engager ou engager la société que vous représentez, (a) ne copiez pas, n’installez pas, ne téléchargez pas, n’accédez pas ou n’utilisez pas le logiciel ; et (b) cliquez sur le bouton « Je n’accepte pas » situé en-dessous du présent contrat (ce qui annulera le chargement du logiciel).

Toute copie, installation, téléchargement, accès ou utilisation du présent logiciel, de la documentation ou des matériels associes (ci-après, la « documentation ») est interdite sauf autorisation expresse prévue au présent contrat, et constitue un manquement grave au présent contrat et une contrefaçon des droits d’auteur et de tous autres droits de propriété intellectuelle sur ledit logiciel et la documentation. si vous copiez, installez, téléchargez, accédez ou utilisez tout ou partie du présent logiciel ou de sa documentation sans accepter de conclure le présent contrat ou sans obtenir d’une autre manière l’autorisation écrite de VocalSoft, vous commettez un acte de contrefaçon de droits d’auteur et des autres lois relatives a la propriété intellectuelle pouvant vous rendre passibles de dommages et intérêts à l’égard de VocalSoft et de ses concédants ainsi que de sanctions pénales.

1.UTILISATION DU LOGICIEL.

VocalSoft vous concède une licence ne pouvant être concédée en sous-licence, non-exclusive et limitée pour (i) installer et utiliser le Logiciel en un seul lieu sur un seul disque dur ou sur un autre support de stockage ; (ii) installer le Logiciel et le mettre à disposition sur un serveur de fichiers à des fins d'installation depuis le réseau sur un disque dur ou tout autre support de stockage ; (iii) utiliser le Logiciel sur ce réseau et (iv) faire des copies de sauvegarde du Logiciel. Vous êtes autorisé à faire un nombre illimité de copies du Logiciel et à les donner à d'autres personnes ou entités, y compris en autorisant le téléchargement du Logiciel à partir d'Internet ou d'une source en ligne semblable, à condition que toutes ces copies incluent le présent Contrat ainsi que tous les mentions de propriété figurant sur ou inclus dans le Logiciel.

La licence concédée par VocalSoft est conditionnée par votre respect permanent de toutes les stipulations du présent Contrat (y compris toutes les limitations et restrictions y afférentes). Si vous manquez à l’une quelconque de ces stipulations, le présent Contrat sera résilié et la licence concédée expirera automatiquement et immédiatement, nonobstant tout autre droit ou recours dont VocalSoft pourrait se prévaloir.

2.DROITS D'AUTEUR / DROITS DE PROPRIETE

Sauf indication contraire expressément prévue au présent Contrat, l’intégralité des droits de propriété, y compris, sans limitation, les brevets, droits d’auteur, copyright, marques, secrets de fabrique et autres droits de propriété intellectuelle portant sur le Logiciel et toute copie autorisée effectuée par vous demeurent la propriété de VocalSoft et de ses concédants. La structure, l’organisation et le code du Logiciel constituent des secrets commerciaux de valeur de VocalSoft et de ses concédants et vous vous engagez à respecter la confidentialité desdits secrets commerciaux. Le Logiciel est concédé sous licence, et non vendu. Le Logiciel est également protégé par les législations applicables en matière de copyright et de droits d'auteur et par les conventions internationales en la matière. Vous n’êtes autorisé à utiliser les marques de VocalSoft que pour identifier les sorties papier produites par le Logiciel, conformément aux directives d’utilisation de la marque de VocalSoft. Une telle utilisation de la marque de VocalSoft ne vous accorde aucun droit de propriété sur celle-ci. à l'exception de ce qui est expressément prévu dans le présent Contrat, VocalSoft ne vous confère aucun droit de propriété intellectuelle sur le Logiciel ou la Documentation.

3.RESTRICTIONS.

Vous reconnaissez qu'il vous est interdit (et vous interdirez à toute tierce partie) de louer, prêter, concéder en crédit-bail ou autre, modifier, adapter, traduire, effectuer l'ingénierie inverse, décompiler ou désassembler le Logiciel ou de tenter de découvrir par un autre moyen le code source du Logiciel. Vous comprenez et reconnaissez que ce Contrat prévoit la copie et la distribution du Logiciel dans sa totalité et n'autorise pas la distribution partielle de l’un quelconque de ses composants (y compris tous fichiers .dll ou autres) qui constituent le Logiciel. La création d’œuvres dérivées ou de versions modifiées du Logiciel est strictement interdite. Les actes ci-dessous sont strictement interdits : (i) la redistribution du Logiciel intégré avec une autre technologie sous forme de composant ou de produit indépendant, ne permettant pas à l'utilisateur de procéder à l'installation complète de VocalSoft version 7, y compris du présent Contrat ; (ii) la redistribution de copies du Logiciel incomplètes, modifiées ou ayant subi une inversion d'ingénierie ou toute autre altération ; (iii) l’utilisation de tout équipement, dispositif, logiciel ou autre outil dans le but de contourner ou de supprimer toute restriction d’usage, ou d’activer une fonctionnalité du Logiciel désactivée par VocalSoft ; ou (iv) le contournement ou la suppression de toute fonctionnalité ou limitation technique du Logiciel qui empêche ou interdit la copie ou l’utilisation non-autorisée du Logiciel. Les interdictions exposées dans le présent Article 3 ne s’appliquent pas aux actions autorisées en vertu d’une loi impérative.

4.EXCLUSION DE GARANTIE.

Le Logiciel vous est fourni « en l'état », et vous reconnaissez qu'il peut contenir des erreurs.

5.EXCLUSION.

VocalSoft n’octroie et vous ne recevez aucune garantie contractuelle. Toutes déclarations concernant le logiciel et ses fonctionnalités incluses dans la documentation ou toute communication avec vous constituent des informations techniques et non une garantie contractuelle. De plus, VocalSoft rejette spécifiquement toute autre garantie, y compris, sans limitation, la garantie implicite de qualité marchande, de convenance a un usage particulier, ou de non-contrefaçon. Nonobstant ce qui précède, VocalSoft ne garantit pas que le fonctionnement du logiciel sera ininterrompu ou exempt d’erreurs.

6.AVERTISSEMENTS.

Les logiciels de reconnaissance vocale et de dictée numérique sont des outils destinés à être utilisés uniquement par des professionnels dument formés. Ils ne remplacent pas votre jugement professionnel. Les logiciels de reconnaissance vocale et de dictée numérique sont destinés à assister à la rédaction de textes et ne sauraient remplacer le travail intellectuel inhérent à la production d’un courrier, celui-ci n'a pas été testé dans toutes les situations d'utilisation possibles. VocalSoft n’est aucunement responsable des résultats obtenus grâce à l'utilisation du logiciel. Il incombe aux personnes utilisant le logiciel d'en assurer la supervision, la gestion et le contrôle. Cette responsabilité inclut, notamment, la détermination des utilisations appropriées du logiciel, ainsi que la sélection du logiciel et des autres programmes en vue de parvenir aux résultats escomptés. Il incombe également aux personnes utilisant le logiciel d'établir des procédures indépendantes adéquates pour tester la fiabilité du système et la précision de toute sortie de programme, notamment de tous les éléments conçus grâce à l'utilisation du logiciel.

7.LIMITATION DE RESPONSABILITE.

EN AUCUN CAS, VOCALSOFT OU SES CONCEDANTS NE SERONT TENUS RESPONSABLES DE TOUS DOMMAGES INCIDENTS, SPECIAUX, INDIRECTS OU CONSECUTIFS, DES PERTES DE PROFITS, DE CHIFFRE D’AFFAIRES, DE DONNEES OU DES FRAIS DE SUBSTITUTION DES LOGICIELS. LES LIMITATIONS DE RESPONSABILITE EXPOSEES AU PRESENT ARTICLE 7 S’APPLIQUENT A TOUS LES DOMMAGES, QUELLE QUE SOIT LA CAUSE ET LE FONDEMENT DE LA RESPONSABILITE, QU’IL S’AGISSE DE RESPONSABILITE CONTRACTUELLE, DELICTUELLE (Y COMPRIS, NOTAMMENT, LA NEGLIGENCE) OU AUTRE, MEME SI VOCALSOFT A ETE AVISEE DE L'EVENTUALITE DE TELS DOMMAGES ET MEME SI LES RECOURS LIMITES EXPOSES AUX PRESENTES N’ATTEIGNENT PAS LEUR OBJECTIF PRINCIPAL.

8.INDEMNISATION.

Par la présente, vous acceptez d’indemniser et d’exonérer VocalSoft de tous coûts, pertes, charges ou dépenses (y compris les frais et honoraires d’avocat) résultant d’éventuelles demandes ou réclamations de tierces parties à l’encontre de VocalSoft sur la base de votre utilisation du Logiciel (à l’exclusion des demandes fondées sur le Logiciel lui-même).

Si une réclamation, une action (en justice), une procédure ou une demande est lancée ou introduite contre VocalSoft en vertu du présent Accord, VocalSoft vous en informera immédiatement. Vous pouvez choisir de prendre en charge la défense dans le cadre de pareille procédure ou demande. Si vous faites le choix de ne pas assurer la défense vous-même, VocalSoft pourra la prendre en charge à vos propres frais.

9.AUDITS.

Afin de garantir le respect du présent Contrat, vous acceptez que, sous réserve d’une notification adressée avec un préavis raisonnable, VocalSoft ou le représentant agréé de VocalSoft pourra inspecter et contrôler votre Installation, Accès et utilisation du Logiciel. Cette inspection ou ce contrôle sera effectué(e) durant les heures normales de travail au sein de vos locaux ou de manière électronique. Dans l’hypothèse où ces inspections ou contrôles révèlent que vous avez installé, accédé ou permis l’accès au Logiciel sur un ou des Ordinateurs dans des conditions non expressément prévues aux présent Contrat, VocalSoft pourra résilier le présent Contrat avec effet immédiat et de plein droit et vous serez tenu de payer les frais raisonnables de l’audit. Toute information obtenue par VocalSoft ou le représentant agréé de VocalSoft au cours de cette inspection ou de ce contrôle sera utilisée par VocalSoft exclusivement aux fins de cette inspection ou de ce contrôle. Aucune stipulation du présent article ne pourra être interprétée comme limitant les recours en droit ou en équité de VocalSoft pour violation du présent Contrat ou de la loi applicable.

10.DISPOSITIONS GENERALES.

Le présent Contrat et tous litiges résultant de ou liés au présent Contrat seront régis par le droit français, à l’exclusion des principes de conflit de lois et de la Convention des Nations Unies sur les contrats de vente internationale de marchandises. La partie à laquelle il sera fait droit pourra se voir rembourser ses frais de procédure, y compris, notamment, les honoraires raisonnables d’avocats.

Si une stipulation quelle qu'elle soit du présent Contrat s'avérait non valable ou inapplicable, elle n'affectera pas la validité des autres stipulations du Contrat qui continueront de produire leur plein et entier effet. Aucune renonciation à une stipulation du présent Contrat ne sera réputée valable, et aucune violation ne sera excusée, si ladite renonciation ne fait l’objet d’un écrit signé au nom de la partie à l’encontre de laquelle la renonciation est invoquée. Aucune renonciation (expresse ou implicite) ne sera réputée constituer une approbation, une renonciation ou une excuse de toute autre violation différente ou ultérieure. Vous acceptez de ne pas exporter ou réexporter le Logiciel et la Documentation en violation des lois applicables en matière de contrôle des exportations. Le présent Contrat sera résilié automatiquement et de plein droit au cas où vous ne respecteriez pas l'une quelconque de ses stipulations. Le présent Contrat ne peut être modifié que par un écrit signé par une personne dûment habilitée par VocalSoft. Le présent Contrat et la Documentation associée constituent l’intégralité de l’accord entre VocalSoft et vous-même et annulent et remplacent tous autres contrats, communications, déclarations ou publicités antérieurs ou concomitants relatifs au Logiciel et à la Documentation

Copyright

VocalSoft

Parc Esprit 1

18000 Bourges

France

Contact