Vocalphone

Manuel d'utilisation

Date : 07/12/2021

2.8

Vincent Marcellot

Copyright © 2016 VocalSoft SAS. Tous droits réservés.


Avant-propos

Vocalphone ››

Le présent manuel et les programmes présentés sont protégés par des droits d’auteur. Dans la mesure où ce manuel et ces programmes font, dans leur forme actuelle, partie d'un contrat de licence, ils doivent être exclusivement utilisés conformément aux clauses contractuelles. Le preneur de licence est seul responsable des risques de danger et de dégradation de la qualité pouvant se produire éventuellement lors de l'utilisation du produit.

Il est interdit de communiquer, reproduire ou modifier le présent manuel et les programmes afférents, dans leur ensemble ou partiellement ou sous une forme ou par un moyen quelconques. Toute transcription dans un autre langage naturel ou machine est également prohibée. La constitution d'une copie de sauvegarde pour utilisation personnelle est exclue de cette interdiction. La communication à des tiers des informations ainsi transmises est autorisée uniquement avec l'accord formel écrit de la société VocalSoft SAS.

Tous les programmes et le manuel ont été élaborés avec le plus grand soin, leur intégrité a été vérifiée selon l'état actuel des techniques. La société VocalSoft SAS se dégage de toute responsabilité et de toute garantie, implicite ou formelle, en ce qui concerne la qualité, les performances ainsi que la qualité marchande du produit à une fin donnée divergeant des caractéristiques indiquées dans la description du produit.

Pour les dommages causés directement ou indirectement par l'utilisation du manuel ou des programmes liés, ainsi que les dommages colatéraux ou consécutifs, la responsabilité de la société VocalSoft SAS est engagée uniquement en cas de préméditation ou en cas de négligence grossière. La société VocalSoft SAS décline formellement toute responsabilité en liaison avec la perte ou la détérioration de matériel informatique, de logiciels ou de données causée par suite d’erreurs directes ou indirectes, ou leur destruction, ainsi que pour les coûts en relation avec les programmes et le manuel fournis, découlant d’installations défectueuses qui n’ont pas été réalisées par la société VocalSoft SAS.

Les informations contenues dans le présent manuel ainsi que les programmes associés sont susceptibles d’être modifiés sans avertissement préalable aux fins du progrès technique.

Toute reproduction, représentation, diffusion ou rediffusion, totale ou partielle, du contenu de ce manuel par quelque procédé que ce soit sans l'autorisation expresse et préalable de la société VocalSoft SAS, constituerait une contrefaçon sanctionnée.


Définition

Vocalphone ››

VocalPhone est la façon la plus simple et la plus efficace de gérer le nomadisme en matière de dictée numérique avec reconnaissance vocale dans le monde médical.

Les fichiers créés avec votre smartphone sont entièrement compatibles avec les solutions de dictée professionnelles VocalTeam et sa technologie de reconnaissance vocale.

VocalSoft SAS est le spécialiste français de la dictée numérique et de la reconnaissance vocale pour les professions médicales. VocalPhone pour Android et iOS est un composant additionnel de la plate-forme de dictée numérique centralisée VocalTeam.

Ce composant additionnel à la plate-forme VocalTeam permet à tout utilisateur d'enregistrer simplement des dictées et des instructions en mode nomade, qui seront envoyées en temps réel au serveur pour reconnaissance vocale et réintégration dans le workflow pour correction par votre secrétariat.

VocalSoft SAS équipe aujourd'hui plus de 6000 cabinets médicaux et services cliniques.

VocalPhone est une application gratuite à l'usage exclusif des utilisateurs des produits logiciels de VocalSoft SAS et de ses produits dérivés. Ce scénario d'utilisation de VocalPhone hors du contexte précédemment cité est considéré par la société VocalSoft SAS comme non validé.

Cliquez, dictez, VocalPhone fera le reste.


Conventions de notation

Vocalphone ››

Cette documentation a pour but de vous assister dans l'utilisation de VocalPhone.
Afin de simplifier la lecture, les conventions de notations suivantes ont étés mises en place :

- Ce format est utilisé pour signaler une note d'information :

Information :

Cette note comporte une information sur une possibilité optionnelle ou une précision sur ce qui la précède.

Ce qui y est renseigné ne comporte aucun risque pour le logiciel s'il est négligé.

- Ce format est utilisé pour signaler une note importante :

Important :

Cette note comporte une information non négligeable ou une manipulation particulière nécessaire au bon fonctionnement du logiciel.

Ce qui y est renseigné averti d'un risque de malfonctionnement mineur du logiciel s'il est négligé.

- Ce format est utilisé pour signaler une note d'attention :

Attention :

Cette note comporte un avertissement sur un risque grave et requiert une attention particulière pour une manipulation obligatoire ou fortement déconseillée.

Ce qui y est renseigné comporte un risque grave de malfonctionnement du logiciel, du système ou un risque de perte de données sensibles s'il est négligé.


Prérequis

Vocalphone ›› Installation de l'application ››

Versions Android

Versions compatibles
Android | Android 4.1 ou version ultérieure
iOS | iOS 8.0 ou version ultérieure

VocalPhone - station de travail

Logiciels supportés

Logiciel | Scénario d’utilisation
DictaPlus | Via serveur FTP (File Tranfer Protocol) ou WebServices
VocalTeam V7 | Via serveur FTP (File Tranfer Protocol) ou WebServices
VocalTeam V8 | Via serveur FTP (File Tranfer Protocol) ou Microsoft Exchange (Informations requises : URL asmx, Nom de domaine, Compte exchange, Login et mot de passe)

Autorisations requises

Autorisations
Photos/multimédia/fichiers | Lire le contenu de la mémoire de stockage USB Modifier ou supprimer le contenu de la mémoire de stockage USB
Espace de stockage | Lire le contenu de la mémoire de stockage USB Modifier ou supprimer le contenu de la mémoire de stockage USB
Caméra | Prendre des photos et filmer des vidéos
Micro | Enregistrer un fichier audio
Informations relatives à la connexion Wi-Fi | Afficher les connexions Wi-Fi
Autre | Activer/désactiver la connexion Wi-Fi Contrôler la lampe de poche Bénéficier d'un accès complet au réseau Contrôler le vibreur


Recommandations

Vocalphone ›› Installation de l'application ››

Dans le but d'optimiser l'installation et l'utilisation de VocalPhone, il est recommandé de suivre les consignes suivantes :

- Disposer d'un accès Wi-Fi ou d'un accès au réseau téléphonique 3G ou 4G.

- Disposer d'un minimum de 30 Mo d'espace disponible sur le smartphone (évolutif ; peut varier en fonction des versions et mises à jour et en fonction des dictées stockées).


Installation Android

Vocalphone ›› Installation de l'application ›› Installation ››

- Installation via le Play Store :

Cliquer sur le lien de téléchargement de l'application : https://play.google.com/store/apps/details?id=fr.vocalsoft.vocalphone&hl=fr ou taper "VocalPhone" dans la barre de recherche du Play Store Google.

Une fois la page de présentation affichée, appuyer sur le bouton Installer :

Une demande d'autorisations* s'affiche. Cliquer sur Accepter pour commencer l'installation :

*Pour plus d'informations, voir le chapitre Prérequis.

L'installation s'exécute automatiquement après avoir accepté les autorisations requises :

Une fois l'installation terminée, l'application est finalement accessible sur le smartphone.

Pour la lancer, chercher dans le menu d'applications parmi les icônes des applications installées l'icône suivante :

Information :

Pour plus d'informations à ce sujet, consulter la documentation Google disponible à cette adresse :

https://support.google.com/googleplay/answer/113409?hl=fr


Désinstallation Android

Vocalphone ›› Installation de l'application ›› Désinstallation ››

Attention :

La désinstallation de VocalPhone peut entraîner la perte des préférences de l'utilisateur ainsi que les dictées produites encore présentes dans l'application.

Information :

La procédure de désinstallation d'une application peut différer suivant la version Android utilisée.

Pour plus d'informations à ce sujet, consulter la documentation Google disponible à cette adresse :

https://support.google.com/googleplay/answer/2521768?hl=fr


Désinstallation iOS

Vocalphone ›› Installation de l'application ›› Désinstallation ››

Attention :

La désinstallation de VocalPhone peut entraîner la perte des préférences de l'utilisateur ainsi que les dictées produites encore présentes dans l'application.

Information :

La procédure de désinstallation d'une application peut différer suivant la version iOS utilisée.

Pour plus d'informations à ce sujet, consulter la documentation Apple disponible à cette adresse : https://support.apple.com/fr-fr/HT204343


Présentation

Vocalphone ›› Paramétrage de l'application ›› Sites ››

Un site correspond à une organisation ou un établissement ( ex: le site #1 est le cabinet tandis que le site # 2 est l’hôpital). VocalPhone permet de dicter à destination de plusieurs sites différents.

Le site défini un accès au serveur de workflow Vocalteam ou Dictaplus. Cet accès est indispensable au fonctionnement de l'application.

Le site permet d'accéder aux informations des comptes utilisateurs et d'envoyer les dictées pour la reconnaissance vocale puis la correction.

Plusieurs sites sont paramétrables et mémorisables, VocalPhone ne peut fonctionner que si au minimum un site est déclaré.

Un seul site peut être actif à la fois.

Important :

L'accès au serveur doit être configuré pour accepter les connexions à celui-ci via l'application VocalPhone, sans quoi il sera impossible d'en importer les informations et donc d'utiliser le système d'envoi des dictées.

Pour plus d'informations sur la mise en place de la solution mobile, contacter l'administrateur système chargé de la solution logicielle mise en place.


Ajouter un site

Vocalphone ›› Paramétrage de l'application ›› Sites ››

Pour ajouter un site, appuyer sur le bouton [image] situé en bas à droite de la liste des sites.

La page de création d'un nouveau site apparaît à l'écran.


Paramétrer un site

Vocalphone ›› Paramétrage de l'application ›› Sites ››


Aperçu

Vocalphone ›› Paramétrage de l'application ›› Sites ›› Paramétrer un site ››

Le paramétrage d'un site permet de renseigner les informations d'accès à un serveur distant dans le but de l'envoi des dictées. Ce dernier doit être paramétré de sorte à permettre la réception et le traitement de celles-ci.

Il est possible de créer plusieurs sites différents et pour plusieurs plate-formes différentes.

Le choix de la plate-forme à laquelle se connecter est défini par le type d'accès : Représenté par une liste déroulante. Les choix possibles sont FTP, Web services v7, Web services v8 et MS Exchange.

Ce choix est déterminé en fonction de la plate-forme mise en place pour l'échange des dictées avec le serveur de workflow distant et/ou de la version logicielle qui y est installée.

Suivant la plate-forme mise en place voir les chapitres correspondant pour la configuration :

- Paramétrer un site FTP .

- Paramétrer un site WebService .

- Paramétrer un site Microsoft Exchange .


Paramétrer un site FTP

Vocalphone ›› Paramétrage de l'application ›› Sites ›› Paramétrer un site ››

Paramétrage de l'accès à un serveur FTP.

Les informations à renseigner sont les suivantes :

- Le nom du site : Est l'intitulé du site. Permet de l'identifier dans la liste des sites.

- Le type d'accès : Choisir l'option FTP.

- L'adresse : Correspond à l'adresse réseau d'accès au serveur de workflow distant (adresse IP, adresse IP WAN ou DNS).

Pour l'accès de type FTP, il est possible de renseigner le type de connexion au début de l'adresse par "ftp://" (exemple : "ftp://ftp.exemple.fr" ou "ftp://255.255.255.255").

De plus, si le numéro de port à utiliser est différent de 21 (port FTP par défaut), le renseigner à la fin de l'adresse par ":XX" (exemple : pour le port 2123 l'adresse sera "ftp://ftp.exemple.fr:2123" ou "ftp://255.255.255.255:2123").

- L'utilisateur : Correspond à l'identifiant de connexion à utiliser pour l'accès au serveur FTP.

- Le mot de passe : Correspond au mot de passe associé à l'identifiant de connexion utilisé pour l'accès au serveur FTP.

Information :

Pour prendre connaissance des informations de connexion à paramétrer, contacter l'administrateur système chargé de la solution logicielle mise en place.

Pour sauvegarder les modifications apportées, appuyer sur le bouton Sauvegarder.


Paramétrer un site WebService

Vocalphone ›› Paramétrage de l'application ›› Sites ›› Paramétrer un site ››

Paramétrage de l'accès à un serveur WebService.

Les informations à renseigner sont les suivantes :

- Le nom du site : Est l'intitulé du site. Permet de l'identifier dans la liste des sites.

- Le type d'accès : En fonction de la version de Vocalteam ou Dictaplus mise en place, choisir l'option "Web service v8" (pour les version logicielles supérieures à la v8.0.0.1) ou "Web service v7" (pour les versions inférieures).

- L'adresse : Correspond à l'adresse réseau d'accès au serveur de workflow distant (adresse IP, adresse IP WAN ou DNS).

Peut-être une URL ou une adresse IP (exemple : "exemple.fr" ou "255.255.255.255").

- L'utilisateur : Correspond à l'identifiant de connexion à utiliser pour l'accès au site.

- Le mot de passe : Correspond au mot de passe associé à l'identifiant de connexion utilisé pour l'accès au site.

Information :

Pour prendre connaissance des informations de connexion à paramétrer, contacter l'administrateur système chargé de la solution logicielle mise en place.

Pour sauvegarder les modifications apportées, appuyer sur le bouton Sauvegarder.


Paramétrer un site MS Exchange

Vocalphone ›› Paramétrage de l'application ›› Sites ›› Paramétrer un site ››

Paramétrage de l'accès à un serveur Microsoft Exchange.

Paramétrage automatique - QR-Code :

La connexion à un serveur Exchange peut-être faite automatique via le scanner de QR-Code.
Si un QR-Code est à disposition, il est possible de le scanner via le bouton " [image] " situé en bas à droite de la liste des sites ou en haut à droite de la fenêtre de paramétrage d'un nouveau site.

Ce bouton lance le lecteur de QR-Code, permettant de viser ce dernier à l'aide de l'appareil photo du smartphone :

Après lecture du QR-Code, la configuration du site est automatiquement créée.

Paramétrage manuel :

Les informations à renseigner sont les suivantes :

- Le nom du site : Est l'intitulé du site. Permet de l'identifier dans la liste des sites.

- Le type d'accès : Choisir l'option "MS Exchange".

- L'adresse : Correspond à l'adresse réseau d'accès au serveur Exchange.

- Le domaine : Correspond au nom de domaine dans lequel se connecter.

- L'email : Correspond à l'adresse email à utiliser pour la connexion au serveur Exchange.

- L'utilisateur : Correspond au login à utiliser pour la connexion au serveur Exchange (peut différer de l'adresse email dans certaines configurations)

- Le mot de passe : Correspond au mot de passe associé à l'identifiant de connexion utilisé pour l'accès au site.

- Le Login dictant : Correspond au login du compte VocalTeam pour lequel importer les options de configuration de Workflow.

Information :

Pour prendre connaissance des informations de connexion à paramétrer, contacter l'administrateur système chargé de la solution logicielle mise en place.

Pour sauvegarder les modifications apportées, appuyer sur le bouton Sauvegarder.


Importer les données d'un site

Vocalphone ›› Paramétrage de l'application ›› Sites ››

L'import des données d'un site permet de configurer les informations de workflow.

Pour importer les données d'un site, après configuration de celui-ci, chercher dans la liste des sites celui souhaité (nommé par l'intitulé fourni lors de sa configuration) et cocher la case correspondante.

Appuyer sur le bouton [image] situé en haut à droite de la liste des sites.

L'import s'exécute, proposant la liste des comptes utilisateurs disponible.

Sélectionner le profil utilisateur à paramétrer. L'import du catalogue comportant les données liées à l'utilisateur s'exécute.

Une boite de dialogue averti de la fin de l'import.

Important :

Avant de pouvoir créer/envoyer des dictées avec VocalPhone, le paramétrage des informations de workflow est indispensable.

Le workflow doit être paramétré après l'import des données du site.

Pour plus d'informations sur le paramétrage du workflow, voir chapitre Workflow .


Modifier un site

Vocalphone ›› Paramétrage de l'application ›› Sites ››

Un site déjà paramétré peut être modifier.

Pour modifier un site appuyer simplement sur la ligne correspondant au site souhaité depuis la liste des sites.

La page de configuration d'un site s'affiche avec les paramètres déjà configurés pour ce site qui peuvent être modifiés.

Pour sauvegarder les modifications apportées, appuyer sur le bouton Sauvegarder.

Important :

Après modification des paramètres du site et sauvegarde de ces modifications, il est nécessaire d'importer de nouveau les données du site, sans quoi les modifications ne serons pas prises en compte dans l'utilisation de VocalPhone.

Pour plus d'informations sur l'import des données d'un site, voir chapitre Importer les données d'un site .


Supprimer un site

Vocalphone ›› Paramétrage de l'application ›› Sites ››

Un site configuré peut être supprimé depuis la liste des sites.

Pour supprimer un site cocher la case correspondant au site souhaité depuis la liste des sites.

Puis appuyer sur le bouton [image] situé en haut à droite de la liste des sites.

Une demande de confirmation s'affiche à l'écran.

Appuyer sur Supprimer pour supprimer le site coché.


Présentation

Vocalphone ›› Paramétrage de l'application ›› Workflow ››

Les éléments de workflow attachés à une dictée vont permettre de décrire cette dernière ainsi que son cycle de vie dans le flux de travail ( de qui? pour qui? comment? etc...).

Une dictée ne peut entrer dans le système si ces éléments ne sont pas renseignés.

Dans ce chapitre nous allons renseigner les paramètres de base qui seront appliqués par défaut à la création d'une nouvelle dictée ( paramètres qui pourront être modifiés avant envoi pour affiner la description et le cycle de vie de la dictée)


Paramétrer le Workflow

Vocalphone ›› Paramétrage de l'application ›› Workflow ››

Pour paramétrer le workflow, sélectionner un à un les champs correspondants aux propriétés.

Les informations paramétrables, directement liées aux données importées d'un site, sont les suivantes :

- L'auteur* : Identifiant de l'utilisateur dictant à utiliser pour la création des dictées.

- Le type de dictée* : Dictée numérique ou reconnaissance vocale (peut varier selon les droits liés au compte utilisateur). Permet de définir quel type de dictée sera créé par défaut.

- Le contexte : Paramétrable uniquement si le type de dictée est défini sur reconnaissance vocale. Correspond au dictionnaire de mots à utiliser par défaut pour la reconnaissance vocale des dictées.

- La/le(s) secrétare(s)* : L'utilisateur destinataire par défaut des dictées pour la correction.

- Le travail type* : Le modèle (ou trame) a utiliser par défaut pour la correction des dictées.

- La priorité* des dictées : Le niveaux de priorité à utiliser par défaut pour la création des dictées.

*Champs obligatoires.

Les propriétés auteur, type de dictée, contexte, secrétaire, travail type et priorité sont modifiable lors de la création ou la modification d'une dictée dans le player VocalPhone (voir les chapitres Priorité de la dictée et Informations de la dictée ).

Pour valider les modifications apportées, appuyer sur le bouton enregistrer.

Information :

Le paramétrage du workflow doit être effectué après chaque importation des données d'un site.

Pour paramétrer un site et en importer les données, voir le chapitre Sites .

Important :

Si des dictées sont crées après importation des données d'un site sans avoir préalablement paramétré les informations de workflow, ces dernières peuvent ne pas être envoyées au bon site.


Paramètres généraux

Vocalphone ›› Paramétrage de l'application ››

Les paramètres pour VocalPhone permettent à l'utilisateur de configurer l'application en fonction de ses habitudes d'utilisation.

Les options paramétrables sont les suivantes :

Récapitulatif :

- Mode push to talk : Permet d'utiliser le mode d'utilisation du player en push-to-talk si cochée. Pour en savoir plus sur ce mode de fonctionnement, voir chapitre Mode push-to-talk . Option décochée par défaut.

- Afficher avant l'envoi : Permet d'afficher les informations paramétrables d'une dictée avant son envoi au serveur si cochée. Option décochée par défaut.

- Afficher avant la dictée : Permet d'afficher les informations paramétrables d'une dictée lors de sa création si cochée. Option décochée par défaut.

- Scanner : Permet d'activer le raccourcis du scanner de codes à barres dans le player si cochée. Pour plus d'informations voir chapitre Scanner un code-barres . Option décochée par défaut.

- Saisie de l'identifiant : Permet de choisir le mode de saisie de l'identifiant des dictées disponible en raccourcis dans les informations de celles-ci. Choix possible entre Aucune, Scanner de code barre et Worklist. Option Scanner de code barre sélectionnée par défaut.

- Format de fichier : Permet de définir le format des fichiers son générés par l'application. Choix possible entre wav et speex. Le choix est déterminé en fonction de la version de la solution installée (le format wav étant rétrocompatible avec les versions inférieures à la v8) et de la bande passante réseau disponible (à partir de la v8.0.0.1, le format speex peut être utilisé pour alléger la consommation de bande passante à l'envoi des dictées, ce dernier ayant un ratio durée/poids plus intéressant que le format wav).

- Fréquence d'échantillonnage : Permet de définir la fréquence d'échantillonnage a utiliser pour l'enregistrement audio des dictées. Choix possible entre 11025 Hz, 16000 Hz et 22050 Hz. Cette fréquence correspond au nombre d'échantillons sonores prélevés par seconde d'enregistrement et permet donc d'influer sur la qualité de l'enregistrement ainsi que son poids. Plus la fréquence est élevée, plus la qualité de l'enregistrement sera meilleure et sa taille sera importante. Option 16000 Hz sélectionnée par défaut.

Personnalisation :

- Titre : Permet de définir un titre utilisé par défaut pour la création des dictées. Vide par défaut.

- Identifiant : Permet de définir un identifiant utilisé par défaut pour la création des dictées. Vide par défaut.

Ancienneté :

- Nombre de jour : Permet de définir une limite de temps en jours avant suppression définitive des dictées envoyées. 120 jours par défaut.


Lancer l'application

Vocalphone ›› Utilisation de l'application ››

Pour lancer l’application, toucher le raccourcis nommé "VocalPhone" présent sur la page d'accueil ou dans le menu des applications Android :

L'exemple ci-dessous présente l'icône de VocalPhone dans l'accueil :

L'application VocalPhone s'ouvre sur la boîte d'envoi des dictées :

Information :

Si l'application VocalPhone est lancée pour la première fois, la création d'un nouveau site s'affiche automatiquement au démarrage.
Pour paramétrer un nouveau site voir le chapitre Ajouter un site


Menu principal

Vocalphone ›› Utilisation de l'application ››

Le menu de VocalPhone permet d'accéder rapidement aux divers fonctionnalités de l'application.

Il est accessible depuis n'importe où dans l'application (hors de la dictée dans le player) en cliquant simplement sur le bouton [image] situé en haut à gauche de l'interface :

Le menu se présente comme suit :

Il est possible d'accéder aux fonctionnalités suivantes :

- Dictées : Affiche la Joblist ; autrement dit la liste des dictées en boite d'envoi ou envoyées.

- Workflow : Affiche la page de paramétrage des informations de Workflow.

- Sites : Affiche la liste des sites configurés pour l'envoi des dictées.

- Paramètres : Affiche les paramètres de l'application.

- Informations : Affiche les informations relatives à l'application ( A propos , CLUF et Aide).


Présentation

Vocalphone ›› Utilisation de l'application ›› Dictées ››

La liste des dictées (aussi appelée "Joblist") permet d'accéder à la liste des dictées interrompues ou envoyées et de créer de nouvelles dictées.

Elle se présente sous la forme de deux listes accessibles via leurs onglets respectifs ; la boite d'envoi et la liste des dictées envoyées.

L'onglet actif est représenté par un fond blanc, l'onglet inactif par un fond gris clair.

Voici un aperçu de la liste des dictées vide :

Voici un aperçu de la liste des dictées comportant 3 dictées interrompues :

Chaque dictée y est représentée par une ligne comportant les informations, liées à la dictée, suivantes :

- L'identifiant suivi du titre de la dictée (exemple : "9120056501052 / Martin François").

- Le travail type utilisé pour cette dictée (exemple : "Courrier type").

- La date et l'heure de création de la dictée (exemple : "22/08/2016 16:54").

- La durée de la dictée suivie de la durée de l'instruction (exemple : "DIC : 00:22 INS : 00:08").

- Le niveau de priorité de la dictée (représenté par l'indicateur [image] pour une priorité moyenne ou l'indicateur [image] pour une priorité haute).


Création d'une dictée

Vocalphone ›› Utilisation de l'application ›› Dictées ››

La création d'une dictée se fait depuis la liste des dictées (Onglet boite d'envoi ou dictées envoyées).

Information :

Suivant les paramètres de VocalPhone, le déroulement des étapes de création d'une dictée peut varier.

Cette documentation est basée sur le paramétrage par défaut de l'application.

Pour créer une nouvelle dictée, appuyer sur le bouton [image] situé en bas à droite de la liste des dictées.

Une nouvelle dictée nommée "Dictée" sera alors créée avec les informations par défaut et en utilisant les informations de workflow préalablement paramétrés (pour plus d'informations, voir le chapitre Workflow ).

Le player s'affiche pour l'enregistrement de la dictée :

Pour plus d'informations sur l'enregistrement de la dictée et les divers fonctionnalités du player, voir le chapitre Utilisation du player .


Interrompre une dictée

Vocalphone ›› Utilisation de l'application ›› Dictées ››

Interrompre une dictée permet de sauvegarder une dictée en l'état dans le but de la continuer ultérieurement.

Une dictée interrompue sera accessible depuis l'onglet Boite d'envoi dans la liste des dictées.

Pour interrompre une dictée, dans l'interface du player, appuyer sur le bouton [image] ou le bouton [image] .

La boite de dialogue suivante apparaît à l'écran :

Sélectionner l'option Interrompre la dictée.


Modifier une dictée

Vocalphone ›› Utilisation de l'application ›› Dictées ››

Une dictée interrompue ou envoyée peut être modifiée. Ceci permet de reprendre l'enregistrement à la suite de ce qui a été fait auparavant dans la dictée.

Information :

La modification d'une dictée déjà envoyée créera une dictée homonyme.

Cette manipulation n'apportera aucune modification à celle qui a déjà été envoyée, celle-ci pouvant être susceptible d'être déjà en cours de correction.

Pour modifier une dictée appuyer simplement sur la ligne correspondant à la dictée souhaitée depuis la liste des dictées.

Ceci a pour effet d'ouvrir directement la dictée dans le player en l'état dans lequel elle a été interrompue ou envoyée, permettant d'apporter des modifications à ce qui a déjà été produit.

Le principe d'utilisation du player pour la modification reste le même que pour la création d'une dictée.


Abandonner une dictée

Vocalphone ›› Utilisation de l'application ›› Dictées ››

Une dictée peut être abandonnée dans deux cas ; Lors de sa modification dans le player et depuis la liste des dictées si elle a été interrompue.

Important :

L'abandon d'une dictée entraîne sa suppression définitive et la rend donc irrécupérable si elle n'a pas été reçue par le serveur.

- Abandonner une dictée depuis le player :

Cliquer sur le bouton [image] ou le bouton [image] de l'interface du player.

La boite de dialogue suivante apparaît à l'écran :

Sélectionner l'option Abandonner la dictée.

- Abandonner une dictée depuis la liste des dictées :

Cliquer longuement sur la ligne correspondant à la dictée souhaitée.

Les options possibles s'affiche à l'écran dans une boite de dialogue.

Cliquer sur l'option Abandonner la dictée.


Envoyer une dictée

Vocalphone ›› Utilisation de l'application ›› Dictées ››

Une dictée peut être envoyée dans deux cas ; Lors de sa modification dans le player et depuis la liste des dictées si elle a été interrompue.

Information :

L'envoi d'une dictée entraînera la réception de celle-ci pour correction par le serveur.

Toute modification faite dans cette dictée après son envoi n'aura aucun effet sur celle déjà présente dans le système de workflow de l'application. Ceci recréera une nouvelle dictée comportant les modifications apportées.

- Envoyer une dictée depuis le player :

Appuyer sur le bouton [image] ou le bouton [image] de l'interface du player.

La boite de dialogue suivante apparaît à l'écran :

Sélectionner l'option Envoyer la dictée.

- Envoyer une dictée depuis la liste des dictées :

Appuyer longuement sur la ligne correspondant à la dictée souhaitée.

Les options possibles s'affiche dans une boite de dialogue.

Appuyer sur l'option Envoyer la dictée.


Présentation

Vocalphone ›› Utilisation de l'application ›› Dictées ›› Utilisation du player ››

Le player a été conçu pour rappeler l'utilisation du microphone lors de la dictée vocale sur ordinateur, ceci afin de changer le moins possible les habitudes d'utilisation. Il est accompagné de fonctionnalités accessibles rapidement.

Voici un aperçu de l'interface du player (lors de la dictée) :


Mode par défaut

Vocalphone ›› Utilisation de l'application ›› Dictées ›› Utilisation du player ››

Le mode d'utilisation par défaut du player se rapporte au mode d'utilisation du microphone avec Vocalteam ou Dictaplus jusqu'à la version 7.8.

Ce mode est sélectionné par défaut après installation de l'application.

Information :

Le mode de fonctionnement peut être paramétré automatiquement en fonction de la version du logiciel mis en place sur le serveur.

Pour connaître le mode de fonctionnement utilisé, contacter l'administrateur système chargé de la solution logicielle mise en place.

- Lancer l'enregistrement audio :

Au lancement d'une dictée, le player apparaît en mode de lecture :

Pour passer en mode d'enregistrement, appuyer une fois sur le bouton [image] .

Ce dernier passe en rouge, signifiant que VocalPhone est en attente d'enregistrement.

Pour commencer l'enregistrement audio, appuyer une fois sur le bouton [image] .

Le vue mètre du player se déclenche et la barre de progression d'enregistrement affiche un encadré rouge signalant que l'enregistrement audio est en cours.

Pour mettre en pause l'enregistrement audio, appuyer une nouvelle fois sur le bouton [image] .

- Lancer l'écoute audio :

Pour passer en mode de lecture, appuyer une fois sur le bouton [image] .

Ce dernier passe en bleu, signifiant que VocalPhone est en attente de lecture.

Pour commencer la lecture audio, appuyer une fois sur le bouton [image] .

Les boutons [image] et [image] permettent respectivement de revenir en arrière et d'avancer rapidement lors de l'écoute de l'enregistrement.

Il est aussi possible de naviguer dans l'enregistrement audio en déplaçant le curseur de la barre de progression.

Pour mettre en pause l'écoute, appuyer une nouvelle fois sur le bouton [image] .

Information :

Si le curseur de la barre de progression est situé à la fin de celle-ci (extrémité droite) lors que l'écoute est déclenchée, il se placera automatiquement au début de l'enregistrement.


Mode push-to-talk

Vocalphone ›› Utilisation de l'application ›› Dictées ›› Utilisation du player ››

Le mode d'utilisation push-to-talk du player se rapporte au mode d'utilisation du microphone et du player virtuel avec VocalDirect.

L'enregistrement sonore et l'écoute requièrent de maintenir enfoncé les boutons d'enregistrement et de lecture. Ce mode est paramétrable dans VocalPhone (cf. chapitre Paramètres ).

Information :

Le mode de fonctionnement peut être paramétré automatiquement en fonction de la version du logiciel mis en place sur le serveur.

Pour connaître le mode de fonctionnement utilisé, contacter l'administrateur système chargé de la solution logicielle mise en place.

- Lancer l'enregistrement audio :

Au lancement d'une dictée, le player apparaît comme suit :

Pour passer en enregistrement, maintenir enfoncé le bouton [image] .

Ce dernier passe en rouge, le vue mètre du player se déclenche et la barre de progression d'enregistrement affiche un encadré rouge signalant que l'enregistrement audio est en cours.

Pour mettre en pause l'enregistrement audio, relâcher le bouton d'enregistrement. Celui-ci repassera en bleu.

- Lancer l'écoute audio :

Pour passer en lecture, maintenir enfoncé le bouton [image] .

Les boutons [image] et [image] permettent respectivement de revenir en arrière et d'avancer rapidement lors de l'écoute de l'enregistrement.

Il est aussi possible de naviguer dans l'enregistrement audio en déplaçant le curseur de la barre de progression.

Pour mettre en pause l'écoute, relâcher le bouton [image] .

Information :

Si le curseur de la barre de progression est situé à la fin de celle-ci (extrémité droite) lors que l'écoute est déclenchée, il se placera automatiquement au début de l'enregistrement.


Découpage de l'enregistrement

Vocalphone ›› Utilisation de l'application ›› Dictées ›› Utilisation du player ››

Le player de VocalPhone dispose d'une fonctionnalité de découpage de l'enregistrement sonore.

Ceci permet, si besoin, de supprimer une partie de l'enregistrement audio.

- Délimiter la zone à découper :

Pour supprimer une partie de l'enregistrement, placer d'abord le curseur de la barre de progression à l'endroit souhaité (qui correspond au début de la zone à découper).

Appuyer sur le bouton [image] situé à gauche, au dessus de la barre de progression.

Ce bouton va placer une balise de découpage à l'endroit où le curseur est positionné :

Après avoir positionné la première balise, la partie de la barre de progression située à sa droite est surlignée en rouge. Ce surlignement rouge correspond à la partie de l'enregistrement à découper.

Dans l'exemple ci-dessus, la zone sélectionnée débute à 3 secondes d'enregistrement et s'étend jusqu'à la fin de la dictée.

Il est possible de positionner une deuxième balise délimitant la fin de la zone à découper. Pour cela, positionner le curseur à l'endroit souhaité (qui correspond à la fin de la zone à découper).

Appuyer de nouveau sur le bouton [image] .

Une balise de fin sera placée à l'endroit du curseur :

- Supprimer la partie sélectionnée :

Pour supprimer la partie délimitée par les balises de découpage dans l'enregistrement audio, appuyer sur le bouton [image] situé à droite, au dessus de la barre de progression.

La durée de la dictée se réajuste automatiquement.

Important :

La suppression de l'enregistrement via l'outil de découpage du player est irréversible.

Cette fonctionnalité doit donc être manipulée avec précaution afin d'éviter la perte d'une partie ou de l'entièreté de la dictée.

- Annuler le balisage :

Pour annuler le balisage de l'enregistrement, appuyer sur le bouton [image] (affiché lorsque les balises de début et de fin sont placées).

Information :

Annuler le balisage n'annule pas la suppression de l'enregistrement.


Mode de dictée et mode d'instruction

Vocalphone ›› Utilisation de l'application ›› Dictées ›› Utilisation du player ››

Le player ( enregistreur ) comporte deux mode d'enregistrement:

- le mode dictée : pour enregistrer ce qui a vocation à être soit transcrit par la secrétaire, soit reconnu par la reconnaissance vocale.

- le mode instruction : pour enregistrer une instruction vocale à destination du correcteur de la dictée. Sorte de post-it vocal, l'instruction ne sera pas reconnu par la reconnaissance vocale.

Il est possible de passer d'un mode à l'autre à tous moment, même pendant une dictée

Au lancement d'une dictée, le mode par défaut est le mode de dictée :

Pour passer en mode d'instruction, appuyer sur le bouton [image] .

La couleur du bouton d'enregistrement ainsi que de la barre de progression passe en vert, signifiant que le player est en mode d'instruction.

Pour repasser en mode de dictée, appuyer une nouvelle fois sur le bouton [image] .

Information :

Le mode de fonctionnement du player en mode d'instruction est similaire à celui du mode de dictée pour l'enregistrement et l'écoute.

Pour plus d'information sur ce fonctionnement, et selon de mode d'utilisation paramétré, voir le chapitre Mode par défaut ou le chapitre Mode push-to-talk.


Priorité de la dictée

Vocalphone ›› Utilisation de l'application ›› Dictées ›› Utilisation du player ››

Il est possible, lors d'une dictée, d'ajuster son niveau de priorité, avertissant le correcteur de la priorité plus ou moins importante de traitement de la dictée.

Deux niveaux de priorités sont disponible :

- Priorité moyenne, correspondant au niveau de priorité par défaut :

- Priorité haute, correspondant au niveau de priorité maximum :

Pour passer une dictée en priorité haute, appuyer une fois sur le bouton [image] situé en bas à droite de l'interface du player.

Pour repasser la dictée en priorité moyenne, appuyer une nouvelle fois sur le bouton [image] situé en bas à droite de l'interface du player.


Informations de la dictée

Vocalphone ›› Utilisation de l'application ›› Dictées ›› Utilisation du player ››

Les dictées sont créées systématiquement avec des informations liées à celles-ci.

Ainsi, chaque dictée dispose d'une liste d'informations qui lui est propre et qui l'accompagne durant toute sa durée de vie au sein du système de workflow.

Pour paramétrer les informations de la dictée, appuyer sur le bouton [image] situé en bas à droite de l'interface du player.

La page de paramétrage des informations de la dictée s'affiche :

Ces informations sont regroupées en deux catégories.

Les informations de la dictée :

- Le titre : Le nom de la dictée (par exemple le nom du patient).

- L'identifiant : Utilisé pour le numéro de code-barres (cf. chapitre Scanner un code-barres ). Peut être utilisé en complément du titre.

Les informations de Workflow :

- L'auteur* : Identifiant de l'utilisateur dictant.

- Le type de dictée* : Dictée numérique ou reconnaissance vocale (peut varier selon les droits liés au compte utilisateur).

- Le contexte : Paramétrable uniquement si le type de dictée est défini sur reconnaissance vocale. Correspond au dictionnaire de mots à utiliser pour la reconnaissance vocale.

- La/le(s) secrétare(s)* : L'utilisateur destinataire de la dictée pour correction.

- Le travail type* : Le modèle (ou trame) a utiliser pour la correction de la dictée.

*Champs obligatoires.

Pour valider les modifications apportées, appuyer sur le bouton continuer.

Information :

Selon le paramétrage de VocalPhone, les informations de la dictée peuvent affichées dès la création de la dictée et/ou avant l'envoi de celle-ci (cf. chapitre Paramètres ).


Scanner un code-barres

Vocalphone ›› Utilisation de l'application ›› Dictées ›› Utilisation du player ››

VocalPhone dispose de la fonctionnalité de scan des code à barres et des QR codes.

Cette fonctionnalité permet d'identifier une dictée par lecture d'une étiquette code à barres scanné.

Lancer le scanner de code-barres depuis l'interface du player :

Information :

L'accès au scanner de code-barres depuis l'interface du player est désactivé par défaut.

Pour l'activer, l'option Scanner doit être cochée dans les paramètres de l'application (cf. chapitre Paramètres ).

Appuyer sur le bouton [image] situé en bas à droite de l'interface du player.

Lancer le scanner de code-barres depuis les informations de la dictée :

Accéder d'abord à la page de paramétrage des informations de la dictée (cf. chapitre Informations de la dictée ).

Cliquer ensuite sur le bouton SCAN situé à droite de la zone de texte pour l'identifiant de la dictée :

Scanner un code-barres :

VocalPhone active l'appareil photo de l'appareil :

Pour scanner un code-barres, viser simplement celui-ci de façon à ce que la ligne rouge le survole.

VocalPhone scanne le code-barres et renseigne le champ identifiant des informations de la dictée automatiquement.


A propos

Vocalphone ›› Informations de l'application ››

Client de Dictée sur smartphone compatible avec les solutions professionnelles de dictée numérique VocalDirect & VocalTeam.

Copyright

VocalSoft

Parc Esprit 1

18000 Bourges

France

Contact


CLUF

Vocalphone ›› Informations de l'application ››

CONTRAT DE LICENCE POUR LE LOGICIEL VOCALPHONE.

VEUILLEZ LIRE CECI ATTENTIVEMENT. LA SOCIÉTÉ VOCALSOFT. (CI-APRES « VOCALSOFT ») VOUS CONCEDE UNE LICENCE DU LOGICIEL VOCALPHONE, (CI-APRES COLLECTIVEMENT, LE « LOGICIEL »), A CONDITION QUE VOUS ACCEPTIEZ TOUTES LES STIPULATIONS DU PRESENT CONTRAT DE LICENCE DE LOGICIEL (CI-APRES LE « CONTRAT »).

En cliquant sur le bouton « J’accepte » situé en-dessous du présent accord ou en copiant, en installant, en téléchargeant, en accédant ou en utilisant tout ou partie de ce logiciel, vous ACCEPTEZ d’être lié par le présent accord. Un contrat est alors conclu entre VocalSoft et soit vous personnellement, si vous achetez le logiciel pour vous-même, soit la société ou toute autre entité juridique pour laquelle vous achetez le logiciel.

Si vous n’acceptez pas ou ne souhaitez pas vous engager ou engager la société que vous représentez, (a) ne copiez pas, n’installez pas, ne téléchargez pas, n’accédez pas ou n’utilisez pas le logiciel ; et (b) cliquez sur le bouton « Je n’accepte pas » situé en-dessous du présent contrat (ce qui annulera le chargement du logiciel).

Toute copie, installation, téléchargement, accès ou utilisation du présent logiciel, de la documentation ou des matériels associes (ci-après, la « documentation ») est interdite sauf autorisation expresse prévue au présent contrat, et constitue un manquement grave au présent contrat et une contrefaçon des droits d’auteur et de tous autres droits de propriété intellectuelle sur ledit logiciel et la documentation. si vous copiez, installez, téléchargez, accédez ou utilisez tout ou partie du présent logiciel ou de sa documentation sans accepter de conclure le présent contrat ou sans obtenir d’une autre manière l’autorisation écrite de VocalSoft, vous commettez un acte de contrefaçon de droits d’auteur et des autres lois relatives a la propriété intellectuelle pouvant vous rendre passibles de dommages et intérêts à l’égard de VocalSoft et de ses concédants ainsi que de sanctions pénales.

1.UTILISATION DU LOGICIEL.

VocalSoft vous concède une licence ne pouvant être concédée en sous-licence, non-exclusive et limitée pour (i) installer et utiliser le Logiciel en un seul lieu sur un seul disque dur ou sur un autre support de stockage ; (ii) installer le Logiciel et le mettre à disposition sur un serveur de fichiers à des fins d'installation depuis le réseau sur un disque dur ou tout autre support de stockage ; (iii) utiliser le Logiciel sur ce réseau et (iv) faire des copies de sauvegarde du Logiciel. Vous êtes autorisé à faire un nombre illimité de copies du Logiciel et à les donner à d'autres personnes ou entités, y compris en autorisant le téléchargement du Logiciel à partir d'Internet ou d'une source en ligne semblable, à condition que toutes ces copies incluent le présent Contrat ainsi que tous les mentions de propriété figurant sur ou inclus dans le Logiciel.

La licence concédée par VocalSoft est conditionnée par votre respect permanent de toutes les stipulations du présent Contrat (y compris toutes les limitations et restrictions y afférentes). Si vous manquez à l’une quelconque de ces stipulations, le présent Contrat sera résilié et la licence concédée expirera automatiquement et immédiatement, nonobstant tout autre droit ou recours dont VocalSoft pourrait se prévaloir.

2.DROITS D'AUTEUR / DROITS DE PROPRIETE

Sauf indication contraire expressément prévue au présent Contrat, l’intégralité des droits de propriété, y compris, sans limitation, les brevets, droits d’auteur, copyright, marques, secrets de fabrique et autres droits de propriété intellectuelle portant sur le Logiciel et toute copie autorisée effectuée par vous demeurent la propriété de VocalSoft et de ses concédants. La structure, l’organisation et le code du Logiciel constituent des secrets commerciaux de valeur de VocalSoft et de ses concédants et vous vous engagez à respecter la confidentialité desdits secrets commerciaux. Le Logiciel est concédé sous licence, et non vendu. Le Logiciel est également protégé par les législations applicables en matière de copyright et de droits d'auteur et par les conventions internationales en la matière. Vous n’êtes autorisé à utiliser les marques de VocalSoft que pour identifier les sorties papier produites par le Logiciel, conformément aux directives d’utilisation de la marque de VocalSoft. Une telle utilisation de la marque de VocalSoft ne vous accorde aucun droit de propriété sur celle-ci. à l'exception de ce qui est expressément prévu dans le présent Contrat, VocalSoft ne vous confère aucun droit de propriété intellectuelle sur le Logiciel ou la Documentation.

3.RESTRICTIONS.

Vous reconnaissez qu'il vous est interdit (et vous interdirez à toute tierce partie) de louer, prêter, concéder en crédit-bail ou autre, modifier, adapter, traduire, effectuer l'ingénierie inverse, décompiler ou désassembler le Logiciel ou de tenter de découvrir par un autre moyen le code source du Logiciel. Vous comprenez et reconnaissez que ce Contrat prévoit la copie et la distribution du Logiciel dans sa totalité et n'autorise pas la distribution partielle de l’un quelconque de ses composants (y compris tous fichiers .dll ou autres) qui constituent le Logiciel. La création d’œuvres dérivées ou de versions modifiées du Logiciel est strictement interdite. Les actes ci-dessous sont strictement interdits : (i) la redistribution du Logiciel intégré avec une autre technologie sous forme de composant ou de produit indépendant, ne permettant pas à l'utilisateur de procéder à l'installation complète de VocalSoft version 7, y compris du présent Contrat ; (ii) la redistribution de copies du Logiciel incomplètes, modifiées ou ayant subi une inversion d'ingénierie ou toute autre altération ; (iii) l’utilisation de tout équipement, dispositif, logiciel ou autre outil dans le but de contourner ou de supprimer toute restriction d’usage, ou d’activer une fonctionnalité du Logiciel désactivée par VocalSoft ; ou (iv) le contournement ou la suppression de toute fonctionnalité ou limitation technique du Logiciel qui empêche ou interdit la copie ou l’utilisation non-autorisée du Logiciel. Les interdictions exposées dans le présent Article 3 ne s’appliquent pas aux actions autorisées en vertu d’une loi impérative.

4.EXCLUSION DE GARANTIE.

Le Logiciel vous est fourni « en l'état », et vous reconnaissez qu'il peut contenir des erreurs.

5.EXCLUSION.

VocalSoft n’octroie et vous ne recevez aucune garantie contractuelle. Toutes déclarations concernant le logiciel et ses fonctionnalités incluses dans la documentation ou toute communication avec vous constituent des informations techniques et non une garantie contractuelle. De plus, VocalSoft rejette spécifiquement toute autre garantie, y compris, sans limitation, la garantie implicite de qualité marchande, de convenance a un usage particulier, ou de non-contrefaçon. Nonobstant ce qui précède, VocalSoft ne garantit pas que le fonctionnement du logiciel sera ininterrompu ou exempt d’erreurs.

6.AVERTISSEMENTS.

Les logiciels de reconnaissance vocale et de dictée numérique sont des outils destinés à être utilisés uniquement par des professionnels dument formés. Ils ne remplacent pas votre jugement professionnel. Les logiciels de reconnaissance vocale et de dictée numérique sont destinés à assister à la rédaction de textes et ne sauraient remplacer le travail intellectuel inhérent à la production d’un courrier, celui-ci n'a pas été testé dans toutes les situations d'utilisation possibles. VocalSoft n’est aucunement responsable des résultats obtenus grâce à l'utilisation du logiciel. Il incombe aux personnes utilisant le logiciel d'en assurer la supervision, la gestion et le contrôle. Cette responsabilité inclut, notamment, la détermination des utilisations appropriées du logiciel, ainsi que la sélection du logiciel et des autres programmes en vue de parvenir aux résultats escomptés. Il incombe également aux personnes utilisant le logiciel d'établir des procédures indépendantes adéquates pour tester la fiabilité du système et la précision de toute sortie de programme, notamment de tous les éléments conçus grâce à l'utilisation du logiciel.

7.LIMITATION DE RESPONSABILITE.

EN AUCUN CAS, VOCALSOFT OU SES CONCEDANTS NE SERONT TENUS RESPONSABLES DE TOUS DOMMAGES INCIDENTS, SPECIAUX, INDIRECTS OU CONSECUTIFS, DES PERTES DE PROFITS, DE CHIFFRE D’AFFAIRES, DE DONNEES OU DES FRAIS DE SUBSTITUTION DES LOGICIELS. LES LIMITATIONS DE RESPONSABILITE EXPOSEES AU PRESENT ARTICLE 7 S’APPLIQUENT A TOUS LES DOMMAGES, QUELLE QUE SOIT LA CAUSE ET LE FONDEMENT DE LA RESPONSABILITE, QU’IL S’AGISSE DE RESPONSABILITE CONTRACTUELLE, DELICTUELLE (Y COMPRIS, NOTAMMENT, LA NEGLIGENCE) OU AUTRE, MEME SI VOCALSOFT A ETE AVISEE DE L'EVENTUALITE DE TELS DOMMAGES ET MEME SI LES RECOURS LIMITES EXPOSES AUX PRESENTES N’ATTEIGNENT PAS LEUR OBJECTIF PRINCIPAL.

8.INDEMNISATION.

Par la présente, vous acceptez d’indemniser et d’exonérer VocalSoft de tous coûts, pertes, charges ou dépenses (y compris les frais et honoraires d’avocat) résultant d’éventuelles demandes ou réclamations de tierces parties à l’encontre de VocalSoft sur la base de votre utilisation du Logiciel (à l’exclusion des demandes fondées sur le Logiciel lui-même).

Si une réclamation, une action (en justice), une procédure ou une demande est lancée ou introduite contre VocalSoft en vertu du présent Accord, VocalSoft vous en informera immédiatement. Vous pouvez choisir de prendre en charge la défense dans le cadre de pareille procédure ou demande. Si vous faites le choix de ne pas assurer la défense vous-même, VocalSoft pourra la prendre en charge à vos propres frais.

9.AUDITS.

Afin de garantir le respect du présent Contrat, vous acceptez que, sous réserve d’une notification adressée avec un préavis raisonnable, VocalSoft ou le représentant agréé de VocalSoft pourra inspecter et contrôler votre Installation, Accès et utilisation du Logiciel. Cette inspection ou ce contrôle sera effectué(e) durant les heures normales de travail au sein de vos locaux ou de manière électronique. Dans l’hypothèse où ces inspections ou contrôles révèlent que vous avez installé, accédé ou permis l’accès au Logiciel sur un ou des Ordinateurs dans des conditions non expressément prévues aux présent Contrat, VocalSoft pourra résilier le présent Contrat avec effet immédiat et de plein droit et vous serez tenu de payer les frais raisonnables de l’audit. Toute information obtenue par VocalSoft ou le représentant agréé de VocalSoft au cours de cette inspection ou de ce contrôle sera utilisée par VocalSoft exclusivement aux fins de cette inspection ou de ce contrôle. Aucune stipulation du présent article ne pourra être interprétée comme limitant les recours en droit ou en équité de VocalSoft pour violation du présent Contrat ou de la loi applicable.

10.DISPOSITIONS GENERALES.

Le présent Contrat et tous litiges résultant de ou liés au présent Contrat seront régis par le droit français, à l’exclusion des principes de conflit de lois et de la Convention des Nations Unies sur les contrats de vente internationale de marchandises. La partie à laquelle il sera fait droit pourra se voir rembourser ses frais de procédure, y compris, notamment, les honoraires raisonnables d’avocats.

Si une stipulation quelle qu'elle soit du présent Contrat s'avérait non valable ou inapplicable, elle n'affectera pas la validité des autres stipulations du Contrat qui continueront de produire leur plein et entier effet. Aucune renonciation à une stipulation du présent Contrat ne sera réputée valable, et aucune violation ne sera excusée, si ladite renonciation ne fait l’objet d’un écrit signé au nom de la partie à l’encontre de laquelle la renonciation est invoquée. Aucune renonciation (expresse ou implicite) ne sera réputée constituer une approbation, une renonciation ou une excuse de toute autre violation différente ou ultérieure. Vous acceptez de ne pas exporter ou réexporter le Logiciel et la Documentation en violation des lois applicables en matière de contrôle des exportations. Le présent Contrat sera résilié automatiquement et de plein droit au cas où vous ne respecteriez pas l'une quelconque de ses stipulations. Le présent Contrat ne peut être modifié que par un écrit signé par une personne dûment habilitée par VocalSoft. Le présent Contrat et la Documentation associée constituent l’intégralité de l’accord entre VocalSoft et vous-même et annulent et remplacent tous autres contrats, communications, déclarations ou publicités antérieurs ou concomitants relatifs au Logiciel et à la Documentation

Copyright

VocalSoft

Parc Esprit 1

18000 Bourges

France

Contact